P. 1
Tutorial Sing Kat Ms Project 2007

Tutorial Sing Kat Ms Project 2007

|Views: 577|Likes:

More info:

Published by: Rully Ilunk Ulink Hatelove on Jul 31, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

02/06/2014

pdf

text

original

Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek

A. MEMULAI MICROSOFT PROJECT 1. Pada Taskbar, klik Start, menu start akan ditampilkan. 2. Pada menu Start, pilih programs, Microsoft Office,lalu klik Microsoft Project 2007 dan Sebuah file yang kosong akan dibuka pada jendela program Microsoft Project 2007.

Lembaran kerja Microsoft Project (Task Sheet)

Nama File Icon Menu

Baris Menu

Task Sheet

Gant Chart

Microsoft Project Informer

Dapat Digeser

Lembaran kerja Microsoft Project terbagi dua dan dipisahkan oleh pembatas yang dapat digeser-geser dengan mouse, sebelah kiri adalah data masukan (Task Sheet) dan sebelah kanan adalah diagram gantt chart Lembaran task sheet pada tampilan gantt chart terdiri dari field-field(kolom) : • • Task Name, bila diterjemahkan berarti nama kegiatan atau tugas. Sebuah proyek akan terdiri dari beberapa kegiatan Masing-masing kegiatan menempati satu baris Duration, adalah waktu yang diperlukan untuk menyelesaikan suatu pekerjaan. Pada kolom ini berisikan lamanya kegiatan yang dilakukan, satuannya adalah o o o o o w d h m mo Untuk Minggu (weeks) Untuk hari (days) Untuk jam (hours) Untuk menit (minutes) Untuk bulan (Month)

by Vydhran Griever Loire

Page 1

Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek
• • • Start, Untuk data tanggal kapan kegiatan tersebut dimulai. Data pada kolom ini akan menyesuaikan sendiri jika ada keterkaitan (link) kegiatan tersebut dengan kegiatan lain. Finish, kolom ini otomatis akan terisi dengan kapan kegiatan tersebut akan selesai jika telah ditentukan durasi dari kegiatan tersebut Predecessors, adalah suatu kegiatan yang harus dimulai atau selesai sebelum kegiatan pada baris ini dilaksanakan. Dalam suatu proyek , suatu kegiatan senantiasa saling berkaitan dengan kegiatan yang lain sehingga antara satu kegiatan dengan kegiatan lain memiliki hubungan. Jika kegiatan B terkait hubungan dengan kegiatan A, maka kegiatan A dikatakan predecossor (aktivitas pendahulu) bagi kegiatan B, dan sebaliknya kegiatan B sebagai successor(aktivitas) bagi kegiatan A. Kolom predecessor diisi dengan nomor baris dan jenis hubungan ketergantungan. • Resources Name, Digunakan untuk menuliskan sumberdaya yang digunakan atau yang bertanggung jawab.

B. MENENTUKAN TANGGAL MULAI PROYEK

1. Aktifkan lembar kerja Microsoft Project, Pada menu PROJECT, KLIK PROJECT INFORMATION.

by Vydhran Griever Loire

Page 2

Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek
2. Ketik tanggal dimulainya Proyek pada kotak START DATE, kemudian klik OK.

Project Information terdiri dari beberapa baris : 1. Start date : yaitu baris yang berisi tanggal mulai proyek. Baris tersebut dapat diubah tanggalnya dengan menekan tanda , lalu ubah tanggalnya, misalnya 1 Juni 2010 sesuai

dengan kasus. Apabila start date sudah ditentukan, kemudian Microsoft Project akan menghitung sendiri kapan proyek akan berakhir sesuai jumlah dan durasi kegiatan.

2. Finish Date : yaitu tanggal berakhirnya proyek. Baris tersebut belum aktif. Untuk mengaktifkannya, terlebih dulu Scheduele From harus diubah menjadi project finish date sehingga dapat diubah tanggal selesainya. Apabila finish date aktif, maka start date-nya tidak aktif. Biasanya baris tersebut diisi untuk proyek yang tanggal selesainya sudah ditetapkan sehingga Microsoft Project akan menghitung kapan proyek harus dimulai, bisa sekarang, minggu depan, atau bahkan mungkin telah terlambat 3. Current Date : tanggal saat dibukanya file (tanggal sekarang) 4. Status Date : NA berarti belum digunakan 5. Calendar : adalah tangalan untuk kegiatan, defaultnya adalah standard 6. Priority : Adalah Prioritas Proyek

by Vydhran Griever Loire

Page 3

8 10.karena pada kasus ini belum digunakan sumber daya Cotoh kasus C. kemudian ganti tanggal mulai proyek (start date 1 juni 2010) by Vydhran Griever Loire Page 4 . waktu kegiatan pada kolom durasi 2. data dapat diisikan pada kolom-kolom task sheet. pada kolom tersebut yang diisi adalah normor ID-nya.1 Durasi 0 4 days 8 days 4 days 10 days 2 days 8 days 2 days 16 days 6 days 6 days 10 days Aktivitas Pendahulu 2FS+4 days 3 2 5 4 6 3 5 9 7. Kolom resource untuk sementara dikosongkan. Memasukkan data kedalam Task Sheet Setelah lembar kerja terbuka. Namun.1 Hitunglah waktu pelaksanaan kegiatan berikut.project information atau dengan menekan alt+P kemudian tekan P.11 1. Data yang diisikan adalah : 1. klik menu project. dan seterusnya 4.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek C. G dengan nomoor 2 . Masukkan hubungan ketergantungan “sebelum” pada kolom predecessor (aktivitas pendahulu). Tentukan tanggal mulai proyek. Data kegiatan proyek dimasukkan dengan mengetikkannya pada kolom task name. A dengan nomor 4. Kolom start dan finish akan terisi sendiri 3. misal mulai dengan 1. tentukan float(slack) dan lintasan kritis yang terjadi Id Aktivitas 1 Start 2 A 3 B 4 C 5 D 6 E 7 F 8 G 9 H 10 I 11 J 12 K Penyelesaian kasus C. pada kasus diatas hubungan ketergantungannya adalah nama kegiatan.

Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek 2.Indent b. Isikan task name dengan ketergantungan kegiatan. Klik icon inden 5. Kemudian masukkan kegiatan 1 sampai 12 (tanpa memasukkan durasi. Microsoft Project juga menyediakan project information yang dapat dilihat dan diisi dengan cara memilih menu File.Properties.misalnya aktivitas A kemudian akan muncul menu task information. Pada format tersebut. Masukkan aktivitas pendahulunya dengan cara klik 2x pada aktivitas yang dituju. Pada baris pertama kita isikan dengan isian Proyek Fiktif 4. Outlining. kita dapat membuat bio data tentang proyek yang direncanakan 3. Selain tangal mulai atau selesai. Pendefinisian sebuah kegiatan sebagai sub kegiatan adalah sebagai berikut a. hanya masukkan aktivitasnya saja). kemudian jenis hubungan kegiatan pada kolom type dan lag jika ada. Ket : by Vydhran Griever Loire Page 5 . Sorot/pilihlah tugas yang akan dijadikan tugas rincian (2 s/d 12) atau menu Project.

Lag : lag digunakan untuk memajukan atau memundurkan kegiatan dari keterkaitan biasa. kemudian soroti bagian Critical task. lag dapat bernilai desimal ataupun dalam bentuk prosentase 6. o SF(Start to Finish) Suatu kegiatan baru dapat diakhiri jika kegiatan lain dimulai c.arahkan kursor mouse anda ke Format. Task name : Task Predecessor (Aktivitas Pendahulu) b. o SS(start To Start) Suatu kegiatan harus dimulai bersamaan dengan kegiatan lainya. Text Style (seperti gambar dibawah) Klik item to changenya hingga keluar beberapa option seperti gambar diatas. Type : hubungan ketergantungan antar kegiatan.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek a. kemudian ganti Colornya menjadi warna merah by Vydhran Griever Loire Page 6 . ada 4 jenis yaitu : o FS (Finish To Start) Suatu kegiatan baru akan dikerjakan jika kegiatan sebelumnya telah selesai o FF(Finish To Finish) Suatu kegiatan harus selesai bersamaan dengan selesainya kegiatan lain. Masukkan durasi kegiatan pada kolom duration dari mulai kegiatan 2 s/d kegiatan 12 Catatan : Untuk melihat jalur kritis dari suatu proyek.

arahkan kursor mouse anda ke bagian sisi sebelah kanan.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Untuk melihat jalur kritis pada gantt chart. dan klik kanan pada mouse anda hingga muncul tampilan seperti ini Kemudian klik Gantt Chart Wizard hingga muncul menu seperti ini Klik next kemudian anda akan dibawa ke menu selanjutnya by Vydhran Griever Loire Page 7 .

Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Klik Critical path seperti pada gambar diatas dan klik next Klik resource seperti pada gambar diatas dan klik next Pastikan Yes terpilih.kemudian klik next dan anda akan dibawa ke menu terakhir by Vydhran Griever Loire Page 8 .jika tidak maka hubungan antar aktivitas tidak akan tergambarkan.

dan hasilnya akan tampak seperti ini D. Late Start : tanggal mulai lambat d. untuk mengeluarkan peta jadwal dasar kita cukup mengarahkan kursor ke menu View. Start : start disini maksudnya adalah tanggal waktu mulai cepat b. Late Finish : tanggal selesai lambat e. Free Slack : Kelonggaran bebas Total Slack : Kelonggaran total by Vydhran Griever Loire Page 9 . Finish : tanggal waktu selesai cepat c. Scheduele dan anda akan diarahkan ke table seperti berikut ini Ket : a. table:entry.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Klik format it dan klik exit untuk mengakhiri. Peta Jadwal Dasar Microsoft Project memiliki peta jadwal dasar tersendiri yang terpisah dari tampilan awal (Gantt Chart view). f.

Oleh karena itu di microsoft project 2007. sehingga tidak praktis dan kompleks. Berikut ini adalah cara mengeluarkan PDM di microsoft project 2007.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek E. maka untuk proyek dengan rangkaian kegiatan yang tumpang tindih (Overlaping) dan berulang-ulang akan memerlukan garis dummy yang banyak sekali. sedangkan anak panah hanya sebagai petunjuk hubungan antara kegiatan-kegiatan yang bersangkutan. Aturan dasar CPM mengatakan bahwa suatu kegiatan boleh dimulai setelah pekerjaan terdahulu (predecessor) selesai. Network Diagram seperti gambar dibawah ini by Vydhran Griever Loire Page 10 . Untuk mengeluarkan peta jadwal dasar kita cukup mengarahkan kursor ke menu View. didalam PDM tidak diperlukan. Network diagram Metode preseden diagram (PDM) adalah jaringan kerja yang termasuk klasifikasi AON (Activity on Node) atau kegiatan berada di node. Dengan demikian dummy yang dalam CPM merupakan tanda yang penting untuk menunjukkan hubungan ketergantungan. Disini kegiatan dituliskan didalam node yang umumnya berbentuk segi empat. lebih menggunakan PDM (precedence Diagram Method) ketimbang menggunakan CPM karena CPM tidak mengenal dengan rangkaian kegiatan yang tumpang tindih (Overlaping).

EF.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Kemudian anda akan dibawa ke tampilan Network Diagram seperti gambar dibawah ini Umumnya PDM yang kita pelajarin berbentuk Nomor Urut ES Nama Kegiatan Kurun waktu (D) LS EF LF Dimana ES.LF telah kita pelajari di section contoh soal C1. pada microsoft Project. Pilih semua aktivitas pada network diagram dengan cara memilih satu-satu dengan menekan Ctrl/Shift atau memilih semuanya dengan cara menekan tombol kanan mouse di daerah kosong dan ditahan hingga membentuk sebuah garis seperti gambar dibawah ini by Vydhran Griever Loire Page 11 . caranya adalah seperti berikut ini.LS. PDM yang berlaku adalah seperti ini Agar sama dengan yang kita pelajarin maka hendaknya kita mengubah bentuk PDM microsoft project terlebih dahulu. 1.

kemudian klik More Templates. Anda akan dibawa ke tampilan Data Templates by Vydhran Griever Loire Page 12 . Nanti anda akan dibawa ke layar PDM custom seperti gambar dibawah ini Anda akan dibawa ketampilan kosong seperti gambar diatas.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek 2. Klik kanan diatas aktivitas yang berwarna hitam dan pilih Format Box 3. 4.

Klik new hingga muncul menu seperti ini 6.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek 5. Tampilan anda akan berubah menjadi seperti ini by Vydhran Griever Loire Page 13 . Klik cell Layout hingga muncul menu seperti ini Ganti Number of rows nya menjadi 3 dan Number of Columnsnya menjadi 4. sisanya biarkan seperti defaultnya. Tekan Ok untuk mengakhiri. 7.

Setelah melakukan langkah 8. terlebih dulu kita isi menu yang kosong tersebut hingga keluar seperti pada gambar dibawah ini by Vydhran Griever Loire Page 14 . Ubah isiannya menjadi seperti ini Tekan Ok untuk melanjutkan dan tekan Close untuk menu selanjutnya 9.jangan terburu-buru menekan Ok. anda akan dibawa ke menu berikut Terlihat kosong menu diatas.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek 8.

Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Baru tekan ok untuk melanjutkan.dan PDM anda pun akan berubah menjadi seperti ini Latihan : Ubahlah tampilan network diagram kedalam bentuk CPM by Vydhran Griever Loire Page 15 .

change wroking time.00 – 12. Jika anda menginginkan 7 hari kerja dengan jam kerja mulai dari jam 08.00-17.00 – 16. terkadang pada kenyataannya kita dihadapkan dengan waktu kerja yang bervariasi tergantung dari jenis pekerjaan yang dilakukan. untuk menentukan hari kerja dan jam kerja custom ada beberapa langkah yang dapat kita lakukan.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek F. a. Lanjutkan ke langkah berikutnya by Vydhran Griever Loire Page 16 .00 dan 13.00 dan 13.00. Anda akan dibawa ke menu berikut ini b.00. Menentukan Hari Kerja dan Jam Kerja Microsoft Project 2007 menggunakan kalender tersendiri yang memuat peraturanperaturan hari kerja dan hari-hari libur. Defaultnya 5 hari kerja senin sampai jum’at dengan jam kerja 08. setelah itu terlihat sepintas tidak ada yang berubah kecuali name nya berubah menjadi 7 hari kerja. Memilih menu Tools.00-12. maka yang anda perlu lakukan adalah menekan tombol Create new Calendar dan anda akan dibawa ke menu Isikan seperti gambar diatas dan akhiri dengan menekan Ok.

isi dengan angka 08. dan kemudian masukkan waktu kerja yang kita punyai ke dalam cell yang disediakan.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek c.00 maka Pastikan set day(s) to these spesific working times terpilih.00-12. karena pada skenario yang dibuat diatas kita akan bekerja selama 7 hari berturut-turut dimulai dari jam 08.00 dan 13.00-17.00. Tekan tab work weeks seperti yang ditunjukkan oleh kursor mouse pada gambar dibawah ini Tekan detalis dan ubahlah menjadi seperti gambar dibawah ini Jika kita perhatikan default dari Microsoft Project 2007 untuk sabtu dan minggu tidak ada jam kerjanya.00-17.00-12. Tekan Ok jika semua telah terisi by Vydhran Griever Loire Page 17 .00 dan 13.

00-12.00 dan 13. Resource Sheet seperti gambar dibawah ini by Vydhran Griever Loire Page 18 .00-16. Arahkan kursor mouse anda ke View. sekarang berwarna putih artinya anda telah berhasil menjadwalkan waktu kerja menjadi 7 hari kerja dengan jam kerja 08. Memasukkan Sumber Daya 1.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek d.00 G. Anda akan dibawa ke layar awal hanya saja yang tadinya hari sabtu dan minggu berwarna.

Type : Tipe sumber daya . Over Rate : harga kegiatan tambahan atau lembur (bisa perhari atau per jam) 9. Initial : huruf depan dari sebuah sumber daya. per jam atau per satuan untuk material 8. Max Unit : Nilai maximal dari sebuah sumber daya 6.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Hingga muncul lembaran kerja seperti berikut ini Ket : 1. Prorate(berjalan sesuai dengan berjalannya aktivitas).misalnya Pasir intialnya adalah P. Std rate : adalah harga per satuan sumber daya bisa per hari. Group : Sumber daya yang memiliki karakteristik yang sama yang dikategorikan kedalam sebuah grup 7. Calender : pada Microsoft Project 2007 anda diberi kebebasan untuk menentukan kalender kerja untuk setiap sumber daya yang anda tuliskan 12.Material (bahan material) atau Cost (biaya) 3. Code : isian ini bisa berisi kode-kode apapun atau nomer-nomer yang ingin anda masukkan sebagai bagian dari informasi sumber daya by Vydhran Griever Loire Page 19 . Material Label : Satuan dari sumber daya 4. Resource Name : Nama sumber daya 2. bisa berupa Work (pekerja). Cost/use : harga tetap sumber daya (biasanya untuk mobilisasi atau biaya subkontraktor) 10. 11. dan End(pada akhir aktivitas). Accrue at : cara pembayaran yang terdiri dari Start (pada awal aktivitas). 5.

Tukang Pekerja [4].Tukang Sub-Kontraktor 1 Pekerja [6].dibayar saat dibeli atau diawal pembelian Rp.1 Id Aktivitas 1 Mulai 2 A 3 B 4 C 5 D 6 E 7 F 8 G 9 H 10 I 11 J 12 K Durasi 0 4 days 8 days 4 days 10 days 2 days 8 days 2 days 16 days 6 days 6 days 10 days Aktivitas Pendahulu 2FS+4 days 3 2 5 4 6 3 5 9 7.Semen[5 Sak]. 10.-/jam untuk lembur.Tukang [2] Sub-Kontraktor 3 Pekerja [2] Dengan sumberdaya sebagai berikut No 1 2 3 4 5 6 7 Sumber daya Pekerja Tukang Semen Pasir subkon.000.. 80.dibayar saat dibeli atau diawal pembelian Dibayar 4 juta rupiah setelah kegiatanya selesai Dibayar 3 juta rupiah setelah kegiatannya selesai dibayar 2 juta rupiah setelah kegiatanya selesai by Vydhran Griever Loire Page 20 . 1 Subkon.Tukang Pekerja [5].. Bekerja 7 hari kerja Rp.000/Jam untuk lembur.000.-/hari dan Rp. 2 Subkon. Bekerja 7 hari kerja Rp.8 10.-/hari dan Rp.000.Pasir[1] Pekerja [2] Pekerja [4].000.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Latihan G.Tukang [2] Sub-Kontraktor 2 Pekerja [4].000. 80. 3 Satuan Org Org Sak M3 Maks 10 5 Keterangan Rp.70. 40.11 Sumber daya Pekerja [3]. 6.

kemudian cari ikon Region and Langguage. control panel. option hingga muncul gambar berikut ini by Vydhran Griever Loire Page 21 . Ubahlah currency (mata uang) ke indonesian rupiah (defaultnya Us dollar) dengan cara mengarahkan kursor anda ke start menu program. terlebih dahulu ada beberapa yang musti kita seting agar lembaran Microsoft Project kita terasa indonesia. arahkan kursor mouse anda ke Tools.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Penyelesaian : sebelum ke penyelesaian soal. ubahlah formatnya ke indonesia seperti gambar dibawah ini 2. 1. caranya di Microsoft Project 2007. Ubah precentage di Microsoft Project menjadi decimal.

Untuk memasukkan sumber daya yang telah kita buat kedalam aktivitas. letaknya ada dideket menu Window . Jika sudah. hal ini dikarenakan material label hanya dapat di isi jika type yang anda masukkan bertipe material ii.Buka lembaran resource sheet dengan cara mengarahkan kursor ke menu View. Resource Sheet dan masukkan resource satu persatu hingga seperti gambar dibawah ini 4. pada contoh ini kita masukkan terlebih dahulu pekerja kedalam kolom resource name. untuk yang lain biarkan seperti itu adanya (default bawaan microsoft Project 2007) Langkah-langkah penyelesaian 1. upahnya kita masukkan 60000/d Catatan : i. memiliki type work .anda perlu mengarahkan kursor mouse anda ke View. Masukkan semua aktivitas dan predecessornya kecuali durasi dan resource 3. Klik cell aktivitas A dan tekan alt+F10 atau cari ikon muncul gambar seperti ini. masukkan seluruh sumberdaya hingga seperti gambar dibawah ini 6.hingga by Vydhran Griever Loire Page 22 . terlihat isian material label tidak dapat di isi. Masukkan satu persatu sumberdaya.kita masukkan kedalam grup pekerja. kemudian ganti show assignment untis as a-nya menjadi decimal (defaultnya percentage). Gantt Chart. Buka new file pada Microsoft Project 2007 2. memiliki maximal unit sebanyak 10 (sesuai dengan soal).Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Klik tab schedule seperti gambar. jika dimasukkan angka 60000 maka Microsoft Projec 2007 secara defaultnya dianggap upah per jam 5.

hingga keluar gambar seperti ini by Vydhran Griever Loire Page 23 . Masukkan sumber daya ke dalam semua aktivitas sesuai dengan soal yang diberikan. jika sudah anda bisa melihat total pengeluaran anda dengan cara mengarahkan mouse anda ke menu View. Cost. table entry.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek 7.

Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek H.A B Waktu Penyelesaian (Bulan) 2 2 3 2 3 Kebutuhan Sumber Daya 2 4 2 1 3 Masukkan semua aktivitas kedalam task sheet (masukkan nama aktivitas dan predecesor terlebih dahulu. sudah merupakan keharusan bagi seorang pimpinan atau manajer proyek untuk memerhatikan dengan cermat hal tersebut agar tidak terjadi pemborosan. tenaga kerja yang digunakan memiliki porsi biaya yang terbessar. Contohnya berikut adalah grafik sumber daya yang tidak baik Sebagai contoh kita ambil dari modul #10 Alokasi Sumber Daya Manusia Kode Aktivitas A B C D E Akt Pendahulu B C. Setelah selesai menyusun jadwal seringkali hasil yang didapatkan jauh dari memuaskan. Padahal jadwal yang baik adalah jadwal yang kegiatannya tersusun dengan ketergantungan yang baik dan memiliki jadwal sumberdaya yang baik pula. Oleh karena itu. seperti gambar dibawah ini by Vydhran Griever Loire Page 24 . Penempatan Sumber daya Dalam suatu proyek. untuk durasi dapat dimasukkan setelah kita memasukkan kebutuhan sumberdaya).

sebelum memasukkan jumlah sumber daya kita lihat terlebih dahulu pada soal/permasalahan yang kita punyai. Resource Sheet Dan isi sumber daya seperti gambar dibawah ini. Dalam contoh disini sumber daya terbanyak ada pada aktivitas B sebanyak 4 orang pekerja. Fokuskan pada jumlah sumber daya terbanyak dalam satu aktivitas. by Vydhran Griever Loire Page 25 .Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Kemudian buka Resource Sheet dengan cara mengarahkan kursor anda ke menu View. Masukkan sumber daya yang telah kita buat tersebut kedalam Task sheet yang sebelumnya telah kita buat dengan cara sama seperti cara pada chapter sebelumnya.

cari ikon split window yang letaknya ada di pojok kanan bawah (lihat gambar yang dilingkari dengan warna merah) Klik 2x pada ikon tersebut hingga muncul gambar sebagai berikut by Vydhran Griever Loire Page 26 .Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Kembali lagi ke menu Gantt Chart dan masukkan resource yang telah kita buat kedalam aktivitas di Gantt Chart. hingga seperti gambar dibawah ini Kemudian.

kemudian gantilah window Task Form tersebut dengan window Resource Graph dengan cara mengarahkan kursor anda ke View.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Terlihat ada window baru selain Gantt chart yaitu window Task Form. Resource Graph by Vydhran Griever Loire Page 27 . pastikan window Task Form aktif dengan cara meng-klik di daerah sekitar Task Form.

Jika sudah klik Level Now dan anda akan mendapatkan Peringatan seperti gambar berikut ini by Vydhran Griever Loire Page 28 . Arahkan kursor anda ke Tools. Level Resources hingga keluar menu seperti ini (gambar sebelah kanan) Jangan lupa untuk men-checklist Level only within available Slack.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Yang mana window anda yang letaknya dibawah akan berubah menjadi seperti ini Overalocated Terlihat ada kelebihan sumber daya yang mampu ditampung oleh project anda. tujuannya untuk memberi pembatas Microsoft Project 2007 agar melakukan pemerataan hanya pada slack yang tersedia dan tidak melakukan pemerataan pada lintasan kritis. di microsoft project ada cara untuk meratakan sumber daya yang berlebih yaitu dengan cara.

jika terjadi keadaan seperti ini anda tidak perlu khawatir karena memang tanggal 16 juni 2010 tidak dapat dilakukan pemerataan karena tanggal tersebut bagian dari lintasan kritis aktivitas C. Note : pada contoh ini. tanggal mulai proyek adalah tanggal 12 Juni 2010 Hasilnya adalah seperti gambar berikut ini Hasilnya sama dengan hasil perhitungan Teori by Vydhran Griever Loire Page 29 .Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Arti peringatan diatas adalah Microsoft Project tidak dapat menyelesaikan pemerataan pekerja yang over pada tanggal 16 juni 2010.

yang dibayarkan secara prorated.yang dibayarkan pada awal kegiatan (start).000. Distribusi biaya perharinya dapat diketahui dengan melihat pengeluaran per harinya..0000. 750.000.menjadi Rp. 1. 500. dan kegiatan C membutuhkan dana Rp. Task Usage by Vydhran Griever Loire Page 30 .Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek I. yaitu dengan menampilkan View. 21.yang dibayarkan pada akhir kegiatan (end). Penampilan tersebut adalah untuk keseluruhan kegiatan. kegiatan B membutuhkan sebesar Rp. Maka akan tampak seperti gambar dibawah ini..000. Fixed cost tidak dipengaruhi oleh cepat atau pun lambatnya penyelesaian suatu kegiatan. Fixed Cost (Biaya Tetap) Fixed cost yaitu biaya pasti untuk mendukung suatu kegiatan dimana tidak ada kaitannya dengan sumber daya. Biaya fixed dimasukkan langsung pada saat kita merencanakan jadwal.000..700. 19. misalnya pada kasus diatas ada biaya fixed cost pada kegiatan A yang membutuhkan biaya tetap sebesar Rp.000..950.-) untuk keseluruhan biaya atau total biaya proyek. Terlihat bahwa jumlah biaya yang dikeluarkan untuk setiap kegiatan akan bertambah setelah harga fixed cost-nya dimasukkan pada summary task yaitu pekerjaan fiktif terjumlah (semula Rp.

lalu pilih Show>> by Vydhran Griever Loire Page 31 . Fixed cost dan Cumulative cost. double klik pada kolom work yang berwarna kuning atau klik kanan mouse.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Untuk menampilkan Work.Cost. pilih cost pada kolom sebelah kanan. lalu pilih detail styles Setelah menu detail Style ditampilkan.

Hal tersebut dikarenakan cara pembayaran untuk subkontraktor dilakukan di akhir kegiatan. tekan tombol move pada bagian sebelah kanan. Jika ingin memindahkanya.000 dan satu orang tukang Rp.000. 1. 750.760. tekan tombol move pada bagian sebelah kanan. Jika ingin menukar warna.. tetapi tidak dikeluarkan biaya. tetapi ada biaya fixed cost sebesar Rp.000 sehingga jumlahnya menjadi Rp.yang dibayarkan diawal kegiatan. selanjutnya.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Lakukan hal yang sama untuk fixed cost dan cumulative cost. Tampilan task usage akan menjadi seperti gambar berikut Terlihat pada kegiatan A yang dimulai dari tanggal 5 Juni 10 membutuhkan 3 orang pekerja yang membutuhkan biaya Rp. jika selesai tekan OK.000.Pada kegiatan B terlihat bahwa tanggal 9 subkontraktor berkerja.000.000..000. yaitu Rp. pada tanggal 6 dan 7 terjadi hal sama. 120. Jika ingin memindahkannya. (Lihat gambar untuk lebih jelasnya) by Vydhran Griever Loire Page 32 . 190. 70. tetapi pada hari ke-8 ada biaya fixed cost yang dibayar terakhir. ubah pada cell background.sehingga totalnya menjadi 1.

000..000/4 hari (Rp.perhatikan gambar dibawah ini) by Vydhran Griever Loire Page 33 .Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Kegiatan C serupa dengan kegiatan A tetapi fixed cost-nya dibagi perhari yaitu Rp. 125. 500.

Penyusunan aliran Uang Tunai (Cash Flow) Perencanaan penjadwalan meliputi kegiatan. dan pasti [1 M3]. Setelah kita menyusun kegiatan dan sumber dayanya. Untuk menampilkan cash flownya. Demikian juga dengan pasir. dengan sendirinya kita akan mendapatkan aliran uang tunainya atau cash flow..5 lagi hari kedua. Perharinya alokasi pekerja adalah 4 orang. Reports (hingga keluar menu berikut ini) by Vydhran Griever Loire Page 34 . Lihat gambar dibawah ini J.Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek Kegiatan E terdiri dari Pekerja[4]. akan tetapi hasil yang dikeluarkan sangan membantu sebagai informasi kebutuhan dana per periodenya (dapat perhari. dan seterusnya). Walaupun Microsoft Project tidak menghasilkan cash flow yang lengkap.untuk 5 sak) karena cara pembayaran semen adalah diawal (start). yang terakhir adalah perencanaan pembiayaan. tenaga kerja. per minggu. akan tetapi 5 sak semen dan 1 m3 pasir adalah untuk selesainya keseluruhan kegiatan E Kebutuhan semen kegiatan E yang durasinya 2 hari menjadi 2. 400. semen [5 sak]. tetapi biaya semen telah dikeluarkan seluruhnya (Rp.000. ataupun per bulan. Pilih menu Report. lakukan dengan cara : 1. dan material.5 sak hari pertama dan 2.

Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek 2. Tekan Ok dan Select untuk melanjutkan. klik kembali cash flow 4. Pilih cash flow. Pilih Costs.. hinga muncul hasil sebagai berikut by Vydhran Griever Loire Page 35 . Pilih edit dan tampilkan daftar per minggunya 5. Edit jika ingin menampilkan daftar per minggunya. dan select 3.

Aplikasi Microsoft Project 2007 untuk penjadwalan Proyek by Vydhran Griever Loire Page 36 .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->