P. 1
Dasar Dasar Powerpoint

Dasar Dasar Powerpoint

|Views: 90|Likes:
Published by Jhon Trey

More info:

Published by: Jhon Trey on Sep 11, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

11/08/2012

pdf

text

original

Dasar dasar powerpoint

Telah kita ketahui bersama bahwa Microsoft "POWERPOINT" 2007 merupakan salah satu program aplikasi yang cukup handal dan profesional untuk membuat presentasi. Fasilitas pada Microsoft PowerPoint juga sangat lengkap jika dibandingkan dengan program aplikasi lainnya. Kelengkapan fitur dan fasilitas membuat user merasa nyaman saat menggunakannya. Untuk selengkapnya mari kita bahas Microsoft "POWERPOINT" 2007 di bawah ini.

Dasar-dasar Penggunaan "POWERPOINT"
Dasar-dasar penggunaan Microsoft PowerPoint 2007 sama dengan aplikasi program office yang lain, baik secara penyimpanan maupun cara membuka filenya. Hanya saja, dalam pembuatan sebuah presentasi ada beberapa tahapan yang harus dilakukan. Misalnya, mempersiapkan layout presentasi. 1. Aktifkan program Microsoft PowerPoint 2007. 2. Membuat Presentasi Slide pertama presentasi biasanya berisi judul dan subjudul. Secara default, saat program Microsoft PowerPoint 2007 diaktifkan pada lembar kerja akan secara otomatis tampil kotak judul dan subjudul presentasi. Untuk menuliskannya, klik kotak "Click to add title", lalu ketikan judul presentasi, misalnya "COMPANY PROFILE IMPROVE COMPUTER" (maaf nich nama usaha kecil2an punyaku... he hee...). Trus.., pada sub-title alamat perusahaan, misal: Jl. Kelir-Manyaran No.012, Manyaran KM.02. 3. Membuat dan Mengedit Teks. Untuk menambahkan teks pada desain slide, pilih Ribbon Insert. Pada group Text> klik Text Box, lalu ketikan teks yang diinginkan. Jika teks yang dituliskan tidak sesuai. Anda bisa mengeditnya dengan mengklik teks yang akan diedit. 4. Menggunakan Outline Outline adalah bagian dari aplikasi Microsoft Power Point 2007 yang terletak di sisi kiri lembar kerja. Cara menampilkan outline adalah dengan mengklik tab Outline yang terletak di bawah Ribbon. Pada outline akan ditampilkan objek atau teks yang menjadi bagian slide aktif. Anda juga bisa mengedit teks melalui outline dengan cara seleksi teks pada ourline baru kemudian mengedit teks. 5. Membuat catatan Anda dapat juga menambahkan catatan pada slide dengan mengklik area "Click to Add Notes" di bawah slide. Setelah itu ketikkan catatan slide yang akan ditambahkan. 6. Menyimpan File Presentasi Cara menyimpan file presentasi sama seperti menyimpan file presentasi pada Microsoft Power Point versi sebelumnya dengan save tool pada Quick Access toolbar. Ketikkan nama file dan tujuan yang diinginkan. Pilih Power Point Presentation di bagian Save as Type, dan akhiri dengan mengklik Save. 7. Mengatur Desain Presentasi

Untuk membuat master presentasi. Pilih salah satu icon untuk mengatur format teks. Pada group Themes pilih salah satu desain slide. gunakan cara di bawah ini: 1. misalnya warna gradasi. 3. Teknik Penggunaan Warna Selain teknik pengaturan desain presentasi. Akan muncul berbagai warna Background. seleksi teks dan gunakan Group Font dengan mengaktifkan Ribbon Home terlebih dahulu. klik Slide yang akan dipilih akan ditampilkan pada halaman kanvas. anda bisa juga mengubah style Background secara manual dengan memilih Format Background pada kotak Background Style. Video dan Sound akan memberikan nilai plus tersendiri a. Untuk menampilkan semua pilihan desain. warna teks dan sebagainya. Untuk menambahkan Bullet atau Numbering. 12. font. anda bisa mengatur style lebih detail. Seleksi bagian yang akan ditambah bullet atau numbering. 11. Pilih Ribbon Home> Bullet> bullet atau atau Numbering numbering pada Group yang Paragraph. Gambar. 2. b. penambahan tabel. lalu klik anak panah di sudut kanan bawah. anda bisa mengubahnya melalui Ribbon Design dan memilih Background Style pada Group Background. Menggunakan Kotak Dialog Font Anda bisa juga mengedit teks menggunakan kotak dialog Font dengan memilih Ribbon Home. Bekerja dengan Tabel. lalu pilih Ribbon Design. Bekerja dengan Tabel . Pada group Presentase Views. a. Menggunakan Bullet and Numbering Bullet and Numbering seriing digunakan untuk menuliskan poin-poin bahasan dalam presentasi. jenis font. Gambar. Cara mengatur theme adalah dengan memilih Ribbon Design. Pilih bentuk 9. Ribbon itu memungkinkan anda untuk menambahkan desain latar belakang slide dengan mengaktifkan slide. 8. termasuk di dalamnya teks. Video dan Sound Dalam presentasi. pilih warna dengan mengklik Color pada Group Themes. pilih Ribbon View. Lanjutkan dengan menyorot Group Font.Untuk mempercantik presentasi. tekstur atau bahkan gambar. anda bisa menambahkan desain yang menjadi bawaan dari aplikasi Microsoft Power Point 2007 melalui Ribbon Design. shapes dan sebagainya. Warna yang bisa dipilih juga lebih bervariasi. Kemudian. Pada pilihan itu. objek. Mengatur Format teks Format teks yang dimaksud di sini adalah seperti pengaturan ukuran. teknik penggunaan warna (atau biasa disebut theme) juga mempengaruhi hasil akhir presentasi yang disajikan. lalu ketik teks yang diinginkan. theme. pilih Slide Master. Menggunakan Master Presentasi Master Presentasi biasanya menjadi bagian dari template. 10. Untuk mengatur format teks. diinginkan. Mengubah Warna Background Jika kurang menyukai warna Background theme.

Left: untuk meratakan teks ke sisi kiri sel. . Shading: untuk menambahkan arsiran warna bagian tabel. Merge Cells: untuk menggabungkan cell yang diseleksi. Tables styles: untuk mengubah style tabel. Insert Bellow: untuk menyisipkan baris ke bawah. Insert Left: untuk menyisipkan kolom ke kiri. Untuk mengetahui lebih jauh fungsi tool dari menu layout yang digunakan. pilih Tabble> Insert Table dan tentukan jumlah baris dan kolom. Fungsi tool dari Ribbon Design sebagai berikut:          Header Row: untuk menambahkan arsiran pada baris pertama tabel. Center: untuk meratakan teks ke sisi tengah sel. Table Row Height: untuk mengatur tinggi baris. Align Top: untuk meratakan teks ke bagian atas sel. Split Cells: untuk membagi sel menjadi beberapa bagian. Align Bottom: untuk meratakan teks ke bagian bawah sel. Cells Margin: untk mengatur batas atas. . baca keterangan berikut:                      Selecti: untuk menyeleksi bagian tabel yang diinginkan. . aktifkan tabel dan pilih ribbon Layout. View Gridlinesi: untuk menampilkan/menyembunyikan garis bantu Gridlines. Insert Righ: untuk menyisipkan kolom ke kanan. yang biasanya dipakai dalam pembuatan laporan. Lanjutkan dengan mengatur layout tabel yang diinginkan. kanan dan bawah teks pada sel. Outside Border: untuk menambahkan garis border tabel. Delete: untuk menghapus bagian tabel yang diseleksi. Table Column Widdth: untuk mengatur lebar kolom. Total Row: untuk menambahkan arsiran pada baris terakhir tabel. Banded Row: untuk menambahkan variasi arsiran berbeda pada kolom tabel. Center Vertically: untuk meratakan teks ke bagian tengah sel. Right: untuk meratakan teks ke sisi kanan sel. Distribute Rows Widht: untuk menyamakan lebar kolom. Distribute Rows Height: untuk menyamakan tinggi baris. First Column: untuk menambahkan arsiran pada kolom pertama tabel.Mengatur desain tabel Anda juga dapat memanfaatkan Ribbon Design untuk memodifikasi tabel. Insert Above: untuk menyisipkan baris ke atas.Membuat tabel Cara menambahkan objek tabel pada presentasi adalah dengan memilih Ribbon Insert. Pada group Tables. Last Column: untuk menambahkan arsiran pada kolom terakhir tabel. Text Direction: untuk memutar teks dengan sudut putaran tertentu. Kemudian masukkan data yang dibutuhkan. Mengatur Format Tabel Untuk memodifikasi tabel.Objek tabel sering digunakan dalam penyajian presentasi. kiri. Banded Row: untuk menambahkan variasi arsiran berbeda pada baris tabel.

*Membuat album Photo Anda juga bisa menambahkan photo album pada Microsoft Power Point 2007 menggunakan langkah sebagai berikut: 1. Objek video berupa objek dengan animasi gerak. . lalu tambahkan teks. Untuk menggunakan Grid dan Guide. 7. Klik Insert untuk mengakhiri. Lanjutkan dengan menentukan direktori file image yang akan ditambahkan dan klik Insert untuk mengakhiri. Pilih Ribbon Insert. Pada group Illustration pilih Photo Album> menu New photo album. Eraser: untuk menghapus format tabel. 2. Pen Style: untuk mengubah style garis tabel. Menggunakan Video dan Sound Objek gambar dan suara juga bisa dijadikan objek pendukung presentasi yang disajikan. Tentukan direktori file image yang akan dijadikan album dengan klik File/Disk. Pilih Fit to Slide untuk menyamakan ukuran foto dengan ukuran slide. 3. pilih Ribbon Insert. Text Effect: untuk menambahkanvariasi effect teks. *Menggunakan Grid dan Drawing Guides Grid dan Guide digunakan untuk mengatur posisi obyek pada presentasi sesuai keinginan. 6. Teks Fill: untuk menambahkan variasi warna teks. lalu atur setting sesuai keinginan. pilih Picture. Text Outline: untuk menambahkan variasi garis luar teks. Draw table: untuk mengaktifkan pen tabel. Klik Slide pertama. Pada group Illustration.4 dan 5 untuk menambahkan file image atau foto lain) 5.          Effect: untuk menambahkan efek emboss/bevel pada sel tabel. *Menambahkan file video Caranya: pilih Ribbon Insert. Menggunakan Gambar Penambahan obyek gambar merupakan salah satu komponen pendukung dalam penyajian presentasi. (Ulangi langkah no. c. Untuk menambahkan obyek image. klik kanan lembar kerja dan pilih Grid dan Guide. Setelah selesai klik Create. Pen color: untuk mengubah warna garis tabel. Objek movie yang diklik akan tampil pada bidang kanvas. Pada group Illustration pilih Movie dilih disalah satu sumber file movie   Movie from file: digunakan untuk memilih file video dari direktori lain. Quick Style: untuk menambahkan variasi word art pada teks tabel. 4. b. Movie from Clip Organizer: digunakan untuk memilih file video dari Clip Organizer pada task panes Clip Art. Pen Weight: untuk mengubah tebal garis tabel.

Slide yang ditambah sound akan ditandai speaker. 1. Setelah memilih bentuk animate maka animasi akan ditampilkan pada lembar kerja. Untuk mengulang tampilan animasi klik Preview tool. b. . Mengatur Setting Animasi: pengaturan setting animasi diperlukan untuk menampilkan sajian presentasi secara maksimal. Pilih Ribbon Insert. 3. caranya sebagai berikut: a. Menambah dan menggunakan animasi pada presentasi dilakukan dengan cara berikut: a. Untuk mengatur setting animasi. Pilih salah satu sumber file sound:     Sound from file: untuk memilih file sound dari direktori lain. pilih Animate pada group Animation. lakukan tahapan sebagai berikut: a. Aktifkan atu tampilkan slide yang akan ditambah animasi. Pada task panes Custom animation terdapat menu sebagai berikut:      Change/Add Effect: untuk mengubah atau menambahkan animasi pada objek slide yang diseleksi. Speed: untuk mengatur kecepatan animasi setiap objek. b. Untuk menembahkan efek transisi. klik mouse. *Menggunakan Efek Dalam Presentasi Menyajikan presentasi semenarik mungkin menjadi tujuan utama seorang presenter agar audens tidak merasa bosan. 2. Ada 3 pilihan untuk menampilkan objek yaitu On Click (untuk menampilkan objek dengan mengklik mouse). Pilih Ribbon Animation. Sound from Clip Organizer: untuk memilih file sound dari Clip Organizer. Salah satu sajian menarik dalam presentasi adalah penambahan efek. Pilih Ribbon Animation. Start: untuk menampilkan objek menjadi slide presentasi. Record Sound: untuk memilih file sound yang merupakan hasil rekaman. Anda bisa memindahkan simbol speaker tersebut pada posisi yang di inginkan. With Previous (untuk menampilkan objek yang menjadi presentasi secara bersamaan) dan After Previous (untuk menampilkan objek yang menjadi bagian presentasi satu persatu) Direction: untuk menampilkan objek dari arah tertentu. 3.*Menambahkan Sound Untuk menambahkan sound ikuti langkah berikut: 1. tetapi merasa nyaman. Play CD Auto Track: untuk memilih file sound dari CD. Pada group Illustration pilih Sound. Efek transisi meliputi suara dan animasi. 2. Menggunakan efek transisi Efek transisi adalah sefek pergantian slide menggunakan group Transition to this slide. Remove: untuk menghapus animasi dengan mengklik nomor animasi pada presentasi lalu klik Remove.Pada group Animation pilih Custom animation untuk menampilkan task panes Custom animation di sisi kanan lembar kerja.Pilih Ribbon Animation.

lalu klik OK. Pada group Start Slide Show> Custom Slide Show> Custom Show. lalu klik New. Membuat Dan Menjalankan Slide Show Penambahan Slide Show semakin menangguhkan PowerPoint sebagai salah satu program terbaik untuk presentasi. Jika ingin membuat Hyperlink ke file presentasi lain. c. action juga bisa digunakan untuk membuat hubungan antara slide satu dengan slide yang lain. Dapat juga dengan menghubungkan file presentasi satu dengan file presentasi yang lain. Hampir sama dengan fungsi dan penggunaan hyperlink. action di sini bisa digunakan untuk menghubungkan file presentasi anda dengan file dari program aplikasi lain. 4. Hilangkan tanda centang pada On Mouse Click jika anda ingin menampilkan efek transisi tanpa harus melakukan klik. Gunakan efek transisi suara dibagian Transition Sound. anda bisa menggunakan langkah sebagai berikut: 1. c. Cara membuat tombol sebagai berikut. Akan muncuil kotak dialog Define Custom Show. e. Seleksi bagian slide yang akan ditambah hyperlink b. Run Program (untuk mengaktifkan file dari program aplikasi lain) misal. a. d. Pilih action yang diinginkan. Jika ingin membuat hyperlink ke slide lain yang masih ada dalam satu file presentasi yang sama. b. Untuk menambahkan Slide Show. pilih direktori dan nama file yang akan dijadikan tujuan pada Look In. Biasanya action pada PowerPoint berupa objek tombol. 5. Pilih bentuk transisi untuk ditampilkan pada lembar kerja. Kemudian ketikkan nama yang anda . Pilih Ribbon Insert pada group Links pilih Hyperlink. Namun begitu. Klik Apply to All untuk menerapkan efek transisi pada semua slide presentasi. h. Pilih Ribbon Insert. Atur kecepatan transisi pada Transition Speed. Pilih Ribbon Slide Show. f. Jika ingin menyajikan slide secara berurutan. klik tombol Bookmark. pilih nama slide yang akan dijadikan link tujuan anda. 2. Menggunakan perintah action. g. Membuat Hyperlink Hyperlink digunakan untuk menghubungkan antara slide satu dengan slide yang lain. serta hubungan antara file presentasi satu dengan file presentasi lain. Buat tombol pada lembar kerja. Hyperlink to (untuk membuat action berupa hyperlink ke slide lain atau file presentasi lain). Setelah itu. pada group Illustration> Shape. Cara menggunakannya sebagai berikut: a.b. anda bisa memanfaatkan Ribbon Slide Show. baru kemudian dapat membuat sebuah action. Mempersiapkan Slide Show Tahap pertama pembuatan Slide Show adalah mempersiapkan slide yang akan disajikan dengan memilih From Beginning atau Current Slide Show pada group Start Slide Show. Pilih salah satu bentuk tombol pada kategori Action Button. d. Tampilkan semua pilihan efek transisi dengan mengklik tanda panah pada group Transition to This Slide. a. Atur waktu tampil setiap slide pada bagian Automatically after. c. Microsoft Excel 2007 atau Microsoft Word 2007. 3. Dengan begitu anda harus membuat tombol terlebih dahulu.

2. kemudian aktifkan slide yang disembunyikan. 3. Cara mencetak Slide/Handout slide/Note page sebagai berikut: 1. 4. anda bisa menyembunyikanya dengan memilih Ribbon Slide Show. misal Ahead Nero. Setelah selesai mengurutkan klik OK. 2. 5. 6.inginkan pada "Slide Show Name" 4. pastikan PC sudah dilengkapi dengan perangkat Headset. Menyimpan CD Presentasi Untuk menyimpan presentasi pada CD langkahnnya sebagai berikut: 1. Pilih group Set Up> Record Naration. Dengan begitu. Setelah semua perangkat dilengkapi. 7. d. Pada bagian Slides in presentation. b. 3. lakukan tes suara pada jendela Record Naration dan klik OK untuk mulai merekam suara. Hasil rekaman yang dibuat akan langsung ditampilkan pada slide show. Mencetak Slide. Pilih Print dan lakukan pengaturan setting pencetakan sebagai berikut:   Name: digunakan untuk memilih nama printer. anda bisa membuat narasi dengan langkah sebagai berikut: 1. Pilih Package for CD. Lakukan tes pada perangkat headset dengan mengklik tombol Set Microphone level. pilih nama custom show yang diinginkan. Pada group Set Up pilih hide Slide. Klik Add Files untuk memilih nama file presentasi yang akan dikopi ke dalam CD. 5. Untuk menampilkan Custom show yang sudah dibuat. c. Ketikan nama CD pada kotak Name the CD. slide yang disembunyikan akan diberi tanda khusus. pilih Custom Slide Show. 7. Pilih Ribbon Slide Show. Klok close untuk kembali ke lembar kerja presentasi. e. Merekam Narasi (Naration) Sebelum narasi presentasi dibuat. Setelah selesai tekan Esc untuk mengakhiri. Klik Logo Office yang terletak dikiri paling atas layar anda lalu klik Publish. Klik Save untuk menyimpan hasil rekaman. Menyembunyikan Slide Jika slide tidak digunakan. Print range: digunakan untuk memilih slide/handout yang akan dicetak. . klik Copy to CD dan lakukan burning file menggunakan program aplikasi CD Burning. 6. Pilihan yang diklik akan berpindah ke kotak dialog Slide in custom show. Tahap selanjutnuya. 8. Klik tobol Add. pilih slide yang akan disajikan pertama kali. 2. Klik Logo Office yang terletak dikiri paling atas layar anda lalu klik menu Print. 6. Klik Add. Note Page dan Handout Sebagai tahap akhir dalam penyajian presentasi akan dilakukan pencetakan handout. Atau klik show untuk menampilkan pengaturan slide show. 5. pilih Ribbon Slide Show. 4. Tentukan direktori dan nama file presentasi yang diinginkan.

5. 4. Tentukan direktori penyimpanan file pada Save In.  Print What: digunakan untukmenentukan bentuk atau layout pencetakan. 2. Pilih Complete Presentation. selesai. Pilih Slide (untuk mencetak slide). Pilih direktori dan nama file yang akan ditampilkan pada web browser. 3. Selesai. Ketikkan nama file pada baguian File Name. Klik Open. maka anda perlu menyimpan file presentasi dalam bentuk halaman Web. pilih Note Pages (untuk mencetak notes). 6. Klik Publish. Klik menu File> Open> Browse.. f. . Untuk lebih jelasnya sebagai berikut: *Menyimpan file presentasi ke dalam format halaman web: 1. Langkahnya sebagai berikut: 1. 3. 4. KlikPresentasi akan ditampilkan pada web browser Internet Explorer. Tentukan type format Web Page pada bagian Save as type. atau pilih handout (untuk mencetak handout). *Menampilkan presentasi dalam web browser. Buka Internet Explorer 2. 5. Klik Preview untuk menampilkan hasil akhir handhout. 7. Klik Publish. Klik Save As> pilih Other Format. Membuat Presentasi Dalam Bentuk Halaman WEB Apabila anda menginginkan agar presentasi bisa disajikan secara online dan bisa dinikmati oleh siapapun di dunia maya..

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->