P. 1
Modul Autocad 3 Dimensi

Modul Autocad 3 Dimensi

5.0

|Views: 2,304|Likes:
Published by H A P P Y

More info:

Published by: H A P P Y on Nov 05, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/04/2015

pdf

text

original

Program Autocad 3 Dimensi

2011

BAB I 1.1. PENGENALAN AUTOCAD 3 DIMENSI Program Autocad 3 dimensi merupakan langkah akhir dari semua program Autocad. Dan program Autocad 3 dimensi merupakan lanjutan dari Autocad 2 Dimensi. Perbedaan antara Autocad 2 Dimensi dan 3 Dimensi banyak sekali diantarannya : Program Autocad 2 Dimensi View Satu pandangan (atas, depan, samping) Lebih dari satu pandangan (atas, depan, samping erlihat sekaligus) Material Kosong Bentuk Tidak memiliki ruang Gambar Bentuk gambar anya satu sisi/pandangan Bentuk gambar asli terlihat keseluruhannya

Autocad 3 Dimensi

Berisi

Mempunyai ruang

1.2. SISTEM KORDINAT 3 DIMENSI Sistem kordinat Autocad (UCS / User Coordinate System) pada Autocad 3 Dimensi berbeda dengan sistem koodinat Autocad 2 Dimensi. Sistem koordinat 2 Dimensi hanya memiliki 2 sumbu, yaitu : sumbu X dan Y, sedangkan sistem koordinat 3 Dimensi memiliki 3 sumbu koordinat, yaitu : X, Y dan Z. Sumbu Z digunakan untuk menentukan ketinggian objek. Perhatikan Gambar 1.1 untuk memahami sistem koodinat 3D.

Gambar 1.1 Sistem koordinat AutoCAD 3D

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 1

Program Autocad 3 Dimensi

2011

Sistem koordinat yang ditunjukkan pada gambar 1.1 adalah sistem koordinat yang sesuai dengan standart internasional, yaitu : sumbu X untuk memanjang (kiri-kanan), sumbu Y untuk melintang (maju-mundur), dan sumbu Z untuk tegak ( naik-turun). Untuk memudahkan dapat juga ditunjukkan dengan tangan seperti yang terlihat pada gambar 1.2.

Gambar 1.2 Sistem koordinat yang ditunjukkan dengan tangan.

Setelah kita tentukan posisi dan arah UCSnya kita bisa kembali ke program AutoCAD 2 dimensi dan bekerja dengan WCS seperti biasa. Di AutoCAD,pengaturan arah sumbu UCS dapat ditentukan sesuai dengan kebutuhan anda 1.3. MEMULAI AUTOCAD 3 DIMENSI A. Langkah-langkah masuk program AutoCAD 1. Memilih SE sometric di-menu bar View

Gambar 1.3 memilih SE isometric di meu bar

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 2

Program Autocad 3 Dimensi

2011

2. Menulis perintah V point dalam command line

Gambar 1.4 perintah V point ketik Vp tekan enter maka akan muncul table seperti berikut :

Isi kolom From X Axis = 315 Isi kolom XY plane = 10 atau 15 Kemudian klik OK
Gambar 1.5 Menu Viewpoint Preset

Setelah memilih maka, layar AutoCAD akan sepeti dibawah ini:

Gambar 1.6 Tampilan AutoCAD dengan sumbu koordinat Z ke atas

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 3

Program Autocad 3 Dimensi

2011

Kita juga dapat mengatur UCS sesuai dengan kebutuhan pengerjaan gambar

Gambar 1.7 Tampilan AutoCAD dengan sumbu koordinat Z ke depan

Perhatikan arah UCS telah berubah, arah sumbu Z menjadi ke depan. 1.4. 3 DIMENSI VIEWS Pada dasarnya AutoCAD memiliki10 pilihan sudut pandang, yaitu : TOP (atas), BOTTOM (bawah), LEFT (kiri), RIGHT (kanan), FRONT (depan), BACK (belakang), SW isometric (barat daya), SE isometric (tenggara), NE isometric (timur laut), dan NW isometric ( barat laut).

Gambar 1.8 Kesepuluh sudut pandang Sumber : Mahir dalam 5 hari AutoCAD 3 Dimensi untuk Teknik Mesin.

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 4

Program Autocad 3 Dimensi

2011

Kita dapat mengaktifkan ke sepuluh sudut pandang tersebut dengan cara: Pada menu bar,klik VIEW> klik 3D VIEWS,kemudian pilih sudut pandang yang ingin ditampilkan. Dapat juga semua VIEW (sudut pandang) ditampilkan di-menu bar.

Gambar 1.9 Menu View

1. Top View 2. Bottom View 3. Left View 4. Right View 5. Front View 6. Back View

= adalah cara pandang tegak lurus dari atas benda. = adalah cara pandang tegak lurus dari bawah benda. = adalah cara pandang tegak lurus dari sebelah kiri benda. = adalah cara pandang tegak lurus dari sebelah kanan benda = adalah cara pandang tegak lurus dari sebelah depan benda. = adalah cara pandang tegak lurus dari sebelah belakang benda. 7. SW Isometric = adalah cara pandang tegak lurus dari sebelah selatan barat benda. 8. SE Isometric = adalah cara pandang tegak lurus dari sebelah selatan timur benda. 9. NE Isometric = adalah cara pandang tegak lurus dari sebelah utara timur benda. 10. NW Isometric = adalah cara pandang tegak lurus dari sebelah utara barat benda.

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 5

Program Autocad 3 Dimensi

2011

BAB II MENU PENGGAMBARAN OBJEK LANGSUNG JADI

AutoCAD telah menyediakan menu untuk menggambar objek langsung jadi,misalnya untukmenggambar bentuk kotak (box), bola pejal (sphere) cincin (torus), dan lain-lain. Tetapi beberapa diantaranya sangat jarang sekali dipakai. Berikut ini adalah beberapa menu penggambaran objek langsung jadi yang penting dan sering digunakan, terutama pada teknik mesin. 2. SOLIDS

Gambar 2.1 Menu Solids

2.1. BOX (kotak)

Gambar 2.2 Perintah BOX

Perintah BOX (kotak) merupakan perpaduan dari perintah rectangle dan extrude, di mana dengan menggunakan perintah Box suatu bujur sangkar atau persegi panjang yang mempunyai ruang (lebar, tinggi dan panjang) bisa digambar hanya dengan memasukkan nilai lebar, panjangdan tinggi. Pengoperasian menu BOX :  Aktifkan menu BOX dengan cara mengetik “BOX <enter>” pada command line, atau klik BOX pada toolbar SOLIDS.  Pada command line tertulis :  Kemudian klik pada bidang gambar  Pada command line tertulis n:  Ketikkan rumus :

@X,Y

<enter

Keterangan : X = panjag alas kotak searah sumbu X. Y = panjang alas kotak searah sumbu Y.

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 6

Program Autocad 3 Dimensi

2011

 

Pada command line tertulis : Ketikkan tinggi kotak, kemudian akhiri dengan tekan ENTER.

Contoh soal :

Gambar 2.3 Objek praktis

Penyelesaian : Sebagai langkah awal, klik SE ISOMETRIC>VIEW pada menu bar. Kotak 1. Klik “BOX” pada toolbar SOLID atau ketik “BOX” <enter> pada command line, kemudian ikuti petunjuk berikut : klik pada bidang gambar <Enter>

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 7

Program Autocad 3 Dimensi

2011

Kotak 2 Klik “BOX” pada toolbar SOLID atau ketik “BOX” <enter> pada command line, kemudian ikuti petunjuk berikut : klik P1.2 dengan bantuan osnap endpoint

<Enter> Kotak 3 Klik “BOX” pada toolbar SOLID atau ketik “BOX” <enter> pada command line, kemudian ikuti petunjuk berikut : klik P1.3 dengan bantuan osnap endpoint

: <Enter> X bertanda – (minus) karna arahnya ke kiri dan Y bertanda – (minus) karna arahnya mundur (berkebalikan dengan arah berputarnya UCS)

Gambar 1.12 Tampilan kerangka yang belum disembunyikan

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 8

Program Autocad 3 Dimensi

2011

Tampilan objek yang dibuat masih kurang menarik karna kerangka pembentuk kotak masih terlihat, dan ini disebut sistem WIREFRAME. Kita dapat mengubahnya dengan Klik HIDDEN pada menu bar, sehingga tampilannya seperti yang terlihat pada Gambar 2.3

Gambar 2.4 Tampilan kerangka yang tersembunyi

Dan kita dapat mengubahnya kembali tampilan tersebut menjadi WIREFRAME dengan cara: klik 3D WIREFRAME pada menu bar. Soal Latihan,

Gambar 2.5 Objek Latihan

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 9

Program Autocad 3 Dimensi

2011

2.2. BOLA PEJAL (SPHERE)

Gambar 2.6 Perintah Sphere

Sphere merupakan perintah untukmembuat sebuah gambar berbentuk bola yang mempunyai ruang. Sphere membantu mempercepat beberapa perintah menjadi satu perintah dalam pembuatan gambar. Pengoperasian menu Sphere adalah :  Pada command line ketik Sphere <ente> atau klik perintah Sphere pada toolbar  Pada command line tertulis, Klik sembarang pada bidang gambar  Pada command line tertulis,  Jika ingin mengisi radius langsung isi radiusnya <enter>  Jika ingin mengisikan diameter, ketik “d <enter> Kemudian isikan ukuran diameternya <enter>. Contoh soal :

Gambar 2.7 Objek Praktis

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 10

Program Autocad 3 Dimensi

2011

Ukuran sebenarnya adalah sebagai berikut,

Adapun carannya adalah sebagai berikut : Pembuatan bantuan,  Klik perintah line atau ketik line pada command line <enter>  Pada command line tertulis, Klik pada bidang gambar Ketik @20,0,0 <enter> Ketik @ 0,25,0 <enter>

Pembuatan Sphere 1,  Ketik Sphere pada command line atau klik Sphere pada toolbar <enter>  Pada command line tertulis, Klik P1 <enter> Ketik 5 <enter>

Pembuatan Sphere 2,  Ketik Sphere pada command line atau klik Sphere pada toolbar <enter>  Pada command line tertulis, Klik P2 <enter> Ketik 7.7 <enter>

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 11

Program Autocad 3 Dimensi

2011

Pembuatan Sphere 3,  Ketik Sphere pada command line atau klik Sphere pada toolbar <enter>  Pada command line tertulis, Klik P3 <enter> Ketik d <enter> ketik 14,3 <enter>

Langkah selanjutnya adalah menghapus garis bantu, menghapus garis bantu ini dapat dilakukan dengan cara klik garis yang akan dihapus kemudian tekan DELETE. Selanjutnya klik HIDDEN hingga tampilannya seperti Gambar 1.15. Soal Latihan.

Gambar 2.7 Soal latihan

Gambar 2.8 Gambar detail soal latihan

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 12

Program Autocad 3 Dimensi

2011

2.3. CYLINDER

Gambar 2.9 Perintah Cylinder

Cylinder merupakan perintah yang bisa dengan cepat membuat gambar silinder dengan hanya memberikan nilai diameter dan nilai ketinggian. Contoh soal :

Gambar 2.10 Cylinder

Caranya :  Ketik cylinder pada command line atau klik perintah cylinder pada toolbar <enter>

Klik sembarang pada bidang gambar ketik d <enter> ketik d jika yang diminta ukuran diameter <enter>

Soal Latihan,

Gambar 2.11 Soal latihan

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 13

Program Autocad 3 Dimensi

2011

2.4. CONE Cone adalah perintah untuk membuat sebuah kerucut dengan memberikan nilai diameter atau ellips serta memberikan nilai ketinggian.

Gambar 2.12 Perintah Cone

Contoh :

Gambar 2.13 Objek cone

Cara membuatnya :  Ketik Cone pada command atau klik perintah Cone pada toolbar <enter>  Pada command tertulis, Klik pada bidang gambar <enter> Ketik d untuk memilih ukuran diameter <enter> Ketik ukuran diameter yang dipilih misalkan 10 <enter> Ketik ukuran ketinggian (Z) yang diinginkan,misalkan 30 <enter)

2.5. WEDGE Wedge merupakan perintah untuk menggambar persegi panjang atau kubus yang dipotong secara diagonal.

Gambar 2.14 Wedge

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 14

Program Autocad 3 Dimensi

2011

Contoh : Untuk membuat gambar dengan perintah Wedge kita cukup dengan memasukkan nilai panjang (length), lebar (width) dan tinggi (height).

Gambar 2.15 Objek Wedge

 

Ketik wedge pada command line atau klik perintah wedge pada toolbar <enter> Pada command line tertulis, Klik pada bidang gambar <enter> Ketik L untuk memilih Length

<enter> ketik nilai length (panjang) mis, 10 <enter> ketik nilai width (lebar) mis, 20 <enter> ketik nilai height (tinggi) mis, 30 <enter>

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 15

Program Autocad 3 Dimensi

2011

2.6. TORUS

Gambar 2.16 Perintah Torus

Torus adalah perintah untuk menggambar sebuah cincin baik berbentuk lingkaran atau ellips. Contoh :

Gambar 2.17 Objek torus

 

Ketik wedge pada command line atau klik perintah wedge pada toolbar <enter> Pada command line tertulis, Klik pada bidang gambar <enter> Masukkan nilai radius atau ketik d untuk nilai diameter, mis 100 <enter> Masukkan nilai diameter (100) <enter> Ketik d untuk diameter Masukkan nilai diameter, mis 10 <enter>

Soal Latihan,

Gambar 2.18 Soal latihan

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 16

Program Autocad 3 Dimensi

2011

2.7. EXTRUDE

Gambar 2.19 Extrude

Perintah Extrude digunakan untuk mengubah suatu kurva tertutup menjadi menebal dengan ukuran ketebalan yang bisa ditentukan. Syarat agar kurva tertutup bisa di extrude adalah :  Garis atau lengkungan pembentuk kurva berupa Polyline  Kurva tertutup sudah di Region. Extrude sudah bisa dilakukan jika salah satu dari kedua syarat tersebut dipenuhi. Cara menjalankan perintah Region ;  Klik Region pada toolbar  Select Object : pilih kurva yang akan di Region <enter> Setelah kurva tertutup di Region, kita dapat melakukan Exstruding dengan cara :  Klik perintah Exrude pada toolbar  Pada command line tertulis ; Klik objek gambar yang akan di Extrude <enter> Ketik ketinggian Extrude <enter> Jika ketinggian benda ada sudut kemiringannya, cara menjalankan perintah Extrude menjadi ;  Klik perintah Exrude pada toolbar Pada command line tertulis ; Klik objek gambar yang akan di Extrude <enter> Ketik ketinggian Extrude <enter> ketik nilai Taper yang diinginkan <enter>

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 17

Program Autocad 3 Dimensi

2011

Contoh Soal;

Gambar 2.20 Extrude

Adapun langlah penyelesaiannya adalah ;  Me-Extrude lingkaran 1 (warna biru)
Klik pada bidang gambar <enter> <enter> Klik objek yang di Extrude

<enter>

<enter>

<enter> <enter>

Me-Extrude lingkaran ke 2 (warna kuning)
Klik pada bidang gambar <enter> <enter> Klik objek yang di Extrude <enter> <enter>

<enter>

<enter>

Soal Latihan;

Gambar 2.21 Extrude

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 18

Program Autocad 3 Dimensi

2011

2.7.1. REGION

Gambar 2.22 Region

Region adalah menu untuk mengubah tampilan kurva tertutup menjadi tampilan selaput tipis, bukan lagi seperti tampilan kerangka. Lihat Gambar 2.23

Gambar 2.23 Region

2.7.2. EXTRUDE PATH Extrude Path merupakan kelanjutandari menu Extrude. Cara kerja Extrude Path adalah menebalkan suatu kurva tertutup,mengikuti suatu garis pangarah yang panjang dan arahnya bisa ditentukan. Extrude Path sangat dibutuhkan pada penggambaran pipa-pipa yang berbelok-belok, pagas, sabuk,puli dan lain-lain. Cara menjalankan perintah Extrude Path :  Klik perintah Extrude pada Toolbar.  Pada command line tertulis : select objects to extrude:  Klik kurva tertutup (P1) yang akan ditebalkan, kemudian <enter>.  Pada command line tertulis :  Ketik P <enter>  Pada command line tertulis:  Klik titik P2 <enter>

hasilnya

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 19

Program Autocad 3 Dimensi

2011

Penting :  Kurva tertutup yang ditebalkan harus berupa polyline atau sudah di region.  Garis Pengarah harus berupa polyline. 2.8. REVOLVE

Gambar 2.24 Perintah Revolve

Revolve digunakan untuk membuat objek berbentuk silindris dengan cara memutar suatu kurva tertutup. Contoh ;

Gambar 1

Gambar 2

Gambar 2.25 Objek Revolve

Langkah pembuatannya adalah ;  Buatlah gambar 1 terlebih dahulu sesuai dengn ukuran  Klik perintah Revolve pada toolbar  Pada command line tertulis; Klik bend yang di-Revolve <enter> Klik titik 1 <enter> Klik titik 2 <enter> <enter>

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 20

Program Autocad 3 Dimensi

2011

Soal ;

Gambar 2.26 Soal latihan membuat objek Revolve

2.9. SLICE

Gambar 2.27 Perintah Slice

Slice adalah perintah yang digunakan untuk memotong objek solid menjadi beberapa bagian. Untuk memudahkan menggunakan slice, dapat memanfaatkan fasilitas UCS. Ada 2 cara pengoperasian Slice sesuai dengan kebutuhan ; a. Cara pemotongan melalui suatu bidang datar Cara ini digunakan apabila arah pemotongan searah dengan salah satu bidang datar XY, YZ, atau ZX.

Contoh soal ;

Gambar 2.28 Contoh soal

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 21

Program Autocad 3 Dimensi

2011

Cara pengoperasiannya;  Klik perintah Slice pada toolbar,  Pada command line tertulis; Select objects, klik objek 3D yang akan di-Slice<enter>  Pada command line tertulis ; Ketik ZX <enter>

 

Pada command line tertulis ; Klik P1 <enter> P a da command line tertulis; Klik P2 <enter>

b. Cara pemotongan 3 titik.

Gambar 2.29 Contoh soal dengan 3 titik

Cara pengoperasiannya;  Klik Slice pada toolbar,  Pada command line tertulis; select object, Klik bidang 3D yang di-slace <enter> AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 22

Program Autocad 3 Dimensi

2011

 Klik P1 Klik P2 Klik P3

Pada command line tertulis;

 Klik P4

Pada command line tertulis;

Soal :

Gambar 2.30 Soal latihan

2.10. SECTION

Gambar 2.31 Perintah Section

Section digunakan untuk mengambil atau memisahkan sebuah bidang gambar 3D menjadi sebuah gambar 2D. Contoh :

Gambar 2. 32 section

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 23

Program Autocad 3 Dimensi

2011

Caranya :         

Buatlah gambar silinder seperti diatas Klik perintah Section Command: select object Klik pada gambar sehingga garis gambar berubah putus-putus Command: select objek <tekan enter> Command: Klik ttk 1 Command : specipy second point ; Klik titik 2 Command : specify third point : Klik titik 3

Gambar 2.33 proses section

 

Command: Mungkin belum terlihat adanya perubahan pada gambar diatas. Untuk melihat hasilnya dapat kita pindahkan gambar yang telah disection dengan perintah move Caranya :  Klik perintah Move  Arahkan kursor pada lingkaran sehingga lingkaran menjadi lebih tebal  Klik lingkaran tersebut kemudian <tekan enter>  Klik center point pada lingkaran tersebut dan geser gambar

Gambar 2.34 Hasil section

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 24

Program Autocad 3 Dimensi

2011

BAB III MODIFY 3.1 . UNION

Gambar 3.1 Perintah Union

Union adalah perintah untuk menggabungkan lebih dari satu gambar menjadi satu gambar yang utuh dan tidak dapat dipecah. Contoh soal ;

Gambar 3.2 Union

Caranya :  Klik perintah Union pada toolbar  Command : select object (klik lingkaran besar) dan (klik lingkaran kecil)  Command : <tekan enter>  Sehingga gambarnya menjadi satu kesatun.

Gambar 3.3 Proses Union

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 25

Program Autocad 3 Dimensi

2011

3.2. SUBTRACT

Gambar 3.4 Perintah Subtract

Subtract adalah perintah yang digunakan untuk membuat lubang pada suatu gambar, juga bisa digunakan untuk memotong gambar dengan bantuan gambar lainnya. Contoh soal :

Gambar 3.5 model subtract

Carannya :  Buatlah gambar silinder yang besar seperti gambar diatas.  Kemudian buatlah gambar lingkaran kecil seperti diatas  Kemudian baru disubtract Cara men-Subtract  Klik perintah subtract  Command: select object : klik lingkaran besar <tekan enter>  Command: select object ; klik lingkaran kecil (didalam) <tekan enter>  Klik perintah Gouraud shaded (untuk melihat apakah gambar sudah berlubang) seperti gambar dibawah.

Gambar 3.6 Perintah Gouraud shaded

Gambar 3.7 Subtract

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 26

Program Autocad 3 Dimensi

2011

3.3. CHAMFER 3 DIMENSI Sama dengan Chamfer 2D, Chamfer 3D juga berfungsi untuk mengubah sudut suatu objek 3D menjadi miring dengan jarak kemiringan yang bisa ditentukan. Contoh;

Gambar 3.8 Chamfer 3D

Langkah penyelesaiannya adalah ;  Klik perintah Chamfer pada toolbar  Pada command line tertulis ; Klik gambar yang akan di-Chamfer. <enter> Mis 2, <enter Mis 2, <enter> Klik gambar yang di-Chamfer <enter> Dengan cara yang sama dilakukan untuk men-Chamfer gambar linkaran yang ke 2. 3.4. FILLET 3 DIMENSI Sama dengan Fillet 2D, Fillet 3D juga berfungsi untuk mengubah sudut suatu objek 3D menjadi miring dengan jarak kemiringan yang bisa ditentukan. Contoh:

Gambar 3.9 Objek Fillet 3D

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 27

Program Autocad 3 Dimensi

2011

Langkah pembuatannya adalah ;  Klik perintah Fillet pada toolbar  Pada command line tertulis ; Klik objek gambar yang di-Fillet<enter> ketik radius Fillet <enter> <enter>

3.5. 3D ORBIT

3D Orbid adalah menu untuk menggerakkan tampilan objek 3D. Kita dapat mengaktifkannya dengan cara ;  Klik 3D Orbid pada menu toolbar sehingga bentuk kursor menjadi seperti yang terlihat pada Gambar 3.10

Gambar 3.10 Tampilan kursor saat menu 3D Orbid aktif

 Selanjutnya, klik tahan dan gerakkan mouse untuk memutar gambar sesuai dengan keinginan. Seperti pada Gambar 3.11

Gambar 3.11 Objek bergerak

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 28

Program Autocad 3 Dimensi

2011

 Selanjutnya untuk keluar dari menu 3D Orbit, klik kanan pada mouse kemudian klik EXIT. Seperti pada Gambar 3.12

Gambar 3.12 3D Orbit Exit

3.5.1 CONTINUOUS ORBIT

Gambar 3.13 Menu Continuous orbit

AutoCAD juga dapat melakukan gerakan animasi atau menggerakkan gambar, meskipun sederhana. Gerakan animasi ini dapat dilakukan dengan cara ;  Klik Continuous Orbit pada toolbar  Klik kiri pada mouse dan tahan  Selanjutnya gerakkan mouse (kursor)  Maka gambar akan bergerak dengan sendirinya secara otomatis. 3.6. ROTATE 3 DIMENSI Rotate 3 dimensi digunakan sama halnya dengan Rotate pada 2 Dimensi, yaitu berfungsi untukmegubah kemiringan sebuah objek dengan sudut kemiringan yang dapat ditentukan. Cara mengoperasikannya adalah :  Sorot kursor pada menu Modify  Kemudian pilih 3D Operation  Pilih Rotate 3D (lihat gambar 3.14)  Pada command line tertulis : Selects Objects : Pilih objects yang akan di-rotate <enter>

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 29

Program Autocad 3 Dimensi

2011

Pada command line tertulis : Tentukan sumbu yang ingin di-rotate, mis sumbu Y <enter> Pada command line tertulis : Tentukan titik point pada benda yang di-rotate <enter>. Pada command tertulis: Tentukan besar sudut yang di-rotate, mis. 90 <enter>

Gambar 3.14. Pengoperasian Rotate

3.7. MIRROR 3 DIMENSI

Gambar 3.15. Perintah Mirror

Mirror 3 Dimensi mirip dengan mirror 2 Dimensi, yang berfungsi untuk membuat duplikat suatu objek dengan satu bidang sumbu simetri yang dapat ditentukan, sehingga hasil duplikatnya kebalikan dari objek aslinya. Adapun langkah pengoperasiannya adalah :  Klik perintah Mirror pada toolbar AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 30

Program Autocad 3 Dimensi

2011

  

Command : Selects Objects ; klik objek yang di-mirror <enter> Command : klik titik P1 dan klik P2 Command : <enter>

Awal Gambar 3.16. Proses Mirror

setelah di-Mirror

3.8. 3D ARRAY

Gambar 3.17. Perintah Array

3.8.1. ARRAY POLAR. ARRAY POLAR digunakan untuk membuat duplikat suatu objek pada jumlah yang bisa ditentukan secara memutar dengan titik pusat putaran yang bisa ditentukan. Adapun langkah pengoperasiannya adalah:  Klik perintah ARRAY pada toolbar  Maka muncul menu sebagai berikut :

Gambar 3.18. Menu Array Polar

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 31

Program Autocad 3 Dimensi

2011

     

Tentukan type Array yang dipilih dengan klik-Polar Array Pilih objek dengan klik Select Objects. <enter> Tentukan Center point dengan klik pick center point. Tentukan jumlah Array dengan mengisi kotak Total Number Items. Tentukan berapa sudut memutar Array pada kolom angle to fill. Kemudian klik OK.

3.8.2. ARRAY RECTANGULAR Array Rectangular digunakan untuk membuat duplikat objek menjadi berjumlah banyak dengan jarak antar objek yang dapat ditentukan. Cara pengoperasiannya sebagai berikut:  Klik perintah Array pada Toolbar.  Maka akan muncul menu sebagai berikut,

Gambar 3.19. Menu Array Rectangular

    

Tentukan type Array yang dipilih dengan klik- Rectangular Array Pilih objek dengan klik Select Objects. <enter> Tentukan jumlah Row (baris) dan jumlah Colums (kolom). Tentukan jarak Row Offset (jarak baris) dan jarak Colums offset (jarak kolom) Kemudian klik OK.

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 32

Program Autocad 3 Dimensi

2011

BAB 4 MENGATUR PANDANGAN LANJUTAN

Autocad menyediakan fasilitas untuk melapisi suatu objek sehingga terlihat realistis. Kita dapat melihat apakah objek tersebut sudah memenuhi bentuk yang kita rencanakan. 4.1 SHADE

Gambar 4.1 Perintah Shade

4.1.1. 2D Wireframe

Gambar 4.2 Perintah 2D Wireframe

Menampilkan objek dalam mode wireframe. Pada mode ini compass walaupun dalam keadaan on tetap tidak bisa tampil. 4.1.2. 3D Wireframe

Gambar 4.3 Perintah 3D Wireframe

Tampilan mirippada 2D Wirwframe, hanya disini operasi 3D dapat dilakukan, misalnya compass. 4.1.3. Hidden

Gambar 4.4 Perintah Hidden

Hidden digunakan untuk menyembunyikan bidang dibelakang pandangan gambar itu sendiri.

Gambar 4.5. Hidden

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 33

Program Autocad 3 Dimensi

2011

4.1.4. Flat Shade Memberikan shading pada objek-objek dantara face polygon. Objek muncul lebih flat dan kurang smooth disbanding dengan gouraud shade.

Gambar 4.6. Flat Shade

4.1.5. Gouraud Shade

Gambar 4. 7 Perintah Gouraud Shade

Memberikan shading pada objek dan meratakan (smooth) batas-batas antara face polygon, memberikan tampilan yang smooth dan lebih realistis pada objek.

Gambar 4.8 Gouraud shade

4.1.6. Flat Shaded, Edges On

Gambar 4.9 Perintah Flat Shaded, Edges On

Objek ditampilkan dengan mode Flat shaded dan wireframe. Jadi objek ditampilkan dalam 2 mode secara bersamaan.

Gambar 4.10 Flat shaded, Edges on

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 34

Program Autocad 3 Dimensi

2011

4.1.7. Gouraud Shaded, Edges On

Gambar 4.11 Perintah Gouraud Shaded, Edges On

Objek ditampilkan dengan pilihan Gouraud Shaded dan wireframe.

Gambar 4.12 Gouraud Shaded, Edges On

4.2. RENDER

Gambar 4.13 Perintah Gouraud Shaded, Edges On

4.2.1. Fungsi Render Render berfungsi seperti shade, hanya saja render dapat menghasilkan efek light, shadows, dan lain-lain. Render juga dapat member efek material pada objek tertentu. Langkah-langkah dalam me-Render :  Klik Render

 Maka muncul kotak dialog Render

Gambar 4. 14 Menu Render

 Pilih type Render AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 35

Program Autocad 3 Dimensi

2011

Render, shadow dalam list render tidak berfungsi, yang dihasilkan hanya efek cahaya. 2. Fhoto Real, menghasilkan gambar dengan efek shadow dan permukaan objek menjadi lebih halus.  Pilih Render Window pada kolom Destination  Selanjutnya klik Render 4.2.2. Material

1.

Gambar 4. 15 Perintah Material

Material adalah suatu perintah yang diberikan atau disediakan oleh program Autocad 3D untuk memberikan bahan atau material pada objek gambar yang telah dibuat, sehingga ketika dirender maka gambar itu akan terlihat lebih nyata.

Sebelum diberi material Gambar 4.16 Material

setelah diberi material

Cara pemberian material Mencari material atau bahan  Klik perintah material pada toolbar,maka akan muncul menu material seperti pada gambar,

 Klik kolom material library AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 36

Program Autocad 3 Dimensi

2011

Gambar 4.17 Material library

 Cari material yang diinginkan pada kolom current library dan klik, sebaga contoh kita pilih wood teak  Klik import untuk memindahkan material tersebut ke kolom current drawing.  Klik OK. Hasilnya bisa dilihat pada current drawing ada material Wood Teak. Menerapkan Material Setelah terdpat material wood teak sekarang tinggal meerapkannya ke gambar. Langkahnya adalah:  Klik kolom preview untukmelihat hasil material  Klik attach

 Klik gambar yang akan diberi material tekan enter  Maka akan kembali ke table material.  Klik OK. AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 37

Program Autocad 3 Dimensi

2011

 Klik render maka akan terlihat hasilnya seperti gambar 4.16 4.2.3. LIGHTS

Gambar 4.18 Perintah Lights

Lights adalah perintah dalam program Autocad 3D yang memberikan fasilitas cahaya pada gambar yang telah dikerjakan. Lights dibagi menjadi 3 macam dilihat dari cara kerjanya: 1. Point light Sistem kerja dari point light adalah cahaya akan menyebar kesegala arah seperti lampu atau bohlam yang ada dirumah. 2. Distant light Sistem kerja dari distant light seperti cahaya matahari, semakin jauh jarak gambar dengan posisi cahaya distant light akan semakin berkurang cahayanya. 3. Spot light Sistem kerja dari spot light berbeda dari dua sistem diatas, sistem ini lebih menyerupai senter. Cara kerjanya adalah sebagai berikut: Point light  Klik Light pada toolbar (maka akan muncul menu light)

Gambar 4.18 Menu Lights

 Pilih point light,kemudian klik New, maka akan muncul menu new point light.

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 38

Program Autocad 3 Dimensi

2011

Gambar 4.19 Menu Point Lights

 Tulis nama lampu pada kolom light name, misalnya 1, kemudian klik kolom modify.  Enter light location ; xy (klik titik 1)

 Klik OK maka akan kembali ke table modify light dan sudah ada lampu 1.  Klik OK maka akan kembali ke kolom light.  Klik Render maka akan terlihat cahaya point light seperti pada gambar.

Gambar 4.20 Hasil Render + Light

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 39

Program Autocad 3 Dimensi

2011

4.3. MEMBUAT VIEWPORT AutoCad 3 D memiliki fasilitas Viewport yang dapat membagi layar gambar menjadi beberapa bagian sudut pandang. Sebagai contoh kita bagi Viewport menjadi 3 sudut pandang. Caranya adalah sebagai berikut:  Klik perintah Display viewport dialog Maka akan muncul kotak dialog Viewport

  

Klik jumlah Viewport yang diinginkan Klik OK Jika ingin mengembalikan Viewport ke semula, Cukup di klik Single Viewport.

4.4. MENCETAK GAMBAR Mencetak gambar dengan AutoCad 3D sebenarnya bisa dilakukan dengan beberapa cara, namun pada kesempatan kali ini hanya akan dibahas cara mencetak gambar 3D dengan langkah yang sederhana dan mudah. Adapun langkahnya adalah sebagai berikut:  Klik Layout 1 yang sudah tersedia etiket  Atur posisi atau sudut pandang gambar yang akan dicetak  Atur skala gambar yang akan dicetak  Klik file  Klik page setup manager (untuk pengaturan sebelum dicetak)  Klik modify AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 40

Program Autocad 3 Dimensi

2011

       

Atur jenis printer yang digunakan, ukuran kertas (paper size), posisi gambar (drawing orientation), dan scale. Klik OK Klik Close Klik file Klik Plot Klik Preview (untuk melihat hasil sementara) Klik OK (jika hasil preview benar) Proses cetak berjalan tinggal tunggu hasil.

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 41

Program Autocad 3 Dimensi

2011

,cccm,cmcm Mcmc,mcm

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 42

Program Autocad 3 Dimensi

2011

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 43

Program Autocad 3 Dimensi

2011

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 44

Program Autocad 3 Dimensi

2011

AUTOCAD B I S A - e-mail:Familysibero@yahoo.com-www.happytarigan.blogspot.com 45

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->