P. 1
Modul Corel x3 Jadi

Modul Corel x3 Jadi

|Views: 22|Likes:
Published by adzidza al syafei

More info:

Published by: adzidza al syafei on Nov 05, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

11/14/2013

pdf

text

original

Buku Ajar Modul Perangkat Lunak Pengolah Grafis

BAB I
MENU DAN IKON PADA PERANGKAT LUNAK PENGOLAH GRAFIS Kompetensi Dasar : Mengidentifikasi menu dan ikon pada perangkat lunak pengolah grafis Indikator : Mengidentifikasi menu dan ikon pada : - Menu Bar - Standard Toolbar - Toolbox - Property Bar A. PENGANTAR
Program pengolah grafis dilihat dari perkembangannya mengalami perubahan dan kemajuan yang sangat pesat. Terlihat di masyarakat banyak beredar program – program pengolah grafis, yang tentu terkait pada kebutuhan akan tingkat penggunaan dan kelebihan dari program – program tersebut. Untuk itu, setiap program mempunyai tampilan, karakteristik, dan menu program yang berbeda. Bahan ajar akan mengulas salah satu program pengolah grafis yang terpopuler saat ini, yaitu CorelDRAW X3. Materi yang diberikan memberikan gambaran tentang tampilan perangkat lunak pengolah grafis, khususnya CorelDRAW X3, sehingga nantinya siswa dapat mengidentifikasi menu dan ikon pada perangkat lunak pengolah grafis.

- Property Bar

B.

ELEMEN DASAR LEMBAR KERJA COREL DRAW
CorelDRAW X3 adalah sebuah program aplikasi buatan Corel Corporation yang mempunyai kemampuan pengolahan grafis. CorelDRAW X3 akan sangat membantu kita dalam hal membentuk objek baru, membentuk teks baru, menggabungkan objek, mengabungkan objek dengan teks, dan memotong objek. Dengan demikian, sangat dibutuhkan kemampuan dalam membuat desain logo, desain kartu nama, desain iklan, maupun desain kaos. Langkah – langkah menjalankan program CorelDRAW X3: 1. Klik tombol Start yang terdapat pada taksbar. 2. Kemudian pilih menu All Programs 3. Klik Corel Draw Graphis Suit X3 4. Terakhir pilih dan klik program aplikasi CorelDRAW X3. 5. Tunggu sampai jendela Welcome Screen CorelDRAW X3 ditampilkan dan siap untuk menerima perintah.

Teknologi Informasi dan Komunikasi (TIK)
MA TARBIYATUL MUBTADIIN Kelas XII

1

Buku Ajar Modul Perangkat Lunak Pengolah Grafis

Gambar 1.1 Menjalankan Program CorelDRAW X3 Tampilan menu Welcome Screen CorelDRAW X3 terlihat pada gambar 1.2, jika anda tidak ingin tampilan di atas muncul kembali, hilangkan tanda centang pada kotak periksa Show this Welcome Screen at start up.

Gambar 1.2 Tampilan Welcome Screen CorelDRAW X3 Tabel 1.1 Keterangan Tampilan Welcome Screen CorelDRAW X3 NO 1 2 3 4 Tombol Keterangan Berfungsi untuk membuka lembar kerja baru dengan ukuran lembar kerja standar. Berfungsi untuk membuka beberapa file terakhir yang pernah dibuka sebelumnya. Berfungsi untuk membuka file CorelDRAW yang telah disimpan. Berfungsi untuk membuka format file template atau desain yang disediakan CorelDRAW X3, seperti desain WEB, desain amplop, desain label, dan lain-lain. Berfungsi untuk membuka file tutorial dari CorelDRAW X3. Berfungsi untuk mengetahui fasilitas terbaru dari program CorelDRAW X3.

5 6

Teknologi Informasi dan Komunikasi (TIK)
MA TARBIYATUL MUBTADIIN Kelas XII

2

Buku Ajar Modul Perangkat Lunak Pengolah Grafis Tampilan CorelDRAW X3 mempunyai elemen dasar dalam pengoprasiannya seperti yang terlihat pada gambar 1.3, setelah menekan tombol New.

1 3 2 5 3 6 3

12 3

11 3

4 3

10 3

10 3 7 3 8 3

9

Gambar 1.3 Elemen dasar CorelDRAW X3 Tabel 1.2 Keterangan elemen dasar CorelDRAW X3 NO 1 Nama Menu Bar Fungsi Barisan menu yang menampilkan perintah-perintah yang digunakan untuk mengatur dan mengolah objek. 2 3 Tool Bar Property Bar Barisan berisi tombol untuk menjalankan perintah. Tombol pendukung untuk mengolah objek lebih lanjut. Tampilan property bar akan berubah sesuai dengan objek atau tool yang dipilih. 4 Tool Box Kumpulan tombol yang digunakan untuk membuat dan memodifikasi objek. 5 6 7 8 9 Drawing Page Drawing Window Page Navigator Page Status Bar Lembar kerja, yang dapat diatur oleh scroll bar Area Kerja Navigasi halaman lembar kerja. Halaman Kerja Baru Memberikan informasi objek seperti tipe, ukuran, warna, resolusi. 10 11 12 Scroll Bar Color Palette Ruler Untuk menggulung Drawing Page Palet Warna Penggaris

Teknologi Informasi dan Komunikasi (TIK)
MA TARBIYATUL MUBTADIIN Kelas XII

3

MENU DAN IKON Jika kita melihat elemen dasar tampilan CorelDRAW X3 terdapat perintahperintah untuk menjalankan program.Buku Ajar Modul Perangkat Lunak Pengolah Grafis C.4 Tampilan Menu Bar Tabel 1. Menu Bar Menu bar adalah barisan menu yang menampilkan perintah-perintah yang digunakan untuk mengatur dan mengolah objek. 1. Perintah–perintah tersebut terbagi dan terdapat dalam sebuah ikon dan menu program. sedangkan menu adalah perintah–perintah berupa teks/tulisan yang terdapat dalam Menu Bar. Ikon adalah bentuk perintah yang ditampilkan secara gambar (visual) pada setiap bar (kumpulan ikon).3 Tampilan submenu / perintah dan ikon MenuBar Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 4 . Masing–masing menu mempunyai submenu dan perintah. Berikut ini tampilan menu dan ikonnya : Gambar 1.

4. berikut ikon seperti yang dijelaskan padatabel 1. membuka lembar kerja yang telahdisimpan. Gambar 1.Buku Ajar Modul Perangkat Lunak Pengolah Grafis 2.5 Tampilar Standar Toolbar Tabel 1. Standard Toolbar Standard Toolbar merupakan kumpulan dari ikon-ikon yang berfungsi untuk pengolahan layar utama CorelDRAW X3. mencetak lembar kerja.4 Tampilan menu ikon pada standar toolbar Ikon Nama Perintah New (Ctrl+N) Open (Ctrl+O) Save (Ctrl+S) Print (Ctrl+P) Cut (Ctrl+X) Copy (Ctrl+C) Paste (Ctrl+V) Undo Redo Import (Ctrl+I) Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 5 .5 menunjukan tampilan menu ikon untuk Standard Toolbar. Gambar 1. misalnya untukmembuat lembar kerja baru.

mendistorsi objek.6 Tampilan menu ikon untuk Tool Box dan Sub ikon Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 6 .6 menunjukan tampilan menu ikon untuk Tool Box dan Sub ikon. mewarnai objek. seperti mengubah bentuk objek. sepertiditunjukan pada tabel 1.Ikon Buku Ajar Modul Perangkat Lunak Pengolah Grafis Nama Perintah Export (Ctrl+E) Application launcher Corel online Zoom level 3. Dengan fasilitas toolbox anda dapat memodifikasi objek. dan sebagainya. Gambar 1. Gambar 1.5. Tombol-tombol yang berada dalam toolbox ada yang mempunyai subtombol dan ada yang tidak. Secara default toolbox terletak di bagian kiri lembar kerja. Tombol yang mempunyai tanda panah di sudut kanan bawah berarti mempunyai subtombol. Tool Box Toolbox merupakan kumpulan tombol yang digunakan untuk membuat dan memodifikasi objek. memberikan efek-efek tertentu.

Buku Ajar Modul Perangkat Lunak Pengolah Grafis Tabel 1.5 Tampilan menu ikon untuk Tool Box dan Sub ikon Ikon Pick tool Shape tool Smudge brush Roughen brush Free transform tool Crop tool Knife tool Eraser tool Virtual segment delete Zoom Hand tool Freehand tool Bezier tool Artistic media tool Pen tool Polyline tool 3 point curve tool Interactive conector tool Dimension tool Smart fiil tool Smart drawing tool Rectangle tool 3 point rectangle tool Ellipse tool 3 point ellipse tool Polygon tool Star tool Complex star tool Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII Nama Perintah 7 .

Di sini kita akan dapat lebih cepat dalam mengakses perintah-perintah yang berhubungan dengan tool yang sedang aktif. demikian juga dengan tool–tool yang lain. maka akan memunculkan property dari Zoom Tool.Ikon Buku Ajar Modul Perangkat Lunak Pengolah Grafis Nama Perintah Graph paper tool Spiral tool Basic shape Arrow shapes Flow chart shapes Banner shapes Callout shapes Text tool Interactive blend tool Interactive contour tool Interactive distortion tool Interactive drop shadow tool Interactive envelope tool Interactive extrude tool Interactive transparency tool Eyedropper tool Paintbucket tool Outline tool Fill tool Interactive fill tool Interactive mesh fill tool 4. Berikut tampilan Property Bar yang sering digunakan : Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 8 . Property Bar Property Bar merupakan baris perintah yang unik karena tampilannya akan selalu berubah dan perintah-perintah yang ada di dalamnya akan menyesuaikan dengan ikon yang sedang aktif pada tool box. Misalnya tool box sedang aktif pada Zoom Tool.

6 Keterangan perintah tampilan ikon property bar Ikon Paper type/size Paper widht and hight Potrait Landscape Aet default or current page size and orientation Drawing unit Zoom level Zoom in Zoom out Zoom page Zoom to page width Nama Perintah Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 9 .10 Property bar dari smart fill tool Gambar 1.7 Property Bar dari No Selection Gambar 1.Buku Ajar Modul Perangkat Lunak Pengolah Grafis Gambar 1.8 Property bar dari zoom tool Gambar 1.14 Property bar dari text Tabel 1.11 Property bar dari rectangle tool Gambar 1.13 Property bar dari polygon tool Gambar 1.12 Property bar dari ellipse tool Gambar1.9 Property bar dari free hand tool Gambar 1.

End arrowhead selector Outline width Free hand smoting Rectangle corner roundness Ellipse Pie Arc Starting and ending angle Number of point or side on polygon Warp paragraf text To front of layer to back of layer Convert to curves Font list Font size Bold Italic Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 10 . Outline style selector.Ikon Buku Ajar Modul Perangkat Lunak Pengolah Grafis Nama Perintah Zoom to page height Object(s) position Object(s) size Scale factor Angle of rotation Miror Start arrowhead selector.

Ikon Underline Buku Ajar Modul Perangkat Lunak Pengolah Grafis Nama Perintah Horizontal alignment Show/hide bullet Show/hide drop cap Character formatting Edit text Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 11 .

Menu Help berisi perintah meminta bantuan. View. 2. Menu Effects berisi perintah–perintah memberi efek pada object. dan tidak jarang gambarnya disesuaikan dengan bentuk fisiknya.Standard Toolbar . Help. Menu Text memberi perintah–perintah penyutingan tulisan. 10. Layout. Arrange. 4. 11.Property Bar A. 6. Windows. Menu Tools berisi perintah–perintah alat bantu yang digunakan untuk melengkapi perintah–perintah sebelumnya. 9. Menu View berisi perintah–perintah pengaturan layar tampilan. Menu Bitmaps berisi perintah–perintah penyuting gambar.Toolbox . Menu File berisi perintah–perintah yang berhubungan dengan file (berkas).Menu Bar . Menu Windows berisi perintah–perintah jendela kerja dan jendela objek lain. Edit. Ikon adalah sebuah gambar (simbol) yang mewakili perintah dan operasi tertentu. 5. 7. 3. PENDAHULUAN Menu adalah tempat untuk meletakkan semua perintah–perintah di dalam CorelDRAW X3. Menu Edit berisi perintah–perintah penyuntingan. Bitmaps. Menu Layout berisi perintah–perintah pengaturan lembar kerja. Text. Ikon merupakan simbol yang mudah dikenal oleh penguna. Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 12 . CorelDRAW X3 lebih banyak menekankan kemudahan pengguna dengan memberikan bentuk ikon yang mudah diatur (custumize) sesuai dengan kebutuhan pengguna agar layar tidak dipenuhi dengan ikon–ikon yang tidak dipakai.Buku Ajar Modul Perangkat Lunak Pengolah Grafis BAB II FUNGSI MENU DAN IKON PADA PERANGKAT LUNAK PENGOLAH GRAFIS Kompetensi Dasar : Menjelaskan menu dan ikon pada perangkat lunak pengolah grafis Indikator : Menjelaskan menu dan ikon pada : . Effects. 1. Menu di dalam CorelDRAW X3 tersusun dalam sebelas (11) pilihan yang antara lain menu File. 8. Menu Arrange berisi perintah–perintah pengaturan object. misalnya menyimpan file disimbolkan dengan bentuk disket. Tools. Di dalam menu-menunya tersebut terdapat banyak perintah yang sudah terkategori menurut menu diatasnya.

Menu Bar Menu bar adalah barisan menu yang menampilkan perintah-perintah yang digunakan untuk mengatur dan mengolah objek.1 Fungsi menu File Menu Fungsi Membuat lembar kerja baru Membuat lembar kerja dari template Membuka lembar kerja yang tersimpan Menutup lembar kerja Menutup semua halaman lembar kerja Menyimpan lembar kerja Menyimpan lembar kerja baru ataudengan nama lain Meyisipkan objek dari file lain (bukan corel) kedalam lembar kerja Mengirim lembar kerja ke file lain (bukancorel) Mengirim lembar kerja ke Ms.Masing–masing menu mempunyai submenu dan perintah. Berikut ini tampilan menu dan ikonnya : Gambar 2. Menu File Tabel 2. sedangkan menu adalah perintah–perintah berupa teks/tulisan yang terdapat dalam Menu Bar. mail.1 Tampilan Menu Bar a. Office Mengirim lembar kerja ke dekstop. my document Mencetak lembar kerja Melihat lembar kerja yang akan dicetak Mengatur lembar kerja yang akan dicetak Menjadikan file web Menjadikan file pdf Membuka file yang telah dibuka Informasi lembar kerja Keluar program CorelDRAW X3 Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 13 . FUNGSI MENU DAN IKON Jika kita melihat elemen dasar tampilan CorelDRAW X3 terdapat perintah– perintah untuk menjalankan program.Buku Ajar Modul Perangkat Lunak Pengolah Grafis B. 1. Ikon adalah bentuk perintah yang ditampilkan secara gambar (visual) pada setiap bar(kumpulan ikon). Perintah–perintah tersebut terbagi dan terdapat dalam sebuah ikon dan menu program.

.Buku Ajar Modul Perangkat Lunak Pengolah Grafis b.4 Fungsi menu Layout Menu Fungsi Menambahkan halaman lembar kerja Menganti nama halaman lembar kerja Menghapus halaman lembar kerja Loncat ke halaman .3 Fungsi menu View Menu Fungsi Menampilkan lembar kerja pada layar monitor secara penuh Menampilkan garis bantu Menampilkan lembar kerja Menampilkan pengaris grid (kotak-kotak) pada d.. Mengatur halaman lembar kerja Mengatur layar lembar kerja Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 14 . Menu View Tabel 2.2 Fungsi menu Edit Menu Fungsi Kembali ke kondisi sebelumnya Menuju ke kondisi berikutnya Memotong objek atau teks Menyalin objek atau teks Meletakan hasil copy atau paste Menyisipkan barcode dalam lembar kerja Menyisipkan objek baru Menampilkan keterangan dari objek.. Menu Layout Tabel 2. c. Menu Edit Tabel 2..

6 Fungsi menu Effects Menu Fungsi Memberi efek objek artistic media Memberi efek objek blend Memberi efek objek contour Memberi efek objek envelope Memberi efek objek extrude Memberi efek objek bevel Memberi efek objek lensa g. Menu Arrange Tabel 2.Buku Ajar Modul Perangkat Lunak Pengolah Grafis e. Menu Text Tabel 2.7 Fungsi menu Text Menu Memformat teks Memformat paragraf Memformat tabs Memformat kolom Memformat bulet Memformat drop cap Mengedit text Memasukan teks simbol Fungsi Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 15 .5 Fungsi menu Arrange Menu Fungsi Menjadikan satu semua objek yang dipilih Kumpulan Memisahkan objek Memisahkan kumpulan – kumpulan objek Mengunci objek agar tidak dapat dipindahkan Membuka kunci objek Membuka semua kunci objek f. Menu Effects Tabel 2.

membuka lembar kerja yang telah disimpan. mencetak lembar kerja.Buku Ajar Modul Perangkat Lunak Pengolah Grafis 2. seperti mengubah bentuk objek. Standard Toolbar Standard Toolbar merupakan kumpulan dari ikon-ikon yang berfungsi untuk pengolahan layar utama CorelDRAW X3. memberikan efek-efek tertentu. misalnya untuk membuat lembar kerja baru. dan sebagainya.1 Tampilan Menu Bar Tabel 2. Tool Box Toolbox merupakan kumpulan tombol yang digunakan untuk membuat dan memodifikasi objek. mendistorsi objek. Dengan fasilitas toolbox anda dapat memodifikasi objek. Berikut ini tampilan dari Standard Toolbar : Gambar 2. mewarnai objek.9 Fungsi ikon pada Standard Toolbar Ikon Nama Perintah New (Ctrl+N) Fungsi New (Ctrl+N) Membuat lembar kerja baru Open (Ctrl+O) Membuka dokumen lembar kerja Save (Ctrl+S) Print (Ctrl+P) Cut (Ctrl+X) Copy (Ctrl+C) Paste (Ctrl+V) Menyimpan lembar kerja Mencetak lembar kerja Memotong objek Menyalin objek Meletakan data hasil menyalin Undo Kembali kekondisi sebelumnya Redo Menuju kondisi berikutnya 3. Tombol yang mempunyai tanda panah di sudut kanan bawah berarti mempunyai subtombol. Secara default toolbox terletak di bagian kiri lembar kerja. Berikut ini tampilan dari Tool Box : Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 16 . Tombol–tombol yang berada dalam toolbox ada yang mempunyai subtombol dan ada yang tidak.

lain Shape tool Untuk mengubah bentuk objek.Buku Ajar Modul Perangkat Lunak Pengolah Grafis Tabel 2. yaitu untuk menggambar objek kurva lengkung atau garis lurus. mengeser dan menghapus node edit. mengubah ukuran objek. Pen tool Memiki fungsi yang sama dengan Bezier Tool. Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 17 . dan lain . memindah objek. kalau Pen Tool saat membuat titik-titik penghubung diikuti garis lurus tetapi pada Bezier Tool tidak. dan lain-lain Smudge brush Untuk mendistorsi suatu objek dengan klik dan geser pada garis objek tersebut Roughen brush Free transform tool Crop tool Untuk mencacah objek kurva Untuk memutar objek secara bebas Untuk memotong objek dengan menyeleksinya terlebih dahulu Knife tool Eraser tool Untuk memotong objek secara langsung Untuk menghapus objek seperti menggunakan alat penghapus Virtual segment delete Zoom Untuk menghapus objek tertentu Untuk memperbesar tampilan lembar kerja Hand tool Untuk menggeser lembar kerja seperti menggunakan tangan Freehand tool Untuk membuat garis bebas seperti menggambar dengan pensil Bezier tool Untuk membuat garis kurva lengkung maupun garis lurus dengan klik atau klik dan geser Artistic media tool Untuk membuat garis artistik seperti menggunakan spidol kaligrafi. seperti melengkung garis kurva. memutar objek. Bedanya.9 Fungsi ikon dan Sub ikon untuk Tool Box Ikon Nama Perintah Pick tool Fungsi Untuk memilih objek.

sementara Freehand Tool tidak. Bedanya kalau menggambar dengan Polyline Tool maka saat anda mengeklik titik kedua dari objek yang dibuat maka masih ada garis yang mengikuti arah panah mouse.Ikon Nama Perintah Polyline tool Buku Ajar Modul Perangkat Lunak Pengolah Grafis Fungsi Berfungsi sama dengan Freehand Tool. Tombol ini juga menghasilkan bentuk objek baru sesuai dengan bidang yang diberi warna Smart drawing tool Untuk menggambar garis bebas yang dapat dikenali dengan bentuk dasar objek dan selanjutnya akan dikonversi secara otomatis oleh CoreDRAW menjadi suatu bentuk objek tertentu Rectangle tool Untuk menggambar objek persegi panjang atau bujur sangkar 3 point rectangle tool Ellipse tool 3 point ellipse tool Untuk menggambar objek persegi empat atau bujur sangkar dengan tiga titik point Untuk menggambar objek lingkaran Untuk membuat objek elips dengan tiga titik point Polygon tool Star tool Complex star tool Untuk membuat objek polygon Untuk menggambar objek bentuk bintang Untuk menggambar objek bintang yang lebih komplek dibanding hasil Star Tool Graph paper tool Spiral tool Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII Untuk membuat kertas grafik atau tabel Untuk menggambar objek bentuk spiral 18 . 3 point curve tool Untuk menggambar garis kurva lengkung dengan langkah simple Interactive conector tool Dimension tool Untuk menghubungkan satu objek dengan objek lain Untuk membuat garis dimensi dengan alat bantu untuk mengukur tinggi objek Smart fiil tool Untuk memberi warna pada objek tertutup dengan cepat. digunakan untuk menggambar objek bebas.

Interactive blendtool Interactive contourtool Interactivedistortion tool Untuk membaurkan dua objek atau lebih Untuk membuat garis – garis contour objek Untuk mendistorsi objek seolaholahobjek mendapat gesekan atau tekanan dari objek yang lain Interactive tool Interactiveenvelope tool dropshadow Untuk memberi efek bayangan pada objek Untuk melipat/mengubah bentuk objek dengan car menggeser handle Interactive extrude tool Interactivetransparency tool Eyedropper tool Untuk dimensi Untuk membuat warna objek menjadi transparan Untuk mengambil warna dari objek tertentu Paintbucket tool Untuk mewarnai sebuah objek setelah mengambil warna dari objek lain mengubah objek menjadi 3 menggunakan eyedropper tool Outline tool Untuk mengatur pembuatan garis outline. Tombol ini mempunyai pilihan tombol lain yang berfungsi untuk mewarnai dan mengubah ukuran objek garis Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 19 .Ikon Nama Perintah Basic shape Buku Ajar Modul Perangkat Lunak Pengolah Grafis Fungsi Untuk menggambar bentuk objek yang telah disediakan CorelDRAW X3 Arrow shapes Untuk menggambar berbagai variasi bentuk objek anak panah Flow chart shapes Untuk menggamabar berbagai variasi bentuk objek diagram alur yang telah disediakan CorelDRAW X3 Banner shapes Untuk menggambar berbagai bentuk baner yang telah disediakan Callout shapes Untuk menggambar berbagai variasi bentuk objek untuk teks keterangan gambar Text tool Untuk mengetik teks di dalam lembar kerja.

Demikian juga dengan tool–tool yang lain. Misalnya. Property Bar Property Bar merupakan baris perintah yang unik karena tampilannya akan selalu berubah dan perintah-perintah yang ada di dalamnya akan menyesuaikan dengan icon yang sedang aktif pada tool Box. tool Box sedang aktif pada Zoom Tool akan memunculkan property dari Zoom tool. Di sini kita akan dapat lebih cepat dalam mengakses perintahperintah yang berhubungan dengan tool yang sedang aktif.Ikon Nama Perintah Fill tool Buku Ajar Modul Perangkat Lunak Pengolah Grafis Fungsi Untuk mewarnai bidang objek.10 Fungsi ikon dari property bar yang sering digunakan : Ikon Nama Perintah Paper type/size Fungsi Untuk mengatur tipe / ukuran kertas / lembar kerja secara default Untuk mengatur ukuran kertas / lembar kerja Potrait Untuk mengatur posisi kertas berdiri / memanjang Landscape Untuk mengatur posisi kertas tidur / melebar Drawing unit Untuk mengatur satuan Paper widht and hight ukuran yang digunakan Zoom level Untuk mengatur ukuran tampilan lembar kerja Zoom in Untuk membesarkan tampilan lembar kerja Zoom out Untuk mengecilkan tampilan lembar kerja Zoom page Untuk menampilkan semua lembar kerja Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 20 . Tombol ini mempunyai pilihan tombol lain yang berfungsi untuk mengisi atau menghapus warna bidang objek Interactive fill tool Untuk mewarnai bidang objek dengan berbagai macam pilihan warna Interactive mesh fill tool Untuk memecah warna dalam sebuah Objek 4. Tabel 2.

End arrowhead selector Outline width Untuk membalikan objek Untuk memberikan berbagai bentuk ujung garis Untuk memberikan berbagai ukuran ketebalan garis Free hand smoting Untuk mengatur kehalusan dari FreehandTool Rectangle corner roundness Ellipse Untuk mengatur sudut-sudut pada objek persegi empat Untuk membuat bentuk elipse pada Elippse Tool Pie Untuk membuat bentuk Pie pada Elippse Tool Arc Untuk membuat bentuk Arc pada Elippse Tool Starting and ending angle Number of point or side on polygon Untuk menentukan titik mulai dan akhir untuk Ellipse Tool Untuk mengatur jumlah sisi yang akan digunakan pada polygon tool Warp paragraf text To front of layer Untuk memasukan paragraf Untuk menampilkan objek di atas layar Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 21 .Ikon Nama Perintah Zoom to page width Buku Ajar Modul Perangkat Lunak Pengolah Grafis Fungsi Untuk halaman memperbesar lebar Zoom to page height Untuk memperbesar tinggi halaman Object(s) position Untuk mengatur posisi objek pada lembar kerja Object(s) size Scale factor Untuk mengatur ukuran objek Untuk mengatur skala ukuran objek Angle of rotation Untuk mengatur posisi kemiringan objek Miror Start arrowhead selector. Outline style selector.

Ikon Nama Perintah To back of layer Buku Ajar Modul Perangkat Lunak Pengolah Grafis Fungsi Untuk menyembunyikan objek di bawah layar Convert to curves Untuk mengubah objek menjadi kurva Font list Untuk memilih jenis huruf pada Text Tool Font size Untuk mengatur besar huruf pada Property BarText Tool Bold Untuk menebalkan huruf pada Property Bar TextTool Italic Untuk memiringkan huruf pada Property BarText Tool Underline Untuk memberikan garis bawah huruf pada Property Bar Text Tool Horizontal alignment Untuk meratakan tulisan horizontal Show/hide bullet Show/hide drop cap Character formatting Edit text Untuk menampilkan bullet Untuk menampilkan dropcap Untuk mengatur huruf Untuk mengatur tulisan Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 22 .

Hal ini semata-mata untuk memudahkan pengguna untuk menjalankan perintah-perintah yang dimiliki oleh program tersebut. Perlu diketahui bahwa pengembangan software selalu menciptakan inovasi–inovasi baru dalam menampilkan sebuah tampilan. untuk membuat dokumen baru. 3) Klik salah satu perintah yang diinginkan Sebagai contoh.Menu Bar . khususnya tampilan menu dan ikon.Toolbox . 4) Akan tampil lembar kerja baru dengan ukuran lembar kerja standar 5) Lakukan hal yang sama untuk menu yang lain Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 23 . Sebagai contoh arahkan pointer mouse pada menu File Gambar 3. PENGANTAR Pada materi ini akan dikemukakan bagaimana cara menggunakan menu dan ikon pada perangkat lunak pengolah grafis. PENGGUNAAN MENU DAN IKON 1. materi yang diberikan berupa cara bagaimana menggunakan menu dan ikon dengan pendekatan fungsi alat (yaitu fungsi mouse dan fungsi keyboard).Property Bar A.Buku Ajar Modul Perangkat Lunak Pengolah Grafis BAB III PENGGUNAAN MENU DAN IKON PADA PERANGKAT LUNAK PENGOLAH GRAFIS Kompetensi Dasar : Menggunakan fungsi menu dan ikon pada perangkat lunak pengolah grafis Indikator : Menggunakan fungsi menu dan ikon pada : .Standard Toolbar .1 Tampilan Menu File 2) Klik menu File. B. Penggunaan Mouse 1) Arahkan pointer mouse pada salah satu menu bar. agar muncul sub menu File yang berisi perintah-perintah pengelolaan file. Penggunaan Menu Bar Penggunaan menu pada Menu Bar dapat menggunakan 2 (dua) cara berikut ini: a. Oleh sebab itu. klik submenu perintah New.

d) Perintah yang dilakukan adalah membuat dokumen baru. huruf F yang bergaris bawah dan untuk melakukan melalui huruf itu adalah sebagai berikut: a) Tekan tombol secara bersamaan (tidak dilepas) pada keyboard dan tombol huruf F Teknologi Informasi d Kelas XII MA TARBIYATU Gambar 3. untuk perintah New yang ditekan tombol huruf N. Menggunakan fungsi tombol Keyboard 1) Menggunakan fungsi tombol Jika kita melihat Menu Bar. terlihat bahwa pada setiap menu terdapat huruf yang bergaris bawah. e) Lakukan hal yang sama untuk menu yang lain.1 Fungsi tombol Fungsi +N +O + +S +P Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII Fungsi perintah Membuat lembar kerja baru Membuka lembar kerja baru Menyimpan lembar kerja Mencetak lembar kerja 24 . Berikut ini beberapa contoh menu perintah : yang dapat menggunakan fungsi tombol Tabel 3. c) Sebagai contoh. tetapi tidak semua menu dapat .2 Tampilan penggunaan Alt+F b) Tekan tombol huruf yang bergaris bawah pada submenu perintah. Untuk melaksanakan perintah dengan . Sebagai menggunakan huruf tersebut dapat menggunakan fungsi tombol contoh menu File. 2) Menggunakan fungsi tombol Penggunaan menu fungsi tombol dengan menggunakan fungsi tombol menggunakan fungsi tombol pada dasarnya hampir sama .Buku Ajar Modul Perangkat Lunak Pengolah Grafis b.

Arahkan pointer mouse pada ikon Standard toolbar.3 Fungsi tombol pada menu bar 2. Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 25 . Penggunaan Ikon pada Standard Toolbar Untuk menggunakan ikon perintah pada Standard Toolbar. lakukan cara sebagai berikut : a. Lakukan klik dengan menggunakan tombol mouse sebelah kiri.Fungsi +Z + +X +C +V +Z Buku Ajar Modul Perangkat Lunak Pengolah Grafis Fungsi perintah Kembali ke kondisi sebelumnya Menuju ke kondisi berikutnya Memotong objek Menyalin objek Meletakan hasil salinan objek Fungsi tombol dapat dilihat pada tampilan submenu di setiap Menu Bar. Maka perintah yang dilakukan adalah membuat lembar kerja baru. Gambar 3. b.4 Tampilan penggunaan ikon New c. Perhatikan tampilan submenu pada menu File berikut: Perintah Menu yang menggunakan fungsi tombol Gambar 3. Sebagai contoh arahkan pointer mouse pada ikon pada Standard Toolbar.

Sebagai contoh arahkan pointer mouse pada ikon dari no selection. Arahkan pointer mouse pada ikon Property Bar. Arahkan pointer mouse pada ikon Tool Box. Perintah yang dilakukan adalah memilih lembar kerja ukuran A4. pada Property Bar Gambar 3.6 Tampilan pemilihan jenis lembar kerja d. Lakukan klik dengan menggunakan tombol mouse sebelah kiri pada anak panah ke bawah.6 Tampilan penggunaan ikon letter c.5 Tampilan penggunaan ikon Zoom b. Lakukan klik dengan menggunakan tombol mouse sebelah kiri pada lembar kerja. Penggunaan ikon Pada Tool Box Untuk menggunakan ikon perintah pada Tool Box lakukan cara sebagai berikut : a. 4. Gambar 3. Sebagai contoh arahkan pointer mouse pada ikon mouse sebelah kiri pada Tool Box. Perintah yang dilakukan adalah memperbesar tampilan lembar kerja. Penggunaan Ikon pada Property Bar Untuk menggunakan ikon perintah pada Property Bar lakukan cara sebagai berikut : a.Buku Ajar Modul Perangkat Lunak Pengolah Grafis 3. lalu klik Gambar 3. Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 26 . c. Pilih A4 dengan cara klik mouse sebelah kiri. b.

membuat logo sederhana. salah satunya dengan meng-klik 2x pada shortcut Portable CorelDRAW X3 pada desktop. Gambar 4.Membuat proyek baru . Bahan ajar ini memberikan materi bagaimana cara membuat karya informasi dengan layanan objek grafis dan teks. PENGANTAR Pada bab sebelumnya telah dipelajari mengenai kegunaan menu-menu dan ikonikon di CorelDRAWX3. Pada bab ini akan dijelaskan bagaimana membuat sebuah karya grafis sederhana. ada beberapa langkah yang dapat kitalakukan.Melakukan format pada teks .Melakukan format pada grafis .1 Membuka jendela CorelDRAW Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 27 . mengedit objek dasar. Berupa karya grafis dan text sederhana seperti menggambar grafis dan teks. dan mencetak hasil kerja. Lalu aplikasi CorelDRAW X3 pun akan langsung tampil. MEMULAI MENGOPERASIKAN CorelDRAW X3 1. Membuka Jendela CorelDRAW X3 Untuk membuka CorelDRAW X3.Melakukan penggabungan grafis dan teks A.Buku Ajar Modul Perangkat Lunak Pengolah Grafis BAB IV MEMBUAT KARYA GRAFIS SEDERHANA Kompetensi Dasar Indikator : Membuat karya grafis sederhana : . B.

Menyimpan dokumen Setelah selesai melakukan pekerjaan mengolah grafis kita dapat langsung menyimpannya. Namun.yaitu: a. Klik New.Buku Ajar Modul Perangkat Lunak Pengolah Grafis 2. Bisa juga dengan langsung menekan tombol kombinasi keyboard Ctrl+N. jika kita sedang membuat dokumen tertentu dan ingin membuat dokumen lain di lembar kerja baru. sehingga lembar kerja baru akan keluar dilayar. Pada jendela CorelDRAW. pilih menu File. 3. Membuat Lembar Kerja Baru Apabila kita memulai mengoperasikan CorelDRAW. b. akan langsung ditampilkan lembar kerja kosong yang siap digunakan. c. Adapun cara menyimpanlembar kerja adalah sebagai berikut : Gambar 4. Adapun langkahlangkahnya sebagai berikut: Gambar 4.3 Menyimpan lembar kerja baru Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 28 . Klik ikon (new) pada Standard toolbar. Selain cara di atas kita dapat menggunakan alternatif atau cara lain. b.2 Membuka lembar kerja baru a. agar dapat dibuka kembali. Maka akan keluar lembar kerja baru. langkah yang kita lakukan adalah dengan membuat dokumen baru.

5 Kotak dialog save Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 29 . 4.Buku Ajar Modul Perangkat Lunak Pengolah Grafis a. Lakukan penyimpanan file sesering mungkin untuk menghindari kemungkinan komputer padam mendadak. c. f. yaitu : a. pilih dan klik drive atau folder yang diinginkan. ketikan nama file dokumen. Klik SaveAs. Klik tombol perintah Save atau enter untuk menyimpannya. Membuka Dokumen atau lembar kerja yang tersimpan Suatu ketika kita akan membuka file lembar kerja yang telah dibuat untuk keperluan edit atau cetak. Bisa juga dengan menekan tombol kombinasi Ctrl+S. Klik menu File. g. b. Pada layar akan ditampilkan kotak dialog Save As Gambar 4.. e. Pada tombol daftar pilih Save in. Pada kotak isian File name.4 Kotak dialog save d. Klik tombol ikon (save) pada Standard Toolbar. b. Selain cara di atas kita dapat menggunakan cara lain. untuk itu kita dapat membuka kembali dengan cara sebagai berikut: Gambar 4.

untuk menutup file lembar kerja. Klik Exit. Setelah menyimpan file lembar kerja. Bisa juga dengan menekan tombol keyboard kombinasi Ctrl+O. Pilih file yang akan kita buka. 30 . kita dapat melakukannya dengan 3 cara. yaitu: a. yaitu : Cara 1 : a. b. maka CorelDRAW akan menutup file dokumen yang sedang aktif. Menutup Jendela CorelDRAW X3 Setelah kita selesai melakukan pengolahan grafis pada lembar kerja dan ingin menutup jendela CorelDRAW. Klik tombol ikon (open) pada Standard Toolbar. 6. Cara 2: Dengan menekan tombol X (close) pada baris menu. kita dapat menutupnya dengan 2 cara. Setelah menyimpan file lembar kerja.Buku Ajar Modul Perangkat Lunak Pengolah Grafis a. pilih menu File. Selain cara di atas kita dapat menggunakan cara lain. b. maka CorelDRAW akan menutup. Klik tombol . Dengan menekan keyboard kombinasi Alt+F4. pada Menu Bar. pilih menu File b. Cara 2: Dengan menekan tombol Cara 3: Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII (close) pada pojok kanan atas. Klik Close. maka file yang dipilih akan terbuka. pada Menu Bar. e. Cara 1 : a. 5. Klik menu File b. Klik pada nama file yang akan kita buka f. Maka akan tampil kotak dialog open Gambar 4. Klik tombol Open c. Menutup File Lembar Kerja Setelah kita selesai bekerja dan ingin menutupnya tanpa keluar dari jendela CorelDRAW. untuk menutup jendela CoreDRAW.6 Kotak dialog Open d.

Lepaskan mouse.Buku Ajar Modul Perangkat Lunak Pengolah Grafis C. Membuat Polygon. maka akan menghasilkan Elips. 2) Tanpa menekan Tombol Ctrl. GARIS. c. Klik ikon . Lepaskan mouse. maka akan membentuk sebuah ellipse. Klik icon : Polygon Tool. maka akan menghasilkan Persegi Panjang. b. Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 31 . Klik icon Ellipse Tool pada Tool box agar pointer berubah menjadi . DAN TEKS DASAR 1. maka akan menghasilkan Lingkaran. Lepaskan mouse. Membuat kotak persegi panjang dan kubus a. b. d.Maka akan terbentuk objek segilima. Bawa posisi krusor atau pointer ke halaman dan klik-tahan-geser menuju kanan bawah. Klik-tahan-geser menuju kanan bawah membentuk kotak. klik-tahan-geser menuju kanan bawah membentuk kotak. Contoh hasilnya : 1) Tanpa menekan Tombol Ctrl. Gambar 4. Lepaskan mouse. Klik-tahan-geser menuju kanan bawah membentuk kotak. MEMBUAT OBJEK BIDANG. maka akan membentuk sebuah objek lingkaran. maka akan membentuk sebuah objek bujur sangkar. Maka pointer akanberubah menjadi 2) Tanpa menekan Tombol Ctrl.8 Objek lingkaran 3. c. Rectangle Tool pada Tool box. Tekan-tahan tombol Ctrl pada keyboard. Membuat lingkaran dan ellipse a. Gambar 4. d. Polygon untuk membuat polygon. maka akan terbentuk sebuah persegi panjang. e. e. klik-tahan-geser menujukanan bawah membentuk kotak. Contoh hasilnya : 1) Tanpa menekan Tombol Ctrl. Spiral dan Graph Paper Klik panah bawah yang terdapat pada sudut kanan bawah icon maka akan muncul icon seperti berikut a. Tekan-tahan tombol Ctrl pada keyboard.7 Objek kotak 2. maka akanmenghasilkan Bujur Sangkar.

lalu klik sembarang tempat. Pick Tool . Klik ikon Freehand Tool. Klik di bagian bawah halaman. c. Klik ikon Bezier Tool . b. Membuat Garis menggunakan Freehand Tool a. Letakkan di halaman. b. Membuat Teks a. maka pointer akan berubah menjadi . maka akan terbentuk objek tabel. Contoh hasilnya : Gambar 4. Gambar 4.Buku Ajar Modul Perangkat Lunak Pengolah Grafis b. Bawa posisi krusor atau pointer ke halaman dan kliktahan geser menuju kanan bawah. Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 32 . Membuat garis Menggunakan Bezier Tool a. Klik lagi di tempat lain. Hal ini untuk D.9 Objek Polygon. lanjutkan klik ditempat lain lagi sehingga saling tersambung.11 Objek garis menggunakan Bezier Tool 6. Klik-tahan-geser ke sembarang tempat secukupnya lalu lepas. maka di bagian sisi objek tedapat delapan kotak kecil yang disebut dengan node serta terdapat tanda silang pada bagian tengah elips. Spiral dan Graph. Klik icon Graph Paper Tool . MENGEDIT OBJEK DASAR 1. Aktifkan objek elips. b. maka akan terbentuk objek spiral. lalu ketik naskah “YOGYAKARTA ” Catatan : Setiap selesai membuat objek. Bawa posisi krusor atau pointer ke halaman dan klik tahan-geser menuju kanan bawah. Klik icon Spiral Tool .10 Garis menggunakan freehand tool 5. Klik ikon Text Tool . c. Contoh hasilnya : Gambar 4. selalu klik icon menghindari pembuatan objek baru yang sama bentuknya. Menggeser Objek a. 4.

Letakkan pointer pada tanda silang dibagian tengah objek elips sehingga pointer berubah menjadi panah empat arah.14 Mengecilkan Objek 3.13 Membesarkan Objek d.Buku Ajar Modul Perangkat Lunak Pengolah Grafis Gambar 4. Klik sekali lagi pada objek tersebut sehingga node akan berubah menjadi anak panah. Anda perhatikan hasilnya. Letakkan pointer pada node di pojok kanan bawah sehingga berubah menjadi panah memojok. Letakkan pointer pada salah satu anak panah pada salah satu pojok. c. Aktifkan objek segi lima sehingga muncul node. c. Memperbesar dan memperkecil ukuran objek a. sehingga berubah menjadi pointer panah melingkar.15 Memutar Objek Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 33 . sehingga objek persegi panjang menjadi lebih kecil.12 Node b. 2. Klik-tahan-geser ke arah kanan bawah. Klik-tahan-putar searah jarum jam. f. b. Gambar 4. e. c. sehingga objek lingkaran menjadi lebih besar. Letakkan pointer pada node di pojok kanan bawah sehingga berubah menjadi panah memojok. b. Gambar 4. Klik objek lingkaran sehingga muncul node. Rotasi / Memutar Objek a. Gambar 4. maka objek elips tersebut akan bergeser. lalu lepaskan. Klik-tahan-geser ke arah kiri-atas. d. Klik-tahan-geser ke tempat lain. Klik objek persegi panjang sehingga muncul node.

Letakkan pointer pada panah horizontal yang terdapat pada bagian atas atau bawah objek sehingga berubah menjadi . Klik-tahan-geser kanan atau ke kiri. Aktifkan objek persegi panjang sehingga muncul node. Pertama‐tama kita buat coret‐coretan yang berisi ide murni atau ide kasar kita. d. kini saatnya kita tuangkan ide tersebut. contoh yang akan kita gunakan adalah ide tentang logo perusahaan Dewi yang mempunyai ciri elegan dan dinamis. Skewing Objek a. Klik File-New pada Main Menu untuk membuat workspace baru Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 34 . MEMBUAT LOGO SEDERHANA 1. Ide awalnya adalah sebagai berikut: Gambar 4. Klik kanan pada warna yang lain untuk mengganti warna outline. lalu lepaskan. Aktifkan objek Spiral sehingga muncul node.Buku Ajar Modul Perangkat Lunak Pengolah Grafis 4. E. Pembuatan Logo Selanjutnya kita masuk ke tahap awal desain grafis yaitu sketsa atau kerangka logo. Gambar 4. Anda perhatikan hasilnya.17 Rancangan Logo 2. Lakukan perintah di atas untuk memberi warna pada objek-objekyang lain. Tahap ini merupakan tahap pembuatan bentuk awal dari logo. BerlinSans FB. Jenis huruf atau Font yang akandigunakan adalah Script Mt Bold. c. Klik salah satu warna yang terdapat pada palet warna sebelah kanan untuk memberi warna fill. b. c. d. b. Klik sekali lagi pada objek tersebut sehingga node akan berubah menjadi anak panah. Perencanaan Logo Setelah ide mengenai logo yang akan dibuat kita peroleh. Memberi Warna Fill dan Outline pada objek a. Pada kesempatan kali ini. Langkah‐langkahnya adalah sebagai berikut: a. dan Snap ICT.16 Skewing Objek 5.

Untuk mengubah lebar garis.18 Membuat lembar kerja baru b. Gambar 4.19 Membuat dan mengatur lingkaran c. Buat sebuah lingkaran dengan diameter = 1. Gambar 4.20 Membuat dan mengatur huruf R d.0 inci) dan lebar garis = 2 dengan Ellips Tools. klik2x property garis (persegi panjang hitam di pojok kanan bawah) kemudian klik list pada width kemudian pilih 2 dan pilih OK atau klik outline width pada property bar kemudian pilih 2.Untuk mengatur ukuran “D” cukup dengan klik “D” kemudian klik‐drag persegi hitam yang ada pada sisi dan sudut “D” sesuai yang diinginkan. Gambar 4.Buku Ajar Modul Perangkat Lunak Pengolah Grafis Gambar 4. Buat sebuah huruf “D” dan sesuaikan ukurannya dengan lingkaran dengan cara memperbesar atau memperkecil ukuran huruf “D” itu.0” (1. Buat objek tulisan “ewi” dengan ukuran Font=36 dan tempatkan kurang lebih seperti gambar di bawah ini. Gunakan Zoom Tools untuk memudahkan pengeditan gambar.21 Menempatkan tulisan ”ewi” Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 35 .

06x0.Buku Ajar Modul Perangkat Lunak Pengolah Grafis e. Gambar 4.” dengan ukuran Font=11 dan tempatkan kurang lebih seperti gambar di bawah ini. Pada opsi Property Bar.587 inci (atau sesuaikan dengan besar huruf) dan lebar garis = 2 kemudian letakkan pada “ewi cell” seperti pada gambar dibawah ini. pilih untuk menggabungkan 2 objek tadi. Weld tahan [Shift] dan klik masing-masing objek. Objek ini kita namakan R1. Masukkan kembali huruf yang ada di luar objek tadi ke dalam objek kembali.23 Membuat objek segi empat dan menumpulkan g.25 Pemisahan huruf dengan objek h. Sebelum menggabungkan objek.22 Menempatkan tulisan “cell” f. Kemudian buat objek tulisan “cell. Gambar 4. Buat objek segi empat dengan ukuran 1. Gambar 4. Seperti gambar dibawah ini : Gambar 4. Hasilnya tampak pada gambar berikutini.24 Objek R1 Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 36 . Pilih objek lingkaran dan objek segi empat tadi dengan cara pilih Pick Tool. keluarkan tulisan Dewi yang telah dibuat tadi keluar objek dengan cara menariknya keluar. Tumpulkan keempat sudut dengan Shape tools dan panjangkan sisi kiri dari segi empat dengan menarik persegi hitam pada sisi kiri segi empat dengan pick tools.

maka sebaiknya terlebih dahulu kita melihat hasil kerja kita pada fasilitas print preview. Langkah – langkahnya sebagai berikut : a. Klik Print_Preview. Print Preview Untuk memastikan bahwa lembar kerja kita sudah rapi.Buku Ajar Modul Perangkat Lunak Pengolah Grafis i. melakukan pengetikan. b. c. 2. dan masing–masing mempunyai fungsi untuk mencetak dokumen. membuka dokumen lama. menyimpan dokumen. Jendela print preview telah terbuka. MENCETAK LEMBAR KERJA Langkah terakhir yang paling ditunggu – tunggu adalah proses pencetakan dokumen. Pilih dan klik File pada Menu Bar. sedangkan hardcopy adalah Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 37 . Kemudian pilih warna ungu pada list Color dan pilih OK. Beri warna pada huruf sehingga tercipta logo seperti di bawah ini : Gambar 4. Proses ini bisa berjalan jika komputer yang sedang dipakai telah terhubung dengan printer.26 Hasil Akhir logo F. Mencetak adalah proses menjadikan berkas dalam bentuk tampilan dilaya rmenjadi bentuk cetakan di kertas. Gambar 4. Print Di dalam menggunakan komputer dikenal dengan istilah hardcopy dan softcopy. Hal ini fungsinya untuk melakukan koreksi apabila ada kesalahan dalam pengetikan. Softcopy adalah mencetak dokumen ke layar monitor. Pilih Objek R1 dan klik 2x property garis.25 Memberi warna ungu pada objek R1 j. Proses ini dilakukan terakhir kali karena harus melalui proses berikut: membuat dokumen baru. 1. melakukan editing dokumen dan meformat dokumen sehingga menjadi berkas yang siap cetak.

b.Buku Ajar Modul Perangkat Lunak Pengolah Grafis mencetak dokumen melalui printer. c. Lalu pilih dan klik Print. Pilih jenis printer.27 Kotak dialog print d. Langkah – langkah mencetak dokumen ke printer : a. Klik menu File. Klik Print Teknologi Informasi dan Komunikasi (TIK) MA TARBIYATUL MUBTADIIN Kelas XII 38 . Gambar 4.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->