A.

Sejarah Singkat Microsoft Word

Microsoft Office Word merupakan perangkat lunak andalah Microsoft yang berfungsi sebagai pengolah kata. Banyak terdapat fasilitas dalam software ini, yang mampu menunjung berbagai keperluan bagi para penggunanya, mulai dari pengetikan text, penyusunan naskah atau pun proposal, laporan, karya ilmiah, surat lamaran kerja dan pembuatan diagram atau tabel serta menyisipkan berbagai objek gambar dalam tulisan. Microsoft Word adalah aplikasi sebuah program pengolah kata (word processor) yang dibuat oleh Microsoft Corporation. Program ini biasanya digunakan para pemakai komputer untuk kegiatan tulis-menulis. Seperti pembuatan surat, proposal, artikel, brosur, booklet, dan lainlain dengan aneka font (huruf) dan layout yang tersedia. Kita juga dapat membuat naskah ilmiah dengan rumus-rumus matematika, fisika maupun kimia dan mendesain sebuah dokumen dengan variasi gambar yang unik dan sangat lengkap. Selain, Microsoft Word, ada beberapa jenis word processor yang popular dan sudah beredar di masyarakat diantaranya : WordStar (WS), WordPerfect (WP), AmiPro, WordPad, dan lainlain. Microsoft Word sebagai program pengolah kata memberikan fasilitas-fasilitas yang lebih familiar dibandingkan dengan pengolah kata lainnya. Program pengolah kata Microsoft Word telah mengeluarkan versi 1.0. sampai 6.0. untuk versi DOS. Kemudian, seiring dengan kemajuan perusahaan pembuatnyya, Microsoft Coorporation telah mengeluarkan 12 versi Microsoft Word, yaitu versi ’95, ’97, 2000, 2002, 2003, dan 2007. B. Cara Mengaktifkan Microsoft Word

Pilih menu program 3. Pilih dan Klik tombol Start 2. toolbar di Ms. Secara default. Fungsi utama Toolbar adalah mempercepat akses kesejumlah perintah yang sering dipakai. Biasanya. Mengenal Layar Kerja Microsoft Word 1. Maximize Button : Untuk memperbesar ukuran jendela word c. Letaknya disebelah ujung kanan pada baris judul. Untuk menggunakan Toolbar. Tunggu sampai jendela program aplikasi Word ditampilkan Atau kita juga bisa mengklik mouse kiri sebanyak 2 x shortcut microsoft word pada dekstop C. mencetak dokumen. seperti menyimpan. Toolbar Standar Berisikan beberapa ikon untuk mengerjakan operasi standar.Kita dapat memulai atau menjalankan program aplikasi Microsoft Word dengan menggunakan langkah berikut : 1. membuka. Toolbar Standar dapat ditampilkan atau disembunyikan dengan mengklik View > Toolbar > Standar. Untuk menonaktifkannya. Baris Toolbar (Tool bar) Adalah kumpulan perintah dalam bentuk ikon-ikon yang berisi tool atau alat untuk mempermudah menyelesaikan dokumen. Close/Exit Button : Untuk menutup jendela dan mengakhiri program word 5. klik salah satu icon yang mewakili perintah yang kita inginkan. Baris Judul (Title Bar) Adalah informasi berisi nama file dan nama program yang aktif atau sedang dikerjakan dalam Microsoft Word 3. Tombol Ukuran (Sizzing Button) Digunakan untuk menentukan besar tampilan layar jendela word. 2. . Letaknya dipojok kiri paling atas sebelah baris judul. Restore Button : Untuk mengembalikan jendela ke ukuran semula d. berarti ia sedang diaktifkan. Ikon Kontrol Menu (Control Menu Ikon) Digunakan untuk mengontrol jendela yang sedang aktif. dan sebagainya. a. kita tinggal menekan ikon tersebut sekali lagi. Minimize Button : Untuk memperkecil ukuran jendela word b. Bila ikon tampak tertekan ke dalam. Kemudian. Macam-macam tombol ukuran : a. Word ada dua yaitu Toolbar Standar dan Formating. akan lebih cepat dengan mengklik sebuah tombol pada toolbar dari pada memilih perintah pada suatu menu. pilih dan klik program Microsoft Word 4.

. Rulers Adalah mistar tabulasi yang terdapat pada bagian atas atau samping kiri dokumen. 7. tabel. Setiap karakter yang kita ketik akan muncul pada posisi kursor ini. Untuk` Ruler horizontal. Toolbar formatting bisa juga digunakan untuk memilih berbagai jenis huruf dan ukurannya. dan setelah itu kursor secara otomatis bergerak ke arah kanan dengan jarak satu karakter 8. Kita dapat memulai mengetik teks pada posisi keberadaan kursor.Jendela task pane akan ditampilann secara otomatisn sesuai dengan pekerjaan yang sedang dilakukan. Panah atas : Memindahkan satu baris ke atas Panah bawah : Memindahkan satu baris ke bawah Panah kiri : Memindahkan satu karakter ke kiri Panah kanan : Memindahkan satu karakter ke kanan Home : Memindahkan ke awal baris pengetikan End : Memindahkan ke akhir baris pengetikan Ctrl+Home : Memindahkan ke awal dokumen Ctrl+End : Memindahkan ke akhir dokumen Ctrl+panah atas : Memindahkan ke awal paragraf sebelumnya Ctrl+panah bawah : Memindahkan ke awal paragraf selanjutnya Ctrl+panah kiri : Memindahkan ke awal kata sebelumnya Ctrl+panah kanan : Memindahkan ke awal kata berikutnya 9. Kursor Berbentuk garis vertikal yang berkedip-kedip. Toolbar Formating Berisikan ikon untuk mem-format obyek-obyek pada dokumen. berfungsi juga sebagai alat pengaturan tabulasi dan indentasi. Toolbar formatting dapat ditampilkan atau disembunyikan dengan memilih View ð Toolbar ð Formating. Area Pengetikan Adalah tempat kita untuk mengetik atu mambuat dokumen. Klik View + Ruler. Task Pane Merupakan jendela yang ditampilkan di sebelah kanan dokumen dan membantu ketika mengedit dokumen. Obyek tersebut bisa berupa gambar. atau text dan sebagainya. Mistar atau ruler ini berguna sebagai indikator lebar dan tinggi halaman dokumen berikut marginnya.b. 6. Ruler ini bisa ditampilkan dan juga bisa dihilangkan. Caranya.

lalu kili kanan 1x b. SCO UNIX. Klik OK jika tampilan sudah sesuai dengan keinginan kita 12. . Posisikan pointer mouse pada gambar office asisten. Scroll Bar Adalah papan navigasi untu menggulung layar dokumen. Untuk memilih bentuk tampilan Office Assisant. Outline. 13. Web Layout. OS/2. disebut Horizontal Scrool bar. Pertama diterbitkan pada 1983 dengan nama Multi-Tool Word untuk Xenix. klik tombol perintah Next atau back f. versi-versi lain kemudian dikembangkan untuk berbagai sistem operasi. Setelah menjadi bagian dari Microsoft Office System 2003 dan 2007 diberi nama Microsoft Office Word. Cara menampilkan atau menyembunyikan Scrool Bar. dan Microsoft Windows (1989). pilih dan klik tombol option c. Muncul tampilan kotak dialog office asisten d. halaman yang aktif dan sebagainya Sejarah Perkembangan MICROSOFT WORD PENGERTIAN MICROSOFT WORD Microsoft Word atau Microsoft Office Word adalah perangkat lunak pengolah kata (word processor) andalan Microsoft. ikuti langkah-langkah berikut : a. Tampilan Pilihan Layar (Tombol View) Digunakan untuk mengubah tampilan jendela dokumen dengan cepat (Normal. atau Reading). Print Layout. Pada kotak percakapan office asisten.10. Bisa juga menggeser lembar dokumen ke kekiri atau ke kanan . baik secara vertikal maupun horizontal. misalnya DOS (1983). Klik tab Gallery e. Scroll bar yang digunakan untuk menggulung secara vertikal dikenal dengan nama Vertical Scroll bar dan untuk menggeser ke kiri atau ke kanan. Biasanya ditampilkan dalam bentuk gambar animasi yang menarik Untuk mengubah tampilan Office Asistant. Status Bar Adalah baris informasi pada posisi paling bawah dokumen. Office Assistant Merupakan ikon untuk menampilkan menu batuan (help) dari suatu program aplikasi. Klik Tools ð Option ð View ð Beri tanda centang pada Horizontal Scroll bar ataupun Vertical Scroll bar ð Klik OK 11. Status bar ini memberikan informasi mengenai jumlah halaman. Apple Macintosh (1984).

Oleh karena itu.3…”) Oleh karena itu untuk setiap pergantian jenis halaman tersebut diberikan break section. padahal dengan memanfaatkan fasilitas tersebut dapat membantu mempercepat pembuatan dokumen.…” . (Menu View + Document Views + Outline). MS WORD dipergunakan untuk membantu pembuatan dokumen berupa laporan ataupun makalah. ii. Setiap section diberi nomor halaman seperti yang dikehendaki ( Menu insert + Page Number + Format Page Number + Page numbering + start at … kemudian pilih letak nomor halaman bottom atau top of page) khusus halaman sampul. oleh karena itu header/footer nya perlu diedit (Menu insert + header/footer + edit header/footer + Design + pilih different first page) *Pembuatan Daftar Tabel: . (Menu Home+ Font) *Pembuatan Numbering: Biasanya. pembuatan suatu dokumen mengacu kepada peraturan tertentu dalam pembuatan dokumen (misal Bab I Pendahuluan. ( Menu Page Layout +Break +Next Page). Pembuatan dokumen dalam bentuk outline. Namun. adakalanya kita lupa memanfaatkan berbagai fasilitas yang ada dalam MS WORD. *Penomoran Halaman: Seperti yang telah disebut pada poin 4. Kata Pengantar & Daftar Isi & Daftar Tabel diberi nomor halaman jenis “i. minimal sampai dengan level 3. iii. Hal ini akan memudahkan kita untuk membuat poin-poin penting yang akan dituangkan dalam dokumen. biasanya tidak ada nomor halaman. maka penomoran halaman akan menggunakan fasilitas break section.FUNGSI MICROSOFT WORD Sebagaimana yang kita ketahui. sebaiknya tentukan dulu default font yang akan dipergunakan. Bab II Tinjauan Pustaka). *Pembuatan Outline: Biasakan bekerja dengan dokumen view berupa Outline.2. Oleh karena itu. tulisan ini bertujuan untuk mengingatkan kembali (terutama untuk saya pribadi) berbagai fasilitas yang ada dalam MS WORD *Jenis huruf: Agar dokumen yang dihasilkan tidak terlalu banyak mengalami editing dalam masalah “font”. harus didefinisikan terlebih dahulu mengenai numbering yang sesuai dengan peraturan pembuatan suatu dokumen. Ada kalanya pada saat perpindahan dari level 1 ke level 2 kita diharuskan untuk mengubah list level (Menu home+ Multiple List+Change List Level) *Pemakaian Break Section: Biasanya dalam suatu dokumen terdapat perbedaan jenis penomoran halaman untuk tiap section (misalnya : halaman sampul biasanya tidak ada nomor halaman. Bab I dst diberi nomor jenis “1.

Apabila ada perubahan dalam letak halaman maka daftar isi tinggal di update (sama seperti update daftar tabel) *Editing dengan Document Map: Agar editing yang dilakukan dapat dilakukan dengan cepat maka dapat memanfaatkan fasilitas document map (Menu View + document map). Apabila ada perubahan posisi halaman pada tabel/gambar/bagan. *Pembuatan Daftar Isi: Pembuatan daftar isi secara otomatis adalah dengan memilih references + table of contents. perpindahan halaman yang akan diedit dapat berlangsung lebih cepat) . Untuk pembuatan daftar tabel/gambar/bagan maka pilih menu references + insert table of figures) maka daftar tabel dapat muncul secara otomatis. maka daftar tabel tinggal diklik kanan pilih update field.Tabel/Gambar/Bagan yang dibuat diusahakan diberi caption yang terdiri dari judul bab dan nomor gambar. hilangkan tanda centang pada exclude label from caption). Dengan fasilitas ini. (Menu References + insert Caption… pada option pilih label yang diinginkan.

Sign up to vote on this title
UsefulNot useful