P. 1
Belajar Photoshop

Belajar Photoshop

4.84

|Views: 40,504|Likes:
Published by muhtarom
Karna saking pingin nya belajar Photoshop makanya keyword sana sini ahirnya jumpa deh dengan www.ilmugrafis.com yang telah menyediakan banyak artikel tutorial dengan gratis lagi.terimakasih saya kepada www.ilmugrafis.com
Karna saking pingin nya belajar Photoshop makanya keyword sana sini ahirnya jumpa deh dengan www.ilmugrafis.com yang telah menyediakan banyak artikel tutorial dengan gratis lagi.terimakasih saya kepada www.ilmugrafis.com

More info:

Published by: muhtarom on Feb 04, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC or read online from Scribd
See more
See less

06/22/2013

Sekilas Penjelasan Tentang Layers Photoshop Publish: 05 Jan 2008 | Author & Copyright: Johan | Status: FREE tutorial Dalam

Tutorial ini akan dijelaskan apa yang dimaksud layer atau layers, dalam Photoshop. Layers merupakan lapisan yang berfungsi sebagai tempat objek, diibaratkan sebagai kanvas... Dengan adanya Layers, memungkinkan Anda untuk mengedit sebuah objek tanpa mengganggu objek yang lain Sebagai contoh, jika Anda sedang mengedit gambar 1 maka gambar 2 tidak akan terpengaruh. Anda dapat mengatur komposisi layers dengan cara mengubah atribut dan urutan layers. Sebagai tambahan, corak khusus seperti adjustment layers, fill layers, dan layers style dapat diterapkan untuk memberikan efek khusus pada layers tersebut Untuk lebih jelasnya, perhatikan gambar di bawah.

Layers berisi satu objek sehingga masing-masing objek dapat diedit tanpa mempengaruhi objek yang lain. Ketika Anda memberikan efek tertentu (layer style) pada sebuah layer, maka Anda dapat menduplikasi layer style ke layer yang lain dengan corak dan bentuk yang sama.

Mengetahui Kinerja dan Keuntungan Clone Tool Rilis: 02 Nov 2007 | Author & Copyright: Johan | Status: FREE tutorial Kali ini kita akan mencoba mengetahui kinerja dan keuntungan Clone Tool. Pada saat menscan gambar mungkin tanpa sengaja gambar hasil scan kita tidak maksimal serta terdapat seperti goresan, namun jangan khawatir... Langkah-Langkahnya:

1. Buka gambar yang ingin diedit dengan Photoshop

contoh gambar yang rusak 2. Carilah dan pilih Clone tool pada tool box sebelah kiri 3. Tekan dan tahan tombol ALT pada keyboad dan arahkan mouse/pointer pada bagian yang ingin di duplikat... sebaga referensi penulis menempatkan pada gambar hati [love]

penempatan clone tool pada obyek yang akan di clone 4. Setelah itu lepasakan tombol ALT dan klik kanan dan tahan pada bagian yang akan diperbaiki, geser sehingga gambar terclone secara merata... Tidak hanya itu, karena kita menempatkan pada gambar love maka gambar tersebut juga akan terduplikat... itulah kegunaan dari clone tool Hasilnya:

Gambar yang sebelumnya rusak menjadi bagus kembali... Mengenal Custom Shape Tool Publish: 03 Sept 2007 | Author & Copyright: Johan | Status: FREE tutorial Kali ini kita akan mengenal dan menguasai Custom Shape Tool . Pada Program Photoshop anda dimanjakan oleh Adobe dengan adanya template - template yang bisa langsung kita gunakan, salah satunya yaitu custom shape tool...

Custom Shape Tool sama halnya autoshape pada Microsoft World, namun sayangnya pilihan template yang diberikan tidak sebanyak pada Microsoft World. Caranya:

Letak Custom Shape Tool pilh dengan klik kiri Setelah itu masuk ke properties dari custom shape tool yang terdapat di bawah menu utama

untuk memunculkan template klik kiri panah sehingga muncul pilihan Untuk mengatur warna dari Custom Shape Tool anda bisa mensetting melalui properties warna

- Setelah melalukan semua setting di atas maka tinggal menggunakan ke dalam kanvas dengan menahan klik kiri Sebagai contoh saya menggunakan gambar nada membuat gambar nada alunan muzik

Contoh Shape Tool nada Anda bisa mengkreasikan dengan imajinasi anda sendiri, dan selamat mencoba... Membuat Gambar Dengan Pen Tool Publish: 15 Agustus 2007 | Author & Copyright: Johan | Status: FREE tutorial Tutorial membuat gambar dengan Pen Tool adalah tutorial dasar yang harus dikuasai. Menggambar merupakan hoby yang menyenangkan, kali ini kita akan menggambar dengan menggunakan fungsi pen tool... hal ini sangat bermanfaat untuk mendisain Caranya: Pada Tool Box carilah

icon pen tool Berikut Contoh-contohnya membuat bangun dengan Pen Tool Membuat bangun segitiga dengan pen tool Klik Tiga Titik sehingga membentuk segitiga

Lalu

Maka secara otomatis akan membentuk segitiga Membuat Gambar Ikan Sekarang waktunya membuat ikan,Caranya tinggal dikreasikan saja: Disini adalah gambar ikan bikinan penulis, anda bisa membuat yang lebih halus dan lebih baik, ini hanya sebagai pedoman atau contoh saja Saya menggunakan 23 point

ikuti saja point 1 sampai 23 lalu kembali ke point 1 lagi

dan... Hasilnya

Ikan Piranha di baik layar Tips: Tahan tombol [Shift] untuk membuat garis lurus Gunakan Ellipse tool untuk menambahkan mata Hasilnya:

... Wow,Ikan LOHAN!!! Goreng atau dibakar sama2 enak...!!! Tutorial Membuat Gradien Background Publish: 21 Juli 2007 | Author & Copyright: Johan | Status: FREE tutorial Tutorial membuat gradien background merupakan tutorial yang menarik. Pada tutorial kali ini kita akan belajar membuat gradien background namun bikinan sendiri...

Tanpa panjang dan lebar serta gak pake lama (GPL) ayo kita buat GRADIEN!!! 1. Jalankan program photoshop. Caranya: Start --> All Program --> Adobe Photoshop 2. Buat Lembar kerja baru Caranya: tekan [Ctrl] + [N] Anda bisa membuat pengaturan anda sendiri, tapi Disini saya atur seperti ini: Name = Gradien preset Sazes = 800 x 600 Width = 800 Height = 600 Resolution = 72 pixels/inch Mode = RGB Color Contents = Transparent (*recommended) Tekan [ok] 2. Setelah itu klik Gradient Tool dengan gambar icon pada tool box sebelah kiri

Gradien Tool 3. Pada layar sebelah atas terdapat properties dari gradien

Klik kiri pada bagian yang saya beri lingkakaran sehingga muncul kotak dialog Gradien Editor ini adalah pengaturan normal pada komputer saya

4. Sekarang waktunya mengedit gradien yang diinginkan, sebagai contoh saya akan membuat gradien "merah - hitam - merah - hitam - merah" Caranya: Ubah Name = merah - hitam - merah - hitam - merah Gradien Type = Solid Smoothness = 100%

Klik tanda lingkaran dengan no. 1 Lalu ke lingkaran no.2 dan pilih warna merah [OK] Selanjutnya

Sama seperti langkah sebelumnya namun kali ini pada no. 4 kalian pilih warna hitam [OK] Selanjutnya

Yup masih sama namun kali ini pada no. 6 pilih warna merah Selanjutnya

Sama, ubah warna no. 8 menjadi hitam Selanjutnya

Sama, ubah warna no. 10 menjadi merah Hasilnya:

Setelah itu klik tombol new pada dialog Gradien Editor tersebut Dan Jadi deh........ Anda bisa mengembangkannya sendiri sesuai dengan kreatifitas anda Sedikit tambahan Coba dengan mode gradian yang anda buat Ada 5 Macam mode gradien:

a. Linear Gradien Gradien searah garis lurus Pada Lembar kerja tahan klik kiri lalu sapukan dari kiri ke kanan, hasilnya:

b. Radial Gradien Gradien seolah-olah muncul dari pusat suatu lingkaran hasilnya:

c. Angle Gradien Gradien dengan sudut tertentu namun tetap berpusat pada inti Hasilnya:

d. Reflected Gradien Sama seperti linear namun dengan effek terbalik

e. Diamond Gradien Gradien dengan effek belah ketupat / diamond Hasilnya:

Kegunaan: Dengan menguasai teknik gradien maka akan membuat disain anda semakin atraktif dan nyata Penjelasan dan Penguasaan Teknik Transform Publish: 12 Juli 2007 | Author & Copyright: Johan | Status: FREE tutorial Tutorial kali ini adalah mengenai pengertian, penjelasan dan penguasaan teknik transform. Kalau mendengar kata transform saya jadi ingat sama film Transformer, seperti itulah maka transform bisa dikatakan perubahan bentuk...

Definisinya Teknik Transform adalah teknik yang digunakan untuk merubah bentuk gambar baik memperkecil, membesarkan, maupun men-skew/miring gambar. Sebelum kita praktekkan maka kita buka gambar yang akan kita buat percobaan dengan Photoshop atau pakai gambar contoh dari website ini

[download] - File Format *.zip setelah itu Pada bagian Menu Utama Pilih Layer --> Duplikat Layer...--> [OK] Masuk ke mode menu transform yaitu: Edit --> Transform atau tekan [ctrl] + [T] NB: Selesai transform tekan [enter] Teknik transform ada 5 macam: 1. Pertama adalah teknik Scale Yaitu teknik yang berguna untuk merubah ukuran gambar dalam hal ini memperbesar dan memperkecil gambar Edit --> Transform --> Scale Contoh:

berubah menjadi

Hasil Scale tips: Untuk membuat ukuran gambar yang simetris tahan tombol [shift] sambil resize

objek 2. Kedua adalah teknik Rotate Yaitu teknik yang berguna untuk memutar posisi gambar Edit --> Transform --> Rotate Contoh:

berubah menjadi

Hasil Rotate (berputar) 3. Ketiga adalah teknik Skew/miring Yaitu teknik yang berguna untuk memiringkan posisi gambar sehingga gambar bisa dimanipulasi efek miring Edit --> Transform --> Rotate Contoh:

berubah menjadi

Hasil Skew 4. Pertama adalah teknik Distort Yaitu teknik yang berguna untuk memutar memiringkan secara otomatis / bisa dikatakan fungsi kemiringan otomatis dari teknik skew Edit --> Transform --> Distort Contoh:

berubah menjadi

Hasil Distort 5. Kelima adalah teknik Perspective Yaitu teknik yang digunakan untuk membuat gambar berubah bentuk mengikuti perspektif / bentuk bangun yang dibuat, pada contoh saya membuat gambar mengikuti perspektif trapesium sama kaki Edit --> Transform --> Perspective Contoh:

berubah menjadi

Hasil Perspektif / Perspective Kegunaan: Dengan menguasai teknik transform maka kita akan lebih luas lagi dalam berkreasi dan berimajinasi, yup semoga penjelasan saya bermanfaat. Mempelajari dan Menguasai Teknik Croping Publish: 09 Juli 2007 | Author & Copyright: Johan | Status: FREE tutorial Tutorial ini memberikan penjelasan untuk mempelajari dan menguasai Teknik Croping. Teknik croping adalah teknik untuk mengambil sebagian dari keseluruhan gambar sehingga kita mendapatkan gambar yang sesuai dengan kebutuhan. Misalkan kita ingin mengambil salah satu gambar dari foto sekumpulan orang maka kita bisa menggunakan teknik ini. Langkah - langkahnya adalah sebagai berikut: 1. Siapkan gambar yang akan di croping sebagai contoh saya akan menggunakan foto teman-teman saya

[download] - File Format *.zip

2. Buka gambar tersebut dengan program photoshop, disini saya menggunakan photoshop 7, namun bagi anda yang sudah menggunakan Photoshop CS caranya sama saja, [klik kanan] gambar > open with "pilih" Photoshop atau Start > All Program > Photoshop 7 > File > Open > cari gambar yang diinginkan 3. Pada Toolbox yang terdapat di sebelah kiri kamu cari icon bergambar seperti ini "Crop Tool" atau tekan tombol [C] 4. Letakkan pointer di kanvas dan cari bagian yang diinginkan untuk di croping Setelah itu tahan [klik kiri] dan geser sehingga terbentuk sebuah kotak crop Lihat Gambar:

Croping Area Terseleksi keterangan: Bagian yang terang adalah bagian yang akan kita ambil gambarnya sedangkan bagian yang redup adalah bagian yang akan kita buang 6. Dan Hasilnya adalah seperti ini

Foto Tercroping Fungsi Tehnik Croping: Untuk menyeleksi gambar dan memilih gambar secara khusus

Cara Cepat Memisahkan Gambar Dari Background Publish: 06 Juli 2007 | Author & Copyright: Johan | Status: FREE tutorial Cara cepat memisahkan gambar dari background ada banyak cara. Disini saya akan menjelaskan cara yang menurut saya paling mudah... Namun kelemahan cara ini sulit

diterapkan pada background yang bergradien... Langkah - langkahnya adalah sebagai berikut: 1. Siapkan gambar yang akan di edit sebagai contoh saya akan menggunakan gambar

Logo UNAIR, Link download gambar 2. Buka gambar tersebut dengan program photoshop, disini saya menggunakan photoshop 7, namun bagi anda yang sudah menggunakan Photoshop CS caranya sama saja yaitu: [klik kanan] gambar > open with "pilih" Photoshop atau Start > All Program > Photoshop 7 > Open > cari gambar yang diinginkan 3. Pada Toolbox yang terdapat di sebelah kiri kamu cari icon yang mirip gambar penghapus Setelah itu [klik kanan] icon tersebut dan pilih

Magic Eraser Tool 4. Jika kalian mendownload gambar dari sini maka gambar yang akan diedit adalah seperti ini :

Gambar Logo UNAIR dengan Background putih 5. Pada sisi - sisinya tinggal [klik kiri] aja, hehehe...

Klik pada bagian yang ditunjuk tanda panah 6. Dan Hasilnya adalah seperti ini

Logo Unair Tanpa Background Kegunaan: Dengan menghilangkan Background maka jika anda ingin menggabungkan 2 gambar, gambar tersebut dapat menyatu tanpa terhalang Background tersebut. Tutorial Memisahkan Gambar dari Background dengan Extract Publish: 03 Juli 2007 | Author & Copyright: Johan | Status: FREE tutorial Tutorial ini menjelaskan bagaimana memisahkan gambar dari background. Cara ini efektif bagi gambar dengan tingkat kontras yang tinggi, dengan begitu selalu ada cara untuk berimajinasi... Memang ada cara yang lainnya yaitu dengan menggunakan Magic Eraser Tool, tapi kelemahan dari cara ini adalah tool ini tidak bisa membedakan tingkat kontras dalam gradien sehingga tidak bisa digunakan bila background terlalu komplek dengan banyak warna. Baiklah,,, untuk mempersingkat waktu, mari kita mulai saja... Langkah - langkahnya adalah sebagai berikut: 1. Siapkan gambar yang akan di edit sebagai contoh saya akan menggunakan gambar Olete, kalian bisa download gambar tersebut

Klik disini untuk download gambar 2. Buka gambar tersebut dengan program photoshop, disini saya menggunakan photoshop 7, namun bagi anda yang sudah menggunakan Photoshop CS caranya sama saja, [klik kanan] gambar > open with "pilih" Photoshop atau Start > All Program > Photoshop 7 > Open > cari gambar yang diinginkan 3. Setelah itu kalian lihat menu utama di sebelah atas pilih filter > extract atau kalian bisa menekan (ctrl + alt + x) Maka kalian akan dibawa ke jendela extract 4. Di jendela extact terdapat kalian cari Toolbox dengan gambar spidol di sebelah kiri atas dan [klik kiri] tool tersebut lalu atur properties di sebelah kanan dengan ketentuan berikut:

5. Setelah selesai dengan pengaturan, buatlah garis dengan spidol tersebut pada bagian perbatasan antara object dengan background tersebut, lihat gambar:

(gambar yang telah diblog spidol) Setelah selesai memblok kalian pilih icon seperti gambar cat di sebelah kiri (atau tekan huruf "G" pada keyboard) lalu [klik kiri] di dalam bagian gambar yang di blok sehingga

gambar terisi dengan cat biru, lihat gambar:

(gambar yang telah di fill biru) 5. Jangan menekan [ok], tapi tekan [preview] untuk melihat hasil extract sehingga bisa diperbaiki jika ada kekurangan 6. Ada 2 tool di sebelah kiri untuk memperbaiki hasil extact yaitu Clean up tool & Edge touchup tool Perbedaan: Clean up tool = untuk membersihkan sisa noda dengan menghapus bagian tidak diinginkan Edge touchup tool = untuk memperhalus dengan sentuhan halus / memperhalus object yang telah di extract 7. Jika pengeditan dirasa sudah selesai maka tekan [ok] Hasilnya adalah: Hasil Filter...

Kegunaan:

Dengan menghilangkan Background maka jika anda ingin menggabungkan 2 gambar, gambar tersebut dapat menyatu tanpa terhalang Background tersebut. Menggabungkan Gambar ke Dalam 1 Kanvas Publish: 01 Juli 2007 | Author & Copyright: Johan | Status: FREE tutorial Tutorial ini menjelaskan bagaimana cara menggabungkan 2 Gambar atau lebih ke dalam saru kanvas atau lembar kerja photohop... Menggabungkan 2 Gambar atau lebih merupakan hal yang mudah jika kita mengetahui caranya, untuk itu simak aja tutorial ini. Untuk persiapan mari siapkan gambar-gambar yang ingin digabungkan terlebih dahulu. Anda juga bisa mencari gambar wallpapers yang seru melalui google. Setelah siap... Langkah - langkahnya adalah sebagai berikut: 1. Siapkan gambar yang akan diedit sebagai contoh saya akan menggunakan gambar Logo UNAIR dan Gambar Gadis Mobil yang kalian bisa download disini

gambar 1 gambar 2 [download] - File Format *.zip 2. Buka kedua gambar tersebut dengan program photoshop caranya: File - Open - Pilih gambar - Open 3. Pada Logo UNAIR sebaiknya kita hilangkan backgroundnya dengan tehnik yang kamu bisa. Setelah background UNAIR hilang maka... 4. Carilah gambar icon seperti cursor tanda panah pada Toolbox yang terdapat di sebelah kiri, dan [klik kiri] icon tersebut, sorot/ letakkan pada gambar 2 (UNAIR), Tekan dan tahan [klik kiri] dan geser mouse/gambar 2 (UNAIR) ke gambar 1 sehingga logo tersebut berpindah ke gambar 1 (Gadis Mobil).... Cukup mudah bukan... 5. Tempatkan logo tersebut di tempat yang diinginkan dan atur ukurannya dengan menekan [ctrl + T] ==== Transform 6. Hasilnya

Logo UNAIR menyatu dengan wallpaper gambar Mobil

Seleksi Objek pada Photoshop - Select - Deselect - Inverse Publish: 5 Juli 2008 | Author & Copyright: Johan | Status: FREE tutorial Mungkin bagi para desainer grafis yang sudah professional dalam mengolah Photoshop, Coreldraw, dan lainnya telah mengetahui apa yang dimaksud seleksi pada object, Deselect, maupun Inverse. Tapi bagi mereka yang pemula baru belajar dan ingin belajar maka tidak ada ruginya membaca penjelasan ini... Ok, sekarang kita mulai dengan apa yang dimaksud 1. Select atau Seleksi pada Objek Select / Seleksi pada object adalah pengambilan area atau bagian tertentu pada objek sesuain dengan yang kita inginkan, Beberapa alat untuk menyeleksi yaitu: Standart Selection (Untuk Objek yang bersudut)

- Rectangular Marque Tool = Untuk menyeleksi dengan bentuk Kotak - Eliptical Marquee Tool = Untuk Menyeleksi dengan bentuk bidang Lingkaran - Single Row Marquee Tool = Menyeleksi 1 Baris Secara Horisontal - Single Column Marquee Tool = Menyeleksi 1 Kolom Secara Vertical Dinamic Selection (Untuk Objek yang tidak bersudut)

- Lasso Tool = Menyeleksi bidang layaknya lasso dengan lebih leluasa dan sesuai dengan keinginan - Polygonal Lasso Tool = Menyeleksi dengan menghubungkan garis - garis poligonal - Magnetic Lasso Tool = Seperti halnya Polygonal Lasso Tool namun dengan sedikit kecanggihan dan kemudahan dalam seleksi object yang tidak bersudut Misalkan:

Pada gambar ikan di atas kita ingin menyeleksi bagian 2 ikan lumba - lumba di tengah maka yang paling tepat sebaiknya menggunakan Dinamic Selection Garis hitam putih tersebut menunjukkan area seleksi jadi kita akan bekerja dengan area seleksi jika mengaktifkan mode seleksi 2. Desellect ( CTRL + D ) Perintah Desellect adalah perintah untuk membatalkan atau mengakhiri proses seleksi Dengan kata lain keluar dari mode seleksi sehingga memungkinkan kita untuk menyeleksi object yang lain Hal ini berkaitan dengan Tutorial: Foto Hitam Putih Menjadi Berwarna 3. Inverse ( CTRL + Shift + i ) Inverse adalah membalik area seleksi misalkan kita menjalankan inverse setelah menyeleksi gambar ikan lumba - lumba yang ada di tengah maka wilayah seleksi area kita akan berubah tidak lagi pada ikan lumba lumba tersebut melainkan pada gambar di luar area seleksi lumba lumba Gambar:

Area Seleksi Berubah menjadi di luar area seleksi lumba lumba Ok semoga penjelasan di atas bermanfaat Terima Kasih

Mengatur Ukuran Kanvas atau Lembar Kerja Publish: 22 Oktober 2008 | Author & Copyright: Johan | Status: FREE tutorial Banyak Sekali pertanyaan tentang bagaimana membuat pas foto atau bagaimana cara pengaturan agar ukuran gambar sesuai dengan keinginan kita... Caranya simple saja yaitu dengan mengatur page setup layaknya pada microsoft word atau semacamnya... Kuncinya terletak pada setting berikut: 1. Saat kita pertama kali membuat lembar kerja baru atau kanvas baru dalam photoshop ( CTRL + N ) maka akan muncul jendela tampilan seperti ini:

Ket: No.1 - Name = Adalah nama dari kanvas No. 2 - Preset = Adalah ukuran (standart) yang disediakan oleh photoshop seperti

Nah ini dia... ada buat pas foto 2 x 3, 4 x 6 Trus A4, A3, B5... dll Untuk 3 x 4 bisa dibuat sendiri caranya dengan mengutak atik

Width dan Height - ubah dari ukuran pixel ke cm ( centimeter ) trus masukin deh angka 3 dan 4 nya jadi foto 3 x 4 Gunakan move tool dan transform tool untuk memindahkan / mengedit dan mengepaskan ukuran gambar dengan kanvas

hehehe... mantab... Semoga penjelasan di atas bermanfaat

Mengenal Style Pada Photoshop Publish: 28 September 2008 | Author & Copyright: Johan | Status: FREE tutorial Hai teman - teman lama tidak menerbitkan tutorial, senang rasanya bisa berbagi tutorial Photoshop kembali. Kali ini kita akan membahas masalah Style dalam Photoshop, dengan Style Photoshop kita bisa membuat banyak kreasi seperti bingkai / frame foto, banner, efek foto, dll... Ok tanpa berlama - lama mari kita mulai, pertama adalah memunculkan jendela Style Caranya:

Pilih Window - Style (Dalam Hal ini Style Harus Sudah TerCENTANG) Hasilnya:

Gambar di atas adalah jendela STYLE Kita bisa memilih macam - macam Style sesuai dengan yang disediakan Ok, Sebagai Contoh: Coba kita menggambar kotak dengan menggunakan Rectangle Tool, kemudian pilih / klik style yang diinginkan. Disini saya mencoba beberapa Style diantaranya:

Seperti yang telah saya katakan sebelumnya, dengan sedikit kreasi kita bisa membuat efek - efek menarik lainnya: diantaranya adalah FRAME FOTO

[+] Klik gambar untuk memperbesar ukuran mmmm... Bautiful Girl in Chromed Frame Ok bagi kalian yang ingin mengetahui bagaimana cara membuat Frame Photo seperti di atas... Silahkan klik link di bawah ini... Membuat Chrome Frame Dengan Style Photoshop --- Foto Efek Semoga penjelasan di atas bermanfaat Terima Kasih

Penjelasan Tentang Plug-ins Photoshop Publish: 08 Juni 2008 | Author & Copyright: Johan | Status: FREE tutorial Apakah yang dimaksud Plug-in, Plug-in adalah suatu tambahan fitur dari pihak ketiga untuk mengupgrade kemampuan Photoshop anda. Sifatnya sama seperti anti virus yang setiap saat bisa di up-date dan di instal ke photoshop anda. Dengan menambah plug-ins maka akan semakin memudahkan anda dalam mendesain maupun menciptakan sesuatu yang baru serta membuat desain menjadi semakin simple dan cepat....

Macam - macam Plug-ins pada Photoshop: Sebenarnya ada banyak namun yang terpenting adalah 2 plug-ins ini - Plug ins untuk BRUSH Dengan Plug-ins brush maka koleksi BRUSH Tool anda akan semakin banyak

Contoh Plug-ins untuk Brush - Tree Brushes By BlazteR [JavierZhX].abr Gambar BRUSH di atas tidak akan ada pada default Photoshop kecuali kita sendiri menambahkannya - Plug-ins untuk FILTERS Contoh: Reflection Filters - dengan plug-ins tersebut maka kita dapat membuat gambar dengan efek refleksi lebih cepat... Cara mencari Plug-ins Photoshop ===================== Sangat mudah karena kita hanya tinggal browsing di Google Services dan mengetikkan kata kunci yang tepat seperti: Photoshop Plug-ins atau Plug-ins for Photoshop Tutorial Selanjutnya!!! ================ Bagaimana Cara Menginstal atau Load Plug-ins BRUSH ke Photoshop Misalkan anda telah mendownload suatu plug-ins maka tinggal kita Load saja,,, Plug-ins berekstensi *.abr

Penjelasan: Jadi Klik BRUSH TOOL kemudian klik panah segitiga kecil sehingga muncul pilihan menu dan pilih Load Brushes lalu terakhir cari direktori tempat anda mendownload Plug-ins dan pilih Load Hasilnya: KOLEKSI BRUSH pun bertambah!!! Get More Tutorial at ilmu grafis Terima Kasih Semoga Bermanfaat

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->