P. 1
Excel Tutorial

Excel Tutorial

4.5

|Views: 4,180|Likes:
Published by imansyahjim

More info:

Published by: imansyahjim on Feb 06, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF or read online from Scribd
See more
See less

04/11/2013

Pengenalan Aplikasi Lembar Sebar dengan Microsoft Excel

Disusun Oleh : Drs. Hendra Lesmana Guru SMA Muhammadiyah Sukabumi

Excel

Microsoft Excel XP

1

1 Dasar-dasar Excel
Setelah mempelajari modul ini, peserta dapat: • • • • • • Mulai dengan Excel Menggunakan perintah Excel Memasukkan data nilai dan label ke dalam buku kerja Menggunakan buku kerja Merekam dan memberi nama buku kerja Menampilkan dan mencetak buku kerja Menutup dan keluar dari Excel

Microsoft Excel XP

2

Mulai dengan Excel

Gambar 1: Windows Desktop

Gambar 2: Program di bawah tombol Window Start

Gambar 3: Layar program Microsoft Excel

Microsoft Excel XP

3

Sebelum memulai Excel pastikan program Microsoft Excel XP Anda sudah terpasang. Untuk mengaktifkan Excel XP dapat dilakukan dengan banyak cara. Tombol Start pada pada desktop selalu menjadi titik awal dalam mengoperasikan aplikasi. Langkah-langkah memulai Excel akan diuraikan di bawah ini :

1.

Yakin, komputer anda menyala dan windows desktop terbuka Komputer biasanya memberikan tampilan seperti pada gambar 1 Gunakan mouse untuk mengklik tombol Start pada taskbar disudut kiri bawah layar Windows pada posisi menu Start – pop-up Gerakan kursor ke posisi Program Tampilan pada layar akan seperti pada gambar 2. Daftar program yang ada pada menu list bervariasi sesuai dengan jenis program yang diinstal pada komputer. Melalui menu Program, sorot dan klik Microsoft Excel Kadang-kadang susah untuk mencari Microsoft Excel. Kemudahan sangat tergantung kepada seberapa banyal program aplikasi yang diinstal atau dimana meletakkan posisi aplikasi Microsoft Excel. Hasil klik Microsoft Excel ditampilkan seperti pada Gambar 3.

2. 3.

4.

Microsoft Excel XP

4

Memahami Layar Excel
Baris Judul Baris Menu

Standard toolbar Name box Penunjuk sel dan sel aktif
Worksheet window

Formatting toolbar

Baris status

Tab Lembar kerja

Gambar 4 : Elemen layar program Excel

Scrollbar Horisontal
Scroll bar Vertikal

Untuk yang pertama kali mengenal pengolah kata, tampilan layar Excel XP akan sedikit membingungkan. Ada sejumlah komponen seperti; icon, menu,button/tombol, dan tanda panah yang perlu diperhatikan. Tutorial ini, akan memberikan penjelasan mengenai layar Excel. Penjelasan langkah demi langkah yang menjelaskan layar Excel dan tidak perlu seluruh tampilan dihapalkan! Penjelasan setiap elemen program pada layar dapat dilihat pada Gambar 4 dan keterangan lengkapnya ada pada tabel 1.

Microsoft Excel XP
Tabel 1: Layar program Excel
Elemen Baris judul / Title bar

5

Baris menu / Menu bar

Standard toolbar

Toolbar format Formatting toolbar

/

Worksheet window Penunjuk sel / cell pointer dan sel aktif Baris rumus / Fomula bar Name box Tab worksheet

Scroll bar Baris status / Status bar

Fungsi Menampilkan nama program yang sedang digunakan (pada contoh ini Micrososft Excel) dan nama buku kerja (baca : file) yang sedang digarap. Baris judul muncul pada baris paling atas program Windows. Menampilkan daftar menu yang digunakan untuk memasukkan perintah Excel. Klik jenis menu pada daftar menu – sebagai contoh, dengan meng-klik menu Format maka akan tampil semua perintah format. Tollbar adalah tombol cepat (shortcuts) – yang terdiri dari tomboltombol yang sering dipakai (sebagai pengganti memilih beberapa menu) . Toolbar standar terdiri dari perintah Excel seperti save (rekam), opening (buka), Assistant menempati sedikit ruang pada layar tapi masih memberikan layanan panduan yang diminta. Bila Office Asistant tidak dapat menjawab pertanyaan yang diajukan dan bila anada tersambung ke web, maka jawaban dapat dicari di web Tempat pengisian data dan membuat lembar kerja. Anda dapat membuka lebih dari satu window pada waktu bersamaan. Sel yang disorot. Pada Gambar 4 terletak pada A1. Untuk memilih sel aktif yang diinginkan cukup dengan mengklik atau tombol anak panah ke posisi yang dituju. Menampilkan, mengisi atau memperbaiki data pada sel aktif. Juga menampilkan rumus pada sel yang berisi rumus. Menampilkan alamat sel aktif Anda dapat menyimpan multi sheet pada satu buku kerja. Anda dapat dengan cepat berpindah dari satu sheet ke sheet lain hanya dengan mengklik tab worksheet. Nama sheet dapat diganti sesuai dengan kebutuhan. Buku kerja Excel menyediakan 3 lembar kerja (worksheet). Terdapat dua jenis yaitu vertikal dan horisontal – anda dapat menggunakannya untuk menggeser lembar kerja. Menunjukkan pesan dan status

Tabel 2: Tombol keyboard (Shortcuts) untuk memindahkan penunjuk sel
Tombol atau Tab  atau <shift + Tab> Kegunaan satu sel ke kanan satu sel ke kiri satu baris ke atas satu baris ke bawah ke kanan kolom yang berisi data dan terpisah oleh kolom kosong ke kiri kolom yang berisi data dan terpisah oleh kolom kosong satu layar ke atas satu layar ke bawah ke kolom terakhir yang berisi data kembali ke alamat sel A1 Menampilkan kotak dialog Go To untuk menuju sel aktif

Ctrl + atau End Ctrl +  PgUp PgDn Ctrl+End Ctrl +Home F5

Microsoft Excel XP

6

Memasukkan data ke Lembar kerja
Tombol OK (Enter)

Tombol Cancel

Label

Gambar 5 : Memasukkan label di lembar kerja

Ada beberapa jenis data yang dapat dimasukkan ke dalam lembar kerja, yaitu label, angka (value), tanggal, waktu dan formula (rumus). Labels : sebarang jenis teks yang tidak digunakan dalam perhitungan Values : jenis data nilai seperti angka, persen, dates, time, dsb yang digunakan dalam perhitungan Untuk memasukkan berbagai data tersebut ke dalam sel, pilih alamat sel yang dituju dan ketikkan data yang dimaksud. Setiap data yang diketikkan akan muncul di posisi insertion point (titik sisip). Excel secara otomatis mengatur setiap teks yang diketikkan tersimpan rata kiri dan angka diatur rata kanan. Semua data yang diketikkan akan ditampilkan di sel aktif dan di baris rumus Gambar 5. Memasukkan Data Angka ke Lembar kerja Angka atau bilangan adalah data nilai atau value yang berupa harga konstanta atau rumus yang diawali oleh karakter berikut ini : 0,1,2,3,..., 9 atau +, - , =, . , $, (. Data yang sedang diketikkan akan muncul pada sel yang dipilih dan di baris rumus. Bila salah ketik, hapuslah karakter yang salah dengan tombol Backspace. Pemasukkan data tidak harus diakhiri dengan Enter, dapat juga dengan menggunakan tombol ( ) atau PgUp dan PgDn bila sebelumnya

Microsoft Excel XP

7

mengklik tombol Confirm pada Baris Rumus (Formula Bar). Lihat Gambar 5. Bila data tidak jadi dimasukkan, tekanlah tombol Esc atau pilih tombol Cancel yang ada di Baris Rumus. Data yang diawali karakter huruf atau lambang-lambang yang tidak tercantum di atas akan diperlakukan sebagai teks atau label. Bila angka pecahan desimal diketik/dimasukkan, pemisah desimal harus ditulis dengan titik (.), misal untuk angka seperempat harus diketik 0.25

Range yang dipilih

Gambar 6 : Memasukkan data angka di lembar kerja

Memilih suatu Range
No. 1. 2. 3. 4. 5. 6. 7. Obyek

Memilih range / grup sel adalah menyorot atau memblok range yang akan dioperasikan terhadap sel dalam worksheet.

Cara Memilih Klik sel atau tekan tombol anak panah menuju sel Satu sel yang dimaksud Klik sel pertama range, kemudian drag sampai sel Range terakhir Sel atau range yang tidak Pilih sel atau range pertama, tekan tombol CTRL, lalu berurutan klik sel/range berikutnya Satu kolom penuh Klik judul kolom yang dipilih Satu baris penuh Klik judul baris yang dipilih Range yang sangat besar Klik sel pertama range, tekan SHIFT, lalu klik sel terakhir range. Seluruh sel dalam worksheet Klik tombol perpotongan antara judul baris dan judul kolom di sudut kiri atas worksheet.

Microsoft Excel XP

8

Memasukkan Rumus
Rumus atau formula yang berupa instruksi perhitungan , dapat dimasukkan ke dalam suatu sel pada lembar kerja. Penulisan rumus tidak boleh ada spasi. Dalam Excel, proses perhitungan dapat dilakukan dengan menggunakan operator hitung sebagai berikut : + (tambah) : Penjumlahan - (kurang) : Pengurangan * (kali) : Perkalian / (bagi) : Pembagian ^ (pangkat) : Pangkat Proses perhitungan akan dilakukan sesuai dengan derajat urutan hirarki operator hitung sebagai berikut : Pertama ^ Kedua * atau / Ketiga + atau -

Gambar 7: Menulis Rumus Menulis rumus dengan angka konstan Menulis Rumus dengan menggunakan angka tetap/konstanta dilakukan dengan cara sebagai berikut : 1. Pilih sel C5. 2. Ketik rumus =25*75000 3. Tekan Enter untuk memasukkan rumus yang diketik. Sebagai alternatif, dapat pula menulis rumus dengan menggunakan referensi sel dengan langkah berikut : 1. Pilih sel C5. 2. Ketik rumus = C2*C3 (huruf kecil atau huruf besar tidak dibedakan). 3. Tekan Enter untuk memasukkan rumus yang diketik.

Rumus dengan Menggunakan Referensi Sel

Microsoft Excel XP

9

Gambar 8 : Menulis Rumus dengan menunjuk sel

Rumus dengan menunjuk sel

Rumus yang dibuat sebenarnya dapat pula dituliskan dengan cara menunjuk. Cara menunjuk lebih dianjurkan karena memperkecil kemungkinan salah ketik. Penunjukkan dapat dilakukan dengan menggunakan keyboard dan dapat pula dengan mouse. Untuk menulis rumus dengan cara menunjuk, lakukan langkah berikut ini : 1. Pilih sel D2. 2. Ketik = 3. Pilih sel B2. 4. Ketik * 5. Pilih sel C2. 6. Tekan Enter atau pilih tombol Confirm untuk memasukkan rumus yang diketik. 7. Isikan sembarang angka di sel B2 dan sel C2. 8. Tekan Enter atau pilih tombol Confirm untuk melihat hasil perhitungan.

Rumus juga dapat berupa fungsi yang sudah terdefinisi di Excel, contoh SUM untuk menghitung total, Average untuk menghitung nilai rata-rata, Count untuk menghitung banyak data yang bukan blank.

Microsoft Excel XP

10

Rumus dalam Excel diawali dengan tanda = (sama dengan) untuk melakukan suatu perhitungan.
tombol AutoSum

Gambar 9 : Menghitung total dengan AutoSum

Menghitung Total dengan AutoSum

Langkah-langkah : 1. Klik sel B4 sebagai awal sel aktif geser hingga B7 2. Klik tombol AutoSum 3. Di baris rumus tertulis =SUM(B4:B7) 4. Klik tanda Enter ( ) pada baris rumus.

Microsoft Excel XP

11

Mengisi Data Menggunakan AutoFill
Fille Handle

Fill Handle : Terletak pada pembatas sel/range di ujung kanan bawah sel/range yang dipilih, digunakan untuk menyalin (copy) atau mengisi data berurutan (series).

AutoFill digunakan untuk mengisi data yang berseri atau berurutan. Data yang berurutan adalah data yang dimasukkan secara berangkai dengan selang yang tetap, misalnya data nomor urut, nama-nama bulan, nama-nama hari, tanggal, teks bernomor dan sebagainya. Excel menyediakan fasilitas pemasukan data yang berurutan atau berderetan (data series) untuk mempercepat pemasukan data, yaitu dengan cara : a. Mendrag Fill Handle b. Menggunakan Menu Edit, Fill, Series Memasukkan data series dengan Mendrag Fill Handle :
1. 2. 3. 4. 5.

Pilih sel tempat posisi awal dari data series yang akan dibuat, misalnya sel B2 Ketikkan data awalnya, misalnya angka 1. Ketikkan data berikutnya, misalnya 2 pada sel berikutnya, contoh sel B3 Sorotlah range B2:B3 Draglah pointer mouse ke arah kotak hitam di sudut kanan bawah sel B3 (Fill handle) hingga berubah menjadi tanda tambah hitam. Lihat Gambar 1-21.

Gambar 10 : Men-drag Fill Handle

Gambar 11 : Membuat data series

Microsoft Excel XP

12

Gambar 12: Kotak dialog Series

Memasukkan data series melalui Menu Edit :

1. 2. 3. 4. 5. 6.

Masukkan data pertama ke sel yang diinginkan Blok /pilih range yang akan diisi dengan data series ke arah kanan (kolom) atau ke arah bawah (baris) Pilih menu Edit, Fill, Series untuk membuka kotak dialog Series seperti Gambar 12. Tentukan besarnya step (langkah) antar data pada kotak Step value Tentukan tipe data pada kotak Type. Klik OK.

Gambar 13 : Kotak dialog Options

Microsoft Excel XP

13

Untuk menambahkan data series selain yang telah disediakan Excel dapat dilakukan dengan cara : 1. Pilih menu Tools, Options tab Custom List . Muncul Kotak dialog seperti Gambar 13. 2. Pilih New List pada kotak Custom List 3. Isilah deretan data yang diinginkan pada kotak list entries 4. Klik Add 5. Klik OK

Microsoft Excel XP

14

Menyimpan Buku Kerja

Gambar 14 : Kotak dialog Save Menyimpan Workbook Buku kerja (workbook) yang telah dibuat, dapat disimpan ke harddisk atau disket dengan cara sebagai berikut : 1. Pilih , menu File, Save atau tekan Ctrl+S. Penyimpanan buku kerja untuk pertama kali, akan ditampilkan kotak dialog seperti pada Gambar 14. 2. Excel akan menawarkan nama file book1.xls sebagai nama file defaultnya. Untuk memberi nama sesuai keinginan, cukup ketikkan nama file pada kotak isian File Name lalu tekan Enter. Misalnya ketikkan buku kerja yang telah dibuat dengan nama Latih1, Excel akan memberikan extension xls secara otomatis. 3. Selanjutnya tentukan nama drive dan direktori, tempat file tersebut disimpan. Misalnya pilih c:msoffice\excel\examples. • Pada kotak daftar pilihan Drives, pilihlah nama drive C. • Pada kotak daftar pilihan Directories, klik dua kali nama direktori examples. 4. Pilih OK

Microsoft Excel XP

15

Penyimpanan buku kerja dengan toolbar :

Klik tombol icon Save pada toolbar Standar untuk menyimpan buku kerja.

Menutup Buku Kerja

Buku kerja yang telah selesai dibuat dan telah disimpan, sebaiknya ditutup dengan memilih menu File, Close.

Membuka Buku Kerja Baru Menggunakan Toolbar standar :

Bila dibutuhkan buku kerja baru yang masih kosong, pilihlah menu File,New atau tekan Ctrl+N.

Klik tombol icon New Workbook, untuk membuka buku kerja kosong yang baru.

Catatan :
Bila kita memerlukan lembar kerja baru pada buku kerja yang sedang dipergunakan, cukup dilakukan dengan cara memilih tabulasi (tab) yang terletak di abwah lembar kerja yang dalam keadaan default/standarnya diberi nama Sheet1, Sheet2, Sheet3, dan seterusnya.

Microsoft Excel XP
Latihan 1:

16

Buatlah tabel seperti di bawah ini dengan ketentuan : 1. Judul diketik di B1 dan B2. 2. Sorotlah sel B2 sampai F2 dan tekanlah tombol toolbar untuk menggabung dan menengahkan teks . 3. Ketikkan data lainnya pada posisi yang sesuai dengan Gambar 15 berikut ini. 4. Simpanlah lembar kerja tersebut dengan nama Latih1.xls.

Gambar 15 : Tampilan Latih1

Latihan 2:
Buat lembar kerja sperti di bawah ini kemudian hitung total penjualan dan rataratanya.

Gambar 16 : Tampilan Latihan 2

Microsoft Excel XP
Latihan 3:
1. Buatlah lembar kerja Buku Kas seperti pada Gambar 17. 2. Hitunglah Saldo = Debet – Kredit 3. Simpanlah lembar kerja tsb. dengan nama Latih3.xls

17

Gambar 17 : Layout Latih3.xls.

Microsoft Excel XP
DAFTAR PUSTAKA Modul KKPI www.ilmukomputer.com

18

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->