P. 1
makalah photoshop neo

makalah photoshop neo

|Views: 30|Likes:
Published by Vina Ragita
makalah photoshop neo
makalah photoshop neo

More info:

Categories:Types, School Work
Published by: Vina Ragita on Jan 29, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

11/16/2013

pdf

text

original

MAKALAH

ADOBE PHOTOSHOP
( Diajukan untuk memenuhi salah satu tugas Mata Kuliah Arsitektur & Organisasi Komputer)

Di Susun Oleh : Nama : 1. Annida Ratu Belladina 2. Asep Arif Shadikin 3. Cecep Sudrajat 4. Heru Haerudi 5. Jajang Juliana 6. Oman Suryaman 7. Rois Rahman

Fakultas Ilmu Komputer Universitas Kuningan 2011

Makalah ini memuat tentang “photoshop” yang sangat penting bagi seseorang. 18 Oktober 2011 Penyusun . Walaupun makalah ini mungkin kurang dari kata sempurna tapi juga memiliki detail yang cukup jelas bagi pembaca. Semoga makalah ini dapat memberikan wawasan yang lebih luas kepada pembaca. Karena dengan Rahmat dan hidayah-Nya.Terima kasih.Walaupun makalah ini memiliki kelebihan dan kekurangan. Makalah ini disusun agar pembaca dapat memperluas ilmu tentang PHOTOSHOP .Penyusun mohon untuk saran dan kritiknya. akhirnya kami dapat menyelesaikan tugas makalah ini. Kuningan. Makalah yang kami susun ini merupakan salah satu tugas matakuliah Arsitektur & Organisasi komputer. yang kami sajikan berdasarkan pengamatan dari berbagai sumber.KATA PENGANTAR Segala puji dan syukur kami panjatkan kehadirat Allah SWT.

............. Daftar isi……………………………………………………………………………………… BAB I Pengertian photoshop………………………………………………………………………… Sejarah photoshop…………………………………………………………………………… BAB II Komponen photoshop………………………………………………………………………… BAB III Contoh photoshop……………………………………………………………………………..DAFTAR ISI Kata pengantar.......... Penutup………………………………………………………………………………………..................................................................... ..................... Trik photoshop……………………………………………………………………………….........

Kedua demonstrasi itu berhasil. direktur seni di Adobe. dan. SEJARAH PHOTOSHOP Pada tahun 1987. Photoshop 1. yang disebut Display. Thomas Knoll. menarik perhatian saudaranya John Knoll. mahasiswa PhD di Universitas Michigan.[2] Selama waktu itu. atau biasa disebut Photoshop. dan Adobe memutuskan untuk membeli lisensi untuk mendistribusikan pada bulan September 1988. dianggap sebagai produk terbaik yang pernah diproduksi oleh Adobe Systems. Thomas mengubah nama programnya menjadi Photoshop dan bekerja dalam jangka pendek dengan produsen scanner Barneyscan untuk mendistribusikan salinan dari program tersebut dengan slide scanner. Perangkat lunak ini banyak digunakan oleh fotografer digital dan perusahaan iklan sehingga dianggap sebagai pemimpin pasar (market leader) untuk perangkat lunak pengolah gambar/foto. versi sepuluh disebut Adobe Photoshop CS3 .[1] Sementara John bekerja pada plug-in di California. Versi kedelapan aplikasi ini disebut dengan nama Photoshop CS (Creative Suite).BAB I PENGERTIAN PHOTOSHOP Adobe Photoshop™ merupakan salah satu program pengolah gambar standar profesional. dan Russell Brown. adalah perangkat lunak editor citra buatan Adobe Systems yang dikhususkan untuk pengeditan foto/gambar dan pembuatan efek. Thomas mengambil enam bulan istirahat dari studi pada tahun 1988 untuk berkolaborasi dengan saudaranya pada program itu. mulai menulis sebuah program pada Macintosh Plus-nya untuk menampilkan gambar grayscale pada layar monokrom. seorang karyawan di Industrial Light & Magic.[1] Setelah tahun itu. versi sembilan disebut Photoshop CS2. “total sekitar 200 salinan Photoshop telah dikirimkan” dengan cara ini. John bepergian ke Silicon Valley di California dan memberikan demonstrasi program itu kepada insinyur di Apple Computer Inc. Tutorial Adobe Photoshop. . yang merekomendasikan Thomas agar mengubah programnya menjadi program penyunting gambar penuh. Thomas tetap di Ann Arbor untuk menulis kode program. yang telah diubah namanya menjadi ImagePro. Program ini. versi kesebelas adalah Adobe Photoshop CS4 dan versi yang terakhir (keduabelas) adalah Adobe Photoshop CS5.0 dirilis pada 1990 khusus untuk Macintosh. bersama Adobe Acrobat.

Photoshop CS dapat digunakan untuk membuat menu dan tombol (button) DVD. dapat diekspor ke dan dari Adobe ImageReady. dan situs web. FITUR – FITUR Meskipun pada awalnya Photoshop dirancang untuk menyunting gambar untuk cetakan berbasis-kertas. Photoshop juga memiliki hubungan erat dengan beberapa perangkat lunak penyunting media. File format asli Photoshop. Adobe Illustrator. Adobe Premiere Pro. Intensitas atau kedalaman warna. yaitu: 1.” “CS” merefleksikan integrasi produk Photoshop dengan . dan lain-lain untuk keperluan televisi. yang akan mempengaruhi ketajaman dan detil file bitmap. Program ini dipasarkan dengan nama “Photoshop CS2. Biasanya dikenal istilah 256 warna. film.PSD. Beberapa versi terakhir juga menyertakan aplikasi tambahan. high color. gradasi abu-abu (grayscale). animasi. Biasanya dinyatakan dalam satuan dpi (dot per inch). adalah versi 9. serta hitam-putih (black & white). untuk keperluan tersebut. Photoshop dapat menerima penggunaan beberapa model warna: • • • • • • RGB color model Lab color model CMYK color model Grayscale Bitmap Duotone Versi terbarunya. Sebagai contoh. Pada file bitmap dikenal dua istilah penting. Adobe ImageReady. menyediakan penyuntingan gambar non-linear dan layanan special effect seperti background. Photoshop yang ada saat ini juga dapat digunakan untuk memproduksi gambar untuk World Wide Web. . yang dirilis pada tahun 2005. yang akan menentukan kualitas warna gambar secara keseluruhan. true color. dan authoring buatan-Adobe lainnya. tekstur.BAB II KOMPONEN PHOTOSHOP MENGENAL GAMBAR BITMAP Suatu foto atau gambar bisa direpresentasikan dengan format bitmap dalam ribuan titik warna-warni yang membentuk suatu pola. 2. After Effects dan Adobe Encore DVD untuk membuat DVD profesional. Resolusi atau jumlah titik persatuan luas.

Versi awal RAW plugin ini juga tersedia untuk Photoshop 7. Berbeda dengan Photoshop CS dan CS2 yang menggunakan bulu sebagai logonya. . dengan huruf ‘Ps’ berwarna putih dan berlatar belakang biru-gradien. Kepopuleran photoshop membuat format file ini digunakan secara luas. mask. di bawah US$100.gif. Untuk para penggemar fotografi. dan untuk menghadapi pembajakan produknya. .aplikasi “Creative Suite buatan Adobe dan disebut “2″ karena program ini adalah versi rilis ke-2 sejak Adobe mengintegrasikan kedua produknya. Untuk “memperjelas” perbedaan produk CS dengan produk-produk Photoshop sebelumnya. harga yang ditawarkan pun cukup tinggi. yang dipresentasikan dalam bentuk yang berbeda-beda sejak versi 3 sampai versi 7. channel warna.1 dengan tambahan biaya $99 USD. Camera RAW 3. dan lain-lain. Logo untuk edisi ketiga ini berbentuk tipografi. channel alpha. sebuah versi lain dari Photoshop yang lebih minimalis. opacity.jpeg.0. Secara Photoshop adalah sebuah program penyunting gambar standar industri yang ditujukan untuk para profsional raster grafik. Adobe menghilangkan lambang mata Photshop. Untuk menghadapi persaingan ini. Photshop CS dan CS2 kini menggunakan bulu sebagai ikon dan bentuk identifikasinya. Keadaan ini memancing beberapa programer untuk merancang peralatan grafik (graphics tools) dengan harga yang lebih terjangkau. Ikon untuk Photoshop CS3 Beta. dengan harga terjangkau. Format File Photoshop memiliki kemampuan untuk membaca dan menulis gambar berformat raster dan vektor seperti . Versi beta Photoshop CS3 telah dirilis untuk pengguna CS2 pada tanggal 15 Desember 2006.png. dan setting duotone.PSD (Photoshop Document) format yang menyimpan gambar dalam bentuk layer.” versi kurva dari transform tool dan color replacement tool. termasuk teks. Adobe memperkenalkan Photoshop Elements. blend mode. kirakira US$600. clipping paths. Ada beberapa pada tambahan pada Photoshop CS2 seperti multiple layer selecting dan “warp. yang sebelumnya hadir sebagai plug-in 8BF. sebuah plugin yang dikembangkan oleh Thomas Knoll yang dapat membaca beberapa format file RAW dari kamera digital dan mengimpornya langsung ke Photoshop. Photoshop juga memiliki beberapa format file khas: • . Adobe menyediakan filter “reduce grain” (mengurangi grain) yang dapat membantu mengoptimalkan foto yang diambil pada kondisi kekurangan cahaya. sehingga memaksa programer program penyunting gambar lainnya menambahkan kemampuan untuk membaca format PSD dalam perangkat lunak mereka. Produk ini ditujukan untuk pengguna rumahan dan menghilangkan beberapa fitur profesional.x Versi terakhirnya dilengkapi dengan Adobe Camera RAW. .

Ini juga dapat digunakan untuk mengembalikan sebuah image menjadi sebuah daerah awal.PDD adalah versi lain dari PSD yang hanya dapat mendukung fitur perangkat lunak PhotshopDeluxe. Didalamnya ada elliptical Marquee Tool. e.• • . d. Adobe Photoshop CS3 memilikit 59 tool yang dapat dipakai oleh pengguna. Rectangular Marquee Tool Digunakan untuk menyeleksi atau mem-blok bagian dari suatu image dengan bentuk seleksi persegi. Lasso Tool Digunakan untuk menyeleksi atau mem-blok bagian dari suatu image dengan bentuk bebas dengan cara mendrag bagian image yang akan diseleksi. Tool Tool dalam Adobe Photoshop adalah alat yang dapat membantu pengguna dalam mengedit. c.PSB’ adalah versi terbaru dari PSD yang didesain untuk file yang berukuran lebih dari 2 GB . b. . dan Magnetic Lasso Tool. Single Row. Clone Stamp Tool Digunakan untuk mengambil contoh dari suatu image dan membuat copynya dimanapun. Crop Digunakan untuk menyeleksi bagian dari suatu image dengan bentuk seleksi persegi dan membuang bagian yang tidak diinginkan. Marquee Tool. Eraser Tool Digunakan untuk menghapus image. Di dalamnya ada Poligonal Lasso Tool. Tool – tool tersebut terdiri dari berbagai macam tool dengan kegunaan yang spesifik Keterangan : a. dan Single Column Marquee Tool.

Set Foreground Color Digunakan sebagai indikator warna foreground yang aktif dan sekaligus dapat digunakan untuk mengganti warna foreground dengan warna yang lain. Slice Tool Digunakan untuk membuat atau memblok setiap area rectangular dari sebuah image.f. Brush Tool Digunakan untuk menggambar dengan warna foreground dengan menggunakan standar brushes atau custom brushes. m. g. h. Move Tool Digunakan untuk memindah bagian dari image yang di blok atau layer diantara image atau image lainnya. Hand Tool Digunakan untuk menggeser image jika lebar image melebihi ukuran window. n. q. History Brush Tool Digunakan untuk menggambar di atas sebuah image dengan daerah sebelumnya yang telah ditentukan dalam rangka membenarkan kesalahan atau untuk menggambar di atas sebuah image. o. . i. Pen Tool Digunakan untuk merancang atau mengedit path. p. Path Selection Tool Digunakan untuk mempercerah bagian dari suatu image. Magic Wand Tool Digunakan untuk membuat seleksi atau blok secara otomatis yang hampir sama dengan warna areanya. Notes Tool Digunakan untuk membuat catatan pada suatu bagian image. l. r. Default Foreground and Background Color Digunakan untuk mengembalikan warna standart yaitu foreground hitam dan background putih. j. Edit Standart Mode Digunakan untuk membuat seleksi dan menampilkan standar painting dan editing. Blur Tool Digunakan untuk mengaburkan bagian dari suatu image. k.

t. Eyedropper Tool Digunaan untuk memilih warna foreground maupun background dari warna yang ada pada sebuah image. Swatches. Zoom Tool Digunakan untuk memperbesar atau memperkecil tampilan sebuah image. Dogde Tool Digunakan untuk mencerahkan bagian dari suatu image. v. Palet Palet digunakan sebagai perangkat bantu sehingga gambar bisa diedit lebih mudah dan cepat. y.Dengan option bar pada contoh di atas. Layers. Edit in Quick Mask Mode Digunakan untuk merancang dan mengedit selection mask sementara. Info. Paths. u. Styles.Untuk itu disediakan Option Bar (Window | Options). Tool Preset dan Character. Color. 2. Perubahan tampilan menggunakan zoom tool ini tidak mempengaruhi ukuran pixel dalam sebuah image. dll 3. History. z. Paragraph. Horizontal Type Tool Digunakan untuk membuat teks pada suatu image. Set Background Color Digunakan sebagai indikator warna background yang aktif dan sekaligus dapat digunakan untuk mengganti warna background dengan warna yang lain. Berikut contoh option bar untuk Rectangular Marquee Tool . Rectangle Tool Digunakan untuk menggambar kotak pada suatu image. Option Bar Setiap tool (alat) pada toolbox mempunyai setting yang bisa diubah sesuai dengan kebutuhan. OPERASI DASAR DENGAN PHOTOSHOP . x.Actions.Palet yang ada pada Photoshop. anda bisa mengganti setting misalnya memilih seleksi yang akan diterapkan: • • • Membuat seleksi baru Menggabungkan seleksi yang sudah ada dengan seleksi yang akan dibuat Mengurangi seleksi yang sudah ada dengan seleksi yang akan dibuat. w. Paint Bucket Tool Digunakan untuk memberi warna suatu bagian dari image dengan warna foreground. antara lain: Navigator. Channels.s.

Single Row (seleksi satu baris dengan tinggi satu pixel) dan Single Column (seleksi satu kolom dengan lebar satu pixel) • Magic Wand Tool . Grid dan Ruler. digunakan untuk menggambar. Brush Tool . manipulasi yang dilakukan pada gambar hanya akan berpengaruh pada bagian yang diseleksi saja. • Marquee Tool: Rectangular(seleksi berbentuk persegi panjang). menghasilkan gambar kuas. menghasilkan gambar seperti goresan pensil. vertical(tulisan vertikal). 2. Penerapannya pada suatu tempat secara terus menerus mengakibatkan warna semakin banyak (menyebar) sampai pada titik jenuh (tidak ada perubahan lagi). Menggambar. Menulis.Hasil manipulasi gambar yang bagus pada dasarnya dibuat dengan melakukan operasioperasi dasar dalam urutan tertentu. • Magnetic : seleksi berdasar gerak mouse dikombinasikan dengan warna pada gambar. • Guide. Dengan demikian. meload seleksi. menghasilkan gambar bentuk kuas dikombinasikan dengan history (langkah sebelumnya) . channels dan path. horizontal mask(seleksihorizontal dengan bentuk tulisan mendatar). • • Pencil Tool . Untuk memanipulasi huruf dan paragraf lebih lanjut. digunakan untuk memilih area gambar yang akan diedit. membuat seleksi otomatis pada gambar berdasarkan keadaan warna gambar itu sendiri. seleksi dengan gradasi. • Lasso Tool membuat seleksi berdasarkan gerakan mouse. Ukuran dan bentuk kuas dapat diubah melalui option bar. digunakan untuk memanipulasi seleksi lebih lanjut (menyimpan seleksi. • History Brush Tooldan Art History Tool. digunakan untuk membuat tulisan pada gambar. dan vertical mask (seleksi dengan bentuk tulisan vertikal). digunakan agar seleksi lebih mudah dibuat dan mempunyai keakuratan yang tinggi. Elliptical(seleksi berbentuk elips dan lingkaran). dll). Pilihan air brush pada option bar membuat brush tool berfungsi seperti cat semprot. Polygonal : seleksi segi banyak. Seleksi. 3. Anda bisa menggunakan Type Tool (tulisan mendatar). • Mask. Berikut adalah beberapa operasi dasar yang sering digunakan: 1. Anda bisa menggunakan palet Character dan Paragraph. Bagian gambar yang mempunyai warna sama (atau hampir sama) akandiseleksi.

Misalnya mengubah bujur sangkar menjadi jajaran genjang Distort. Rectangle Tool (persegi panjang) . pergeseran. Modifikasi yang bisa dilakukan melalui menu Edit | Free Transform atau Edit | Transform antara lain: - Scale. kombinasi antara skew dan scale kaki atau jajaran genjang - - . PatternPattern Stamp Tool adalah pola (berupa gambar kecil) yang disusun . Ellipse Tool (lingkaran dan elips). Duplikasi. ukuran atau bentuk gambar. digunakan untuk mengubah gambar berupa memotong ataupun memperluas areanya. mencerminkan gambar baik secara horizontal maupun vertikal Cropping. • • Gradien Tool . Bentuk path bisa dimodifikasi lebih lanjut dengan mengubah posisi dan arah segmen dan kait. • Path : menggambar kurva vektor (bukan bitmap) baik terbuka ataupun tertutup. Digunakan untuk menduplikat (menggandakan) gambar atau pattern (pola). - Clone Stamp Tool digunakan untuk meenduplikasi area tertentu pada gambar digunakan untuk menduplikasi pattern (pola) pada gambar. Transformasi. bisa memberi warna atau pattern/pola pada gambar bisa diedit melalui option bar Perpindahan. memutar gambar Skew. (bentukPolygon Tool (segi banyak). panjang dan lebar gambar yang baru pada hasil cropping. Warna yang digunakan Paint Bucket Tool .• Menggambar bentuk tertentu. digunakan untuk memindahkan gambar atau bagian yang diseleksi. Dilakukan dengan Crop Tool . Rounded Rectangle Tool (persegi pangang dengan sudut tumpul). sebagai contoh membuat bujur sangkar menjadi segitiga sama - Flip. memberi warna gradasi pada gambar. Bisa dilakukan dengan tombol panah pada keyboard dan move tool. Line Tool (garis). Selain itu bisa ditentukan resolusi.Perspective. digunakan untuk mengubah posisi. mengubah besar skala/ukuran gambar Rotate. A adalah garis lengkung (curved line segment) B adalah titik pengarah (direction point) C adalah garis pengarah (direction line) D adalah titik jangkar (selected anchor point) E adalah titk jangkar (unselected anchor point) Posisi direction point dan direction line akan menentukan bentuk/shape yang dihasilkan. dan Custom Shape Tool kompleks). Pewarnaan. digunakan untuk meramu warna.

Memperbaiki gambar. digunakan untuk menghilangkan atau mengganti bagian tertentu gambar BAB III CONTOH PHOTOSHOP Pembuatan gambar Buah Jeruk tiga dimensi dengan photoshop  Langkah pertama buatlah 2 buah kanfas baru di file New. Analogikan dengan ubin = pattern dan lantai = gambar. Buat gambar lingkaran dengan menggunakan Elliptical Marquee Tool. untuk kanfas yang satu beri warna hitam / sesuai yg kita inginkan.secara berurutan (grid) menghasilkan gambar yang lebih besar. lalu tarik gambar tersebut ke dalam kanfas yang berwarna hitam Buatlah gambar tersebut seperti buah jeruk dengan menggunakan Eraser Tool lalu beri warna hijau . 4. atur ukuran sesuai yang kita inginkan.

kita click Standart Mode >Select >inverse. kita gunakn Brush Tool dan Edit Quick Mask Mode. maka hasilnya seperti berikut: . maka hasilnya seperti berikut:  Langkah kedua Untuk menghasilkan gambar tiga dimensi pilih Filter >Distort >Glass. lihat contoh berikut: Setelah selesai mewarnai dengan mnggunakn Brush Tool. aturlah warna seperti gambar di bawah: Setelah mengatur warna kita pilih Select >Deselect/Shiff+ctrl+D. atur kembali warna gambar tersebut dengan menggunakan Hue/Saturation hingga mndapatkan warna orange. lalu pilih menu Image >Adjustments >Hue/saturation.Untuk mmbuat efek cahaya/warna. setelah itu warnai gambar tersebut dengan menggunakan Brush Tool tersebut.

 Langkah ketiga Gambar tersebut belum sempurna bila tidak ada batang dan daun. contohnya seperti berikut: . maka dari itu buatlah batang dan daun tersebut seperti langkah pertama sampai langkah kedua. sedangkan untuk batang kita gunakan Filter >artistic >poster Edges. di langkah kedua untuk daun agar menjadi tiga dimensi kita gunakan Filter >artistic >plastic wrap.

Foto Anda akan terbuka dalam jenis background. Langkah terakhir Kita satukan gambar tersebut seperti contoh dibawah: Tip Tips Trik Adobe Photoshop Menyulap Foto Pemandangan Jadi Lukisan Jika Anda suka lukisan pemandangan tetapi tidak bisa melukis. kurang bisa menghasilkan lukisan dengan baik dengan teknik ini. Selain itu lukisan ini dapat dibuat tanpa perlu berlepotan cat-cat dan tanpa memegang kuas. . Anda dapat langsung menggunakan koleksi foto. Setelah foto tersedia. Sedangkan foto dengan objek lain seperti misalnya foto manusia. atau men-download dari Internet. bukalah menggunakan Photoshop. Pilih dan buka gambar Sebelum memulai. ada sebuah cara untuk membuat karya lukis sendiri. Yang perlu Anda lakukan hanyalah menjepretkan kamera untuk mendapatkan foto pemandangan dan gunakan bantuan Adobe Photoshop. Berikut ini adalah cara pembuatannya : 1. siapkanlah foto yang akan Anda jadikan lukisan. Foto dengan objek pemandangan alam terbuka merupakan foto terbaik yang bisa dijadikan sebagai lukisan. tanpa menjiplak atau mengkopi. Hasilnya merupakan benar-benar asli ciptaan Anda.

kliklah menu Filter | Artistic | Colored pencil… Aturlah parameter-parameter yang ada di dalam efek ini sesuai dengan keinginan dan selera Anda. klik thumbnail layer baru hasil duplikasi tadi pada tab Layer. 3. Beri efek kanvas Untuk menciptakan nuansa lukisan diatas kanvas pada foto Anda. berikanlah efek kanvas di atasnya. Setelah selesai. gandakanlah foto Anda ini dengan melakukan drag dan drop foto Anda yang asli menuju ikon create a new layer < > yang ada pada bagian bawah tab Layer. maka lukisan pensil warna sudah bisa Anda dapatkan. Atur Blending mode Setelah Anda mendapatkan efek Fine Edges pada layer yang baru tersebut. Caranya. sehingga Anda dapat melakukan modifikasi lebih lanjut dan fleksibel lagi. 4. Caranya. Setelah itu berikan efek Find Edges. 6. klik OK. Setelah diklik. Anda dapat memberikan efek Colored pencil pada layer yang paling atas tadi. Kemudian semua warna dihilangkan dan hanya tepian tersebut yang ditandai dengan garis-garis hitam. maka gambar Anda akan tampak seperti ditambahkan dan disatukan dengan gambar asli di bawahnya. Jika ada bagian foto atau objek yang tidak memiliki atau tidak diakhiri dengan garis tepi yang jelas. klik menu Filter | Texture | Texturizer. pilih opsi Canvas pada pengaturan Texture. Setelah itu atur parameter scaling menjadi lebih besar dari 100 % dan relief . Setelah window opsinya terbuka. pilih opsi Multiply di dalamnya. Gambar hasil gandaan Anda tadi akan langsung menjadi berjenis Layer. Efek Find Edges ini akan melakukan pencarian garis batas tepi semua objek yang ada di dalam foto. Tujuan digandakan layer ini adalah untuk menutupi gambar aslinya dengan gambar yang akan dimodifikasi. 5. aturlah opsi Blending mode dari layer ini menjadi Multiply. Caranya. Gandakan gambar Setelah foto terbuka. maka otomatis akan menjadi area putih saja. Untuk membuat lukisan Anda menjadi sebuah lukisan yang dibuat dengan menggunakan pensil warna. klik dropdown menu pengaturan Blending mode yang ada pada tab Layers di sebelah dropdown menu Opacity. klik menu Filter | Stylize | Find Edges.2. biasanya terisi dengan opsi Normal. Beri efek Pensil warna Untuk memainkan nuansa-nuansa pada lukisan Anda. Beri efek Find Edges Setelah gambar terduplikasi. Caranya. masih pada layer yang paling atas. Sesaat kemudian akan terbentuk duplikasi gambar yang letaknya ada diatas gambar aslinya. Anda bisa memberikan beberapa efek tambahan. Dengan efek ini saja Anda sudah mendapatkan foto sudah tampak seperti lukisan pemandangan dengan jenis lukisan cat minyak.

Setelah selesai klik OK. maka Anda sudah mendapatkan foto Anda dilukis di atas kanvas. Yang perlu Anda perhatikan dalam pembuatan lukisan ini adalah pemilihan foto pemandangan yang cocok untuk teknik ini. tanpa biaya. Simpan menjadi skin Lukisan siap dinikmati. Anda dapat juga mengatur arah datangnya cahaya pada kanvas tersebut. Contoh Hasil : Sebelum Sesudah . tanpa berkotorkotor terkena cat. Pilihlah koleksi foto Anda yang sesuai dengan kriteria ini. Bereksperimenlah dengan opsi-opsi ini. Setelah semuanya selesai. 7. dan tanpa harus bisa melukis pula.menjadi 8. Anda sudah bisa mendapatkan tiga jenis lukisan ciptaan sendiri dengan cara relatif mudah. Foto pemandangan alam terbuka dengan pohon dan gunung mungkin adalah yang paling cocok dibuat dengan teknik ini.

Penulis banyak berharap para pembaca yang budiman dusi memberikan kritik dan saran yang membangun kepada penulis demi sempurnanya makalah ini dan dan penulisan makalah di kesempatan . kerena terbatasnya pengetahuan dan kurangnya rujukan atau referensi yang ada hubungannya dengan judul makalah ini.PENUTUP Demikian yang dapat kami paparkan mengenai materi yang menjadi pokok bahasan dalam makalah ini. . Semoga makalah ini berguna bagi penulis pada khususnya juga para pembaca yang budiman pada umumnya. tentunya masih banyak kekurangan dan kelemahannya.kesempatan berikutnya.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->