P. 1
Materi PhotoShop

Materi PhotoShop

|Views: 12|Likes:
Published by Erick Extrada

More info:

Published by: Erick Extrada on Feb 07, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

03/16/2014

pdf

text

original

PHOTOSHOP

Adobe Photoshop atau biasa disebut Photoshop adalah perangkat lunak yang digunakan untuk pengeditan foto/gambar dan pembuatan efek. Software ini diproduksi oleh Adobe Systems, bila pada versi ketujuh dikenal dengan nama Adobe Photoshop 7 versi kedelapan aplikasi ini disebut dengan nama Photoshop CS (Creative Suite), yang diikuti versi berikutnya CS2, CS3, CS4, dan CS5 (versi keduabelas). Ikon untuk Photoshop CS3 Beta.

Format File
Photoshop memiliki kemampuan untuk membaca dan menulis gambar berformat raster dan vektor seperti .png, .gif, .jpeg, dan lain-lain. Photoshop juga memiliki beberapa format file khas:  .PSD (Photoshop Document) format yang menyimpan gambar dalam bentuk layer, termasuk teks, mask, opacity, blend mode, channel warna, channel alpha, clipping paths, dan setting duotone.  .PSB adalah versi terbaru dari PSD yang didesain untuk file yang berukuran lebih dari 2 GB  .PDD adalah versi lain dari PSD yang hanya dapat mendukung fitur perangkat lunak PhotshopDeluxe.

Tool
Tool dalam Adobe Photoshop adalah alat yang dapat membantu pengguna dalam mengedit. Tool tool tersebut terdiri dari berbagai macam tool dengan kegunaan yang spesifik. Beberapa tool - tool yang ada di Photoshop antara lain :  History Brush Tool • Brush Tool  Eraser Tool • Audio Annotation Tool  Path Selection Tool • Eyedropper Tool  Direct Selection tool • Measure Tool  Pen Tool • Text Tool  Shape Tool • Hand Tool Adobe Photoshop Komponen yang terdapat pada tampilan dari Adobe Photoshop 8.0 adalah : A. Toolbox B. Tool Option Bar C. Menu D. Status Bar E. Berbagai jenis palette, yang aktif dari atas ke bawah: navigation palette, color palette, history palette, dan layer palette F. Palette Well (hanya tampak apabila resolusi layar di atas 800 x 600)

transform image. C. B. kemudian klik tombol . pilih Reset All Tools. dan cetak.A. Tool Option Bar Hampir semua tool pada Toolbox memiliki options yang ditampilkan pada Tool Option Bar. menghapus. Untuk jelasnya bisa dilihat pada gambar berikut :  Untuk menyembunyikan/menampilkan Tool Option Bar. Image 4. Options tersebut digunakan untuk mengatur nilai parameter dari tool yang sedang aktif/dipilih. Select Berkaitan dengan file seperti menyimpan. Berkaitan dengan editing secara umum seperti cut. pilih Reset Tool untuk mengembalikan nilai default dari tool yang sedang dipilih. serta untuk mengatur preferences Adobe Photoshop.0: 1. Berisi editing image untuk mengatur warna. paste. menambah efek pada layer. File 2. Menu Berikut adalah menu-menu yang terdapat pada Adobe Photoshop 8. import. Toolbox Toolbox berisi berbagai macam tools yang digunakan untuk melakukan manipulasi image. . Pada context menu yang muncul. ukuran Berkaitan dengan manajemen layer pada image. serta masking. Layer 5. membuka. hue/saturation. Pilih Menu Window. Edit 3. Apabila ingin mengembalikan nilai default semua tools di toolbox. copy. Yaitu dengan klik icon yang ada di bagian paling kiri tool option bar. contoh tampilan tool option bar jika tool Magic Wand pada toolbox (shortcut keyboard: W)  Setelah nilai parameter pada tool option bar diubah-ubah (misalnya nilai Tolerance). export. brightness/contrast. kita dapat mengembalikannya lagi menjadi nilai default (nilai semula). kemudian pada menu Options hilangkan atau aktifkan tanda checknya. seperti menambah layer. Berkaitan dengan selection image.

kemudian pilih palette yang ingin disembunyikan/ditampilkan. Palette Palette Photoshop berguna untuk memudahkan dalam navigasi maupun editing image. Status Bar Status bar berisikan keterangan mengenai tool di toolbox yang sedang aktif. Palette Well Palette well digunakan untuk memudahkan dalam pengaturan palette.6. Namun palette well hanya tersedia jika resolusi layar lebih besar dari 800 x 600 (resolusi minimal yang disarankan adalah 1024 x 768). Digunakan untuk pengaturan window Digunakan untuk menampilkan help Adobe Photoshop.. kemudian klik kiri pada status bar. akan terlihat keterangan dokumen image yang sedang aktif. serta keterangan image yang sedang aktif.  Untuk lebih memahami kegunaan status bar. Untuk menyembunyikan/menampilkan palette. menampilkan skala. Digunakan untuk pengaturan view seperti zooming image.. dan sebagainya. bisa praktekkan sbb:  Buat dokumen baru. View 8. Help Berisikan filter-filter yang terinstall pada Photoshop yang dapat digunakan untuk memberi efek tertentu pada image. Window 9. E. Toolbox (pada Adobe PotoShop 8) . D. F.  Akan keluar dialog seperti  Tahan tombol Alt. digunakan menu Window. Status bar pada Photoshop dapat ditampilkan/disembunyikan dengan memilih menu Window > Status Bar. Filter 7. dengan memilih menu File > New. (shorcut keyboard: Ctrl+N).

yaitu: 1. Red Eye Tool (Shortcut keyboard: J. ini berarti masih ada lagi tool yang lain di dalamnya. Move Tool (Shortcut keyboard: V) Digunakan untuk menggeser/memindah selection. Rectangle : Untuk membuat seleksi bentuk kotak 2. Single Row : Untuk membuat seleksi garis horisontal 4. Elliptical : Untuk membuat seleksi bentuk lingkaran 3. Perbedaan toleransi warna dapat diatur pada tool option bar Crop Tool Shortcut keyboard: C Digunakan untuk memangkas image (memotong dan membuang area tertentu dari image) Slice Tool (Shortcut keyboard: K. dan guides. : untuk mengecat/melukis pada area tertentu image dengan pola (pattern) atau sample tertentu. atau Shift + J mengubah tool) Spot Healing Brush : untuk mengecat/melukis image dengan pola warna sesuai sekitarnya Healing Brush Tool : untuk mengecat/melukis image dengan pola warna tertentu. : Digunakan untuk mengecat/mewarnai image dengan pola warna tertentu. Tool Marquee Ada empat macam bentuk. atau Shift + K untuk mengubah jenis slice) Slice Tool : Slice Select Tool : Digunakan untuk membuat potongan-potongan image dari suatu image Digunakan untuk memilih potongan pada suatu image Patch Tool Red Eye Tool Healing Brush. Tool Lasso Lasso Polygonal Magnetiic : Untuk membuat seleksi bebas : Untuk membuat seleksi garis-garis lurus (poligon) : Untuk membuat seleksi berdasarkan bentuk Tool Magic & Quick Quick Selection : Untuk membuat seleksi bagian terpilih Polygonal : Untuk membuat area selection yang memiliki warna serupa. Single coloumn : Untuk membuat seleksi garis vertikal Dan pada pengaturannya kita dapat mengeluarkan Option pada menu window – show option. Contoh option di atas ini menunjukan marquee option dikarenakan tool yang sedang dipergunakan adalah tool marquee. layers. Patch.PENGENALAN TOOLBOX (Pada PotoShop CS3) Tidak semua tool ada tanda segitiga kecil hitam. Untuk melihatnya klik dan tahan tool tersebut ( Alt + klik tool tsb ). .

2. Burn Tool Digunakan untuk menggelapkan warna di area tertentu pada image 3. Paint Bucket Tool Digunakan untuk mengecat area yang dipilih dengan warna foreground atau pola tertentu. Blur. Sharpen Tool (Shortcut keyboard: R. Pencil Tool (Shortcut keyboard: B. Background Eraser : Digunakan untuk menghapus area tertentu image menjadi transparan. Eraser Tool (Shortcut keyboard: E. Gradient Tool (Shortcut keyboard: G. Pattern Stamp Tool : Digunakan untuk melukis image dengan menggunakan pola tertentu History Brush Tool (Shortcut keyboard: Y.Brush. atau Shift + R) 1. Art History Tool : Digunakan untuk melukis image menggunakan snapshot atau state history dari image. atau Shift + Y untuk mengubah jenis) History Brush Tool : Digunakan untuk melukis image menggunakan snapshot atau state history dari image 2. atau Shift + G) 1. Sharpen. atau Shift + O) 1. Dodge Tool Digunakan untuk menerangkan warna di area tertentu pada image 2. Sponge Tool Digunakan untuk mengubah saturation di area tertentu pada image . Eraser : Digunakan untuk menghapus pixel image dan mengembalikannya ke state tertentu. atau Shift + E untuk mengubah jenis eraser) 1. 2. Clone Stamp Tool : Digunakan untuk melukis image dengan sample image tertentu 2. Sharpen Tool : Digunakan untuk menajamkan area tertentu pada image. Magic Eraser : Digunakan untuk menghapus area tertentu image yang memiliki warna yang serupa menjadi transparan dengan satu kali klik. Burn. Gradient Tool Digunakan untuk mengecat area yang dipilih (selected area) dengan perpaduan banyak warna. 3. 3. Sponge Tool (Shortcut keyboard: O. 2. Smudge Tool : Digunakan untuk menggosok/mencoreng area tertentu pada image Dodge. dengan model artistik tertentu. Paint Bucket. atau Shift + S untuk mengubah jenis stamp) 1. atau Shift + B untuk mengubah tool) Brush Tool : Digunakan untuk melukis image dengan goresan kuas Pencil Tool : Digunakan untuk melukis image dengan goresan pencil Stamp Tool (Shortcut keyboard: S. Blur Tool : Digunakan untuk menghaluskan/mengaburkan area tertentu pada image.

Horizontal Type Tool Digunakan untuk membuat tulisan secara horizontal 2. (Path akan dibahas lebih lanjut pada Bab 5) Type tool (Shortcut keyboard: T.Path Selection Tool (Shortcut keyboard: A. Direct Selection Tool Digunakan untuk mengubah anchor dan direction point dari path. Convert Point Tool Digunakan untuk mengubah anchor dan direction point tertentu pada path Shape Tool (Shortcut keyboard: U. Ellipse Tool : Digunakan untuk menggambar ellipse 4. Vertical Type Mask Tool Digunakan untuk membuat selection berbentuk tulisan secara vertikal Pen Tool 1. yaitu: 1. Add Anchor Point Tool Digunakan untuk menambah anchor point pada path 4. Horizontal Type Mask Tool Digunakan untuk membuat selection berbentuk tulisan secara horizontal 4. Pen Tool (Shortcut keyboard: P. atau Shift + P) Digunakan untuk membuat path dengan lengkung-lengkung yang halus 2. Custom Shape Tool : Digunakan untuk menggambar bentuk tertentu dari daftar bentuk yang dapat dipilih pada option bar . atau Shift + U untuk mengubah jenis) 1. Path Selection Tool Digunakan untuk melakukan selection path 2. Polygon Tool : Digunakan untuk menggambar polygon 5. Delete Anchor Point Tool Digunakan untuk menghapus anchor point tertentu pada path 5. Vertical Type Tool Digunakan untuk membuat tulisan secara vertikal 3. atau Shift + T untuk mengubah jenis) Terdiri dari 4 jenis. atau Shift + A untuk mengubah jenis) Terdiri dari 2 jenis. Line Tool : Digunakan untuk menggambar garis lurus 6. atau Shift + P) Digunakan untuk membuat path berbentuk bebas 3. Rectangle Tool : Digunakan untuk menggambar bentuk segi empat 2. Freeform Pen Tool (Shortcut keyboard: P. Rounded Rectangle Tool : Digunakan untuk menggambar segi empat melengkung 3. yaitu: 1.

Set Foreground & Baground Kotak atas (hitam) untuk memberitahukan warna apa yang kita pakai (foreground) Kotak bawah (putih) untuk menentukan warna kanvas/ alas (background) Kotak kecil (hitam-putih) warna standar dari photoshop Tanda panah untuk memutar posisi warna kedua kotak besar Tanda-tanda gambar yang berfungsi untuk penampilan gambar Menu Edit Undo : Untuk membatalkan perintah terakhir Redo : Untuk mengembalikan perintah yang sudah di undo Cut : Untuk mengambil gambar yang terseleksi Copy : Untuk mengcopy/ memperbanyak gambar Copy Merge : Untuk mengcopy gambar yang terdiri dari beberapa layer Paste : Untuk memindahkan gambar yang sudah di copy/ cut Paste into : Memindahkan gambar ke dalam seleksi Clear : Untuk membersihkan gambar yang berada didalam seleksi Fill : Untuk memasukkan warna kedalam seleksi Stroke : Untuk membuat garis pinggir. Eyedropper Tool Digunakan untuk mengambil sample warna pada image untuk warna foreground 2. Audio AnnotationTool Digunakan untuk membuat suara/audio pada image Eyedropper. Notes Tool Digunakan untuk membuat catatan pada image 2. Measure Tool Digunakan untuk mengukur jarak atau sudut pada image Hand Tool Shortcut keyboard: H Digunakan untuk menggeser/memindah bidang pandang image di dalam kanvas.Notes Tool (Shortcut keyboard: N. Color Sampler Tool Digunakan untuk mengambil berbagai sample warna pada image 3. atau Shift + I untuk mengubah jenis) 1.  Inside : Didalam seleksi  Center : Tengah seleksi  Outside : Diluar seleksi Transform : Bentuk transform ada beberapa macam. Zoom Tool Shortcut keyboard: Z Digunakan untuk memperbesar atau memperkecil tampilan image. Dalam menggunakan stroke kita bisa memilih daerah yang akan di stroke. Measure Tool (Shortcut keyboard: I. atau Shift + N untuk mengubah jenis) 1.  Scale : Untuk merubah ukuran gambar  Rotate : Untuk memutar gambar  Skew : Untuk membentuk kemiringan gambar  Distort : Untuk membuat gambar bebas .

Cobalah anda gunakan satu persatu Menu Window Cascade Tile Show tool/hide tool : Untuk tampilan layer memanjang : Untuk Untuk mengatur file yang jumlahnya lebih dari Satu : Untuk menampilkan/menghilangkan toolbox . Perspective  Flip horizontal  Flip vertical Define Pattern Menu Image Mode Adjust Duplicate Image Size Canvas Size Crop Rotate Canvas Calculation Menu Layer New New Adjustment layer Duplicate layer Delete layer Layer Option Effect Type Arrange  Bring to front  Bring forward  Send to back  Send backward Matting Menu Select All None Inverse Color Range Feather Modify  Border  Smooth  Expand  Contract Grow Similar : Untuk membuat gambar berbentuk perspektiv : Untuk membalik gambar searah horisontal : Untuk membalik gambar searah vertical : Untuk mengcopy gambar yang akan di pattern : Untuk mode warna gambar : Untuk membentuk efek warna : Untuk membuat file duplikat : Untuk merubah ukuran file gambar : Untuk merubah ukuran kanvas : Untuk memotong gambar sesuai dengan yang kita seleksi : Untuk memutar canvas : Untuk membuat channel baru dengan warna grayscale : Untuk membuat layer baru : Membuat layer dengan efek warna : Untuk membuat layer duplikat : Untuk menghapus layer : Untuk merubah tampilan layer : Memberikan efek berdasarkan layer : Merubah status teks : Bentuk arrange ada 4 macam. : Untuk memindahkan layer ke posisi paling depan : Untuk memindahkan layer ke posisi depan satu langkah : Untuk memindahkan layer ke posisi paling belakang : Untuk memindahkan layer ke posisi belakang satu langkah : Untuk menghaluskan gambar bagian pinggir : Untuk membuat seleksi pada seluruh area gambar : Untuk menghilangkan seleksi : Untuk membalikkan daerah seleksi : Untuk mencari daerah seleksi pada warna yang kita inginkan : Untuk menghaluskan warna bagian pinggir : Ada 4 macam : Untuk membuat double seleksi : Untuk menghaluskan ujung seleksi : Untuk memperluas daerah seleksi : Untuk mengurangi daerah seleksi : Untuk menambah daerah seleksi pada daerah warna dan toleransi yang sama tetapi hanya yang menempel : Untuk menambah daerah seleksi pada daerah warna dan toleransi yang sama yang menempel maupun yang tidak : Untuk menyimpan seleksi pada channel : Untuk memanggil seleksi pada channel Save selection Load selection Filter Untuk membuat efek bentuk.

Di bawah dialog box terdapat lambang-lambang:  Lingkaran putus-putus : Untuk menampilkan tanda seleksi objek  Kertas terbuka : Untuk mebuat channel baru  Tong sampah : Untuk menghapus channel .Show navigator/hide : Untuk menampilkan/menghilangkan navigator Show option/hide option : Untuk menampilkan/menghilangkan option Show Brushes/hide : Untuk menampilkan/menghilangkan brushes Show swatches/hide : Untuk menampilkan/menghilangkan swatches Show layer/hide layer : Untuk menampilkan/menghilangkan layer Show path/hide path : Untuk menampilkan/menghilangkan path Show channel/hide : Untuk menampilkan/menghilangkan channel Show info/hide info : Untuk menampilkan/menghilangkan info Channel Berfungsi untuk pembagian warna dalam pencetakan atau separasi. Dalam dialog box cannel kita bisa click tanda segitiga kecil disudut kanan atasnya antara lain terdapat:  New channel : Untuk membuat channel baru  Duplicate channel : Untuk membuat copy-an channel  Delete channel : Untuk menghapus channel  Pallet option : Untuk merubah tampilan channel Channel juga dapat menyimpan tanda seleksi objek yang telah kita simpan pada save Selection yang ada pada menu select.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->