Dasar-Dasar Photoshop.pdf

MARI MENGENAL PHOTOSHOP

DASAR-DASAR PHOTOSHOP UNTUK PEMULA

Leo Ari Wibowo
http://majuter.us

1

MARI MENGENAL PHOTOSHOP
DASAR-DASAR PHOTOSHOP UNTUK PEMULA

Leo Ari Wibowo
leoariwibowo@majuter.us
http://majuter.us

2

Copyright © 2011 Majuterus Blog Desain & Tutorial Photoshop

Lisensi Dokumen:

Seluruh isi dokumen ini dapat digunakan dan disebarkan secara bebas untuk tujuan bukan komersial (nonprofit), dengan syarat tidak menghapus atau merubah atribut penulis dan pernyataan copyright yang disertakan.

Dilarang melakukan penulisan ulang, tanpa seizin penulis.

3

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Pengantar
Photoshop adalah aplikasi buatan Adobe System yang berguna untuk membuat gambar dan atau memanipulasi gambar. Sejak diluncurkan tahun 1990 sampai sekarang ini, Photoshop adalah aplikasi penting yang wajib dipelajari, terutama untuk orang-orang yang bergerak di bidang kreatif. Photoshop jamak digunakan oleh desainer grafis, desainer website,

fotografer profesional, advertising, dan juga publishing. Bisa dikatakan, Photoshop digunakan di hampir semua bidang pekerjaan. Namun, Photoshop bukanlah aplikasi yang mudah untuk dipelajari, terutama

bagi para pemula. Karena di dalam Photoshop terdapat berbagai macam tool, filter, dan efek yang harus dikuasai untuk menghasilkan suatu desain yang bagus. Tapi jangan patah semangat dahulu. Kunci sukses untuk mempelajari Photoshop sebenarnya adalah, kita harus mengerti apa saja fungsi masing-masing tool. Tombol-tombol apa saja yang ada di Photoshop beserta fungsinya, dan lain sebagainya. Dengan memahami itu semua, seseorang diharapkan bisa mengkreasikan

sebuah obyek gambar untuk didesain sesuai imajinasi mereka atau juga untuk mengerjakan proyek Photoshop yang lebih kompleks lagi. Dan di e-book ini, anda akan diajak untuk mengenali area kerja, tools, dan

fungsi-fungsi dasar dari Photoshop.

Leo Ari Wibowo

4

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP

Daftar Isi
Yang Akan Anda Dapatkan Di E-Book Ini

4. Pengantar 5. Daftar Isi 7. Start Photoshop 8. Area Kerja Photoshop 9. Menu Bar 11. Application Bar 13. Option Bar 15. Tool Box 29. Panel 29. Canvas 35. Praktikum

5

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP 6 .

7 .PSD (Photoshop Document) dan .PSB (Photoshop Big). File yang mempunyai asosiasi dengan Photoshop adalah file dengan ekstensi . Bila anda bekerja di lingkungan Windows. maka anda bisa memulai aplikasi Photoshop ini dari tombol Start atau dari icon/shortcut di desktop.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP STARTPHOTOSHOP Cara Memulai Aplikasi Adobe Photoshop Cara untuk memulai atau membuka aplikasi Photoshop sama dengan cara membuka aplikasi lain di Windows atau Mac OS. maka anda bisa menemukan icon Photoshop di Dock atau di folder Applications. file yang mempunyai asosiasi dengan Photoshop. Dan bila anda bekerja dengan Mac OS. Anda juga bisa memulai Photoshop dengan klik 2 kali.

mari kita bahas satu per satu. Canvas Untuk lebih memahami area kerja Adobe Photoshop ini. Panel F. Application Bar (hanya ada di CS4 dan CS5) C. Option Bar D. Menu Bar B. Tool Box E. 8 . Secara umum Photoshop memiliki 6 bagian penting.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP AREAKERJA Area Kerja Adobe Photoshop Ketika anda memulai aplikasi Photoshop. maka tampilan area kerja Adobe Photoshop kurang lebih akan seperti gambar di atas. yaitu : A.

brightness/contrast. dan preferences (untuk Windows). import dari scanner. memilih warna. menubar ini terletak di Application Bar. Layer Berkaitan dengan manajemen layer pada image. masking layer.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP A. seperti menambah/menghapus layer. stroke. menu Photoshop berada di Universal Menu. dan lain-lain. Select Berkaitan dengan seleksi gambar atau layer. Sedangkan untuk Windows. antara Photoshop 7. paste. menyimpan. copy. Tapi secara fungsi penggunaan. CS1 sampai dengan CS5 tidak ada perbedaan. dan lain-lain 9 . Image Berisi perintah editing image untuk mengatur hue/saturation. proses cetak. terdapat perbedaan antara Photoshop versi Macintosh dan Photoshop versi Windows. Edit Menu Edit secara umum terdiri dari undo. Quick Mask mode. cut. Layout menubar model ini hanya ada di Photoshop CS4 dan CS5. MENUBAR Menu Bar Adobe Photoshop Untuk layout atau penempatan menu. fill. dan merubah ukuran canvas. Di versi Macintosh. Sama seperti versi Photoshop sebelumsebelumnya. Isi dari menubar antara lain : File Berkaitan dengan manajemen file seperti membuka dokumen gambar. merubah ukuran gambar. dan style layer (untuk menambah efek). redo.

Analysis (Hanya ada di Photoshop CS5 Extended) Berfungsi untuk menganalisa data sebuah gambar. 3D (Hanya ada di Photoshop CS5 Extended) Berfungsi untuk membuat dan mengedit obyek 3 dimensi. Help Untuk menampilkan bantuan dan tutorial Adobe Photoshop 10 . Blur. View Untuk mengatur tampilan gambar seperti zoom in. maka menu plugins akan muncul di menu Filter ini. dan menyimpan kalkulasi data obyek. minimize. dan lain-lain. Bila anda memasang Photoshop Plugins. Fungsi dasar aplikasi 3D seperti rendering dan pemberian material pada obyek tersedia di sini. zoom out. seperti menghitung obyek. Beberapa sub menu dari Filter diantaranya Artistic. membuat guides dan mengatur penggaris. Mayoritas desainer grafis tidak menggunakan menu ini. data points. Window Berfungsi untuk mengatur tampilan area kerja Photoshop seperti menyembunyikan dan memunculkan panel. dan lain-lain.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Menu Bar Adobe Photoshop Filter Filter digunakan untuk memberi efek tertentu pada image. Distort. maximize.

Zoom Level Untuk merubah atau mengetahui tingkat zoom gambar. Arrange Documents Bila anda bekerja dengan lebih dari 1 gambar. APPLICATIONBAR Application Bar Adobe Photoshop (CS4 dan CS5) Application bar ini hanya tersedia di Adobe Photoshop CS4 dan CS5. Anda juga bisa memilih penggunaan Tab atau Float dari menu Arrange Documents ini. berfungsi untuk memunculkan menubar konvensional (standar Windows). Untuk membedakan antara aplikasi Photoshop atau Illustrator. Application Bar terdiri dari : Icon PS Di Macintosh. maka anda bisa merubah susunan tampilan lembar kerja di Photoshop. 11 . Launch Mini Bridge Untuk membuka versi mini dari aplikasi manajemen gambar. Sedangkan di Windows. Adobe Bridge. Screen Mode Klik tombol Screen Mode untuk memilih tampilan standard. atau full screen mode. full screen with Menu bar. Adobe Bridge di dalam jendela aplikasi Photoshop. Application bar berisi icon atau tombol untuk mempermudah kita dalam bekerja di Photoshop. berfungsi untuk identifikasi. Launch Bridge Untuk membuka aplikasi manajemen gambar.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP B.

yaitu Essenstials. 3D. Pilih sesuai dengan proyek Photoshop yang anda kerjakan. Painting. Jika anda memilih salah satu Workspace. dan Motion. Design. 12 . Photography.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Application Bar Adobe Photoshop (CS4 dan CS5) Workspace Switcher Ada beberapa pilihan Workspace yang tersedia. maka panel akan di-reset dan akan memunculkan panel yang sesuai dengan pilihan Workspace anda.

Di Option Bar ini. Sebagai contoh. jika kita memilih Brush Tool di Tool Box.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP C. Ket. Option Bar berfungsi untuk menunjukkan opsi atau pilihan dari tool yang dipilih di Tool Box. Gambar : Memilih jenis Brush dari Option Bar 13 . maka di Option Bar akan memunculkan opsi khusus untuk Brush Tool. kita bisa merubah nilai atau parameter dari Tool. OPTIONBAR Option Bar Adobe Photoshop Option Bar terletak di bawah Application Bar.

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Option Bar Adobe Photoshop Begitu pula jika kita memilih Gradient Tool di Tool Box. Gambar : Memilih jenis gradient dari Option Bar 14 . Ket. maka opsi di Option Bar akan memunculkan opsi khusus untuk Gradient Tool.

Drawing & Type D. Untuk menggunakan tool di Tool Box. Dan klik tahan untuk memunculkan tool opsional (tool opsional digambarkan dengan icon panah kecil di bawah tiap tool) A B C D E F Secara garis besar. TOOLBOX Tool Box adalah salah satu bagian terpenting dari Photoshop. Foreground & Background F. Tool Box berisi bermacam-macam tool untuk membuat atau mengedit gambar. 3D & View E. anda cukup klik pada icon tool. yaitu : A. Tool Box dapat dibagi menjadi 6 bagian.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP D. Move & Crop B. Selection. Quick Mask Mode Mari kita bahas satu per satu 15 . Retouching & Painting C.

Single Row Marquee Tool Digunakan untuk membuat area seleksi satu baris pada gambar. tahan. Untuk menggunakan. cukup klik gambar. Selection. Single Column Marquee Tool Digunakan untuk membuat area seleksi satu kolom pada gambar. Move & Crop Move Tool Keyboard Shortcut : V Move Tool digunakan untuk menggeser atau memindah gambar. 4. dan guides. yaitu : 1. layers. dan seret mouse secara diagonal. Ukuran lebar seleksi adalah 1 pixel. tahan dan seret mouse. Rectangle Marquee Tool Digunakan untuk membuat area seleksi berbentuk segi empat pada gambar 2. seleksi. Ada 4 pilihan marquee yang bisa kita gunakan. cukup klik. A. Selection. Ukuran tinggi seleksi adalah 1 pixel.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP A. Move & Crop Marquee Tool Keyboard Shortcut : M Marquee Tool berfungsi untuk membuat seleksi. Elliptical Marquee Tool Digunakan untuk membuat area seleksi berbentuk elipse atau lingkaran pada gambar 3. 16 . Untuk menggunakan.

Selection. maka Photoshop akan memilih area berdasarkan kesamaan warna.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP A. Photoshop akan mencoba menebak tepi obyek yang anda inginkan. Move & Crop Quick Selection Tool Keyboard Shortcut : W Quick Selection Tool berguna untuk membuat area seleksi berdasarkan kesamaan warna. 17 . Toleransi kesamaan warna bisa diatur melalui Option Bar. lalu seret mouse mengelilingi obyek yang ingin diseleksi. Move & Crop Lasso Tool Keyboard Shortcut : L Fungsi Lasso Tool sama dengan Marquee Tool yaitu untuk membuat seleksi. Polygonal Lasso Tool Digunakan untuk membuat area seleksi berbentuk polygonal. Quick Selection Tool mempunyai 1 tool opsional lain. 2. A. Cara kerjanya adalah dengan menyapu kuas Quick Selection Tool ke area gambar. Di sini. Magnetic Lasso Tool Digunakan untuk membuat area seleksi pada tepi obyek yang ingin diseleksi. cukup klik dan tahan mouse untuk membuat titik awal seleksi. Photoshop kemudian akan menebak area mana saja yang ingin kita seleksi berdasarkan kesamaan warna. kita bisa bebas membuat bentuk area seleksi. Ada 2 pilihan lain dari Lasso Tool yang bisa kita gunakan. Bukan hanya terbatas bentuk segi empat dan lingkaran saja. Klik pada area yang ingin anda seleksi. yaitu : 1. Selection. Cara penggunaannya. Namun dengan Lasso Tool. Magic Wand Tool. yaitu : 1.

Move & Crop Eyedropper Tool Keyboard Shortcut : I Eyedropper Tool digunakan untuk mengambil sample warna dari sebuah gambar sebagai warna foreground. masih terdapat 4 tool opsional lain. 2. Color Sampler Tool Digunakan untuk menampilkan data RGB dari warna-warna yang kita pilih dari sebuah gambar. yaitu : 1. 4. Selain itu. Selain Crop Tool. Selection.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP A. Sangat berguna untuk meluruskan gambar yang terlihat miring dalam waktu singkat. 18 . 3. yaitu : 1. Ruler Tool Digunakan untuk mengatur kemiringan sebuah gambar. 2. Slice Tool Digunakan untuk membuat potongan-potongan dari sebuah gambar. Note Tool Digunakan untuk membuat note (catatan kecil). Slice Select Tool Digunakan untuk memilih dan menggeser potongan-potongan gambar hasil Slice Tool. Count Tool (Hanya tersedia di Photoshop CS5 Extended) Berfungsi untuk memberi label angka pada obyek-obyek di dalam gambar. Move & Crop Crop Tool Keyboard Shortcut : C Crop Tool digunakan untuk memangkas sebuah gambar (memotong dan membuang area tertentu dari sebuah gambar). terdapat 2 tool opsional yang bisa kita gunakan. Selection. A. Tool ini berguna bila anda bekerja pada bidang desain web. Data RGB akan muncul di sebuah info panel.

Healing Brush Tool Digunakan untuk menghilangkan noda. 19 . kemudian “drag” seleksi ke area yang bagus. di dalam Healing Brush Tool. untuk kemudian mengecat noda pada gambar dengan menggunakan tekstur yang kita pilih sebelumnya. di antaranya : 1. Namun di sini. misalkan menghilangkan jerawat atau luka pada gambar manusia.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP B. kita membuat seleksi pada noda yang ingin dihilangkan. kita terlebih dahulu diharuskan untuk memilih sample tekstur yang bagus dari gambar (dengan menggunakan kombinasi Option/Alt + klik). Retouching & Painting Spot Healing Brush Tool Keyboard Shortcut : J Spot Healing Brush Tool berguna untuk menghilangkan noda. Spot Healing Brush Tool juga memiliki 3 tool opsional lain. Namun berbeda dengan Spot Healing Brush Tool. Red Eye Tool Untuk memperbaiki efek “red eye” pada foto. Kita bisa melakukan “operasi plastik” pada obyek gambar dengan tool ini. Patch Tool Sama fungsinya dengan Healing Brush Tool. 3. 2.

antara lain : 1. Clone Stamp Tool memiliki 1 tool opsional lain. 2. Khusus untuk Photoshop CS5. Pattern Stamp Tool Digunakan untuk menggambar pattern (pola) pada gambar. 20 . Tool opsional lain dari Brush Tool. Brush Tool dikembangkan oleh Adobe agar benar-benar bisa bekerja seperti brush (kuas) asli. Retouching & Painting Clone Stamp Tool Keyboard Shortcut : S Tool ini digunakan untuk membuat duplikasi area gambar (dengan kombinasi tombol Option/Alt + klik pada area yang ingin di-duplikasi).DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP B. 3. B. Bekerja seperti waktu kita melukis dengan tinta minyak atau air. yatu : 1. Retouching & Painting Brush Tool Keyboard Shortcut : B Brush Tool digunakan untuk melukis. Mixer Brush Tool Untuk mencampur 2 warna kuas atau lebih. Pencil Tool Digunakan untuk menggambar dengan meniru cara kerja atau hasil kerja pensil asli. Color Replacement Tool Untuk mengganti satu warna dengan warna yang lain.

B. Ketika kita menyapukan kuas ke sebagian bidang kerja. berfungsi untuk menghapus background sehingga akan menyisakan gambar foreground saja. Background Eraser Tool 2.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP B. hanya saja. Tool opsional lain dari History Brush Tool. Retouching & Painting Eraser Tool Keyboard Shortcut : E Seperti namanya. 21 . yaitu : 1. Art History Brush Tool Fungsinya sama dengan History Brush Tool. Magic Eraser Tool Kedua tool opsional di atas. hasil kerja yang dimunculkan oleh Art History Brush tool ini sudah teraplikasikan efek artistik gaya impresionisme. adalah : 1. Eraser Tool sendiri memiliki 2 tool opsional yang bisa kita gunakan. maka akan memunculkan sebagian hasil kerja kita sebelum diedit. Retouching & Painting History Brush Tool Keyboard Shortcut : Y History Brush Tool bekerja seperti mesin waktu. Eraser Tool berfungsi untuk menghapus sebagian area gambar.

2. Blur Tool memiliki 2 tool opsional di antaranya : 1. Retouching & Painting Gradient Tool Keyboard Shortcut : G Gradient Tool berfungsi untuk membuat warna bergradasi (banyak warna). B. Sharpen Tool Kebalikan dari Blur Tool. Paint Bucket Tool Digunakan untuk mengecat suatu area dengan warna foreground atau pola tertentu. Retouching & Painting Blur Tool Keyboard Shortcut : R Blur Tool berfungsi untuk menghaluskan atau mengaburkan sebagian area gambar. adalah : 1. Smudge Tool Digunakan untuk menggosok atau mencoreng area tertentu pada gambar 22 .DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP B. Sharpen Tool digunakan untuk menajamkan area tertentu pada gambar. Tool opsional lain dari Gradient Tool.

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP B. 2. rendahkan nilai Exposure pada Option Bar untuk mendapatkan hasil yang terbaik. Burn Tool Kebalikan dari Dodge Tool. adalah : 1. Sedikit tips. Retouching & Painting Dodge Tool Keyboard Shortcut : O Dodge Tool berfungsi untuk membuat area tertentu menjadi lebih terang. Tool opsional lain dari Dodge Tool. Sponge Tool Berfungsi untuk menaikkan atau merendahkan tingkat saturasi gambar. 23 . Burn Tool berfungsi untuk menggelapkan area tertentu dari gambar.

Tool opsional lain dari Type Tool. Freeform Pen Tool Berguna untuk membuat path berbentuk bebas. Vertical Type Mask Tool Digunakan untuk membuat seleksi berbentuk teks secara vertikal. 3. Horizontal Type Mask Tool Digunakan untuk membuat seleksi berbentuk teks secara horizontal. Drawing & Type Type Tool Keyboard Shortcut : T Type Tool berfungsi untuk menambahkan teks pada gambar. 2. 3. antara lain : 1. Add Anchor Point Tool Berfungsi untuk menambahkan anchor point atau titik editor pada path. 4. Convert Point Tool Digunakan untuk mengubah anchor dan direction point pada path. C. Drawing & Type Pen Tool Keyboard Shortcut : P Pen Tool berfungsi untuk menggambar sebuah bentuk atau path dengan lengkung atau kurva yang halus. Horizontal Type Tool Digunakan untuk menambahkan teks dalam bentuk horizontal. Tool opsional lain dari Pen Tool. yaitu : 1. 2. Vertical Point Tool Digunakan untuk menambahkan teks dalam bentuk vertikal.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP C. 4. Delete Anchor Point Tool Berfungsi untuk menghapus anchor point pada path. 24 .

Line Tool Digunakan untuk menggambar garis lurus 6. Polygon Tool Digunakan untuk menggambar bentuk poligonal 5. Drawing & Type Path Selection Tool Keyboard Shortcut : A Path Selection Tool berguna untuk memilih path. Ellipse Tool Digunakan untuk menggambar bentuk elipse 4. Rectangle Tool Digunakan untuk menggambar bentuk segi empat atau bujursangkar 2. yaitu : 1. Custom Shape Tool Digunakan untuk menggambar bentuk tertentu dari daftar bentuk yang ada 25 . seperti : 1. Drawing & Type Shape Tool Keyboard Shortcut : U Shape Tool berfungsi untuk membuat berbagai macam bentuk.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP C. C. Direct Selection Tool Digunakan untuk merubah anchor dan direction point dari sebuah path. Tool opsional lain dari Path Selection Tool. Rounded Rectangle Tool Digunakan untuk menggambar bentuk segi empat atau bujursangkar dengan sudut melengkung 3.

6. 3.3D Zoom Camera Tool Untuk zoom in atau zoom out obyek dari sudut pandang kamera. 3D Object Roll Tool Untuk memutar obyek 3D dalam sumbu z. atau Google SketchUp. 3D Object Pan Tool Untuk menggerakan obyek 3D dari kiri ke kanan atau sebaliknya. Maya.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP D. 3D Roll Camera Tool Untuk memutar kamera virtual di sumbu z. 4. 3D Object Slide Tool Untuk zoom in dan zoom out obyek 3D. 9. 2. 3D Walk Camera Tool Untuk menggerakan kamera sehingga seolah-olah kita berjalan mengelilingi obyek 3D. Beberapa pilihan tool yang tersedia antara lain : 1. 10. 3D Rotate Camera Tool Untuk memutar kamera virtual di sumbu x. 8. Dan juga dari atas ke bawah atau sebaliknya. 26 . 3D Object Scale Tool Untuk membesarkan atau mengecilkan obyek 3D. 3D & View 3D Object & Camera Rotate Tool (Khusus Photoshop CS5 Extended) Keyboard Shortcut : K Photoshop CS5 Extended menyertakan berbagai macam tool untuk bekerja di lingkungan 3D. 3D Pan Camera Tool Untuk menggerakkan kamera virtual di sumbu x dan y. 3D Object Rotate Tool Untuk memutar obyek 3D dalam sumbu x dan sumbu y. Kita bahkan dapat menciptakan obyek 3D di dalam aplikasi Photoshop tanpa memerlukan aplikasi 3D lain semacam 3D Studio Max. 7. 5.

yaitu : 1. Akan sangat berguna bila anda sedang mengerjakan gambar dengan ukuran atau resolusi yang besar. 3D & View Zoom Tool Keyboard Shortcut : Z Zoom Tool berguna untuk zoom in atau zoom out gambar. Kurang lebih. D. 27 . rotate view tool berfungsi seperti waktu kita memutar buku gambar untuk lebih memudahkan kita dalam menggambar. Di dalam Hand Tool. terdapat 1 tool opsional. 3D & View Hand Tool Keyboard Shortcut : H Hand Tool berguna untuk menggeser gambar di lembar kerja.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP D. Rotate View Tool Untuk memutar gambar yang terlihat di lembar kerja tanpa mempengaruhi dokumen gambar asli.

kita hanya bisa bekerja dengan 2 warna sekaligus. dan sebaliknya. 28 . klik tombol switch foreground & background color. kemudian pilih warna merah pada jendela Color Picker. Untuk menukar warna background menjadi warna foreground. Yaitu warna foreground dan background. maka klik kotak warna hitam di atas. Quick Mask Mask Super Cepat Keyboard Shortcut : Q Berguna untuk memperbaiki seleksi yang dibuat oleh Pen Tool atau Lasso Tool. Untuk merubah masing-masing warna.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP E. Misal kita ingin mengganti warna foreground hitam menjadi merah. Warna Foreground & Background Mengganti Warna Di dalam Photoshop. F. klik pada kotak warna.

Adjustment/Character/Brush Presets 3D/Clone Source *. 3 adjustment layer. Panel Layers * Tergantung pilihan Workspace anda (hal. Melainkan. 2 Namun di sini. yaitu Panel Layers. 12). memberi nama layers. Panel Layers adalah tempat dimana kita mengatur semua hal yang berhubungan layer. 3. blend mode. PANEL Panel Layer Adobe Photoshop Secara umum. seperti menambah atau membuang layer. grouping. 2. saya tidak akan membahas tiap panel satu per satu. memunculkan atau menyembunyikan layer. dan lain sebagainya. yaitu : 1 1.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP E. Color/Swatches/Histogram/3D/Info *. panel terdiri dari 3 bagian. layer mask. saya akan membahas panel yang paling penting saja. 29 .

Eye Ball / Visibility Digunakan untuk menyembunyikan/memunculkan layer. Cara kerja. B. Klik icon panah untuk mengunci posisi. Klik icon kuas untuk mengunci gambar. 30 . Cara kerjanya dengan klik icon mata. klik icon transparan (icon kotakkotak) untuk mengunci transparancy. Klik icon gembok untuk mengunci semua opsi.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Mengenal Bagian-Bagian Panel Layer Panel Layers terdiri dari : A. Lock Berguna untuk mengunci.

Panel Menu Berguna untuk memunculkan menu panel seperti New Layer. Stroke. H. Create New Fill or Adjustment Layer. Layer Mask Untuk menampilkan layer dalam “Mask”. Link Layer Untuk menghubungkan layer-layer. Duplicate Layer. Sebagian menu ini tersedia di bagian bawah panel layer dalam bentuk icon. K. Create A New Group Digunakan untuk mengelompokkan beberapa layer menjadi suatu kumpulan layer. Biasanya digunakan untuk proses edit gambar. maka penggunaan new fill or adjustment layer ini sangat disarankan. Cara kerja dengan mengetik nominal atau dengan menggeser slider transparansi. Layer Blending Mode Berguna untuk untuk mengatur proses yang terjadi pada pixel-pixel layer terhadap layer di bawahnya D. kemudian klik icon link ini.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Mengenal Bagian-Bagian Panel Layer C. I. Fill Untuk mengatur tingkat transparansi layer. dan sebagainya. Bevel and Emboss. Layer Styles Untuk memberi efek pada layer seperti Drop Shadow. namun tidak tingkat transparansi ini tidak mempengaruhi Layer Style. E. Jadi Fill ini akan berguna bila anda bekerja pada layer yang mengaplikasikan layer style. Karena sifatnya yang tidak merusak gambar asli. Delete Layer. F. J. Cara kerjanya dengan menyeleksi beberapa layer. Untuk membuat layer yang berfungsi sebagai pengubah warna dari layer gambar di bawahnya. Opacity Untuk mengatur tingkat transparansi layer secara keseluruhan. G. dan lain-lain. 31 .

Cara kerjanya.Delete Layer Berguna untuk membuang atau menghapus layer. pilih layer yang ingin dibuang atau dihapus. lalu klik icon Delete Layer 32 . Create A New Layer Berguna untuk membuat layer baru. M.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Mengenal Bagian-Bagian Panel Layer L.

serta efek-efek yang diaplikasikan. Di sini kita bisa secara langsung melihat proyek Photoshop kita.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP F. 33 . CANVAS Canvas Adobe Photoshop Canvas adalah jendela dimana foto/gambar muncul.

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP 34 .

Menggabungkan 2 Gambar 35 . Yang terpenting adalah kreatifitas anda.Crop Foto/Gambar 2. PRAKTIKUM Proyek Photoshop Sederhana Setelah anda mengetahui dan memahami area kerja dan fungsi tools yang ada dalam aplikasi Photoshop. mari kita mencoba untuk mempraktekkannya dalam proyek Photoshop sederhana.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Photoshop hanyalah sebuah alat.Menghilangkan Background Gambar 3. 1.

kita akan menggunakan 3 buah gambar yang bisa anda download dari alamat-alamat berikut : Gambar Kaca Mata http://www.phtml?f=view&id=1327605 Gambar Kate Beckinsale http://www.hu/browse.sxc.com/wallpaper/Female_Celebrity/ Kate_Beckinsale/Kate-Beckinsale-Cute-Face-Shot-1-1920x1200.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Bahan Praktikum Dalam praktikum ini.flickr.com/photos/lacuna007/3992598978/ 36 .jpg Gambar Bunga http://www.wallpaperpimper.

lalu seret mouse untuk membentuk segi empat. 37 .. Buka gambar Kate Beckinsale dengan klik menubar File > Open.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Praktikum 1. 18. Langkah 1. dari ToolBox Keterangan : Bagian gelap dari gambar adalah daerah yang akan dipangkas. tahan. Crop Foto/Gambar Seperti yang dijelaskan di hal. Sedangkan bagian yang terang adalah bagian gambar yang akan dipertahankan. Langkah 2 Pilih Crop Tool Langkah 3 Klik. Maka dalam praktikum ini.. Maka di dalam canvas anda akan tampak seperti gambar berikut. Crop Tool digunakan untuk memangkas sebuah gambar (memotong dan membuang area tertentu dari sebuah gambar). mari kita mencoba menggunakan tool tersebut.

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Praktikum 1. Maka gambar akan dipangkas. Crop Foto/Gambar Langkah 4 Untuk memangkas gambar tersebut. Atau dengan klik icon di Option Bar. 38 . sehingga menghasilkan gambar seperti di bawah ini. anda cukup menekan tombol Enter.

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP 39 .

. 40 . Di praktikum ini. Sembunyikan layer gambar asli dengan klik icon mata (Eyeball / Visibility hal. Jadi tanpa banyak kata. Menghilangkan Background Gambar Saya yakin kalau topik ini adalah topik yang paling banyak dicari oleh para pemula.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Praktikum 2. karena untuk menghilangkan background dari sebuah gambar adalah proses yang destructive (merusak gambar). mari kita mulai praktikum kita. Kemudian duplikasi layer gambar ini dengan menyeret layer ke icon New Layer. Langkah 1 Buka gambar bunga dengan klik menubar File > Open. Tujuan duplikasi ini supaya kita tidak merusak gambar asli. kita akan mempelajari penggunaan tool seleksi dan quick mask.. 30).

Maka untuk memperbaikinya. 41 . lalu gerakkan mouse mengelilingi bentuk bunga. Tapi kalau anda perhatikan. Pada proses mengelilingi gambar obyek bunga. Tutup dengan menge-klik titik awal seleksi. kemudian klik sekali pada tepi bunga untuk membuat titik awal seleksi. maka anda akan melihat gambar bunga dikelilingi oleh tanda garis putus-putus (Marching Ants). kita gunakan Quick Mask. Kita akan memperbaikinya nanti. Beberapa garis seleksi tidak berada pas dengan tepi obyek. Langkah 3 Ketika anda menutup titik awal seleksi. Menghilangkan Background Gambar Langkah 2 Pilih Magnetic Lasso Tool.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Praktikum 2. Tapi jangan khawatir. Tekan tombol Q. untuk melihat letak kesalahan seleksi secara lebih jelas lagi. garis seleksi pada gambar bunga tidak bagus atau kurang sempurna. Magnetic Lasso Tool akan memberi titik-titik pada tepi obyek secara otomatis. terkadang titik-titik garis seleksi tidak mengelilingi obyek dengan sempurna.

Untuk sudut yang sempit. terlihat 2 kesalahan umum yang harus kita perbaiki. 2. dalam opsi Brush. Dengan warna Foreground Hitam. rubah warna Foreground dengan mengeklik tombol X pada Keyboard anda. 42 . kita bisa menggunakan 2 cara.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Praktikum 2. sapukan pada obyek. Maka warna Foreground anda sekarang ini berwarna Putih. Lakukan hal yang sama pada kesalahan serupa pada gambar. Di gambar atas. Lakukan hal yang sama untuk kesalahan serupa yang lain pada gambar. Lalu sapukan pada area Quick Mask (Area diluar obyek gambar yang berwarna merah). Cara Memperbaiki Kesalahan 2 (Seleksi kurang pas dengan tepi obyek) Masih tetap dengan Eraser Tool. yaitu : 1. Cara Memperbaiki Kesalahan 1 (Seleksi melebihi bentuk obyek) Pilih Eraser Tool. gunakan ukuran Brush yang lebih kecil. pilih Soft Mechanical 7 pixels. Untuk memperbaikinya. Menghilangkan Background Gambar Tampilan gambar ketika dalam mode quick mask akan berwarna merah transparan.

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Praktikum 2. Menghilangkan Background Gambar Bila anda melakukannya dengan benar. maka setelah 2 kesalahan umum di atas telah diperbaiki. Lalu isikan nilai 0.4 pixels pada Radius. klik menu Filter > Blur > Gaussian Blur. hasil yang kita dapat akan seperti ini. garis seleksi kita sudah terlihat lebih bagus. Untuk memperhalusnya kita gunakan Gaussian Blur. hanya saja beberapa tepi terlihat bergerigi. Langkah 4 Pada langkah 3. 43 . Masih dengan Quick Mask pada posisi aktif.

Menghilangkan Background Gambar Langkah 5 Sekarang kita sampai pada saat yang ditunggu-tunggu. Lalu tekan Backspace atau Del untuk menghilangkan Background.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Praktikum 2. Keterangan : Gambar kotak-kotak di belakang gambar menandakan bahwa gambar ini transparan (tanpa background) 44 . Hasil yang didapat akan seperti ini. menghapus Background. Ini adalah langkah paling mudah. Kemudian tekan Ctrl+Shift +I atau pilih dari menu Select > Inverse. Cukup dengan tekan Q pada keyboard anda untuk menon-aktifkan Quick Mask. Maka anda akan melihat garis seleksi yang sempurna mengelilingi obyek anda.

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP 45 .

. dibutuhkan teknik tertentu. juga melalui menubar File > Open.. saya akan menunjukkan contoh teknik sederhana untuk menggabungkan gambar. Seleksi seluruh gambar kaca mata ini dengan menekan kombinasi tombol Cmd/Ctrl + A.. 46 . Kemudian copy seleksi gambar ke dalam clipboard dengan menekan kombinasi tombol Cmd/ Ctrl + C.. Namun untuk menggabungkan 2 gambar agar terlihat menyatu secara natural. Sehingga bila anda melihat panel layers.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Praktikum 3.. lalu paste gambar kaca mata ke dalam gambar Kate Beckinsale dengan menekan kombinasi tombol Cmd/Ctrl + V. Menggabungkan 2 Gambar Menggabungkan 2 gambar atau lebih adalah hal yang biasa dilakukan di dalam Photoshop. Buka gambar Kate Beckinsale. Dan di sini. Langkah 1 Buka gambar Kaca Mata melalui menubar File > Open. posisi layer kaca mata akan berada di atas layer gambar Kate Beckinsale.

. Langkah 3 Posisikan kaca mata di depan mata Kate Beckinsale.00%.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Praktikum 3.. Lalu di dalam Option Bar. Untuk menyatukan gambar kaca mata dengan Kate Beckinsale kita akan menggunakan blending mode.00% atau 23. Menggabungkan 2 Gambar Langkah 2 Resize / Rubah ukuran gambar kaca mata melalui menubar Edit > transform > Scale. Blending mode ini hanya bisa dilakukan bila gambar yang akan digabung mempunyai background warna yang solid (putih atau hitam). 47 . rubah nominal W dan H menjadi 21.

pilih Multiply dari menu scroll down blending mode untuk menghilangkan background warna putih dari gambar kaca mata. Hasil gambar yang kita dapat setelah melalui blending mode akan berbentuk seperti gambar di bawah ini. Menggabungkan 2 Gambar Langkah 4 Di panel layers.DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Praktikum 3. 48 .

49 .. Maka hasil akhir yang kita dapat. Menggabungkan 2 Gambar Langkah 5 Hilangkan gagang kaca mata yang masih terlihat dengan Eraser Tool..DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP Praktikum 3.

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP 50 .

DASAR-DASAR PHOTOSHOP | MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP KUNJUNGI click to visit MAJUTERUS BLOG DESAIN & TUTORIAL PHOTOSHOP UNTUK SUMBER INSPIRASI & BELAJAR PHOTOSHOP 51 .

Sign up to vote on this title
UsefulNot useful