P. 1
Menu Dan Submenu Pada Program Microsoft Word

Menu Dan Submenu Pada Program Microsoft Word

|Views: 58|Likes:

More info:

Published by: Dhika Andria Pratama on Feb 12, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

10/03/2013

pdf

text

original

MENU DAN SUBMENU PADA PROGRAM MICROSOFT WORD Microsoft Word merupakan program pengolah kata yang cukup

lengkap dan lebih otomatis. bahkan perintah dan fungsi yang disediakan oleh software ini menunjang berbagai keperluan mulai dari pengetikan atau penyusunan naskah biasa, laporan, surat kabar sampai dengan fax. Fasilitas menu yang digunakan anatara lain adalah File, Edit, View, Insert, Format, Tools, Table, Windows dan Help. Menu-menu tersebut di dalamnya terdiri beberapa sub menu yang berisi perintah untuk mengerjakan. Berikut ini adalah tampilan dari menu dan sub menu yang terdapat dalam Microsoft word. 1. Menu File dan Sub Menu yang ada pada menu File serta kegunaannya adalah sebagai berikut:  New berikut.   Klik tombol New Document yang ada pada toolbar quick access : Untuk membuat dokumen baru dapat dilakukan dengan cara sebagai

(jika sudah dibuat).toolbar lalu klik (tandai) pada kata new. Selain alternatif di atas, bisa juga dengan langsung menekan tombol CTRL+N dikeyboard, maka dokumen baru akan ditampilkan di layar.  Open  

: Untuk membuka dokumen yang pernah dibuat sebelumnya, langkah-

langkahnya antara lain: Klik Open atau CLTR+O di keyboard.

Keduanya akan menampilkan kotak dialog open seperti gambar di bawah

 

Pada pilihan Look in tentukan folder atau drive yang dijadikan tempat penyimpanan. Pada pilihan File of type, klik format file dokumen yang dimaksud.

 Pada Deretan file atau folder yang ada. (atau tekan CTRL+S untuk perintah di key board untuk di toolbar quick access). Dengan langkah-langkah sebagai berikut: Klik close yang berada paling bawah deretan menu (CTRL + W di key board). Terdapat tiga tombol yaitu: Yes untuk menyimpan dokumen/file ke file dokumen baru (jika belum disimpan sebelumnya) atau ke dokumen lama (jika sudah disimpan sebelumnya). : Untuk menutup dokumen. Jika yang dibuka file dokumen lama.  Save dan Save As: Untuk menyimpan dokumen dalam file dan dalam file lain dengan langkah sebagai berikut   klik Save As atau juga icon . atau tekan Catatan: Apabila muncul pertanyaan seperti pada Gambar itu tandanya bahwa dokumen yang kita kerjakan belum disimpan baik dokumen baru maupun dokumen lama yang telah dirubah. maka folder tersebut harus dibuka dengan cara double klik pada folder tersebut. Ketiganya akan menampilkan kotak dialog Save As seperti gambar . maka segala macam bentuk perubahan akan disimpan pada file dokumen tersebut.   Close  Klik Open. klik file yang akan dibuka. No untuk keluar dan abaikan penyimpanan Cancel untuk membatalkan perintah keluar. Jika file terdapat pada folder.

lalu klik Save. Maka tampilan preview ditampilkan gambar berikut Kita bisa langsung mencetak ke kertas dengan menekan perintah print pada grup print.. mengatur kembali ukuran margin dan kertas pada grup page setup. Klik Print Preview. dan mengatur pilihan lain pada grup Preview. . atau tampilan pada grup Zoom. Ketikkan nama file dokumen pada kotak File name. Kemudian Klik Close Print Preview untuk menutup Preview.  Save As web page : Untuk menyimpan dokumen sebagai file web  Search : Untuk melakukan pencarian kata  Versions : Untuk mengetahui versi program  Web Page Preview : Untuk menampilkan dokumen dalam Web Page (halaman web)  Page Setup: Untuk pengaturan halaman  Print Preview : Untuk melihat hasil sebelum dicetak.  Pada pilihan Save in tentukan folder atau drive yang akan dijadikan tempat penyimpanan.

langkahlangkahnya: Pilihlah teks yang akan dipindahkan Klik home.  Office Clipboard . : Untuk mengulang perintah yang baru saja diberikan pada repeat pada quick access Microsoft Word. Masih di tab home. klik icon paste paste (atau CTRL + V di keyboard) bisa juga dengan klik kanan pada tempat baru lalu klik paste. Tentukan lokasi baru tempat menyimpan teks yang kita ambil tadi. Caranya dengan menekan icon toolbar atau dengan menekan CTRL + Y di keyboard. maka tombol repeat berubah menjadi tombol redo begitupun fungsinya yaitu untuk membatalkan perintah undo. Print : Untuk mencetak dokumen yang telah dibuat  Send To : Untuk dikirim ke  Properties :Untuk membuat hal-hal yang berkaitan dengan file yang sedang dibuka. langkahlangkahnya:     Pilihlah teks yang akan dipindahkan Klik tab home lalu klik icon copy (atau CTRL + C di keyboard) bisa juga dengan klik kanan pada teks yang terpilih lalu klik copy. klik icon cut (atau CTRL + X di keyboard) bisa juga dengan klik kanan pada teks yang terpilih lalu klik cut.  Exit : Keluar dari program 2. Untuk memunculkan Office Clipboard  Clear  Find : Untuk menghapus sel (rumus dan lain-lain) : Untuk mencari kata / angka / huruf . Menu Edit dan Sub menu yang ada pada menu tersebut adalah sebagai berikut  Undo Typing  Repeat Typing : Untuk kembali keperintah sebelumnya. Tentukan lokasi baru tempat menyimpan teks yang kita ambil tadi.  Cut     : Untuk memindahkan teks ke lokasi baru pada dokumen yang sedang di kerjakan. icon undo pada quick access toolbar atau dengan menekan CTRL + Z di keyboard. pada grup Clipboard.  CopY dan Paste : Untuk menyalik teks ke lokasi baru pada dokumen yang sedang di kerjakan. Masih di tab home. Ketika menekan icon undo. klik icon paste (atau CTRL + V di keyboard) bisa juga dengan klik kanan pada tempat baru lalu klik paste.

Lalu klik Next 3. Sedangkan .          Go To    Klik icon atau tekan tombol Ctrl + F Ketik kata yang akan dicari di kotak Find What Klik Find Next untuk mencari Tutup jendela tampilan ( X ) Find and Replace : Untuk mencari dan mengganti kata / angka atau tekan tombol Ctrl + H  Replace Klik icon Ketik kata yang ada pada dokumen yang ingin diganti di kotak Find What Ketik kata pengganti di kotak Replace With Klik Replace All (Untuk mengganti semua kata) atau Replace (untuk mengganti satu kata saja) Tutup jendela tampilan Find and Replace : Untuk menuju halaman tertentu Klik icon atau tekan tombol Ctrl + G Ketik angka atau nomor halaman yang dituju pada Enter Page Number.  Normal  Web Layout  Print Layout  Outline  Task Pane  Toolsbar  Ruler : Untuk tampilan normal : Untuk tampilan Web : Untuk tampilan print : Untuk tampilan outline : Untuk menampilkan task pane pada layar :Untuk tampilan toolbars : Untuk menampilkan garis pada layar dokumen  Document Map : Untuk tampilan Map  Header and Footer Header (catatan kepala) adalah teks yang khusus diletakkan dibagian atas halaman yang akan selalu tampil pada setiap halaman. Menu View dan Sub Menu yang terdapat pada Menu View.

4. Dan untuk menghapusnya. Header dan footer ini sering dibuat untuk memberikan keterangan dari naskah yang diketik.   Klik Tab insert. Klik perintah Header atau Footer pada Grup Header & Footer (Gambar a) lalu pilih format yang diinginkan sehingga insertion point otomatis berada pada bagian atas (untuk header) atau bawah (untuk footer) dokumen dan muncul tab design pada Ribbon. Menu Insert dan Sub Menu yang terdapat pada menu tersebut adalah  Break  Page Numbers  : Untuk melompat kehalaman berikutnya : Untuk memberikan penomoran halaman. .Footer (catatan kaki) kebalikan dari header.\ (a)      (b) (c) (d) Untuk pindah ke footer (ketika membuat header) klik perintah go to footer (Gambar c).  Ketikkan teks yang untuk header/footer sesuai dengan keinginan kita. klik perintah kembali Header atau Footer pada Grup Header & Footer lalu klik Remove header/footer. langkah-langkahnya: Klik tab insert lalu klik page number pada grup header & footer (gambar a).Lalu Ketikkan teks untuk footer Untuk pindah ke header (ketika membuat footer) klik perintah go to header (Gambar b).  Markup  Full Scren  Zoom : Untuk tampilan reviewing : Untuk tampilan layar penuh : Untuk pilihan memperbesar tampilan. Untuk mengedit header/footer tinggal klik perintah Header atau Footer pada Grup Header & Footer lalu klik edit header/footer. Lalu Ketikkan teks untuk header Setelah selesai klik close header and footer (Gambar d) atau klik ganda diluar kotakheader dan footer untuk keluar dari format ini.

 Date and Time  Auto text  Field  Symbol : Untuk menyisipi tanggal dan waktu pada halaman dokumen. klik format page number masih di perintah page number (gambar a) maka keluar kotak dialog page number format (gambar b). Jika tidak ada dalam pilihan. Klik jenis karakter yang diinginkan. ikuti langkah berikut:    Letakan insertion point ditempat simbol yang akan disisipkan. : Untuk menyisipi teks secara terpilih : Untuk menyisipi field : Dalam mengetik naskah. maka klik More Symbol maka keluar kotak dialog Symbol seperti gambar dibawah ini . pada sebuah lembar kerja yang sedang dikerjakan. Lalu tentukan letak penomoran dengan menyorot salah satu pilihan pada drop down (missal Top of page) lalu klik salah satu lay out yang ditampilkan (misal plain number 2). Namun tidak peru bingung.  Tentukan format yang diinginkan pada pilihan number format lalu dari nomor berapa dimulainya penomoran pada pilihan start at: (gambar b). klik Symbol . Pada Insert dan di grup Symbols. terkadang kita harus membuat simbol atau karakter khusus. (a)  (b) Untuk memilih format lain pada page number.

 Pada kotak pilihan Font klik pada nama simbol yang diingikan lalu klik jenis karakternya kemudian klik Insert.  Comment  Reference  Picture   : Untuk menyisipi komentar :Untuk referensi silang Memasukkan gambar dari File Klik Icon Picture Pilih file gambar yang ada lalu klik insert  Kita dapat melakukan pengaturan tampilan pada gambar menggunakan Picture Tools yaitu tab Format yang muncul ketika gambar yang disisipkan tersorot seperti gambar berikut Garis Tepi Gambar Mode Warna Pencahayaan Merubah Gambar Bentuk Gambar Style Efek Gambar Posisi Ukuran Kedudukan Gambar Dg teks Memotong gambar Memutar Gambar  Clip Art : menyediakan file gambar yang disediakan bersama paket Microsoft Office   Klik tab insert lalu klik icon CliptArt pada grup illustration. di kotak . Pada jendela Clip Art (muncul sebelah kanan).

pada grup illustration. Tutup dengan menekan tombol close pada task pane Clipt Art . bintang. menunjukkan sebuah proses dengan siklus yang berhubungan 3. Langkah-langkah untuk membuat grafik adalah.ketik kata yang berkaitan dengan clipt art. menunjukkan langkah-langkah menuju sebuah tujuan/target    Pilihlah bentuk diagram yang diinginkan dan klik OK Bentuk diagram dapat diubah sesuai keinginan dengan menggunakan toolbar diagram Masukkan tulisan yang dikehendaki. menunjukkan hubungan hirarki 2. atau langsung saja klik Go untuk memunculkan gambar yang ada.   Klik pada gambar yang tampil. 1. baik yang berupa berbentuk batang atau garis. lingkaran. dsb. Pyramid. Radial. yaitu sebagai berikut: 1. Venn. segitiga. segi lima. Klik insert 2. Pilih picture . menunjukkan daerah yang bertampalan antar elemen 6. Langkah-langkahnya:     Klik tab insert lalu klik icon Shapes Lalu pilih bentuk yang diinginkan. Organization Chart. Cycle. Pointer mouse akan berbentuk palang (+). menunjukkan hubungan foundation-based 5. Target. menunjukkan hubungan dengan elemen inti 4.  Shapes :Untuk menyisipkan gambar berbentuk sederhana (bangun datar) seperti segi empat. Klikkan mouse pointer di salah satu posisi dimana gambar disisipkan lalu tarik (masih tetap di klik) ke posisi lain sampai ukuran yang diinginkan  Smart Art : untuk membuat diagram Langkah-langkahnya sebagai berikut.  Chart : Menyisipkan grafik ke dalam dokumen.    Klik Menu insert Pilih diagram pada toolbar smart Word akan menampilkan enam pilihan tipe diagram pada kotak dialog diagram.

3. style huruf dan sebagainya dengan menggunakan kotak dialog font. Klik tab OK. ukuran. Pilih chart 2. Sedangkan untuk mengubah tipe diagram. 1. yaitu dengan melakukan langkah-langkah sebagai berikut 1. 4. Pada kotak tersebut tuliskanlah judul diagram pada kotak isian chart title. gridines.3. Menu Format dan submenu yang ada pada menu tersebut adalah  Font : Dengan metode ini kita dapat melakukan pengaturan terhadap jenis. dan data table. Pada tab home. dan nilai sumbu Y. data labels. legend.  Text Box : Menyisipkan teks atau gambar yang berada di dalam suatu kotak tertentu ke dalam dokumen aktif. Pilih chart options sehingga muncul kotak dialog chart options 3.  Object  Hyperlink : Untuk menyisipi objek (program kecil yang khusus) : Untuk menyisipi bookmark (dalam buku) : Untuk menyisipi hubungan dengan file lain  Bookmark 5. Pilih chart kemudian ganti nilai pada rangkaian data (range data) terlebih dahulu untuk membuat suatu grafik. Caranya:   Pertama–tama tandai teks yang akan dirubah atau bisa dilakukan sebelum mengetik. Pilih tab OK Untuk menambahkan judul diagram. Pada kotak dialog tersebut pilihan tipe diagram yang dikehendaki 4. yaitu dengan melakukan langkah-langkah sebagai berikut. Pilih chart 2. kategori diagram dan lain-lain. Pilih chart type sehingga muncul kotak dialog chart type. kategori sumbu X. klik perintah untuk menampilkan kotak dialog font pada grup Font atau tekan CTRL + D di keyboard. tampilan diagram dapat diubah dengan memilih pilihan-pilihan yang terdapat pada tab axes. .

Untuk memilih jenis garis bawah.  Paragraph : Untuk pengaturan paragraph  Bullets and Numbering : Bullet adalah gambar-gambar kecil yang berfungsi untuk mempercantik tampilan dari suatu rincian atau urutan tertentu yang otomatis dilakukan oleh komputer. pada grup Paragraph. klik tanda panah Bullets .  Klik tab Home. Langkah-langkah membuat Bullet:  Pilihlah paragrap yang akan diberikan bullet. digunakan untuk menentukan warna huruf yang ditandai. Font Color. Underline Style. Font Style. Underline Color. gabungan tebal dengan miring atau reguler (standar) Size.  Klik gambar bullet yang diingikan. digunakan untuk memilih jenis huruf yang telah ditandai. kemudian klik Symbol atau Picture  . digunakan untuk menentukan jenis garis bawah. digunakan untuk menentukan warna garis bawah yang ditandai. digunakan untuk menentukan ukuran huruf yang telah ditandai. klik-lah tab ini lalu pilih dan klik jenis garis bawah yang diinginkan. maka klik Define New Bullet. Maka keluar kotak dialog Font Font. Namun apabila gambar tersebut tidak ada dalam pilihan. miring (italic). apakah cetak tebal (bold). digunakan untuk pengatur model huruf. digunakan jika kita ingin memberikan efek khusus terhadap teks. Effects.

Namun apabila penomoran tersebut tidak ada dalam pilihan. Klik tab Page Borders . caranya:  Pilihlah paragrap yang akan diberikan penomoran. maka muncul kotak dialog berikut:  Pilihan number style.  Pada pilihan alignment adalah untuk menentukan perataan penomoran. klik tanda panah Numbering . pada grup Paragraph.  Border and Shading : Untuk mempercantik dokumen. maka klik Define New Number Format. adalah untuk menentukan jenis penomoran yang ingin digunakan  Pada pilihan font.  Klik tab Home. kita bisa menambahkan bingkai pada halaman dengan cara:    Tandai teks yang akan diberi bingkai Klik menu Page Layout lalu klik Page border pada grup Page Background yang akan menampilkan kotak dialog border and shading.Untuk membuat penomoran otomatis pada suatu rincian. bukan perataan paragrap. adalah untuk menetukan format penomoran.  Klik jenis penomoran yang diingikan.

 Columns     Klik tab Page Layout Klik icon Columns Tentukan jumlah kolom yang kalian inginkan Jika tidak ada yang sesuai klik di More Coloums. Width : Menentukan lebar kolom Preview : Melihat tampilan sementara Klik OK . Font : Pilih jenis huruf.Klik di Icon Drop Cap .Tentukan pengaturannya :     Position : Pilih letak teks yang diinginkan.Klik OK  Background  Theme :Untuk pengaturan latar belakang layar : Untuk pengaturan warna tampilan .   Tabs  Drop Cap Klik tab insert . Lines to drop : Tentukan jumlah baris tinggi drop cap. Distance from text : Memodifikasi jarak drop cap dengan teks :Untuk pengaturan awal kata/huruf capital/besar Number of columns : Menentukan jumlah kolom. kemudian tentukan jumlah kolom.Seandainya bentuknya tidak sesuai klik di Drop Cap Options .Pilih Dropped atau In Margin .

klik Insert Table o Table size : Ukuran table. dan lain-lain) 7. Menu Table dan sub menu yang terdapat pada menu tersebut adalah  Draw Table  Insert : alat tulis untuk menggaris : alat membuat table (beberapa pilihan). Spelling. General. Frames  Auto Format : Untuk pengaturan frame : Untuk pengaturan format otomatis  Styles and formating : Untuk pengaturan bentuk atau style dari paragraph  Reveal Formatting : Untuk pengaturan kejenis teks tertentu 6. Jika tidak ada bentuk kolom yang sesuai.Langkah-langkah yang digunakan sebagai berikut:   Klik tab Insert Klik icon Table Klik tanda panah kebawah dan tentukan jumlah baris dan kolom yang dibutuhkan. . Untuk membuat table pada Microsoft Word. Menu Tools dan sub menu yang ada pada menu tersebut adalah  Spilling and Gramming : alat penerjemahan  Languge  Fix Broken Text  Word Count  Auto Summarize  Speech  Track Changes  Protect Document  Online Collaboration  Letters and Mailings  Tools on the Web  Macro  AutoCorrect Options  Custumize  Options : alat bahasa : alat untuk memperbaiki teks yang salah : alat hitung huruf : alat penjelasan summary/ringkasan : alat untuk mengecek pengucapan vocal konsumen : alat pengaturan Track changes  Compare and merge document : alat penggabungan file/dokumen : alat melindungi dokumen : alat penghubung antar komputer : alat untuk membuat surat dan e-mail : alat untuk menampilkan halaman internet : alat pengaturan macro program  Templates and Add-Ins : alat pengaturan Template dan Add_ins : alat untuk mengecek secara otomatis : alat pengaturan toolbar : alat lain-lain (view.

.Number of rows : Tentukan jumlah baris o AutoFit behavior : Pengepasan tabel otomatis. Dengan cara blok beberpa sel baris dalam satu kolom . tentukan banyak baris yang akan disisipkan. tentukan banyak kolom yang akan disisipkan.Number of columns : Tentukan jumlah kolom. . o AutoFormat : Memilih bentuk format tabel. kolom. Lalu sorot banyaknya kolom dan baris yang akan disisipkan. OK Microsoft word menyisipkan objek berbentuk tabel ke dalam dokumen juga dapat dilakukan dengan cara:   Klik tab insert lalu klik icon table pada grup tables. : Menggabungkan sel. : alat menghapus table. . blok kolom yang ingin dihapus kemudian pilih Table__Delete__columns. Apabila kolom dan baris pada tabel yang disisipkan dalam jumlah banyak.kemudian klik menu Table__Merge Cells. : Mengurutkan data tabel.  Select  Merge Cells  Split Table  AutoFit  Convert  Sort  Formula : Memilih tabel. baris atau sel. : Membagi tabel. : Operasi perhitungan data tabel.  Heading Rows Repeat : Mengulangi judul tabel ke tabel halaman berikutnya : Mengubah jenis penulisan teks menjadi tabel atau sebaliknya.  Table AutoFormat : Memilih format tabel. Pada number of rows. Untuk menghapus baris pilih menu Table__Delete__Rows. Dan menghapus kolom. maka setelahmenekan icon table dilanjutkan dengan menekan insert table yang akan menampilkankotak dialog Insert Table seperti gambar berikut    Delete Pada number of columns. : Mengepas kolom / baris otomatis.

kolom.=Sum(Above)→ Untuk menjumlahkan semua bilangan yang ada atasnya Klik OK -      8. baris atau sel Cara Menggunakan Formula     Letakkan kursor pada sel yang akan diisi rumus Klik tab Layout Klik di icon Formula Isikan kotak Formula dengan =Product(Left)→ Untuk mengalikan semua bilangan yang ada sebelah kiri =Product(Right)→ Untuk mengalikan semua bilangan yang ada sebelah kanan . Hide Gridlines : Menyembunyikan garis bantu tabel.  Table Properties : Memodifikasikan tabel.=Product(Above) → Untuk mengalikan semua bilangan yang ada diatasnya .am bentuk Web : Aktivasi produk : Pertolongan untuk word/kata : Mendeteksi dan reparasi  About Microsoft Word : Tentang pengolah kata __THE END__ .=Sum(Left)→ Untuk menjumlahkan semua bilangan yang ada sebelah kiri . Menu Windows dan sub menu yang ada pada menu tersebut adalah New Window Arrange All Split Document : Jendela barau untuk dokumen word yang baru : Mengatur/menampilkan semua jendela (file-file) : Membagi tampilan layar : File arsip 9. Menu Help  Microsoft Word Help  What’s This  Office On the Web  Active Product  WordPerfect Help  Detect and Help : Pertolongan yang berhubungan dengan Microsoft word  Show the Ofice Assistant : Tampilan gambar office assistant : Pertolongan lansung : Office da.=Sum(Right)→ Untuk menjumlahkan semua bilangan yang ada sebelah kanan .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->