P. 1
Modul Excel

Modul Excel

|Views: 24|Likes:
Published by Nova Wibowo
modul excel terbaru, belajar lebih mudah ada contoh-contohnya
modul excel terbaru, belajar lebih mudah ada contoh-contohnya

More info:

Categories:Types, School Work
Published by: Nova Wibowo on Feb 18, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

12/26/2013

pdf

text

original

1

PERANGKAT LUNAK PENGOLAH ANGKA ` Standar Kompetensi : 2. Kompetensi Dasar Menggunakan perangkat lunak pengolah angka untuk menghasilkan informasi. : 2.1. Menggunakan menu ikon yang terdapat dalam perangkat lunak pengolah angka. 2.2. Membuat dokumen pengolah angka dengan variasi teks, tabel, grafik, gambar, dan diagram. 2.3. Mengolah dokumen pengolah angka dengan variasi teks, tabel, grafik, gambar, dan diagram untuk menghasilkan informasi. Microsoft Excel Microsoft Excel, untuk selanjutnya disingkat Excel, adalah program aplikasi yang banyak digunakan untuk membantu menghitung, memproyeksikan, menganalisa, dan mempresentasikan data. Disini kita akan banyak bersinggungan dengan metode-metode pembuatan tabel dan grafik yang sangat dibutuhkan sekali dalam penyusunan data-data perusahaan, hasil-hasil penelitian, maupun dalam pembuatan makalah pribadi. Microsoft Excel merupakan salah satu program Aplikasi dari keluarga Microsoft Office yang memiliki ciri khusus sebagai program pengolah angka dan merupakan pengolah database (basis data) sederhana.. Microsoft Excel sering juga disebut sebagai lembar kerja elektronik (electronic spreadsheet). Sebelum OS Windows ada, program sejenis Excel telah popular yang bekerja di bawah DOS (Disk Operating System), yaitu Lotus yang fungsinya sama sperti Excel. Dengan kata lain Excel merupakan pengembangan darin Lotus. Microsoft Excel dapat digunakan untuk membuat berbagai lembar kerja, melakukan perhitungan baik matematik, statistkal ataupun perhitungan lainnya, mengolah data, menganalisis data, mempresentasikan data, membuat bagan dan grafik, serta untuk membuat laporan data. Disamping itu Excel dapat juga digunakan untuk Hyperlink akses ke internet. 2.1. Menggunakan menu ikon yang terdapat dalam perangkat lunak pengolah angka

A. Memulai Program Microsoft Excel Sebelum mulai memasuki pembahasan Microsoft Excel, ada baiknya kita mengenal lebih dulu bagaimana tampilan Microsoft Excel itu, beserta beberapa istilah2 umum yang akan digunakan. Beberapa istilah2 umum yang diberikan pada gambar dibawah ini akan banyak digunakan dalam pembahasan selanjutnya, sehingga akan lebih baik bila kita menghafalkannya dengan baik.. Untuk menjalankan program Excel lakukan langkah-langkah berikut ini: Cara pertama Klik tombol Start kemudian pilih All Programs, lalu Klik Microsoft Excel, perhatikan gambar berikut ini:

2
Cara kedua Double Klik Icon Excel pda Desktop,perhatikan gambar berikut:

Cara ketiga Klik Start, pilih Run kemudian ketikkan Excel lalu tekan Enter.

Setelah anda lakukan salah satu dari ketiga cara di atas, maka pada layer computer anda akan tampil lembar kerja Excel seperti tampilan berikut ini:

Title bar

Menu bar

Toolbar standart

Toolbar Formatting

Address bar

Judul kolom

Formula bar

Pointer Judul baris

Lembar kerja Excel
Gridlines Toolbar Drawing

Cell / sel

Scroll bar

Sheet

Keterangan Title bar Menu Bar

: bar/balok judul sebagai identitas suatu program (ada pada setiap program) : Menu yang berisi perintah-perintah pada Excel yang masih terdapat sub-sub menu di bawahnya. Toolbar standart : Toolbar yang berupa icon-icon perintah dasar Toolbar Formatting : Toolbar yang berisi perintah-perintah pada menu format. Address bar : Toolbar yang berisi alamat suatu Cell Formula Bar : Tempat untuk menuliskan rumus (fungsi). Scroll bar : Bar penggulung (kanan-kiri dan atas-bawah) Toolbar Drawing : Toolbar yang berisi icon-icon untuk membuat gambar Judul Kolom : Berisi abjad A samapi IV (256 kolom, kolom maksimal ) Judul Baris : Berisi angka 1 samapi 65536 (jumlah baris maksimal) Cell / sel : Perpotongan Kolom dan baris

Chart : Membuat Grafik f. Paste as Hyperlink : Menampilkan hasil penggandaan dengan hyperlink h. Redo : Melakukan kembali perintah yang dibatalkan (Ctrl-Y) c. Insert. menu insert terdiri atas beberapa sub menu yaitu: a. Edit. Send To : Menyimpan dokumen ke alamat tertentu n. Paste : Menampilkan hasil penggandaan (Ctrl-V) f. Sheet : Memformat sheet e. Normal : Menampilkan dokumen Excel standart b. Web page preview : Menampilkan dokumen excel ke halaman web i. Format. menu format terdiri atas beberapa sub menu yaitu: a. File. Column : Memformat kolom d. Spelling : Mengecek penulisan bahasa inggris b. Zoom : Memperbesar tampilan 4. kolom. Seacrh : Melakukan pencarian h. Conditional format : Melakukan format dengan opsi tertentu 6. Comment : Menyisipkan komentar k. Save as Web : Menyimpan dokumen dengan format HTML (bahasa program internet) g. Row : Menyisipkan baris c. Object : Menyisipkan objek m. Protection : Melakukan proteksi dokumen . Copy : Menggandakan teks (Ctrl-C) e. Symbol : Menyisipkan karakter khusus g. menu view terdiri atas beberapa sub menu yaitu: a. menu tools terdiri atas beberapa sub menu yaitu: a. Picture : Menyisipkan gambar j. Open : Membuka dokumen (Ctrl-O) c. Clear : Menghilangkan teks dengan beberapa pilihan i. Properties : Menampilkan property dokumen yang aktif o. menu file terdiri atas beberapa sub menu yaitu: a. Undo : Membatalkan perintah yang baru saja dikerjakan (Ctrl-Z) b. Replace : Mengganti beberapa teks sekaligus 3. Share workbork : Sharing dokumen c. dan membuat range untuk label pada lembar kerja excel i. sel dll) j. Delete : Menghapus berbagai item (baris. Worksheet : Menyisipkan sheet baru e. menampilkan nama range data. Tools. Cells : Memformat sel b. Paste Special : Menampilkan hasil penggandaan dengan berbagai pilihan g. Hyperlink : Melakukan link ke file lain 5. menu edit terdiri atas beberapa sub menu yaitu: a. Page Break Preview : Menampilkan dokumen dalam bentuk penggalan halaman c. New : Membuat dokumen baru (Ctrl-N) b. Cells : Menyisipkan sel b. Row : Memformat baris c. Find : Pencarian teks k. View. Toolbar : Menampilkan toolbar d. Close : Menutup dokumen yang sedang aktif e. Page setup : Mengatur format halaman j. Print Area : Mencetak dokumen dengan area tertentu k. Print Preview : Mencetak dokumen ke tampilan layer m. Exit : Keluar program Excel 2. Print : Mencetak dokumen ke kertas(Ctrl-P) l.3 Sheet Gridlines : Lembar kerja pada Excel : Garis Bantu (tidak akan tampil saat dicetak) B. Save : Mneyimpan dokumen (Ctrl-S) d. Name : Menyisipkan beberapa nama range data. Save as : Menyimpan dokumen dengan nama dan alamat yang berbeda f. Menu Bar Berikut adalah menu bar dan sub menu yang sering digunakan pada Excel 1. Header and Footer : Menampilkan Header and Footer e. Diagram : Menyisipkan diagram l. Cut : Memotong/menghapus teks (Ctrl-X) d. Function : Menyisipkan fungsi/formula/rumus h. Column : Menyisipkan kolom d.

Copy k. Windows. i. Import External data: Mengimport data dari file lain f. Arrange : Pengaturan tampilan windows b. Validation : Melakukan validasi data e. j. Filter : Penyaringan Data c. b. Freeze Panes : Membekukan tampilan window d. Search f. Insert Hyperlink p. MAX. n. AVERAGE. Sort : Pengurutan Data b. Print g. Auto sum (berisi fungsi statistic. e. f. File Open c. File New b. m. Spelling i. Paste l. Print Preview h. Cut j. yaitu SUM. untuk lebih jelasnya perhatikan gambar berikut ini: a. menu windows terdiri atas beberapa sub menu yaitu: a. Drawing (toolbar menggambar) u. Redo o. c. untuk lebih jelasnya perhatikan gambar berikut ini: a. menu data terdiri atas beberapa sub menu yaitu: a. Undo n. Hide/Unhide : Menampilkan/menyembunyikan tampilan window c. Format Painter m. MIN) q.4 7. Toolbar Toolbar merupakan kumpulan perintah-perintah pada menu bar yang sering digunakan dan berupa icon-icon (gambar kecil) 1. File Save d. C. Excel. p. COUNT. g. Bentuk Kursor Sebelum membahasa lebih jauh tentang Ms. h. Insert Chart t. k. Mengatur ukuran tampilan 2. Descending (pengurutan data dari besar ke kecil) s. E-mail e. Refresh data : Merefersh data (penyegaran data) 8. Form : Mengatur tampilan data dalam bentuk formulir d. Ascending (pengurutan data dari kecil ke besar) r. Toolbar Formatting. o. d. Help. ada baiknya anda mengenal bentuk-bentuk kursor. Split : Membelah tampilan windows 9. Toolbar Standar. Data. menu help berisi tentang petunjuk penggunaan program Excel. untuk lebih jelasnya perhatikan table berikut ini : . l. Format font/huruf (standar font pada Excel adalah Arial) Mengatur Ukuran Font Menebalkan huruf Memiringkan huruf Memberi garis bawah huruf Alignment Left (rata kiri) Alignment Center(rata tengah) Alignment Right (rata kanan) Merge and Center (Menggabungkan sel dan sekaligus menengahkan datannya) Format mata uang (currency) Format persen Increase Decimal (menambah angka decimal) Decrease Decimal (mengurangi angka decimal) Mengatur border/bingkai Memberi warna sel Memberi warna teks C.

Apakah nama dan kegunaan icon ? ? .5 D. Bagaimanakah cara menjalankan program Excel? 3. mangganti nama dan menghapus sheet? 5. Tombol Keyboard Penggerak Pointer Anda dapat menggerakkan pointer dengan mouse. Bagaimakah cara menampilkan toolbar Drawing? 6. Apa yang anda ketahui tentang program Lotus dan Ms. Bagaimanakah cara menyisipkan. Apakah nama dan kegunaan icon 10. Berikut adalah tombol keyboard untuk menggerakkan pointer: Nama Tombol Kegunaan Anak Panah Kanan ( ) Pindah 1 sel ke kanan Anak Panah Kiri ( ) Pindah 1 sel ke kiri Anak Panah Bawah ( ) Pindah 1 sel ke bawah Anak Panah Atas ( Page Down Page Up Ctrl + Ctrl + Anak Panah Bawah ( Anak Panah Atas ( ) ) Pindah 1 sel ke atas Menggulung dokumen 1 layar ke bawah Menggulung dokumen 1 layar ke atas Pindah pointer ke akhir kolom (kolom IV) Pindah pointer ke awal kolom (kolom A) Pindah pointer ke awal baris (baris 1) Pindah pointer ke akhir baris (baris 65536) Pindah ke awal baris Pindah ke awal sel (A!) Pindah ke akhir sel yang terisi data Menggulung 1 layar ke kanan Menggulung 1 layar ke kanan Pindah ke sheet sesudahnya Pindah ke sheet sebelumnya Pindah ke jendela workbook sebelumnya/berikutnya Mengedit Rumus/Formula Save as Spelling Go to (menuju ke sel tertentu) ) Home Ctrl + End Ctrl + Home Alt + Page Down Alt + Page Up Ctrl + Page Down Ctrl + Page Up Ctrl + F6 F2 F12 F7 F5 Kompetensi Siswa Jawablah pertanyaan di bawah ini dengan tepat! 1. Apakah perbedaan perintah File > Save dengan File > Save as? 7. Sebut dan jelaskan 5 sub menu pada menu Edit! 8. Sebut dan jelaskan 5 sub menu pada menu Insert! 9. namun tanpa mouse pun anda dapat menggerakkan pointer dengan tombol Keyboard. Sebutkan manfaat program Excel! 4. Excel? 2.

2. yang mana tiap sel memiliki nama/alamat sendiri (A3. Menghapus sheet Klik kanan sheet kemudian pilih Delete. C. Kumpulan beberapa sel disebut Range.4500. 4.…. namun demikian jumlah sheet maksimal adalah tanpa batas. pilih Warnanya lalu klik OK. kemudian Kkik Insert. Memberi warna tab sheet Klik kanan sheet kemudian klik Tab Color. AB20 dsb). B. kemudian pilih Rename. Mengganti nama Sheet: Klik kanan pada Sheet. B6. ketikkan nama sheetnya. Menghilangkan Gridlines Klik menu Tools kemudian pilih Option.6 2. gambar. pilih View. tabel. Mengenal data pada Excel Lembar kerja pada Excel disebut Sheet. Perpotongan kolom dan baris disebut Cell/Sel.5000 1. Menyisipkan/menambah Sheet Klik kanan di sela-sela sheet. 2.. Membuat dokumen pengolah angka dengan variasi teks.3000. Perhatikan gambar berikut ini: 5.2. perhatikan gambar berikut ini : . Tiap sheet terdiri atas Kolom/Column (A.3…65536). lalu tekan Enter. IV) dan Baris/Row (1. Untuk lebih jelasnya perhatikan gambar berikut ini: Sel B4 berisi “AKU” Range B4:B7 berisi 1000. pilih Worksheet lalu tekan OK. dan diagram A. grafik. tergantung dengan memory computer yang ada. klik pada checkbox Gridlines. 3. tiap dokumen Excel secara default terdiri atas 3 sheet.

anda dapat memperbaikinya dengan mengikuti langkah-langkah berikut ini : a. secara default format data ini adalah rata kanan. Dengan excel kita dapat mengolah data sehingga dapat menghasilkan informasi yang berguna dalam pengambilan keputusan. . 0-9 dan karakter khusus lainnya). dan ^ (perpangkatan). D. Untuk membedakan keempat jenis data tersebut perhatikan contoh berikut ini: Type Text/string Type Date/Time Type Numeric Type Rumus/Formula C. Berikut adalah operator matematika dan perbandingan: Operator Contoh rumus Hasil * (kali) =4*2 8 / (bagi) =4/2 2 + (tambah) =4+2 6 . penulisan rumus selalu di awali tanda “=”. Mengenal data pada Excel Semua yang kita ketikkan/isikan pada sel disebut data. Sebenarnya data ini adalah bagian dari function/rumus. Numeric : data yang khusus berupa numeric yang digunakan untuk penghitungan. 3. Operator hitung yang dapat digunakan diantaranya adalah + (penjumlahan). namun demikian data ini dapat diketik langsung. b. Menggunakan Rumus Anda dapat memasukkan rumus yang berupa instruksi matematika ke dalam suatu sel pada lembar kerja. Function/formula : data yang berupa rumus/formula. Memperbaiki Kesalahan Pengetikan Bila ada kesalahan pengetikan data. String/text : data yang berupa abjad alpha numeric(A-Z. secara default format data ini adalah rata kanan. terlebih dahulu buat lahtable seperti gambar berikut ini. Berikut adalah type-type data pada Excel: 1. lalu tekan F2.(kurang) = 4 -2 2 ^ (pangkat) =4^2 16 > (lebih besar) =4>2 True < (lebih kecil) =4<2 False >= (lebih besar sama dengan) = 4 >= 2 True <= (lebih kecil sama dengan) = 4 <= 2 False <> (tidak sama dengan) = 4<> 2 True Untuk mengenali cara penggunaannya. secara default format data ini adalah rata kiri. (pengurangan). Dalam membuat rumus yang dituliskan bukan isi datanya melainkan alamat sel-nya.7 B. * (perkalian). Pilih sel yang datanya ingin diperbaiki. Selanjutnya perbaiki data yang salah tersebut dan tekan tombol Enter bila sudah selesai. Atau klik tombol kiri maouse 2 kali pada sel yang datanya ingin diperbaiki. 4. 2. Date/Time : data tanggal dan waktu.

komentar yang tampil dan solusi pemecahannya: No Kesalahan Keterangan Solusi Pemecahannya 1 ###### Rumus benar. Sebagai contoh. kita tidak hanya bekerja dalam satu sel saja. range dari sel B2 sampai E7 dituliskan sebagai range B2:E7. Dalam kondisi-kondisi seperti ini. b. Menulis Rumus dengan Cara Menunjuk Dengan menggunakan keyboard atau mouse : Tempatkan penunjuk sel pada posisi yang diinginkan (dalam contoh ini E5) Ketik “=” pada kolom baris rumus • Pilih atau klik sel E3. Range dinamakan menurut alamat sel di ujung kiri atas sampai ujung kanan bawah. E. copy-paste atau mendelete data beberapa kolom dan(atau) baris. (lihat Gambar berikut ini). Mengenal Jenis Kesalahan Penulisan Rumus Dalam penulisan rumus terkadang kita keliru dan hasil yang tampil tidak sesuai dengan yang kita inginkan. Misalnya saja bila anda ingin merubah jenis huruf beberapa kolom dan (atau) baris. dll. bila data di sel E3 &(atau) E4 diubah. . Catatan : Penulisan rumus selalu diawali dengan lambng sama dengan (=). dapat ditempuh dengan beberapa cara. maka hasil di sel E5 pun akan ikut berubah. anda akan bekerja dalam grup/kumpulan sel. Terkadang. namun tidak ada nilai Ganti dengan nilai yang benar yang tersedia 4 #DIV/0! Rumus sedang mencoba membagi Jika nilai pembagi benar-benar 0 dengan nol maka perlu diubah nilainya 5 #VALUE! Rumus berisi type data (argument) Betulkan type datanya yang salah 6 #NULL! 2 nilai yang ditetapkan tidak memiliki Betulkan salah satu nilai agar terjadi kesesuaian kesesuaian antar keduanya 7 #NUM! Angka/nomor tidak sah untuk rumus Betulkan nomor tersebut F. a. bahkan kadang-kadang tampil komentar-komentar tertentu. Menulis Rumus dengan Menggunakan Angka Tetap • Tempatkan penunjuk sel pada posisi yang diinginkan (dalam contoh ini E5) • Ketik rumus “=48*3500” pada kolom baris rumus dan tekan Enter. c. Menulis Rumus dengan Referensi Sel Tempatkan penunjuk sel pada posisi yang diinginkan (dalam contoh ini E5) • Ketik rumus “=E3*E4” pada kolom baris rumus dan tekan Enter. tetapi ukuran Kolom / Atur lebar kolom atau tinggi barisnya baris kurang lebar 2 #NAME? Salah penulisan rumus atau rumus Betulkan nama rumusnya tidak di kenal 3 #N/A Rumus benar. ingin merubah rumus beberapa kolom dan (atau baris). lalu ketik “*” • Pilih atau klik sel E4 lalu tekan Enter.8 Untuk mengisi sel E5 yakni Total Upah yang Diterima. Membuat Range/Blok Sel Pada saat bekerja menggunakan Excel. anda dapat menggunakan range/blok sel ini untuk memudahkan kerja anda. Catatan : Dengan menggunakan cara ini. Berikut adalah contoh kesalahan penulisan rumus.

yaitu B2. C.9 Range/blok sel dapat dibuat dengan beberapa cara : a. c. tekan tombol anak panah sampai sel tujuan. d. Pointer/penunjuk mouse harus barada • dalam keadaan tanda plus warna putih (tunjuk ke dalam sel. yaitu B2 (lihat Gambar dia atas). Membuat Kolom atau Baris Suatu kolom atau baris dapat disorot dengan mengklik huruf kolom atau nomor baris yang anda inginkan. yaitu E7 b. • Sambil menekan Shift. Formats. Jika anda akan menghapus beberapa komponen pada Excel perhatikan cara-cara berikut ini : • Klik Menu Edit > Delete untuk menghapus cell beserta dengan isinya. atau buatlah range tempat yang ingin dihapus. geserlah(drag) pointer(penunjuk) mouse hingga menyorot seluruh baris itu (di contoh ini adalah D atau 5). pindahkan sel ke. D) atau sederetan baris (misalnya 3. 5) dapat dilakukan dengan mengikuti langkah berikut ini : • Klik di huruf kolom atau di nomor baris awal (di contoh ini adalah B atau 3) • Sambil tetap menekan tombol mouse kiri. Dan bila ingin menghapus format tampilan data/sel dapat dilakukan dengan memilih dan mengklik menu Edit. • Sambil tetap menekan klik kiri mouse.. bukan tepi sel). Membuat Range Menggunakan Mouse • Klik sel yang merupakan sel awal range. Membuat Range Menggunakan Tombol Shift • Tempatkan penunjuk sel awal range/bagian awal sel yang ingin diblok. lalu tekan tombol Delete. Clear. yaitu sel E7. Menyorot Sederetan Kolom atau Baris Untuk menyorot sederetan kolom (misalnya B. Misalnya cukup klik huruf kolom B bilai ingin menyorot seluruh kolom B. 4. a) b) c) d) Tombol Delete Shift Cell Left Shift Cell Up Entire Row : menghapus isi cell terpilih tanpa memindahkan pilihan dari worksheet : menggeser cell ke kiri : menggeser cell ke atas : menghapus 1 baris . menyalin data ke lokasi worksheet yang berdekatan Gambar Menyorot sederetan kolom G. Menghapus Data Untuk menghapus data di suatu sel atau range tertentu. gerakkan mouse (drag) ke sel tujuan.

10 e) Entire Column : menghapus 1 kolom Delete Sheet : untuk menghapus sheet yang sedang aktif Move or Copy Sheet : untuk memindahkan atau menggandakan sheet yang sedang aktif • • .

75. sedangkan tinggi barisnya adalah 12. namun anda dapat mengatur ukuran kolom atau baris tersebut.11 H. Caranya adalah sebagai berikut : 1. Mengatur Kolom dan Baris Secara default labar kolom pada Excel adalah 8. Untuk lebih jelasnya perhatikan gambar berikut ini: b. Untuk lebih jelasnya perhatikan gambar berikut ini: Ket Autofit selection Hide Unhide Standar with… : Mengatur ke ukuran standar : Menyembunyikan kolom/baris : Menampilkan kembali kolom/baris : mengatur standar lebar dari suatu kolom 2. perhatikan gambar berikut ini: Drag dan tarik . Kolom Klik Format > Column > Width> Ketikkan tinggi barisnya > OK.43. Baris Klik Format > Row > Height > Ketikkan tinggi barisnya > OK. Cara pertama a. Cara kedua Cara yang kedua adalah dengan meng-drag garis pemisah antar kolom/baris.

ternyata ada data-data yang terlewat. Menambahkan Sel.12 I. Mengatur Format Cell 1. Column untuk menyisipkan kolom baru c) Insert. Langkah-langkah yang dapat ditempuh adalah seperti berikut ini : • Sorotlah sel. atau buatlah range tempat sel. perintah ini biasanya digunakan untuk menuliskan mennegahkan judul. Perhatikan contoh berikut ini : Merge and Center Untuk menengahkan judul adalah Klik icon Merge and Center ( Cell > Alignment seperti berikut ini: ) atau dengan menu Format > Menggabungkan sel . Merge and Center. Rows untuk menyisipkan baris baru b) Insert. baris atau kolom baru akan disisipkan • Pilih dan klik di baris menu : a) Insert. Cells untuk menyisipkan sel baru • Untuk lebih jelasnya perhatikan contoh berikut ini: J. Kolom dan Baris Kadangkala kita perlu untuk menyisipkan baris atau kolom karena saat memasukkan/mengetikkan data.

750 6.000 Rp 357. Justify (seluruh data ditampilkan pada sel secara penuh). perhatikan gambar berikut ini • • • • Vertical Wrap Text Shirk to Fit Orientation : digunakan untuk memilih perataan secara vertical. Memformat mata uang Caranya adalah sebagai berikut : • Blok Kolom Harga Satuan • Klik menu Format > Cell • Pilih tab Number kemudian Accounting . memformat mata uang dan lain-lain.500 Rp 213.13 Keterangan • Horizontal : terdapat beberapa pilihan. 1 2 3 4 5 Nama Barang Buku Tulis Ballpoint Spidol Tipex Mistar Harga Satuan Rp Rp Rp Rp Rp 45.500 1.340. a. Center (rata tengah). perhatikan contoh berikut ini : 2. untuk menuliskan kolom yang lain cukup anda ketikkan langsung (tanpa Rp dan buah). Pilihan yang dapat dilakukan adalah Top (rata atas). : Mengatur agar ukuran baris menyesuaikan dengan panjang teks (baris membesar) : Mengatur agar ukuran baris menyesuaikan dengan panjang teks (baris membesar) : Untuk mengatur derajat kemiringan suatu teks.000 Pada table di atas kolom Stock akhir dan Total Harga menggunkan rumus. Sayang selalu.000 5. Bottom (rata bawah). Number Perintah ini digunakan untuk mengatur format tampilan data numeric ataupun data tanggal. 23 No.500 4. "RYNO PERKASA" Jl.000 Stock Awal 300 Buah 200 Buah 200 Buah 100 Buah 75 Buah Jml Jual 52 Buah 65 Buah 45 Buah 35 Buah 48 Buah Stock Akhir 52 Buah 65 Buah 45 Buah 35 Buah 48 Buah Total Harga Rp 2. misalnya memberi angka decimal.750 Rp 227. Untuk lebih jelasnya perhatikan table berikut ini : LAPORAN PENJUALAN BARANG PT.500 Rp 48.

perhatikan gambar berikut ini: Format desimal kategori Format mata uang • Untuk memformat mata uang dengan model yang lain. “Ekor” dan sebaginya. Word yaitu berfungsi untuk mengatur format font/huruf.500 Rp4. Jenis font standar pada ERxcel adalah Arial denagn ukuran 10.750 Rp Rp 1. “Orang”. Font Perintah ini hampir sama pada program Ms.500 Rp 4.000 Format Accounting Rp 45.14 • • Atur format decimal pada listbox Decimal places Pilih Rp Indonesia pada combo Symbol. Jumlah dan stok akhir. 3. Perhatikan perbedaan antara Accounting dengan Currency pada table ini: Format Currency Rp45. Memformat custom Selanjutnya untuk menambahkan kata “Buah” pada Stok awal. perhatikan gambar berikut ini: Ketikkan “Buah” Untuk kasus lain bias anda kata Buah dengan kata lain. “Hari”.000 Rp 5.750 Rp0 Rp1. Untuk lebih jelasnya perhatikan gambar berikut ini: .000 b. namun demikian anda dapat mengganti sesuai denagn kebutuhan. perhatikan langkah berikut ini: • Blok data • Klik menu Format pilih Cell • Pilih tab Number kemudian pilih kategori Custom • Pada textbox Type ketikkan “Buah” di belakang General.000 Rp5. anda bias menggunakan kategori Currency. contohnya “Jam”.

Jika gridlines tidak akan terlihat jika dicetak.15 Jenis font Model font Ukuran font Garis bawah Warna huruf Efek khusus Superscript (pangkat) Subscript (index) Strikethrough (coret) 4. maka border dapat ditampilkan dengan berbagai atribut (tebal. pilihlah jenis warna yang diinginkan Gambar di bagian border adalah preview bingkai atau garis pembatas yang telah anda set. Klik Klik OK bila sudah selesai. Kotak dialog akan tampil seperti di bawah ini. digunakan untuk membuat garis pembatas didalam range Pada bagian Border. • • • • • • Pada bagian Presets. pilih jenis garis yang diinginkan Pada kotak pilihan Color. pilih dan klik salah satu tombol berikut : a) None. Lalu klik tab border. digunakan untuk menghapus garis pembatas dan bingkai b) Outline. digunakan untuk membuat bingkai disekeliling sel atau range c) Inside. model. pilih dan klik garis pembatas yang diinginkan Pada kotak pilihan Style. Cells (CTRL+1). Border Border sering dikenal dengan nama bingkai yang berupa garis. tempat yang akan diberi bingkai • Kllik menu Format(O). warna dan sebagainya). Anda juga dapat mengatur Borrder menggunakan icon border • . biasanya border dapat menggantikan gridlines. Untuk membuat border ikutilah cara berikut ini: • Sorotlah sel atau buatlah range.

perhatikan 6. yaitu Lock (kunci) : menngunci sel tertentu Hide (sembunyikan) : menyembunyikan sel tertentu .16 • Kemudian klik tanda segitiga hitam disebelahnya seperti tampilan berikut ini : • Berikut ini adalah berbagai contoh penggunaan border: 5. Pattern Perintah ini digunakan untuk memberi warna dasar pada suatu sel atau range. sehingga tampil gambar seperti di bawah ini: cara lain untuk mengganti warna dasar pada suatu sel adalah dengan klik icon gambar berikut ini : . Protection Perintah ini digunakan untuk memberi pengamanan pada sel tertentu. jenid pengamanan yang tersedia ada 2. caranya adalah Klik menu Format pilih Cell kemudian pilih Pattern.

Perhatikan gambar berikut ini : Alamat/folder Standarnya adalah My documents. perintah yang digunakan adalah Klik File pilih Open atau tekan icon atau bisa juga menggunakan tombol keyboard Ctrl – O.17 K. Nama file Type file Standarnya adalah Microsoft Excel Workbook Setelah file anda simpan. Pilih nama file yang akan dibuka. atau bisa juga menggunakan tombol keyboard Ctrl – N. kemudian Klik tomol Open. maka harus disimpan agar di lain waktu dapat dibuka kembali. perintah untuk menutup adalah Klik File pilih Close atau klik icon di pojok kanan atas. biasakan untuk menutup file sebelum meninggalkan computer. kemudian klik tombol save. ketikkan namanya pada kotak Filename. Perhatikan gambar berikut ini: Pulih nama file di sini . Setelah anda membuat dokumen. Menutup dan Membuka Dokumen Saat pertama kali membuka program Excel. Menyimpan. Untuk membuka kembali file yang pernah disimpan adalah Klik File pilih Open atau tekan icon atau bisa juga menggunakan tombol keyboard Ctrl – O. namun jika dokumen baru belum terbuka anda dapat membuatnya dengan perintah Klik File pilih New atau klik icon . Membuat. secara otomatis sudah tersedia juga dokumen baru (Book1). namun anda dapat mengganti dengan alamat yang lain.

18 L. perhatikan gambar berikut ini: Drag dan tarik ke bawah sampai baris ke 13 b. Excel memberikan kemudahan yang berupa fasilitas mengcopy rumus. Cara pertama • Klik sel yang akan dicopy • • • Klik Edit pilih Copy atau icon . atau bias juga dengan klik tombol Ctrl-C Blok sel di bawanya sampai baris terakhir Kemudian Klik Edit pilih Paste atau icon perhatikan contoh berikut ini: . Perhatikan latihan berikut ini: Untuk menuliskan rumus Hasil 1 dan seterusnya. kemudian copykan ke baris lainnya. caranya adalah sebagai berikut: a. kemudian Paste di sini . Mengcopy Rumus Pengolahan data dalam jumlah besar secara manual akan membutuhkan banyak waktu. anda cukup menuliskan baris pertama saja (baris 3). atau bias juga dengan klik tombol Ctrl-V. kemudian copykan ke baris di bawahnya. jadi anda cukup menuliskan rumus bari pertama. Copy di sini Blok sel. Cara pertama • Klik sel yang akan dicopy • Letakkan pointer pada pojok kanan bawah sel tersebut • Drag dan tarik ke bawah sampai baris terakhir (baris 13).

posisi kertas. perhatikan gambar berikut ini: Keterangan Top : batas atas Bottom : batas bawah Right : batas kanan Left : batas kiri Header : catatan di atas halaman Footer : catatan di akhir halaman • Klik tab Header and Footer untuk memberi catatan di atas dan di akhir halaman.19 M. Legal dsb. Mengatur Format Halaman Perintah untuk mengatur format halaman meliputi ukuran kertas. Caranya adalah sebagai berikut: • Klik menu File pilih Page Setup. batas tepi kertasa (margin). kemudian pilih Page sehingga tampil gambar seperti berikut ini: Posisi kertas : Potrait : tegak/berdiri Landscape : melintang Ukuran kertas : Letter (Quarto). Envelope. A5. • Klik tab Margins untuk mengatur batas tepi kertas. perhatikan gambar berikut ini: Pilih jenis header and footernya Page : halaman Sheet : nama sheet Page 1 of… Alamat file dan lain-lain . A4.

“Teknologi Informasi Kelas XI” • Klik tab Sheet untuk melakukan pengaturan tampilan sheet. perhatikan gambar berikut ini: N.20 • Untuk membuat header and footer dengan teks lain klik tombol Custom Header atau Custom Footer. perhatikan gambar berikut ini: . Mangatur Halaman dengan Print Preview Selain perintah di atas anda juga dapat melakukan pengaturan halaman denagn perintah Klik menu File kemudian Print Preview. Perhatikan gambar berikut ini: Ketikkan headernya di sini.

untuk membuat grafik terlebih dulu anda buat tabelnya. Buatlah table berikut ini: Rata-rata Kelas Nilai Ujian Ms.Point 8. Membuat Grafik Excel juga menyediakan fasilitas pembuatan grafik.21 Next Previuos Zoom Print Setup Page break view Close Help : ke halaman berikutnya : ke halaman sebelumnya : mengatur ukuran tampilan dokumen : mencetak dokumen ke kertas (hard copy) : mengatur format halaman : mengatur penggalang halaman : menutup : bantuan O.2 6. Mencetak Dokumen Perintah untuk mencetak dokumen ke kertas adalah Klik menu File kemudian pilih Print.2 8. sehingga tampil Type grafik Sub type grafik .4 8 8.5 7.8 Excel 5. perhatikan gambar berikut ini: Jenis printer Range pencetakan All : semua halaman Page : halaman tertentu Jumlah penggandaan P.3 6.5 7. Office Kelas A B C D Word 7.2 P.5 6.6 Internet 8.3 8.8 7.5 8.5 8.3 • • Blok table Pilih menu Insert kemudian pilih Picture lalu Klik Chart atau Klik icon gambar berikut ini: .

Tentukan sub type grafiknya pada kotak Chart sub-Type kemudian klik tombol Next.22 • Tentukan type grafiknya pada kotak Chart Type.Point Internet A B C D . Terdapat beberapa pilihan di antaranya Column : bentuk kolom Bar : bentuk balok Line : bentuk garis Pie : bentuk lingkaran XY (scatter) : titik koordinat dan lainnya. sehingga muncul gamber seperti berikut ini: • Untuk menetukan label pada sumbu X • Klik Next lagi sehingga muncul gambar berikut ini: Judul Grafik Sumbu X Sumbu Y • Keterangan Axes : menampilkan / menyembunyikan label pada sumbu X atau sumbu Y Gridlines : garis bantu sebagai background grafik Legend : keterangan grafik Data label : menampilkan nilai di puncak grafik Data table : menampilkan table asalnya Klik Next lagi kemudian klik Finish. Berikut adalah gambar grafik yang dihasilkan : Grafik Rata-rata Kelas 10 8 N ilai 6 4 2 0 Word Excel Materi P.

perhatikan gambar . semua format gambar (bmp. misalnya membuat struktur organisasi. Autoshape. Pilih jenis gambar yang akan di tampilkan kemudian pilih OK. perintah ini juga bias anda dapatkan pada toolbar drawing. perhatiklan gambar berikut ini : • WordArt. Office From file : gambar dari file lain From Scanner … : gambar hasil kamera/scanner Organization Chat: bagan/diagram Autoshapes : gambar pada toolbal drawing WordArt : tulisan artistik • • • • Pilih ClipArt untuk menyisipkan gambar bawaan Ms. jpg. Office From File untuk meyisipkan gambar dari file lain. Menyisipkan gambar Perintah untuk menyisipkan gambar adalah sebagai berikut : • Klik menu Insert kemudian pilih Picture. gif. Organization chart berupa diagram berjenjang atau bagan. tulisan artistic juga bisa anda lakukan dengan klik icon model WordArtr berikut ini: . dll) dapat anda tampilkan. perhatikan gambar berikut ini: Keterangan Clipt Art : gambar standar Ms.23 Q.

Autoshape e. 2. Page break view 1. 7. 9. Apakah fungsi perintah berikut ini: a. Sebutkan 4 macam jenis ukuran kertas? 15. Jelaskan cara memberi border pada suatu range atau sel! 14. 6. Merge and center c. 3. 8.24 Kompetensi Siswa Berapakah jumlah kolom dan baris maksimal pada Excel? Bagaimanakah cara mengatur lebar kolom dan tinggi baris? Bagaimanakah cara menghilangkan Gridlines? Bagaimanakah cara membuat Range? Sebutkan type data pada Excel! Apakah fungsi perintah F2? Sebutkan 6 pilihan pada Format cell! Bagaimanakah cara mengganti nama sheet? Apakah perbedaan format Accounting dan Currency? Jelaskan dan beri contohnya! 10. Insert > Chart d. Increase decimal b. 5. Sebutkan macam-macam perataan text (Alignment)! Jelaskan! 12. Apakah perbedaan pencetakan secara Potrait dengan Landscape? 13. Apakah perbedaan format Wrap Text dan Shirk to Fit? 11. 4. .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->