P. 1
panduan-dasar-autocad-2007.pdf

panduan-dasar-autocad-2007.pdf

|Views: 442|Likes:
Published by Mee Ime Mheldha
AUTOCAD
AUTOCAD

More info:

Published by: Mee Ime Mheldha on Feb 26, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

01/06/2015

pdf

text

original

BAB I PENDAHULUAN

Seiring dengan lajunya perkembangan teknologi informasi global dewasa ini, maka otomatis tuntutan terhadap penggunaan teknologi mutlak sangat diperlukan. Adapun salah satu wujud teknologi yang sekarang sedang berkembang pesat adalah CAD ( Computer Aided Design ) atau Disain Berbantuan Komputer, di mana tujuannya adalah untuk mempermudah para designer dan drafter untuk memvisualisasikan idenya ke dalam bentuk gambar. AutoCAD merupakan sebuah program CAD yang sangat terkenal dan familier dewasa ini, karena menawarkan berbagai kemudahan dan keunggulan yang bisa mempermudah kerja designer dan drafter dalam memvisualisasikan ide dan gagasannya. Sejak diciptakan pada tahun 1982 oleh Autodesk Corporation hingga keluarnya release yang terbaru, AutoCAD mengalami perkembangan yang sangat berarti serta mempunyai peran yang sangat besar bagi perkembangan industri manufacturing saat ini. AutoCAD adalah sebuah program aplikasi ( software ) yang digunakan untuk menggambar dan mendisain gambar, seperti gambar arsitektur, mesin, sipil, elektro dan lain-lain, di mana program AutoCAD mempunyai kemudahan dan keunggulan untuk membuat gambar dengan cepat dan akurat serta bisa digunakan untuk memodifikasi gambar dengan cepat pula. Fasilitas yang dimiliki AutoCAD untuk menggambar 2 dimensi dan 3 dimensi sangat lengkap, sehingga hal ini membawa AutoCAD menjadi program disain terpopuler dibandingkan dengan program-program yang lain dewasa ini.

I.1. KEBUTUHAN PERANGKAT KERAS UNTUK MENJALANKAN PROGRAM AUTOCAD AutoCAD yg umum dipakai saat ini minimal AutoCAD Release 2000. Agar bisa dijalankan dengan nyaman dibutuhkan perangkat keras yang direkomendasikan untuk menjalankan program AutoCAD 2000 tersebut Adapun kebutuhan perangkat keras yang direkomendasikan adalah :

• Pentium 133 atau lebih tinggi (atau prosessor kompatibel lain). • Ruang kosong hard-disk 130 MB dan 64 MB untuk ruang swap. • RAM minimal 32 MB, tetapi lebih dianjurkan 64 MB ke atas. • Tampilan resolusi layar VGA 1024 x 768 (minimal VGA 800 x 600). • System operasi Windows® Millenium, Windows 98, Windows 95, Windows NT® 4.0 atau Windows 2000. • Disk drive 3 1/2" (Sekarang mulai ditinggallkan, beralih ke USB) • Mouse atau digitizer dengan driver Wintab. • Printer atau Plotter ( alat pencetak ). I.2. TAHAPAN UNTUK MENJALANKAN PROGRAM AutoCAD Program AutoCAD bisa dijalankan setelah masuk ke dalam sistem operasi Windows terlebih dahulu. Adapun langkahnya adalah sebagai berikut : • Komputer dihidupkan, • Kemudian masuk ke dalam sistem operasi Windows, • Klik tombol Start yang terletak pada taksbar, • Klik program, setelah tampil menu pilih AutoCAD, kemudian dalam grup ini pilih grup AutoCAD di dalamnya. • Atau klik dua kali ( dobel ) pada icon AutoCAD.

1 .2 Tampilan default AutoCAD 2007 Classic . Ikon AutoCAD Gambar 1.Gambar.1.

Pastikan pilihan pada kotak Context adalah 2D Model Space. jika Anda menggunakan AutoCAD 2007. Kotak dialog Drawing Window Colors Apabila Anda menggunakan AutoCAD 2007.3. . Gambar 1. sedangkan media untuk penuangan gambar pada umumnya berwarna putih. Kemudian klik tombol Colors… maka tampil kotak dialog Drawing Window Colors seperti pada Gambar 1. 2. Langkah perubahan tersebut adalah sebagai berikut : 1.3. 2. berikut ini langkah yang perlu Anda lakukan. atau klik menu bar Tools > Options…. Kemudian pilih warna White pada combo Color. Pastikan pilihan pada combo Interface element adalah Uniform background 3.Mengubah Warna Model Area Perubahan warna model area perlu dilakukan karena warnanya hitam.4 jika Anda menggunakan AutoCAD rilis sebelumnya. Tekan tombol +9. akan tampil kotak dialog Color Options seperti pada Gambar 1. Setelah itu klik tombol Apply and Close. 1. Pada kotak dialog Options yang ditampilkan pastikan tab Display aktif dengan cara mengkliknya.

2. berikut ini langkah yang perlu Anda lakukan.5 Kotak dialog Color Options Apabila Anda menggunakan AutoCAD rilis sebelumnya. Setelah itu klik tombol Apply & Close. . Setelah kembali pada kotak dialog Options. 1. Pastikan pilihan pada combo Window Element adalah Model tab Background. kemudian pilih warna White pada combo Color. Setelah kembali pada kotak dialog Options klik tombol OK Gambar 1. klik tombol OK.4.

hal mendasar yang harus dikuasai adalah pengetahuan tentang tampilan layar AutoCAD 2000. Tampilan Program AutoCAD 2008 mode Classic .1. Karena kita tidak bisa mengoperasikan program AutoCAD 2000 dengan baik. tanpa mengetahui elemen-elemen yang ada dalam layar tersebut. ELEMEN-ELEMEN TAMPILAN AutoCAD 2008 Toolbar Standard Baris Judul Menu pull-down Toolbar object properties Toolbar Draw Toolbar Modify Area Gambar Baris Status Baris Perintah Icon Coordinat System Gambar 2. Adapun elemenelemen tersebut dapat dilihat pada tampilan ayar AutoCAD 2000 sebagai berikut : II.1.BAB II KONSEP DASAR PENGGUNAAN AUTOCAD Untuk bisa menjalankan program AutoCAD 2000.

Berisikan tulisan AutoCAD 2008 serta nama file yang sedang aktif pada saat ini. . RECTANGLE dan sebagainya. 3. snap dan lain-lain. melakukan penggambaran dan pengeditan gambar. Control Menu Icon Adalah icon yang digunakan untuk mengontrol keadaan jendela dari program AutoCAD 2008. 7. 5.Keterangan : 1. Baris Judul ( Title Bar ) Merupakan baris judul dari program AutoCAD 2008. Toolbar Tombol-tombol yang berisi perintah-perintah AutoCAD yang dapat dipergunakan secara cepat. Ditampilkan dengan bentuk simbol-simbol dalam sebuah kotak. 6. Area Gambar ( Drawing Area ) Tempat untuk menampilkan gambar. Baris Perintah ( Command Line ) Merupakan baris perintah dari AutoCAD. Baris Status ( Status Bar ) Semi tentang informasi mengenai status (keadaan) pada saat ini dari beberapa fungsi khusus. Icon ini juga merupakan salah satu fasilitas standard dari setiap program aplikasi berbasis Windows. 2. CIRCLE. seperti LINE. menyimpan dan menampilkan file gambar dan sebagainya. antara lain perintah untuk penggambaran. Pop-up Menu ( Menu Pull Down ) Baris menu yang berisi tentang fungsi-fungsi untuk menggunakan AutoCAD. seperti grid. yang berfungsi untuk memasukkan perintah-perintah AutoCAD. 4. ortho. Selain itu berfungsi juga untuk memberikan tanggapan terhadap perintah-perintah tersebut. mengubah setting.

Adapun sistem koordinat yang terdapat dalam AutoCAD ada tiga macam : 1.2. Sedangkan arah positif dari masing-masing sumbu tersebut dinyatakan oleh arah anak panah.Y atau X.Y) (X. yaitu sistem koordinat yang digunakan untuk menunjukkan jarak relatif dari titik terakhir ke arah X. Sistem perputaran sudutdalam AutoCAD .3. SISTEM KOORDINAT Sistem koordinat yang dipakai oleh AutoCAD adalah WCS ( World Coordinat Sistem ). lebar. yaitu system koordinat dengan sumbu X.2. Y dan Z di mana masing-masing sumbu koordinat tersebut berpotongan di titik (0. Adapun format koordinat kartesius adalah (X. yaitu sistem koordinat yang menunjukkan posisi suatu titik. Koordinat relatif.0) atau titik origin. 2. tinggi. Adapun format penulisannya adalah @ panjang.Z.Y. yaitu sistem koordinat yang digunakan untuk menunjukkan suatu jarak dengan sudut tertentu dari titik terakhir. II.Z). Adapun perputaran tersebut melewati sudut-sudut istimewa sebagai berikut : CCW 90 180 270 0 180 270 90 CW 0 Gambar 2. Koordinat Polar. Koordinat Kartesius/Cartesian. SISTEM PERPUTARAN Sistem perputaran sudut yang digunakan dalam penggambaran AutoCAD untuk gambar dua dimensi adalah sistem perputaran yang berlawanan dengan jarum jam atau CCW (Counter Clock Wise). 3. Adapun format dari koordinat polar adalah @ jarak < sudut.Y.II.

PENGATURAN BIDANG GAMBAR Untuk mempermudah proses penggambaran di dalam AutoCAD.II. Pengaturan Batas Bidang Gambar Pengaturan batas bidang gambar ( Drawing Limits ) mutlak perlu dilakukan apabila objek yang akan digambar lebih besar dari betas limit standard. maka sebelum memulai menggambar harus dilakukan pengaturan terlebih dahulu. Gambar 2.4.3. Dalam kotak dialog drawing units tersebut juga ada Precision yang berfungsi untuk mengatur presisi gambar atau tingkat ketelitian. Adapun yang harus dilakukan dalam proses pengaturan tersebut adalah : 1. 2. Pengaturan Units Pengaturan ini berfungsi untuk menentukan system units atau system satuan yang akan digunakan dalam menggambar. kotak dialog Drawing Units . serta untuk memperoleh hasil gambar yang betul-betul presisi sesuai dengan yang direncanakan.

Pengaturan Snap dan Grid Fungsi pengaturan Snap dan Grid adalah untuk membuat gambar yang presisi. di mana grid merupakan satuan yang dipergunakan pada saat menggambar. kotak dialog Drafting Setting . sedangkan snap berfungsi untuk membuat gambar selalu lurus.3. baik horizontal maupun vertical.4. Gambar 2. Pengaturan ini bisa dilakukan melalui kotak dialog Drafting Setting.

3. 3. Screen Menu (menu layar ). LINE Untuk membuat sebuah garis dengan cara menentukan dua buah titik ujung.BAB III PERINTAH MENGGAMBAR Untuk melakukan penggambaran dalam AutoCAD. Adapun perintah gambar tersebut meliputi : Gb. 4. Toolbar Draw.panjang tidak terbatas. CONSTRUCTION LINE Garis bantu dari satu titik tumpu ke dua arah yang lain dengan panjang tidak terbatas. 5. skala ( jarak antar garis ) maupun jenis garisnya. POLYLINE Garis satu kesatuan yang dapat diatur ketebalanya pada awal . dimana ujung dari garis sebelumnya merupakan titik awal dari garis berikutnya. maupun dengan cara mengetik langsung pada keyboard. yaitu dari Menu Pull-Down. 2. Jenis lain dari polyline adalah 3D Polyline. dimana sifatnya sama dengan garis polyline tetapi pengaturan ketebalanya dapat dilakukan terhadap tinggi obyek. POLYGON . perintah-perintah gambar bisa diambil melalui beberapa cara. MULTILINE Garis double yang bisa ditentukan posisi kursor. RAY Garis bantu dari satu titik tumpu ke satu arah yang lain dengan .1 Toolbar draw 1.maupun ujungnya. 6.

Rectangle dibuat dari Polyline. akan tetapi bentuk tersebut bisa diubah sesuai dengan keinginan. yaitu suatu kurva ( obyek tertutup yang melengkung ) yang memiliki dua sumbu. RECTANGLE Rectangle adalah perintah untuk membuat kotak dengan cara menentukan titik diagonal. yaitu obyek yang semua segmenya merupakan satu besaran. Adapun jumlah sisinya minimal 3 sedangkan maksimalnya adalah 1024.Polygon adalah perintah untuk membuat segi banyak dimana semua sisinya sama panjang.lengkung. ARC Arc adalah perintah untuk membuat busur lingkaran atau garis . 13. 8. . Dalam pembuatan ini harus ditentukan diameter dalam ( Inside diameter ) serta diameter luar ( Outside diameter ). CIRCLE Circle adalah perintah untuk membuat lingkaran atau objek bulat yang tertutup. 7.toleransinya. POINT Point adalah perintah untuk membuat sebuah titik. ELLIPSE Ellipse adalah perintah untuk membuat elips. 11. 12. DONUT Donut adalah perintah untuk membuat lingkaran dengan ketebalan tertentu. Adapun defaultnya bentuk titik adalah noktah. 10. yaitu sumbu mayor dan sumbu minor. 9. SPLINE Spline adalah perintah untuk membuat kurva spline dengan mengikuti beberapa titik kontrol yang dimasukkan sesuai dengan besar .

sering kali dijumpai kesalahan-kesalahan yang mungkin tidak disengaja. PERINTAH EDIT GAMBAR Gambar 4. Posisi obyek baru tergantung dari posisi cermin tersebut. 3. ERASE Erase adalah perintah untuk menghapus satu atau sekumpulan obyek yang telah dibuat. Toolbar Modify 1. Perintah tersebut bisa diambil dari menu bar atau diketik langsung melalui keyboard. Selain bisa dimasukkan langsung jarak offsetnya. IV. MIRROR Mirror adalah perintah untuk mencerminkan satu atau sekumpulan obyek. Cara pembuatanya adalah dengan membuat dua titik di layar sebagai sumbunya ( cermin ).1.BAB IV PENGEDITAN GAMBAR Dalam proses pembuatan gambar dengan AutoCAD. COPY Copy adalah perintah untuk memperbanyak obyek atau menyalin satu / sekumpulan obyek.1. 2. OFFSET Offset adalah perintah untuk menyalin obyek secara pararel. bisa juga dilakukan dengan cara . Oleh karena itu AutoCAD menyediakan fasilitas pengeditan gambar yang bisa diambil melalui menu Modify. yaitu membuat obyek baru yang sama dengan obyek yang dipilih tetapi posisinya terbalik. 4.

8. yaitu Array Rectangular ( pola grid ) dan Array Polar ( pola melingkar ). 6. persentasi perubahan panjang maupun perubahan panjang secara dinamik. ROTATE Rotate adalah perintah untuk memutar satu atau sekumpulan obyek dengan cara menentukan titik acuan ( base point ) sebagai sumbu putar. 5. STRETCH Stretch adalah perintah untuk mengubah sebagian dari obyek. 10. tetapi apabila kurang dari 1 ( satu ) maka obyek akan diperkecil. baik memperbesar atau memperkecil. 9. sedangkan sudut puternya bisa ditentukan dengan memasukkan angka melalui keyboard atau diklik langsung di layar. Apabila skala lebih besar dari 1 ( satu ). panjang total.menunjuk langsung di layar. dengan cara menentukan faktor skala. Adapun metoda yang digunakan untuk memilih obyek tersebut adalah crossing. EXTEND . Adapun Array ada dua jenis. ARRAY Array adalah perintah untuk menyalin atau memperbanyak secara massal dengan pola atau susunan yang teratur. MOVE Move adalah perintah untuk memindahkan suatu obyek atau sekumpulan obyek dari suatu tempat ketempat yang lain. 11. 12. LENGTHEN Lengthen adalah perintah untuk mengubah panjang garis atau busur. apakah delta panjang. SCALE Scale adalah perintah untuk mengubah ukuran satu atau sekumpulan obyek (memperbesar maupun memperkecil) secara beraturan. Ada beberapa metoda perubahan panjang. maka obyek akan diperbesar. TRIM Trim adalah perintah untuk memotong obyek dengan menggunakan obyek pembatas. 7.

maka fasilitas ini mutlak dibutuhkan. dan akan terus aktif sampai dimatikan kembali. Agar hasil gambar yang dibuat bisa akurat dan sempurna. Adapun yang dimaksud dengan pembatas tersebut adalah obyek yang memiliki potensi untuk berpotongan dengan obyek yang akan diperpanjang. 14. IV. FASILITAS OBYEK SNAP ( OSNAP ) Obyek Snap (OSNAP) adalah fasilitas bantu AutoCAD yang berfungsi untuk mengunci obyek pada titik tertentu sehingga kursor akan menangkap titik tersebut. CHAMFER Chamfer adalah perintah untuk memangkas sudut atau untuk menghubungkan dua garis dengan garis lurus baru yang mempunyai kemiringan tertentu. .2. : untuk menangkap titik tengah. yaitu Osnap Sementara dan Osnap Permanen. 15.4. Osnap sementara hanya berlaku untuk satu kali tangkapan saja sedangkan Osnap permanen dapat diaktifkan sebelum menggambar.Extend adalah perintah untuk memperpanjang obyek dengan menggunakan obyek pembatas.2. BREAK Break adalah perintah untuk memotong obyek tanpa obyek pembatas atau untuk memotong obyek yang berada diantara dua titik yang ditentukan. Fasilitas Obyek Snap Fasilitas : • Endpoint • Midpoint : untuk menangkap titik ujung. 13. FILLET Fillet adalah perintah untuk melengkungkan sudut atau untuk menghubungkan ujung-ujung dari dua buah obyek dengan sebuah busur. Gb. Osnap terdiri dari dua jenis.

yaitu 0. : untuk menangkap titik terdekat dari sebuah obyek. : untuk menangkap titik sisip. : untuk menempatkan sesuatu pada titik. : menangkap titik singgung lingkaran atau busur. : menangkap titik kuadran lingkaran. 180 dan 270. : menangkap titik yang tegak lurus terhadap garis lingkaran dan busur. • Center • Quadrant • Tangent • Perpendicular • Node • Insert • Nearest • None : untuk menangkap titik pusat. : untuk mematikan Osnap yang sedang bekerja secara permanen .• Intersection : menangkap titik perpotongan antara dua obyek berpotongan. 90. • Apparent Intersection : menangkap titik perpotongan dua obyek yang tidak ketemu.

maka disediakan fasilitas Zoom yang terdapat dalam menu View. : untuk memperbesar/ memperkecil pandangan dengan mengubah ukuran focus. V. mengedit dan beberapa fasilitas bantunya adalah pengaturan layar ( bidang gambar ). gerakan ke atas akan memperbesar tampilan. • Previous • Window • Dynamic • Scale • Center • In / Out • All • Extents : untuk mengembalikan pandangan di layar pada zoom sebelumnya. : untuk memperbesar/ memperkecil tampilan dengan mengisi faktor.1.BAB V PENGATURAN TAMPILAN GAMBAR Hal yang tidak kalah pentingnya dengan perintah menggambar. Adapun fungsi zoom yang spesifik adalah untuk mengendalikan / mengatur tampilan. : untuk menampilkan seluruh gambar secara maksimal di layar tanpa ada bagian yang terpotong. : untuk mengatur tampilan dengan cara membuat jendela. : untuk menampilkan seluruh gambar beserta daerah limitsnya. seperti mengatur besar gambar di layar agar sesuai dengan kebutuhan. menggeser layar dan sebagainya. : untuk menampilkan gambar dengan menentukan titik pusat layar serta tinggi layar. gerakan ke bawah akan memperkecil. PERINTAH ZOOM • Real Time : untuk melakukan zoom secara interaktif. Untuk memperbesar area pengamatan gambar agar lebih mudah dilakukan proses penyuntingan atau pengeditan obyek. . : untuk melakukan zoom dengan cara memasukkan angka sebagai faktor skala.

V. Jendela Aerial View .3. Adapun salah satu kelebihan Aerial View adalah pada saat melakukan proses penggambaran dapat dilakukan zoom dan pan secara langsung tanpa harus mengambil perintah dari menu bar. : untuk menggeser bidang gambar ke atas layar. Pilihan yang tersedia dalam perintah Pan adalah : • Real Time • Point : untuk menggeser layar secara dinamik. Perintah Pan diambil dari menu View. Layar akan bergeser sejauh jarak antara titik pertama dan titik kedua. • Left : untuk menggeser layar dengan cara menentukan dua titik di layar. : untuk menggeser bidang gambar ke bawah layar.V. Gam Gambar 5. ukuran maupun letaknya bisa diatur sesuai keinginan. AERIAL VIEW Aerial View berfungsi untuk melakukan pengamatan secara langsung terhadap tampilan bidang gambar ( zoom dan pan ).1.2. PERINTAH PAN Perintah Pan digunakan untuk menggeser bidang gambar tanpa terjadi perubahan pengamatan bidang gambar. Layar akan bergeser sejauh jarak antara titik pertama dan titik kedua. • Right • Up • Down : untuk menggeser bidang gambar ke kanan layar. : untuk menggeser layar dengan cara menentukan dua titik di layar. Setelah jendela Aerial View tampil di layar monitor.

. PENGATURAN TAMPILAN GAMBAR YANG LAIN • Redraw • Regen • Regenall : untuk membersihkan tampilan gambar pada saat pengeditan berlangsung.4.V. : untuk meregenerasi gambar setelah dilakukan pengeditan pada salah satu viewport yang aktif : untuk meregenerasi gambar setelah dilakukan pengeditan pada semua viewports.

bidang pekerjaanya dan sebagainya. maka gambar kita akan ditempatkan pada lapisan 0. disembunyikan. Defaultnya AutoCAD menyediakan sebuah lapisah bernama 0. Toolbar Properties Pada AutoCAD 2000 kedua toolbar ini tergabung dalam toolbar Object Properties. Toolbar Layers Gb. 6. 6. Kotak Dialog Properties Manager . Gb. Lapisan gambar di sini bisa diaktifkan. Gb. Lapisan tersebut bisa diibaratkan sebagai kertas transparan.1. misalnya berdasarkan jenis obyeknya. diatur warnanya serta tipe garisnya.BAB VI MEMBUAT LAYER Layer adalah suatu lapisan pada gambar yang berfungsi untuk mengelompokkan gambar menurut kriteria tertentu. apabila kita tidak membuat lapisan baru. 6.3.2.

Layer juga bermanfaat untuk membantu kita apabila kita membutuhkan sebuah gambar yang sama untuk beberapa lembar yang berbeda. misalnya jika kita akan membuat denah lantai tipikal untuk gedung bertingkat banyak. Adapun cara membuat lapisan layer baru bisa dilakukan dengan membuka menu Format kemudian pilih Layer dan ketik nama layer tersebut. .

penyisipan simbol-simbol maupun efek-efek penulisan yang lain. yaitu Single Line Text serta Multi Line Text. arah atau sudut teks maupun style dari teks.BAB VII TEXT DAN DIMENSI Suatu tahapan akhir dari proses pembuatan gambar adalah finishing. di mana pada tahapan ini dilakukan proses pemberian keterangan pada gambar baik berupa teks untuk keterangan. maupun dimensi untuk ukuran gambar. penebalan. PERINTAH TEXT Text adalah perintah untuk menuliskan huruf atau teks. Di dalam perintah ini bisa ditentukan beberapa karakteristik teks seperti lokasi penyisipan teks. garis bawah serta cetak miring. Adapun perintah text bisa diambil dari menu Draw kemudian dipilih text. Di dalam penulisan text ini AutoCAD menyediakan dua jenis system penulisan. di mana di dalam Multi Line Text ini disediakan kotak dialog Multiline Text Editor yang berfungsi untuk pengaturan dan pengeditan teks yang ditulis. tinggi teks. VII. ukuran. 7. sedangkn Multi Line Text berfungsi untuk menuliskan teks dalam bentuk paragrap. Gb. Single Line Text berfungsi untuk menuliskan teks satu baris.Kotak dialog Multiline Text Editor . Pengaturan di sini meliputi pemilihan jenis huruf.1.1.

PENGATURAN ( LAY OUT ) TEXT Pengaturan tata letak (lay out) teks dalam AutoCAD bersifat kondisional. AutoCAD mempunyai pengukuran semi otomatik. oleh karena itu sebaiknya sebelum melakukan penulisan text dilakukan pengaturan tata letak teks yang akan ditulis. Dengan memilih Single Line Text. maka bisa dilakukan pengaturan komponen dimensi utama.3. DIMENSI ( UKURAN ) Dimensi berfungsi untuk mengukur dan menuliskan hasil pengukuran ke dalam area gambar ( layar ). hal ini berarti AutoCAD mampu mengukur secara akurat sekaligus menuliskan hasil pengukuran tersebut ke dalam gambar. yaitu Garis dimensi.3. Dimensi bisa diakses langsung dari menu pull-down maupun dari floating . Setelah keluar kotak dialog Dimension Style Manager. Bentuk dan tampilan dimensi tersebut bisa dirubah sesuai dengan kebutuhan. Teks dimensi maupun tanda panah. artinya pada waktu menuliskan keterangan gambar sering kali letak teks dibatasi oleh bentuk dan ukuran gambar. maka akan ditampilkan beberapa pilihan pengaturan teks sesuai dengan yang dinginkan. Adapun jenisjenis pilihan tersebut adalah : VII. Garis ekstension.2.VII. Adapun cara untuk merubah format tampilan tersebut bisa dilakukan dengan membuka menu Format kemudian pilih Dimension Style. PENULISAN KARAKTER KHUSUS TEKS Karakter khusus yang terdapat dalam proses penggambaran kadang sangat diperlukan. kemudian ketik Justify. untuk itu AutoCAD menyediakan beberapa efek khusus untuk membuat karakter yang tidak terdapat pada keyboard sebagai berikut : ♦ ♦ ♦ ♦ ♦ ♦ %%o %%u %%d % %p %%c %%% : untuk membuat teks bergaris atas : untuk membuat teks bergaris bawah : untuk menuliskan derajat (o) : untuk menuliskan karakter plus minus (±) : untuk menuliskan karakter diameter (Ø) : untuk menuliskan karakter persen (%) VII.

yaitu dengan cara klik menu View lalu pilih toolbar kemudian pilih Dimension.toolbar.7. Floating Toolbars Dimension Keterangan : • Linear • Aligned • Ordinate • Radius • Diameter • Angular • Baseline • Continue • Leader : untuk mengukur garis vertikal dan horisontal : untuk mengukur garis miring/diagonal : untuk mengetahui koordinat pada suatu titik : untuk mengukur radius lingkaran atau busur : untuk mengetahui diameter lingkaran atau busur : untuk mengukur sudut : untuk membuat dimensi dengan titik awal sama : untuk membuat dimensi beraturan : untuk memberikan keterangan gambar .2. Bentuk floating toolbars dimensi adalah sebagai berikut : Gb.

1. Display. Gb.1 Kotak dialog Plot . Plot adalah perintah untuk mencetak gambar ke dalam lembar kerja dengan alat pencetak yang telah dikonfigurasi ke dalam sistem. setelah itu akan keluar kotak dialog Plot dan pengaturan pencetakan bisa mulai dilakukan. MELAKUKAN PENCETAKAN Suatu tahapan terakhir dalam proses pembuatan gambar adalah melakukan pencetakan pada lembar kerja ( kertas ).BAB VIII MENCETAK GAMBAR VIII. Extents maupun Window. sehingga skala gambar hasil cetakan bisa sesuai dengan yang diinginkan. Dalam tahap ini pengaturan skala cetak harus dilakukan. tetapi kita bisa memilih daerah tertentu pada area gambar yang akan dicetak dengan pilihan Limits. baik printer plotter maupun ke dalam file. Untuk mencetak sebuah gambar bisa dilakukan dengan mengambil perintah dari menu File kemudian diplih Plot. Hanya file aktif yang akan dicetak oleh AutoCAD. 8.

2. maka dapat digunakan persamaan dasar sebagi berikut : Satuan gambar di layar (mm) = Skala gambar Misalnya skala gambar denah 1:100. Jadi skala cetak adalah 1000 = 100. MENGHITUNG SKALA CETAK Skala cetak mempunyai peran yang sangat penting bagi gambar-gambar berskala tertentu. sebab perbedaan ukuran gambar bisa menyebabkan melesetnya beberapa perhitungan desain dan perkiraan biaya.VIII. km ) tidak jadi masalah yang penting adalah pada saat mencetak satuan tersebut di-konversikan ke dalam millimeter. gambar tersebut dengan satuan meter (1 unit di Iayar = 1m). m. Apapun jenis satuan panjang yang kita gunakan (cm. . di mana 1000 adalah hasil konversi dari meter ke millimeter dan 100 merupakan skala gambar yang digunakan. Hal yang sangat penting diperhatikan dalam pencetakan adalah penghitungan skala cetak yang tepat. Apabila gambar kita mempunyai skala tertentu. Maka konversikan dulu 1 m = 1000 mm.

Contoh gambar 2D .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->