P. 1
Cara Menginstal Adobe Photoshop CS3

Cara Menginstal Adobe Photoshop CS3

|Views: 48|Likes:
Published by Lot Us Impact
bakal TA lumayan laah
bakal TA lumayan laah

More info:

Published by: Lot Us Impact on Feb 27, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

10/03/2013

pdf

text

original

Cara menginstal Adobe Photoshop CS3.

1. Pertama, buka file Adobe Photoshop CS3.

2.

Kemudian, pilih setup aplikasi untuk menginstal Adobe photoshop CS3

3.

Tunggu sesaat.

4.

Atur bahasa yang anda gunakan, lalu pilih Accept

Tuggu proses instalisasinya selesai .5. pilih Instal 7. lalu pilih Next 6. Pilih lokasi penginstalan yang anda inginkan. Setelah itu.

kita disuruh pilihan untuk memilih. kita dapat menggunakan Adobe photoshop tersebut selama 30 hari saja. pilih Finish 9. . - - Saat kita buka Adobe potoshopnya.8. Jika kita memilih ini. kita dapat memasukkan serial number dengan meCrack file induknya. Dengan cara seperti dibawah ini. I want to try Adobe Photoshop CS3 free for 30 days. Jika kita memilih ini. I have a serial number for this product. Setelah instalasi selesai.

kemudian pilih file crack 11. Untuk menCrack file Adobe Photoshop CS3 tersebut. Lalu puluh folder Program file 13. buka File induk . . Setelah di copy datanya tadi. kemudian. buka Disk C yang kita instal tadi. copy icon aplikasi Photoshop 12.10. Lalu pilih folder Adobe.

Kemudian pilih lagi folder Adobe Photoshop CS3 15.Don’t copy Jangan mengnyalin data . 16.Copy and replace Kita menyalin data dan kita mengganti file yang sama dan yang sudah ada sebelumnya.14.Copy. . tetapi kita tidak mengganti dan merubah data yang sudah ada sebelumnya . Lalu kita Paste pada folder tersebut. but keep both files Kita menyalin data. . Ada pilihan dalam pengopian tersebut.

Adobe Photoshop siap digunakan . kemudian kita pilih continue 18. Kemudian buka icon Adobe Photoshop 19.17. Jika kita memilih Copy and replace.

adalah perangkat lunak editor citra buatan Adobe Systems yang dikhususkan untuk pengeditan foto/gambar dan pembuatan efek. atau biasa disebut Photoshop. dan. Fungsi-Fungsi Toolbar Pada Adobe Photoshop. 2012 MENGENAL ADOBE PHOTOSHOP Adobe Photoshop. versi sepuluh disebut Adobe Photoshop CS3 . versi . Versi kedelapan aplikasi ini disebut dengan nama Photoshop CS (Creative Suite). bersama Adobe Acrobat.Home » Knowledge » Fungsi-Fungsi Toolbar Pada Adobe Photoshop. Perangkat lunak ini banyak digunakan oleh fotografer digital dan perusahaan iklan sehingga dianggap sebagai pemimpin pasar (market leader) untuk perangkat lunak pengolah gambar/foto. April 5. Posted by Anugerah_wardana on Thursday. dianggap sebagai produk terbaik yang pernah diproduksi oleh Adobe Systems. versi sembilan disebut Adobe Photoshop CS2.

save. tool resets dan Layer Comps.kesebelas adalah Adobe Photoshop CS4 dan versi yang terakhir (keduabelas) adalah Adobe Photoshop CS5.1. F : Palette. menampilkan gambar yang sedang dibuat atau diedit. versi 9 ke atas juga dapat digunakan oleh sistem operasi lain seperti Linux dengan bantuan perangkat lunak tertentu seperti CrossOver. Photoshop tersedia untuk Microsoft Windows.jpg. berisi pilihan dari tool yang Anda pilih. Juga dapat digunakan untuk meletakkan palet yang sering digunakan. berisi tool untuk menyeleksi dan memodifikasi gambar. (lihat gambar 1.1). Area kerja Adobe Photoshop dapat dilihat pada gambar 1. filter dan lain-lain. Untuk mengembalikan letak palette ini gunakan menu Windows -> Workspace -> Reset Palette Location. cara cepat untuk mengakses palet brushes. D : Pallete Well. dan Mac OS. Kemudian pilih buka gambar apa saja. yaitu: A : Menu Bar. C : Gambar. Mac OS X. Misalnya dipilih kuas/brush. Keterangan dan Praktek: Membuka dokumen dan membuat duplikat dokumen . mengubah ukuran gambar. Sebagai contoh di buka gambar zhaow. Seringkali letak tool-tool (palette) Adobe Photoshop sudah berubah dimodifikasi oleh pengguna sebelumnya. berisi jendela-jendela kecil yang di dalamnya terdapat perintah dan pilihan untuk dokumen/gambar yang sedang dikerjakan. maka ukuran/diameter brush ada di sini. berisi perintah utama untuk membuka file. E : Toolbox. MENGENAL DAN MEMAHAMI AREA KERJA PHOTOSHOP Jalankan Adobe Photoshop kemudian pilih menu File -> Open. B : Option.

yaitu: 1. Mencoba ToolBox Cobalah tool-tool pada ToolBox. lakukan dengan menu Image -> Canvas Size. Tipe seleksi ada dua (dapat dipilih pada Option Bar). Feather. menggeser. dan kolom 2. untuk menyeleksi dalam bentuk bebas. Image -> Rotate Canvas -> Flip Canvas Horisontal. silakan perhatikan gambar di bawah. poligonal atau kekontrasan gambar (Magnetic Lasso Tool). maka ukuran gambar tetap. SELECTION AND TOOL Menyeleksi Gambar pada Phtoshop Menyeleksi berarti memilih bagian tertentu dari gambar. Lasso Tool. Magic Wand Tool. 2. Undo Undo digunakan untuk membatalkan perintah terakhir. Mengubah ukuran gambar dan kanvas Jika ukuran gambar diubah. Tool-tool Photoshop Banyak sekali tool-tool yang terdapat pada photoshop dan setiap tool mempunyai fungsi yang berbeda-beda. satu persatu akan dibahas pada bab berikutnya. . Ada tiga cara menyeleksi yaitu: 1. sedangkan untuk membuat duplikat gambar gunakan menu Image -> Duplicate.Untuk membuka gambar gunakan menu File -> Open. maka gambar akan membesar atau mengecil. Memindahkan gambar ke dokumen lain Untuk memindahkan gambar gunakan Move Tool. Jika ukuran kanvas diubah. 3. Marquee Tool. elips. row. tekan Alt+Ctrl+Z. Save for web Gunakan menu File -> Save for Web untuk menghasilkan gambar dengan ukuran kecil yang biasa digunakan pada web site. Normal. Dengan seleksi kita dapat mengcopy. Coba klik kanan pada tool yang memiliki segitiga di bagian kanan bawah untuk memilih tool yang tersembunyi. atau menambahkan efek kepada bagian yang terseleksi tanpa mempengaruhi bagian lain. atau gunakan pallete history. mengubah. Untuk memutar gambar. memiliki pinggiran yang halus atau kabur. memiliki pinggiran yang tajam. pilih menu Image -> Rotate Canvas -> pilih sudut yang dikehendaki. Untuk mengetahui apa saja tool-tool yang ada pada photoshop. lakukan dengan menu Image -> Image Size. untuk menyeleksi berdasarkan persamaan warna. Mencerminkan dan Memutar Gambar Cobalah menu Image -> Rotate Canvas -> Flip Canvas Vertikal. akan ada kertas putih di sekeliling gambar. yaitu menyeleksi dalam bentuk kotak.

Polygonal Lasso Tool Polygonal Lasso Tool digunakan untuk menyeleksi gambar yang memiliki tepi garis lurus. karena dengan tool ini seleksi gambar akan secara otomatis membuat garis seleksi pada gambar yang berwarna kontras. Magnetic Lasso Tool Magnetic Lasso Tool penggunaanya cukup mudah. Lasso Tool Seleksi ini digunakan untuk menyeleksi bentuk bebas dengan mouse. .Keterangan: Rectangular Marquee Tool Gunakan rectangular marquee tool untuk memotong gambar dalam bentuk kotak. Gunakan menu Select -> Feather untuk mengatur ketajaman tepi gambar. Elliptical Marquee Tool Digunakan untuk membuat seleksi elips atau lingkaran. Gunakan menu Select -> Transform Selection untuk mengubah seleksi dan menu Select -> Feather untuk mengatur ketajaman pinggiran potongan. Gunakan Select -> Inverse untuk membalik seleksi. misalnya piramida pada gambar 2. Jika tombol Alt ditekan maka Polygonal Lasso Tool akan berfungsi seperti Lasso Tool biasa.5. Contoh gambar hasil seleksi piramida diperkecil dan diletakkan pada sudut kanan bawah. Anda dapat menggunakan Select -> Transform Selection (atau klik kanan) untuk mengubah bidang yang mau diseleksi.

Misalnya digunakan untuk menghapus background langit pada gambar kupu-kupu. karena akan secara otomatis terpilih dari area di sekitarnya. dan Smugde Tool Blur Tool digunakan untuk mengaburkan area. Contoh penggunaanya di sini digunakan untuk memperbaiki hasil scan yang miring. Di sini Anda tidak perlu menentukan area yang akan digunakan sebagai patokan. Crop Tool Crop tool digunakan untuk menghilangkan bagian yang tidak diseleksi. Tool ini dibuat dengan cara membuat selection dengan mouse atau dengan menahan tombol ALT untuk menghasilkan bentuk poligonal.10. bukan hanya area yang diklik. tool ini akan menghapus area dengan warna sama. Misalnya digunakan untuk menghilangkan bintikbintik pada wajah. Sharpen Tool merupakan kebalikan dari Blur Tool. Background Eraser Tool Tool ini digunakan untuk menghapus background yang memiliki kemiripan warna. Blur. namun efeknya adalah ke seluruh gambar. Red Eye Tool Red Eye Tool digunakan untuk memperbaiki warna merah pada mata. Tekan ALT pada objek yang akan dikloning. Selanjutnya drag ke daerah yang akan dijadikan patokan perbaikan. Dogde. Tool ini merupakan tool baru pada Adobe Photoshop CS2 yang tidak ada pada versi sebelumnya. dan Sponge Tool Dogde Tool digunakan untuk membuat area menjadi lebih terang. Magic Eraser Tool Seperti Background Eraser Tool. Sharpen. Tool ini akan secara otomatis hanya mengubah area dengan warna sama menjadi warna lain yang dikehendaki. Spong Tool digunakan untuk mencerahkan (saturate) atau mengurangi warna (desaturate). kemudian gunakan mouse pada area tempat objek baru mau diletakkan. kemudian klik pada bagian yang keriputnya ingin dihilangkan. Healing Brush Tool Healing Brush Tool digunakan untuk memperbaiki gambar pada bagian tertentu. Color Replacement Tool Color Replacement Tool akan mengubah warna gambar tanpa mengubah bentuk dari gambar tersebut. atau yang disebut cloning. Misalnya digunakan untuk menghilangkan keretakan pada patung seperti pada gambar 2.Magic Wand Tool Magic wand tool akan menyeleksi gambar yang memiliki warna sama. Clone Stamp Tool Clone Stamp Tool digunakan untuk membuat duplikat area pada gambar. Burn. Smugde Tool digunakan untuk mengubah bentuk gambar dengan cara drag mouse. Spot Healing Brush Tool Spot Healing Brush Tool digunakan untuk memperbaiki kerusakan gambar. . Burn Tool digunakan untuk mempergelap area. Dengan Sharpen Tool. Aktifkan tool ini. gambar akan menjadi lebih tajam. kemudian tekan Alt + Klik pada objek pada bagian yang tidak berkeriput. Patch Tool Patch Tool digunakan untuk memperbaiki gambar.

dan masih banyak lagi tool-tool yang menarik. Gunakan menu Image -> Adjustment -> Brightness/Contrast. mode RGB atau diatur sendiri-sendiri untuk tiap-tiap warna. Gunakan menu Image -> Adjustment -> Curves. Pada bab ini akan dibahas mengenai permainan warna. Contrast digunakan untuk mengatur ketajaman gambar. Gunakan menu Image -> Adjustment -> Photofilter. maka seluruh kanvas terisi dengan gradasi. hardness. Curves Curves bekerja seperti level. Misalnya untuk mengganti warna apel dengan tanpa mengubah warna background. Yellow. Level Level berfungsi mirip dengan Brightness/Contrast namun lebih fleksible karena warna dapat diatur warna gelap. Color Balance Melalui menu Image -> Adjustment -> Color Balance kita dapat mengatur keseimbangan warna. mulai dari mengatur latar belakang gambar. Hue/Saturation Hue/Saturation digunakan untuk mengganti warna pada keseluruhan gambar/seleksi. . dan Lightness. membuat gradient. dan biru. warna menengah. dan warna terang. Gunakan tool ini melalui Image -> Adjustment -> Hue/Saturation. Perubahan warna dapat diatur pada chanel master. Photo Filter Photo filter digunakan untuk memberikan filter pada gambar. Brush Tool Brush Tool digunakan sebagai kuas dalam mengambar dengan mouse. Black). atau tiap-tiap warna. mengatur brightness & contrast. Jika tidak. Jangan lupa lakukan seleksi terlebih dahulu bagian mana yang akan diisi warna gradasi. namun Anda mengatur warna RGB dalam bentuk curva. Gunakan menu Image -> Adjustment -> Level.PERMAINAN WARNA PADA PHOTOSHOP Warna apapun dapat dinyatakan dalam tiga warna dasar (RGB) yaitu merah. Cara menyatakan warna yang lain adalah dengan mode HSL yaitu Hue. Replace Color Replace Color digunakan untuk mengganti warna tertentu dalam gambar. Level dapat bekerja pada selection atau seluruh kanvas. sedangkan warna yang lain tidak ikut berubah. Magenta. Background dapat diganti dengan pattern. Gunakan menu Image -> Adjusments -> Replace Color. Atur besar kecilnya brush. Brightness/Contrast Brightness digunakan untuk mengatur kecerahan gambar. opacity. Pada subbab selanjutnya Anda dapat langsung praktek dengan didampingi instruktur. sedangkan Saturation adalah tebal/tipisnya warna. Mirip seperti filter yang diletakkan di depan lensa kamera. Saturation. Mode lain adalah CMYK (Cyan. Bush Tool dapat juga bekerja pada mode Air Brush. Hue adalah warna. Paint Bucket Tool Paint Bucket Tool digunakan untuk mengganti background yang memiliki warna sama atau mirip. Match Color Match Color akan menyamakan warna gambar source kepada gambar yang akan diubah. Gradient Tool Gradient tool digunakan untuk menghasilkan warna gradasi. Curva dapat diatur otomatis. hijau. dan flow.

Klik sekali untuk membuat anchor point. Dengan menggunakan layer. dan lain sebagainya. dan Custom Shape Tool Tool ini berguna untuk menghasilkan bentuk kotak (rectangle). Bagian yang tidak bergambar pada sebuah layer bersifat transparan. TEKS DAN VECTOR PHOTOSHOP Horisontal Type Tool Horisontal Type Tool digunakan untuk membuat teks secar horisontal. Poligon. AND STYLE Layer adalah lapisan tembus pandang. efek-efek akan berlaku dalam layer tertentu saja. drag anchor point untuk membuat direction point. Layer Mask Layer Mask digunakan untuk menyembunyikan bagian tertentu pada layer. Ellipse. lampu. Rectangle. MASK. Gunakan warna hitam untuk menyembunyikan gambar dan warna putih untuk menampilkan gambar. Gunakan tool ini melalui menu Image -> Adjustment -> Match Color. Hasil teks dapat dipindahkan dengan Move Tool. gambar beruang di seleksi dengan menggunakan Brush Tool pada mode quick mask. Quick Mask Mode Quick Mask Mode digunakan untuk menyeleksi dengan menggunakan Brush Tool. Aktifkan tool ini dengan menekan tombol Q pada keyboard atau memilih tool Quick Mask Mode. Layer dapat ditumpuk dan diatur susunannya. LAYER. Pada contoh ini.jpg. kembalikan ke mode normal untuk menghasilkan seleksi gambar beruang. Pen Tool Peen Tool digunakan untuk membuat garis lurus dan garis lengkung dalam bentuk vektor. Setelah gambar beruang terseleksi. Path yang dibuat oleh Pen Tool dapat diubah menjadi selection. poligon. dan berbagai macam bentuk lain yang telah disediakan oleh Adobne Photoshop. Horisontal Type Mask Tool Horisontal Type Mask Tool digunakan untuk menyeleksi dalam bentuk teks. . tanpa mengganggu layer yang lain. menjadi suasana matahati terbit seperti gambar acuan. kemudian jika kurva telah terbentuk. Bentuk-bentuk tersebut misalnya hati. not balok.Misalnya di sini akan diubah gambar danau3. ellips.

Pilih tool Add Layer Style yang ada pada sudut kanan bawah pallete. Filter ini dapat digunakan melalui menu Filter -> Liquify. menggeser alis. Misalnya memperbesar/memperkecil mata. . dan sebagainya. EFEK KHUSUS PHOTOSHOP Filter Liquify Filter Liquify dapat mengubah gambar secara langsung dengan menggunakan mouse.Layer Style Layer Style merupakan teknik memberikan efek tertentu pada suatu layer.

Yang menarik dalam filter ini adalah mengaburnya gambar dapat dibuat secara radial.Filter Vanishing Point Filter Vanishing Point digunakan untuk meng-klone gambar dalam bentuk perspektif. Area sumber kloning ditentukan dengan menekan Alt + Click. Fitur merupakan fitur baru dalam Adobe Photoshop CS2. Gunakan filter ini melalui menu Filter -> Blur. Filter ini dapat digunakan melalui menu Filter -> Vanishing Point. Filter Blur Filter Blur digunakan untuk mengaburkan gambar. .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->