P. 1
Materi Power Point

Materi Power Point

4.0

|Views: 13,769|Likes:
Published by suhardi ahmad

More info:

Published by: suhardi ahmad on Feb 28, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PPS, PDF, TXT or read online from Scribd
See more
See less

10/04/2013

pdf

text

original

Membuat Presentasi

Menggunakan

Microsoft PowerPoint
Oleh

Suhardi Ahmad, S.Kom

Mengaktifkan
Ms. PowerPoint
• Klik pada START kemudian geser pada All Program • Carilah shortcut Ms. Power Point kemudian Klik

Menu Bar dan Tool Bar

Tampilan dan Elemen Jendela Ms. PowerPoint

Layar Edit Slide Map

Task Pane

Modus Tampilan

Toolbar Drawing

Membuat Slide Baru
Ms. PowerPoint
Klik Menu File  New Maka pada task pane akan terdapat Pilihan : • Blank Presentation • From Design templete • From Auto Content Wizard Klik salah satu Option tersebut

Menentukan Layout
Klik Menu Format  Slide Layout Atau langsung pilihlah bentuk layout pada task pane, dengan pipihan yang begitu banyak Klik salah satu bentuk layout

Menentukan Latar Belakang
Klik Menu Format  Background Klik segitiga pulldown terdapat pilihan background • More Color ... • Fill Effects ... - Gradient
- Texture - Pattern - Picture

Pilih salah satu pilihan • Kemudian Klik Apply

Menuliskan Text
Klik pada kotak text box Ketikkan text
SELAMAT DATANG

Atur Jenis dan Ukuran dan warna Font Dengan Menu Format Font Setelah text pertama selesai Ulangilah dengan cara yang sama Untuk text box berikutnya

Membuat effek animasi
Klik pada kotak text box Klik menu Slide show – Custom Animation Klik Add Effek – Pilih Type – Pilih Jenis Animasi Double Klik pada Nomor Animasi pada Task pane untuk menampilkan Option nya

Cobalah dengan Klik tombol Play , Setelah selesai lanjutkan pada text kedua dengan cara yang sama

Memasang Gambar
Klik Menu Insert – Picture Pilih Clip Art / From File

Setelah gambarnya muncul, aturlah ukuran dan Cari dan buka folder penyimpanan gambar, Letaknya, setelah itu dapat ditambahkan text, Kemudian pilihlah gambarnya dan juga diberi animasi seperti halnya text.

Menambah Slide Berikutnya
Setelah slide pertama selesai, dapat ditambahkan slide berikutnya dengan cara : Klik Menu Insert  New Slide Kemudian ulangilah langkah langkah seperti slide pertama
Design by : Suhardi Ahmad, S.Kom

Mengatur Pergantian Slide
Setelah anda memiliki beberapa slide,
( tampak pada Map )

Klik menu Slide show – Slide Transition dapat diatur cara pergantian tiap slide Klik untuk memilih salah satu slide transition, dan aturlah optionnya Kemudian klik tombol Apply

Menampilkan Slide Presentasi
Slide dapat ditampilkan pada beberapa media, • ditampilkan langsung pada layar komputer • dicetak pada mica transparansi (OHP) • atau dipresentasikan lewat LCD projector Caranya adalah : Klik menu Slide Show - View Show atau tekan tombol Fungsi 5 ( F5 )
Cara Ini akan menampilkan seluruh slide, Jika akan ditampilkan slide tertentu saja, misalnya slide ke 10 Caranya adalah :

Menampilkan Halaman Slide tertentu Untuk menampilkan Slide lain ketika presentasi sedang aktip, Klik nomor slide pada Go untuk menandai caranya : Klik kanan –map – By Title - Pilih slide yang akan ditampilkan

Kemudian Klik pada icon Slide show
( gb. Layar )

Membuat Freehand Note
(Pointer show) Adalah menampilkan pointer, atau berupa pencil sehingga dapat membuat “coretan” pada slide yang sedang tampil Caranya adalah : Klik kanan mouse, lalu pilih Pointer Option
Atau menggunakan keyboard Ctrl-OP

Mengakhiri Presentasi
Mengakhiri dan kembali pada Menu edit Tekan tombol ‘Esc’ Atau klik kanan kemudian End Show

Sekian……….. Terima Kasih……

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->