P. 1
64391197-Cara-Setting-Mikrotik-Router-Board-RB750.doc

64391197-Cara-Setting-Mikrotik-Router-Board-RB750.doc

|Views: 69|Likes:
Published by Croz Cruz
setting microtik
setting microtik

More info:

Published by: Croz Cruz on Mar 13, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

12/13/2013

pdf

text

original

Cara Setting Mikrotik Routerboard RB750,RB450,RB1000,RB1100 Router

Konfigurasi Ada 2 Konfigurasi yang dapat digunakan: 1. Default Configuration (Hanya untuk RB750 dan RB750G) Pada Default Configuration, Router Board 750/750G sudah preconfigured dengan sebuah DHCP client di port WAN (ether1) dan DHCP server di switch di ports ether2ether5. Dan juga sudah di buatkan masquerade (NAT) dan firewall dasar untuk mencegah akses dari WAN (ether1). Perlu diperhatikan ISP/Internet harus DHCP Server enabled, sehingga mikrotik WAN (Ether1 DHCP Client) bisa mendapatkan ip WAN, contoh: ADSL Modem atau yang lainnya. Tidak menutup kemungkinan untuk kita melakukan penyesuaian sesuai kebutuhan (misal IP WAN Statik, mengubah IP LAN, mematikan DHCP Server di ether2 dsb) 2. Manual Configuration (dapat digunakan di RB450/450G, RB750/750G dan tipe RB yang lainnya) Pada Manual Configuration, kita harus membuat konfigurasi masquerade (NAT), DHCP Server, men-switch ether2-ether5, firewall dsb secara manual. Akan kita bahas pada part 2.

Default Configuration

Perangkat yang digunakan: 1. Mikrotik RB750 atau RB750G 2. Sebuah Laptop/Notebook/PC dengan aplikasi winbox 3. Kabel UTP Yang dibahas pada panduan ini: 1. 2. 3. 4. Mereset konfigurasi Mikrotik Memilih Default Configuration Test Internet Meng-Customize default configuration sesuai kebutuhan: 4.1 Meng-ubah WAN tidak DHCP Client menjadi IP Statik 4.2 Meng-ubah IP LAN 4.3 Mematikan DHCP Server di Ether2-Ether5

1. Mereset Konfigurasi Mikrotik Winbox mikrotik melalui Ether5. Untuk konfigurasi ini perangkat HARUS di-restore to defaultkonfigurasi mikrotik. (Semua konfigurasi akan hilang!)

New Terminal -> ketik “system reset-configuration” -> “y”

2. Memilih Default Configuration Koneksi akan terputus. Saat login kembali, setelah di-restore to default akan muncul window RouterOS Default Configuration, pilih OK.

Berikut detail default configuration yang sudah otomatis digunakan:
• • • •

ether1 diganti nama menjadi ether1-gateway dan bekerja sebagai DHCP Client ether2 s/d ether5 terhubung secara switch dengan ip address 192.168.88.1/24 DHCP Server bekerja di ether2 s/d ether5, dengan ip pool 192.168.88.10 s/d 192.168.88.254 masquerade (NAT) di ether1-gateway

3. Test Internet Hubungkan RB750G seperti diagram diatas, kemudian cek IP Address (ip -> address)

Pada gambar diatas RB750G mendapatkan IP Dinamic 192.168.1.254/24 di ether1gateway. Lakukan test ping dari RB750G melalui new terminal.

Dan test browsing/ping. .Ubah IP Address Laptop/notebook Anda menjadi Obtain an IP Address automatically.

sehingga kita harus memasukan ip secara manual ke interface ether1-gateway.Mematikan DHCP Server di Ether2-Ether5.254. .168. Laptop/notebook mendapatkan ip dinamis 192. sering kali kita mendapatkan akses isp/internet/wan menggunakan IP Statik. IP Address Lokal (LAN) ingin diubah sesuai jaringan yang ada.Meng-ubah IP LAN. Ping dan browsing OK? Nice Job! Sampai disini anda sudah dapat menggunakan RB750G. .1 Meng-ubah WAN tidak DHCP Client menjadi IP Statik .88. Meng-Customize default configuration sesuai kebutuhan Adakala kita memerlukan perubahan/Customize dari default configuration disesuaikan dengan kebutuhan jaringan yang ada. seperti: . untuk keamanan kita dapat mematikan DHCP server di Ether2-Ether5. 4.Meng-ubah WAN tidak DHCP Client menjadi IP Statik. sehingga PC/Laptop yang ingin terhubung kejaringan harus mengisi IP Address secara manual.Pada gambar diatas. 4.

125.3.2/29 Subnet mask : 255.158.255.7 DNS Secondary : 202.Berikut contoh konfigurasi IP WAN dari ISP/Internet • • • • • • IP Address dari ISP : 10.6 Langkah-langkah yg dilakukan di RB750G: • • • • Mematikan DHCP Client di ether1-gateway Mengisi IP Address dari ISP ke interface ether1-gateway Mengisi Default Route Mengisi DNS Mematikan DHCP Client di ether1-gateway IP -> DHCP Client -> (pilih ether1-gateway) tekan tombol X .248 Gateway : 10.128.128.3.125.1 Wan Interface : ether1-gateway DNS Primary : 202.255.158.

Mengisi IP Address dari ISP ke interface ether1-gateway IP -> Address -> + (ikuti seperti dibawah ini) .

Mengisi Default Route IP -> Route -> + (ikuti seperti dibawah ini) .

Mengisi DNS IP -> DNS -> Settings (ikuti seperti dibawah ini) .

Lakukan test ping dari new terminal RB750G. .

1/24 adakalanya kita ingin mengubahnya sesuai keinginan kita/disesuaikan dengan jaringan yg sudah ada saat ini.2 Mengubah IP LAN IP LAN default yang digunakan saat ini 192. Jika berhasil. it’s great! 4. Contoh IP LAN yang akan kita gunakan menjadi 192. lakukan browsing dari laptop/notebook.Jika sudah berhasil ping.168.1/24 di ether2-localmaster Membuat DHCP Server baru di ether2-local-master Mematikan(disable) DHCP Server yang saat ini running di ether2-local-master IP -> DHCP Server -> pilih default tekan tombol X .1/24 menjadi 192.88.168.168.1/24.100.168.100.88. Langkah-langkah yg dilakukan di RB750G: • • • Mematikan DHCP Server yang saat ini running di ether2-local-master Mengganti IP Address 192.

168. tekan tombol – (minus) . hapus default configuration 192.0/24.88.Masih di DHCP Server pilih tab Network.

1/24 .168.100.Mengganti IP Address 192.88.1/24 menjadi 192.168.1/24 di ether2-localmaster Membuang default ip address 192.88.168.

1/24 IP -> Address -> + .168.1/24.168.Menambah ip address LAN baru 192. address: 192.100. interface: ether2-local-master .100.

Membuat DHCP Server baru di ether2-local-master IP -> DHCP Server -> tekan tombol DHCP Setup. DHCP Server Interface : ether2-localmaster .

.

. Ubah IP Address Laptop/notebook Anda menjadi Obtain an IP Address automatically. Dan test browsing/ping.Lakukan test dari Laptop/Notebook Anda.

0/24 4.100.3 Mematikan DHCP Server di Ether2-Ether5 IP -> DHCP Server -> pilih dhcp-server yang akan dimatikan tekan tombol X .168.Pada gambar diatas Laptop/notebook sudah mendapatkan ip address baru dengan blok 192.

255.100. dns 202. Lakukan test ping dan internet.IP Address PC/Laptop harus diisi manual.168.158.168. Is it ok? Awesome dude! . 202.0. ip address yg dapat digunakan 192.100. gateway 192.6.255.158.3.7. subnet 255.3.1.2 s/d 254.

Mereset konfigurasi Mikrotik 2. ether4. RB450G. Mengisi Gateway WAN dan DNS 5. Mengisi IP WAN (ether1) dan IP LAN (ether2) 4. kita akan membahas manual configuration soho router RB450. RB750G dan dapat juga digunakan untuk RB yang lain (misal RB433.Melanjutkan bahasan part 1. Mereset konfigurasi Mikrotik . ether5 ke ether2 9. RB750. Router Password Diagram jaringan yang akan digunakan pada bahasan ini: Berikut langkah-langkah yang dilakukan: 1. Masquerade (NAT) 6. Firewall Sederhana 8. Router Identity 10. Mikrotik RB450 2. Perangkat yang digunakan: 1. RB493 dsb). Men-switch ether3. Sebuah Laptop/Notebook/PC dengan aplikasi winbox 3. Kabel UTP Yang dibahas pada panduan ini: 1. Mengubah nama interface ethernet sesuai fungsi 3. Mengaktifkan DHCP Server di ether2 7.

. (Semua konfigurasi akan hilang!) New Terminal -> ketik system reset pilih “y” Saat login kembali. akan ada window RouterOS Default Configuration pilih Remove Configuration.Untuk konfigurasi ini perangkat HARUS di-restore to default konfigurasi mikrotik.

misal ether1 menjadi ether1-wan. ether2 menjadi ether2-LAN-master. Walau kita dapat mengubah nama interface ethernet bebas disarankan untuk tidak mengganti/menghapus urutan ether-nya.2. . ether3 menjadi ether3-LAN-slave dst. Mengubah nama interface ethernet sesuai fungsi Ada baiknya kita mengubah nama interface ether1 s/d ether5 sesuai fungsinya. penamaan disini bersifat bebas.

Mengisi IP WAN (ether1) dan IP LAN (ether2) 3.3.1 Mengisi IP WAN .

1/24 interface ether2-LAN-master .100.2 Mengisi IP LAN IP LAN 192.IP WAN/Internet 10.2/29 interface ether1-wan IP -> Address -> + 3.168.125.128.

4. Mengisi Gateway WAN dan DNS 4.1 Mengisi Gateway WAN IP -> Routes -> + .

4.2 Mengisi DNS IP -> DNS -> klik tombol Settings .

net.cbn.id . ping www.Test ping melalaui terminal.

5. Masquerade (NAT) IP -> Firewall -> NAT -> + .

net.100.cbn.168.id src-address=192. ping www.1 (fungsi ping ini untuk memastikan konfigurasi NAT/masquerade sudah dengan benar) .Test ping melalaui terminal.

6. . abaikan langkahlangkah ini. Mengaktifkan DHCP Server di ether2 Jika anda tidak ingin mengaktifkan DHCP server dijaringan anda.

ip address harus di isi.1.7.6.100.100.254. jika DHCP Server tidak diaktifkan.168. dns: 202.168.158.2 s/d 192.100.202.255. gateway: 192.3. . subnetmask: 255. Lakukan test ping/ internet dari PC/Laptop anda.168.0.Test DHCP server. ip address yg dapat digunakan: 192.158.255.3. hubungkan laptop/PC anda ke ether2 dan ubah IP Address Laptop/notebook Anda menjadi Obtain an IP Address automatically.

Lakukan penambahan firewall ini berurutan. IP -> Firewall -> Filter Rules -> + 7.7.1 Menerima paket icmp (misal ping) dari semua interface. jika tidak ingin menggunakan firewall sederhana ini. . langkah-langkah dibawah ini dapat diabaikan. Firewall Sederhana Sebagai tambahan keamanan dapat menggunakan firewall sederhana ini.

7.2 Menerima semua paket dengan connection-state=established dari ether1-wan .

.

7.3 Menerima semua paket dengan connection-state=related dari ether1-wan .

.

.7.4 Selain paket-paket diatas yang menuju ether1-wan akan di drop/buang.

.

ether4. adakalanya kita menginginkan ether3-LAN-slave. ether4 dan ether5. ether5 ke ether2 Saat ini hanya ether2-LAN-master yang dapat digunakan untuk mengakses internet. Kita dapat menggunakan fitur switch di Mikrotik. ether4-LAN-slave. Menjadikan port ether2 master untuk port ether3. ether5-LAN-slave bisa juga untuk mengakses internet (menjadi port switch). .Tampillan firewall filter yang sudah ditambahkan: 8. Men-switch ether3.

.Lakukan pada semua port ethernet. yang ingin dijadikan switch port.

login admin mikrotik di password. Router Password Untuk keamanan.9. System -> Users . Router Identity Memberikan identitas/nama router System -> Identity 10.

It’s done… you can try it ^_^ i know. you can do it. .

step-step 1. (kalo bingung centang aja semua) c ikuti aja langkahnya tekan (Yes) (Yes) setelah restart. setelah bisa boot pake iso linux. pilih beberapa paket yang dibutuhkan. jadi deh …. DASAR_______________ system identity set name=warnet.0.beenet user set admin password=sukasukalu ethernet____________________ interface ethernet enable ether1 interface ethernet enable ether2 interface Ethernet set ether1 name=intranet interface Ethernet set ether2 name=internet IP ADDRESS_______________ ip address add interface=internet address=XXXXX (dari ISP) ip address add interface=intranet address=192.168.1/24 route_______________ ip route add gateway=XXXXX (dari ISP) dns___________ ip dns set primary-dns=XXXXX (dari ISP) 2 secondary-dns=XXXXX (dari ISP) . instal pake cd mikrotik a. boot dg cd mikrotik b. login : admin pass : (kosong) trus copy paste aja tulisan berikut .mikrotik untuk router warnet Rate This ini konfigurasi bagi teman-teman yang mungkin agak kesulitan setting mikrotik. tinggal di copy trus paste aja di terminal.

nat & filter firewall standar_______________ ip firewall nat add action=masquerade chain=srcnat ip firewall filter add chain=input connection-state=invalid action=drop ip firewall filter add chain=input protocol=udp action=accept ip firewall filter add chain=input protocol=icmp action=accept ip firewall filter add chain=input in-interface=intranet action=accept ip firewall filter add chain=input in-interface=internet action=accept dhcp server______________________________________ ip dhcp-server setup dhcp server interface: intranet dhcp address space: 192.0/28 action=markconnection new-connection-mark=client1-cm /ip firewall mangle add connection-mark=client1-cm action=mark-packet new-packetmark=client1-pm chain=forward /queue type add name=downsteam-pcq kind=pcq pcq-classifier=dst-address /queue type add name=upstream-pcq kind=pcq pcq-classifier=src-address .pannggil.0/24 gateway for dhcp network: 192.0.1 addresses to give out: 192.169.2-192.0.168.254 dns servers: XXXXX (dari ISP).0.0.168.0.168.0.0.0:0 set cache-administrator=”silahkan.operator” set max-object-size=4096KiB set cache-drive=system set max-cache-size=unlimited set max-ram-cache-size=unlimited bikinredirect port ke transparant proxy__________________________ /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080 /ip firewall nat add chain=dstnat protocol=tcp dst-port=3128 action=redirect toports=8080 /ip firewall nat add chain=dstnat protocol=tcp dst-port=8080 action=redirect toports=8080 PCQ ________________________ /ip firewall mangle add chain=forward src-address=192.168.0 set port=8080 set hostname=”proxy-apaaja” set transparent-proxy=yes set parent-proxy=0.0.168.XXXXX (dari ISP) lease time: 3d web proxy_________________________ ip web-proxy set enabled=yes set src-address=0.

20 queue simple add name=xbilling target-addresses=192.15 queue simple add name=kbu-06 target-addresses=192.0.18 queue simple add name=kbu-09 target-addresses=192.168.168.14 queue simple add name=kbu-05 target-addresses=192.0.13 queue simple add name=kbu-04 target-addresses=192.0.12 queue simple add name=kbu-03 target-addresses=192.168.168.168.0.0.0.16 queue simple add name=kbu-07 target-addresses=192.168.11 queue simple add name=kbu-02 target-addresses=192.168.0.168./queue tree add parent=intranet queue=downsteam-pcq packet-mark=client1-pm /queue tree add parent=internet queue=upstream-pcq packet-mark=client1-pm simpel queue______________________________ queue simple add name=kbu-01 target-addresses=192.0.168.0.19 queue simple add name=kbu-10 target-addresses=192.0.2 BLOX SPAM____________________________ /ip firewall filter add chain=forward dst-port=135-139 protocol=tcp action=drop /ip firewall filter add chain=forward dst-port=135-139 protocol=udp action=drop /ip firewall filter add chain=forward dst-port=445 protocol=tcp action=drop /ip firewall filter add chain=forward dst-port=445 protocol=udp action=drop /ip firewall filter add chain=forward dst-port=593 protocol=tcp action=drop /ip firewall filter add chain=forward dst-port=4444 protocol=tcp action=drop /ip firewall filter add chain=forward dst-port=5554 protocol=tcp action=drop /ip firewall filter add chain=forward dst-port=9996 protocol=tcp action=drop /ip firewall filter add chain=forward dst-port=995-999 protocol=udp action=drop /ip firewall filter add chain=forward dst-port=53 protocol=tcp action=drop /ip firewall filter add chain=forward dst-port=55 protocol=tcp action=drop .168.17 queue simple add name=kbu-08 target-addresses=192.0.168.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->