P. 1
Dasar AI

Dasar AI

|Views: 2|Likes:
Published by Slamet Mulyono

More info:

Published by: Slamet Mulyono on Mar 19, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

02/25/2014

pdf

text

original

Dasar - Dasar Adobe illustrator (Final Mix) Publish: 29 Juni 2010 | Author & Copyright: Damar Sasongko Ae | Status: FREE

tutorial Sebelum melangkah lebih jauh ada baiknya berkenalan dengan dasar-sasar vector dan Adobe illustrator, apa itu vector? berikut penjelasannya: vector: adalah sekumpulan titik dan garis yang saling terhubung yang merupakan perpaduan dari warna2 sehingga membentuk sebuah objek. intinya: gambar vector merupakan kumpulan curva-curva warna yang disusun sedemikian rupa, sehingga menghasilkan sebuah bentuk objek. Software yang biasa digunakan (berbasic vector) untuk membuat vector image: Adobe Illustrator Corel Draw Macromedia Flash 3D max Free Hand, dsb. Karena saya biasa menggunakan Adobe illustrator CS-2, maka disini akan dijelaskan sedikit pengetahuan saya tentang adobe illustrator CS-2. Pengenalan Adobe Illustrator CS-2 Sebelum memulai proses kerja pada Adobe Illustrator CS-2, akan lebih baik jika terlebih dahulu mengenal siapa dan bagaimana Adobe Illustrator  itu. Area kerja Adobe Illustrator CS-2 pada dasarnya terdiri atas beberapa komponen antara lain:

Klick Image to Zoom

Menu berisi kontrol untuk berbagai fungsi seperti membuat, membuka, menyimpan file, dan sebagainya sesuai dengan menu yang ditampilkan. Stage adalah area persegi empat yang merupakan tempat untuk membuat obyek. Toolbox berisi menu untuk membuat atau menggambar bentuk, memberi pewarnaan, dsb. Palete Color berisi warna-warna yang dipakai dalam pewarnaan objek di dalam Adobe Illustrator CS2. Objek Properties berisi tentang informasi objek antara lain koordinat objek, rotation, fill, stroke, width, height, dsb. Layer Properties berisi layer-layer dimana objek berada (sama seperti di Potoshop). Pathfinder berfungsi untuk triming objek, menggabungkan 2 objek menjadi 1 bangun, dll. Mengenal fungsi-fungsi tools dalam illustrator:

Selection tool : untuk seleksi objek, memindah, memperbesar ukuran, dsb. Direct Selection tool : untuk editing bentuk bidang yang sudah jadi. Magic wand tool : seleksi warna seperti pada potoshop Lasso tool : seleksi objek seperti pada potoshop Pen tool : membuat bentuk objek (curva) sesuai dengan keinginan kita. Type tool : mengetikkan huruf Line segment tool : menggambar garis Rectangle tool : menggambar bidang persegi, jika ingin memunculkan bentuk bidang yg lain maka press rectangle tool agak lama, maka akan muncul pilihan bentuk bidang yg lain seperti oval, polygon, dsb. Paint brush  tool : menggambar garis secara bebas seperti pada Microsoft paint. Pencil tool : hampir sama dengan paint brush tool.

Semoga bermanfaat .Tool-tool di atas ini fungsinya hampir sama dengan tool pada potoshop Demikian penjelasan tentang tool dan dasar illustrator Setelah ini kita akan membuat project vector image Selamat belajar Tutorial Illustrator di ilmuGrafis Terima kasih.

Buat trace foto (layer 1 copy) dengan live trace Caranya: pada menu utama klik: Object >> Live Trace >> Tracing Options. selanjutnya kita masuk ke project pembuatan vector image. Langkah2nya adalah sbb: 1. Buka foto / file image dengan adobe illustrator : 2..Project Vector Image Publish: 6 Juli 2010 | Author & Copyright: Damar Sasongko Ae | Status: FREE tutorial Seteleh mengenal tool-tool dalam adobe illustrator.. maka akan muncul dialog box seperti gambar dibawah ini: . Duplicate layer foto menjadi 2 3.

Kemudian tekan button Trace 4. Maka akan diperoleh gambar sebagai berikut: Kemudian set transparency layer 1 copy seperti pada gambar di bawah ini: Cara mengesetnya adalah dengan merubah persentase dari Opacity 100% ke sesuai kebutuhan .Seting properties seperti tampak pada gambar diatas.

5. semisal anggota badan jadikan 1 warna seperti tampak pada gambar dibawah ini: . Kemudian create new layer. setelah itu kunci 2 layer terbawah. Gambar image menurut warna pada layer ke 3. jika source image terlalu terang maka opacity dikurangi hingga menghasilkan pencahayaan yang proporsional. maka akan didapatkan susunan layer seperti pada gambar dibawah ini: Setelah itu proses selanjutnya adalah menggambar ulang image dengan menggunakan pen tool.Catatan: opacity tergantung pada source image.

Trace Tangan dan Wajah Gambar seluruh foto/image dengan menggunakan pen tool menurut dengan perbedan warna pada foto/image. dsb. gambar dengan path tersendiri seperti tampak pada gambar di bawah ini: . alis. rambut.Pen Tool. semisal pada objek mata. Opacity 59.

maka akan didapatkan gambar seperti di bawah ini: Beberapa skin color dalam vector yang sering saya pakai: RGB mode: .6. kemudian warnai dengan palete color. Setelah seluruh objek telah tergambar ulang dengan pen tool.

Semoga bermanfaat .fde0c2 dengan toleransi warna tergelap > cf936a fee1cf dengan toleransi warna tergelap > c4947c f8d2bf dengan toleransi warna tergelap > ac7c69 f0d3bd dengan toleransi warna tergelap > 9a6b51 fbdcbd dengan toleransi warna tergelap > 845449 CMYK mode: edcfb6 dengan toleransi warna tergelap > ac8066 efd2bd dengan toleransi warna tergelap > 986a50 feddcb dengan toleransi warna tergelap > c2927b f6dacc dengan toleransi warna tergelap > 9a6b51 ffe5c9 dengan toleransi warna tergelap > 835449 Vector Image Selamat belajar Tutorial Illustrator di ilmuGrafis Terima kasih.

Pertama-tama buatlah sebuah bentuk path (bebas sesuai bentuk yang diinginkan). kemudian klik mesh tool beberapa kali pada object sehingga menghasilkan titik-titik dan garis bantu seperti tampak pada gambar di bawah ini: . Berikut ini akan di tunjukkan cara penggunaan mesh tool: 1.Bekerja Dengan Mesh Tool Publish: 03 Agustus 2010 | Author & Copyright: Damar Sasongko Ae | Status: FREE tutorial Yang tak sering dipakai namun penting dalam pembuatan vector guratan di Adobe Illustrator adalah Mesh tool. kemudian pilih mesh tool. Akan dicontohkan seperti gambar di bawah ini: 2. Kegunaannya adalah untuk menghasilkan sebuah gradasi dalam vector image. Setelah object (path) jadi.

akan ditunjukkan dalam gambar di bawah ini: Setelah itu akan tampak hasil seperti gambar di bawah ini: .3. kemudian klik pada titik-titik pertemuan garis-garis yang ingin di gradient. Setelah terbentuk titik-titik dan garis-garis seperti gambar di atas proses selanjutnya adalah pewarnaan. Untuk mewarnai dan meng-edit direksi dari garis-garis gunakan Direct Selection Tool. setelah titik-titik yang ingin di gradient terseleksi kemudian pilih warna yang lebih gelap atau yang lebih terang dari warna dasar objek yaitu dengan menggunakan palete color yang telah disediakan dalam Ai sehingga menghasilkan gradient yang diinginkan.

Mesh Tool di Adobe Illustrator Di Tutorial berikutnya kita akan mengaplikasikah tehnik mesh tool dalam illustrasi daun Selamat belajar Tutorial Illustrator di ilmuGrafis Terima kasih. Semoga bermanfaat .

garis mesh (jika anda telah mempelajari tutorial mesh tool di tutorial sebelumnya maka pengaplikasiannya sama saja) 3. Langkah . Seleksi pada seluruh pinggir titik .Illustrasi Daun Gaya Mesh Tool Publish: 05 Agustus 2010 | Author & Copyright: Damar Sasongko Ae | Status: FREE tutorial Pada tutorial yang sebelumnya kita telah belajar cara penggunaan mesh tool nah sekarang saatnya kita belajar mengaplikasikan tehnik mesh tool dalam membuat suatu gambar Daun di Adobe Illustratorsehingga daun tampak alami dan warnanya menarik. lalu warnai 2. tekanshift untuk menyeleksi . Kita harus membuat object dengan menggunakan Pen Tool .Langkahnya: 1. Buat garis .titik mesh dengan menggunakan Direct Selection Tools (A) .

Setelah terseleksi semua titik . Buatlah tulang daun dengan Pen Tool 5.titik yang di pinggir kemudian pilih warna dengan pallete color untuk menghasilkan efek gradasi mesh 4. Berikutnya membuat urat daun .

untuk warna pilih warna agak tua dari warna dasar daun (blending : multiply dan opacity: 16%) .6. Kemudian bikin gambar tangkai dengan Pen Tool . Perbanyak Copy paste urat daun yang telah dibuat hingga seperti ini 7. untuk warna bikin gradient / Gradasi gambar bidang dengan menggunakan Pen Tool .

.. ^_^ .. eh Setangkai daun.Letakkan di tengah daun untuk menambah kesan gradasi maka tambahkan bidang lagi sebagai berikut Pilih warna putih (blending Softlight dan atur opacitynya 17%) dan Jadilah setangkai bunga..

Kurang lebih seperti ini : Illustrasi Daun di Adobe Illustrator Selamat belajar Tutorial Illustrator di ilmuGrafis Terima kasih. Semoga bermanfaat .

baliho. maupun majalah. Copy dan Paste Gambar Tersebut pada Adobe Illustrator Mulai Tracing Bagian .Bagiannya: Sebagai referensi anda bisa mempelajari ini Tracing Foto Luna Maya .Adobe Illustrator 2. televisi.Gelembung Lingkaran Publish: 29 Juni 2008 | Author & Copyright: Johan | Status: FREE tutorial Belakangan ini saya sering melihat di media masa baik itu pamflet. Mereka menggunakan Ilustrasi gelembung . koran. disini adalah contohnya: download gambar Dapatkah illustrator membuatnya? Jawabnya DAPAT dan MUDAH Ini langkah . sulitkah membuatnya? apa saja yang bisa dihasilkan? mari kita coba.gelembung lingkaran.All Program ...Langkahnya: 1. kecuali radio ya. Ok. Buka Program Adobe ILLUSTRATOR Start .Membuat Robot dari Gelembung .

3.. .. Buat LAYER baru dan Masuk ke Outline Mode Untuk gradien bisa menggunakan pengaturan ini: Gradien 1 (C=34.9 dan Y=54.51) untuk Gradien 2 (C=86.63) Kemudian sekarang mulai dari tracing lingkaran dengan menggunakan Elipse Tool atau tekan L Gunakan Zoom Mode dan Multiply Terus Buat lingkaran demi lingkaran.67 dan Y=88.

. Masih banyak Loh....) 4.... Hosh. Sekaligus menyenangkan.P Mendesain memang melelahkan... Untuk mempercepat maka bisa mengcopy dari lingkaran yang telah kita buat Hosh. .Horay jadi 1 (jangan senang dulu. .. Hosh.... Hosh..

Nah kalo sudah jadi seperti di atas tinggal copy dan paste saja.. disini saya berkreasi dengan Copy ..Paste... .. Rotationdan Transform Dan Gunakan Stroke 0 px atau bisa dibuat robot dengan imajinasi anda sendiri.. dan nantinya hasil tersebut terserah pada anda.

. Ajeb. Nih...... Ajeb. . Ajeb.. Ajeb. Robot Design hehehe...Contoh: Mantab...

Tulis dalam lembar kerja "3D Tutorial ". Kemudian ke Menu Utama -. Tinggal Warnai bagian paling tepi dengan color Swatches . Kemudian Effect > 3D > Extrude & Bevel Gunakan pengaturan ini: Set Extrude Deph: 20 pt..Effect >Warp > Arc Gunakan pengaturan ini: 2. Kemudian Object > Expand Appearance untuk membuang semua effek setelah itu ungroup sampai 5 X (Object > Ungroup atau tekan Ctrl+Shift+G) 4.. 1. dan jangan lupa centang Preview 3.Efek Teks 3 D illustrator Publish: 26 Mei 2008 | Author & Copyright: Johan | Status: FREE tutorial Bagaimana cara membuat efek 3 Dimensi pada adobe illustrator? silahkan anda pelajari tutorial ini. Gunakan Type tool.

5. Tambahkan assessories supaya kelihatan lebih menarik seperti api atau kupu .kupu Hasilnya: Kupu .kupu Atau Api unggun .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->