P. 1
Laporan Praktikum ArcView GIS

Laporan Praktikum ArcView GIS

4.5

|Views: 8,962|Likes:
Published by ra334

More info:

Published by: ra334 on Mar 11, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

10/21/2014

pdf

text

original

LAPORAN PRAKTIKUM ARCVIEW GIS

Di Susun Oleh: Kelompok 2

DEPARTEMEN PENDIDIKAN NASIONAL UNIVERSITAS LAMBUNG MANGKURAT PROGRAM STUDI S-1 TEKNIK LINGKUNGAN FAKULTAS TEKNIK BANJARBARU 2008

1

BAB I PENDAHULUAN 1.1 Latar Belakang Manusia menggunakan peta untuk seribu tahun lalu sampai sekarang dan menganalisa informasi geografi. ArcView melestarikan tradisi kuno ini. ArcView datang dengan banyak manfaat dari data siap pakai kita dapat menggunakan segera untuk membuat seratus peta yang berbeda. Tambahan data yang tersedia dari ESRI, dari perusahaan yang berbeda, dan dari internet. Kita dapat menggunakan ArcView untuk mengambil data dan menyimpannya dalam format file shape kita sendiri, format ARC/INFO, dan banyak lagi format yang lain. ArcView GIS adalah pelopor perangkat lunak untuk desktop GIS dan pemetaan. ArcView memberikan kita kemampuan untuk menggambarkan, menyelidiki, menanyakan, dan analisa data geografi. Dengan tidak ada waktu untuk bekerja dengan cara lain untuk melengkapi data, melihat pola sebelumnya, untuk mengertikan hubungan geografi yang sebelumnya hilang, memperoleh wawasan dan pemecahan masalah geografi. ArcView yang merupakan salah satu perangkat lunak Sistem Infrmasi geografi yang di keluarkan oleh ESRI (Environmental Systems Research Intitute). ArcView dapat melakukan pertukaran data, operasi-operasi matematik, menampilkan informasi spasial maupun atribut secara bersamaan, membuat peta tematik, menyediakan bahasa pemograman (script) serta melakukan fungsi-fungsi khusus lainnya dengan bantuan extensions seperti spasial analyst dan image analyst (ESRI). 1.2 Tujuan Penulisan Tujuan dari kegiatan praktikum Perpetaan ArcView GIS ini adalah melatih mahasiswa untuk dapat memvisualisasikan kondisi spasial dalam sebuah media dua dimensi berupa peta dan dapat menganalisisnya baik secara manual maupun digital. Sehingga mahasiswa dapat menerapkannya dalam dunia kerja nantinya.

2

BAB II TINJAUAN PUSTAKA

2.1 Sistem Informasi Geografis Pada dasarnya, istilah sistem informasi geografis merupakan gabungan dari tiga unsur pokok: sistem, informasi, dan geografis. Dengan melihat unsur-unsur pokoknya, maka jelas SIG merupakan salah satu sistem informasi dan SIG merupakan suatu sistem yang menekankan pada unsur "Informasi Geografis". Penggunaan kata Geografis" mengandung pengertian suatu persoalan mengenai bumi: permukaan dua atau tiga dimensi. Istilah "Informasi Geografis" mengandung pengertian informasi mengenai keterangan-keterangan (atribut) yang terdapat di permukaan bumi yang posisinya diberikan atau diketahui. Dengan memperhatikan pengertian Sistem Informasi, maka SIG merupakan suatu kesatuan formal yang terdiri dari berbagai sumber daya fisik dan logika yang berkenaan dengan objekobjek yang terdapat di permukaan bumi. Dan, SIG merupakan sejenis perangkat lunak yang dapat digunakan untuk pemasukkan, penyimpanan, manipulasi, menampilkan, dan keluaran informasi geografis berikut atribut-atributnya. Berikut subsistem dalam SIG : 1. Data Input : subsistem ini bertugas untuk mengumpulkan, mempersiapkan data spasial dan atribut dari berbagai sumber, dan bertanggung jawab dalam mengkonversi format data-data aslinya ke dalam format yang dapat digunakan oleh SIG. 2. Data Output : subsistem ini menampilkan atau menghasilkan keluaran seluruh atau sebagian basisdata baik dalam bentuk softcopy maupun hardcopy seperti: tabel, grafik, peta dan lain-lain. 3. Data Management : subsistem ini mengorganisasikan baik data spasial maupun atribut ke dalam sebuah basidata sedemikian rupa sehingga mudah dipanggil, diupdate, dan diedit. 4. Data Manipulasi dan Analisis : subsistem ini menentukan informasi-informasi yang dapat dihasilkan oleh SIG. Selain itu, subsistem ini juga melakukan manipulasi dan pemodelan data untuk menghasilkan informasi yang diharapkan.

3

SIG terdiri dari beberapa komponen : 1. Perangkat Keras : perangkat keras yang sering digunakan untuk SIG adalah komputer (PC), mouse, digitzer, printer, plotter, dan scanner. 2. Perangkat Lunak : SIG juga merupakan sistem perangkat lunak yang tersusun secara modular dimana basisdata memegang peranan kunci. Setiap subsistem diimplementasikan dengan menggunakan perangkat lunak yang terdiri dari beberapa modul. 3. Data dan Informasi Geografi : SIG dapat mengumpulkan dan menyimpan data dan informasi yang diperlukan baik secara tidak langsung dengan cara mengimportnya dari perangkat-perangkat lunak SIG yang lain maupun secara langsung dengan cara mendijitasi data spasialnya dari peta dan memasukkan data atributnya dari tabel-tabel dan laporan dengan menggunakan keyboard. 4. Manajemen : suatu proyek SIG akan berhasil jika dimanage dengan baik dan dikerjakan oleh orang-orang memiliki keahlian yang tepat pada semua tingkatan. Model dunia nyata dapat memudahkan manusia di dalam studi area aplikasi yang dipilih dengan cara mereduksi sejumlah kompleksitas yang ada. Untuk merepresentasikan objek-objek seperti bentuk bangunan, batas-batas wilayah, garisgaris jalan raya, sungai, posisi pilar, dan sebagainya, yang dapat dilakukan oleh komputer adalah memanipulasi objek dasar atau entity yang memiliki atribut geometri. Hingga saat ini, secara umum, persepsi manusia mengenai bentuk representasi entity spasial adalah konsep raster dan vektor, sehingga untuk menyajikan entity spasial digunakan dua model data yakni : 1. Model Data Raster : Model data raster menampilkan, menempatkan, dan menyimpan data spasial dengan menggunakan struktur matriks atau piksel-piksel yang membentuk grid. Akurasi model data ini sangat bergantung pada resolusi atau ukuran pikselnya (sel grid)di permukaan bumi. Entity spasial raster disimpan di dalam layers yang secara fungsionalitas direlasikan dengan unsur-unsur petanya. Model data raster memberikan informasi spasial apa yang terjadi dimana saja dalam bentuk gambaran yang digeneralisir. 2. Model Data Vektor : Model data vektor menampilkan, menempatkan, dan menyimpan data spasial dengan menggunakan titik-titik, garis-garis atau kurva, atau poligon beserta atribut-atributnya. Bentuk-bentuk dasar representasi data

4

spasial ini, di dalam sistem model data vektor, didefinisikan oleh sistem koodinat kartesian dua dimensi (x,y). Pada model data vektor terdapat tiga entity yaitu : • Entity Titik • Entity Garis • Entity Poligon

Gambar. 1. Contoh Data Geospasial 2.2 ArcView GIS ArcView merupakan salah satu perangkat lunak desktop Sistem Informasi Geografis dan pemetaan yang telah dikembangkan oleh ESRI. Kemampuankemampuan perangkat SIG Arc View ini secara umum dapat dijabarkan sebagai berikut : 1. Pertukaran data : membaca dan menuliskan data dari dan ke dalam format perangkat lunak SIG lainnya. 2. Melakukan analisis statistik dan operasi-operasi matematis. 3. Menampilkan Informasi (basisdata) spasial maupun atribut. 4. Menjawab query spasial maupun atribut. 5. Melakukan fungsi-fungsi dasar SIG. 6. Membuat peta tematik.

5

7. Meng-customize aplikasi dengan menggunakan bahasa skrip. 8. Melakukan fungsi-fungsi SIG khusus lainnya (dengan menggunakan extension yang ditujukan untuk mendukung penggunaan perangkat lunak SIG Arc View). Komponen-komponen pada ArcView : 1. Project, Project merupakan suatu unit organisasi tertinggi di dalam ArcView yang dapat digunakan untuk menyimpan, mengelompokkan, dan mengorganisasikan semua komponen-komponen program : view, theme, tabel, chart, layout, dan script dalam satu kesatuan yang utuh. Sebuah project merupakan kumpulan windows dan dokumen yang dapat diaktifkan dan ditampilkan selama bekerja dengan ArcView. Project Arc View diimplementasikan ke dalam sebuah file teks (ASCII) dengan nama belakang (extension) ".APR".

Gambar 2 Tampilan Project Arcview dan Tampilan Project ArcView pada Notepad

2. Theme, Themes merupakan suatu bangunan dasar sistem ArcView. Themes merupakan kumpulandari beberapa layer ArcView yang membentuk suatu 'tematik' tertentu. Sumber data yang dapat direpresentasikan sebagai theme adalah shapefile, coverage (ArcInfo), dan citra raster. Satu set data theme sekurang-kurangnya terdiri dari tiga format data sebagai berikut : • *.shp  file yang memuat data grafis/geometry

6

• • 3.

*.shx  file yang memuat index grafis/geometry *.dbf  file dBASE yang memuat informasi atribut/keterangan

View, View mengorganisasikan theme. Sebuah view merupakan representasi grafis informasi spasial dan dapat menampung beberapa "layer" atau "theme" informasi spasial (titik, garis, poligon, dan citra raster). Seluruh pekerjaan yang berkaitan dengan manajemen data grafis dapat dilakukan pada View, mulai dari input data, manipulasi tampilan data grafis, sampai analisis data. Pada Gambar 3 ditampilkan contoh project ArcView yang terdiri dari 3 view, yaitu Daerah Administrasi, Penggunaan Lahan dan Jenis Tanah. Apabila kita perhatikan gambar 3 tersebut, dapat diketahui bahwa masing-masing view terdiri dari 3 theme yaitu theme kota_geo, admin_line_geo dan admin_poly_geo pada view administrasi, theme kota_geo, admin_line_geo dan penglah_poly_geo pada view penggunaan lahan serta theme kota_geo, admin_line_geo dan ordo ta nah_poly_geo pada view tanah.

7

Gambar 3 Tampilan Project ArcView dengan 3 View

4. Tabel, Sebuah tabel merupakan representasi data. Sebuah tabel akan berisi informasi deskriptif mengenai layer tertentu. Setiap baris data (record) mendefinisikan sebuah entry (misalnya informasi mengenai salah satu poligon batas propinsi) di dalam basisdata spasialnya, setiap kolom (field) mendefinisikan atribut atau karakteristik dari entry (misalnya nama, luas, keliling, atau populasi suatu propinsi) yang bersangkutan. Pada data vektor, data yang tersimpan dalam table saling terkoneksi dengan data grafis pada view. Perubahan data pada table akan menyebabkan perubahan data grafis pada View dan juga sebaliknya.

Gambar 1 Tampilan Project ArcView dengan 3 Table

8

5. Chart, Chart merupakan representasi grafis dari resume tabel data. Chart juga bisa mendukung hasil suatu query terhadap suatu tabel data. Bentuk chart yang didukung oleh Arc View adalah line, bar, column, xy scatter, area, dan pie.

GaGambar 2 Tampilan Project ArcView dengan 1 Chart

6. Layout, Layout digunakan untuk menggabungkan semua dokumen (view, tabel, dan chart) ke dalam suatu dokumen yang siap cetak Dalam layout dapat dilakukan penambahan berbagai atribut peta sesuai dengan kaedah-kaedah kartografi yang berlaku.

Gambar 3 Tampilan Project ArcView dengan 3 Layout

7. Script, Script merupakan bahasa (semi) pemrograman sederhana (makro) yang digunakan untuk mengotomasikan kerja Arc View. Arc View menyediakan bahasa sederhana ini dengan sebutan Avenue. Bagi pengguna 9

ArcView tingkat lanjut, penggunaan fasilitas ini akan sangat membantu dalam analisis data, karena kita dapat melakukan customasi dan kreasi sendiri proses analisis yang sesuai dengan kebutuhan. Disamping itu, dengan menggunakan script maka proses analisis yang dilakukan berulang-ulang dapat dilakukan dengan lebih efektif dan efesien.

Gambar 4 Tampilan Project ArcView dengan Script Untuk Kalkulasi

ArcView dalam operasinya menggunakan, membaca dan mengolah data dalam format Shapefile, selain itu ArcView jaga dapat memanggil data-data dengan format BSQ, BIL, BIP, JPEG, TIFF, BMP, GeoTIFF atau data grid yang berasal dari ARC/INFO serta banyak lagi data-data lainnya. Setiap data spasial yang dipanggil akan tampak sebagai sebuah Theme dan gabungan dari theme-theme ini akan tampil dalam sebuah view. ArcView mengorganisasikan komponen-komponen programnya (view, theme, table, chart, layout dan script) dalam sebuah project. Project merupakan suatu unit organisasi tertinggi di dalam ArcView. Salah satu kelebihan dari ArcView adalah kemampaunnya berhubungan dan berkerja dengan bantuan extensions. Extensions (dalam konteks perangkat lunak SIG ArcView) merupakan suatu perangkat lunak yang bersifat “plug-in” dan dapat diaktifkan ketika penggunanya memerlukan kemampuan fungsionalitas tambahan (Prahasta). Extensions bekerja atau berperan sebagai perangkat lunak yang dapat dibuat sendiri, telah ada atau dimasukkan (di-instal) ke dalam perangkat lunak ArcView untuk memperluas kemampuan-kemampuan kerja dari ArcView itu sendiri. Contoh-contoh extensions ini seperti Spasial Analyst, Edit Tools v3.1, Geoprocessing, JPGE (JFIF) Image Support, Legend Tool, Projection Utility Wizard, Register and Transform Tool dan XTools Extensions.

10

BAB III METODE PRAKTIKUM Metode-metode dalam praktikum ArcView GIS ini adalah sebagai berikut: 1) Memasuki dan Memulai Lingkungan ArcView Sebagai syarat pertama dalam pengolahan dan pemanfaatan data grafis yang telah diatributisasi adalah dengan memulai program ArcView. Untuk memulai program ArcView ini, 

Klik tombol , Start, lalu pilih folder Program Klik shortcut ArcView diaktifkan, maka secara otomatis akan mengaktifkan

Anda akan menemui tampilan seperti disamping.

Setelah program ArcView

obyek Untitled dan selanjutnya kita siap untuk bekerja di lingkungan ArcView.

Gambar 8 Tampilan untuk masuk ArcView

Gambar 9 Lingkungan ArcView 3.3

11

2) Membuat Project dalam ArcView Sebagai syarat pertama dalam pengolahan danSetelah memasuki lingkungan ArcView, hal yang harus dilakukan adalah meliputi 2 hal, yaitu; membuka project yang telah ada atau membuat baru project yang diinginkan. Untuk membuka project yang sudah ada, maka perintah yang dilakukan adalah open project, sedangkan untuk membuat project baru perintah yang dilakukan adalah new project. Pembuatan project baru adalah dapat dilakukan dengan cara mengklik ganda (double click) pada icon Views pada project window . Setelah itu hasil dari perintah ini akan tampak seperti terlihat pada GAMBAR 2. Ekstensi dari project baik itu yang sudah ada atau yang akan disimpan adalah *.apr. 3) Membuat Tampilan (View) dalam ArcView View dalam ArcView merupakan tampilan peta yang terdiri dari layer-layer informasi geografi pada beberapa bagian area atau tempat. Masing-masing layer ini terdiri dari sekumpulan feature, seperti; sungai, danau, negara atau kota. Dalam ArcView , layerlayer ini disebut theme. Untuk membuat tampilan baru, cukup dengan mengarahkan pointer ke project window view (view) dan dieksekusi dengan Perintah new. Setelah perintah tersebut dieksekusi, maka akan terbentuk view window dan langkah selanjutnya adalah menambahkan theme untuk menampilkan feature yang telah dibuat sebelumnya. Untuk mendapatkan informasi dari feature dalam tampilan peta, maka langkah yang dilakukan adalah dengan mengeksekusi perintah identify tool sebagai berikut:

klik icon bergambar

pada menu bar di bagian atas

pilih folder dimana terletak data yang Anda cari. Contoh: d:/praktikum arcview GIS/

12

Tampilan yang ada akan nampak seperti GAMBAR 10 dibawah ini :

Gambar 10 Membuat Tampilan Dan Penambahan Theme Setelah perintah tersebut Anda akan mendapatkan tampilan Project windows View 1 dan pada windows akan ada tulisan ADMIN yang merupakan judul theme yang Anda buat dan ini berarti Anda sudah memasukkan coverage ADMIN ke dalam View 1.Untuk menampilkan gambar yang dimuat dalam theme tersebut lakukan perintah berikut : Klik 1x pada box kecil bergambar disamping tulisan Tgl.shp seperti diatas dan gambar akan ditampilkan pada layar (lihat GAMBAR 11). Selanjutnya Anda siap mengedit feature lebih lanjut.

Gambar 11. Bentuk Theme Dalam Tampilan

13

Beberapa fungsi dari Toolbar Identify, digunakan untuk mengetahui informasi dari peta tersebut (memunculkan identifikasi atribut). Add theme, digunakan untuk menambahkan theme atau peta baru. Open theme table, untuk memunculkan tabel atau data base peta. Query builder, untuk mengelompokkan data/objek yang akan di identifikasi. Zoom to full extent, untuk menampilkan peta supaya tampak keseluruhan (zoom extent) 4) Mengubah Tampilan Yang dimaksud dari pengubahan tampilan di sini adalah pengaturan tampilan pada legenda sesuai dengan tampilan yang dikehendaki (customizing). Dalam menu pengubahan tampilan, hal-hal yang dapat diatur meliputi; tipe legenda (legend type ), atribut yang dipakai (value field), skema warna (color scheme ), pengaturan simbol (warna, bentuk garis, bentuk huruf, jenis arsiran, dan jenis penandaan), dan pengaturan label legenda. Untuk melihat tampilan-tampilan tersebut, lakukan perintah sebagai berikut :

Dari pull down menu, klik Theme , pilih EditLegend (atau cara lain dengan klik icon bergambar pada menu bar) lalu akan muncul jendela Legend Editor Pada box , klik Legend Type tanda panah ke bawah dan pilih Unique Value Pada box Values Field, klik tanda panah ke bawah dan pilih salah satu nilai aribbut yang digunakan Pada box Color Schemes, klik tanda panah ke bawah dan pilih sesuai selera Anda Edit Legend Lalu klik Apply dan gambar akan berubah sesuai pilihan

 

14

Gambar 12. Pengubahan tampilan

5) Mengedit Tampilan Mengedit tampilan merupakan langkah pengaturan tampilan dari segi skala dan nama theme. Langkah ini dilakukan karena biasanya tampilan peta yang ada di layar monitor belum dilengkapi dengan skala, judul, orientasi peta, dan sebagainya. Untuk itu Anda perlu menambahkan bagian-bagian tersebut sehingga hasil pencetakannya akan semakin baik. Secara lebih jelas langkah-langkah pembuatan bagian-bagian peta tersebut adalah:   Pilih View pada pulldown menu, lalu klik Properties Setelah muncul kotak dialog View Properties, kemudian kita isikan nama tampilan peta   Pada pilihan MapUnits : pilih satuan peta yang akan kita tampilkan Klik OK jika semuanya telah diisikan dengan benar

Gambar 13 Editing Tampilan (Skala)

15

6) Manajemen Data Base Salah satu fungsi Arc View adalah menyimpan data base dan menampilkan jika di butuhkan. Untuk melakukan fungsi tersebut sebelumnya data base tema/peta yang bersangkutan, aktifkan tema tersebut dari sautu tombol peta terlebih dahulu dimasukkan (entry data). Untuk masuk kedalam tebel dari dan tekan OpenThemeTable. Sekarang kita berada dalam tampilan Tables dari tema yang bersangkutan, seperti di tunjukkan pada gambar berikut:

Gambar 14. Tabel Atribut

Membuat Field Baru Field adalah istilah untuk judul kolom dalam Arc View. Sebagai contoh untuk sebuah Shape File:Kelurahan, maka dapat kita beri Field baru dengan nama “Kelurahan”. Dengan cara   Klik Table>Start Editing. Hal tersebut akan membuat table bisa diedit. Kemudian Edit>Add Field. Akan keluar dialog box Field Definition. Name (isi nama filed max 10 karakter). Tampilan field definition

Gambar 15. Tampilan Field

Type pilih sesuai dengan jenis data, jika berupa huruf (ex: Nama Kelurahan) maka pilih string, jika angka (ex: Jumlah penduduk) pilih number. Width adalah jumlah maksimum karakter dalam record pada data yang kita isikan. Bila kita masukkan width 5 maka bila ada nama kelurahan Tembalang

16

maka yang akan kesimpan cuma Temba. Maka untuk amannya sebaiknya kita isi width dengan angka yang cukup besar seperti 30.  Decimal places adalah jumlah angka dibelakang koma. Untuk ketelitian isilah dengan 2 angka dibelakang koma. Tapi untuk data yang tidak mungkin ada komanya seperti jumlah penduduk maka decimal places diisi saja dengan 0.  Tetelah itu tekan OK.

MengisiRecord Record adalah istilah Arc View untuk baris. Setelah kita buat filed dengan nama Kelurahan, maka kita akan mengisi data untuk field tersebut dalam recordnya. untuk mencari atau menandai objek pada peta yang data basenya akan diisi. untuk mengisikan data base kedalam field Pertama kita menggunakan tombol select untuk memilih record mana yang akan kita isi.

Gambar 16. Pengisian/pengeditan atribut Bisa kita lihat bahwa saat kita memilih suatu record maka gambar pada peta menunjukkan obyek mana yang merupakan pemilik dari record yang ingin kita isi tersebut. (Pada table record yang berwarna kuning adalah milik poligon pada peta yang dikelilingi oleh kotak hitam). Begitu juga sebaliknya, bila kita mengklik pada gambar maka record dari gambar/obyek/poligon yang kita pilih akan berwarna kuning. Dengan cara tersebut kita dapat mengetahui record mana merupakan milik obyek yang mana.  Setelah itu kita isi data pada record tersebut dengan cara mengklik tombol edit. Lakukan hal ini berulang-ulang untuk mengisi semua record pada field kelurahan.

Setelah selesai memasukkan semua data base klik Table>Stop Editing.

17

7) Editing Atribut Editing atribut merupakan langkah untuk membangun atau mengolah atribut dengan analisis query. Query ini merupakan operasi matematis yang sangat berguna dalam pengklasifikasian dan penganalisisan atribut. Untuk mengaktifkan operasi query ini cukup dengan mengeksekusi query perintah toolbar atau yang bergambar (Hammer) Langkahnya sebagai berikut:

Setelah icon query pada gambar 14,

sudah di klik, maka akanmuncul jendela seperti

Double klik salah satu fields yang akan di klasifikasikan Contoh: J_peddk<5000 orang Klik New Set atau Add To Setuntuk proses klasifikasinya.

Jendela Querry tersebut akan nampak seperti GAMBAR 9 berikut ini :

Gambar 17. Query builder

8) Membuat Layout Peta Pembuatan layout peta pada dasarnya adalah merupakan langkah untuk mempersiapkan peta ke dalam satu format tampilan agar dapat dipresentasikan ke dalam format cetakan untuk kemudian dicetak melalui printer . Untuk mengaktifkan layout peta adalah dengan mengeksekusi perintah layout dan kemudian dapat diseting sesuai dengan penampiilan peta yang diinginkan. Hal-hal yang dapat diatur dalam layout peta adalah; ukuran cetakan, view peta, legenda, skala, dan orientasi peta. Langkah-langkah yang dapat ditempuh adalah : 18

 

Klik kiri 2x pada icon Layout bergambar Landscape

pada project window

Klik pada pull down menu Layout, pilih Page Setup, pilih orientasi Untuk mengisikan gambar dalam layout, lakukan perintah berikut : Klik kiri pada icon klikOK. (View Frame) lalu bentuklah rectangle pada layout dan akan

muncul window pertanyaan. Pada menu pilihan View, klik View 1 lalu

Klik & tahan icon globe

, pilih icon

(Legend Frame), bentuklah

rectang di bawah gambar yang ada lalu akan muncul window pertanyaan. Pada View Frame, klik View1 lalu klik OK kemudian akan muncul gambar legenda dari View 1.

Klik & tahan icon globe

, pilih icon

(Scale Bar Frame), bentuklah

rectang pada area yang kosong lalu muncul window pertanyaan. Pilih salahsatu gambar yang ada lalu klik OK dan akan muncul skala dari View 1.

Klik & tahan icon globe

, pilih icon

(North Narrow), bentuklah

rectang di bawah gambar yang ada lalumuncul window pertanyaan. Pilih salahsatu gambar yang ada lalu klik OK dan akanmuncul orientasi utara dari View 1.

Gambar 18 Layout Peta

19

BAB IV HASIL DAN PEMBAHASAN Kegiatan praktikum ArcView GIS ini yang pertama kali dilakukan adalah pengenalan menu-menu dalam program ArcView 3.3 dan kegunaanya serta bagaimana cara kerja menu-menu tersebut, sehingga selanjutnya bisa lebih mudah. dibawah ini. dalam kegiatan praktikum Sebagai awal kita mengaktifkan modul-modul

tambahan ArcView (Extensions) ke dalam project yang sedang aktif. Seperti gambar

Gambar 19. Tampilan Menu Extensions Selanjutnya membuka gambar peta berformat “.jpg” yaitu peta kabupaten Tanah Laut yang akan kita buat petanya, dengan ArcView format peta diubah menjadi “.jgw”. Tapi sebelumnya koordinat yang ada dirubah terlebih dikonversikan dari koordinat geografis ke koordinat decimal degree melalui menu “register and transform”. Tujuannya untuk mempermudah pembacaan peta, juga untuk tampilan pada layout peta nanti bisa sesuai dengan kriteria sebuah peta yang baik. Untuk meperlihatkan ibukota kecamatan dan batas-batas wilayah administrasi pada peta tadi perlu ditambahkan theme baru pada gambar peta yaitu theme point dan theme line. Yang hasilnya pada gambar peta, ada beberapa titik dan garis putus-putus, dimana titik-titik tersebut merupakan ibukota kecamatan dan garis putus-putus tersebut merupakan batas wilayah administrasi.

20

Gambar 20. Theme Point&Line Data sistem informasi geografis (SIG) berupa data digital yang berformat vektor dan raster dengan tiga elemen utama, yaitu : titik (point), garis (line) dan area (polygon) yang mewakili geometri topologi, ukuran, bentuk, posisi dan arah. Kegiatan praktikum yang kedua yaitu penambahan theme polygon yang merupakan luasan wilayah setiap kecamatan. Kemudian pemberian nama pada setiap kota, batas administrasi dan setiap kecamatan dengan menggunakan menu theme table. Tujuannya adalah agar nanti pada hasil peta yang akan kita buat terdapat keterangan nama setiap daerah. Disini kita juga membuat garis batas administrasi dengan menggunakan draw line dan draw line to split feature.

Gambar 21. Theme Polygon

21

Pada kegiatan praktikum ketiga kita mulai memasuki pembuatan layout peta. Hal pertama yang dilakukan sebelum layout peta dibuat adalah mengganti jenis garis batas administrasi dan mengubah warna luasan masing-masing kecamatan. Setelah itu kita menambahkan nama kecamatan masing-masing dengan menggunakan menu Auto label.

Gambar 22. Peta Auto Label Setelah selesai, kita mulai membuat layout peta. Pertama kita menentukan dulu ukuran kertas tempat pencetak peta dan merubah ukuran grid untuk mempermudah menempatkan objek. Kemudian membuat garis tepi peta dengan menggunakan Draw rectangle. Tempat tersebut dibagi menjadi dua, untuk menempatkan peta dan satu untuk menempatkan keterangan peta. Untuk menampilkan peta kita menggunakan fasilitas View frame sedangkan untuk mengubah jenis garis samping peta dengan Graticules and grids, penambahan judul digunakan fasilitas Text, menampilkan penunjuk arah peta kita menggunakan fasilitas North Arrow, menampilkan skala dengan Scale bar frame dan menampilkan legenda peta dengan Legend frame. Untuk menambahkan Insert peta caranya sama dengan cara menambahkan peta asli hanya saja ukurannya lebih kecil. Sehingga hasil akhirnya seperti gambar.

22

Gambar 23. Layout Peta

Gambar 24. Layout Keterangan peta

BAB V 23

PENUTUP 5.1 Kesimpulan • • sistem informasi geografis merupakan gabungan dari tiga unsur pokok: sistem, informasi, dan geografis. SIG merupakan sejenis perangkat lunak yang dapat digunakan untuk pemasukkan, penyimpanan, manipulasi, menampilkan, dan keluaran informasi geografis berikut atribut-atributnya, yaitu data input, data output, data management, dan data manipulasi dan analisis.

penyajian data spasial digunakan dua model data yaitu: model data raster dan model data vektor. ArcView merupakan salah satu perangkat lunak desktop Sistem Informasi Geografis dan pemetaan yang telah dikembangkan oleh ESRI. Kemampuankemampuan perangkat SIG Arc View ini secara umum dapat dijabarkan sebagai berikut : 1. Pertukaran data : membaca dan menuliskan data dari dan ke dalam format perangkat lunak SIG lainnya. 2. Melakukan analisis statistik dan operasi-operasi matematis. 3. Menampilkan Informasi (basisdata) spasial maupun atribut. 4. Menjawab query spasial maupun atribut. 5. Melakukan fungsi-fungsi dasar SIG. 6. Membuat peta tematik. 7. Meng-customize aplikasi dengan menggunakan bahasa skrip. 8. Melakukan fungsi-fungsi SIG khusus lainnya (dengan menggunakan extension yang ditujukan untuk mendukung penggunaan perangkat lunak SIG Arc View).

Komponen-komponen pada ArcView yaitu: project, theme, view, table, chart, layout, dan script.

ArcView dalam operasinya menggunakan, membaca dan mengolah data dalam format Shapefile, selain itu ArcView jaga dapat memanggil data-data

24

dengan format BSQ, BIL, BIP, JPEG, TIFF, BMP, GeoTIFF atau data grid yang berasal dari ARC/INFO serta banyak lagi data-data lainnya. 5.2 Saran Dalam melaksanakan praktikum ArcView GIS ini diharapkan untuk lebih serius dan diberikan waktu yang cukup agar hasil yang diberikan bisa lebih maksimal. Selain itu diperlukan juga ketelitian-ketelitian perorangan dalam praktikum ini agar kesalahan yang dilakukan lebih sedikit.

DAFTAR PUSTAKA

25

Anonim. Modul Praktikum Sistem Informasi Perencanaan (ArcView). Spatial Planning Computer Laboratory (SPACELAB) Mizwar, Andy ST. Msi. 2008. Tutorial ArcView GIS. Universitas Lambung Mangkurat. Banjarbaru.

26

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->