P. 1
materi microsoft word

materi microsoft word

|Views: 157|Likes:
Published by jakaprtma
ini beberapa materi untuk microsoft office semoga bisa membantu
ini beberapa materi untuk microsoft office semoga bisa membantu

More info:

Categories:Types, Research
Published by: jakaprtma on Mar 21, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

07/02/2015

pdf

text

original

Daftar Isi

Cara membuat garis bawah Kop Surat di MS Word ........................................................................... 2 Melindungi document dengan password di Ms Word 2007 .............................................................. 4 Cara membagi halaman menjadi beberapa kolom............................................................................. 6 Cara mengetik kalimat atau rumus matematika di Ms Word ............................................................ 8 Memberi nomor urut secara otomatis di Ms Word 2007 .................................................................. 9 Cara memberi jarak antar paragraph di Word 2007 ........................................................................ 12 Cara buat Drop Cap di Ms Word 2007 .............................................................................................. 14 Cara membagi lembar kerja menjadi dua halaman di Ms Word 2007 ............................................. 16 Cara membuat mail merge di Ms Word 2007 .................................................................................. 18 Cara memperbaiki Ms Word yang error atau tidak bisa dibuka ...................................................... 25 Menambahkan karakter dan unicode di MS Word 2007 ................................................................. 27 MEMBUAT DAFTAR ISI (TABLE OF CONTENT)................................................................................... 28

Cara membuat garis bawah Kop Surat di MS Word

Berkaitan dengan pekerjaan perkantoran di suatu lembaga perusahaan, yayasan atau instansi tertentu, tidak akan pernah lepas dari kegiatan surat menyurat. Dalam membuat surat ini akan selalu dicantumkan Kop Surat sebagai identitas lembaga atau instansi sekaligus sebagai keabsahan daripada surat tersebut selain tanda tangan dan stempel. Kop surat berada di bagian atas dari lembar surat dan dibatasi oleh sebuah garis dari isi bagian surat tersebut. Untuk membuat garis bawah pada kop surat tersebut bermacam-macam cara yang dapat dilakukan. Cara pertama adalah setelah Kop surat beserta logonya ditulis atau diketik, barulah diberi garis dengan menggunakan perintah klik ribbon insert kemudian klik shapes pilih garis (line). Dengan menggunakan mouse, klik dan tahan dibawah kop surat kemudian drag kekanan sampai batas margin sambil menekan tombol shift pada keyboard. Jika ingin garis yang tampil dengan type yang lain dapat diedit dengan caradisini. Cara yang kedua adalah setelah kop surat dan logo telah diketik, letakkan kursor dibawah kop surat, kemudian tekan tombol pada keyboard : 1. --- (- sebanyak 3 kali) kemudian tekan enter, untuk membuat garis tunggal mendatar 2. === (= sebanyak 3 kali) kemudian tekan enter, untuk membuat garis dobel mendatar 3. ### (# sebanyak 3 kali) kemudian tekan enter, untuk membuat garis rangkap 3 mendatar.

Cara yang ketiga adalah dengan menggunakan fasilitas tabel. 1. Buatlah tabel 2 kolom 1 baris, kemudian atur sedemikian rupa, sehingga kolom yang kiri diisi logo dan kolom sebelah kanan diisi dengan Kop surat. 2. Blok tabel tersebut, kemudian pada ribbon design klik tanda panah kebawah pada group menu Draw Borders untuk membuka jendela borders and shading.

3. Pada tab Borders, pada setting klik None kemudian klik Custom. 4. Pada bagian Style, scroll kebawah untuk memilih jenis garis yang dibutuhkan. 5. Atur color dan width.

6. Pada preview, klik pada pilihan garis bawah tabel 7. Klik OK

Maka garis bawah pada kop surat telah dibuat. Silahkan saja pilih cara yang paling mudah menurut anda dari ketiga cara diatas.

Dibawah ini adalah cara atau trik keamanan data untuk melindungi file dokumen yang dibuat di MS Word 2007 atau 2010 dengan menggunakan password.Melindungi document dengan password di Ms Word 2007 Dokumen yang dibuat memang diperuntukkan untuk diperlihatkan kepada orang lain untuk suatu prestasi. 1. baik tulisan atau yang lainnya. Atau dengan kata lain memberi password pada document MS Word. 3. Pada saat akan menyimpan document tersebut.Dokument tersebut dapat berupa tulisan dan gambar yang merupakan suatu kisah seseorang. ilmu pengetahuan atau hal lainnya. 4. Ketikkan password yang anda inginkan pada password to open dan Password to modify kemudian klik OK . Bukalah program MS Word 2007 atau 2010 2. dan lain sebagainya. Buatlah suatu document apapun. Namun adakalanya document tersebut berupa sesuatu hal yang bersifat sangat rahasia yang tidak semua orang boleh membuka dan mengetahuinya. Klik tombol Tools yang berada dibagian bawah dari kotak dialog tersebut. tutorial ilmu pengetahuan. 5. jangan terburu-buru untuk klik tombol Save. atau setelah memberi perintah Save (Ctrl+S) akan muncul kotak dialog Save As. Pilih General Options 6.

Beri nama file anda pada File Name 10. maka anda akan diminta untuk memasukkan password. ketikkan lagi password anda untuk password to open kemudian klik OK 8. Muncul jendela confirm password. . Klik save Mulai dari sekarang ketika anda membuka file atau dokumen yang baru saja anda beri password. maka akan muncul peringatan password yang anda masukkan salah. Ketika password yang dimasukkan salah. Ketikkan lagi password untuk password to modify kemudian klik OK 9.7. Artinya anda tidak bisa membuka dokumen tersebut.

Dengan membagi halaman menjadi beberapa kolom. Pilih salah satu pilihan yang muncul yaitu one (satu kolom). 4. Lebar kolom ini bisa diatur sesuai dengan keinginan. ini biasa digunakan untuk mengetik naskah dalam bentuk koran atau majalah. Klik Ribbon Page Layout. Pembagian kolom di suatu halaman juga cocok untuk membuat naskah yang berisi cerpen atau cerita pendek. tampilan naskah akan lebih menarik dan akan terlihat memuat tulisan yang lebih panjang dan padat. Atur pula width and spacingnya . 2. Seperti halnya koran. dapat diikuti langkah-langkahnya sebagai berikut : 1. dalam satu halaman tulisan akan berjajar dalam kolomkolom kecil. two (dua kolom). Jika dalam pilihan tersebut tidak ada. Left dan right. pilih More Columns 5. Blok naskah atau teks yang akan dibuat menjadi beberapa kolom (jika sudah terdapat naskah yang diketik) . Group menu Page setup kemudian klik Columns 3. Masukkan jumlah kolom yang dikehendaki pada isian Number of Columns 6. three (tiga kolom). Untuk mengatur agar halaman kerja MS Word menjadi beberapa kolom.Cara membagi halaman menjadi beberapa kolom Satu halaman dibagi menjadi dua atau tiga kolom.

8. Klik OK . Beri tanda centang pada Line Between jika antar kolom ingin dibatasi dengan garis.7.

sigma. Fungsi equation ini dapat diakses pada Ribbon Insert. Klik salah satu fungsi yang diinginkan. Setelah terbuka format yang diinginkan. Namun ketika dihadapkan mengetik kalimat bahasa Indonesia digabungkan dengan suatu rumus atau kalimat matematika dengan menggunakan symbol-symbol seperti akar kwadrat. Seperti halnya ketika anda akan membuat soal-soal matematika. Demikian seterusnya sampai rumus matematika tersebut terbentuk seutuhnya. Di Ms Word 2007 atau 2010. kwadrat dengan akar kwadrat. maka anda harus klik pada fungsi Fraction. Secara otomatis akan tampil pada lembar kerja MS word sebuah kotak dialog untuk diisi rumus matematika. kemudian isikan angka yang dimaksud. . Cobalah membuka fungsi-fungsi yang lain untuk membuat rumus matematika yang diinginkan. group menuSymbols kemudian klik Equation.Cara mengetik kalimat atau rumus matematika di Ms Word Mengetik naskah atau teks dalam bahasa Indonesia adalah hal biasa yang mudah sekali dilakukan. Selain fungsi kalimat atau rumus matematika. Atau cara cepat membuka perintah equation adalah dengan menggunakan kombinasi tombol Alt + = pada keyboard. dan lain-lain barulah merasa kesulitan untuk menuliskannya. misalnya anda akan membuat bilangan pecahan. Dengan menggunakan bantuan fungsi pada group menu Structures. terdapat fungsi atau fitur untuk menuliskan rumus dan kalimat matematika yaitu dengan menggunakan fungsi Equation. buatlah kalimat matematika sesuai dengan kehendak anda. arahkan pointer pada kotak dengan garis titik-titik. pecahan. juga dapat disisipkan symbol-simbol yang berhubungan dengan matematika. maka penulisan kalimat matematika tidak akan bisa dihindari.

5.2. Ketikkan data anda secara urut sampai selesai. maka nomor 2 atau b akan langsung otomatis tertulis.….Memberi nomor urut secara otomatis di Ms Word 2007 Dalam membuat suatu naskah terlebih lagi naskah yang berupa data atau tutorial. 2. Langkah kedua 1. 4. Tekan enter. Maka otomatis angka 1 atau a akan menjadi numbering atau penomoran otomatis. Lakukan hal yang sama untuk nomor 3 atau c dan seterusnya. Langsung menulis nomor urut. Biasanya diikuti tanda autocorrect Option (abaikan saja tanda tersebut) 3. tanpa memberi nomor urut terlebih dahulu .b.) kemudian tekan spasi. Langkah kesatu 1.c. Setelah itu lanjutkan dengan mengetik data atau kalimat anda. Urutan-urutan tersebut antara satu dengan yang lain kadang tidak boleh dilalui atau diloncati.…) atau abjad (a. dan bisa juga urutan-urutan tersebut saling berhubungan satu sama lain. diikuti tanda titik (. Begitu pula data-data yang disajikan dalam bentuk tabel. Untuk memberi nomor urut secara otomatis pada suatu naskah atau data dalam tabel dapat diikuti langkah-langkah berikut ini. yaitu ketik angka 1 atau abjad a pada awal paragraph/kalimat.). biasanya terdapat suatu urutan tertentu. Urutan-urutan tersebut untuk memudahkan pembaca dalam memahami isi suatu naskah atau data biasanya diberi suatu tanda dengan nomor urut yang berupa urutan angka (1. Dalam Ms Word 2007 sudah terdapat fasilitas untuk memberi nomor urut secara otomatis.3.

klik tanda segitiga kecil pada tombol Numbering. group menu Paragraph. (lihat gambar dibawah) 4.2. 3. Seleksi atau blok kata. Pilih salah satu format penomoran yang anda inginkan . Pada ribbon Home. kalimat data yang akan diberi nomor urut.

.5. lakukan hal yang sama yaitu mulai dari blok atau seleksi kolom yang akan diberi nomor urut. Maka urutan data atau tutorial anda akan langsung dinomori secara otomatis. 6. Untuk memberi nomor urut pada tabel.

Langkah ini jika anda telah mengetik naskah terlebih dahulu atau sudah mempunyai naskah yang telah tersimpan di computer dan akan diatur jarak antar paragraphnya.). dapat anda ikuti langkah-langkah berikut ini : 1. …. Untuk memberi jarak antar paragraph. skripsi. setiap paragraph tersebut diberi jarak sehingga memudahkan pembaca untuk membaca dan memahami isi dari naskah tersebut. 12. group menu Paragraph. seleksi atau blok naskah yang telah anda ketik. baik itu naskah laporan. Maka sekarang paragraph satu dengan paragraph yang lain telah ada jaraknya. Ubah angka 0 pt pada pilihan spacing before atau spacing after dengan klik tanda panah keatas dan kebawah disamping angka 0 pt (6. atau bisa langsung anda ubah secara manual dengan mengetik angka yang anda kehendaki. Pengaturan spacing before berarti jarak diberikan sebelum paragraph dan spacing after berarti jarak diberikan setelah paragraph. Paragraf tersebut ditandai dengan alinea yang menjorok ke dalam dan diketik pada baris baru. pilih salah satu pengaturan pada spacing. Pada ribbon Page Layout. Ketikkan seluruh naskah yang akan anda buat. dll. Setelah anda atur spasinya ( untuk mengatur spasi dapat dibuka pada halaman disini ). Jarak antar paragraph tersebut bisa diatur dengan satuan pt. Pada beberapa keadaan. 3.Cara memberi jarak antar paragraph di Word 2007 Dalam mengetik suatu naskah. naskah tersebut disusun dalam beberapa paragraph. jika tidak ikuti langkah no 3 kemudian baru mengetik naskahnya. . 4. 2. proposal. yaitubefore dan after. buku. 5. 24. 16.

.Cara diatas juga bisa digunakan untuk menghilangkan jarak spasi antar paragraph. dengan ubah angka pada spcing before atau after menjadi 0.

Drop Cap ini dimaksudkan untuk menambah keindahan suatu naskah. berita di koran atau majalah. cerpen. Setelah memilih dropped dan in margin. sedangkan in margin berarti huruf yang diperbesar berada di dalam margin kertas. Maksudnya huruf pada awal suatu paragraph besarnya beberapa baris lebih besar daripada huruf-huruf lainnya. pilih jenis font yang akan anda pakai kemudian tentukan juga berapa besar huruf drop cap dengan mengisi lines to drop.Cara buat Drop Cap di Ms Word 2007 Drop Cap adalah huruf awal suatu paragraph yang diperbesar. sedangkan huruf yang lain tetap pada pengaturan margin yang ada. Untuk membuat drop cap di Ms Word 2007 bisa anda ikuti langkah-langkah berikut ini : 1. Untuk melakukan pengaturan lebih lanjut dapat dipilih Drop Cap Options 6. Buka ribbon Insert. dan naskah-naskah lainnya. Dropped berarti huruf yang lebih besar akan berada menjorok kedalam dalam paragraph tersebut. Drop Cap biasa dipergunakan pada suatu novel. pada group menu text. Besarnya huruf pada awal paragraph ini bisa diatur beberapa baris dari tulisan dan jarak antara drop cap dan tulisan yang lain. Pilih salah satu pilihan antara Dropped dan In Margin. klik Drop Cap. semakin besar angka yang . Ketikkan naskah anda 2. 5. Letakkan kursor pada paragraph yang akan diberi drop cap 3. 4.

Atur pula jaraknya dengan text dengan mengisi angka pada distance from text kemudian klik OK. Maka drop cap anda telah berhasil dibuat.dimasukkan maka semakin besar pula huruf drop capnya. 7. .

Cara membagi lembar kerja menjadi dua halaman di Ms Word 2007 Pada postingan saya beberapa hari yang lalu tentang membagi halaman menjadi beberapa kolom . group menu pagesetup. Buka ribbon Page Layout. . Disini meskipun terbagi menjadi beberapa kolom namun ketika diberi nomor halaman akan tetap berupa satu halaman. Dalam hal ini posisi kertas yang pas adalah dengan orientasi landscape. Pada Multiple pages. Setelah diatur orientasinya menjadi landscape. ikutilah langkah berikut ini : 1. pada kali ini saya memposting cara membagi satu halaman menjadi dua halaman. pilih 2 pages per sheet seperti gambar dibawah ini. kemudian pilih custom margins 2. Cara tersebut diatas sangat cocok untuk membuat sebuah buku dengan ukuran kecil (setengah ukuran kertas). Ukurannya adalah satu lembar kertas dilipat menjadi dua. yang isi ringkasnya adalah bahwa satu halaman dibagi menjadi beberapa kolom. Pada jendela pagesetup pastikan orientasi kertas pada landscape. jika belum ubah dahulu menjadi landscape. namun ketika diberi nomor halaman akan mempunyai nomor halaman berbeda secara berurutan. Artinya meskipun masih merupakan satu lembar kertas. Untuk membuat lembar kerja dengan orientasi landscape dapat dilihat pada halaman disini. Berbeda dengan tema diatas. klik Margins.

Klik OK.3. maka tampilan lembar kerja menjadi lebih kecil. Jangan kuatir hal tersebut berarti yang tampak hanyalah setengah dari halaman saja. Dan jika diberi penomoran halaman secara otomatis (insert pages) maka akan terdapat dua halaman pada satu lembar kertas tersebut. . Jika anda mengetik sampai pada halaman berikutnya maka jika dicetak (print) maka dalam satu lembar akan terdapat dua halaman.

maka sudah cukup. alamat yang dibuat akan langsung bergabung atau merger dengan format surat tadi. pilih Step by Step Mail Merge Wizard 3. Untuk membuat mail merge berikut ini adalah langkah-langkahnya : 1. Akan muncul panel Mail Merge disebelah kanan jendela Word anda. cukup hanya dengan mengetik daftar nama serta alamat yang dikehendaki maka nama. blangko formulir.Cara membuat mail merge di Ms Word 2007 Mail merge atau surat masal adalah salah satu fasilitas di Ms Word untuk mempermudah user melakukan pekerjaan dengan hanya membuat satu format surat namun dengan berbagai tujuan alamat dan nama yang berbeda. atau dokumen yang lain) 2. Buat dokumen terlebih dahulu (bisa berupa surat. Tidak hanya format surat saja kegunaan mail merge ini. 4. Pada Select document type pilih Letters kemudian klik Next pada bagian bawah untuk melanjutkan. Tentu hal ini akan sangat mempermudah sekali pekerjaan kita. Hasilnya. setiap isian dari formulir tersebut akan silih berganti sesuai dengan daftar yang telah dibuat. Kita tidak perlu lagi mengetik satu persatu tujuan dan nama alamat yang dituju. maka mail merge lah solusinya. Klik ribbon Mailings kemudian klik Start Mail Merge. Jika kita mengetik dengan format yang sama atau blanko formulir yang sama namun dengan isian yang berbeda. Cukup buat format blangko atau formulir yang dikehendaki dan membuat daftar isian formulir. .

7. Klik Customize columns . Akan muncul jendela New Address list. jika anda belum membuat daftarnya pilih saja Type a new listkemudian klik Create. Pada pilihan select recipients. a. Untuk memudahkan pekerjaan kita nantinya sebaiknya kolom yang ada dihapus kemudian dibuat kolom isian yang baru sesuai dengan yang dibutuhkan.5. Pilih Use the current document kemudian klik Next 6.

Tambahkan beberapa filed sesuai dengan kebutuhan anda. Alamat. . Pilih filed name kemudian klik tombol delete. Untuk membuat field name baru klik Add kemudian beri nama sesuai dengan kebutuhan (seperti Nama. c. dsb) d. sampai semua nama kolom terhapus.b.

Masukkan data-data yang dibutuhkan sampai selesai. Jika dirasa sudah cukup klik OK f. Untuk menghapus entry klik pada entry yang mau dihapus kemudian klik delete. Muncul jendela New address list.e. . kemudian klik OK g. Untuk menambah entry baru klik pada new entry.

i. Simpan pada folder dimana tempat dokumen tersimpan kemudian klik Save. . Untuk memasukkan semua beri tanda centang pada kotak yang ada. 8. Arahkan kursor pada tempat filed diletakkan. atau bisa anda pilih sendiri sesuai kebutuhan daftar yang ada dengan menghilangkan tanda centang pada list tersebut. Sampai disini kita akan memasukkan daftar field yang telah kita buat tadi untuk dimasukkan pada dokumen.h. muncul daftar list yang sudah siap untuk dimasukkan. Klik Next : Write your letter untuk melajutkan 9.

Sehingga tampilannya akan seperti dibawah ini. Klik tanda panah kekanan atau kekiri pada preview your letters untuk melihat hasil. kemudian klik Next untuk melihat hasil merge data. Pada pilihan write your letter. Ulangi langkah diatas sampai data diisi dengan field yang sesuai. . pilih More item 11. Pada jendela yang muncul pilih nama filed sesuai dengan dokumen kemudian klik insert 12.10. 13.

Jika ada yang masih salah datanya bisa diubah datanya pada edit recipient list. Jika dipilih Edit individual letters maka data akan ditampilkan pada beberapa halaman langsung di Ms Word.14. . Jika sudah cukup klik Next untuk complete the merger. Silahkan pilih sesuai kebutuhan. Jika anda pilih merger print. Terdapat dua pada pilihan complete merger yaitu Print dan Edit individual letters. 15. maka data merger akan langsung dicetak melalui printer.

Cara memperbaiki Ms Word yang error atau tidak bisa dibuka Mungkin anda pernah mengalami keadaan dimana anda membuka data dari file Ms Word. Klik Start. namun data dari Ms Word (2002. Namun jika tidak atau masih error. Berilah nama file tersebut Wddata. Hapus Word Data registry key untuk menghapus Word Data registry key. dan klik Yes. Jika Ms Word telah terbuka dan berjalan dengan normal.0\Word\Data Word 2007: HKEY_CURRENT_USER\Software\Microsoft\ Office\12. Tutup semua program office. Klik Delete pada menu Edit. Atau bisa juga ketika membuka program Ms Word. 8. 2007.0\Word\Data Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14. 2.0\Word\Data o o o 4. ikutilah langkah-langkah berikut: 1. Pada jendela Registry Editor masuk ke : (pilih sesuai dengan Versi MS Word anda) o Word 2002: HKEY_CURRENT_USER\Software\Microsoft \Office\10. sebaiknya jangan terlebih dahulu melakukan install ulang MS Office anda. 7. kembalikan atau restore registry key yang telah dihapus tadi dengan cara : 1. Klik Run. . bukan ?? Bila hal tersebut benar-benar terjadi pada anda. Tutup jendela Registry Editor. namun program ms word tersebut tidak mau terbuka. kemudian simpan di desktop (File Wddata.reg tersebut digunakan untuk mengembalikan regedit yang telah dirubah nanti) . dan tekan enter. Klik Data. ketik regedit. 6. 2003. Tutup semua program office. 5. Buka Ms Word anda. klik menu File kemudian klik Export.0\Word\Data Word 2003: HKEY_CURRENT_USER\Software\Microsoft\ Office\11. 2010) tersebut tidak mau terbuka. Mungkin saja trik atau cara memperbaiki Ms Word yang error atau Ms Word yang tidak bisa dibuka dibawah ini bisa membantu anda mengatasi kesalahan pada ms word tersebut.reg. 3. maka masalah terselesaikan. Tentunya anda akan merasa sangat kesal dan jengkel.

kemudian klik Export pada menu File. Langkah yang lain adalah : Rename the Normal. Buka MS Word. kembalikan atau restore registry key yang telah dihapus tadi dengan cara : 1. 5. ketik regedit.dot or Normal. Pada jendela Registry Editor masuk ke : (pilih sesuai dengan Versi MS Word anda) o Word 2002: HKEY_CURRENT_USER\Software\Microsoft\ Office\10. maka masalah terselesaikan. Tutup semua program Office. Namun jika tidak atau masih error. Berilah nama file tersebut Wdoptn. dan simpan di desktop. Klik Options. Klik ganda pada Wddata. 2. 3. ikutilah langkah-langkah berikut: 1.0\Word\Options Word 2007: HKEY_CURRENT_USER\Software\Microsoft\ Office\12. Delete the Word Options registry key Untuk menghapus Word Options registry key. 2.reg yang ada di desktop tadi. kemudian klik OK. Tutup jendela Registry Editor. dan tekan enter.dotm global template file Delete the COM add-ins registry keys . Tutup semua program office. Klik ganda pada Wdoptn.0\Word\Options Word 2003: HKEY_CURRENT_USER\Software\Microsoft\ Office\11. Klik Yes.reg di desktop. dan klik Yes. Klik Delete pada menu edit. 6. Klik Run. Jika Ms Word telah terbuka dan berjalan dengan normal.0\Word\Options o o o 4. Klik Start. kemudian klik OK.reg.0\Word\Options Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14. 8. Klik Yes.2. 3. 7. 3.

Pada jendela yang muncul buka tab Special Characters kemudian pilih karakter yang dikehendaki dan klik OK . Pada Ms Word fasilitas tersebut telah ada yaitu dengan fasilitas insert special character. pada group menu Symbols klik Symbols kemudian pilih More Symbols 3. Letakkan kursor pada tempat yang akan diberi symbols atau character 2. 1. Buka ribbon Insert. ® dan lain sebagainya yang tidak terdapat dalam tombol-tombol di keyboard. seringkali kita dihadapkan untuk menyisipkan atau menuliskan karakter atau kode tertentu seperti ©. Cara menggunakan fitur insert special character tersebut bisa dilihat langkah-langkahnya dibawah ini.Menambahkan karakter dan unicode di MS Word 2007 Dalam membuat sebuah dokumen.

teman diminta untuk menandai terlebih dahulu bagian yang dimasukkan ke daftar isi. Untuk memulai membuat daftar isi dengan menggunakan fitur Microsoft Word teman. Menandai Bagian untuk Daftar Isi Sebelum membuat daftar isi. baru teman-teman membuat daftar isinya. kita tidak sempat memperbaikinya bila ada perubahan pada dokumen. Setelah semua bagian yang ditandai. Bagian tersebut biasanya berupa heading atau judul bab. Oleh sebab itu.MEMBUAT DAFTAR ISI (TABLE OF CONTENT) Kita mungkin lebih sering fokus pada isi dokumen ketimbang bagian lain yang juga penting. 1. Sehingga bagian ini sering dikerjakan belakangan dan kadang karena diburu waktu. seperti daftar isi. Fitur ini dapat membantu membuat daftar isi dengan cepat dan seandainya ada perubahan pada nomor halaman dan judul dalam dokumen. Ini salah satu bentuk TOC yang dimiliki Microsoft Word : Pertama. Hal di atas sering terjadi bila membuat daftar isi secara manual. kita perlu menandai bagian-bagian mana saja yang akan ditampilkan dalam daftar isi. dan sebagainya. . ganti cara manual dengan fitur yang sudah disediakan oleh Microsoft Word. contoh: Bab 1 Pengantar. kita dapat melakukan update daftar isi dengan beberapa perintah sederhana saja.1 Pengenalan Microsoft Office 2007.

................................ Pilih di style group heading yang diinginkan.... Kalau sudah ada bagian yang akan ditandai................. Membuat Daftar Isi dari Built-In Heading Styles Caranya begini : ................... 3................ 2. Menandai Bagian untuk Daftar Isi ..Cara mudah untuk membuat heading adalah menggunakan heading styles yang sudah disediakan (built-in styles) oleh Microsoft Word....................... blok bagian yang ingin ditandai........... Artinya pilihan heading 2 merupakan bagian dari heading 1........... Contohnya begini : Contents MEMBUAT DAFTAR ISI (TABLE OF CONTENT) ........ Penandaan dengan menggunakan Heading Style Microsoft Word memiliki fitur Heading style yang telah disediakan..... tinggal kita pakai........ kita juga dapat membuat daftar isi berdasarkan custom styles yang kita gunakan. 14 Daftar Isi dari Built-In Heading Styles ............ 13 Penandaan dengan menggungakan Heading Style ........... Catatan : Urutan heading biasanya merupakan tingkatan heading....... Selain menggunakan built-in sytles............. Gambarnya seperti ini : Cara penggunaannya begini : 1........ Styles group..... 2...... misalnya style yang kita buat sendiri......... Hal ini untuk memudahkan temanteman menjaga format yang konsisten pada dokumen..... yaitu Heading 1 sampai dengan Heading 9.... 13 1............................... Heading style dapat dilihat di Home tab....................... Kedua........... 14 Ketiga........

untuk membuat tab leader antara teks dan nomor halaman. Format tampilan daftar isi. Table of Contents group. antara lain: garis putusputus. titik-titik atau tidak menggunakan tab leader. untuk memilih format tampilan daftar isi.1. o Show levels. Table of Contents group. Pada References tab. pilih gaya daftar isi yang diinginkan. 3. Klik pada bagian halaman yang ingin ditaruh daftar isi (biasanya di awal dokumen) 2. klik Table of Contents. ganti angka pada kotak di sampingnya untuk menambah/mengurangi level heading yang akan ditampilkan dalam daftar isi. o Formats. Fancy dan sebagainya. Pada References tab. . atau format lain yang sudah disediakan oleh Microsoft Word seperti Classic. klik Table of Contents dan kemudian klik Insert Table of Contents untuk mengatur hal-hal berikut: o Tab leader. seperti: template dokumen (sesuai dengan format yang kita buat).

pilih style yang digunakan untuk heading dalam dokumen dengan mengisi angka pada kotak di TOC level. .Keempat. Klik pada bagian halaman yang ingin ditaruh daftar isi. Di bagian Available styles. 2. Catatan: Jika menggunakan custom styles. Klik OK. Pada References tab. Pada TOC level. 5. klik Table of Contents. 4. . Membuat Daftar Isi dari Custom Styles Gunakan cara ini bila menggunakan custom style pada heading untuk daftar isi. hapus angka TOC level untuk built-in styles. Caranya begini : 1. Ulangi langkah 4 dan 5 untuk setiap heading style yang ingin disertakan dalam daftar isi. Table of Contents group. contoh: Title style atau style yang kita buat sendiri. 7. 3. misalnya: Heading 1. isi angka 1 sampai 9 untuk menentukan level pada heading style. Klik Options. dan kemudian Insert Table of Contents. 6.

Klik Remove Table of Content . o Update entire table.Kelima. klik Table of Contents. 2. Table of Contents group. Atau klik di bagian daftar isi sehingga muncul tampilan seperti di bawah ini dan klik update table. Klik: o Update page numbers only. Pada References tab. Pada References tab. 2. Table of Contents group. Update Daftar Isi Caranya begini : 1. klik Update Table. bila perubahan hanya pada nomor halaman karena jumlah halaman bertambah/berkurang atau format nomor halaman berubah. Menghapus Daftar Isi Caranya begini : 1. bila ada penambahan/pengurangan heading atau bila ada perubahan teks pada heading. Keenam.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->