ANALISA STRUKTUR BAJA 2 DIMENSI Diketahui: Suatu struktur baja, fungsi bangunan untuk gudang, mempunyai data-data

perencanaan sebagai berikut:

Data material: Mutu Baja yang digunakan BJ-37 Tegangan leleh baja (fy) = 240 MPa Tegangan putus baja (fu) = 370 MPa Data dimensi penampang balok kolom: Profil balok atap: WF 350 x 175 x 7 x 11 Profil balok lantai: WF 500 x 200 x 9 x 14 Profil kolom: WF 350 x 250 x 9 x 14 Data beban: Beban balok atap: - beban merata mati = 250 kg/m - beban merata hidup = 100 kg/m Beban balok lantai 1: - beban segitiga mati = 800 kg/m - beban segitiga hidup = 300 kg/m Beban balok lantai 2: - beban terpusat mati = 500 kg - beban terpusat hidup = 250 kg

1

z = 5. C yang terletak di pojok kanan bawah. y = 1. m.Langkah penyelesaian: A. Ubah satuan dalam kgf. z = 4. klik OK.1 Sistem Grid 2 . 3. Klik menu File ⇒ klik New Model ⇒ pilih Grid Only ⇒ selanjutnya akan keluar kotak seperti pada gambar 2. geometri bangunan dan tipe Perletakan 1. y = 1. Buka program SAP 2000 v 9 2.1. selanjutnya isi grid spacing x = 5. Pemodelan struktur sesuai dengan dimensi. Gambar 2. Isi Number of Grid Lines: x = 5.

2. Ubah grid sesuai dengan ukuran bangunan. Ubah dulu satuan dalam kgf. Gambar 2. maka akan keluar kotak seperti pada gambar 2. klik kanan ⇒ Edit Grid Data ⇒ Modify/Show System ⇒ pada gambar 2. mm. selanjutnya klik menu Define ⇒ Frame Sections ⇒ Add I/Wide Flange ⇒ klik add New Property.2 Koordinat global grid 5. lalu akan tampil menu seperti Gambar 2.3 Mendefinisikan dimensi profil 3 . Definisikan dimensi profil balok dan kolom.4.3. C.

4 Menggambar model struktur Definisikan perletakan dengan memilih joint yang akan diberi perletakan. fy dan fu. klik menu Assign ⇒ Joint ⇒ Restraint ⇒ selanjutnya tampil kotak seperti gambar 2. 7. pada Section pilih nama elemen struktur yang telah didefinisikan sebelumnya.5 Tipe perletakan B.6 Property material 4 . klik Define ⇒ Materials ⇒ Steel ⇒ Modify /Show Material ⇒ masukkan nilai E. jenis pembebanan dan kombinasi beban 1. Untuk menggambar model struktur.4. Gambar 2. klik menu Draw ⇒ Draw Frame/Cable/Tendon ⇒ lalu tampak kotak seperti gambar 2. Mendefinisikan dan memasukkan properti material.5. Gambar 2. Ubah satuan menjadi N. mm. Gambar 2. 2.6. pilih tumpuan jepit. C. Masukkan property material.

type = DEAD. Selanjutnya isi lagi Load Name = Hidup. Gambar 2.4 ⇒ klik Add ⇒ OK. type = LIVE. Self Weight Multiplier = 1 ⇒ klik Modify Load . klik Define ⇒ Load Cases ⇒ ubah Load Name menjadi Mati.2 beban mati + 1. Memasukkan beban mati merata pada atap. klik balok atap ⇒ klik Assign ⇒ Frame/Cable/Tendon Loads ⇒ Distributed (gambar 2. Self Weight Multiplier = 0 ⇒ klik Add New Load ⇒ OK.6 beban hidup. Berikutnya masukkan Combo 2 dengan kombinasi beban 1. Definisikan tipe pembebanan.7 Mendefinisikan Beban 4.9) ⇒ pilih Load Case Name: Mati. C. Units: Kgf. isi Uniform Load: 5 .8 Mendefinisikan Kombinasi Beban C. m.3. klik Define ⇒ Combinations ⇒ Add New Combo ⇒ masukkan Combo 1 dengan Case name = Mati. Memasukkan beban luar yang bekerja pada elemen struktur 1. Definisikan kombinasi pembebanan. Gambar 2. Scale factor = 1.

Untuk beban hidup segitiga caranya sama dengan memasukkan beban mati segitiga. C.9 Memasukkan Beban Merata 2.10 ⇒ OK. klik balok lantai yang akan diberi beban ⇒ klik Assign Distributed ⇒ Frame/Cable/Tendon Loads ⇒ ⇒ pilih Load Case Name: Mati.250 ⇒ OK. Units: Kgf. Selanjutnya masukkan beban hidup merata dengan langkah seperti memasukkan beban mati merata. m. Memasukkan beban segitiga pada lantai 1.10 Memasukkan Beban Segitiga 6 . Gambar 2. Gambar 2. isi Trapezoidal Loads seperti pada gambar 2.

3. C. 7 Gambar 2. Cara Menampilkan Gaya Dalam . klik balok lantai yang akan diberi beban ⇒ klik Assign ⇒ Frame/Cable/Tendon Loads ⇒ Point ⇒ pilih Load Case Name: Mati. Analisa Gaya-gaya Dalam 1. isi Point Load seperti pada gambar 2. setelah proses running selesai klik Ok. Selanjutnya proses running dapat dilakukan dengan klik menu Analyze ⇒ Run Analysis ⇒ Run Now. Untuk beban hidup terpusat caranya sama dengan memasukkan beban mati terpusat.12. Untuk menampilkan gaya dalam klik menu Display ⇒ Show Forces/Stresses ⇒ Frames/Cables.12.11 Memasukkan Beban Terpusat D. Units: Kgf. 2.11 ⇒ OK.12 dan lakukan pengisian sesuai dengan gambar 2. m. Memasukkan beban terpusat pada lantai 2. 3. Untuk memilih Degree of Freedom (derajat kebebasan). klik menu Analyze ⇒ Set Analysis Option ⇒ klik Plane Frame ⇒ Ok. Gambar 2. maka akan tampak seperti pada gambar 2.

8 Gambar 2. Pilih metode disain yang digunakan. torsion dan moment. Gambar 2. selanjutnya isi seperti pada Gambar 2.Dengan cara yang sama lakukan untuk shear.13 Cara Menampilkan Reaksi Tumpuan E. misalnya menggunakan Peraturan AISC-LRFD 93 dengan cara klik menu Option ⇒ Preferences ⇒ Steel Frame Design ⇒ pilih Design Code yang digunakan.13.14 Cara Memilih Design Code . 4. Sedangkan cara menampilkan reaksi tumpuan klik menu Display ⇒ Show Forces/Stresses ⇒ Joint. Disain Elemen Struktur 1.

Untuk menampilkan hasil analisa kekuatan struktur lakukan klik kanan pada elemen struktur yang dikehendaki.2. 9 . kemudian klik Details. Selanjutnya running disain elemen struktur baja dengan cara klik menu Design ⇒ Steel Frame Design ⇒ Start Design/Check of Structure.

fungsi bangunan untuk kantor. mempunyai datadata perencanaan sebagai berikut: z y x Data material: Kuat tekan beton (f’c) = 25 MPa Tegangan leleh baja (fy) = 390 MPa Tegangan leleh sengkang (fys) = 240 MPa Data dimensi penampang balok kolom: Balok atap : 150 mm x 350 mm Balok lantai : 200 mm x 400 mm Kolom : 400 mm x 400 mm Selimut beton: 40 mm Data beban: Beban balok atap: .beban merata hidup (LL) = 100 kg/m 10 .ANALISA STRUKTUR BETON 3 DIMENSI Diketahui: Suatu struktur beton.beban merata mati (DL) = 250 kg/m .

Isi Number of Grid Lines: x = 3. y = 5.beban segitiga mati . Buka program SAP 2000 v 9 2. selanjutnya sesuaikan nama dan ukurannya seperti pada gambar berikut. C. C yang terletak di pojok kanan bawah. z = 4. Definisikan perletakan dengan memilih joint yang akan diberi perletakan.Beban balok lantai: . y = 3. selanjutnya isi grid spacing x = 5. Pemodelan struktur sesuai dengan dimensi. 6. lalu Concrete Cover to Rebar Center. 4. Untuk menggambar model struktur. z = 3. baik Top maupun Bottom = 4 ⇒ klik OK. 5. Klik menu File ⇒ klik New Model ⇒ pilih Grid Only. maka akan keluar kotak seperti pada gambar 4. klik OK. klik menu Assign ⇒ Joint ⇒ Restraint ⇒ pilih tumpuan jepit. klik menu Draw ⇒ Draw Frame/Cable/Tendon ⇒ pada Section pilih nama elemen struktur yang telah didefinisikan nama dan dimensinya. 3. 11 .1. pada Design Type pilih Beam. Definisikan dimensi dimensi balok dan kolom. Gambar 4. selanjutnya klik menu Define ⇒ Frame Sections ⇒ Add Rectangular ⇒ klik Add New Property. geometri bangunan dan tipe Perletakan 1.beban segitiga hidup (LL) (DL) = 500 kg/m = 250 kg/m Langkah penyelesaian: A. Ubah dulu satuan dalam kgf.1 Mendefinisikan dimensi balok Klik Concrete Reinforcement. m. Ubah satuan dalam kgf. cm.

6 beban hidup. Mendefinisikan dan memasukkan properti material. Selanjutnya isi lagi Load Name = LL. C. klik Define ⇒ Materials ⇒ Concrete ⇒ Modify /Show Material ⇒ masukkan nilai f’c. klik menu Analyze ⇒ Set Analysis Option ⇒ klik Full 3D ⇒ Ok. m. Memasukkan beban mati merata pada atap. pilih Case/Combo Name dan komponen gaya dalam yang akan ditampilkan ⇒ OK. Scale factor = 1. klik balok atap ⇒ klik Assign ⇒ Frame/Cable/Tendon Loads ⇒ Distributed ⇒ pilih Load Case Name: DL. klik Define ⇒ Combinations ⇒ Add New Combo ⇒ masukkan Combo 1 dengan Case name = Mati. C. Definisikan kombinasi pembebanan. Distance = 0. C. Units: Kgf. Untuk beban hidup segitiga caranya sama dengan memasukkan beban mati segitiga. isi Trapezoidal Loads dengan Distance = 0 maka Load = 0. klik balok lantai yang akan diberi beban ⇒ klik Assign ⇒ Frame/Cable/Tendon Loads ⇒ Distributed ⇒ pilih Load Case Name: DL. Untuk memilih Degree of Freedom (derajat kebebasan). Ubah satuan menjadi N.4 ⇒ klik Add ⇒ OK. Units: Kgf. 4. Berikutnya masukkan Combo 2 dengan kombinasi beban 1. Memasukkan beban segitiga pada balok lantai. 2. isi Uniform Load: 250 ⇒ OK. Memasukkan beban luar yang bekerja pada elemen struktur 1. 12 . Analisa Gaya-gaya Dalam 1. Untuk menampilkan gaya dalam klik menu Display ⇒ Show Forces/Stresses ⇒ Frames/Cables. type = LIVE. jenis pembebanan dan kombinasi beban 1. fy dan fys. 3.2 beban mati + 1. klik Define ⇒ Load Cases ⇒ ubah Load Name menjadi Mati.5 maka Load = 500 dan Distance = 0 maka Load = 0 lagi ⇒ OK. 3. type = DL. Self Weight Multiplier = 1 ⇒ klik Modify Load . D. Masukkan property material.B. 2. m. C. Selanjutnya masukkan beban hidup merata dengan langkah seperti memasukkan beban mati merata. mm. setelah proses running selesai klik Ok. Self Weight Multiplier = 0 ⇒ klik Add New Load ⇒ OK. 2. Definisikan tipe pembebanan. Selanjutnya proses running dapat dilakukan dengan klik menu Analyze ⇒ Run Analysis ⇒ Run Now.

Selanjutnya running disain elemen struktur beton dengan cara klik menu Design ⇒ Concrete Frame Design ⇒ Start Design/Check of Structure.4. selanjutnya pilih Case/Combo Name yang ingin ditampilkan. Sedangkan cara menampilkan reaksi tumpuan klik menu Display ⇒ Show Forces/Stresses ⇒ Joint. E. Disain Elemen Struktur 3. pilih 318-99. Untuk menampilkan hasil analisa kekuatan struktur lakukan klik kanan pada elemen struktur yang dikehendaki. misalnya menggunakan Peraturan AISC-LRFD 93 dengan cara klik menu Option ⇒ Preferences ⇒ Concrete Frame Design ⇒ pilih Design Code yang digunakan. Pilih metode disain yang digunakan. 13 . kemudian klik Details.

Sign up to vote on this title
UsefulNot useful