P. 1
Cara Edit Foto Dengan Photoshop

Cara Edit Foto Dengan Photoshop

|Views: 21|Likes:
Published by Said Devi Elvin

More info:

Published by: Said Devi Elvin on Apr 12, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

09/22/2013

pdf

text

original

Cara Edit Foto Dengan Photoshop

Apa yang harus di Pahami Pertama Kali.
Tool Tool Dasar Photoshop 3 Tool dasar yang harus di Pahami, Pertama Tool Seleksi, Kemudian Tool Retouch lalu Tool Drawing

  

Tool Selection atau Tool Seleksi, adalah Tool yang akan kita pergunakan untuk menyeleksi, memotong serta memindahkan Area tertentu pada Sebuah Foto. Tool yang Kedua, Retouch Tools. Tool Tool ini lah yang akan membantu kita selama Proses Pengolahan Gambar Digital. Tool yang Ketiga Drawing Tool, sesuai dengan nama nya Drawing, yaitu Menggambar, Kelompok Tool ini memungkinkan kita untuk menggambar di Photoshop dengan Mudah,

Belajar Tehnik Photoshop

Layout Photoshop
Secara garis besar layout photoshop atau tampilan software adobe photoshop cs3 dapat kita bagi menjadi 5 bagian utama, yang mana kelima bagian utama inilah nantinya yang akan sering kita pergunakan untuk bekerja di lingkungan Photoshop.

5 bagian utama di photoshop : 1. Menu Bar 2. Option Bar 3. Tool Box

4. Kumpulan Pallete 5. Kanvas Kerja

Menu Bar

Disini saya mengambil contoh Layout Photoshop default dari Adobe Photoshop CS3. Walaupun saat ini Adobe Systems Incorporated telah meluncurkan versi CS5 yang kaya akan fitur serta kemudahan dalam mengolah gambar digital akan tetapi versi CS3 masih tetap menjadi favorite untuk sebagian pengguna Adobe Photoshop alasan nya karna Adobe Photoshop CS3 dapat bekerja maksimal pada komputer atau laptop yang tidak memiliki spesifikasi tinggi di dalam menu bar terdapat 9 menu utama yang di dalam menu utama ini terdapat lagi sub-sub menu yang dikelompokkan berdasarkan fungsi dan kegunaan nya masing-masing, secara berurutan menu-menu utama dalam menu bar Adobe Photoshop CS3 adalah : File, Edit, Image, Layer, Select, Filter, View, Windows, dan Help. 9 Menu Utama dalam Menu Bar 1. File berisi sub menu untuk membuka, menutup, menyimpan dan bahkan export 2. Edit Undo dan Redo adalah salah satu fungsi yang terdapat pada menu ini 3. Image fungsi untuk kebutuhan editing gambar terdapat pada menu ini 4. Layer menu untuk memanagement layer di dalam kanvas kerja Photoshop 5. Select berisi fungsi-fungsi untuk mengatur seleksi 6. Filter kumpulan sub menu di dalamnya digunakan untuk menciptakan efek-efek tertentu pada sebuah foto 7. View Pengaturan kanvas kerja diatur pada menu view, baik itu zoom in, zoom out bahkan garis rulers 8. Windows dipergunakan untuk menampilkan atau menyembunyikan Pallete dan komponen photoshop 9. Help Dipergunakan untuk menampilakan bantuan penggunaan Adobe Photoshop

Option Bar

Secara Default letak atau posisi dari option Bar terdapat tepat dibawah Menu Bar Photoshop, opsi-opsi dari option bar ini akan selalu berubah-ubah sesuai dengan tool apa yang sedang kita gunakan, semisal pada saat kita mengaktifkan brush tool maka opsi pada option bar akan berisi pengaturan diameter dan ketebalan

brush, kemudian kita juga dapat mengatur blending mode untuk brush, terdapat pula pilihan Opacity dan juga Flow, beda halnya saat kita mengaktifkan Crop Tool, maka option bar akan berisi berapa lebar serta panjang Crop yang akan kita lakukan, juga dapat pula kita input resolusi foto secara otomatis saat kita melakukan cropping. dibawah ini adalah contoh opsi dari option bar saat brush tool di aktifkan dan opsi yang tampil saat crop tool di aktifkan

Tool Box

Dalam bahasa yang sederhana Tool Box adalah sekumpulan alat-alat yang dipergunakan dalam mengolah gambar digital, dan masing-masing alat ini memiliki fungsi dan kegunaan yang berbeda-beda berdasarkan pengelompokannya. Tepat disebelah kiri dalam layout photoshop cs3 default akan kita lihat sekumpulan alat-alat yang nantinya akan kita pergunakan untuk kebutuhan pengolahan gambar, pada bagian atas dari tool box kita akan menemui kelompok alat yang dapat kita pergunakan untuk kebutuhan seleksi gambar, kemudian bagian selanjutnya tepat dibawah kelompok seleksi terdapat alat yang dapat kita pergunakan untuk melakukan cropping, lalu terdapat pula kumpulan alat untuk melakukan retouching, painting dan drawing, yang terakhir terdapat dibagian paling bawah dari tool box adalah alat-alat bantu yang menunjang kita dalam mengolah gambar.

Kumpulan Pallete Photoshop

Bilah sebelah kanan dari Layout Photoshop akan diisi oleh Pallete-Pallete yang telah di kelompokkan berdasarkan fungsi dan kegunaan nya, secara default bilah sebelah kanan dari ruang kerja dari Adobe Photoshop CS3 akan diisi oleh Pallete Navigator, Histogram dan Info pada bilah kedua terdapat pallete Color, Swatches, dan Style. kemudian bilah paling bawah terdapat Pallete Layers, Channel dan Paths. Tiap-tiap Pallete yang tampil dalam Layout Photoshop dapat kita sesuaikan ukuran dari pallete tersebut, dapat pula kita hilangkan seandainya pallete tersebut jarang kita pergunakan, atau bila suatu saat kita perlukan kita pun dapat memunculkan nya kembali pada menu bar : View – Windows

Kanvas Kerja Photoshop

Di Area inilah tempat kita melakukan olah digital, semua pengetahuan kita tentang tool photoshop akan dapat kita pergunakan pada kanvas kerja, pallete-pallete photoshop yang telah sebelumnya kita pelajari akan sangat berguna saat kita telah mulai melakukan edit foto pada kanvas kerja, pallete layer akan selalu mejadi pendamping anda dalam bekerja di photoshop, begitupun dengan pallete history yang akan membuat kemudahan dalam kita mengorganisir langkah-langkah apa yang telah kita kerjakan pada kanvas kerja, untuk melakukan edit foto dengan cepat, pallete action wajib dipelajari lebih dalam.

Polygonal Lasso Tool lagi lagi saya akan membahas tentang seleksi, sebegitu penting kah seleksi ini, hingga saya sering kali mengulas tentang seleksi ini, ya... seleksi termasuk salah satu hal yang terpenting yang harus di pelajari pertama kali, seperti yang pernah saya post pada postingan sebelum nya Apa yang harus di pelajari pertama kali, karna menurut hemat penulis olah digital itu hanyalah rutinitas seleksi, penyamaan warna dan penempatan cahaya yang benar. bila sudah memahami ketiga hal ini, Dijamin... Photoshoper nga usah lagi baca Tutorial Photoshop udah bisa mengolah gambar dengan hasil yang baik, sekarang kita akan memahami Polygonal Lasso Tool lebih dalam, di postingan ini saya hanya akan membahas apa itu Polygonal Lasso Tool dan cara mengaktifkannya , pada posting sebelumnya saya telah membahas cara kerja Polygonal Lasso Tool , dan bagaimana menerapkan Tool ini ke dalam sebuah foto atau gambar digital. sebelumnya akan saya jelaskan apa itu Polygonal Lasso Tool. Polygonal Lasso Tool adalah salah satu tool seleksi Adobe Photoshop yang memiliki ciri seleksi garis demi garis

Polygonal Lasso Tool terdapat pada bagian Tool seleksi di Tools Box Adobe Photoshop, untuk mengaktifkan Polygonal Lasso Tool cukup dengan klik kanan pada bagian Lasso Tools Selection kemudian pilih Polygonal Lasso Tool.

atau bisa dengan menggunakan Shortcut pada tombol keyboard [ Shift ] ( tahan Tombol Shift ) Lalu tekan [ L ] beberapa kali sampai muncul Polygonal Lasso Tool.

Mempelajari cutting atau seleksi lebih dalam Kita Langsung Ke Latihan Bila Gambar nya telah di Donwload. Buka Gambar yang telah di Download pada Photoshop, kemudian Aktifkan Magic Wand Perhatikan Gambar di bawah ini, Pada Menu Option Magic Wand ada pilihan Opsi Add to selection, aktifkan opsi ini, bila opsi ini aktif maka, secara otomatis seleksi akan bertambah

bila kita menyeleksi area berbeda

Sebelum kita melangkah lebih jauh, Saya Akan memberikan Gambaran Tujuan Akhir dari pembahasan kali ini, Gambar di bawah ini adalah contoh dari tujuan akhir pembahasan kali ini :

Kembali ke pembahasan kita mengenai seleksi, setelah memilih Tool Magic Wand dan Mengaktifkan Opsi Add to selection, maka penuhi area berwarna merah dengan seleksi Magic Wand, Lihat Gambar di bawah untuk lebih jelasnya.

Setelah Semua Area yang berwarna merah terseleksi, dengan kondisi seleksi yang kurang baik, selanjutnya seleksi kembali area yang ingin kita buang dengan menggunakan Lasso Tool, dengan cara yang sama Pilih Lasso Tool kemudian Aktifkan Opsi Add to selection. hasil akhir nya akan tampak seperti ini :

Perhatikan Gambar di Atas, ada Terseleksi dan ada bagian tak terselaksi, bagian yang tak terseleksi adalah bagian pedang yang berada di tengah, sedangkan bagian yang terseleksi adalah bagian luar pedang tersebut. bagian yang terseleksi inilah nantinya yang akan kita hilangkan. kita lanjutkan ke Finishing nya, dengan menggunakan Polygonal Lasso Tool. di Tool inilah kerapian seleksi area akan kita pelajari. Pilih Polygonal Lasso Tool, kemudian dengan langkah yang sama seperti diatas, aktifkan opsi Add to selection nya. Perbesar gambar ke Arah Bagian yang tak terseleksi ( bagian Pedang ) dengan cara : Tahan Tombol [ Ctrl ] dan Scrool Mouse Menuju Bagian Tersebut, atau bisa juga dengan menggunakan Tombol [ Ctrl ] dan Tombol [ + ], Saya Contohkan disini Zoom Menuju area Mata Pedang, untuk tepat menuju ke arah Mata Pedang, Tahan Tombol [ Spasi ] Pada Keyboard. kemudian klik mouse, kalau benar maka icon tangan akan muncul pada monitor, geser Hingga menuju ke Area Mata Pedang. Perhatikan Gambar di bawah ini :

Gambar Diatas adalah seleksi buruk yang akan kita benahi dengan menggunakan Polygonal Lasso Tool, pada bagian ini di tuntut ketelitian dan kesabaran, perhatikan seleksi yang tidak rata / tidak lurus tersebut, sedangkan pedang nya sendiri, adalah pedang yang lurus bukan pedang dengan Mata Pedang yang tidak rata, tadi kita telah memilih Polygonal Lasso Tool dan sudah mengaktifkan Add to selection nya, rata kan seleksi pedang dengan polygonal lasso tool pada bagian dalam seleksi, Ingat bagian dalam seleksi adalah bagian luar pedang, cotoh nya seperti gambar di bawah ini :

Lakuakan terus menerus hingga semua Area seleksi menjadi rapi. Perhatikan tiap tiap bagian seleksi, bila ada yang tampak kurang rapi, perbaiki bagian tersebut.ada sebuah studi kasus disini, area yang terseleksi terlalu masuk ke dalam area pedang, contoh nya pada gambar di bawah ini :

Lalu Bagaimana memperbaiki Seleksi ini ? Kalau Tadi kita mengaktifkan opsi Add to selection untuk menambahkan seleksi secra otomatis pada saat kita memilih seleksi yang lain sekarang kita akan mengurangi seleksi

tersebut dengan cara menekan Tombol [ Alt ] Pada Keyboard kemudian seleksi area yang akan kita benahi, lihat gambar di bawah :

Bila Seluruh area yang kita inginkan telah terseleksi secara sempurna, klik kanan kemudian pilih feather, masukkan nilai feather radius sebesar 0.5 ( karna kita bekerja pada gambar dengan pixel kecil ). kemudian tekan [Del ] untuk menghilangkan bagian yang telah kita seleksi.

Pallete Action di bawah ini akan saya jelaskan Fungsi Fungsi yang terdapat pada Pallete Action

Set Action direktori action yang di dalam nya berisi script script action atau action selection Action Selection script action yang dapat kita eksekusi untuk mendapatkan hasil foto, sesuai dengan apa yang telah kita rekam di dalam action Stop Action tombol untuk mengakhiri action yang sedang berjalan Begin Recording tombol yang kita pergunakan untuk merekam sebuah Action Play Selection ini kita pergunakan untuk mengeksekusi atau mejalankan sebuah Action dari Action selection Create New Set untuk membuat sebuah direktori Action Baru Create New Action untuk membuat sebuah Action Baru yang dapat juga kita konfigurasi shortcut untuk mejalankan Action tersebut Delete untuk menghilangkan Action Selection atau Set Action yang tidak kita inginkan Deskripsi Artikel : Pallete Action Photoshop Rating : 5 Reviewer : Boim CurutCyber Artikel Reviewed : Pallete Action Photoshop Mengenal Pallete Layers Banyak yang belum mengerti ataupun memahami tentang Pallete Layers pada Photoshop. secara simple pallete layers adalah : sebuah tempat yang berfungsi untuk mengorganisir layer layer pada kanvas kerja photoshop. mengorganisir disini adalah mengatur letak layer, mengubah nya, memilihnya, menggandakan nya, ataupun juga menghapus nya. Saya Pakai Bahasa yang lebih mudah. Saya umpamakan Pallete Layers pada Adobe Photoshop sebagai sebuah binder, maka layer layer nya sendiri yang berada pada pallete layers adalah lembaran lembaran kertas yang berada pada binder tersebut. kenapa saya umpamakan pallete layers sebagai sebuah binder, karna dalam binder kita bisa mengatur posisi lembaran kertas nya sesuka kita. Perhatikan gambar di bawah ini

Gambar Pas Photo dengan Background warna biru

Sekarang kita lihat pallete layers nya :

Pertama Layer yang bernama background sebagai original layer, kemudian Layer 2 ialah background berwarna biru, lalu diatas Layer 2 ada Layer 1 adalah layer yang sudah saya cutting untuk lebih memahami Pallete Layers saya pisahkan gambar nya seperti ini :

Ini yang saya sebut sebagai sebuah lembaran lembaran. Layer yang berada di atas akan menutupi layer yang berada di bawah nya, seperti gambar di atas, Layer 1 yang telah saya cutting, menutupi layer 2 ( background warna biru ), Layer 2 juga akan menutupi layer Background Tool Pada Pallete Layer

Keterangan Gambar : A : Link Link digunakan untuk mengelompokkan Layer layer yang di pilih. cara penggunaan nya : Pilih Layer Layer yang akan di kelompokkan ( Ctrl + Klik ) kemudian Klik icon Link B : Add A Layer Style Untuk menambahkan Layer Style pada layer yang kita pilih C : Add Layer Mask Untuk melakukan tehnik Masking Pada Layer D : Create New Fill or Adjusment Layer Membuat satu Layer Baru yang merdampak mengubah Layer di bawah nya E : Layer Group Untuk Menelonpokkan Beberapa Layer, untuk mempermudah Proses Pengeditan F : New Layer Untuk Membuat Layer baru G : Delete Layer untuk menghapus layer yang kita pilih H : Blending Option Terdapat beberapa pilihan blending yang setiap pilihan nya, akan menghasilkan hasil yang berbeda, blending option pada sebuah layer akan berdampak pada layer di bawahnya I : Eye Ball untuk mengatur tampil atau tidak nya Layer Pada sebuah Kanvas kerja J : Opacity untuk mengatur nilai tranparansy pada sebuah layer K : Fill Opacity Serupa tapi tak sama dengan Opacity, Fill Opacity di gunakan untuk mengatur nilai Transparansy Style yang telah kita terapkan pada sebuah Layer L : Locked Layer icon Gembok ini menunjukkan Bahwa Layer tersebut terkunci Default Gambar dengan Extention .jpg akan memiliki layer background yang terkunci. untuk membuka kunci ini, cukup klik 2X pada Layer Background

Rectangular Marquee Tool Untuk membuat area seleksi bebentuk segi empat

Ellipical Marquee Tool Untuk membuat area seleksi bebentuk bulat atau lonjong

Magic Wand Tool Untuk melakukan seleksi pada warna yang senada / satu warna

Cara merubah ukuran foto
1. Buka foto yang akan kita kecilkan ukuran nya di Adobe Photoshop 2. Arahkan Mouse ke Menu Bar : File - Save for Web & Device 3. Akan terbuka jendela Save for Web & Device. pada opsi preset pilih JPEG Medium

Kemudian Klik Tab Image Size. dan rubah nilai width New Size nya menjadi 1000 atau lebih kecil dari ukuran asli foto nya

Setelah Selesai kemudian Simpan dengan menekan Tombol Save

Healing Brush Tool digunakan untuk menyamakan area gambar dengan area sample, dengan cara menekan tombol [Alt] pada keyboard untuk memilih area sample untuk kemudian kuas ke area gambar yang kita pilih Gambar di bawah adalah contoh penggunaan Healing Brush Tool, perhatikan pada daerah rambut halus dan bagian sudut bawah mata sebelum dan sesudah di sapukan Healing Brush Tool

Sebelum

Sesudah Clone Stamp Tool Pada Prinsip nya Clone Stamp Tool hampir sama dengan Healing Brush Tool, hanya saja pada Clone Stamp Tool, kita dapat mengatur ketebalan ( Opacity ) dari area Sample yang telah kita Pilih Perhatikan Nilai Opacity Clone Stamp Tool pada Gambar Dibawah ini, Disini Penulis Mengatur Nilai Opacity Clone Stamp Tool Sebesar 30%, yang berdampak Menipis nya Area Clone dari sample yang telah kita pilih, sesuaikan dengan bijaksana Nilai dari Opacity Clone Stamp Tool, untuk mendapatkan Hasil yang anda Inginkan

Sebelum

Sesudah

Patch Tool Memperbaiki Area Tertentu dengan sample area yang kita Pilih penggunaan Patch Tool, cukup dengan kita seleksi pada area tertentu kemudian di geser ke bagian sample, perhatikan area dinding kotor pada gambar di bawah

Kemudian Seleksi Area Dinding Kotor dengan menggunakan Patch tool

Geser Seleksi Dinding kotor ke dinding yang bersih, dengan cara klik dan tahan pada mouse

Hasil nya, bagian dinding yang kotor teah menjadi begian dinding bersih sama persis seperti sample yang telah kita pilih ( menggeser tadi )

Quick Selection Tools digunakan untuk meyeleksi photo pada area warna yang berbeda, dengan cara klik dan tahan sampai batas area seleksi yang kita inginkan

Lasso Tool digunakan untuk membuat area seleksi bebas

Polygonal Lasso Tool untuk membuat area seleksi garis demi garis ( polygon )

Magnetic Lasso Tool Membuat seleksi dengan cara menempelkan pada area gambar yang ingin kita seleksi

Apa itu Action Photoshop Bagi yang terbiasa bekerja dengan Photoshop pasti sangat terbantu sekali dengan ada nya action, tapi mungkin bagi sebagian orang ada juga yang belum memahami apa itu action photoshop. Action Photoshop adalah suatu fungsi yang dapat merekam beberapa tindakan di photoshop untuk kemudian kita pergunakan kembali ( ini menurut saya ) Memunculkan Pallete Action Secara Default ( di CS3 dan CS4 ) Pallete Action tidak di munculkan, unutk memunculkan nya, arahkan kursor ke Menu Bar Lalu Pilih Window > Action

Adakah Script Action Photoshop di Internet Saya kasih satu contoh script action photoshop silahkan download Action Tone Warna Photoshop Sample Action Tone Warna

Original Photo

05 Profesional BW

06 Profesional BW Grain

07 Retro Color

08 Soft Love

09 Hard Love

10 Missing Mile

11 Inverted Mary

12 Inverted Mary Blu

13 Soft Bleach

14 Happy

15 Dreaming

16 Summer

17 Spring

18 Range01Basla

19 Cross Coloring 1.1 Dark

20 Cross Coloring 1.1 Medium

21 Cross Coloring 1.1 Light

22 Cross Coloring 1.1 Refine

23 So Cool

24 CC Fantasi Color 01

25 CC Fantasi Color 02

26 CC Hard Natural

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->