P. 1
Aplikasi SPSS 15 Dalam Model Linier Statistik

Aplikasi SPSS 15 Dalam Model Linier Statistik

|Views: 7|Likes:
Published by Novendi Rizka

More info:

Published by: Novendi Rizka on Apr 13, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

01/25/2014

pdf

text

original

Pengenalan SPSS 15.

0

1.1 Pengantar SPSS
SPSS atau kepanjangan dari Statistical Product and Service Solution merupakan salah satu dari sekian banyak software statistika yang banyak digunakan oleh berbagai kalangan untuk menganalisis data statistika. Hal ini karena software SPSS selain mudah didapat di pasaran, juga mudah dioperasikan, serta outputnya mudah dibaca oleh user. Seiring berkembangnya software dan tuntutan kebutuhan akan pengolahan data, muncul SPSS versi terbaru, yaitu SPSS 15.0. Perbedaan yang signifikan antara SPSS 15.0 dengan SPSS versi 13.0 ke bawah, pada SPSS 15.0 dapat membuka SPSS Data Editor lebih dari satu file. Jadi, apabila akan membuka dua file, dapat dilakukan pada satu window dengan satu SPSS viewer. Untuk memulai SPSS tidaklah sukar, namun terlebih dahulu pastikan software SPSS 15.0 telah terinstal pada komputer Anda. Untuk memulai mengoperasikan SPSS, lakukan langkahlangkah berikut: • • • • Klik Start Klik Programs Klik SPSS for Windows Klik SPSS 15.0 for Windows Evaluation Version 1

Sehingga nampak seperti Gambar 1.1.

Gambar 1.1: Memulai SPSS 15.0

Indikasi suksesnya memulai SPSS, akan muncul tampilan seperti pada Gambar 1.2.

Gambar 1.2: SPSS 15.0 for Windows

Selanjutnya, akan nampak tampilan seperti Gambar 1.3.

2

merupakan pilihan apabila akan menjalankan tutorial SPSS. dan untuk memilih salah satu di antaranya. 3 .0 for Windows Evaluation Version Tampilan di atas memuat 6 pilihan perintah. Jika klik pilihan ini.Gambar 1.4: Hasil pilihan Run the tutorial Tutorial akan menampilkan 16 subpilihan.4. antara lain: • Run the tutorial. klik tanda yang terletak di kanan bawah layar tutorial. Selanjutnya untuk menjalankan tutorial topik yang dipilih. arahkan kursor dan klik pada salah satu topik. Gambar 1. muncul tampilan seperti Gambar 1.3: SPSS 15.

klik pilihan perintah Type in data. secara otomatis akan muncul tampilan berikut.• Type in data. Gambar 1. pilihan ini memuat menu Open atau membuka file dengan tipe file *.spq. maka secara otomatis SPSS akan memunculkan window SPSS Data Editor dan SPSS viewer seperti Gambar 1. Gambar 1.5.6: Hasil pilihan Run an existing query 4 . Apabila mengklik pilihan Run an existing query.5: Hasil pilihan Type in data • Run an existing query. apabila akan memasukkan data baru.

Excel. Gambar 1.• Create new query using Database Wizard. klik Add ODBC Data Source. merupakan pilihan apabila akan membuka file yang baru dibuka atau dengan tipe file *. Gambar 1. dan MS Access.7: Hasil pilihan Create new query using Database Wizard • Open an existing data source.7. merupakan pilihan untuk mengekstrak data non-SPSS.8: Hasil pilihan Open an existing data source 5 .sav. Biasanya default SPSS adalah data source dBASE.8. Tampilan pilihan create new query using Database Wizard nampak seperti Gambar 1. Tampilan pilihan ini seperti Gambar 1. Untuk mengambil data selain default ini.

2 Sekilas Tentang Menu Utama SPSS 15. klik ganda More Files… maka SPSS akan menampilkan Open Data. SPSS Data Editor merupakan window yang digunakan untuk proses entri data dan pengolahannya. Tampilan nampak seperti Gambar 1.sav.0 Setelah melakukan proses memulai SPSS 15. arahkan kursor dan klik ganda C:\Program File\SPSS Evalution\Cars.sav.8. tampilan SPSS Data Editor sebelum entri data akan nampak seperti tampilan Gambar 1. • Open another type of file.sav seperti tampilan pada Gambar 1. merupakan pilihan untuk membuka file dengan tipe file selain *. yaitu SPPS Data Editor dan SPSS Viewer. 6 .10.0 seperti langkah-langkah yang telah diuraikan sebelumnya.9.9: Hasil pilihan Open another type of file 1. Apabila akan membuka file yang tidak termuat dalam daftar pilihan Open an existing data source.Misal akan dibuka file dengan nama Cars. SPSS akan menampilkan 2 window. Gambar 1.sav. maka SPSS secara otomatis membuka file Cars.

Gambar 1.10: SPSS Data Editor Setelah dilakukan entri data dan mengolahnya. Tampilan SPSS Viewer sebelum ada running data nampak seperti Gambar 1. window SPSS Viewer akan menampilkan output atau hasil olahan dari SPSS Data Editor. nampak bahwa SPSS 15.10 dan 1.11: SPSS Viewer Dari Gambar 1.12. pada menu utama File memuat 20 pilihan sub-menu seperti nampak pada tampilan Gambar 1. antara lain: • File.Gambar 1.11.0 menampilkan 11 menu utama.11. 7 .

12: Menu File Pada menu utama File memuat sub-submenu tentang file. copy – paste untuk menggandakan dan duplikasi data. dan menyimpan file (Save-Save As…). cut – clear untuk menghapus data. merupakan submenu untuk melakukan pengeditan data yang telah dimasukkan pada SPSS Data Editor. serta copy – paste variable untuk mengganti variabel data. di antaranya membuat file baru (New). Gambar 1. find untuk mencari data. sedangkan redo sebaliknya. menutup (Close).13: Menu Edit 8 .Gambar 1. • Edit. membuka (Open). Beberapa kegunaan dari submenu dari menu utama Edit adalah melakukan undo atau mengembalikan action terakhir yang dilakukan.

Tampilan submenu Data seperti Gambar 1. Gambar 1. toolbar dan font huruf yang digunakan. mendefinisikan waktu (define dates…). Pilihan submenu dari menu utama View seperti berikut. Gambar 1. dan memisah isi file dengan kriteria tertentu (split file). 9 .16.14: Menu View Apabila mengklik Grid Lines. merupakan menu yang menampilkan submenu untuk menampilkan status toolbar yang sedang aktif (Status Bar).• View.15: Tampilan Grid Lines Begitu pula untuk menampilkan nilai label variabel data. seperti mendefinisikan nilai label data (define variable properties…). tampilan SPSS Data Editor akan nampak seperti Gambar 1.15. mengurutkan data (sort cases). bisa dengan mengklik value labels atau klik tanda . merupakan menu yang menampilkan submenu untuk melakukan perubahan-perubahan terhadap data SPSS. • Data.

16: Menu Data • Transform. Pada bab-bab selanjutnya akan menggunakan lebih banyak menu utama Analyze. menampilkan 21 submenu. seperti menghitung variabel data (compute variable…). merupakan menu utama yang menjadi pusat pengolahan data SPSS. merupakan pilihan menu utama yang melakukan operasi transformasi data.Gambar 1. Tampilan submenu dari menu utama Transform seperti Gambar 1.17.recode into different variables…). ataupun me-ranking data (rank cases). mengubah data (recode into same variables…. 10 . Gambar 1.17: Menu Transform • Analyze.

0. Pada SPSS 15. submenu dari menu utama Graphs dikelompokkan hanya menjadi 4 submenu. 11 . yang menampilkan berbagai bentuk grafik dan chart. menu utama yang merupakan pelengkap pada pengoperasian SPSS ini menyajikan 9 submenu seperti Gambar 1. dan menampilkan variabel data (define-use variabel sets…).Gambar 1.19: Menu Graphs • Utilities.0 sedikit berbeda dibandingkan dengan SPSS seri-seri sebelumnya. tampilan submenu dari menu utama Graphs pada SPSS 15.20. mendefinisikan. Beberapa kegunaan submenu dari menu utama Utilities adalah menampilkan informasi variabel (variables…).18: Menu Analyze • Graphs. Gambar 1.

Gambar 1. menu ini memberikan informasi window yang sedang aktif.21: Menu Add-ons • Window. tanda window yang sedang aktif adalah window SPSS Data Editor dengan nama file *Cars. arahkan kursor dan klik pada nomor 1 Output 1 [Document1]-SPSS Viewer. pada nomor 2 menandakan bahwa Misal pada Gambar 1.22. merupakan menu utama yang menawarkan pelayanan SPSS lewat website.Gambar 1.23.20: Menu Utilities • Add-ons. Jika ingin membuka window SPSS Viewer. maka secara otomatis muncul window SPSS Viewer. menu yang memuat 9 submenu ini memberikan bantuan informasi tentang topik-topik SPSS (topics) ataupun dalam bentuk tutorial (tutorial).21. Add-ons yang merupakan menu utama baru pada SPSS 15. 12 .22: Menu Window • Help.0 ini menyajikan beberapa submenu seperti Gambar 1. Tampilan submenu dari menu utama Help seperti Gambar 1. Gambar 1.sav.

23: Menu Help 1. Kotak Variable View merupakan kotak yang digunakan untuk mendefinisikan variabel data yang akan dimasukkan.3 Menggunakan SPSS Sebelum memulai mengolah data ke dalam SPSS. dan penyimpanan data. terlebih dahulu diperlukan data yang telah didefinisikan sehingga dilakukan entri data.Gambar 1. Pada bagian bawah sebelah kiri terdapat tulisan Data View dan Variable View. Namun sebelumnya. terlebih dahulu diuraikan tentang kotak Variable View dan Data View. SPSS akan menunculkan window SPSS Data Editor. 1. pendefinisian.10. 13 .24 menunjukkan kotak Data View yang aktif.3. seperti Gambar 1. Gambar 1.1 Variable View Setelah melakukan langkah-langkah memulai SPSS. untuk mengaktifkan kotak Variable View lakukan dengan klik Variable View (bagian yang diberi kotak).

24: Tampilan Data View-Variable View Setelah klik Variable View akan nampak tampilan kotak Variable View seperti pada Gambar 1.25.25: Kotak Variable View Pada kotak Variable View memuat kolom-kolom yang terdiri atas: • Name. kolom ini memberikan informasi tentang nama variabel data. akan muncul kotak dialog seperti Gambar 1. • 14 . maka klik kolom Name pada baris pertama. memberikan tipe variabel data yang digunakan.Gambar 1.26. Apabila klik kolom Type. Type. Gambar 1. Misal akan memberikan nama variabel data pertama.

dan klik tanda . untuk mengurangi angka desimal. klik String. klik akan didefinisikan. maka kolom ini dapat diabaikan.Gambar 1. Decimals. • • • 15 . Apabila akan menambah atau mengurangi angka desimal dapat dilakukan dengan mengarahkan kursor dan klik pada baris dan kolom data yang akan didefinisikan.27. memberikan nilai label variabel data. untuk mengurangi digit lebar. klik panah ke bawah. Label. lebar maksimal 40 digit. sedangkan tipe data string lebar maksimal 32767 digit. Apabila akan menambah atau mengurangi lebar kolom dapat dilakukan. menunjukkan jumlah decimal variabel data. klik tanda panah ke atas.26: Kotak dialog Variable Type Biasanya SPSS memberikan default tipe variabel data numeric dengan lebar 8 digit dan 2 angka desimal di belakang koma. Untuk tipe data numerik. Apabila tidak ada data yang akan diberi nilai label. merupakan kolom yang menunjukkan tambahan informasi dengan memberikan label variabel data. Jika lebar ditambah. arahkan kursor dan klik pada baris dan kolom data yang . Pemberian nilai label variabel data dapat dilakukan dengan mengarahkan kursor dan klik pada baris dan kolom data yang akan didefinisikan sehingga muncul tampilan seperti Gambar 1. • Width. dan klik tanda tanda panah ke atas. klik panah ke bawah. Sebaliknya. Sebaliknya. Adapun angka desimal maksimal dapat diisi sampai dengan 16 angka desimal di belakang koma. Values. Jika angka desimal akan ditambah. SPSS memberikan default 2 angka desimal di belakang koma. Apabila data berupa karakter. menunjukkan lebar kolom.

27: Kotak dialog Value Labels • Missing. dan center di tengah. merupakan kolom yang menunjukkan data yang hilang (apabila ada). Align. maka kolom ini dapat diabaikan. klik pada baris dan kolom data yang akan didefinisikan sehingga muncul tampilan seperti Gambar 1. lebar maksimal adalah 255 digit.Gambar 1. left menunjukkan posisi data sebelah kiri. menujukkan posisi data.28.28: Kotak dialog Missing Values • • Column. jika data lengkap. Baik tipe data numerik maupun string. Untuk mengubah posisi data. dalam artian tidak ada data yang hilang. Gambar 1. Pengisian data hilang dapat dilakukan dengan mengarahkan kursor dan klik pada baris dan kolom data yang akan didefinisikan sehingga muncul tampilan seperti Gambar 1.29: Pilihan Align 16 .29. Gambar 1. right kanan. Namun. menunjukkan lebar kolom. arahkan kursor.

11. Tampilan Data View seperti Gambar 1. dapat dimulai pengisian data pada kotak Data View. Gambar 1.3. Nama Andari Nia Kurniawati Priyatmoko Daru Kurnia Alfiansyah Masruroh Zafian Ratih Sayian Mimo har Yayang Nilai 75 60 70 65 80 95 60 85 70 90 Jenis Kelamin Perempuan Perempuan Laki-laki Perempuan Laki-laki Perempuan Laki-laki Perempuan Laki-laki Laki-laki 17 . Untuk bagian entri.3. begitu seterusnya sampai data terakhir. Untuk data string dapat dipilih ukuran ordinal atau nominal. 1. Pengisian dilakukan dengan mengarahkan kursor pada baris dan kolom data yang telah didefinisikan.3 Contoh Kasus Daftar Nilai Tabel di bawah ini adalah daftar nilai Ujian Tengah semester matakuliah Pengantar Matematika dan Statistik 10 mahasiswa AKFAR Surakarta. menunjukkan tipe ukuran data yang digunakan. Untuk mengubah ukuran data. arahkan kursor.2 Data View Setelah pendefinisian data. Tekan Enter untuk pengisian selanjutnya. klik pada baris dan kolom data yang akan didefinisikan sehingga muncul tampilan seperti berikut. pendefinisian dan penyimpanan data menggunakan contoh sebagai berikut.30: Pilihan Measure 1.• Measure.

• Kolom Type: Numeric karena data terdiri atas angka. • Kolom Type: Numeric karena data berupa angka. Perhatikan bahwa nama terpanjang adalah Ratih Sayian yang terdiri atas 11 karakter sehingga diperlukan lebar kolom yang lebih dari 8 (default). • Abaikan kolom selainnya. Pendefinisian data Pendefinisian data dapat dimulai dengan terlebih dahulu dengan mengaktifkan kotak Variable View. Nilai. • Kolom Type: String karena data terdiri atas karakter. • Abaikan kolom selainnya Variabel data: Nilai Definisi data: • Kolom Name: Nilai. • Kolom Width: 12. Isi kotak dialog: 18 . Akan diberi nilai label pada data ini dengan cara: Arahkan kursor dan klik pada baris 3 kolom Values. sehingga muncul kotak dialog value Labels. Variabel data: Jenis Kelamin Definisi data: • Kolom Name: Jenis_Kelamin. Variabel data: Nama Definisi data: • Kolom Name: Nama. pemberian tanda _ dimaksudkan karena pemberian nama tidak bisa diberi spasi. pengisian. dan penyimpanan data dilakukan dengan langkah-langkah berikut. Untuk pendefinisian.Dari tabel diketahui bahwa contoh kasus di atas mempunyai 3 variabel data. dan Jenis Kelamin. Isi kotak Variable View sebagai berikut. yaitu Nama. • Kolom Values: Data terdiri atas perempuan dan laki-laki. 1.

Enter. Kurniawati. Kolom Nama Isian data: Andari Nia. 1. Gambar 1. Enter. Enter. Langkah berikutnya pengisian data.31: Kotak dialog Value Labels • Abaikan kolom selainnya. Enter.32: Kotak Variable View Daftar Nilai 2. begitu seterusnya sampai dengan data terakhir 90. Label: Laki-laki. Value: 2. Pengisian kolom ini dapat pula dengan klik tanda . aktifkan terlebih dahulu kotak Data View. klik OK. begitu seterusnya sampai dengan data terakhir. klik Add.Value: 1. Yayang. Label: Perempuan. Enter. Pendefinisian data telah selesai.31. tampilan kotak Variable View nampak seperti Gambar 1. Kolom Jenis_Kelamin Isian data: 1. klik Add. arahkan 19 . Pengisian Data Untuk mengisi data. begitu seterusnya sampai dengan data terakhir 2. Enter.32. Kolom Nilai Isian data: 75. 60. Tampilan kotak dialog Value Labels seperti Gambar 1. Gambar 1.

kursor dan klik pada data yang akan didefinisikan.34. arahkan kursor dan klik pada baris 1 dan kolom Jenis_Kelamin sehingga muncul tampilan Gambar 1. • Klik Save. Misal data pertama. maka pilih Perempuan. tampilan SPSS Data Editor seperti Gambar 1.33: Pilihan Jenis Kelamin 3.) Penyimpanan data dapat dilakukan dengan langkah-langkah: • Klik File. Gambar 1. 20 . Penyimpanan Data Simpan contoh kasus di atas dengan nama Daftar Nilai. • Klik Save As….34: Kotak dialog Save Data As • Isi File Name: Daftar Nilai.35. sehingga muncul tampilan Gambar 1. Oleh karena data berjenis kelamin perempuan. Pilih nilai label sesuai dengan yang telah ditentukan sebelumnya. (Input data dapat dibuka pada CD penyerta buku ini dengan nama Daftar Nilai.sav.33. Gambar 1.

35: SPSS Data Editor–Daftar Nilai 21 .Gambar 1.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->