P. 1
Belajar visio

Belajar visio

|Views: 12|Likes:
Published by Iswandi Adi Putra
Tutorial Singkat untuk Belajar Visio 2007
Tutorial Singkat untuk Belajar Visio 2007

More info:

Published by: Iswandi Adi Putra on Apr 16, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

11/22/2013

pdf

text

original

Page 1 of 21

BELAJAR VISIO 2007

Page 2 of 21

01
I. PENGENALAN VISIO
1.1 PENDAHULUAN 1.2 MENGAKTIFKAN /MEMULAI PROGRAM VISIO
1.2.1 Membuka Gambar yang Sudah Ada

1.3 TAMPILAN VISIO
1.3.1 Toolbar

Pada Template. pilih kategori gambar yang ingin dibuat. Klik menu Start pada Taskbar (kiri bawah layar) 2. desain elektrikal. Category-Template-Task Pane 5. Klik menu Programs atau melalui icon pada desktop untuk mencari program Visio 3. antara lain : • Block Diagram • Building Plan • Database • Electrical Engineering • Flowchart • Form dan Charts • Map • dll (dapat dilihat pada File/Stencil ) Pengoperasian Program Visio salah satunya dengan alat masukan (input device) menggunakan mouse . Di bagian Category. MENGAKTIFKAN/MEMULAI PROGRAM VISIO Mengaktifkan Program Visio melalui langkah-langkah yang sama dengan program lain dalam Windows. floor plan. PENDAHULUAN Microsoft Visio merupakan suatu program aplikasi komputer untuk membantu membuat diagram alir (flowchart) dan pembuatan gambar teknik seperti desain office. Klik pilihan Template sesuai kebutuhan. Hal-hal dasar penggunaan mouse : • Klik (click) • Klik ganda (double click) • Menyeret (drag) • Shift – Click • Ctrl – Click • Shift – Drag • Ctrl – Drag Page 3 of 21 1.1. yaitu : 1. Tipe gambar yang dimiliki Visio. PENGENALAN VISIO 1. dan lain-lain. Program ditampilkan dengan jendela Task-Pane. Tampilan berikut adalah Drawing Page . misal Home Plan 6.2. 4. klik tipe diagram atau gambar yang ingin dibuat Gambar 1.I.

master shape status bar halaman gambar Gambar 3. New.Page 4 of 21 status bar tool bar menu bar ruler stencil lembar kerja shape Gambar 2. maka lembar kerja baru tanpa skala dan stensil ditampilkan 1. Open. New Drawing. Membuka Gambar yang Sudah Ada Gambar yang sudah dibuat dan akan diedit atau dicetak. klik Choose Drawing Type 2. dapat dibuka kembali melalui langkah berikut : Klik menu File. Klik menu File.2. Langkah selanjutnya sama dengan proses yang telah dijelaskan.1. Drawing Page (Lembar Kerja) Membuat gambar baru dengan Template melalui langkah berikut : 1. Jendela Microsoft Visio 2002 . Membuka lembar kerja tanpa template melalui langkah berikut : Klik menu File. New.

menutup file Tool untuk mengubah teks.1. TAMPILAN VISIO Halaman gambar adalah area untuk mendesain gambar baru dan mengedit gambar yang pernah dibuat. guide. Tool bar Menu bar Standard Formatting Action Developer Keterangan Standard Window Tool utama untuk dragging dan menggambar shape. mengatur halaman web dan membuka Microsoft Internet Explorer Tabel 1. layout. Menu Toolbar Microsoft Visio 2002 Page 5 of 21 Format Shape Format Text Layout & Routing Snap & Glue Stencil View Web . Template adalah sebuah file Visio yang terdiri dari satu stencil atau lebih yang berisi style-style dan pengaturan perancangan gambar. 1. ukuran. perataan. warna. dan bullet Tool untuk mengatur rotasi penghubung Tool untuk mengatur snap & glue Tool untuk membuka. style. Toolbar. menutup.1. Shape dapat dibuat sendiri dengan tombol-tombol pada toolbar. membuka. font. menyimpan. mencetak. menyisipkan kontrol dalam menggambar. merotasi. dan connection points. Toolbar Window Microsoft Visio 2002 mempunyai toolbar-toolbar yang disesuaikan dengan kebutuhan desain. menghubungkan. Shape adalah suatu bangun yang terdiri dari sebuah garis atau sekumpulan garis atau kumpulan bentuk. format.3.3. Tampilan tool bar dapat ditambah atau dikurangi melalui menu View. Master shape adalah sebuah shape di dalam stencil yang dapat didrag ke dalam halaman gambar. mengubah urutan dan membuat group shape Tool untuk menjalankan macro. dan untuk menampilkan layer dan layer properties Tool untuk menyisipkan hyperlink. mengatur urutan perintah shape dan rotasi Daftar style untuk mengubah fomrat. Stencil adalah sekumpulan master shape. dan line style Tool untuk meratakan. membuka microsoft Visual Basic Application. menampilkan Shape Sheet Daftar style untuk line dan fill. dan klik toolbar yang dimaksud. dan mengubah stencil Tool untuk menampilkan atau menyembunyikan grid. membuat group. warna.

3.3.2.9 Vertices 2.2.6 Rotation Handle 2.1 PENGANTAR TENTANG SHAPE 2.2 PENGATURAN SHAPE TUNGGAL DAN PENGOPERASIAN DASAR 2.2 Pemotongan 2.2.3 PENGOLAHAN LANJUT ANTAR SHAPE 2. SHAPE DAN PENGATURAN DASAR 2.2.2.3.2.3 Menyalin Shape dengan Offset 2.3.1 Connection Points 2.4 Eccentricity Handle 2.1 Penggabungan Shape 2.2.5 Padlock 2.7 Selection Handle 2.3 Control Points 2.2.Page 6 of 21 02 III.2.5 Menghubungkan Shape dengan Garis .4 Group 2.2 Control Handle 2.8 Endpoint Handle 2.3.

arahkan ke Control point. Langkah untuk membuat shape 2-D adalah : 1. klik Pointer Tool pada menu toolbar Standard. misal empat persegi panjang. Klik standar tool untuk shape 2-D yang terdiri dari bentuk elips (ellipse tool) dan empat persegi panjang (rectangular tool ) 2. bujursangkar.II. dll. PENGANTAR TENTANG SHAPE Shape 1-D (satu dimensi) dan 2-D (dua dimensi) merupakan bentuk yang paling banyak didesain. Drag dari satu endpoint ke endpoint lain 3. Pengolahan shape dapat dilakukan dengan langkah sbb : 1. Drag selection handle untuk mengatur ukuran shape . Shape 1-D (satu dimensi) Shape dua dimensi artinya raut yang membentuk bidang. dan sebagainya. garis lengkung. penunjuk mouse berubah menjadi plus. 4. klik pada satu titik kemudian drag ke posisi tertentu 3. Shape 1-D artinya awal dan akhir berupa titik. lingkaran. SHAPE DAN PENGATURAN DASAR 2.1. Klik toolbar Line pada menu Standard 2. kemudian klik pada garis yang telah dibuat. seperti garis lurus. drag ke arah yang diinginkan. Muncul Control point dan End point pada garis tersebut. Garis berubah menjadi bentuk kurva. klik pencil tool. Page 7 of 21 Gambar 4.

PENGATURAN SHAPE TUNGGAL DAN PENGOPERASIAN DASAR Shape-shape diatur/diedit dengan mengunakan handle-handle yang menyertainya. Shape 2-D (dua dimensi) Catatan : • Untuk membuat gambar lingkaran.2. yang dapat dihubungkan dengan endpoint suatu garis seperti penghubung shape. Gambar 6.2.Page 8 of 21 Gambar 5. Connection point baru dapat digunakan dengan toolbar connection point. posisi. 2. Connection points . dsb. Connection Points Beberapa shape mempunyai connection points x (* ). tekan Ctrl + drag Line Tool 2.1. tekan tombol Shift + drag Rectangle Tool • Untuk membuat garis dengan kemiringan 45°. Handle shape dapat didrag untuk memodifikasi tampilan. tekan tombol Shift + drag Ellips Tool • Untuk membuat gambar bujursangkar.

3. Control Handle Beberapa shape mempunyai control handle untuk memodifikasikan shape. Control Points 2. Control Handle Control handle digunakan untuk mengatur bentuk dasar atau sudut-sudut shape.2. Control points didrag untuk mengubah lengkungan atau simetri dari suatu shape. Eccentricity Handle Eccentricity Handle adalah lingkaran yang muncul pada akhir setiap titik garis busur dimana busur tersebut dibuat dengan Pencil Tool. busur. 2. Gambar 8.2.4.2.2. Untuk menampilkan eccentricity handle adalah sebagai berikut: .2. atau lengkung bebas ketika shape-shape itu digambar dengan Pencil Tool. Control Points Control points muncul pada garis. Page 9 of 21 Gambar 7. Drag eccentricity handle untuk mengatur sudut dan jarak busur ellips.

Eccentricity Handle 2.5.2. Padlock Padlock muncul di setiap sudut handel yang menunjukkan bahwa shape tersebut terkunci untuk menghindari perubahan yang mungkin dilakukan.Klik kontrol point ke arah pusat busur Page 10 of 21 Gambar 9.. Padlock selalu muncul ketika shape yang dikunci akan diubah. .Klik busur kemudian klik Pencil Tool .

Endpoint Handle Shape 1-D mempunyai endpoint dan begin point. Gambar 12.8. Gambar 11. begin point. Dengan rotation handle shape dapat diputar (drag) ke arah yang tertentu. drag selection handle sesuai yang dikehendaki.2. Untuk mengatur ukuran shape. Endpoint Handle . Shape 2-D mempunyai endpoint. Padlock Page 11 of 21 2. Rotation Handle Rotation handle muncul ketika sebuah shape diseleksi dengan Rotation Tool.Gambar 10. Pusat rotasi memiliki pin yang dapat dipindah untuk mengubah pusat rotasi. dan selection handle.2.6.7. Selection Handle 2.2. 2. Selection Handle Selection handle muncul ketika sebuah shape diseleksi dengan menggunakan Pointer Tool.

PENGOLAHAN LANJUT ANTAR SHAPE 2.3.2. Klik menu Shape/Operation/Union 1. Line Tool. Seleksi shape yang akan digabung 2. Klik menu Shape/Operation/Join Tabel 2. Ada 3 cara penggabungan.2. Klik titik vertek yang akan dihapus. • • • Memperbanyak (copy) shape Pilih objek Tekan tombol Ctrl dan drag ke posisi lain Ulangi perintah dengan F4 8. dan samping untuk mengubah sisi yang dimaksud 5. Klik menu Shape/Operation/Combine 1. drag. Seleksi shape yang akan digabung 2. Menghapus Shape Pilih shape yang akan dihapus dan tekan tombol Del 7. ketik derajat putar. Memutar Objek Dapat dilakukan dengan menggunakan Rotation Tool atau dengan arah yang tepat dengan langkah sbb : • Klik objek yang akan diputar • Klik menu View/Window/Size & Position • Pada bagian Angle. atau Freeform Tool. Arc Tool. • Tekan tombol Del 2. Memindah Objek Gunakan Pointer Tool dan drag. dan select all. Memilih Objek Gunakan Pointer Tool. Gunakan menu tools Snap dan Glue dan guidelines untuk penataan penggeseran. Dragging Master Shape Cara paling mudah untuk membuat gambar adalah dengan dragging master dari tencil ke halaman gambar (shape dalam stencil disebut master). 2.9. bawah. yaitu : Penggabungan Union Combine Join Langkah 1. 3. tekan Enter 6. Seleksi shape yang akan digabung 2. Pengoperasian dasar di dalam Visio meliputi hal-hal sbb : 1. Mengubah Ukuran Objek Gunakan selection handle dan drag Ukuran proporsional dengan shape awal gunakan slection handle pojok Selection handle atas. 4. Vertices Page 12 of 21 Titik vertek muncul jika shape diseleksi menggunakan Pencil Tool. Menghapus Sebuah Segmen dari Shape • Klik toolbar Pencil Tool • Pilih shape. Cara Penggabungan Shape . Penggabungan Shape Penggabungan shape akan membentuk shape baru.1. Titik vertek yang dipilih akan berwarna magenta.3.

sbb : 1. Seleksi shape yang akan disalin 2.5. Penunjuk mouse tampil dengan tanda + 2. drag ke salah satu handle shape kedua 3. Klik menu Shape/Operation/Substract Trim 1. sbb : .3. yaitu : Pemotongan Langkah Fragment 1. Pilih group. Klik menu Shape/Operation/Fragment Intersect 1. Pembatalan suatu group dengan langkah sbb : 1. Klik group yang akan diedit 2. Seleksi shape-shape yang akan digabungkan 2.Klik toolbar Connection Point . Menyalin Shape dengan Offset Page 13 of 21 Offset digunakan untuk membuat garis atau kurva secara paralel di sebelah kanan dan kiri shape yang asli.2. dan ketik jarak antar shape 4. Klik menu Shape/Grouping. Group Operasi ini dilakukan untuk membuat beberapa shape menjadi satu group. Pemotongan Ada 3 cara pemotongan. Seleksi shape-shape yang akan digabungkan 2. Untuk menghasilkan shape hasil offset adalah sbb : 1. Klik menu Shape/Operation/Intersect Substract 1. Cara ini bermanfaat jika diperlukan banyak desain yang sama. dengan yang asli di tengah 2. dan Add to Group Penghapusan shape dalam group dengan langkah sbb : 1. Seleksi shape yang akan dibuat group 2. Seleksi shape-shape 2. Langkahnya sbb : 1. dan klik Remove from Group Pengeditan group dengan langkah sbb : 1. Pindah shape tersebut atau tambahkan teks pada shape tersebut atau atur ulang ukurannya. Cara Pemotongan Shape 2. Menghubungkan Shape dengan Garis Shape dapat dihubungkan dengan menggunakan Connector Tool.Seleksi shape pertama .3.3. Arahkan mouse pada salah satu handle shape pertama. Shape akan menjadi tiga buah. Klik menu Shape/Grouping/Ungroup Penambahan shape dalam group dengan langkah sbb : 1. Klik menu Shape/Operation/Trim Tabel 3.3.4. 2.3. Klik menu Shape/Operation/Offset 3.2.Tekan tombol Ctrl dan klik bagian shape yang menjadi titik penghubung . Seleksi shape yang akan ditambahkan dan group yang akan diberi tambahan 2. Klik Connector Tool pada toolbar standard. Klik menu Shape/Grouping/Group Masing-masing shape dapat diedit walaupun telah menjadi satu group. Klik masing-masing shape yang akan diatur 3. Seleksi shape-shape yang akan digabungkan 2. Klik menu Shape/Grouping. klik shape yang akan dihapus 2. Muncul kotak dialog. Kedua shape telah terhubung Shape dapat dihubungkan dengan menggunakan Connector Point. Seleksi shape-shape yang akan digabungkan 2.

2.4.1.1.1.1. LAYER PROPERTIES 3.2.2.2. Menampilkan Layer 3. Mengatur Desain Background 3.2. Menambah Halaman 3. Pengaturan Skala Gambar 3.5. Menerapkan Shape ke Layer . Membuat Halaman Background 3.1. Menggunakan Halaman Background 5. Membuat Layer 3.1.6.1.3.1.2. PENGATURAN HALAMAN GAMBAR 3. Pengaturan Ukuran Halaman Gambar 3. HALAMAN GAMBAR 3.1.Page 14 of 21 03 III.3.

§ Same as printer size § Pre-defined size.1. 3. Engineering.2. Contohnya denah rumah yang sama dapat digunakan untuk layer dinding atau layer listrik. klik salah satu pilihan architectural. Klik menu File/Page Setup/tab Page Size 3. Halaman foreground adalah halaman yang terletak paling atas (lapis pertama) suatu gambar. klik OK 3. Contohnya adalah logo yang tampil pada setiap halaman Layer digunakan jika menginginkan multiple teks dan shape-shape dengan halaman gambar yang sama.1. HALAMAN GAMBAR Page 15 of 21 Visio memungkinkan untuk menggambar dalam beberapa lapis halaman. PENGATURAN HALAMAN GAMBAR Microsoft Visio membedakan setting halaman gambar dan setting halaman cetak di printer.1. ukuran halaman gambar disesuaikan dengan kebutuhan gambar 4.III. Kotak berikutnya menampilkan ukuran skalanya. Background digunakan jika teks atau shape berada dalam satu file. Pengaturan Skala Gambar Skala gambar erat kaitannya dengan halaman gambar sampai gambar tersebut tercetak. pada bagian Page Orientation § portrait § landscape 5. § Custom scale. Halaman background adalah suatu halaman yang dapat disisipkan ke halaman aktif supaya dapat membentuk halaman gambar dengan beberapa lapis/layer. Halaman background. Civil Engineering atau yang lain. Pengaturan dilakukan melalui menu Page Setup / Page Properties. atur ukuran halamn gambar pada bagian Page Size dengan klik tombol pilihannya. kotak daftar di bawahnya berisi pilihan jenis kertas § Custom size § Size to fit drawin contents. Setiap gambar Visio terdiri dari sedikitnya satu halaman yaitu halaman foreground.1. Aktifkan halaman gambar yang akan diatur 2. Halaman foreground 2. Halaman gambar dibedakan menjadi 2 jenis yaitu: 1. Pada kotak dialog Page Setup-Page Size. 3. Visio menyediakan dua cara untuk menampilkan informasi pada multiple planes-nya yaitu Background dan Layer. kotak daftar pilihan yang pertama berisi jenis skala yang digunakan. skala ditentukan 1:1 § Pre-defined scale. klik salah satu tombol pilihan : No scale (1:1). Pengaturan Ukuran Halaman Gambar Satu halaman gambar kerja Visio dapat dicetak menjadi beberapa lembar kertas. Pengaturan halaman gambar agar sesuai dengan yang dikehendaki adalah sbb : 1. Suatu gambar boleh terdiri dari satu atau lebih halaman background. mengatur ukuran skala sendiri § Klik OK . Langkah untuk mengatur skala gambar adalah sbb : § Aktifkan halaman gambar § Klik menu file/page setup/tab drawing scale § Pada kotak dialog page setup – drawing scale.

Klik kanan pada tab halaman Page-1 bagian bawah 2. Untuk mengatur desain halaman background langkahnya sbb : 1. klik tombol perintah New 3. ikuti langkah berikut ini : 1.3.6. langkahnya adalah sbb : 1. Menambah Halaman Page 16 of 21 Penambahan halaman gambar dengan cara sbb : 1.5. Mengatur Desain Background Judul gambar.1.2. Kotak dialog Page Setup-Page properties akan tampil. Untuk mengatur ukuran halaman gambar. Klik menu View/Layer properties 2. Menggunakan Halaman Background Untuk 1. Kotak pesan ditampilkan.1. Klik Insert Page. Kotak dialog Page Setup-Page properties akan tampil. Kotak dialog New Layer tampil. klik tab Drawing Scale 4. Klik OK . Aktifkan halaman yang akan ditambah background 2. Aktifkan halaman yang akan dikonversi 2. langkahnya sbb : Aktifkan halaman gambar yang akan menggunakan background Klik menu File/page Setup. Klik tombol pilihan Background 3. Klik OK 3. klik tombol pilihan background 4. 3. Membuat Halaman Background Halaman baru dapat dibuat sebagai background atau halaman foreground dapat dikonversi jadi halaman background. Klik OK Untuk mengkonversi halaman foreground menjadi halaman background.3. Klik Insert Page. langkahnya adalah sbb : 1.2. Klik Yes 3. klik tab Page Size 5. Isi nama layer baru pada kotak isian 4. Untuk membuat halaman background. 2. skala gambar.1. Atau sebaliknya. Drag shape ke halaman background 4. Untuk mengatur ulang skala.4. pada kotak isian background klik panah ke bawah. 3. klik tab Drawing Scale 4. Klik OK 3. Klik tab page Properties.1. Klik tobol pilihan Foreground 3. Klik kanan pada tab halaman Page-1 bagian bawah 2. tetapi pada saat dipreview akan tampil seolah-olah ada di dalam satu lembar kertas saja.1. klik tab Page Size 5. Membuat Layer Untuk dapat menambah shape dan layer ke rancangan gambar. menuliskan title block desain gambar. Klik OK 3. Kotak dialog layer properties tampil. LAYER PROPERTIES Fasilitas layer disediakan untuk membagi objek gambar ke dalam beberapa lapis kertas. pilih dan klik background 4. Untuk mengatur ulang skala. Pada kotak dialog. dan keterangan gambar lain bisa diletakkan di bagian halaman background. Untuk mengatur ukuran halaman gambar. Klik menu File/Page setup/tab Page Properties 3. Klik menu file/Stencil/visio extras/klik backgrounds 3.

Hilangkan tanda P untuk menyembunyikan shape. Di dalam kotak dialog Layer.3. Menerapkan Shape ke Layer Cara menerapkan shape ke layer adalah sbb : 1. 2. langkahnya sbb : Klik menu Edit.2. Klik menu Format. memilih seluruh shape pada sebuah layer tertentu. Muncul kotakdialog.2. Select by Type Klik tombol pilihan Layer. Untuk menampilkan layer-layer secara individual. Klik menu View/Layer properties. Klik OK Toolbar Name # Visible Print Active Lock Snap Glue Color Keterangan Nama-nama layer dalam diagram/gambar. pilih layer dengan shape-shapenya Klik OK 3. Layer. langkahnya sbb : 1. Tampilan Layer Untuk 1. Dengan klik tombol ini maka akan terbuka kotak Rename Layer (nama layer dapat diubah) Menampilkan nomor shape tiap layer Menentukan shape-shape apa yang akan ditampilkan atau disembunyikan. Menentukan shape-shape yang akan dicetak pada suatu layer.3. hilangkan tanda P untuk layer-layer yang akan disembunyikan. Klik OK . klik layer yang akan ditambah shape 4. Layer yang aktif tidak dapat dikunci dengan Lock Melindungi shape-shape yang ada pada sebuah layer dari perubahanperubahan yang idak diinginkan Menentukan apakah shape-shape lain dapat disnap ke shape-shape tertentu ke layer Menentukan apakah shape-shape lain dapat menempel ke shape-shape tertentu ke layer Menentukan shape-shape tertentu ke layer yang tampak di dalam warna tertentu Tabel 4. Kotak dialog layer ditampilkan 3. 3. Dibawah menu Visible. 3. Pilih shape yang dimaksud 2.2. Klik untuk memberi tanda Puntuk mencetaknya Aktifkan dengan memberi tanda Puntuk mengaktifkan layer. Menampilkan Layer Page 17 of 21 Tampilan shape dapat dipilih (berdasarkan layer tertentu) dengan memilih layer mana yang akan ditampilkan atau disembunyikan dalam suatu rancangan gambar. 2.

Page 18 of 21 04 IV.4.6.1. GUIDE 4. MISTAR 4. GUIDE POINT 4. SNAP AND GLUE 4.3.5. PERINTAH BANTU 4. GARIS BANTU 4. PENGGUNAAN STENCIL DIMENSI .2.

Klik salah satu stencil dimensi yang dibutuhkan (dimension architectural atau dimension engineering ) . Klik menu File/Stencil/Visio Extras 2. adalah sebagai berikut : 1.2. Pengaturan mistar dan unit dilakukan melalui Page Setup.6. Catatan : Cobalah untuk mempelajari perintah-perintah dalam Page Setup 4. 4. GUIDE POINT Guide point dapat ditarik dari pertemuan mistar horisontal dan vertikal. Shape dapat diatur menempel pada guide dengan sebelumnya mengklik menu Tools/Snap & Glue/Glue to Guides. Catatan : cobalah menu toolbar Snap & Glue 4. 4.IV. SNAP AND GLUE Snap digunakan untuk mengunci shape atau gambar pada garis bantu (gridlines) atau mistar bantu (guide). Titik ini akan menjadi pusat rotasi bila halaman gambar diputar. PENGGUNAAN STENCIL DIMENSI Beberapa template membuka stencil dimensi secara otomatis. GUIDE Guide adalah garis bantu yang tidak tampak di kertas cetak yang berfungsi untuk memudahkan ketepatan posisi shape. Gambar 13.5. PERINTAH BANTU 4. GARIS BANTU Garis bantu muncul di mistar pada saat shape digeser pada halaman gambar. Guidelines diatur dari sisi-sisi lembar kerja. Guideline dan Glue to Guide 4. MISTAR Page 19 of 21 Mistar horisontal dan vertikal menunjukkan skala gambar.3.4. Ukuran unit yang tampil pada mistar diatur melalui Ruler & Grid.1. Glue menjaga penghubung shape. Jika ingin menampilkan.

dimensi multi ordinat Contoh langkah untuk membuat ukuran Horizontal Baseline adalah sbb : 1. Di antara ukuran pertama muncul handle untuk pengukuran berikutnya.Page 20 of 21 Gambar 14. Drag beginpoint dan endpoint sesuai shape yang akan diukur 4. dimensi single ordinat 3. Lekatkan endpoint dimensi garis pada selection handle sebuah shape 3. Letakkan handle tersebut di titik shape pengukuran berikut. Stencil Dimensi Untuk memberi ukuran linier ada berbagai cara. dimensi garis 2. Pengukuran Linier . Gambar 15. Dan seterusnya Langkah ini dapat dicoba untuk dimensi bentuk yang lain. 5. Drag shape Horizontal Baseline atau Vertical Baseline pada halaman gambar di depan shape yang diukur 2. antara lain : 1.

Pengukuran Radial . Lekatkan control handle pada batas lingkaran 3. Drag endpoint ke arah lain hingga tampil ukurannya Gambar 16. Drag begin point ke pusat lingkaran 4.Page 21 of 21 Pengukuran radial meliputi pengukuran diameter dan radius. Drag dimensi radius di depan shape yang akan diukur 2. Contoh langkah pengukuran radius adalah sbb : 1.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->