P. 1
Modul 3ds Max

Modul 3ds Max

|Views: 22|Likes:
Published by Nadhif Hasan

More info:

Published by: Nadhif Hasan on Apr 17, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

09/18/2014

pdf

text

original

Generated by Foxit PDF Creator © Foxit Software http://www.foxitsoftware.com For evaluation only.

ANIMASI INTERAKTIF

MODUL PENGENALAN

Yutsi Surya Pratama

Generated by Foxit PDF Creator © Foxit Software http://www.foxitsoftware.com For evaluation only.

3D Studio Max

KATA PENGANTAR
Pembuatan modeling 3 dimensi serta animasi yang mendekati keadaan sebenarnya atau yang sering disebut Prototype sangat dimungkinkan dengan bantuan software design graphic. Perkembangannya pada saat ini sangatlah pesat. 3D Studio Max merupakan salah satu software yang ada untuk membantu para designer modeling 3 dimensi membuat karyanya dengan mengembangkan ide dan imajinasinya kedalam bentuk visual. Adapun perancangan situs-situs web, advertising, kios, broadcasting, film, pendidikan game dan entertainment pada saat ini sering mengikiut sertakan animasi dinamis. Modul ini disusun sebagai pengenalan terhadap software diatas. Karena disusun sebagai pengenalan, diharapkan pembaca tidak hanya membaca atau membuat modul ini sebagai satu-satunya sumber dalam memperlajari software tersebut karena begitu banyak yang dipelajari dan digali dari kedua software itu, banyaknya referensi buku dan intensifnya latihan serta pengembangan ide imajinatif akan mempercepat menguasai 3Ds MAX.

Penyusun.

Yutsi Surya P

Generated by Foxit PDF Creator © Foxit Software http://www.foxitsoftware.com For evaluation only.

3D Studio Max

Bab
Mengenal

1

3D STUDIO MAX

Yutsi Surya P

Generated by Foxit PDF Creator © Foxit Software http://www.foxitsoftware.com For evaluation only.

3D Studio Max

Berikut ini kita akan membahas mengenai apa yang akan ditampilkan ketika membuka 3D Studio Max . Perintah dikelompokkan menjadi beberapa bagian utama.

1.1

Interface

Dibagi beberapa bagian, yaitu; Title Bar, Menu Bar, Tool Bar, empat buah Viewport , Control Panel, Time Slider, Viewport Configuration Control.

1.1.1 Viewport
Viewport terdiri dari empat buah viewport yang berukuran sama besar. Viewport Perspektive berada di sudut kanan bawah, Viewport aktif ditandai dengan warna kuning disekelilingnya.

Yutsi Surya P

Generated by Foxit PDF Creator © Foxit Software http://www.foxitsoftware.com For evaluation only.

3D Studio Max Layout Viewport Klik kanan pada viewport left, lalu ketik R untuk mengganti viewport Right Viewport Tunggal Viewport aktif dapat anda maksimalkan dengan cara : Tekan W pada key board Klik tombol Min/Max Full Screen Toggle yang berada di sudut kanan bawah jendela 3DS Max Mengubah ukuran Viewport Tekan dan tarik garis splitter bars Vertikal atau Horizontal ke kiri, ke kanan, ke atas atau ke bawah

Mengganti jumlah Viewport Klik kanan pada lebel Viewport, pilih configure Pada kotak dialog Viewport Configuration, klik tab lay out Pilih salah satu dari 14 pilihan yang berbeda, lalu klik ok

Yutsi Surya P

Pada kelompok Viewport parameter. pilih Preference 2. kita dapat melakukan perubahan pada Viewport: Menentukan jenis tampilan objek dalam Viewport. matikan Display world Axis 4. Klik ok Menu klik kanan pada Viewport Klik kanan pada lebel Viewport. Smoot.com For evaluation only.foxitsoftware. Pada menu Customize. atau Edged Faces Yutsi Surya P . seperti Wireframe. Klik tab Viewport 3. Pada menu akan muncul.Generated by Foxit PDF Creator © Foxit Software http://www. 3D Studio Max Menyembunyikan World Space Tripod 1.

perspektive. Orthographic. 3D Studio Max Mengganti jenis Viewport. Grid. Camera. dan Light mempunyai pengontrol yang berbeda Yutsi Surya P . atau Shape ( Tekan P untuk Viewport Perspective) Menyembunyikan dan menampilkan grid ( tekan G ) Viewport Control Terdapat sekelompok tombol di sudut kanan bawah jendela 3DS Max yang berfungsi untuk mengatur tampilan pada Viewport. Light. Camera. Viewport Perspektive. Top. Beberapa tombol akan berubah secara otomatis ketika Viewport diganti menjadi Viewport Camera dan Light.foxitsoftware.com For evaluation only. User.Generated by Foxit PDF Creator © Foxit Software http://www. Viewport Navigation Control Navigation Control tergantung pada Viewport yang aktif. Bottom.

Yutsi Surya P . atau pada keyboard ketik $ 1.3 Main Toolbar Terdiri dari beberapa tombol : 1. 3D Studio Max Viewport Light Cara mengaktifkannya.com For evaluation only.1. 1.Generated by Foxit PDF Creator © Foxit Software http://www.1. lalu pilih Tab Panel. Klik kanan pada label Viewport. kemudian pilih Views > Light.foxitsoftware. akan terbuka menu Drop-down yang berisi beberapa sub menu bila kita memilih salah satu menu .4 Tab Panel Cara untuk menampilkannya yaitu klik kanan pada bagian tepi/kosong main toolbar.2 Menu Bar Tempatnya adalah tepat di bawah title bar.1.

3D Studio Max 1. dan lain-lain.Generated by Foxit PDF Creator © Foxit Software http://www. Hierarchy. Geometry Model 3D Max dapat dibuat dari objek primitif atau objek 2D. Yutsi Surya P . Display dan utilites.5 Panel Command Terdiri dari beberapa panel. Modify. Motion. Camera. seperti Panel Create.1.com For evaluation only. Lampu. 2D Shape. Perintas tersebut merupakan sub perintah Geometry.foxitsoftware. Contoh tiga panel tersebut adalah : Panel Create Terdiri dari perintah-perintah untuk membuat objek geometry 3D.

Y dan Z Yutsi Surya P . 3D Studio Max Panel Modify Digunakan untuk mengedit atau memodifikasi objek terpilih. seperti posisi sebuah objek terhadap sumbu X.foxitsoftware. Jika objek tidak terpilih maka panel ini tidak berisi perintah.Generated by Foxit PDF Creator © Foxit Software http://www.com For evaluation only. Menu Quad Klik kanan dalam Viewport aktif maka akan muncul tampilan sebagai berikut : Status Bar Merupakan suatu fasilitas yang disediakan untuk melihat informasi.

foxitsoftware. 5.com For evaluation only. 3D Studio Max Time slider Suatu fitur yang digunakan untuk melihat posisi sebuah objek pada frame tertentu. Pilih objek dalam Viewport untuk menampilkan objek key pada track bar. lalu tekan delete. Pada Time Slider juga ditampilkan posisi slider jumlah frame yang ada Track Bar Posisinya ditempatkan di antara Time Slider dan Status Bar Untuk menempatkan track bar. Key terpilih berwarna putih. 4. 3. lakukan langkah berikut ini : 1. Yutsi Surya P . Tekan Shift+tarik untuk menyalin key terpilih.Generated by Foxit PDF Creator © Foxit Software http://www. Tarik key untuk memindahkannya. sedangkan yang tidak berwarna merah. Menghapus key : Klik key track bar untuk memilihnya. Klik kanan di atas key untuk memindahkan menu trcak bar. 2.

Generated by Foxit PDF Creator © Foxit Software http://www.foxitsoftware. 3D Studio Max Bab 2 Membuat Yutsi Surya P .com For evaluation only.

Kita dapat membuat objek dengan menggunakan objek Single Primitive ini. pipa dan cone es krim. Objek Primitive dibagi dalam dua kategori.com For evaluation only. Ada 10 macam objek Basic Primitive yang disediakan sehingga dengan mudah membuat objek primitive hanya dengan menggerakan kursor mouse pada Viewport. 3D Studio Max Objek Primitive Geometric Primitive merupakan basic shapes pada 3D Max sebagai objek. Objek Primitive yang terdaftar pada Object Type Rollout dan juga pada menu Create adalah : Box Cone Sphere GeoSphere Cylinder Tube Torus Pyramid Teapod Plane Yutsi Surya P . Dapat pula menggabungkan beberapa objek primitive menjadi objek yang kompleks dan kemudian memperbaikinya dengan menggunakan fasilitas Modifiers.Generated by Foxit PDF Creator © Foxit Software http://www. Standard Primitive Merupakan objek-objek yang ada pada lingkungan sekitar atau benda-benda seperti bola. yaitu Standard Primitive dan Extended Primitive.foxitsoftware. tabung. donat.

klik pada Creation Method Rollout. 3. klik Parameters Rollout pada Command Panel. 4. Pada Command Panel.foxitsoftware.com For evaluation only. 3D Studio Max Contoh : Pembuatan objek Box : 1. dengan beberapa nilai parameter yaitu Lenght untuk panjang Width untuk lebar dan Height untuk menentukan tinggi. pilih tab Create kemudian klik Geometry untuk memilih objek tiga dimensi. kemudian lepaskan mouse untuk menentukan panjang dan lebar objek box. lalu klik tombol box pada Command Panel.Generated by Foxit PDF Creator © Foxit Software http://www. 2. Pada Viewport. Yutsi Surya P . untuk memilih objek yang ingin dibuat yaitu objek kubus. drag mouse untuk membentuk dasar garis. Kilk mouse untuk menyelesaikan proses pembuatan objek box Untuk memodifikasi bentuk. Kemudian naik turunkan mouse untuk menyelesaikan proses pembuatan objek box.

Generated by Foxit PDF Creator © Foxit Software http://www. gunanya untuk membuat beberapa objek dengan permukaan yang terdiri dari beberapa segmen dengan alas berbentuk persegi. l-Ext Gengon C-Ext Ring Wave H os e Prism Yutsi Surya P . 3D Studio Max Extended Primitive Terdiri dari beberapa objek Primitive dengan struktur yang lebih kompleks dari objek Standard Primitive.com For evaluation only. Beberapa objek Extended Primitives antara lain. klik Geometry untuk memilih 1. Extended Primitive ini dapat diakses dari Object Type Rollout pada Create Panel atau dari menu Create > Extended Primitives. Cara pembuatan objeknya adalah : Pada Command Panel.foxitsoftware. kelompok objek tiga dimensi. 2. kemudian lepas mouse. Klik mouse pada Viewport. Hendra Torus Kont Chamfer Box Chamfer Cyl Oil Tank Capsule Spindle Contoh pembuatan obyek Hendra : Objek Hendra adalah objek yang berasal dari keluarga Polyhendra. lalu klik tombol Hendra pada Command Panel. drag mouse untuk membuat objek Hendra. pilih tab Create.

Untuk memodifikasi bentuk objek Hendra . Star1 dan Star2.Generated by Foxit PDF Creator © Foxit Software http://www. Ada 11 objek Sline Shape standar yang disediakan yaitu : Line Rectangle Circle Ellipse Arc Donut Ngon Star Text Helix Section Yutsi Surya P .com For evaluation only. Objek Shape Shape merupakan objek dua dimensi yang merupakan gabungan dari beberapa garis. Dengan parameter yaitu Family untuk menentukan model Objek Hendra dengan lima pilihan yaitu : Tetra. untuk membuat Path sebagai jalur pergerakan objek pada animasi dan masih banyak lagi kegunaannya. klik Parameter Rollout pada Command Panel. Cube/Octa. Shape digunakan untuk membuat sketsa dasar objek yang akan dibuat dan jika diinginkan dapat diubah menjadi objek tiga dimensi. Dodec/Icos. 3D Studio Max 3.foxitsoftware.

kemudian klik 2 dan 3. Intersection. klik+drag 4 dan 5.foxitsoftware. Ada beberapa tipe dari objek Compound : Morph Scatter Conform C onnet shapeMerge Boolean Loft Mesher Terrain BlobMesh Contoh pembuatan objek Boolean : Perintah ini mempunyai bebrapa pilihan. untuk membuat garis dengan menggunakan mouse.Generated by Foxit PDF Creator © Foxit Software http://www. Klik tombol Line Pada Viewport Front. Klik kanan dua kali untuk mengakhiri dan mematikan tombol Line. pemotongan. klik 1 ( jangan tahan mouse ). 3D Studio Max Contoh pembuatan objek Line: Line adalah garis yang digunakan untuk membuat multiple segmen.com For evaluation only. klik 6 dan 7. caranya adalah: Pada command panel. Boolean merupakan fasilitas yang dapat digunakan untul membuat model/objek 3D dari dua atau beberapa objeck 3D dari hasil penggabungan. yaitu Union. 4. 3. 2. Subtraction. klik Create > Shapes > Splines 1. atau pengurangan. dan Cut. Yutsi Surya P . Objek Compound Objek Compound dapat diartikan sebagai suatu gabungan dua atau lebih objek menjasi sebuah objek baru.

pilih Create > Compuond Objects.com For evaluation only. pada Rollout Parameter. 7. 4.Generated by Foxit PDF Creator © Foxit Software http://www. 5. Klik objek kubus untuk memilihnya Pada Command Panel. 2. Klik Boolean Klik tombol Pick Operand B Klik pada objek bola Tarik panel ke atas. klik Operation > Intersection Klik subtraction (B-A) Yutsi Surya P . 6. 3D Studio Max Siapkanlah sebuah objek kubus dan bola.foxitsoftware. 3. . posisikan seperti berikut : 1.

Daylight adalah kombinasi antara Sunlight dengan Skylight. Klik tombol Bones pada Object Type Rollout atau pada menu Character pilih Bone Tools Yutsi Surya P . Bones digunakan untuk membuat struktur pertulangan.com For evaluation only. dengan kualitas yang sama dengan objek Geometry . Contoh pembuatan Objek System Bones: 1.foxitsoftware. Objek System ini merupakan komponen plug-in dari soft ware 3D Max yang terdiri atas : Ring Array digunakan untuk membuat sebuah lingkaran array. Sunlight digunakan untuk membuat dan menganimasikan Objek Directional. Light berdasarkan letak geografis objek terhadap garis edar matahari.Generated by Foxit PDF Creator © Foxit Software http://www. pertalian dan kontroler untuk menghasilkan objek dengan karakteristik tertentu. 3D Studio Max Objek System Digunakan untuk menggabungkan beberapa objek.

4. dengan beberapa nilai parameters pada Fin Adjustment Tools Rollout yang dapat disesuaikan. pilih Bones Tools.foxitsoftware. Drag mouse untuk membentuk objek Bones. 3D Studio Max 2. Front dan Back dengan nilai parameter Size: ukuran fin. Height: tnggi tulang.com For evaluation only. Star Taper: sudut awal taper dan End Taper: sudut akhir taper Yutsi Surya P . Ulangi memodifikasi bentuk objek Bones.Generated by Foxit PDF Creator © Foxit Software http://www. klik kemudian lepaskan mouse 3. Pada Viewport. seperti : Nilai parameter tulang atau Bones dengan pilihan Width: lebar tulang. kemudian klik Mouse. klik menu Character. dan Taper: sudut taper Nilai Parameters Fin Bones dengan pilihan Slide.

com For evaluation only.foxitsoftware. 3D Studio Max Bab 3 Transformasi Objek Yutsi Surya P .Generated by Foxit PDF Creator © Foxit Software http://www.

Langkahnya adalah: 1.foxitsoftware. Pilih menu View > Show Transform Gizmo 2.com For evaluation only. Ada tiga jenis transformasi objek : M ove Digunakan untuk mengalihkan atau mengubah posisi suatu objek Select And Move Fasilitas ini berfungsi untuk memilih dan memindahkan objek. Klik ikon Select And Move. Yutsi Surya P .Generated by Foxit PDF Creator © Foxit Software http://www. kemudian drag objek kea rah yang diinginkan. orientasi dan skala objek dengan cara mengklik salah satu dari tiga tombol transfrmasi yang terdapat pada main toolbar. 3D Studio Max Transformasi objek Transformasi objek adalah proses mengubah posisi.

Generated by Foxit PDF Creator © Foxit Software http://www. Yutsi Surya P . Y dan Z. kemudian isi nilai perpindahan untuk X.foxitsoftware. 3D Studio Max Bila menginginkan jarak yang pasti terhadap perpindahan objek kilk kanan ikon Select And Move.com For evaluation only.

foxitsoftware.com For evaluation only. Untuk mengisi jarak yang pasti terhadap perputaran objek. 3D Studio Max Rotate Fungsi rotate digunakan untuk mengubah orientasi suatu objek.Generated by Foxit PDF Creator © Foxit Software http://www. Klik objek. Langkahnya : 1. klik kanan ikon Select And Rotate. isilah nilai sudut perputaran untuk X.Y dan Z. lalu drak kea rah perputaran yang diinginkan . Klik ikon Select And Rotate 2. Select And Rotate Berfungsi untuk memilih dan memutar objek. Yutsi Surya P .

Klik lalu drag objek Yutsi Surya P . 1.Generated by Foxit PDF Creator © Foxit Software http://www. Select and Non-Uniform Scale 3. 3D Studio Max Scale Fungsi Scale adalah untukmengubah ukuran dari suatu objek ada tiga buah tipe fungsi Scale: Select And Scale Berfungsi untuk memilih objek dan sekaligus memperbesar atau memperkecil objek.com For evaluation only. Select and Squash Select and Uniform Scale Hasilnya akan merupakan penskalaan yang dilakukan secara merata. Select and Uniform Scale 2. Langkahnya : 1.foxitsoftware. Klik ikon Select and Uniform Scale 2. Ada tiga pilihan Scala objek yaitu .

Langkah : 1.Generated by Foxit PDF Creator © Foxit Software http://www. Klik ikon Select and Non-Uniform Scale 2. 3D Studio Max Select and Non-Uniform Scale Hasil dari penskalaan yang dilakukan hanya pada satu sumbu.com For evaluation only.foxitsoftware. Klik lalu drag objek Yutsi Surya P .

Klik lalu drag objek Yutsi Surya P .com For evaluation only. Klik ikon Select and Squash 2. 3D Studio Max Select and Squash Hasil dari penskalaan yang dilakukan terhadap dua sumbu. Langkahnya : 1.Generated by Foxit PDF Creator © Foxit Software http://www.foxitsoftware.

3D Studio Max Bab 4 Contoh Sebagian dari Latihan 3DMax Yutsi Surya P .Generated by Foxit PDF Creator © Foxit Software http://www.com For evaluation only.foxitsoftware.

seperti terlihat Box1 Box2 ( Gambar 2 ) 4. Buatlah sebuah objek Box dengan ukuran Length = 100. Width = 80. Kemudian letakkan dan atur objek tersebut pada objek Box yang Pertama dengan menggunakan Select and Move pada gambar. Setelah itu ubah isi Combo pada Command Panel menjadi Compound Objects. Buka 3ds Max.foxitsoftware.com For evaluation only.2 dibawah ini. 2. Height = 40 pada Top Viewport. Height = 65 pada Top Viewport. Anda Klik Select Objek Kemudian klik objek Box1. Lalu pilih Boolean setelah Yutsi Surya P . Buat kembali satu buah objek Box dengan ukuran Length = 40.Generated by Foxit PDF Creator © Foxit Software http://www. 3D Studio Max LATIHAN 3DS MAX Operasi Boolean Pada Objek : 1. ( Gambar 1 ) 3. Width = 150.

foxitsoftware. 3D Studio Max itu pada rollout Pick Boolean anda klik tombol Pick Operand B.com For evaluation only. Maka hasilnya akan terlihat seperti gambar 4. ( Gambar 4 ) Yutsi Surya P .Generated by Foxit PDF Creator © Foxit Software http://www. kemudian dilanjutkan dengan klik atau anda pilih objek Box2 (Objek yang akan anda hilangkan). Klik tombol tersebut ( Gambar 3 ) 5.

Yaitu merupakan salah satu fasilitas untuk menggandakan objek. Pilih objek yang akan di cloning. Begitu pula apabila dilakukan perubahan pada objek asal maka objek hasil clone akan mengalami perubahan. 2. Menggandakan Objek dengan Metode CLONE.com For evaluation only.Generated by Foxit PDF Creator © Foxit Software http://www. Pilih salah satu metode misalnya Copy. Instance : Objek yang dihasilkan memiliki hubungan timbal balik. Objek yang dihasilkan dapat diubah parameternya seperti objek asal. Setelah itu muncul kotak dialog Cloning yang memberikan pilihan metode apa yang diinginkan dari objek yang dikloning. 4. artinya jika diubah objek parameters dari objek hasil clone maka objek asal juga akan mengalami perubahan. ( Gambar 5 ) Keterangan Kotak Dialog Clone Option : Objek Hasil Clone Copy : Objek Yang dihasilkan merupakan objek terpisah yang saling berdiri sendiri tidak saling berhubungan.foxitsoftware. Klik menu Edit lalu pilih Clone. Buatlah sebuah objek Teapot atau objek apapun didalam Top Viewport. Yutsi Surya P . 1. kemudian klik OK. 3. 3D Studio Max Menggandakan Objek : A.

3. Akan tetapi tidak sebaliknya.com For evaluation only. Klik menu Tools lalu pilih Mirror. objek hasil clone tidak memiliki parameters sehingga tidak bisa dilakukan perubahan terhadap objek hasil clone.Generated by Foxit PDF Creator © Foxit Software http://www.foxitsoftware. 3D Studio Max Reference : Objek yang dihasilkan masih memiliki hubungan dengan objek asal. Mirror Axis : Merupakan pilihan sumbu yang akan dijadikan acuan hasil dari Mirror. Hanya saja hubungan ini tidak timbal balik. Klik sumbu X pada Mirror Axis Ubah nilai offset menjadi 40 Pilih salah satu metode penggandaan objek Yutsi Surya P .langkahnya yaitu : 1. Pilih objek yang akan dibuat Mirror. B. Buatlah objek yang akan dibuat Mirror. Clone Selection : Metode penggandaan objek seperti halnya pada perintah Clone. 2. MIRROR. Setelah itu akan muncul kotak dialog dari Mirror. ( Gambar 6 ) 4. Jika adanya perubahan pada objek asal maka objek hasil clone akan mengalami perubahan. Merupakan fasilitas 3ds Max untuk menggandakan objek dengan cara mencerminkan objek tersebut. Langkah .

Objek tersebut dapat digandakan dalam jumlah tertentu sesuai dengan kebutuhan.foxitsoftware. yang merupakan jarak antara objek asal dengan objek hasil clone. 3D Studio Max 5. Ada 3 dimensi metode yang digunakan untuk penggandaan objek dengan Array : Array 1D Array 2D Array 3D Yutsi Surya P . 6. Pada kotak dialog diatas pilihlah salah satu Mirror Axis yang merupakan letak objek hasil metode Mirror. Ubah nilai pada kotak offset menjadi 40. ARRAY Fasilitas didalam 3ds Max yang digunakan untuk memperbanyak objek dalam jumlah lebih dari satu. Kemudian pilihlah salah satu metode Clone Selection yang ingin digunakan.Generated by Foxit PDF Creator © Foxit Software http://www. Setelah itu klik OK untuk mengakhiri Objek Hasil Mirror Objek asal C.com For evaluation only.

misalnya Sphere.Generated by Foxit PDF Creator © Foxit Software http://www. Buatlah sebuah objek yang akan dibuat Array. Klik select object lalu pilih objek sphere tersebut. 3. 3D Studio Max ARRAY 1D Metode ini objek akan digandakan searah. 2. Maka akan muncul kotak dialog seperti pada gambar dibawah ini.foxitsoftware. kemudian pilihlah salah satu metode penggandaan objek pada kelompok pilihan Type of Object. Langkah . Isilah kotak Totals X dengan nilai 200. 4. Pada Array Dimension pilih 1D dengan Count = 6. 7. Klik OK untuk mengakhiri.com For evaluation only. ( Gambar 7 ) Hasil dari metode Array 1D Yutsi Surya P . Klik menu Tools lalu pilih Array.langkahnya yaitu : 1. 6. Klik panah pada baris Move kelompok Totals Isi kotak Totals X dengan nilai 200 Pilih 1D dengan Count = 6 Pilihlah salah satu metode penggandaan objek pada kelompok Type of Object 5.

Setelah itu akan muncul kotak dialog seperti gambar dibawah ini. f Obj t 6. Isilah nilai X pada baris Move kelompok Incremental dengan nilai 60 Klik 2D pada Array Dimension Isi kotak Count 1D=3. Klik OK untuk mengakhiri.com For evaluation only.foxitsoftware. Buatlah sebuah objek Teapot pada top Viewport. Klik select object lalu pilih objek Teapot tersebut. 3D Studio Max ARRAY 2D Adalah salah satu metode penggandaan objek terhadap dua sumbu. 7. Klik menu Tools lalu pilih Array. Isilah nilai kotak Y = 60 pada kelompok Incremental Row Offsets. dan 2D=3 Isilah nilai kotak Y = 60 pada kelompok Incremental Row offsets Pilihlah salah satu metode penggandaan objek pada kelompok 5. 8. 4. dan 2D = 3. Yutsi Surya P . TIyspielaoh koteack X pada baris Move kelompok Incremental dengan nilai 60. 2.langkahnya yaitu : 1. Langkah . 3. Klik tombol 2D pada Array Dimension.Generated by Foxit PDF Creator © Foxit Software http://www. kemudian ubah nilai Count 1D = 3.

8. Isilah nilai X = 100 pada baris Move Kelompok Incremental Klik tombol 3D pada Array Dimension Masukkan angka 3 pada masing-masing Count untuk 1D. 2D. Kemudian isilah nilai Count = 3 untuk Yutsi Surya P .langkahnya yaitu : 1. Klik select object lalu pilih objek Torus tersebut. Langkah .Generated by Foxit PDF Creator © Foxit Software http://www. 2. Isilah nilai Z = 100 pada baris 3D kelompok Incremental Row Offsets. 7. Isilah nilai Y = 100 pada baris 2D kelompok Incremental Row Offsets. Klik tombol 3D pada Array Dimension. 2D.foxitsoftware. 3.00 si i ai ko ak n 1 1D. Buatlah sebuah objek Torus pada Top Viewport.com For evaluation only. 3D Studio Max ( Gambar 8 ) Hasil dari metode Array 2D ARRAY 3D Adalah salah satu metode penggandaan objek terhadap tiga buah sumbu. 5. 6. dan 3D. dan 3D Isi nilai kotak Y = 100 pada kelompok Incremental Row Offsets 4. Isilah nilai X = 100 pada baris Move kelompIoknIlncretmeZ t=al. Setelah itu klik OK untuk mengakhiri. Klik menu Tools lalu pilih Array.

Generated by Foxit PDF Creator © Foxit Software http://www.foxitsoftware.com For evaluation only. 3D Studio Max ( Gambar 9 ) Hasil Dari Metode Array 3D Yutsi Surya P .

Klik select object lalu pilih objek Tube tersebut. 2. Yutsi Surya P . Pada Command Panel klik tab menu Modifier List. Pada parameters Bend isilah kotak Angle dengan nilai 60.foxitsoftware.langkahnya yaitu : 1. BEND Digunakan untuk membengkokkan objek 3 dimensi. dan Height = 100. Radius 2 = 30. Pilih Bend Axis Z. langkah . 5. kemudian pilih ikon Bend Klik Modifier List Pilih Bend 4. 3D Studio Max MODIFIER OBJEK A.Generated by Foxit PDF Creator © Foxit Software http://www. 3.com For evaluation only. Buatlah sebuah objek Tube dengan ukuran Radius 1 = 20.

Limits : Batas pengaruh terhadap pembengkokan. 3D Studio Max Angle = 60 Bend Axis = Z Keterangan : Angle : Sudut pembengkokan terhadap bidang vertikal. Direction : Arah putar pembengkokan terhadap bidang horizontal.Generated by Foxit PDF Creator © Foxit Software http://www.com For evaluation only. Bend Axis : Sumbu acuan pembengkokan.foxitsoftware. ( Gambar 10 ) Hasil Dari Proses Bend Yutsi Surya P .

2. Buatlah sebuah objek Box pada Top Viewport dengan parameters Length=40. dan Height=100.com For evaluation only. Width=40. Langkah . Klik select object lalu pilih objek Box tersebut. Pada Command Panel klik tab Modify lalu klik menu Modifier List. Objek Box dalam keadaan terpilih 3.foxitsoftware. kemudian pilih ikon Twist.langkahnya yaitu : 1.Generated by Foxit PDF Creator © Foxit Software http://www. TWIST Modifier Twist merupakan fasilitas untuk memuntir objek 3 dimensi. 3D Studio Max B. Tab Modify Klik Modifier List Pilih Twist Yutsi Surya P .

Ubahlah nilai Angle dari parameters Twist dengan nilai 90 dan Twist Axis Z. Ubah Nilai Angle menjadi 90 Klik tombol Z pada Twist Axis ( Gambar 10 ) Hasil Dari Proses Modifier Twist C.Generated by Foxit PDF Creator © Foxit Software http://www. EXTRUDE Modifier Extrude ini hanya berlaku untuk objek 2 dimensi. Yutsi Surya P . Langkah .com For evaluation only.langkahnya yaitu : 1. 3D Studio Max 4. Dimana modifier Extrude ini digunakan untuk membuat ketebalan dari objek 2D tersebut.foxitsoftware. Buatlah sebuah objek 2 dimensi misalnya objek Text. 2. Perhatikan gambar berikut ini.

Generated by Foxit PDF Creator © Foxit Software http://www. Kemudian klik tombol Text.foxitsoftware.com For evaluation only. Klik tab Shapes pada Command Panel. Klik select object lalu pilih objek Text tersebut. 3D Studio Max Klik Tab Shapes pada Command Panel Klik untuk menentukan jenis Text-nya Ubah nilai Size = 30 Ubah nilai Kerning = 5 Klik tombol Text Ketikkan Text yang diinginkan 3. lalu ubah nilai Size sesuai dengan kebutuhan. ubah nilai Kerning untuk memberikan spasi pada Text tersebut. 4. Pada Parameters Text tentukanlah jenis text yang diinginkan. Yutsi Surya P . 5. setelah itu pada kotak Text anda ketikkan Text yang diinginkan. Kemudian anda langsung klik pada Front Viewport. 6.

3D Studio Max Klik Modifier List Klik pilihan Extrude 7.foxitsoftware. ( Gambar 11 ) Yutsi Surya P . Klik pada tab Modifier List kemudian klik pilihan Extrude.com For evaluation only.Generated by Foxit PDF Creator © Foxit Software http://www. 8. Pada parameters Extrude masukkan nilai Amount dengan 15.

2. Klik tab Modifier List kemudian pilih Extrude. kemudian tempatkan Text text tersebut pada Front Viewport tepat ditengah .com For evaluation only. Buatlah sebuah objek Box pada Top Viewport dengan ukuran Length=40 . seperti terlihat pada Objek Box 4.Generated by Foxit PDF Creator © Foxit Software http://www. 3D Studio Max Text Dengan Extrude Latihan 1: 1.foxitsoftware.tengah objek Box. Setelah itu pada Top Viewport anda pindahkan objek Text tepat didepan objek Box dengan menggunakan Select and gambar dibawah ini. Move . Objek Text Yutsi Surya P . Objek Box Objek Text 3. dan Height=30. Buatlah sebuah Text dengan Size=30. Width=150.

Demikian seterusnya sampai posisi Timeline sudah mencapai pada posisi 100 . Klik Autokey untuk membuat animasi text tersebut.foxitsoftware. setelah itu ubah nilai Amount menjadi 10. 7. Setelah selesai klik kembali tombol Autokey untuk menghentikan pembuatan animasi. 3D Studio Max 5. kemudian geser scrool animation key keposisi 25. Klik Autokey untuk menghentikan pembuatan animasi Klik tombol Play Animation untuk menjalankan file animasi Yutsi Surya P . Klik tombol Autokey Geser Timeline keposisi 25 Ubah nilai Amount = 10 6. Geser kembali Timeline keposisi 50.com For evaluation only. lalu ubah nilai Amount Text menjadi 15 .Generated by Foxit PDF Creator © Foxit Software http://www. setelah itu klik tombol Play Animation untuk menjalankan file animasinya.

Buatlah sebuah Text dengan Size = 30. kemudian pada parameters ubah 4. Klik tab Create pada Command Panel. Klik tab Create Klik tombol Line Yutsi Surya P . lalu pilih objek Text tersebut.Generated by Foxit PDF Creator © Foxit Software http://www.com For evaluation only. lalu klik tombol Line. Klik pada tab Modifier List lalu pilih Extrude.foxitsoftware. 3. pada Front Viewport. 2. 3D Studio Max Animasi Text Dengan Path : 1. Klik select object nilai Amount = 5.

foxitsoftware. Yutsi Surya P . Klik Menu Animation | Constraints | Path Constraint. 3D Studio Max 5. Buatlah sebuah Line pada Top Viewport seperti yang terlihat pada gambar dibawah ini. Klik select object lalu pilih objek Text. Objek Line Objek Text 6.Generated by Foxit PDF Creator © Foxit Software http://www.com For evaluation only. 7.

setelah itu klik tombol Play Animation untuk menjalankan animasi text tersebut. Kemudian akan terlihat Text tersebut bergerak sesuai dengan garis (path) yang ada. 9.com For evaluation only. Aktifkan Perspective Viewport.Generated by Foxit PDF Creator © Foxit Software http://www.foxitsoftware. Klik Play Animation ( Gambar 12 ) Animasi Text Yang Mengikuti Sebuah Path Yutsi Surya P . Setelah itu hubungkan objek Text tersebut dengan objek Line seperti terlihat pada gambar dibawah ini. Hubungkan garis putus-putus tersebut dengan objek Line. 3D Studio Max 8.

Objek Sphere Objek Tube Yutsi Surya P . 3D Studio Max ANIMASI DENGAN DISPLACE. Radius2=25. Kemudian pada Top Viewport putar objek tersebut seperti terlihat pada gambar dibawah ini. 2. lalu pilih objek Tube tersebut. dan letakkan tepat didepan objek Tube. Klik Select Object 3. Objek Tube Arah putar Objek 5. Klik Select and Rotate 4. 1. dan Height=150.Generated by Foxit PDF Creator © Foxit Software http://www.foxitsoftware.com For evaluation only. Buatlah sebuah objek Sphere pada Front Viewport dengan Radius=35 . Buatlah sebuah objek Tube pada Front Viewport dengan ukuran Radius1=45.

com For evaluation only. 3D Studio Max 6.Generated by Foxit PDF Creator © Foxit Software http://www. Tab Create Space Warps Displace 7. lalu klik tab Space Warps. Klik pilihan Spherical Ubah nilai Strength=35 Yutsi Surya P . setelah itu klik tombol Displace. kemudian pada kelompok map klik radio button pilihan Spherical. Pada parameters Displace ubah nilai strength=35. Klik tab Create pada Command Panel.foxitsoftware.

3D Studio Max 8. Klik Bind to Space Warps pada toolbar . seperti yang terlihat pada gambar dibawah ini. Klik dan drag Displace tersebut pada Front Viewport dan letakkan tepat pada objek sphere.com For evaluation only. Klik Select and Link pada toolbar. kemudian klik dan drag Select and Link tersebut mulai dari objek Sphere sampai ke objek Displace. Yutsi Surya P . Objek Displace Objek Sphere 9. Klik dan drag Bind to Space Warp tersebut dari Tube sampai ke Displace 10.Generated by Foxit PDF Creator © Foxit Software http://www. kemudian klik dan drag Bind to Space Warps tersebut mulai dari objek Tube sampai ke objek Displace.foxitsoftware.

3D Studio Max Klik dan drag Select and Link mulai dari Sphere sampai ke Displace.Generated by Foxit PDF Creator © Foxit Software http://www. 11.foxitsoftware. Klik kembali Auto Key untuk menghentikan pembuatan animasinya. Klik Play Animation untuk menjalankan animasinya. 14. Geser Timeline keposisi 100.com For evaluation only. Yutsi Surya P . Klik Auto Key untuk membuat animasinya. lalu pindahkan objek Displace beserta objek Sphere secara bersamaan. Klik Auto Key 12. 13.

Teknik Rendering 3D Studio Max 6. Membuat Special Effect dengan 3D Studio Max. Elex Media Komputindo.foxitsoftware. Jakarta. Palembang Thabrani. Animasi Dinamis 3DS Max 6 & 7. Penerbit Salemba Infotek. Handi. Jakarta. 3D Studio Max Daftar Pustaka Chandra. Yutsi Surya P . 2005. Maxicom. Suryanto.Generated by Foxit PDF Creator © Foxit Software http://www.com For evaluation only. 2005. Wahana Komputer. 2004.

Generated by Foxit PDF Creator © Foxit Software http://www.com For evaluation only.foxitsoftware. .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->