P. 1
Tutorial Penggunaan Autocad

Tutorial Penggunaan Autocad

|Views: 44|Likes:
jika anda masih awam dengan software gambar Autocad, anda bisa baca buku ini.
jika anda masih awam dengan software gambar Autocad, anda bisa baca buku ini.

More info:

Published by: Muhammad Syahrir Qoim on Apr 27, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

09/08/2013

pdf

text

original

Retsm@rt

PENGENALAN AUTOCAD
AUTOCAD merupakan sebuah program aplikasi berbasis grafdis yang diluncurkan oleh Autodesk, dimaksudkan untuk membantu dan mempermudah pembuatan gambar 2D, 3D atau bahkan gambar arsitektur ( rancang bangun ) Perkembangan AUTOCAD dimulai dari versi 10, 11, 12, 13, 14, AutoCAD 2000, AutoCAD 2001, kemudian berkembang lagi AutoCAD 2002, 2004, 2006 dan hingga kini versi terbaru adalah AutoCAD 2007 yang telah mengalami perbaharuan baik fasilitas maupun tampilannya. Namun secara harfiahnya antara AutoCAD versi lama dengan versi terbaru hampir sama cara menggunakan fasilitasnya.

1. MEMULAI AUTOCAD
Untuk memulai program AutoCAD, dari menu Start pilih program dan pilih AutoCAD autoCAD 2002 atau versi lain yang ada pada komputer. Maka secara otomatis akan muncul layar kerja AutoCAD seperti pada gambar dibawah ini :

Toolbar Toolbox

Drawing Area

UCS

Pointer

Command Line
Keterangan : 1. Toolbar

: Merupakan sebuah gambar yang digunakan untuk perintah 2. UCS (User Coordinate System ) : Sumbu koordinat ( x, y) 3. Toolbox : Berisi menu- menu toolbar yang digunakan saat kita bekerja 4. Drawing Area : Area untuk mendesain pada AutoCAD 5. Command Line : Tempat untuk menuliskan perintah dalam AUTOCAD 6. Pointer : Penunjuk Mouse

MODUL BELAJAR AUTOCAD

Retsm@rt

2. SISTEM KOORDINAT
Setiap objek dalam AutoCAD menempati titik koordinat tertentu dalam layar. Ada beberapa system koordinat yang bisa digunakan untuk menggambar. a. System Koordinat Kartesius Cara menggambar dengan system koordinat ini adalah dengan menentukan koordinat dari point ke point atau dari titik – ke titik. Bentuk penulisan : (x, y) x jarak gambar ke arah horisontal y jarak gambar ke arah vertikal Sebagai contoh penerpan system koordinat kartesius dalam membuat gambar garis yang perintahnya adalah sebagai berikut : Command : LINE  Specify first point : ( tentukan koordinat awal garis)  Specify necxt point or [ undo ] : ( tentukan koordinat berikutnya atau tekan U dan ENTER untuk membatalkan )  Specify next point or [ close / undo ] : ( tentukan koordinat berikutnya , atau tekan C untuk menutup garis – garis menjadi objek tertutup. Tekan U untuk membatalkan koordinat sebelumnya ).

F

8

E

4 6 C 2 D

A ( 0,0)

5

B

Dengan menggunkan system koordinat kartesius, titik – titik A, B, C, D, E, dan F harus ditentukan koordinatnya terlebih dahulu. A ( 0,0 ) B ( 5,0 ) C ( 5, 2 ) D ( 8, 2 ) E ( 8, 6 ) F ( 0, 6 ) Dan kalau diterapkan maka urutannya adalah sebagai berikut : Command : LINE Specify first point : 0,0 ( titik A ) Specify next point or [undo] : 5,0 ( titik B ) Specify next point or [ close / undo ] : 5,2 ( titik C ) Specify next point or [ close / undo ] : 8,2 ( titik D ) Specify next point or [ close / undo ] : 8,6 ( titik E )

MODUL BELAJAR AUTOCAD

Retsm@rt
Specify next point or [ close / undo ] : 0,6 ( titik F) Specify next point or [ close / undo ] : C b. System Koordinat Relatif Bentuk penulisan : @x,y Untuk penerapannya penulisan menjadi : @x,0 @-x, 0 @0,y @ 0, - y untuk membuat garis kearah kanan untuk membuat garis ke arah kiri untuk membuat garis ke arah atas untuk membuat garis ke arah bawah

Tanda @ didepan x,y berfungsi sebagai penulisan koordinat kedua yang reltif terhadap koordinat pertama. Contoh : Dari gambar diatas jika dikerjakan menggunakan system koordinat relatif maka akan menjadi : Command : LINE Specify first point : 0,0 ( titik A ) Specify next point or [ undo ] : @ 5,0 ( titik B ) Specify next point or [ close / undo ] : @ 0,2 ( titik C ) Specify next point or [ close / undo ] : @ 3,0 ( titik D ) Specify next point or [ close / undo ] : @ 0,4 ( titik E ) Specify next point or [ close / undo ] : @ -8,0 ( titik F ) Specify next point or [ close / undo ] : C c. System Koordibt Cylinder Bentuk penulisan : @jarak < sudut Dalam menggambar menggunakan koordinat cylinder , harus diperhatikan sudut dari 90 arah garis. Jika menggambar kearah kanan maka sudut o Jika menggambar ke arah atas maka sufdut 90 Jika menggambar ke arah kiri maka sudut 180 Jika menggambar ke arah bawah maka sudut 270 180 0

Contoh : Command : LINE Specify first point : 0,0 ( titik A ) Specify next point or [ undo ] : @ 5 < 0 Specify next point or [ close / undo ] : @ 2 < 90 Specify next point or [ close / undo ] : @ 3 < 0 Specify next point or [ close / undo ] : @ 4 < 90 Specify next point or [ close / undo ] : @ 8 < 180 Specify next point or [ close / undo ] : C

270

MODUL BELAJAR AUTOCAD

Retsm@rt
d. System Koordinat Polar Untuk membuat gambar dengan polar, terlebih dahulu klik tombol POLAR yang terdapat dpada status bar. Berikut adalah contoh penggunanya Command : LINE Specify first point : 0,0 ( titik A ) Specify next point or [ undo ] : geser mouse ke kanan dan ketik 5 enter Specify next point or [ close / undo ] : geser mouse ke atas dan ketik 3 enter Specify next point or [ close / undo ] : geser mouse ke kiri dan ketik 4 enter Specify next point or [ close / undo ] : geser mouse ke kiri dan ketik 8 enter Specify next point or [ close / undo ] : C

3. SETTING LAYAR KERJA AUTOCAD
Jika menginginkan mengatur settingan pada layar kerja AutoCAD seperti mengganti warna pada layar kerja, atau menentukan titik UCSnya atau menampilkan polarnya.  Mengatur setting warna layar kerja AutoCAD Langkahnya :  Klik kanan pada layar kerja  Pilih Option, maka akan muncul option  Pilih display >> pilih color  Pilih warna layar yang diinginkan  Menentukan posisi UCS Pada command ketikkan Command : UCS Enter an Option : pilih New ( Ketik saja huruf N ) Specifiy origin of New : klik pointer ditempat yang kita inginkan untuk meletakkan UCS  Menampilkan Polar / Osnap / Grid dll Langkahnya :  Klik kanan saja pada layar dibawah yang ada tulisan Polar / Osnap / Grid dll  Jika belum aktif klik saja On  Maka secara otomatis akan muncul polar saat kita membuat line  Menampilakan Toolbar yang belum muncul pada layar kerja Langkahnya :  Klik Menu View  Pilih salah satu toolbarnya  Jika belum ada klik Toolbar >> pilih toolbar  Misalnya toolbar view  Maka akan muncul seperti gambar dibawah ini

MODUL BELAJAR AUTOCAD

Retsm@rt

PENGGUNAAN TOOL BOX
LINE
Perintah ini digunakan untuk membuat garis. Yang perlu diperhatikan adalah titik awal dari garis. Penggunaan line hanya sebagai pembuat garis saja tetapi bukan merupakan objyek yang menyatu. Command : LINE Specify first point : tentukan titik awal garis Specify next point or [ undo ] : tentukan titik selanjutnya Jika sudah tinggal 1 garis untuk penutup : Klik huruf C

POLYLINE
Perintah ini digunakan untuk membuatan garis. Sama seperti line, hanya perbedaannya polyline merupakan garis yang menyatu. Command : POLYLINE Specify first point : tentukan titik awal garis Specify next point or [ undo ] : tentukan titik selanjutnya Jika sudah tinggal 1 garis untuk penutup : Klik huruf C

MLINE
Perintah ini digunakan untuk membuat garis double. Biasanya mline / multi line digunakan untuk membuat desain rancang bangun yang nanti dibuat sebagai dinding. Command : POLYLINE Specify start point or [ justify / scale / Style ] : S ( Untuk menentukan skala ) Specify next point or [ undo ] : tentukan titik selanjutnya Enter mline scale ( 150,00 ) : ketikan skala mline misalnya 150 Specify start point or [ justify / scale / Style ] : klik pada layar titik awalnya Specify next point or [ undo ] : Klik garis selanjutnya Jika tinggal 1 garis penutup ketikan C enter

CIRCLE
Perintah ini digunakan untuk membuat gambar lingkaran. Yang perlu anda tentukan adalah titik koordinat pusat lingkaran dan jari – jari lingkaran. Command : CIRCLE ( enter ) / ketikan saja C Specify center point for circle or [3P/2P/Ttr ( tan tan radius ] : tentukan titik pusat lingkaran. Klik saja dilayar Specify radius of circle or [Diameter] : Tentukan jari – jari lingkaran dan enter atau jika anda menggunakan diameter, tekan D dan enter pada perintah diatas dan masukkan diameter lingkaran diikuti ENTER

MODUL BELAJAR AUTOCAD

Retsm@rt

RECTANG
Perintah diatas adalah perintah untuk membuat gambar persegi empat. Yang harus ditentukan titik awal dan titik keduan, dimana titik awal adalah salah satu pojok dari persegi empat dan titik kedua adalah titik pojok yang posisinya berseberangan dengan titik awal. Command : RECTANG ( enter ) Specify first point or [chamfer/elevation/fillet/thikness/width] : tentukan/klik pada titik awal segi empat Specify other corner point or [Dimensions] : tentukan / klik pada titik kedua segi empat (lihat gambar)

Titik awal

Titik awal

kedu

kedu

Atau juga bisa menentukan penjang lebarnya dengan mengetikan : @panjang, lebar pada saat menentukan titik kedua Command : RECTANG ( enter ) Specify first point or [chamfer/elevation/fillet/thikness/width] : tentukan/klik pada titik awal segi empat Specify other corner point or [Dimensions] : ketik @ 50,25 yang berarti panjang segi empat 50 dan lebarnya 25

POLYGON
Perintah ini digunakan untuk membuat sebuah gambar poligon / segi banyak beraturan. Yang harus ditentukan adalah jumlah sisi, titik pusat poloigon dan jari – jari poligon. Jenis Poligon : Inscibed in circle = poligon dalam lingkaran Cirvcumscirbed about circle = poligon luar lingkaran Untuk lebih jelasnya perhatikan gambar dibawah ini :

Inscribed in circle

Circumscribe about circle

Berikut urutan perintah untuk membuat poligon Command : POLYGON ( enter ) Enter number of sides < 4 > : Masukkan jumlah sisi poligon dan tekan enter

MODUL BELAJAR AUTOCAD

Retsm@rt
Specify center of polygon or [Edge] : tentukan titik pusat poligon. Klik pada layar Enter an option [Inscribed in circle / circumscribed bout circle] < I > : Masukkan pilihan I atau C dan tekan enter I untuk membuat poligon dalam ( Inscribed in circle ) C untuk membuat poligon luar (Circumscribed about circle) Specify radius of circle : Masukan jari – jari poligon dan enter

OFFSET
Perintah ini digunakan untuk mengkopi sebuah objek ke tempat lain dengan jarak tertentu. Yang diperlukan untuk menjalankan perintah ini adalah memilih objek dan menentukan jarak serta menentukan arah offset. Gambar disamping adalah objek hasil offset. Gambar lingkaran dalam merupakan offset dari lingkaran yang luar dengan jarak 20. dua garis sebelah kanan merupakan hasil offset dan garis paling kiri dengan jarak 30 Urutan langkah dengan menggunakan perintah adalah Command : OFFSET ( enter ) Specify offset distance or [Through] <20.000> : Masukkan jarak offset dan enter. Isi 20 untuk lingkaran dan 30 pada garis diatas. Select object to offset or <exit> : Pilih/klik objek yang akan di offset. Klik lingkaran / garisnya Specify point on side to offset : Klik kearah objek akan dioffset. Jika lingkaran ke arah dalam. Jika garis ke arah kanan

Gambar disamping adalah objek hasil offset menggunakan trough.

Cara menggunakan dengan perintah Command : OFFSET ( enter ) Specify offset distance or [Through] <20.000> : Tekan T Select object to offset or <exit> : Pilih/klik objek yang akan di offset. Klik objek yang akan dioffset (Garis vertikal bawah) Specify point on side to offset : Klik pada tepi kiri lingkaran dan selanjutnya tinggal mengikuti posisi titik yang sejajar dengan garis di atas

MODUL BELAJAR AUTOCAD

Retsm@rt

ERASE
Erase digunakan untuk menghapus sebuah atau beberapa objek. Perintahnya adalah sebagai berikut : Command : ERASE Select objects : Klik pada objek 1 yang akan dihapus Select object s: Klik pada objek 2 (jika ada) atau enter untuk mengakhiri perintah Selain dengan menggunakan erase dapat juga menggunakan delete pada keyboard agar lebih cepat.

TRIM

Perintah ini digunakan untuk memotong sebuah objek dengan menggunakan objek lain yang keduanya saling bersinggungan. Biasanya objek yang bisa dipotong bukan merupkan sebuah garis / bentuk. Gambar di samping (kanan) merupakan hasil perintah TRIM dari gambar awal berupa garis dan lingkaran (kiri)

Command : TRIM (enter ) Select Objects : Klik kanan mouse ( memilih seluruh objek sebagai pemotong) Select object to trim or shift – select to extend or [Project / edge / Undo] : Klik / pilih bagian objek yang akan dihilangkan

EXTEND
Extend berguna untuk memperpanjang sebuah garis hingga mencapai garis kurva / kurva lain yang saling berlawanan arahnya.

Perintah menggunakan command Command : EXTEND Select Objects : Klik objek yang akan dijadikan tujuan extend. Atu klik kanan mouse untuk menjadikan seluruh objek sebagai tujuan extend . Select Object : Tekan enter

MODUL BELAJAR AUTOCAD

Retsm@rt

ARC
ARC adalah objek busur. Dalam membuat objek busur ada bebrapa hal yang harus anda masukan seperti titik pusat busur, sudut , titik awal titik akhir dan lain – lain. Cara membuat ARC dengan tiga titik Command : ARC enter Specify start point of arc or [ Center ] : Klik pada titik awal busur Specify second point of arc or [ Center / End ] : Klik pada titik kedua busur Specify end point of arc : Klik pada titik akhir busur ( klik pada ujung kanan garis ) Gambar ARC dengan tiga titik

MOVE
Move adalah perintah yang digunakan untuk memindah sebuah objek ke posisi lain, baik jaraknya ditentukan dahulu ataupun tidak. Command : MOVE ( enter ), atau cukup ketik M dan enter Select Object : Pilih / klik objek yang akan dipindah. Jika objek yang dipindah merupakan gabungan dari beberapa objek maka klik seluruh objeknya kemudian tekan enter Specify second point of displacement : Klik pada titik kedua yaitu titik baru dari posisi objek

Titik tengah garis ini dijadikan sebagai titik kedua (second point) Titik pusat lingkaran dijadikan sebagai titik awal (base point)

Hasil akhir memindah lingkaran

MODUL BELAJAR AUTOCAD

Retsm@rt
Selain dengan cara memindah objek dari titik 1 ke titik lain . Jarak perpindahan juga bisa kita tentukan jaraknya. Command : MOVE ( enter ) Select Objects : Klik / pilih object – object yang akan dipindah dan enter Specify base point or displacement : Klik pada titik awal ( bebas ) Specify second point of dicplacement : Tentukan jaraknya dengan diketik, misalnya @50<90 yang berarti memindah sejauh 50 mm keatas.

COPY
Perintah ini digunakan untuk mengkopy objek ke posisi baru dengan jarak yang dapat kita tentukan. Command : COPY atau ketik CO dan tekan enter Select Object : Tentukan titik awal yaitu klik pada pusat object Select second point of displacement, or [Multiple] : Tentukan titik kedua / titik tujuan Contoh :

Jika ingin mengcopy objek ke beberap tempat, sebaiknya menggunakan pilihan multiple pada perintah Copy. Command : Command Select Object : Klik pada object yang akan dicopy Specify base point or displacement, or [Multiple] : Tekan M dan tekan enter Specify base point of displacement : Tentukan titik awal yaitu klik pusat object Select second point of displacement : Tentukan titik kedua / titik tujuan Contoh :

MODUL BELAJAR AUTOCAD

Retsm@rt

ROTATE
Perintah ini digunakan untuk memutar sebuah object dengan besar sudut putar yang ditentukan sendiri serta titik pusat perputaran objek yang ditentukan sendiri

Objek I diputar dengan sudut 450 dan titik pusat lingkaran sebagai sumbu putar

Objek I diputar dengan sudut 900 dan titik pusat lingkaran sebagai sumbu putar

Objek I diputar dengan sudut 1350 dan titik pusat lingkaran sebagai sumbu putar

Command : ROTATE tekan enter Select objects : Klik pada objek yang akan diputar ( klik pada segi empat pada contoh diatas ) Specify base point : Klik sumbu putar Specify rotation angle or [reference] : Ketik besarnya sudut putar. Positif jika arah putar berlawanan arah jarum jam, negatif jika searah jarum jam.

MIRROR
Perintah ini digunakan untuk menentukan sumbu pencerminannya. Mencerminkan objek / membalik objek dengan

Gambar di samping (kiri) merupakan objek awal yaitu sebelum di mirror dan gambar setelah di mirror (kanan) dengan kedua ujung objek sebagai sumbu pencerminan.
Command : MIRROR ( enter ) Select object : Klik / pilih objek yang akan dibalik Specify first point of mirror line : Klik pada titik awal dari sumbu pencerminan Specify second point of mirror line : Klik pada titik kedua dari sumbu pencerminan Delete source object ? [ yes / No ] < N >: Jika tekan ENTER atau N neter berarti objek pertama tidak akan terhapus Jika tekan Y enter maka objek semula akan dihapus dan hanya hasil pencerminan yang ada

MODUL BELAJAR AUTOCAD

Retsm@rt

FILLET
Perintah ini digunakan untuk menghubungkan dua baris yang berlawanan arahnya dengan sebuah busur. Besar kecilnya sudut kelengkungan busur ditentukan melalui perintah ini.

Gambar disamping (kanan) menunjukkan contoh penerapan perintah fillet gambar 1 (atas) menggunakan radius 25 dan yang kedua (bawah) dengan radius sebesar 20
Command : FILLET ( enter ) Select first object or [ Polygon / Radius / Trim ] : Tekan R dan enter untuk menentukan radius / jari – jari fillet Select fillet radius < 25.000 > : Masukkan radius kelengkungan fillet dan enter Select first object or [polyline / Radius / Trim] : Klik objek pertama Select second object : Klik objaek kedua Atau Command : FILLET (enter) Select first object or [Polyline / Radius / Trim ] : Tekan R dan enter Specify fillet radius <25.000> : Ketik 0 dan enter Select first object or [polyline / Radius / Trim] : Klik Objek I Select second object : Klik Objek II

CHAMFER
Perintah chamfer hampir sama dengan fillet. Ini digunakan untuk menghubungkan dua garis yang berlawanan arahnya dengan sebuah garis. Kelengkungannya lebih tajam. Command : CHAMFER (enter) Select first line or [Polyline / Distance / Angle / Trim / Method ] : Tekan D enter untuk menentukan jarak atau besarnya ukuran CHAMFER Specify first chamfer distance <30.000> : Tentukan besarnya jarak II (Distance II) enter Select first line or [Polyline / Distance / Angle / Trim / Method ] : Klik pada garis I Select first line or [Polyline / Distance / Angle / Trim / Method ] : Klik pada garis II

MODUL BELAJAR AUTOCAD

Retsm@rt

BHATCH
Bhatch digunakan untuk membuat arsiran pada suatu area gambar. Area yang akan di arsir harus berupa area tertutup. Perintahnya adalah : Command : BHATCH enter Setelah itu maka akan keluar kotak dialog dibawah ini

a. Type b. Pattern c. Swatch

: : :

Pilih type hatch, Predefine user define atau custom Pilih model arsiran . contohnya ada kotak dibawahnya Klik pada kotak dan akan tampil kotak dialog dibawah ini

Dari kotak dialog diatas pilih satu model dan OK d. Angle : masukkan kemiringan arsiran dengan sudut e. Scale : masukkan skala arsir , jika hasilnya nanti arsiran terlalu besar maka angkanya harus diperkecil atau sebaliknya Setelah itu klik tombol Pick Point dan kemudian klik pada aera gambar yang akan diarsir enter. Terakhir tekan OK.

MODUL BELAJAR AUTOCAD

Retsm@rt

EXPLODE
Perintah ini digunakan untuk memisahkan gari polyline atau garis bersambung lainnya seperti Multiline, rectang, poligon dan lain – lain, menjadi objek yng terpish – pisah. Command : EXPLODE Select object : Pilih objek – objek yang akan diexplode Select objects : Tekan enter Memilih model garis : Model / style objek 2D autocad bisa anda ubah dengan langkah – langkah sebagai berikut. Terlebih dahulu klik tombol line type, seperti yang ditunjukkan pada gambar dibawah ini

 Pilih dan klik Other Kotak dialog berikut akan tampil

 Klik tombol load untuk memillih model / style graris. Apabila garis terlalu besar maka ubah nili pad Clobal scale factor dengan angka yang lebih kecil dan sebaliknya  Setelah memilih style yang kita inginkan klik OK dan OK lagi  Langkah tersebut hanya digunakan untuk memilih model garis saja untuk menerapkan pada objek klik terlebih dahulu objeknya dan pilih model garis pada line type. Silakan dicoba

MODUL BELAJAR AUTOCAD

Retsm@rt

ARRAY
Perintah ini digunakan untuk membuat objek yang lebih dri satu dengan jarak yang sama. Array terbagi menjadi 2 jenis : 1. Rectangular array : yaitu membuat objek array dengan susunan berkolom dan berbaris 2. Polar array : yaitu objek array yang melingkar terhadap suatu pusat

1. RECTANGULAR ARRAY Untuk membuat rectangular array, perintahnya adalah sebagai berikut : - Klik toolbar array atau ketikkan ARRAY pada command line - Kotak dialog berikut akan tampil      Pilih rectangular array Rows : Isi jumlah baris Columns : isi jumlah kolom Row offset : isi jarak antar baris Column offset : isi jarak antar kolom

-

Klik select objek untuk memilih objek mana yang akan di buat array Tekan enter Klik OK atau jika perlu di preview untuk menampilkan objeknya

Contoh hasil ARRAY :

Rows = 4, Column = 4, Row offset = 50, Column ofset = 75 2. POLAR ARRAY Untuk membuat polar array caranya sama dengan rectangular array  Klik toolbar Array

MODUL BELAJAR AUTOCAD

Retsm@rt
Untuk membuat Polar array perintahnya hampir sama dengan yang pertama Klik toolbar array atu ketik array pada command line Pilih polar array Center point : Klik yang ada disampingnya Tentukan pusat array ( klik pada pusat lingkaran ) Total number of items : masukkan jumlah objek array melingkar Angle to fill : masukkan sudut putar keseluruhan objek array Klik tombol select object Klik pada object yang akan diarray Tekan enter Klik OK atau preview terlebih dahulu Maka akan muncul seprti pada gambar dibawah

          

TEXT
Teks merupakan fasilitas pada AutoCAD untuk membuat text. Untuk menambahkan text pada kita bias menggunakan TEXT dan MTEXT Command : TEXT enter Specify start point of text or [Justify / Style] Klik pada titik awal pengetikkan Specify height <200> : Masukkan tinggi huruf Masukkan arah sudut pengetikkan (tekan enter jika arahnya ke kanan) Enter text : Ketikkan teks yang akan dibuat Command : MTEXT enter Specify first corner : Klik pada titik awal pengetikkan Specify opporsite corner or [Height / Justify / Line Spacing / Rotation / Style / Width ] : Klik pada titik lain yang berseberangan dengan titik awal. Penentuan titik awal dan titik kedua akan menentukan besarnya area teks yang akan dibuat. Maka akan tampil kotak dialog sebagai berikut :

MODUL BELAJAR AUTOCAD

Retsm@rt

PENGGUNAAN PERINTAH COMMAND
Selain dengan menggunakan tool box kita juga dapat memerintahkan dengan mengetikan pada command secara langsung. Berikut perintah – perintah yang langsung diketikkan pada command.

PEDIT
PEDIT digunakan untuk mengubah LINE menjadi POLYLINE Garis line yang terputus bisa dibuat bersambung dengan menggunakan perintah pedit (poly line edit ) Command : PEDIT Select Polyline or [Multiple] : Klik satu garis LINE yang akan disambung Object selected is not a polyline Do you want to turn it into one ? <Y> Tekan enter untuk mengubah Line menjadi Polyline Enter an option [ Close / Join / Width / Edit vertex / fit / spline / decurve / ltypegen / Undo ] : Tekan J (join) untuk menyambung garis Select objects : Tekan ENTER 2 Segments added to polyline Enter an option [Close / Join / Width / Edit vertext / fit / spline / decurve / Ltypegon / Undo ] : Tekan ENTER

POINT
Point digunakan untuk membuat simbol suatu titik koordinat pada garis atau objek. Contoh : tand silang pada gambr disamping adalah contoh point .

Kita dapat menentukan point yang kita inginkan sesuai dengan stylenya

DIVIDE
Divide digunakan untuk membagi sebuah objek garis atau lainnya menjadi beberapa segmen dengan point. Berikut adalah gambar contohnya

MODUL BELAJAR AUTOCAD

Retsm@rt

MENGATUR SETTING HALAMAN
SKALA GAMBAR DAN SETTING HALAMAN
Dalam AutoCad menggambar dengan garis jaraknya dapat ditentukan secara langsung, tidak disesuaikan dengan skalanya terlebih dahulu. Misalnya akan menggambar garis sepanjang 15 meter, maka cukup memasukkan angka 15000 karena satuannya milimeter. Berbeda sekali jika anda menggambar dengan menggunakan cara konvensional, anda harus menentukan jaraknya setelah diskala. Untuk itu sebelum anda mendesain gambar dengan autocad, haruslah ditentukan terlebih dahulu ukuran kertas dan batas – batas halaman. Untuk mengaturnya menggunakan perintah LIMITS. Sebagai contoh, misalnya anda akan menggunakan kertas dengan ukuran A4 (210 mm x 297 mm). Jika ditentukan posisi kertas potrait, batas atas 20 mm, kanan 10 mm, kiri 10 mm, bawah 10 mm, maka limitnya menjadi : Panjang (horisontal) : Panjang kertas – batas kiri – batas kanan 210 – 10 – 10 190

: Tinggi kertas – batas atas – batas bawah 297 – 20 – 10 267 Luas area gambar yang sudah kita atur sebesar 190 x 267 mm. Dan luas area sesungguhnya haruslah dikalikan dengan skala yang nanti akan ditentukan. Jika misalnya skala gambar ditentukan sebesar 1 : 100, maka luas area limits menjadi Panjang : 190 x 100 = 19000 Lebar : 267 x 100 = 26700 Tinggi (vertikal) Sekarang aturlah dengan perintah LIMITS dengan area gambar seperti tersebut diatas. Specify lower left corner or [ON / OFF] <0.0000, 0.0000> : Ketik koordinat awal limit (pojok kiri bawah). Ketikkan koordinat 0,0 Specify upper right corner <420.0000,297.0000> : 19000,26700 Ketik koordinat akhir limits (pojok kanan atas). Masukkan koordinat yang telah ditentukan di atas yaitu 19000,16700

LAYOUT DAN PLOT
Setelah proses pengaturan layout gambar telah selesai, alnkah terakhir adalah mencetak gambar ke kertas (Plot). Untuk mencetak diperlukan alat berupa Plotter/Printer. Langkahnya :  Jika kita sudah mengatur dengan Page setup  Klik File > Plot  Klik OK

MODUL BELAJAR AUTOCAD

Retsm@rt

TIGA DIMENSI
Objek tiga dimensi adalah objek yang seolah – olah nyata atau seperti menempati ruang. Objek 3 Dimensi memiliki 3 sumbu koordinat yaitu x, y dan z. Pada 3 dimensi ini akan diajarkan membuat objek – objek yang berupa 3D, sehingga agak sedikit berbeda dengan objek pada 2 Dimensi.

VPOINT
Vpoint (View Point) adalah perintah untk mengubah tampilan layar AutoCAD menjadi tampilan 3 dimensi. Dengan perinta ini maka UCS pada layar akan berubah menjadi 3 sumbu koordinat, x, y dan z Command : VPOINT enter Specify a view point or [Rotate] < display compass and tripod> : R Tekan R dan enter Enter angle in XY plane from x axis <330> : Masukkan sudut pandang terhadap objek pada bidang XY Enter angle from XY Plane <30> : 50 Masukkan sudut ketinggian pandangan

z 50 mata 180 (kiri) y 90 (belakang) Bidang XY 35

270 (depan)

0 (kanan) x Sudut Ketinggian

Untuk membuat garis pada 3 Dimensi memiliki 3 sumbu koordinat, maka dalam menentukan koordinat gambarpun digunakan system 3 sumbu yaitu (x, y, z) Contoh :

MODUL BELAJAR AUTOCAD

Retsm@rt
Contoh : Command : LINE enter Specify first point : Klik pada titik awal garis Specify next point or [undo] : @100<90 Specify next point or [undo] : @100<0 Specify next point or [Close / Undo] : @0,0,100 Specify next point or [Close / Undo] : @100<180 Specify next point or [Close / Undo] : @100<90 Specify next point or [Close / Undo] : ENTER

3D ORBIT
Perintah ini digunakan untuk mempermudah cara memandang objek 3D dari berbagai sudut pandang. Anda tingal menggeser layar dengan menggunakan tool seperti diatas.

PLANE
Perintah ini digunakan untuk menampilkan dari objek 3 Dimensi ke objek 2 Dimensi Command : PLAN Enter an option : tekan enter

TOOLBAR YANG DIGUNAKAN PADA 3D
Pengaturan 3 Dimensi biasanya menggunakan fasilitas – fasilitas toolbar supaya mempermudah kita dalam bekerja. Tool – tool yang digunakan dalam objek 3 Dimensi adalah sebagai berikut : Menampilkan toolbar 3 Dimensi, caranya kita kilk pada menu View >> Toolbar >> pilih nama toolbarnya. 1. Toolbar View

Toolbar view digunakan untuk melihat tampilan objek 3 Dimensi :  Named View : Memberikan nama tampilan objek  Top View : Melihat tampilan objek dari atas  Bottom View : Melihat tampilan objek dari bawah  Left View : Melihat tampilan objek dari kiri  Right View : Melihat tampilan objek dari kanan  Front View : Melihat tampilan objek dari depan  Back view : Melihat tampilan objek dari belakang  SW Isometric View : Melihat tampilan objek dari arah Barat laut

MODUL BELAJAR AUTOCAD

Retsm@rt
   SE Isomatic View NE Isomatic View NW Isomatic View : Melihat tampilan objek dari arah Timur laut : Melihat tampilan objek dari arah Tenggara : Melihat tampilan objek dari arah Barat daya

2. Toolbar Shade

Toolbar ini digunakan untuk menampilkan objek kerangka ataupun penutup  2D Wireframe : Menampilkan tampilan objek seperti pada 2 Dimensi pada UCSnya  3D Wireframe : Menampilkan tampiln 3 Dimensi yang sesungguhnya  Hidden : Menyembunyikan kerangka dalam objek, sehingga tampilan seolah – olah tertutup  Flat Shade : Menampilkan warna luar objek 3 Dimensi  Goraud Shaded : Menampilkan pewarnaan yang tampak halus  Flat shaded edge on : Menampilkan tampilan shade lebih tebal pada objeknya  Gaoraud shaded edge on : Menampilkan warna yang halus dan lebih tebal pada penutupnya

3. Toolbar Solids

Toolbar ini digunakan untuk membuat objek – objek 3 dimensi seperti kubus, bola, tabung, kerucut dll. Akan dijelaskan per bagian khusus.

4. Toolbar Render

Toolbar ini digunakan untuk mengatur objek 3 Dimensi baik warna, desain, acsesoris dan lain – lain. Sehingga objek seolah – olah nyata.

MODUL BELAJAR AUTOCAD

Retsm@rt

MEMBUAT OBJEK 3 DIMENSI

MODUL BELAJAR AUTOCAD

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->