Penggunaan Mail Merge

:
Bagaimana mengotomatisasi distribusi dokumen ke tujuan yang berbeda

Judul:

Penggunaan Mail Merge: Bagaimana mengotomatisasi distribusi dokumen ke tujuan yang berbeda Versi: 1.0 Edisi pertama:  Januari 2005 Edisi Inggris pertama: Januari 2005 Edisi Indonesia pertama: Februari 2005

.

.....................................................................ii Pemberitahuan.....2 Meregister Data Source......................................................................ii Modifikasi dan update.................................................................................................4 Penggunaan Mail Merge: Bagaimana mengotomatisasi distribusi dokumen ke tujuan yang berbeda i ............................................................1 Apakah Arti Mail Merge.........................................................................................................................................4 Urutan operasi yang dilakukan......................................................................................................3 Contoh Praktek Mail Merge............................................................................................................................................................................................................................................................................................................................ii Komentar dan Saran.....................ii Main Menu dan Toolbar.......................................................................................................................1 Data Sources untuk Writer.................................................................................................................ii Hak cipta dan informasi merk dagang.........................................Contoh: Mengirim surat kabar ke daftar pelanggan Daftar Isi Gambaran Umum..................................................................................

Edisi Indonesia pertama Penggunaan Mail Merge: Bagaimana mengotomatisasi distribusi dokumen ke tujuan yang berbeda ii . Untuk pertanyaan  mengenai bagaimana menggunakan perangkat lunak. pe­review dan orang yang mendukung  sehingga proyek terus berkembang dan berjalan. Di dalamnya. Salinan dari Licensi tersedia di:   http  ://www. Hak cipta dan informasi merk dagang Muatan dari Dokumentasi ini adalah tunduk pada  Lisensi Dokumetasi Publik.) Kontak penulis asli untuk melaporkan kesalahan dalam dokumentasi. anda hanya boleh menggunakan Dokumetasi jika anda mematuhi dengan istilah  Lisensi. atau mencetak beberapa  salinan dokumen. dan menggunakan fitur Mail Merge untuk membuat.it.0 Tanggal 01/03/05 19/02/05 Deskripsi Perubahan Edisi pertama diterbitkan.0  ("License").openoffice.rtf.html.  Anda akan mempelajari bagaimana menggunakan fitur Mail Merge Writer.Gambaran Umum Gambaran Umum Dokumen ini dimaksudkan untuk pengguna pertama kali OpenOffice.org.org/licenses/PDL. Hak cipta dilindungi.openoffice. daftar ke Users Mail List dan kirim  pertanyaan anda disana: http://support. mengubang isi daripada field di tiap salinan sesuai dengan arsip yang  cocok dari database.     Penulis awal Dokumentasi Asli adalah Vincenzo Ponzi. Ini adalah kontribusi yang besar untuk  kebebasan perangkat lunak terbuka. Komentar dan Saran Tolong langsung sampaikan beberapa komentar dan saran tentang dokumen ini ke: dev@documentation. Modifikasi dan update Versi 1.openoffice.  Contoh praktek menunjukkan bagaimana membuat dokumen yang mengandung field  database.) Semua merk dagang dalam pemandu ini kembali kepada pemilik yang sah. Versi 1.org/index. (Kontak  penulis asli:vponzi@tiscalinet.org Pemberitahuan Terimakasih banyak dan selamat kepada para pengembang yang memberi kita produk yang  bagus! Terimakasih kepada komunitas pengarang.

Main Menu dan Toolbar Pada dokumen ini Anda dapat menemukan referensi ke Main Menu dan toolbar yang  bervariasi. Sekenario berikut menggambarkan bagaimana Mail Merge bekerja. Fungsi Mail Merge meninggalkan teks normal tidak berubah. Gambar berikut mengacu objek ini. Penggunaan Mail Merge 1 . Gambar 1. Dokumen Writer mengandung campuran teks normal dan teks spesial (field) yang mengacu  kepada field Data Source.org Writer  Apakah Arti Mail Merge OpenOffice. dan mengganti field dengan  data yang diambil dari Data Source. Lokasi menu dan toolbar pada OpenOffice. menunjukkan dimana mereka ditempatkan.org Writer menyediakan fitur yang sangat berguna untuk membuat atau  mencetak banyak salinan dari dokumen dimana harus dikirimkan ke daftar alamat yang  berbeda.

OpenOffice.Apakah Arti Mail Merge Contoh: Mengirim surat kabar ke daftar pelanggan Bayangkan suatu bisnis yang butuh untuk mengirimkan surat kabar ke semua  pelanggannya. Dia mengetik teks surat kabar. Sekretaris yang mengetik surat kabar menggunakan OpenOffice.  dimasukkanlah field yang mengacu pada field alamat di Data Source. Telpon dan seterusnya. dan sebagai ganti mengetikkan alamat tujuan. Tiap dokumen yang tercetak mengandung teks yang sama tetapi berbeda dalam  nama pelanggan dan alamat. Data Sources untuk Writer Untuk memperoleh data yang dikandung di Data Source.org dapat meregister Data Source dari tipe database berikut: • • • • • • • • ODBC MySQL Adabas dBase ADO Teks Spreadsheet  Buku Alamat Penggunaan Mail Merge 2 . sangat penting untuk meregister  Data Source dulu dengan OpenOffice.  Terakhir dia memulai fungsi Mail Merge untuk mencetak dokumen sebanyak  dengan jumlah alamat yang terdapat di  Data Source.org Writer.org. Sudah ada Data Source yang mengandung daftar pelanggan dengan semua  informasi relatif: Alamat.

4) Ketik URL (Uniform Resource Locater) Data Source.org menggunakannya untuk  mengidentifikasi Data Source. ketik nama dimana OpenOffice. 2) Pada field Name. Meregister Data Source Penggunaan Mail Merge 3 . Gambar 2. 3) Pilih tipe Database.org: 1) Pada Main Menu. 5) Klik tombol New Data Source di jendela. Gambar 2 Menampilkan jendela yang  muncul.Meregister Data Source Meregister Data Source Untuk meregister Data Source dengan OpenOffice. pilih Tools > Data Sources.

org seperti dijelaskan di  “Meregister Data Source” pada  halaman 3. Urutan operasi yang dilakukan Langkah 1 Buat Data Source yang mengandung semua data pelanggan.sxw Data source 1 adalah database spreadsheet yang mengandung field berikut ini: Penggunaan Mail Merge 4 .  Langkah termudah untuk melakukan ini adalah dengan membuat spreadsheet dengan Calc  OpenOffice.  Gambar 4 menampilkan bahwa spreadsheet disimpan sebagai Data source 1. Langkah 2 Register spreadsheet ke OpenOffice. Registrasi  tab1. mereka ingin mengirimkan surat ke tiap pelanggan untuk menunjukkan  total kredit point yang telah dikoleksi. Surat pesanan perusahaan mengorganisasikan suatu campaign untuk menandai kredit point  ke pelanggan mereka berdasarkan jumlah barang yang mereka beli selama satu tahun. Gambar 4. Gambar 3.org seperti yang ditampilkan di Gambar 3. Spreadsheet yang ditampilkan di Gambar 3 disimpan sebagai: tab1. Pada akhir tahun.sxw. Membuat Data Source Heading dari kolom pada baris pertama spreadsheet akan digunakan sebagai nama field  belakangan.Contoh Praktek Mail Merge Contoh Praktek Mail Merge Langkah terbaik untuk menunjukkan bagaimana fungsi Mail Merge bekerja adalah dengan  contoh praktek.

Langkah 3 Gunakan OpenOffice.  Gambar 5.org untuk  membuat dokumen yang menggunakan database sebagai input. Contoh penggunaan tabel untuk memposisikan elemen surat Langkah 4 Masukkan field yang diinginkan pada posisi yang sesuai di dokumen. Alamat  Tujuan. dan kemudian teks sebagaimana ditampilkan pada Gambar 5.org Writer untuk memasukkan field database pada dokumen untuk  menyurati ke semua (atau pilihan dari) nama yang terkandung di Data Source 1. ini sangat mungkin untuk menggunakan Writer OpenOffice.).Contoh Praktek Mail Merge Name – 2nd­name – Address – ZIP – Town – Ctry – Points – Telephone Sesudah registrasi. Untuk memasukkan tanggal yang sekarang: 1) Pilih posisi dimana memasukkan Tanggal yang sekarang. 2) Pada main menu pilih: Insert>Fields>Date (lihat Gambar 6). Pada bagian atas dokumen adalah bagus manakala membuat tabel dengan border transparan  untuk memposisikan teks dengan tepat yang biasanya terdapat pada surat (Tanggal. dan sebagainya. Penggunaan Mail Merge 5 .

2) Tekan Control+F2 (atau pilih: Insert > Fields > Other di Main Menu. 3) Double­klik pada “Data Source 1” dan pada “Sheet1” untuk menampilkan jendela  yang ditunjukkan pada Gambar 7. Memasukkan tanggal yang sekarang Untuk memasukkan field lainnya: 1) Pilih posisi untuk memasukkan Name di sel yang sesuai dari tabel (mengacu pada  Figur 5 di halaman 5). Menampilkan field dalam database Penggunaan Mail Merge 6 .Contoh Praktek Mail Merge Gambar 6. Gambar 7.

 klik pada “Points” dan  tombol Insert. 6) Klik di “ZIP” dan tombol Insert dan tekan Space bar. 7 Penggunaan Mail Merge . dan ketik kurung tutup“)”. 7) Klik di “Address” dan tombol Insert dan tekan tombol Enter untuk memilih garis  baru. klik pada “Ctry” dan tombol Insert.  Pilih File>Print di Main Menu.Contoh Praktek Mail Merge 4) Klik di field “Name” dan kemudian di tombol Insert dan tekan Space bar. 8) Klik di “Town” dan tombol Insert dan tekan Space bar. 5) Klik di “2nd­name” dan tombol Insert dan tekan tombol Enter untuk memilih garis  baru. Ini memungkinkan untuk memulai fungsi ini dalam dua cara: • • Pilih Tools>Mail Merge di Main Menu. Gambar 8. dokumen telah siap untuk fungsi Mail  Merge. Field Name dan address dimasukkan pada posisi yang sesuai Langkah 5 Ketika semua field yang dibutuhkan telah dimasukkan. Sejauh ini hasil yang diperoleh ditunjukkan pada Gambar 8. 9) Ketik kurung buka “(”. 10)Pilih titik dimana akan memasukkan field Points pada teks.

 Pilihan Mail Merge Pada jendela ini anda boleh menentukan record mana saja yang dicetak: • • • All Selected records (select the records first in the list of records) From record number to record number. Anda harus menentukan path folder. Gambar 9. Penggunaan Mail Merge 8 .Contoh Praktek Mail Merge Gambar 9 menampilkan pesan yang dihasilkan metode ini. menampilkan jendela  ditunjukkan pada Gambar 10. dimana Mail  Merge akan dibuat untuk tiap record terpilih. Pesan dihasilkan manakala memulai Mail Merge Klik pada OK pada pesan yang pertama. Jika Anda memilih keluaran adalah File. atau Yes di yang kedua. Jika pilihan keluaran adalah Printer. Mail Merge mulai mencetak sebanyak dokumen yang  ada pada record terpilih. Gambar 10.

 dan selnjutnya. Sebagai contoh. Manakala terdapat beberapa record yang memiliki nama sama. Sebagai contoh:  Nama di record pertama Database adalah Charlie.sxw yang dihasilkan Mail Merge.Contoh Praktek Mail Merge Nama berkas tergantung pada field Database yang Anda pilih. oleh karena itu nama berkas yang otomatis  dihasilkan oleh Mail Merge adalah Charlie0. Gambar 11. pada Gambar 10 field terpilih adalah Name. Charlie1.sxw. Gambar 11 Menampilkan printout dari berkas Charlie0. hasil berkas akan menjadi:  Charlie0. Jika terdapat beberapa field dengan isi yang sama. Printout surat pertama Penggunaan Mail Merge 9 . nomor akan ditambahkan ke nama berkas. Charlie2.

Sign up to vote on this title
UsefulNot useful