P. 1
Modul 02 - Mengolah Suara Dengan Adobe Audition 3.0

Modul 02 - Mengolah Suara Dengan Adobe Audition 3.0

|Views: 265|Likes:
Published by Nur Kholis Majid
Mengolah suara bisa dilakukan juga dengan software Adobe Audition 3.0. Ini adalah modulnya, selamat belajar.
Mengolah suara bisa dilakukan juga dengan software Adobe Audition 3.0. Ini adalah modulnya, selamat belajar.

More info:

Categories:Types, School Work
Published by: Nur Kholis Majid on May 12, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

12/03/2015

pdf

text

original

Modul Praktikum Adobe Audition 3.

0

MODUL 2 MENGOLAH SUARA DENGAN ADOBE AUDITION 3.0
A. TUJUAN  Praktikan mampu melakukan pengeditan suara menggunakan Adobe Audition 3.0

B. ALOKASI WAKTU 4 JS (4 x 45 menit)

C. PETUNJUK
Awali setiap aktivitas dengan do'a, semoga berkah dan mendapatkan kemudahan. Pahami tujuan, dasar teori, dan latihan-latihan praktikum dengan baik dan benar. Kerjakan tugas-tugas praktikum dengan baik, sabar, dan jujur. Tanyakan kepada asisten/ guru apabila ada hal-hal yang kurang jelas.

D. DASAR TEORI Mengolah Suara dengan Adobe Audition 3.0

A

dobe Audition adalah multitrack digital audio recording, editor dan mixer yang mudah digunakan dan memiliki berbagai fasilitas

pengolahan suara. Dengan Adobe audition Anda dapat merekam suara, memperbaiki kualitas suara, menambahkan berbagai efek suara, dan menggabungkan dengan berbagai track suara menjadi satu track, dan menyimpannya dalam berbagai format. Adobe Audition banyak digunakan oleh musician recording master, demo cd, produser atau programming stasiun radio. Secara umum Adobe Audition memiliki dua lingkungan yaitu Edit View and Multitrack View. Edit View sesuai namanya ditujukan terutama untuk menangani editing satu waveform saja. Sementara Multitrack View dapat menangani beberapa waveform sekaligus pada beberapa track. Anda dapat menggunakan kedua lingkungan ini secara bergantian pada tampilan terpisah. Latihan berikut akan memandu Anda untuk mengenal Adobe Audition yang dimulai dari lingkungan Edit Waveform View.
SMK Negeri 12 Malang 1

Juga. Tampilan Splash Screen Adobe Audition E. SMK Negeri 12 Malang 2 .0 Gambar 1. Tampilan Edit View 2. Gambar 2. mengubah dan mengedit satu waveform.Modul Praktikum Adobe Audition 3. Memainkan file suara Untuk memulai latihan bukalah sembarang dokumen yang ada pada PC Anda menggunakan menu File > Open. Anda dapat menambah efek suara hingga mengurangi noise. Mengenal tampilan Edit View Anda dapat menggunakan Edit View untuk merekam. AKTIFITAS KELAS PRAKTIKUM 1. memainkan.

SMK Negeri 12 Malang 3 . Open File di Adobe Audition Karena stereo maka pada Waveform Display akan terlihat bentuk waveform yang terdiri dari dua bagian. Secara horisontal Anda dapat menggunakan tombol Horisontal Zoom dan secara vertikal dengan tombol Vertical Zoom di bagian panel zoom. Secara umum Anda dapat mengontrol tampilan waveform secara horisontal dan vertikal.Modul Praktikum Adobe Audition 3. Menggunakan Zoom Berikut latihan yang tidak kalah pentingnya yaitu bagaimana mengatur tampilan waveform agar dapat melihat waveform secara lebih detil. Gambar 4. 3. Tampilan Gelombang Audio Anda dapat mendengarkan suara seluruh waveform dengan menekan tombol Play. Bagian atas menunjukkan channel kiri dan bawah berarti channel kanan. dan Playback cursor akan berjalan dari kiri ke kanan.0 Gambar 3.

Modul Praktikum Adobe Audition 3. Tampilan Horizontal Zoom Gambar 7.0 Gambar 5. Gambar 6. Panel Zoom Setelah itu gunakan Time Ruler di bagian bawah layar atau Display Range Bar di bagian atas layar untuk menggeser tampilan waveform secara horisontal. SMK Negeri 12 Malang 4 . Tekan tombol Play lagi untuk memainkan sebagian waveform. Maka akan terlihat blok dengan warna lain. Tampilan Vertical Zoom 4. Menyeleksi Waveform Berikutnya Anda dapat menyeleksi sebagian waveform dengan klik tombol kiri dan drag ke kanan atau kiri.

Menyeleksi gelombang pada satu channel Dan untuk dapat memilih semua channel lagi. Arahkan pointer ke bagian atas channel kiri untuk memilih channel kiri saja. Gambar 10. Menyeleksi gelombang seluruhnya SMK Negeri 12 Malang 5 . Menyeleksi gelombang secara keseluruhan Anda dapat pula menyeleksi sebagian waveform pada salah satu channel dengan cara sama. Gambar 9. Anda dapat pula menyeleksi seluruh waveform dengan double klik.0 Gambar 8.Modul Praktikum Adobe Audition 3. atau bagian bawah channel kanan untuk memilih channel kanan saja. klik pada bagian tengah antara channel kiri dan kanan.

Mix Paste hampir sama dengan Paste. dan perhatikan panjang waveform setelah dipotong. Gambar 12. Cut berguna untuk memotong bagian waveform yang diseleksi dan memindahkannya ke dalam internal clipboard. yaitu Cut. Copy.Modul Praktikum Adobe Audition 3. Gambar 11. Cut Anda dapat menyeleksi sebagian waveform. Tampilan gelombang setelah di Cut 7. Paste 6 SMK Negeri 12 Malang . kini Anda dapat berlatih untuk melakukan editing dasar. Paste dan Mix. Maka bagian waveform yang terseleksi akan hilang. 6. bedanya Mix Paste akan mencampur antara waveform yang terseleksi atau mulai insertion point dengan data internal clipboard. Tampilan gelombang sebelum di Cut Dan kemudian gunakan menu Edit > Cut.0 5. Dan tekan tombol Play untuk mendengarkan hasilnya. Copy berguna untuk memindahkan bagian waveform yang terseleksi ke dalam internal clipboard. Melakukan Editing Dasar Setelah Anda dapat menyeleksi waveform. Paste berguna untuk menambahkan data dari internal clipboard pada insertion point atau menggantikan bagian waveform yang terseleksi. misalnya bagian akhir.

000. Anda dapat memindahkan pointer ke posisi ke 0:04. Tampilan gelombang hasil Paste 8.Modul Praktikum Adobe Audition 3. SMK Negeri 12 Malang 7 . Maka akan muncul Mix Paste Dialog di mana Anda dapat mengatur setting pencampuran waveformnya.0 Berikutnya Anda dapat memindahkan data dari internal clipboard pada satu titik tertentu atau menggantikan bagian waveform yang terseleksi. Kemudian menggantikan bagian waveform yang terseleksi dengan data dari internal clipboard dengan menu Edit > Paste. Dan tekan tombol Play untuk mendengarkan hasilnya. Gambar 14. Kemudian gunakan menu Edit > Paste. Mix Paste Untuk mencoba Mix Paste Anda dapat membatalkan perintah terakhir dengan menu Edit > Undo. Kemudian gunakan menu Edit > Mix Paste. Tekan tombol Play untuk mendengarkan bagian yang terseleksi. Kemudian akhiri dengan menekan tombol OK. Menyeleksi area gelombang Sebelumnya tentukan titik tertentu atau bagian gelombang yang terseleksi dimana sebagai tempat gelombang akan di Paste. Gambar 13. Kemudian tekan tombol Play untuk mendengarkan hasilnya.

Modul Praktikum Adobe Audition 3.0 Gambar 15. Tampilan Konfigurasi Mix Paste Gambar 16. Tampilan gelombang setelah Mix Paste SMK Negeri 12 Malang 8 .

ses Tugas 2 Edit sebuah lagu menjadi berdurasi 30 detik. Buatlah gambar-gambar dibawah ini (print screen sebelum dan sesudah pengeditan)     membuka file suara mengcopy file suara memotong file suara melekatkan potongan file suara 4. Coba lakukan penghilangan/ mendelete sebagian dari gelombang audio! (print screen sebelum dan sesudah gelombang didelete).0 F. 3. G.” ~ Einstein SMK Negeri 12 Malang 9 . Gunakan Panel Zoom. Zoom Out Horizontally. Simpan pekerjaan anda dengan nama tugasmod02. (print screen masing-masing fungsi yang sudah disebutkan). Zoom Out Full Both Axes. dan Zoom Out Vertically. Amati apa yang terjadi jika dilakukan Zoom In Horizontally. Bukalah program Adobe Audition 2. Zoom In to Right Edge of Selection. LATIHAN 1. Buatlah file suara baru. “Berusahalah untuk tidak menjadi manusia yang berhasil tapi berusahalah menjadi manusia yang berguna. Zoom To Selection. TUGAS PRAKTIKUM Tugas 1 1. Zoom In Vertically. Zoom In To Left Edge of Selection.Modul Praktikum Adobe Audition 3. 2.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->