P. 1
Aplikasi Photoshop

Aplikasi Photoshop

|Views: 13|Likes:
mn
mn

More info:

Published by: Abdullah Khairul Azzam on May 17, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

11/13/2013

pdf

text

original

1. Aktifkan Adobe Photoshop CS3 ataupun CS4. Di bawah paparan yang dilihat setelah diaktifkan.

2. Bina file baru dengan pergi ke File > New.

3. Namakan file tersebut di bahagian Name. Letakkan width dan height banner yang ingin di bina. Pastikan ianya dalam ukuran yang betul. Selalunya kita menggunakan pixels. Untuk paparan website, kita menggunakan resolution 72 pixels/ inch.

Layout banner telah dibentuk dengan saiz yang diletakkan. . Pilih foreground color dahulu.4. Warna ini kita akan bina secara toning yang berlainan agar nampak lebih menarik. 5. Sekarang kita ingin meletakkan warna background di bahagian belakang banner.

8. Pilih warna untuk background pula. 7.6. . Pilih warna untuk background color. Pilih warna yang agak gelap untuk foreground. Pilih warna yang ingin diletakkan.

kita akan mendapat warna seperti di bawah. .. Guna Gradient tool untuk melakukan pewarnaan. Klik mouse dan hold untuk point yang pertama ke point kedua di atas banner.9. 10. 11. Setelah melakukan gradient tool.

12. 14. pilih rectangular Marquee Tool untuk membuat pilihan bahagian gambar untuk di copy. Pergi ke File > Open. 13. Sekarang kita ingin masukkan gambar di bahagian hujung kanan banner tersebut. Pilih gambar yang ingin diletakkan di dalam banner. Setelah file gambar di buka. .

Setelah memilih bahagian tersebut. Kemudian. 17. pergi ke Edit > Copy. kembali ke paparan banner melalui Window > (nama file banner) .15. Pilih bahagian yang mahu di copy. 16.

18. 18. Klik kepada Edit>Paste untuk masukkan gambar ke dalam banner. . Gambar itu boleh diubah saiznya dengan pergi ke Edit > Transform > Scale.

Kita boleh kecilkan atau besarkan saiz mengikut kemahuan kita. .19. Gambar telah dikurangkan saiz di dalam contoh ini. 20.

24. Transformation telah di”apply”. . Apply the transformation. 23. Ubah kedudukan gambar tersebut. Setelah saiz telah dikecilkan. boleh tukar jenis dan saiz tulisan. klik kepada Move Tool. Untuk masukkan tulisan. klik kepada Horizontal Type Tool. 25. Masukkan tulisan yang dikehendaki. satu dialog box akan dibuka. 22. Selepas itu.21.

Untuk menukar bentuk tulisan agar lebih menarik. boleh klik kanan kepada layer yang dikehendaki dan pergi ke Blending options. .26.

29. Boleh pilih style layer di blending options. Guna Free Transform > Skew. tulisan telah berubah bentuk kepada lebih menarik.27. Beberapa pilihan boleh diambil dan lihat perubahan pada tulisan. dan kali ini kita menjadikan tulisan itu senget. Boleh masukkan satu lagi tulisan yang lain. . 28. Kini.

31. Kini . .30. kita ingin membuat tulisan itu mempunyai animation “berkelip – kelip” Pilih Window > Animation. Tulisan Join Now! telah berubah.

sebagai contoh 0..5 sec.32. Duplicate frame. Animation frame sudah terbuka. Letakkan delay pada animation ini. 34. 33. .

Tanda “mata” di sebelah join now telah diklik untuk memadamkannya.35. 37. . 36. anda boleh klik play simulasi untuk animation ini. Kini. Save file tersebut dengan Save for Web & Devices.

Satu paparan keluar menunjukkan optimized image. .38. Click save. 39. Save gambar tersebut.

40.psd. . Untuk file template banner tersebut. Boleh save sebagai . File PSD ini bolehlah diletakkan di dalam satu folder untuk photoshop file. 41.

Selamat mencuba.42. . 43. Kita sudah mempunyai sebuah banner. Klik OK untuk maximize compatibility.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->