P. 1
Cara Membuat Media Pembelajaran Interaktif Dengan Powerpoint

Cara Membuat Media Pembelajaran Interaktif Dengan Powerpoint

|Views: 17|Likes:
Published by Debbi Sari
powerpoint
powerpoint

More info:

Published by: Debbi Sari on May 30, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

12/04/2013

pdf

text

original

CARA MEMBUAT MEDIA PEMBELAJARAN INTERAKTIF DENGAN POWERPOINT

07.32 Aina Mulyana No comments Kirimkan Ini lewat Email BlogThis! Berbagi ke Twitter Berbagi ke Facebook Sehubungan banyaknya permintaan tentang cara membuat media pembelajaran dengan Powerpoint. Pada upload kali ini saya sharingkan langkah-langkah cara membuat media pembelajaran Interaktif dengan Powerpoint yang saya peroleh dari teman. Adapun langkah-langkah tersebut adalah sebagai berikut: (Untuk Anda yang ingin mendapatkan langkah-langkah secara detailberikut gambar silahkan DOWNLOAD DISINI.)
Langkah 1: Menyiapkan File 1. Jalankan aplikasi PowerPoint® (Klik Start > All Programs > Microsoft Office > Microsoft Office PowerPoint 2007) 2. Klik menu microsoft office lalu pilih Save As… 3. Di bagian file name, tulis nama file, misal:”Bahan Ajar”,dan kemudian klik tombol Save Langkah 2: Menyiapkan Slide Kembali ke slide yang sudah di-save. Klik Slide Show > Set Up Show… Pilih opsi Browsed at a kiosk (full screen), lalu klik OK.Dengan cara demikian maka slide tidak akan berpindah ke slide lainnya dengan menekan sembarang tombol, misal dengan mengklik mouse atau menekan keyboard. Salin Slide 1 sebanyak yang diperlukan dengan cara: Klik kanan slide 1 -> pilih copy. Sekali lagi klik kanan slide 1 -> pilih paste. Bila Anda akan membuat 6 slide, maka lakukanlah perintah paste sebanyak 5 kali Berikan judul pada tiap-tiap slide Klik Slide 1. Klik placeholder bertuliskan Click to add title. Klik diluar placeholder. Ulangi langkah (a) hingga (d) untuk memasukkan teks “Penyusun”, “Tentang Program”, “Petunjuk Penggunaan”, “Materi “dan “Evaluasi”, atau topik-topik apapun yang ingin Anda masukkan, masingmasing ke Slide 2, Slide 3, Slide 4, Slide 5 dan Slide 6.

1. 2.

3. a. b. 4. a. c. e. f.

b. Pada menu Home klik Layout -> pilih “Title Only”. d. Ketik teks Home sebagai judul dari Slide 1.

Langkah 03: Menyiapkan Tombol Di langkah 2 di atas Anda sudah memilih opsi Browsed at a kiosk (full screen). Dengan demikian perpindahan slide tidak bisa dilakukan dengan sembarangan memijit mouse maupun keyboard. Untuk itu maka Anda harus membuat tombol untuk navigasi menuju ke bagian-bagian lain dalam bahan ajar interaktif Anda, dengan cara: 1. Pastikan bahwa Anda berada di Slide 1. 2. Klik menu Insert, Shapes, pilih rounded rectangle. 3. Tarik pointer ke dalam slide sehingga berbentuk tanda tambah (+), kemudian buatlah bangun persegipanjang (Perhatikan gambar berikut).

5. ketik teks Home. b. “Materi “dan “Evaluasi”. Pilih efek bentuk yang dikehendaki. 7. Klik Format -> Shape Effect (klik pada segi tiga kecil di sebelah kanan sehingga muncul drop down menu yang menampilkan berbagai pilihan efek bentuk. pilih Text Box.   Pilih (klik) tombol yang akan dirubah efek bentuknya. sampai muncul menu yang berisi macam-macam ukuran garis. Hyperlink itu sendiri dapat berupa teks. Ulangi langkah (1) hingga (4) untuk menyisipkan hyperlink ke tombol-tombol lainnya sehingga setiap tombol mengkait ke slide-slide yang bersesuaian. Warna tombol.  Untuk menghilangkan garis pinggir. . file. “Tentang Program”. jadi tidak perlu hyperlink dari “Home” ke “Home”.  Klik Format -> Shape Fill (klik pada segi tiga kecil di sebelah kanan sehingga muncul drop down menu). Simpan pointer di tombol yang akan diberi nama. Berilah nama untuk setiap tombol. Di bagian Select a place in this document. Mengapa langsung memilih tombol “Penyusun” dan tidak memilih tombol “Home” untuk dibuat hyperlink-nya? Karena pada saat ini Anda sedang berada pada slide 1 dengan judul “Home”. Klik menu Insert.  Pilih (klik) tombol yang akan dirubah warnanya. “Penyusun”.4. 4. pilih slide Penyusun -> Klik OK. Di slide 1 yang Anda buat Anda harus membuat 6 buah tombol. Anda bisa merubah bentuk kelengkungan sudut-sudut persegi panjang dengan cara menempatkan pointer pada titik berwarna kuning kemudian merubah posisinya sehingga Anda mendapatkan bentuk yang dikehendaki.  Klik Format -> Shape outline (klik pada segi tiga kecil di sebelah kanan sehingga muncul drop down menu) -> klik Weight. kemudian klik paste sebanyak 5 kali. 8. yaitu untuk: “Home”. 5. kecuali dari slide lainnya (slide 2 dst). halaman web. Pilih warna yang dikehendaki. Pilih ukuran yang dikehendaki. b. c. Klik kanan di luar tombol.. pilih Place in This Document. Tambahan teks pada tombol. Dalam contoh ini hyperlink yang akan dibuat berupa obyek (tombol). Mengatur penempatan tombol. Untuk masing-masing pilihan juga tersedia sub pilihan). c. caranya: Klik kanan tombol yang akan disalin -> copy. Aturlah tombol yang sudah dibuat berjejer secara vertikal di sisi kiri atau secara horizontal di atas atau di sisi sebelah bawah. Anda bisa membuatnya dengan menyalin tombol yang sudah dibuat tadi. a. obyek atau WordArt. sesuai dengan yang telah Anda rencanakan. 3. “Petunjuk Penggunaan”. atau custom show. 1. Klik-kanan tepat pada obyek tombol. Langkah 04: Menyisipkan Hyperlink Hyperlink adalah koneksi dari satu slide ke slide lain. Anda juga bisa merubah: a. 6. 2. Warna dan ukuran ketebalan garis pinggir. b. dengan cara:  Pilih (klik) tombol yang akan dirubah. Di bagian Link to. Efek bentuk tombol. a. Klik menu Insert -> Hyperlink pada toolbar. Cara membuat nya: Pilih tombol Penyusun. pilih No Outline.

lalu tekan CTRL + V g. lakukanlah langkah-langkah berikut: a. yaitu menghapus hyperlink pada slide tertentu karena memang tidak diperlukan.d. 3. 4. Agar pada saat berada di slide lainnya (slide 2 s. Tombol Petunjuk Penggunaan  Slide Petunjuk Penggunaan.     Pilih tombol “Penyusun” pada slide “Penyusun”. Dengan cara yang sama seperti pada saat membuat tombol-tombol di atas. yang akan muncul hanya apabila Anda mengklik tombol tertentu (disebut juga Pop-up menu). Pilih slide Tentang Program. Maka selesailah pemberian animasi pada tombol-tombol menu. 6. Pilih seluruh tombol pada slide “Home”. Misalnya Anda sedang berada di slide “Penyusun”. Tombol Materi di dalam slide Materi. klik Remove Link. Tombol Tentang Program di dalam slide Tentang Program. . Pilihlah semua tombol. Akan tetapi masih memerlukan beberapa penyesuaian. Tombol navigasi yang sudah Anda buat berada di slide 1. b. Untuk menyalinnya. lalu tekan CTRL + V d. Tombol Materi  Slide Materi Tombol Evaluasi  Slide Evaluasi Langkah 05: Mengatur Navigasi 1. 5. Menghilangkan hyperlink. Langkah 06: Membuat Animasi. Tombol Petunjuk Penggunaan di dalam slide Petunjuk Penggunaan. klik tanda panah Klik Timing sehingga muncul tampilan: Klik Triggers. Pilih slide Penyusun. c. 6) Anda juga bisa mengklik tombol navigasi untuk menuju ke slide lain yang dikehendaki. beri nama “MENU”. Untuk itu hyperlink yang tidak diperlukan. Animasi yang akan dibuat yaitu menyembunyikan tombol-tombol yang telah Anda buat. klik OK. Tombol Penyusun  Slide Penyusun. d. kemudian pilih Rectangle 11: MENU. di masingmasing slide tsb. Dalam contoh ini kita akan membuat tombol tambahan sebagai trigger (pemicu). Lakukan langkah yang sama untuk menghilangkan hyperlink pada: 1. lalu tekan CTRL + V f. lalu tekan CTRL + V e. 2. Untuk itu salinlah tombol yang ada di slide “Home” dengan cara: a. Pilih slide Materi. buatlah satu tombol lagi. kecuali tombol “MENU” Klik Animation -> Custom Animation -> Add Effect -> Entrance -> Appear Pada kotak animasi di sebelah kanan. b.     Tombol Tentang Program  Slide Tentang Program. Pilih slide Evaluasi. Untuk menghilangkan hyperlink-nya. lalu tekan CTRL + V Nah. Pilih slide Petunjuk Penggunaan. 2. juga harus ada tombol yang sama. Klik Insert -> Hyperlink. Anda tidak perlu membuat hyperlink ke slide “Penyusun”. Pilih “Start effect on click of”. tekan CTRL + C c. muncul 2 pilihan. Tombol Evaluasi di dalam slide Evaluasi. sekarang seluruh slide Anda sudah dilengkapi dengan tombol navigasi.

Untuk Anda yang ingin mendapatkan langkah-langkah secara detail berikut gambar silahkan DOWNLOADDISINI .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->