Membuat Intro Film dengan After Effect Label: Videografi Pada Tutorial After Effect ini, saya akan

menjelaskan cara membuat animasi Introyang cukup Keren. Efeknya berupa teks yang muncul dengan menghantam background sehingga menggetarkan kamera. Disini, teks akan terlihat 3D dengan memakai teknik yang sama seperti Tutorial Membuat Teks 3D dengan Photoshop. Untuk animasi bergetar, saya menggunakan Null Object yang di animasikan secara manual Frame per frame. Oke, untuk efeknya bisa anda lihat dibawah:

Berikut adalah langkah-langkahnya. brow................... 1. Pertama, buat Composition baru pada menu Composition > New Composition. Atau supaya lebih gampang gunakan shortcut Ctrl+N. Pada jendela Composition, ubah namanya menjadi Intro lalu atur Width=352 dan Height=288. pada Pixel Aspect Ratio, pilih Square Pixels dan Frame Rate=25.

2. Butlah teks menggunakan Type Tool (Ctrl+T). Disini, saya membuat huruf PERMANA. Itu kepanjangan nama saya gan, sekalian buat watermark… hehehe (Baca: Narsis).

. atur Start Color=hitam dan End Color=putih lalu atur Point/Titik warna seperti gambar dibawah. Seleksi layer teks. pada parameter Ramp. lalu pada menu Effect > Generate > Ramp. 4.3. Nah.

Seleksi layer teks. geser Pivot/Pusat gerakan ke tengah-bawah teks.5. Lebih jelasnya silahkan lihat gambar dibawah… 6. Kalau berhasil. Dengan menggunakan Pan Behind Tool (Y). maka layer teks akan menjadi 2. lalu pada menu Edit > Duplicate atau Ctrl+D untuk menggandakan layer. .

Kalau berhasil. Perbesar nilai Scale tersebut sedikit dengan mendrag nilainya. maka teks akan terlihat mempunyai ketebalan. di parameter Ramp atur Start Color=Putih dan End Color=Hitam.7. . 8. Setelah itu. tekan tombol S pada keyboard untuk membuka parameter Scale. Seleksi kedua layer lalu tekan Ctrl+Shift+C. (ingat. Pada jendela Pre-Compose yang muncul. jangan mengubah nilai terlalu besar karena ini hanya untuk mendapatkan ilusi ketebalan teks saja). ubah namanya menjadi teks lalu klik OK. Pada layer PERMANA 2 (layer paling atas).

net secara Cuma-Cuma alias gratis… . Saya mendapatkan tekstur tersebut di CGTextures. import Gambar tekstur yang anda punya lalu masukkan ke timeline. Di Composition Intro.9. Sekarang.com dan VideoCopilot. sekarang kedua layer teks akan menjadi satu. Tempatkan tekstur pada posisi paling bawah agar tidak menghalangi layer teks. 10.

klik saja Ok. 12. . Ubah semua layer menjadi 3D dengan mengaktifkan ceklis 3D Layer berbentuk kubus sehingga terlihat seperti gambar bawah. Mada menu Layer > New > Camera.11. Disini. kita membuat layer kamera. Pada jendela yang muncul.

Kembali lagi ke menu Layer > New > Null Object.13. Nah. ini akan membuaat Gerakan Null Object mempengaruhi camera. 14. disini kita membuat Null Object yang akan mengatur gerakan kamera. . Klik menu dropdown Parent pada layer Camera lalu pilih Null 1.. maka kamerapun akan bergerak. Sehingga bila kita menggerakan Null object.

Seleksi layer teks lalu duplikat dengan Ctrl+D dan ubah layer teks yang baru ini namanya menjadi Bayangan. lalu pada menu Effect > Blur and Sharpen > CC Radial Blur. . Seleksi layer bayangan. 16.15.

18. pada menu Effect > Generate > Fill. atur Type=Fadding Zoom dengan nilai Amount=7dan geser titik Center jauh ke atas seperti gambar dibawah. Di parameter CC Radial Blur.17. Masih layer Bayangan dalam keadaan terseleksi. .

19. kita akan menyembunyikan dulu layer bayangan.Ubah Color menjadi warna hitam. teks terlihat mempunyai bayangan…. Sekarang. Sekarang saatnya menganimasikan semua layer. Caranya seleksi layer bayangan lalu tekan tombol T pada Keyboard untuk membuka parameterOpacity lalu atur nilainya menjadi 0 (Nol). Are you Ready …??? Sebelum menganimasikan.. Oke. sekarang kita telah selesai mendesain tampilannya. .

lalu geser timeline kurang lebih ke detik pertama. Seleksi layer Teks. 21. lalu geser posisinya pada sumbu Z ke belakang kamera (lihat gambar). . lalu geser posisi layer Teks kebelakang. Keyframe ini ditandai dengan titik kuning pada timeline. kembali seperti semula.20. Geser timeline kurang lebih 3 sampai 4 frame kedepan. Ubah pandangan view 3D Popup menjadi Top. Tekan tombol P pada keyboard lalu klik ikon stopwatch untuk membuat Keyframe.

Aktifkan enable Motion Blur lalu aktifkan Ceklis Motion blur disemua layer kecuali Null Object. 23. Tekan tombol T pada keyboard untuk membuka pengaturanOpacity. Seleksi layer Bayangan lalu geser timeline ke detik pertama (sejajar dengan keyframe layer teks). .22. Ubah lagi pandangan View 3D Popup menjadi Active Camera. lalu klik ikon Stopwatch untuk membuat keyframe.

Klik ikon Stopwatch untuk mengaktifkan keyframe.24. 25. Geser timeline kurang lebih 3 sampai 4 frame kedepan (sejajar dengan keyframe layer teks). Seleksi Layer Null Object lalu tekan tombol P pada keyboard untuk membuka Position. . Geser timeline ke posisi seperti gambar dibawah (satu frame sebelum keyframe teks). lalu atur nilai opacity menjadi 100%.

26. Lakukan ini sampai anda mendapat 6 keyfame dengan menggeser posisi Null Object secara acak pada Viewport. Geser timeline satu frame kedepan (untuk menggeser timeline frame per frame. Geser posisi Null Object pada Viewport sedikit untuk memberikan kesan bergetar. 27. gunakan tombol next frame pada toolbar time control). Geser lagi timeline satu frame kedepan dan geser kembali posisi nul object pada Viewport sedikit. .

sehingga kita harus menggerak-gerakan Null Object (yang akan menggerakkan kamera) tiap framenya secara acak. mungkin agan kurang paham dengan langkah-langkah animasinya. ..28. Tapi yang jelas intinya adalah menganimasikan kamera seolah-olah bergoyang ketika teks menghantam tembok. Saya mendapatkan hasil seperti gambar dibawah: Ok. coba klik tombol Play atau gunakan tombol Spasi pada keyboard untuk melihat hasilnya. Daaann..

Sign up to vote on this title
UsefulNot useful