P. 1
Makalah Microsoft Word #1

Makalah Microsoft Word #1

|Views: 78|Likes:
Published by Ricky Anugrah

More info:

Published by: Ricky Anugrah on Jun 04, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

09/22/2013

pdf

text

original

Makalah Microsoft Word

BAB I PENDAHULUAN A. Latar Belakang Microsoft Office adalah suatu produk perangkat kantor yang cukup handal dewasa ini. Setelah mengalami peningkatan fasilitas menuju penyempurnaan, hingga sekarang telah beredarnya Microsoft Office 2003, adapun program-program aplikasi perkantoran yang terintegrasi penuh antara aplikasi yang satu dengan yang lainnya, Microsoft Office mencangkup beberapa aplikasi seperti Microsoft Word, Microsoft Exel, Microsoft Power Point, Microsoft Acses, Microsoft Outlook dan Microsoft Front Page. Microsof Word merupakan program pengolahan kata yang terbaik dan populer karena kehandalan dan kelengkapannya serta kemudahan yang dimilikinya dengan menggunakan Microsoft Word, pembuatan dan pengeditan naskah/dokumen akan menjadi cepat dan mudah untuk dipelajari. Atas landasan teori diatas maka penulis tertarik untuk membuat makalah ini guna untuk menyelesaikan tugas kuliah dan semoga bermanfaat untuk bahan ajar bagi sekolah-sekolah dan umum. B. Rumusan Masalah 1. Bagaimana cara mengoperasikan Ms. Word? 2. Menu-menu apa saja yang ada pada Ms. Word? 3. Apa fungsi dari menu-menu tersebut? C. Tujuan Penulisan 1. Mendeskripsikan tentang Ms. Word. 2. Mendeskripsikan kualitas Ms. Word. 3. Mendeskripsikan hal-hal terpenting dari Ms. Word. 4. Mendeskripsikan solusi yang dapat diberikan dari permasalahan-permasalahan dari Ms. Word. D. Manfaat Penulisan 1. Bagi Pemerintah Bisa dijadikan sebagai sumbangsih dalam meningkatkan kualitas pendidikan di Labuhanbatu. 2. Bagi Guru Bisa dijadikan sebagai acuan dalam mengajar agar para anak didiknya dapat mengoperasikan komputer khususnya mengenai Ms. Word. 3. Bagi Mahasiswa Bisa dijadikan sebagai bahan kajian belajar dalam rangka meningkatkan prestasi diri pada khususnya dan meningkatkan kualitas pendidikan pada umumnya. BAB II PEMBAHASAN

A. Mengenal Microsoft Word Microsoft Word merupakan program aplikasi pengolah kata (word processor) yang biasa digunakan untuk membuat laporan, membuat dokumen berbentuk surat kabar, membuat label surat, membuat table pada dokumen, dan masih banyak lagi dukumen-dokumen lain yang biasa dibuat dengan menggunakan Microsoft Word. Sebelum memulai mengoperasikan Microsoft Word, ada baiknya jika kita mengenal beberapa istilah yang akan dipakai dalam paket latihan ini. Di antaranya adalah istilah Screen Layout (tampilan layar), Menu, dan Toolbar. Screen Layout atau tampilan layar, sesuai dengan arti kata-kata penyusunnya, merupakan sebuah tampilan yang ditunjukkan komputer anda saat mengoperasikan program ini. Untuk tampilan dalam Microsoft Word, dapat dilihat pada gambar di bawah ini. B. Memulai Mengoperasikan Microsoft Word I. Membuka Microsoft Word 1. Untuk membuka Microsoft Word, ada beberapa cara , Diantaranya adalah : 1. Klik Tombol Start yang ada di taskbar. 2. Pilih menu Program 2. Kemudian pilih dan klik program aplikasi Microsoft Word.Tunggu sampai 3. jendela program Microsoft Word ditampilkan. II. Membuat Dokumen Baru Jika kita baru memulai mengoperasikan Microsoft Word, biasanya akan langsung ditampilkan dokumen kosong yang siap untuk ditulisi. Namun, jika komputer tidak secara otomatis menyediakan dokumen kosong, cara berikut ini bisa menjadi alternatif dalam membuat dokumen baru. 1. Pada jendela Microsoft Word , pilih menu File, klik tombol New, kemudian klik tombol General. 2. Double klik pada icon Blank Document untuk membuat dokumen baru. 3. Jendela siap untuk digunakan pengetikan. Atau bisa juga menggunakan alternatif lain : 1. Klik tombol New Document yang ada pada baris menu. 2. Pada jendela program Microsoft Word, dapat kita pilih menu File | New, maka setelah kita memilih Blank Document, dokumen kosong akan ditampilkan pada layar komputer anda. 3. Selain kedua alternatif di atas, bisa juga dengan langsung menekan tombol Ctrl+N, maka dokumen baru akan ditampilkan di layar anda. III. Membuka file yang sudah tesimpan 1. Klik menu File dan klik tombol Open, maka akan tampil kotak dialog Open. 2. Pilih file yang ingin dibuka dengan menentukan letak foldernya terlebih dahulu. 3. Klik pada nama file yang akan dibuka. 4. Klik tombol Open, maka file yang tadi dipilih akan dibuka oleh Microsoft Word.

IV. Menyimpan Dokumen 1. Segera setelah memulai pengetikan, sebisa mungkin dilakukan penyimpanan. Hal ini dimaksudkan untuk menjaga kemungkinan kehilangan dokumen. 2. Pada jendela Microsoft Word , pilih menuFi l e, klik tombolS ave. 3. Pada layar akan ditampilkan kotak dialog Save. Ketikkan nama file dokumen, dan klikS ave. Lakukan penyimpanan file sesering mungkin, untuk menghindari kemungkinan komputer padam secara mendadak. V. Menutup File Dokumen 1. Setelah menyimpan file dokumen, untuk menutup file, pada jendela Microsoft Word, pilih menuFile, klik tombol Close, maka Microsoft Word akan menutup file dokumen yang sedang aktif. 2. Atau bisa dilakukan dengan menekan tombol close pada baris menu. VI. Menutup Jendela Microsoft Word 1. Pada jendela Microsoft Word, pilih menuFile, klikExit, maka jendela Microsoft Word akan tertutup. 2. Pastikan bahwa dokumen yang telah anda ketik sudah tersimpan dengan benar. 3. Selain dengan menu File, menutup jendela Microsoft Word juga dapat dilakukan dengan menklik tombol X yang terletak di pokok kanan atas dari jendela Microsoft Word. C. Mengetik Dokumen Sederhana Pada saat memulai program aplikasi Microsoft Word , secara otomatis, dokumen baru yang masih kosong yang diberi nama Document1 akan ditampilkan dan siap digunakan.Setiap mengetikkan teks, teks yang Anda ketik akan muncul di posisi kursor dan kursor akan bergeser ke kanan. Anda dapat memindahkan kusor dengan keyboard atau mouse. Jika teks yang yang sedang anda ketik mencapai akhir dari baris, maka teks tersebut akan dilipat dan kursor secara otomatis pindah ke awal baris berikutnya. Bila perlu tekan tombolEn ter untuk memindahkan titik sisip ke baris berikutnya., hanya jika anda ingin memulai pengetikan di baris baru sbelum mencapai batas kanan, membuat baris kosong atau memulai paragraf baru. Microsoft Word mendefinisikan sebuah paragraf sebagai sejumlah karakter, kata, atau kalimat yang diakhiri dengan tanda paragraf. Tanda paragraf akan disisipkan pada waktu anda menekan tombolEn ter. Tanda paragraf ini penting untuk mengetahui di mana suatu paragraf dimulai dan berakhir pada dokumen anda. Dalam keadaan defaultnya, tanda paragraf ini tidak ditampilkan. Sebagai contoh, cobalah untuk mengetik surat sederhana berikut pada Dokumen 1 yang masih kosong, dan simpan dokumen tersebut dengan nama Undangan Training. D. Mengedit Teks Jika anda membuat kesalahan selam proses pengetikan, Anda dapat memperbaikinya dengan berbagai cara berikut ini : • Tekan tombol Backs Space untuk menghapus satu karakter di kiri titik sisip. • Tekan tombol Delete untuk menghapus karakter di kanan titik sisip. • Untuk melakukan pengulangan dari teks yang baru Anda ketik, pilih menu Edit, Repeat Typing (Ctrl+Y). • Untuk menghapus teks yang baru saja Anda ketik, pilih dan klik menu Edit, Undo Typing (Ctrl+Z) atau klik tombol Undo pada toolbar Standard.

• Untuk pindah ke baris baru tanpa menyisipkan sebuah tanda paragraf, tekan tombol Shift+Enter. E. Meng-Copy / Menyalin Teks Untuk menyalin teks yang Anda pilih ke lokasi lain, ikuti langkah berikut ini : 1. Pilih teks yang akan Anda salin. 2. Kemudian pilih dan klik menu Edit, Copy (Ctrl+C). 3. Tempatkan titik sisip di lokasi baru. 4. Kemudian pilih dan klik menu Edit, Paste (Ctrl+V). F. Men-Delete / Menghapus Teks. Untuk menghapus teks yang telah Anda pilih, ikuti langkah berikut ini. 1. Pilih teks yang akan anda hapus. 2. Kemudian pilih dan klik menu Edit, Clear atau tekan tombol Delete. G. Meng-Cut-Paste/Memindahkan Teks. Untuk memindahkan teks yang Anda pilih ke lokasi yang baru, ikuti langkah berikut ini : 1. Pilih teks yang akan Anda pindahkan 2. Kemudian pilih dan klik menu Edit, Cut (Ctrl+X). 3. Tempatkan titik sisip pada lokasi baru. 4. Kemudian pilih dan klik menu Edit, Paste (Ctrl+V). H. Format Teks • Pilih atau sorot teks yang akan anda format, kemudian atur formatnya sesuai yang anda inginkan. • Tempatkan titik sisip pada posisi awal pengetikan teks,atur formatnya, kemudian ketik teks yang Anda inginkan. Dengan cara ini, semua teks yang Anda ketik mulai dari posisi titik sisip akan mengikuti format yang Anda pilih sampai Anda melakukan perubahan kembali ayau memindahkan posisi titik sisip ke bagian lain pada dokumen. I. Mengubah Jenis dan Bentuk Huruf (Font) Setiap jenis dan bentuk huruf (Font) mempunyai nama, misalnya Arial, Times, Courier, dan lainlain. Untuk mengubah Font dari teks yang sebelumnya adalah : • Pilih atau sorot teks yang akan Anda ubah fontnya. • Pilih dan klik font yang Anda inginkan pada tombol daftar pilihan font yang terdapat pada baris toolbar Formatting atau tekan tombolCtrl+S h if t+F. J. Mengubah Ukuran Huruf (Font Size) Semua teks yang anda ketikkan pada dokumen baru dengan menggunakan template Blank Document akan memakai pilihan default font Times New Roman dengan ukuran huruf 10 point. Untuk mengubah ukuran huruf (font size) dari teks yang sebelumnya anda ketik, ikuti langkah berikut ini : • Pilih atau sorot teks yang akan anda ubah ukurannya.

• Pilih dan klik ukuran yang anda inginkan pada tombol daftar pilihan Font Size yang terdapat pada baris toolbar formatting atau tekan tombol Ctrl+Shift+P. K. Mengatur Format Paragraph Dalam Microsoft Word, paragraf adalah segala sesuatu yang diakhiri dengan menekan tombolEn ter. Paragraf mungkin berupa judul laporan, bagian suatu daftar, baris kosong di antara dua paragraf, sekumpulan teks atau kalimat yang 7 mempunyai satu pemikiran. Anda dapat mengatur format paragraf dengan menggunakan salah satu cara berikut ini : • Pilih paragraf yang akan anda format, kemudian atur formatnya sesuai dengan keinginan anda. • Tempatkan pada titik sisip pada posisi awal pengetikan paragraf atau formatnya, kemudian ketik paragraf yang Anda inginkan. Dengan cara ini, semua paragraf yang anda ketik mulai dari posisi titik sisip akan mengikuti format yang anda pilih sampai anda melakukan perubahan kembali atau memindahkan posisi titik sisip ke bagian lain pada dokumen. L. Mencetak Dokumen Apabila anda ingin mencetak dokumen anda, dokumen tersebut harus sudah diaktifkan atau ditampilkan di layar. Untuk mencetak dokumen yang sedang aktif di layar, ikuti langkah berikut ini : 1. Pilih dan klik menu File, Print (Ctrl+P). Kotak dialog Print akan ditampilkan. 2. Pada tombol daftar pilihanName, pilih dan klik printer driver yang anda inginkan. 3. Anda dapat menentukan halaman yang akan anda cetak, dengan cara melakukan pemilihan dan pengisian pada kotak Page Range. • Klik tombol pilihan All, jika Anda bermaksud mencetak seluruh isi dokumen. • Klik tombol pilihan Selection , bila Anda ingin mencetak teks yang anda pilih. 4. Apabila anda ingin mencetak dokumen tersebut lebih dari sati kali, isilah kotak isian Number of Copies dengan jumlah salinan yang anda inginkan. 5. Pada tombol daftar pilihan Print what, pilih Document bila ingin mencetak isi dokumen. 6. Tentukan halaman yang akan dicetak pada tombol pilihan Print. • All pages in range, bila anda ingin mencetak halaman ganjil maupun halaman genap. • Odd pages, jika Anda ingin mencetak halaman ganjil saja. • Even pages, 7. KlikO K. M. Mengakhiri Microsoft Word Setalah seluruh kegiatan pengetikan, pengeditan, dan juga pencetakan dokumen selesai, maka kita dapat mengakhiri operasi Microsoft Word setelah terlebih dahulu kita memastikan bahwasannya dokumen sudah tersimpan dengan baik. Jika belum, maka simpanlah dokumen yang telah anda ketik dan edit erlebih dahulu, baru kemusian keluar dari Microsoft Word. Untuk keluar dari Microsoft Word, dapat dipilih di antara cara-cara berikut ini : 1. Pilih dan klik tombol pada menu File, Exit . 2. Klik tombol bertanda silang pada pojok kanan atas jendela Microsoft Word. 3. Tekan Alt +F4

BAB III PENUTUP A. Kesimpulan Dari uraian diatas maka penulis mengambil kesimpulan : 1. Di era globalisasi ini sangat di perlukan khususnya bagi pelajaar untuk menguasai ilmu komputer seperti Ms. Office (Word, Excel dan PowerPoint). 2. Para guru minimal harus tahu cara mengoperasikan Komputer terutama Ms. Word. 3. Ms. Word sebagai salah satu ilmu komputer yang paling banyak dioperasikan di seluruh dunia. B. Saran Perkembangan dunia di era globalisasi ini memang banyak menuntut perubahan kesistem pendidikan nasional yang lebih baik serta mampu bersaing secara sehat dalam segala bidang. Salah satunya adalah ilmu Komputer yang harus di lakukan bangsa Indonesia agar tidak semakin ketinggalan dengan negara-negara lain adalah dengan meningkatkan kualitas pendidikannya terlebih dahulu. Untuk mewujudkan impian tersebut maka penulis merasa tugas pembuatan makalah mengenai Ms. Word ini sangatlah penting bukan hanya bagi penulis tapi juga bagi pembacanya. Semoga dengan adanya makalah ini kita semua lebih mengerti lagi mengenai apa itu komputer dan Ms. Word.

Cara Membuat Password Pada File Dokument Di Microsoft Word 2007

Trik ini akan kita bahas dengan menggunakan Microsoft Word 2007. Jikalau kita mempunyai sebuah file dokument dan kita ingin mem-protect file tersebut, sehingga nantinya file dokument itu hanya bisa dibuka menggunakan Password. Tapi bagaimana jika tidak mengetahui passwordnya? Yah berarti tidak bisa dibuka dong. Cara ini cukup ampuh untuk melindungi file anda yang diletakkan dalam komputer kantor atau komputer yang dipakai beramai-ramai, jadi seseorang tidak bisa seenaknya mengedit dokument anda. Mari kita langsung kepada tahap pembahasannya.

Buka Microsoft Word 2007. Mulai lah mengetik.. (Jika sudah ada ketikan pada file yang akan di beri password, cukup klik kanan > Open With > Microsoft Word 2007 )

Klik Lambang

Pada Microsoft Word 2007

Kemudian pilih Prepare > Encrypt Document.

Nantinya akan muncul jendela baru untuk mengetikkan password ( lihat gambar dibawah ini).

Re-Enter Password = Ketikkan Password yang sama. Sekarang jika kamu save file dokument kamu, maka secara otomomatis file tersebut akan meminta password yang tadi kamu buat, dan bila orang yang membuka file dokumen tersebut tidak mengetahui password nya, maka hasilnya akan terlihat seperti gambar dibawah ini.

Semoga trik simple ini bisa bermanfaat buat semua Fans setia Iqbal aje HAHA.. Jika Ingin bergabung di Komunitas Group BBM FastNcheap yang di buat oleh penulis, dapat di scan barcode di bawah ini. Di harapkan bisa menjadi sarana tukar informasi seputar berita-berita TI. Diposkan oleh iqbal aje di 10.07 Tidak ada komentar: Kirimkan Ini lewat EmailBlogThis!Berbagi ke TwitterBerbagi ke Facebook

Jumat, 25 Januari 2013

BAB I PENDAHULUAN

1A. Sejarah Microsoft office
Microsoft office adalah sebutan untuk paket aplikasi perkantoran buatan Microsoft dan dirancang untuk dijalankan di bawah sistem operasi Windows. Beberapa aplikasi di dalam Microsoft Office yang terkenal adalah Excel, Word, Access dan PowerPoint. Microsoft Word atau Microsoft Office Word adalah perangkat lunak pengolah kata (word processor) andalan Microsoft. Pertama diterbitkan pada 1983 dengan nama Multi-Tool Word untuk Xenix, versi-versi lain kemudian dikembangkan untuk berbagai sistem operasi, misalnya DOS (1983), Apple Macintosh (1984), SCO UNIX, OS/2, dan Microsoft Windows (1989). Setelah menjadi bagian dari Microsoft Office System 2003 dan 2007 diberi nama Microsoft Office Word.

SEJARAH

1981-1990 Banyak ide dan konsep Word diambil dari Bravo, pengolah kata berbasis grafik pertama yang dikembangkan di Xerox Palo Alto Research Center (PARC). Pencipta Bravo, Charles Simonyi, meninggalkan Xerox PARC dan pindah ke Microsoft pada 1981. Simonyi juga menggaet Richard Brodie dari PARC. Pada 1 Februari 1983, pengembangan Multi-Tool Word dimulai. Setelah diberi nama baru Microsoft Word, Microsoft menerbitkan program ini pada 25 Oktober 1983 untuk IBM PC. Saat itu dunia pengolah kata dikuasai oleh WordPerfect dan juga WordStar. Word memiliki konsep "What You See Is What You Get", atau WYSIWYG, dan merupakan program pertama yang dapat menampilkan cetak tebal dan cetak miring pada IBM PC. Word juga banyak menggunakan tetikus yang saat itu tidak lazim sehingga mereka menawarkan paket Word-with-Mouse. Word processor berbasis DOS lain, seperti WordStar dan WordPerfect, menampilkan hanya teks dengan kode markup dan warna untuk menandai pemformatan cetak tebal, miring, dan sebagainya.

Word untuk Macintosh, meski memiliki banyak perbedaan tampilan dari versi DOS-nya, diprogram oleh Ken Shapiro dengan sedikit perbedaan dari kode sumber versi DOS, yang ditulis untuk layar tampilan resolusi tinggi dan printer laser, meskipun belum ada produk seperti itu yang beredar untuk publik. Setelah LisaWrite dan MacWrite, Microsoft pun mencoba untuk menambahkan fitur WYSIWYG ke dalam paket program Word for Macintosh. Setelah Word for Macintosh dirilis pada tahun 1985, program tersebut mendapatkan perhatian yang cukup luas dari masyarakat pengguna komputer. Microsoft tidak membuat versi Word 2.0 for Macintosh, untuk menyamakan versi dengan Word untuk sistem atau platform lainnya. Versi selanjutnya dari Word for Macintosh, adalah Word 3.0, yang dirilis pada tahun 1987. Versi ini mencakup banyak peningkatan dan fitur baru tapi memiliki banyak bug. Dalam hanya beberapa bulan, Microsoft mengganti Word 3.0 dengan Word 3.01, yang jauh lebih stabil. Semua pengguna terdaftar dari Word 3.0 dikirimi surat yang berisi salinan Word 3.01 secara gratis, sehingga menjadikan hal ini kesalahan Microsoft paling mahal untuk ditebus pada waktu itu. Word 4.0, yang dirilis pada tahun 1989, merupakan versi yang sangat sukses dan juga stabil digunakan.Tahun 1990-1995 Pada rentang tahun ini, Word for Windows diluncurkan. Versi pertama dari Word for Windows dirilis Pada tahun 1989 dengan harga 500 Dolar Amerika Serikat. Dengan dirilisnya Microsoft Windows 3.0 pada tahun selanjutnya, penjualan pun akhirnya terdongkrak naik, mengingat Word for Windows 1.0 didesain untuk Windows 3.0 dan performanya sangat buruk jika dijalankan pada versi sebelumnya. Microsoft menunggu hingga merilis Word 2.0 untuk mengukuhkan Microsoft Word sebagai pemimpin pasar pengolah kata.

A. PENGERTIAN MICROSOFT WORD
Microsoft Word atau Microsoft Office Word adalah perangkat lunak pengolah kata (word processor) andalan Microsoft. Pertama diterbitkan pada 1983 dengan nama Multi-Tool Word untuk Xenix, versi-versi lain kemudian dikembangkan untuk berbagai sistem operasi, misalnya DOS (1983), Apple Macintosh (1984), SCO UNIX, OS/2, dan Microsoft Windows (1989). Setelah menjadi bagian dari Microsoft Office System 2003 dan 2007 diberi nama Microsoft Office Word.

SEJARAH

1981-1990 Banyak ide dan konsep Word diambil dari Bravo, pengolah kata berbasis grafik pertama yang dikembangkan di Xerox Palo Alto Research Center (PARC). Pencipta Bravo, Charles Simonyi, meninggalkan Xerox PARC dan pindah ke Microsoft pada 1981. Simonyi juga menggaet Richard Brodie dari PARC. Pada 1 Februari 1983, pengembangan Multi-Tool Word dimulai. Setelah diberi nama baru Microsoft Word, Microsoft menerbitkan program ini pada 25 Oktober 1983 untuk IBM PC. Saat itu dunia pengolah kata dikuasai oleh WordPerfect dan juga WordStar. Word memiliki konsep "What You See Is What You Get", atau WYSIWYG, dan merupakan program pertama yang dapat menampilkan cetak tebal dan cetak miring pada IBM PC. Word juga banyak menggunakan tetikus yang saat itu tidak lazim sehingga mereka menawarkan paket Word-with-Mouse. Word processor berbasis DOS lain, seperti WordStar dan WordPerfect, menampilkan hanya teks dengan kode markup dan warna untuk menandai pemformatan cetak tebal, miring, dan sebagainya. Word untuk Macintosh, meski memiliki banyak perbedaan tampilan dari versi DOS-nya, diprogram oleh Ken Shapiro dengan sedikit perbedaan dari kode sumber versi DOS, yang ditulis untuk layar tampilan resolusi tinggi dan printer laser, meskipun belum ada produk seperti itu yang beredar untuk publik. Setelah LisaWrite dan MacWrite, Microsoft pun mencoba untuk menambahkan fitur WYSIWYG ke dalam paket program Word for Macintosh. Setelah Word for Macintosh dirilis pada tahun 1985, program tersebut mendapatkan perhatian yang cukup luas dari masyarakat pengguna komputer. Microsoft tidak membuat versi Word 2.0 for Macintosh, untuk menyamakan versi dengan Word untuk sistem atau platform lainnya. Versi selanjutnya dari Word for Macintosh, adalah Word 3.0, yang dirilis pada tahun 1987. Versi ini mencakup banyak peningkatan dan fitur baru tapi memiliki banyak bug. Dalam hanya beberapa bulan, Microsoft mengganti Word 3.0 dengan Word 3.01, yang jauh lebih stabil. Semua pengguna terdaftar dari Word 3.0 dikirimi surat yang berisi salinan Word 3.01 secara gratis, sehingga menjadikan hal ini kesalahan Microsoft paling mahal untuk ditebus pada waktu itu. Word 4.0, yang dirilis pada tahun 1989, merupakan versi yang sangat sukses dan juga stabil digunakan. Tahun 1990-1995 Pada rentang tahun ini, Word for Windows diluncurkan. Versi pertama dari Word for Windows dirilis pada tahun 1989 dengan harga 500 Dolar Amerika Serikat. Dengan dirilisnya Microsoft Windows 3.0 pada tahun selanjutnya, penjualan pun akhirnya terdongkrak naik, mengingat Word for Windows 1.0 didesain untuk Windows 3.0 dan

performanya sangat buruk jika dijalankan pada versi sebelumnya. Microsoft menunggu hingga merilis Word 2.0 untuk mengukuhkan Microsoft Word sebagai pemimpin pasar pengolah kata

BAB II PEMBAHASAN
A. Memulai Mengoperasikan Microsoft Word I. Membuka Microsoft Word 1. Untuk membuka Microsoft Word, ada beberapa cara , Diantaranya adalah : 1. Klik Tombol Start yang ada di taskbar. 2. Pilih menu Program 2. Kemudian pilih dan klik program aplikasi Microsoft Word.Tunggu sampai 3. jendela program Microsoft Word ditampilkan. II. Membuat Dokumen Baru Jika kita baru memulai mengoperasikan Microsoft Word, biasanya akan langsung ditampilkan dokumen kosong yang siap untuk ditulisi. Namun, jika komputer tidak secara otomatis menyediakan dokumen kosong, cara berikut ini bisa menjadi alternatif dalam membuat dokumen baru. 1. Pada jendela Microsoft Word , pilih menu File, klik tombol New, kemudian klik tombol General. 2. Double klik pada icon Blank Document untuk membuat dokumen baru. 3. Jendela siap untuk digunakan pengetikan. Atau bisa juga menggunakan alternatif lain : 1. Klik tombol New Document yang ada pada baris menu. 2. Pada jendela program Microsoft Word, dapat kita pilih menu File | New, maka setelah kita memilih Blank Document, dokumen kosong akan ditampilkan pada layar komputer anda. 3. Selain kedua alternatif di atas, bisa juga dengan langsung menekan tombol Ctrl+N, maka dokumen baru akan ditampilkan di layar anda. III. Membuka file yang sudah tesimpan 1. Klik menu File dan klik tombol Open, maka akan tampil kotak dialog Open. 2. Pilih file yang ingin dibuka dengan menentukan letak foldernya terlebih dahulu. 3. Klik pada nama file yang akan dibuka. 4. Klik tombol Open, maka file yang tadi dipilih akan dibuka oleh Microsoft Word.

IV. Menyimpan Dokumen 1. Segera setelah memulai pengetikan, sebisa mungkin dilakukan penyimpanan. Hal ini dimaksudkan untuk menjaga kemungkinan kehilangan dokumen. 2. Pada jendela Microsoft Word , pilih menuFi l e, klik tombolS ave. 3. Pada layar akan ditampilkan kotak dialog Save. Ketikkan nama file dokumen, dan klikS ave. Lakukan penyimpanan file sesering mungkin, untuk menghindari kemungkinan komputer padam secara mendadak. V. Menutup File Dokumen 1. Setelah menyimpan file dokumen, untuk menutup file, pada jendela Microsoft Word, pilih menuFile, klik tombol Close, maka Microsoft Word akan menutup file dokumen yang sedang aktif. 2. Atau bisa dilakukan dengan menekan tombol close pada baris menu. VI. Menutup Jendela Microsoft Word 1. Pada jendela Microsoft Word, pilih menuFile, klikExit, maka jendela Microsoft Word akan tertutup. 2. Pastikan bahwa dokumen yang telah anda ketik sudah tersimpan dengan benar. 3. Selain dengan menu File, menutup jendela Microsoft Word juga dapat dilakukan dengan menklik tombol X yang terletak di pokok kanan atas dari jendela Microsoft Word. C. Mengetik Dokumen Sederhana Pada saat memulai program aplikasi Microsoft Word , secara otomatis, dokumen baru yang masih kosong yang diberi nama Document1 akan ditampilkan dan siap digunakan.Setiap mengetikkan teks, teks yang Anda ketik akan muncul di posisi kursor dan kursor akan bergeser ke kanan. Anda dapat memindahkan kusor dengan keyboard atau mouse. Jika teks yang yang sedang anda ketik mencapai akhir dari baris, maka teks tersebut akan dilipat dan kursor secara otomatis pindah ke awal baris berikutnya. Bila perlu tekan tombolEn ter untuk memindahkan titik sisip ke baris berikutnya., hanya jika anda ingin memulai pengetikan di baris baru sbelum mencapai batas kanan, membuat baris kosong atau memulai paragraf baru. Microsoft Word mendefinisikan sebuah paragraf sebagai sejumlah karakter, kata, atau kalimat yang diakhiri dengan tanda paragraf. Tanda paragraf akan disisipkan pada waktu anda menekan tombolEn ter. Tanda paragraf ini penting untuk mengetahui di mana suatu paragraf dimulai dan berakhir pada dokumen anda. Dalam keadaan defaultnya, tanda paragraf ini tidak ditampilkan. Sebagai contoh, cobalah untuk mengetik surat sederhana berikut pada Dokumen 1 yang masih kosong, dan simpan dokumen tersebut dengan nama Undangan Training.

D. Mengedit Teks Jika anda membuat kesalahan selam proses pengetikan, Anda dapat memperbaikinya dengan berbagai cara berikut ini : • Tekan tombol Backs Space untuk menghapus satu karakter di kiri titik sisip. • Tekan tombol Delete untuk menghapus karakter di kanan titik sisip. • Untuk melakukan pengulangan dari teks yang baru Anda ketik, pilih menu Edit, Repeat Typing (Ctrl+Y). • Untuk menghapus teks yang baru saja Anda ketik, pilih dan klik menu Edit, Undo Typing (Ctrl+Z) atau klik tombol Undo pada toolbar Standard. • Untuk pindah ke baris baru tanpa menyisipkan sebuah tanda paragraf, tekan tombol Shift+Enter. E. Meng-Copy / Menyalin Teks Untuk menyalin teks yang Anda pilih ke lokasi lain, ikuti langkah berikut ini : 1. Pilih teks yang akan Anda salin. 2. Kemudian pilih dan klik menu Edit, Copy (Ctrl+C). 3. Tempatkan titik sisip di lokasi baru. 4. Kemudian pilih dan klik menu Edit, Paste (Ctrl+V). F. Men-Delete / Menghapus Teks. Untuk menghapus teks yang telah Anda pilih, ikuti langkah berikut ini. 1. Pilih teks yang akan anda hapus. 2. Kemudian pilih dan klik menu Edit, Clear atau tekan tombol Delete. G. Meng-Cut-Paste/Memindahkan Teks. Untuk memindahkan teks yang Anda pilih ke lokasi yang baru, ikuti langkah berikut ini : 1. Pilih teks yang akan Anda pindahkan 2. Kemudian pilih dan klik menu Edit, Cut (Ctrl+X). 3. Tempatkan titik sisip pada lokasi baru. 4. Kemudian pilih dan klik menu Edit, Paste (Ctrl+V). H. Format Teks • Pilih atau sorot teks yang akan anda format, kemudian atur formatnya sesuai yang anda inginkan. • Tempatkan titik sisip pada posisi awal pengetikan teks,atur formatnya, kemudian ketik teks yang Anda inginkan. Dengan cara ini, semua teks yang Anda ketik mulai dari posisi titik sisip akan mengikuti

format yang Anda pilih sampai Anda melakukan perubahan kembali ayau memindahkan posisi titik sisip ke bagian lain pada dokumen. I. Mengubah Jenis dan Bentuk Huruf (Font) Setiap jenis dan bentuk huruf (Font) mempunyai nama, misalnya Arial, Times, Courier, dan lain-lain. Untuk mengubah Font dari teks yang sebelumnya adalah : • Pilih atau sorot teks yang akan Anda ubah fontnya. • Pilih dan klik font yang Anda inginkan pada tombol daftar pilihan font yang terdapat pada baris toolbar Formatting atau tekan tombolCtrl+S h if t+F. J. Mengubah Ukuran Huruf (Font Size) Semua teks yang anda ketikkan pada dokumen baru dengan menggunakan template Blank Document akan memakai pilihan default font Times New Roman dengan ukuran huruf 10 point. Untuk mengubah ukuran huruf (font size) dari teks yang sebelumnya anda ketik, ikuti langkah berikut ini : • Pilih atau sorot teks yang akan anda ubah ukurannya. • Pilih dan klik ukuran yang anda inginkan pada tombol daftar pilihan Font Size yang terdapat pada baris toolbar formatting atau tekan tombol Ctrl+Shift+P. K. Mengatur Format Paragraph Dalam Microsoft Word, paragraf adalah segala sesuatu yang diakhiri dengan menekan tombolEn ter. Paragraf mungkin berupa judul laporan, bagian suatu daftar, baris kosong di antara dua paragraf, sekumpulan teks atau kalimat yang 7 mempunyai satu pemikiran. Anda dapat mengatur format paragraf dengan menggunakan salah satu cara berikut ini : • Pilih paragraf yang akan anda format, kemudian atur formatnya sesuai dengan keinginan anda. • Tempatkan pada titik sisip pada posisi awal pengetikan paragraf atau formatnya, kemudian ketik paragraf yang Anda inginkan. Dengan cara ini, semua paragraf yang anda ketik mulai dari posisi titik sisip akan mengikuti format yang anda pilih sampai anda melakukan perubahan kembali atau memindahkan posisi titik sisip ke bagian lain pada dokumen. L. Mencetak Dokumen Apabila anda ingin mencetak dokumen anda, dokumen tersebut harus sudah diaktifkan atau ditampilkan di layar. Untuk mencetak dokumen yang sedang aktif di layar, ikuti langkah berikut ini : 1. Pilih dan klik menu File, Print (Ctrl+P). Kotak dialog Print akan ditampilkan.

2. Pada tombol daftar pilihanName, pilih dan klik printer driver yang anda inginkan. 3. Anda dapat menentukan halaman yang akan anda cetak, dengan cara melakukan pemilihan dan pengisian pada kotak Page Range. • Klik tombol pilihan All, jika Anda bermaksud mencetak seluruh isi dokumen. • Klik tombol pilihan Selection , bila Anda ingin mencetak teks yang anda pilih. 4. Apabila anda ingin mencetak dokumen tersebut lebih dari sati kali, isilah kotak isian Number of Copies dengan jumlah salinan yang anda inginkan. 5. Pada tombol daftar pilihan Print what, pilih Document bila ingin mencetak isi dokumen. 6. Tentukan halaman yang akan dicetak pada tombol pilihan Print. • All pages in range, bila anda ingin mencetak halaman ganjil maupun halaman genap. • Odd pages, jika Anda ingin mencetak halaman ganjil saja. • Even pages, 7. KlikO K. M. Mengakhiri Microsoft Word Setalah seluruh kegiatan pengetikan, pengeditan, dan juga pencetakan dokumen selesai, maka kita dapat mengakhiri operasi Microsoft Word setelah terlebih dahulu kita memastikan bahwasannya dokumen sudah tersimpan dengan baik. Jika belum, maka simpanlah dokumen yang telah anda ketik dan edit erlebih dahulu, baru kemusian keluar dari Microsoft Word. Untuk keluar dari Microsoft Word, dapat dipilih di antara cara-cara berikut ini : 1. Pilih dan klik tombol pada menu File, Exit . 2. Klik tombol bertanda silang pada pojok kanan atas jendela Microsoft Word. 3. Tekan Alt +F4

B. Bagian-bagian yang ada pada Microsoft word 2003 beserta fungsinya
Berikut ini sebuah gambar tampilan pada Microsoft word 2003 dan beberapa fungsi yang ada di dalamnya:

Gbr 1.1 Microsoft word 2003

Di dalam Microsoft word 2003 terdiri dari yang namanya Tollbar.Toolbaradalah kumpulan perintah-perintah yang digunakan untuk membuat suatu dokumen dalam program pengolah kata Microsoft word.Toolbar itu sendiri terdiri atas 3 bagian, yaitu:

ToolBar Menu Yang termasuk ke dalam toolbar menu adalah: 1. Menu File

Menu file berfungsi untuk mengatur file dokumen seperti menyimpan,
membuka, mengatur kertas dokumen, dsb. Berikut ini gambar dan fungsi bagian yang ada di menu file.

Gbr 1.2 Microsoft word 2003

1. New : Membuat file yang baru 2. Open : Membuka File yang pernah kita buat (Ctrl+O) 3. Close : Menutup file yang sedang kita buka 4. Save : Menyimpan dokumen yang sebelumnya telah kita simpan dan telah diberi nama (Ctrl+S) 5. Save As : Menyimpan file yang baru dalam hal ini kita perlu mencantumkan file yang akan kita tempatkan file tersebut 6. Save as Web Page : Menyimpan dokumen sebagai halaman web 7. Web page Preview : Preview halaman web 8. Page Setup : Mengatur halaman, ukuran kertas, ukuran margin, dll 9. Print Preview : Menampilkan hasill kerja yang telah kita buat pada kertas 10. Print : Mencetak dokumen yang telah kita buat pada kertas (Ctrl+P) 11. Sent To : Mengirimkan dokumen 12. Exit : Keluar dari Program Word nama

2. Menu Edit

Menu Edit berfungsi untuk melakukan pengeditan dokumen. Berikut ini gambar
dan fungsi bagian yang ada di menu edit.

Gbr 1.3 Microsoft word 2003

1. Undo Typing : Membatalkan perintah yang sudah terlanjur dilaksanakan 2. Repeat Typing : Membatalkan perintah yang telah terlanjur dibatalkan 3. Cut : Menghapus suatu objek dari lembar kerja 4. Copy : Mengcopy suatu objek yang tersimpan pada clipboard ke dalam lembar kerja kita 5. Clear : Membersihkan 6. Paste : Mengambil object yang sudah disimpan pada clipboard dengan cara meletakkan kursor pada posisi y yang tepat 7. Paste Special : Mengambil object yang sudah disimpan pada clipboard yang kemudian diletakkan dilembar kerja 8. Select All : Memilih keseluruhan yang ada pada lembar kerja kita 9. Find : Mencari suatu kata tertentu yang ada pada naskah 10. Replace : Mengganti kata yang ada pada naskah dengan kata yang baru secara keseluruhan 11. Go To : Menuju kehalaman, baris, persamaan tertentu dengan cepat

3. Menu View

Menu View berfungsi untuk mengatur bagaimana tampilan dokumen. Berikut
ini gambar dan fungsi bagian yang ada di menu view.

Gbr 1.4 Microsoft word 2003

1. Normal : Menampilkan format teks tetapi disederhanakan halamannya sehingga mempermudah kita dalam melakukan pengetikan, dan pengeditan dokumen 2. Print Layout : Menampilkan bagaimana teks yang sesungguhnya 3. Reading Layout : Membaca dokumen halaman per halaman 4. Task Pane : Menampilkan beragam perintah cepat Word 5. Ruller : Menampilkan ukuran garis pada lembar kerja kita dalam projek 7. Headaer and Footer : Membuat judul berulang diatas (header) dan dibawah (footer) 8. Full Sscreen : Menampilkan lembar dokumen secara layar penuh 9. Zoom : Memperbesar dan memperkecil tampilan dokumen 6.Markup : Melakukan pengaturan komentar

4. Menu Insert

Menu Insert berfungsi untuk menambahkan sesuatu ke dalam dokumen.
Berikut ini gambar dan fungsi bagian yang ada di menu insert.

Gbr 1.5 Microsoft word 2003

1. Break : Berganti Halaman 2. Page Number : Penomoran halaman 3. Date and Time : Menyisip waktu dan hari serta formatnya 4. Symbol : Menyisip suatu simbol 5. Footnote : Membuat catatan kaki 6. Picture : Menyisip gambar 7. Diagram : Menyisip diagram kedalam dokumen 8. Text Box : Menyisip teks di dalam kotak 9. File : Menyisipkan suatu file pada lembar kerja kita 10.Object : Menyisip suatu objek atau program lain yang akan digunakan dalam bekerja. 5. Menu Format

Menu Format berfungsi untuk mengatur format sebuah dokumen. Seperti
mengatur format huruf, paragraf dll. Berikut ini gambar dan fungsi bagian yang ada di menu format.

Gbr 1.6 Microsoft word 2003

1. Font : Mengatur huruf- huruf dalam pembuatan dokumen 2. Paragraph : Mengatur jarak baris ( Line Spacing ) 3. Bullet and Numbering : Fasilitas untuk memberi simbol tertentu atau penomoran dalam baris 4. Border and shading : Memberi border ( Bingkai ), dan shading pada teks yang kita buat 5. Columns : Membagi lembar kerja menjadi beberapa kolom 6. Tabs : Untuk mengatur ukuran tab 7. Drop Caps : Memperbesar huruf pertama tiap paragraf 8. Teks Direction : Memberikan efek arah teks pada alinea yang dipilih 9. Change Case : Merubah bentuk tulisan, dari huruf kecil menjadi huruf besar dan sebaliknya 10. Back Ground : Mengatur warna latar belakang lembar kerja 11. Theme : Menerapkan tema yang diinginkan 12. Styles and Formatting : Memformat jenis huruf 6. Menu Tools

Menu Tools mempunyai fungsi untuk mengatur program kerja. Berikut ini gambar
dan fungsi bagian yang ada di menu tools.

Gbr 1.7 Microsoft word 2003

1. Speling and Grammar :Mengoreksi naskah dalam bahasa inggris 2. Research :Mencari dokumen tertentu 3. Letter and Mailing :Membuat surat dan email 4. Macro :Membuat macro, merekam, dan memproteksi makro 5. Customize :Pengaturan, penambahan, dan pengurangan jenis ikon yang aktif yang akan digunakan dalam menu 6. Options :Melakukan pemilihan dan pengaturan metode maupun pengaturan umum 7. Menu Table

Menu Table berfungsi untuk membuat table dan mengatur tabel tersebut.
Berikut ini gambar dan fungsi bagian yang ada di menu table.

Gbr 1.8 Microsoft word 2003

1. Draw Table : Untuk mengeluarkan toolbars table and border 2. Insert : Perintah untuk menyisip tabel, baris, dll 3. Delete : Menghapus tabel, baris dll 4. Select : Memilih suatu tabel, baris, kolom dll 5. Merge Cells : Menggabung beberapa cell tabel dalam satu cell 6. Split Cells : Memisahkan kembali Cell yang telah digabung 7. Split Table : Membagi suatu sel pada tabel 8. Tabel Auto Format : Membuat suatu tabel sekaligus memformatnya 9. Auto Fit : Membuat tabel dan kolom tabel sesuai dengan acuan yang ada 10. Heading rows repeat : Menggunakan judul atau Header tabel berulang 11. Convert : Merubah teks untuk tabel dan sebaliknya 12. Sort : Mensorting data yang ada pada tabel 13. Formula : Memasukkan suatu fungsi atau rumus pada tabel 14. Hide Gridlines : Menampilkan garis pada suatu tabel 8. Menu Windows

Menu Windows berfungsi untuk mengatur lembar kerja. Berikut ini gambar
dan fungsi bagian yang ada di menu windows.

Gbr 1.9 Microsoft word 2003

1. New Window : Membuat lembar kerja window baru 2. Arrange : Menyusun dokumen-dokumen yang aktif 3. Split : Membagi lembar kerja dalam beberapa bagian 9. Menu Help

Menu Help berfungsi untuk memberi bantuan kepada kita yang belum tahu
Microsoft Word. Salah satu bagian yang ada menu help yaitu:

1.

Microsoft office Word help : Menampilkan fasilitas help yang biasa membantu kita dalam menyelesaikan masalah.

Toolbar Standart

Tollbar standart ini terletak di bawah toolbar menu dan pada toolbar standart ini berbentuk gambar.Bagian-bagian dari toolbar standart antara lain:

1. New Blank Document : Membuat file yang baru

2. Open : Membuka file yang telah disimpan 3. Save : Menyimpan dokumen 4. Permission : Menentukan izin akses dokumen 5. E-Mail : Membuat dokumen menjadi surat email 6. Print : Mencetak dokument yang sudah diketik 7. Print Preview : Melihat tampilan dokumen sebelum di cetak 8. Spelling and Grammar : Mengoreksi naskah dalam bahasa inggris 9. Research : Melakukan pencarian dokumen dalam suatu file 10. Cut : Menghapus suatu objek dari lembar kerja kita 11. Copy : Mencopy suatu objek yang tersimpan pada clipboard 12. Paste : Mengambil objek yang sudah ada dalam clipboard 13. Undo Typing : Membatalkan perintah yang sudah dilakukan 14. Can’t Redo : Membatalkan Perintah yang sudah dibatalkan 15. Format Painter : Memformat naskah dengan fasilitas Painter 16. Tables and Borders : Menampilkan menu Tabel dan Border 17. Insert Table : Menyisip tabel 18. Insert Ms Excel : Menampilkan lembar kerja Microsoft Excel 19. Columns : Membagi lembar kerja menjadi beberapa kolom 20. Drawing : Menampilkan menu Drawing 21. Show/hide : Menampilkan atau menyembunyikan karakter yang tersembunyi 22. Zoom : Memperbesar/memperkecil Lembar Kerja 23.Microsoft office Word help : Menampilkan Bantuan 24. Read : Membaca dokument halaman per halaman ToolBar Formatting

Toolbar Formatting ini terletak di bawah toolbar standart.Bagian-bagian di dalam toolbar ini antara lain: 1. Styles and Formating : Memformat huruf 2. Style : Jenis jenis huruf 3. Font : Merubah Jenis-jenis Huruf 4. Font Size : Ukuran huruf 5. Bold : Menebalkan huruf teks 6. Italic : Membuat Teks menjadi miring

7. Underline : Menggaris bawahi Teks 8. Align Left : Perataan Kiri 9. Center : Perataan tengah 10. Align Right : Perataan kanan 11. Justify : Perataan kiri-kanan 12. Line Spacing : Mengatur spasi dalam pengetikan 13. Numbering : Memberi nomor secara berurutan setiap baris 14. Bullets : Memberi simbol tertentu yang hampir sama dengan nomor paragraf 15. Decrease Indent : Menggeser Indentasi ke kiri 16. Increaase Indent : Menggeser indentasi ke kanan 17. Outside Border : Membuat border pada teks 18. Highlight : Memberi warna arsiran pada teks 19. Font Colour : Mengatur Warna teks

Untuk menggunakan dan mengaktifkan word 2007 dapat dilakukan dengan langkah sebagai berikut : 1. 2. Klik menu start pada taskbar Klik all programs -->Microsoft Office --> Microsoft Office Word 2007

Mengenal Elemen Jendela Word : Menu Bar Menu bar bisa dibilang sama seperti menu horizontal pada blog, yang mempunyai sub-sub menu. Menu bar terdiri atas : a. Home

Home merupakan menu utama yang akan tampil pada saat pertama kali anda membuka word 2007. Menu home terdiri dari toolbar standar yaitu font, tool bar formatting dan paragraph, styledan editing serta clipboard b. Insert

Menu insert terdiri dari : Pages, Tables, Illustrations, Links, Header & Footer, Text, Symbol c. Page Layout

Menu page layout terdiri dari : Themes, Page Setup, Page Background, Paragraph dan Arrange d. References

References terdiri dari : Table of Contents, Footnotes, Citations & Bibliography, Captions, Index, Table of Authorities e. Mailings

Mailings terdiri dari : create, start mail merge, write & insert Fields, preview results, finish.1.6 ReviewReview terdiri dari : proofing Comments, Tracking, changes, Compare dan Protect. Dan ini adalah shortcut yang dipakai dalam Microsoft Word buat rekan – rekan.. Ctrl + a –> Select all Ctrl + b –> Bold Ctrl + c –> Copy Ctrl + d –> Edit font Ctrl + e –> Rata tengah Ctrl + f –> Find

Ctrl + g –> Go to Ctrl + h –> Replace Ctrl + i –> Ctrl + j –> Italic Rata kiri kanan

Ctrl + k –> Insert hyperlink Ctrl + l –> Rata kiri Ctrl + m –> Mengatur indent kiri Ctrl + n –> Membuat dokumen baru Ctrl + o –> Membuka dokumen yang telah ada

Ctrl + p –> Print Ctrl + q –> Membersihkan format paragraf Ctrl + r –> Right

Ctrl + s –> Save Ctrl + t –> Mengatur hanging indent kiri

Ctrl + u –> Underline Ctrl + v –> Paste Ctrl + w –> Close window Ctrl + x –> Cut Ctrl + y –> Redo Ctrl + z –> Undo Ctrl + ] –> Ctrl + [ –> Perbesar font size Perkecil font size

Ctrl + = –> Subscript Ctrl + Shift + = –> Superscript Ctrl + scroll ke atas –> Zoom In

Ctrl + scroll ke bawah –> Zoom Out

Pengenalan MicrosoftMicrosoft Word 2003

Microsoft Word (selanjutnya dalam tutorial ini disingkat MS Word atau Word) merupakan program untuk mengolah kata (teks). Program ini bisa digunakan untuk menulis dokumen misalnya skripsi, novel, laporan penelitian, laporan,dan sebagainya. Selain menulis teks, MS Word juga dapat digunakan untuk bekerja dengan tabel, teks artistik, formula, menyisipkan gambar, shape, bagan organisasi dan lainnya. Secara default, tampilan area kerja program MS Word terdiri atas Title Bar, Menu Bar, Tool Bar, Ruler, dan Task Pane, Ruler, scroolbar, status bar. Tampilan lembar kerja dapat dilihat seperti gambar berikut:

1. Title Bar : berisi judul dokumen dan tombol, minimize,maximize,Exit 2. Menu Bar : berisi menu-menu shorcut perintah dalam word 3. Toolbar : berisi tombol-tombol shorcut perintah dalam word 4. Tombol close dokumen 5. Task Pane : Panel task (kumpulan task dalam word) 6. Vertical scroolbar : menggeser tampilan dokumen secara vertikal 7. Horizontal scroolbar : menggeser tampilan dokumen secara horizontal 8. Halaman tempat membuat teks atau dokumen 9. Horisontal Ruler : melihat atau mengatur batas teks 10. Ruler indent : mengatur tabulasi 11. Kursor : penanda posisi aktif pengetikan secara default teks yang diketik akan ditempatkan di kursor 12. Vertikal ruler :melihat atau mengatur batas teks 13. Toolbar drawing : kumpulan tombol shorcut untuk membuat gambar atau bentuk sederhana

14. Status bar : untuk menampilkan halaman yang aktif, jumlah halaman, baris dan kolom yang aktif

PENUTUP
A. Kesimpulan Dari uraian diatas maka penulis mengambil kesimpulan : 1. Di era globalisasi ini sangat di perlukan khususnya bagi pelajaar untuk menguasai ilmu komputer seperti Ms. Office (Word, Excel dan PowerPoint). 2. Para guru minimal harus tahu cara mengoperasikan Komputer terutama Ms. Word. 3. Ms. Word sebagai salah satu ilmu komputer yang paling banyak dioperasikan di seluruh dunia. B. Saran Perkembangan dunia di era globalisasi ini memang banyak menuntut perubahan kesistem pendidikan nasional yang lebih baik serta mampu bersaing secara sehat dalam segala bidang. Salah satunya adalah ilmu Komputer yang harus di lakukan bangsa Indonesia agar tidak semakin ketinggalan dengan negara-negara lain adalah dengan meningkatkan kualitas pendidikannya terlebih dahulu. Untuk mewujudkan impian tersebut maka penulis merasa tugas pembuatan makalah mengenai Ms. Word ini sangatlah penting bukan hanya bagi penulis tapi juga bagi pembacanya. Semoga dengan adanya makalah ini kita semua lebih mengerti lagi mengenai apa itu komputer dan Ms. Word.

Sumber : http://readdanerayhan.wordpress.com/2011/01/21/makalah-microsoft-word/ http://icbhall.blogspot.com/

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->