P. 1
Cara Memasukkan Dan Mengolah Data Menggunakan SPSS

Cara Memasukkan Dan Mengolah Data Menggunakan SPSS

3.0

|Views: 12,421|Likes:
Published by Elizabetz Erma

More info:

Published by: Elizabetz Erma on Jun 12, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

04/12/2014

pdf

text

original

TUGAS STATISTIKA APLIKASI SPSS DALAM PENGOLAHAN DATA

DISUSUN OLEH : ELISABET ERMA S. PRODI : DIV ANALIS KESEHATAN NIM : 40.01.11.0006 DOSEN PENGAJAR : BAPAK BAHRUN INDRAWAN KASIM, SKM, M.Si

SEKOLAH TINGGI ILMU KESEHATAN PERDHAKI CHARITAS PALEMBANG 2013

1

BAB I PENDAHULUAN

A. SEJARAH SPSS (Statistical Product and Service Solutions) SPSS (awalnya, Paket Statistik untuk Ilmu Sosial) dirilis dalam versi pertama pada tahun 1968 setelah dikembangkan oleh Norman H. Nie dan C. Hadlai Hull. Norman Nie adalah seorang ilmu politik pasca sarjana di Stanford University , dan sekarang mengadakan Riset Profesor di Departemen Ilmu Politik di Stanford dengan Profesor Emeritus Ilmu Politik di University of Chicago . SPSS sendiri merupakan salah satu program yang paling banyak digunakan untuk analisis statistik dalam ilmu sosial . Hal ini digunakan oleh peneliti pasar, peneliti kesehatan, perusahaan survei, pemerintah, peneliti pendidikan, organisasi pemasaran dan lain-lain. SPSS asli manual (Nie, Bent & Hull, 1970) telah digambarkan sebagai salah satu “buku sosiologi yang paling berpengaruh”. Selain analisis statistik, manajemen data (kasus seleksi, file yang membentuk kembali, membuat data turunan) dan data dokumentasi (sebuah meta data kamus disimpan di data file) adalah fitur dari perangkat lunak dasar. MENGENAL SPSS SPSS adalah sebuah program aplikasi yang memiliki kemampuan analisis statistik cukup tinggi serta sistem manajemen data pada lingkungan grafis dengan menggunakan menu-menu deskriptif dan kotak-kotak dialog yang sederhana sehingga mudah untuk dipahami cara pengoperasiannya. Beberapa aktivitas dapat dilakukan dengan mudah dengan menggunakan pointing dan clicking mouse. SPSS banyak digunakan dalam berbagai riset pemasaran, pengendalian dan perbaikan mutu (quality improvement), serta riset-riset sains. SPSS pertama kali muncul dengan versi PC (bisa dipakai untuk komputer desktop) dengan nama SPSS/PC+ (versi DOS). Tetapi, dengan mulai populernya sistem operasi

2

windows. SPSS mulai mengeluarkan versi windows (mulai dari versi 6.0 sampai versi terbaru sekarang). Pada awalnya SPSS dibuat untuk keperluan pengolahan data statistik untuk ilmu-ilmu social, sehingga kepanjangan SPSS itu sendiri adalah Statistikal Package for the Social Sciens. Sekarang kemampuan SPSS diperluas untuk melayani berbagai jenis pengguna (user), seperti untuk proses produksi di pabrik, riset ilmu sains dan lainnya. Dengan demikian, sekarang kepanjangan dari SPSS adalah Statistical Product and Service Solutions. SPSS dapat membaca berbagai jenis data atau memasukkan data secara langsung ke dalam SPSS Data Editor. Bagaimana pun struktur dari file data mentahnya, maka data dalam Data Editor SPSS harus dibentuk dalam bentuk baris (cases) dan kolom (variables). Case berisi informasi untuk satu unit analisis, sedangkan variabel adalah informasi yang dikumpulkan dari masing-masing kasus. Software SPSS dibuat dan dikembangkan oleh SPSS Inc. yang kemudian diakuisisi oleh IBM Corporation. Perangkat lunak komputer ini memiliki kelebihan pada kemudahan penggunaannya dalam mengolah dan menganalisis data statistik. Fitur yang ditawarkan antara lain IBM SPSS Data Collection untuk pengumpulan data, IBM SPSS Statistics untuk menganalisis data, IBM SPSS Modeler untuk memprediksi tren, dan IBM Analytical Decision Management untuk pengambilan keputusannya. Program SPSS banyak diaplikasikan dan digunakan oleh kalangan pengguna komputer di bidang bisnis, perkantoran, pendidikan, dan penelitian. SPSS merupakan software komersial dengan harga lisensi $5,120 USD. SPSS dapat dijalankan di sistem operasi Windows XP, Windows Vista, Windows 7, Mac OS, dan Linux. Untuk menginstall versi terbaru program ini, komputer Windows Anda harus memiliki spesifikasi minimal menggunakan prosesor Intel atau AMD dengan kecepatan 1 GHz, memori (RAM) 1 GB, resolusi monitor 1024×768 piksel, dan harddisk dengan kapasitas kosong minimal 800 MB. Hasil-hasil analisis muncul dalam SPSS Output Navigator. Kebanyakan prosedur Base System menghasilkan pivot tables, dimana kita bisa memperbaiki

3

tampilan dari keluaran yang diberikan oleh SPSS. Untuk memperbaiki output, maka kita dapat mmperbaiki output sesuai dengan kebutuhan. Beberapa kemudahan yang lain yang dimiliki SPSS dalam pengoperasiannya adalah karena SPSS menyediakan beberapa fasilitas seperti berikut ini: a. Data Editor. Merupakan jendela untuk pengolahan data. Data editor dirancang sedemikian rupa seperti pada aplikasi-aplikasi spreadsheet untuk mendefinisikan, memasukkan, mengedit, dan menampilkan data. b. Viewer. Viewer mempermudah pemakai untuk melihat hasil pemrosesan, menunjukkan atau menghilangkan bagian-bagian tertentu dari output, serta memudahkan distribusi hasil pengolahan dari SPSS ke aplikasi-aplikasi yang lain. c. Multidimensional Pivot Tables. Hasil pengolahan data akan ditunjukkan dengan multi dimensional pivot tables. Pemakai dapat melakukan eksplorasi terhadap tabel dengan pengaturan baris, kolom, serta layer. Pemakai juga dapat dengan mudah melakukan pengaturan kelompok data dengan melakukan splitting tabel sehingga hanya satu group tertentu saja yang ditampilkan pada satu waktu. d. High-Resolution Graphics. Dengan kemampuan grafikal beresolusi tinggi, baik untuk menampilkan pie charts, bar charts, histogram, scatterplots, 3-D graphics, dan yang lainnya, akan membuat SPSS tidak hanya mudah dioperasikan tetapi juga membuat pemakai merasa nyaman dalam pekerjaannya. e. Database Access. Pemakai program ini dapat memperoleh kembali informasi dari sebuah database dengan menggunakan Database Wizard yang disediakannya. f. Data Transformations. Transformasi data akan membantu pemakai memperoleh data yang siap untuk dianalisis. Pemakai dapat dengan mudah melakukan subset data,

4

serta yang lainnya. aggregat. Pengguna dapat mengirimkan laporan secara elektronik menggunakan sebuah tombol pengiriman data (e-mail) atau melakukan export tabel dan grafik ke mode HTML sehingga mendukung distribusi melalui internet dan intranet. g. l. j. Fasilitas ini diperoleh pada pemakaian SPSS for Server atau untuk aplikasi multi user. Analisis Distribusi. Hal ini berbeda dengan SPSS sebelum versi 11.5 dimana file data yang sangat besar dibuat temporary filenya. Interface dengan Database Relasional.mengkombinasikan kategori. SPSS menyediakan fasilitas online help yang akan selalu siap membantu pemakai dalam melakukan pekerjaannya. Electronic Distribution. Online Help. add. merge. k. Multiple Sesi. Fasilitas ini akan menambah efisiensi dan memudahkan pekerjaan untuk mengekstrak data dan menganalisnya dari database relasional. 5 . Akses Data Tanpa Tempat Penyimpanan Sementara. dan beberapa perintah transpose files. h. Bantuan yang diberikan dapat berupa petunjuk pengoperasian secara detail. kemudahan pencarian prosedur yang diinginkan sampai pada contoh-contoh kasus dalam pengoperasian program ini. SPSS memberikan kemampuan untuk melakukan analisis lebih dari satu file data pada waktu yang bersamaan. split. i. Analisis file-file data yang sangat besar disimpan tanpa membutuhkan tempat penyimpanan sementara. Kegunaan dari analisis ini adalah apabila peneliti akan menganalisis file-file data yang sangat besar dapat langsung me-remote dari server dan memprosesnya sekaligus tanpa harus memindahkan ke komputer user.

Menu yang terdapat pada SPSS adalah : 1. ♠ Save untuk menyimpan dokumen/hasil kerja yang telah dibuat. Visualisasi data dapat dibuat dengan berbagai macam tipe baik secara konvensional atau interaktif. dan chart.m. misalnya dengan menggunakan tipe bar. yaitu : 1. yang bisa dimasukkan/dikonversi dalam lembar data 6 . Systax 3. *.sav *.spo *. pie atau jangkauan nilai.cht : file data yang dihasilkan pada lembar data editor : file text/obyek yang dihasilkan oleh lembar output : file obyek gambar/chart yang dihasilkan oleh chart window ♠ Read Text Data untuk membuka dokumen dari file text (yang berekstensi txt). Data 2. FILE Untuk operasi file dokumen SPSS yang telah dibuat. Database ♠ ♠ NEW digunakan untuk membuat lembar kerja baru SPSS OPEN untuk membuka dokumen SPSS yang telah ada : dokumen SPSS berupa data : dokumen berisi file syntax SPSS : dokumen yang berisi hasil running out SPSS : dokumen yang berisi running out SPSS Secara umum ada 3 macam ekstensi dalam lembar kerja SPSS. baik untuk perbaikan pencetakan dan sebagainya. Ada 5 macam data yang digunakan dalam SPSS. simbol gradual. Output 4. yaitu : . Script 5. SPSS. Mapping.

yaitu :  All visible output : mencetak lembar kerja secara keseluruhan :mencetak sesuai keinginan yang kita sorot/blok ♠ Print Preview untuk melihat contoh hasil cetakan yang nantinya diperoleh ♠ ♠ Recently used data berisi list file data yang pernah dibuka sebelumnya. serta pengaturan/option untuk konfigurasi SPSS secara keseluruhan. Recently used file berisi list file secara keseluruhan yang pernah dikerjakan  Selection 2.  Undo : pembatalan perintah yang dilakukan sebelumnya : perintah pembatalan perintah redo yang  Redo  dilakukan sebelumnya Cut : penghapusan sebual sel/text/obyek. EDIT Untuk melakukan pengeditan pada operasi SPSS baik data.♠ ♠ ♠ Save As untuk menyimpan ulang dokumen dengan nama/tempat/type dokumen yang berbeda Page Setup untuk mengatur halaman kerja SPSS Print untuk mencetak hasil output/data/syntaq lembar SPSS Ada 2 option/pilihan cara mencetak. bisa dicopy untuk keperluan tertentu dengan perintah dari menu paste ♠ Paste :mempilkan sebua sel/text/obyek hasil dari perintah copy atau cut ♠ Paste after : mengulangi perintah paste sebelumya 7 .

DATA Menu data digunakan untuk melakukan pemrosesan data.Outline font ♠ ♠ Gridlines Value labels : ukuran font lembar output SPSS : jenis font lembar output SPSS : mengatur garis sel pada editor SPSS : mengatur tampilan pada editor untuk mengetahui value label 4.Outline size . yaitu bisa konvesri ke gambar. word. serta mengetahu proses-prose yang sedang terjadi pada operasi SPSS.♠ Paste spesial : perintah paste spesial. ♠ ♠ ♠ Status Bar Toolbar Fonts : mengetahui proses yang sedang berlangsung : mengatur tampilan toolbar : untuk mengatur jenis. ukuran font pada data editor SPSS . dll ♠ ♠ ♠ Clear Find Options : menghapusan sebuah sel/text/obyek : mencari suatu text : mengatur konfigurasi tampilan lembar SPSS secara umum 3. 8 . VIEW Untuk pengaturan tambilan di layar kerja SPSS.

tahun. tanggal. dan sebagainya ♠ ♠ ♠ ♠ ♠ Insert Variable Insert case Go to case Sort case Transpose : menyisipkan kolom variable : menyisipkan baris : memindahkan cursor pada baris tertentu : mengurutkan nilai dari suatu kolom variable : operasi transpose pada sebuah kolom variable menjadi baris ♠ Merge files : menggabungkan beberapa file dokumen SPSS. yang dilakukan dengan penggabungan kolomkolom variablenya ♠ ♠ Split file Select case : memecahkan file berdasarkan kolom variablenya :mengatur sebuah variable berdasarkan sebuah persyaratan tertentu 5. TRANSFORM Menu transform dipergunakan untuk melakukan perubahan-perubahan atau penambahan data.♠ Define Dates : mendefinisikan sebuah waktu untuk variable yang meliputi jam. ♠ ♠ Compute Count : operasi aritmatika dan logika untuk : untuk mengetahui jumlah sebuah ukuran data tertentu pada suatu baris tertentu ♠ Recode : untuk mengganti nilai pada kolom variable tertentu. sifatnya menggantikan (into same variable) atau merubah (into different variable) pada variable baru 9 .

GRAPH Menu graph digunakan untuk membuat grafik. dsb 10. Categorize variable Rank case ANALYSE : merubah angka rasional menjadi diskrit : mengurutkan nilai data sebuah variable Menu analyse digunakan untuk melakukan analisis data yang telah kita masukkan ke dalam komputer. UTILITIES Menu utilities dipergunakan untuk mengetahui informasi variabel. pie. regresion. text analysis. 10 . POINTER :Kursor yang menunjukkan posisi cell yang sedang aktif / dipilih. dan lain-lain. 8. dan lain-lain. WINDOWS Menu windows digunakan untuk melakukan perpindahan (switch) dari satu file ke file lainnya 11. misalnya menggunakan alikasi Amos. line. 9. Menu ini merupakan menu yang terpenting karena semua pemrosesan dan analisis data dilakukan dengan menggunakan menu correlate. HELP Menu help digunakan untuk membantu pengguna dalam memahami perintah-perintah SPSS jika menemui kesulitan TOOL BAR :Kumpulan perintah – perintah yang sering digunakan dalam bentuk gambar. AD-ONS Menu ad-ons digunakan untuk memberikan perintah kepada SPSS jika ingin menggunakan aplikasi tambahan. informasi file. 7.♠ ♠ 6. diantaranya ialah bar. compare mens. SPSS data entry.

Setelah di install di computer. →SPSS 16 akan disuguhkan tampilan seperti ini : 1.BAB II MEMASUKKAN DAN MENGOLAH DATA KE SPSS Berikut merupakan langkah-langkah memasukkan data dalam ke dalam SPSS 1.dengan meng-klik icon start →program files → SPSS Inc. biasanya program ini memiliki shortcut di desktop atau di windows task bar. Menu utama program SPSS ini ditunjukan pada lingkaran seperti yang tampak di bawah ini 11 .

teks/string. data view ini sebagai lembar kerja. dengan meng-klik tulisan (data view). Untuk melihat tampilan data view. Ada beberapa table yang memiliki fungsi yang berbeda-beda. Dan tampilannya sebagai berikut : Sedangkan variable view berperan sebagai definisi operasional yang hasilnya nanti akan terlihat di data view. Tampilan layar SPSS ada 2 yaitu Data view dan variabel view yang dtunjukan di bawah ini Data view adalah data yang tampilannya seperti exel.2. diantaranya: o Name : nama variable o Type : jenis variable (numeric. tanggal. nominal. dsb) 12 .

Hal pertama yang kita lakukan adalah memasukan data pada halaman DATA VIEW di SPSS. rata kanan. Secara otomatis/default biasanya berisi 8(delapan) karakter. Laki-laki. atau nominal.kemudian ketik nilai variabel-variabel (Y. Misalnya dalam nama variable berisi Hb. ordinal. atau tengah o Measure : ukuran variable.dan tampilan variable view seperti di bawah ini 3. yaitu skala.X1. kemudian labelnya diisi dengan kadar Hb o Values : nilai variable. Perempuan o Missing : perlakuan untuk nilai yang kosong o Column : lebar kolom o Align : tara kiri. o Decimals : jumlah digit dibelakang koma o Label : penjelasan lebih lanjut dari nama variable. dan X2) 13 . Untuk melihat tampilan variable view.o Width : lebar kolom dalam tampilan data view. misalnya : 1. dengan meng-klik (variable view) seperti di tunjukan lingkaran merah. 2.

Promo dan Outlet) 5.X2 ) dan pada Kolom Label ketikan nama Variabel ( Daerah.X1. 14 .X2.X3 dipilih type Numeric karena data yang ditampilkan berupa angka. dalam kolom Name ketik simbol (Y. Pada kolom Type. variabel Y di pilih tipe Srting karena data yang ditampilkan pada DATA VIEW berupa huruf (nama daerah) sedangkan pada variabel X1. Sales.4. Pada halaman VARIABEL VIEV.

2. MENGOLAH DATA MENGGUNAKAN ANALISIS REGRESI 1. Kemudian pindahkan Promo(x1).Outlet(x2) ke dalam kotak independent(s) dan Sales (y) pada kotak dependen seperti dibawah ini. Klik Analyze. 15 .A. Regression. Linear Sehingga tampak tampilan seperti dibawah ini.

collinerity diagnostics 16 . Kemudian klik ”statistics” sperti yang ditunjukan dibawah ini. kemudian beri centang pada Estimates. Selanjutnya akan tampak tampilan sperti di bawah ini.3. Descriptives. part and partial correlations. Model fit. 4. R Squared change.

Selanjutnya akan tampil menu semula kemudian klik plot... Dan masukan *SDRESID pada Y dan *ZRESID pada X seperti dibawah ini. klik continue.5. Kemudian tampilan plot sebagai berikut.kemudian klik ”continu sehinnga tampilannya menjadi sebagai berikut : 17 . 6.

kemudian akan tampak tampilan semula lalu Klik ”ok” Sehingga secara otomatis lembar output dari pengolahan data menggunakan analisis regresi dengan spss 12.7.. 18 .0 ini ditampilkan seperti dibawah ini.

19 .

1 3. Contoh : Perusahaan ingin mengetahui hubungan antara jam_lembur dan prestasi dari karyawan.8 2.7 3. 2. Masukkan data di atas pada SPSS.3 Langkah – langkah melakukan uji Korelasi Spearman adalah sebagai berikut : 1. namun ditujukan untuk statistik nin parametrik. Untuk itu dilakukan pendataan jam lembur karyawan dan prestasi yang dihasilkan. KORELASI SPEARMAN Korelasi Spearman mirip dengan regresi. Korelasi Spearman menunjukkan hubungan sebab akibat.0 2. Dan didapat data sebagai berikut : jam_lembur 24 17 20 41 52 23 46 17 15 29 skor_prestasi 3.B.6 3.7 3.6 2.1 3.5 2. Klik menu Analyze > Correlate > Bivariate 20 .

Pastikan pilihan Spearman aktif. 4.3. Pada kotak dialog yang muncul masukkan variabel jam_lembur dan skor_prestasi pada kotak Variables. Untuk korelasi. syarat ada tidaknya korelasi adalah sebagai berikut : 21 . Klik OK untuk melakukan analisa Ada tidaknya korelasi dapat dilihat dari nilai probabilitas yang tercantum pada baris Sig.

025 maka antar variabel terdapat korelasi.025) Hubungan sebab akibat ditunjukkan dengan tanda positif atau negatif dari koefisien korelas. Hal ini berarti semakin tinggi jam lembur. Apabila probabilitas < 0. maka skor prestasi juga semakin meningkat. ingin mengetahui apakah konsumen menyukai keempat warna permen tersebut. Pada contoh di atas nilai probabilitas yang dihasilkan adalah 0. Untuk itu dalam waktu satu minggu diamati pembelian permen di suatu outlet dan berikut hasilnya: 22 . UJI CHI-SQUARE Uji chi-square termasuk salah satu alat uji dalam statistika yang sering digunakan dalam praktik.00 < 0. Dari hasil di atas dapat dilihat bahwa koefisien korelasi antara jam_lembur dan skor_prestasi adalah 0.00.025 maka tidak ada korelasi. Maka jam_lembur dan skor_prestasi mempunyai korelasi (0. Contoh kasus: Manajer pemasaran PT ENAK yang menjual permen dengan empat macam warna. Prinsip dasar pada uji chi-square adalah membandingkan antara frekuensi-frekuensi harapan dengan frekuensi-frekuensi teramati. C.Apabila probabilitas > 0.945 (tanda positif).

Dalam hal ini manajer pemasaran tersebut mengharapkan keempat warna permen tersebut disukai secara merata. Mendefinisikan Variabel pada lembar Variabel View Variabel Warna       Name. ketik 1 Decimals. yang berarti mengikuti distribusi Uniform/seragam. Klik kotak kecil di kanan sel. ketik 0 Label Abaikan Values. Dilakukan untuk proses pemberian kode. Data 2. Penyelesaian 1) Buka lembar Kerja baru File. ketik warna Type. pilih Numeric agar dapat diolah SPSS Width. New. tampak pada layar 23 .

klik tombol tersebut. Untuk keseragaman ketik 0 3.untuk value).3. Memasukkan Data  Sebelum menu view mengisi kolom warna.2. Hal tersebut dilakukan berulang sampai kategori terakhir. aktifkan Value Label pada  Isikan data berupa angka (1.4) sesuai yang telah didefinisikan pada value  Melakukan proses Weight Cases untuk menghubungkan dengan variable jumlah. tempatkan pointer pada baris 2. ketik jumlah Type. Otomatis keterangan 1=”merah” tampak sebagai kode permen pertama. Weight Case. ketik 1 Value Label (ket. tampak dilayar  Isi kolom sesuai data hasil amatan 24 .     Name. Variabel Jumlah Oleh karena ini variable kedua. Gunakan tipe data Numeric Width.  Value (diisi dengan angka). Melalui menuData. klik OK. Untuk keseragaman ketik 8 Decimals. bila sudah. Sesuai dengan kasus ketik merah Otomatis tombol Add aktif.

Mengolah Data Melalui menu Analyze.4. pilih All categories equal  klik OK 25 . Chi-Square. karena distribusinya uniform. karena akan dihitung dari data kasus. maka pilih Get from data  Expected Value. pada layar tampak: Kemudian akan muncul kotak dialog   Test Variabel List diisi dengan warna Expected Range. Nonparametric Tests.

Berdasarkan perbandingan Chi-Square Hitung dengan Chi-Square tabel. 26 . sementaradiketahui bahwa nilai Chi-Square Tabel untuk db=3 sebesar 7. Karena Chi-Square Hitung > Chi-Square Tabel maka Ho ditolak. .520.814.Hasilnya Sebagai Berikut: NPar Tests 1. dari hasil analisis diperoleh Chi-Square Hitung sebesar 13.

Kebetulan saya memiliki filenya. Dari hasil analisis diketahui nilai Asymp. Langkahnya sebagi berikut : a) Buka/aktifkan SPSS anda. UJI T TIDAK BERPASANGAN Sebagai contoh misalnya kita ingin mengetahui apakah ada pengaruh ibu yang merokok dan ibu yang tidak merokok (status merokok merupakan data kateorik) terhadap berat bayi yang dilahirkan (berat bayi lahir merupakan data numerik). dimana nilai tersebut lebih kecil dari nilai diputuskan menolak Ho.Sig adalah 0. . Kemudian pada menu utama klik File -> Open --> Data.004. Dengan demikian D. jadi file ini akan saya gunakan untuk tutorial kali ini.2. sampai muncul layar seperti di bawah ini : b) Pilih file "bbay.sav" dan klik open. akan muncul layar di bawah ini : 27 .

c) Selanjutnya klik pada menu utama SPSS anda Analyze -> Compare Means-->Independent-Samples-T Test : Lalu akan muncul layar seperti ini : 28 . Karena kedua variabel ini yang akan kita uji.Yang perlu diperhatikan pada layar di atas adalah variabel "rokok" dan "bbayi".

Kemudian klik tanda segitiga paling atas untuk memasukan variabel tersebut ke kotak Test variable (s). e) Klik variabel "rokok' dan masukan ke kotak Grouping variable. dan isi angka "0" pada kotak Group 1 dan angka "1" pada kotak Group 2. Kemudian klik tombol Define Group. Pada layar output akan nampak hasil seperti berikut : 29 .d) Pilih variabel "bbayi" dengan cara meng-klik variabel tersebut. Lalu klik Continue. f) Klik OK untuk menjalankan prosedur.

terlihat bahwa rata-rata berat bayi yang dilahirkan oleh ibu yang tidak merokok adalah 3054. Misalnya sebelum dan sesudah dilakukannya suatu intervensi atau pengukuran yang dilakukan terhadap pasangan orang kembar. Uji T Dependen (Berpasangan) dengan SPSS Uji-t untuk data berpasangan berarti setiap subjek diukur dua kali. sehingga sel akan dibaca adlah sel pertama. maka kita lihat pada kolom uji F. E.009 untuk uji 2-sisi . Uji tersebut di atas adalah uji 2-sisi.0045. Contoh Kasus : Suatu studi ingin mengetahui pengaruh suatu metode diet. Karena P-value lebih kecil dari α = 0. lalu diambil 28 ibu sebagai sampel untuk menjalani program diet tersebut.96 gram.221). Namun apakah perbedaan ini berbeda juga secara statistik ? Untuk melihat perbedaan ini kita lihat pada tabel Independent Samples Test.05 maka variannya tidak sama.05 maka asumsinya varian sama sebaliknya jika Sig. sel pertama dengan asumsi bahwa varian kedua kelompok tersebut sama.24 gram. sedangkan pada sel kedua dengan asumsi bahwa varians kedua kelompok tersebut tidak sama. bagaimana kalau uji 1-sisi ? Bila uji yang kita lakukan adalah uji 1-sisi maka nilai P harus dibagi 2 sehingga menjadi P-value = 0. sehingga dapat kita simpulkan bahwa secara statistik ada perbedaan yang bermakna rata-rata berat bayi yang dilahirkan oleh ibu yang merokok dengan ibu yang tidak merokok dengan kata lain ada pengaruh merokok terhadap berat bayi lahir. Untuk memilih sel mana yang akan kita gunakan sebagai uji. Dari kolom uji T menunjukan bahwa nilai P = 0.Dari tabel Group Statistics. <=0. Dari uji F menunjukan kalau varian kedua kelompok tersebut sama (P-value = 0. jika Signifikansinya > 0.05 yang berarti Ho ditolak. Dalam contoh ini akan membandingkan data sebelum dengan sesudah intervensi. Pada tabel tersebut ada dua baris (sel). Pengukuran berat badan yang pertama (BBIBU_1) dilakukan sebelum kegiatan penyesuaian diet 30 . sedangkan berat bayi yang dilahirkan oleh ibu yang perokok sebesar 2773.

31 . o Buka SPSS. langkah-langkahnya sebagai berikut.dilakukan. dan pengukuran berat badan yang kedua (BBIBU_2) dilakukan setelah dua bulan menjalani penyesuaian diet. dan masukan datanya seperti ini : o Kita akan melakukan uji hipotesis untuk menilai apakah ada perbedaan berat badan ibu antara sebelum dengan sesudah mengikuti program diet.

Seperti nampak di bawah ini : 32 . pilihlah: Analyze-->Compare Mean-->Paired- Sample T-test…. o Kemudian klik tanda „segitiga‟ untuk memasukkannya ke dalam kotak Paired-Variables. o Pilih variabel BBIBU_1 dan BBIBU_2 dengan cara mengklik masingmasing variable tersebut.o Dari menu utama.

33 . dan rata-rata berat badan sesudah intervensi (BBIBU_2) adalah 56. Artinya ada penurunan berat badan sesudah intervensi dengan rata-rata penurunan sebesar 1.133 dengan p-value 0.000 dapat ditulis 0.321.001 (uji 2-arah).54.32 kg. Hal ini berarti kita menolak Ho dan menyimpulkan bahwa secara statistik ada perbedaan yang bermakna antara ratarata berat badan sebelum dengan sudah intervensi.21.o Selanjutnya klik OK untuk menjalankan prosedur. Uji „t‟ yang dilakukan terlihat pada tabel berikut: Dari hasil uji-t berpasangan tersebut terlihat bahwa rata-rata perbedaan antara BBIBU_1 dengan BBIBU_2 adalah sebesar 1. Pada layar Output tampak hasil seperti berikut: Dari 28 subjek yang diamati terlihat bahwa rata-rata (mean) berat badan dari ibu sebelum intervensi (BBIBU_1) adalah 57. Dari hasil di atas kita bisa menilai bahwa program diet tersebut berhasil. Hasil perhitungan nilai “t” adalah sebesar 5.

harus dipenuhi beberapa asumsi. Sedangkan pemenuhan terhadap asumsi kedua dan ketiga dapat dicek jika data telah dimasukkan ke komputer. yaitu analisis varian satu faktor (one way anova) dan analisis varian dua faktor (two ways anova). Untuk melakukan uji Anova. artinya intervensi tersebut memberikan efek yang berbeda. Pada artikel ini hanya akan dibahas analisis varian satu faktor. One Way Anova Anova merupakan singkatan dari "analysis of varian" adalah salah satu uji komparatif yang digunakan untuk menguji perbedaan mean (rata-rata) data lebih dari dua kelompok. maka berarti tidak ada perbedaan efek dari intervensi yang dilakukan. Apabila proses transformasi tidak juga dapat memenuhi asumsi ini maka uji Anova tidak valid untuk dilakukan.F. dan kelas III. dengan kata lain nilai mean yang dibandingkan menunjukkan adanya perbedaan. Ada dua jenis Anova. Bila variasi within dan between sama (nilai perbandingan kedua varian mendekati angka satu). dengan kata lain nilai mean yang dibandingkan tidak ada perbedaan. 3. Sebaliknya bila variasi antar kelompok lebih besar dari variasi didalam kelompok. yang mana nilai pada satu kelompok tidak tergantung pada nilai di kelompok lain. Misalnya kita ingin mengetahui apakah ada perbedaan ratarata IQ antara siswa kelas SLTP kelas I. jika asumsi ini tidak terpenuhi dapat dilakukan transformasi terhadap data. 34 . 2. Sampel berasal dari kelompok yang independen Varian antar kelompok harus homogen Data masing-masing kelompok berdistribusi normal (Pelajari juga tentang uji normalitas) Asumsi yang pertama harus dipenuhi pada saat pengambilan sampel yang dilakukan secara random terhadap beberapa (> 2) kelompok yang independen. II. yaitu: 1. sehingga harus menggunakan uji non-parametrik misalnya Kruskal Wallis. Prinsip Uji Anova adalah melakukan analisis variabilitas data menjadi dua sumber variasi yaitu variasi di dalam kelompok (within) dan variasi antar kelompok (between).

maka kita gunakan contoh sebuah penelitian yang berjudul "Perbedaan Pendapatan Berdasarkan Pekerjaan". (Pelajari juga tentang Pengertian Data) Berikut merupakan panduan untuk menggunakan uji anova one way. 35 . Di mana pendapatan sebagai variabel terikat bertipe data kuantitatif atau numerik sedangkan pekerjaan sebagai variabel bebas berskala data kualitatif atau kategorik. ubah measure menjadi "Nominal" dan isi value dengan kategori: 1 = Tani. (Ingat bahwa uji One Way Anova dilakukan apabila variabel terikat adalah interval dan variabel bebas adalah kategorik).Setelah kita pahami sedikit tentang One Way Anova. 2 = Buruh dan 3 = Lainnya  Ubah Type Pendapatan ke "Numeric". beri label "Pendapatan". beri label "Pekerjaan". yaitu dengan 3 kategori: Tani. ubah measure menjadi "Scale".    Buka SPSS Buka Tab Variable View. Decimals "0". Buruh dan Lainnya. Decimals "0". Sebagai bahan uji coba. maka mari kita lanjutkan dengan mempelajari bagaimana melakukan uji One Way Anova dengan SPSS. buat 2 variabel: Pekerjaan dan Pendapatan Ubah Type Pekerjaan ke "Numeric".

One-Way ANOVA. pilih Analyze. Compare Means. Buka Data View dan isikan data sebanyak 24 responden sebagai berikut:  Pada menu. sampai muncul jendela One-Way ANOVA seperti di bawah ini: 36 .

akan muncul jendela ini: Centang "Descriptive" dan "Homogenity of variance test"   Klik Continue Masih dijendela One Way ANOVA. klik tombol Post Hoc. 37 . sampai muncul jendela ini: Centang Bonferroni danGames-Howell serta biarkan significance level = 0.05. Pilih variabel "Pendapatan" lalu masukkan ke kotak "Dependent List:" Kemudian pilih variabel "Pekerjaan" lalu masukkan ke kotak "Factor:" Sehingga nampak seperti di bawah ini:  Klik tombol Options.

  Klik Continue Lalu Klik OK dan Lihatlah hasil! Hasil terilhat sebagai berikut: 38 .

50.75 dan Lainnya rata-rata berpendapatan 326423. Dengan demikian pada 39 .  Sebelum melanjutkan uji perlu diingat bahwa salah satu asumsi uji Anova adalah variansnya sama.357). dari tabel itu pada kolom Sig.  Selanjutnya untuk melihat apakah ada perbedaan pendapatan dari ketiga kelompok pekerja tersebut.Interprestasi Baca adalah sebagai berikut:  Dari tabel Descriptives nampak bahwa responden yang bekerja sebagai Tani rata-rata berpendapatan sebesar 195497.037. diperoleh nilai P (P-value) = 0. Selanjutnya untuk melihat uji kita lihat di tabel ANOVA. Buruh rata-rata berpendapatan sebesar 265080. Dari tabel Test of Homegeneity of Variances terlihat bahwa hasil uji menunjukan bahwa varian ketiga kelompok tersebut sama (P-value = 0.25. kita lihat tabel ANOVA . sehingga uji Anova valid untuk menguji hubungan ini.

maka uji lanjut (Post Hoc Test) tidak dilakukan. Sebaliknya jika hasil uji menunjukan Ho ditolak (ada perbedaan).  Karena hasil uji Anova menunjukan adanya perbedaan yang bermakna. maka uji selanjutnya adalah melihat kelompok mana saja yang berbeda.05 kita menolak Ho.  Dari tabel Post Hoc Test di atas memperlihatkan bahwa kelompok yang menunjukan adanya perbedaan rata-rata pendapatan (ditandai dengan tanda bintang "*") adalah Kelompok "Tani" dan "Lainnya". maka kembali kita lihat tabel Test of Homogeneity of Variances. maka uji lanjut (Post Hoc Test) yang digunakan adalah Uji Bonferroni. maka uji lanjut yang digunakan adalah uji Bonferroni.  Untuk menentukan uji lanjut mana yang digunakan. maka uji lanjut (Post Hoc Test) harus dilakukan. maka uji lanjut yang digunakan adalah uji Games-Howell. sehingga kesimpulan yang didapatkan adalah ada perbedaan yang bermakna rata-rata pendapatan berdasarkan ketiga kelompok pekerjaan tersebut. Namun bilai hasil tes menunjukan varian tidak sama.  Dari Test of Homogeneity menghasilkan bahwa varian ketiga kelompok tersebut sama. bila hasil tes menunjukan varian sama. 40 .taraf nyata = 0.  Jika hasil uji menunjukan Ho gagal ditolak (tidak ada perbedaan).

blogspot.com/2011/03/uji-t-independen-dengan-spss.html (diakses pada 5 Mei 2013) http://statistikian.html#.html (diakses pada 4 Mei 2013) http://knowledgesforfuture.html (diakses pada 5 Mei 2013) http://statistik-kesehatan.blogspot.com/2012/12/cara-memasukkan-danmengolah-data.com/2012/11/uji-t-dependen-berpasangan-dengan-spss.DAFTAR PUSTAKA http://excellent88.blogspot.com/2010/04/13/uji-chi-square-dengan-spss16/(diakses pada 4 Mei 2013) http://tutorial-spss-statistika.blogspot.html (diakses pada 5 Mei 2013) http://aske-p.com/2012/11/one-way-anova-dalamspss.com/2012/09/korelasi-spearman.UYZF4KKeP3Y (diakses pada 5 Mei 2013) 41 .blogspot.wordpress.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->