P. 1
Membuat Presentasi Dengan Macromedia Flash 8

Membuat Presentasi Dengan Macromedia Flash 8

|Views: 816|Likes:
Published by Deris Villa Cahyana

More info:

Published by: Deris Villa Cahyana on Jun 28, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

08/18/2014

pdf

text

original

Membuat Presentasi dengan Macromedia Flash 8

Akhirnya, jadi juga ni tutorial buat teman-teman saya. Alhamdulillah. Mudah-mudahan bermanfaat. Amiin. Let’s go… • Buka aplikasi Macromedia Flash 8 anda. • Pada jendela Macromdia Flash 8, pilih Flash Slide Presentation. Maka akan muncul lembar kerja baru beserta slidenya yang bernama presentation dan slide1.

Sebelum kita membuat presentasi dengan Macromedia Flash 8, anda harus membuat planning atau rencana tentang presentasi anda. Mau di isi apa di setiap slide yang anda buat? Kalian pasti udah ga asing lagi kan sama arti dari slide? Kalau belum paham, cari aja di mbah google ya… Baik, kali ini saya akan membuat 3 slide sebagai permulaan. Bagian-bagian dari ke- 3 slide tersebut adalah sebagai berikut :
o

Slide 1 : Berisi tulisan “Tutorial Pembuatan Presentasi dengan Macromedia Flash 8” dan “Created by No Name” Slide 2 : Berisi kata-kata pengantar gitu... Slide 3 : Berisi tulisan “Visit to http://www.littlemov31.co.cc” (Hehehehehe, promosi dikit) Untuk pembuatan animasi, kita akan bahas ketika pembuatan presentasinya. Tapi inget ya… jadi anak yang kreatif, jangan bisanya cuma animasi yang telah saya buat tapi berusaha membuat sesuatu yang beda! You’re different by your creation! Yuk kita mulai..

o o

o

o •

Di bagian slidenya, tambahkan 2 slide lagi dengan mengklik Insert Slide. Ubah nama slide1 menjadi cover, slide2 menjadi isi, slide3 menjadi ending, dengan mengklik dua kali pada slide yang anda tuju. Sehingga tampilan slide tersebut menjadi seperti ini.

action. . text1. text2. Tambahkan gambar sesuai keinginan anda sebagai background biar lebih menarik. Masih di slide cover tepatnya layer bg. Untuk menambahkan gambar sebagai background. Buat 4 layer dengan nama : bg. atur ukuran gambar agar sesuai dengan ukuran slide dengan menggunakan Free Transform Tool. • • Jika Anda memberikan gambar sebagai background.• • Klik slide cover. Lalu kunci layer background agar gambar tersebut tidak berpindah-pindah saat memasukkan objek yang lain dengan cara mengklik tanda hitam tepat dibawah kunci di layer background. Tapi bisa juga di kasih warna sebagai background. dapat Anda lakukan dengan cara mengklik layer bg terlebih dahulu > Klik menu File > Import > Import to Stage > Pilih lokasi tempat Anda menyimpan gambar > Pilih gambar. Sehingga hasilnya seperti ini. Udah tau kan cara bikinnya? Yup. pake Insert Layer. tombol.

Ubah kalimatnya dengan menggunakan Text Tool.• Sedangkan untuk memberi warna serupa untuk semua slide dapat dilakukan dengan cara mengklik slide cover > Klik sembarang > Klik Panel Properties yang ada dibagian bawah jendela Macromedia Flash 8 > Dibagian Background. sekarang klik layer text1 dan buat tulisan Tutorial Pembuatan Presentasi dengan Macromedia Flash 8 dengan menggunakan Text Tool. . Bila Anda akan mengedit objek tulisan tersebut. dapat dilakukan dengan mudah dengan cara mengklik kanan pada objek di Library dan pilih Edit. Gampang kan?? Dari editing tersebut akan menjadi seperti gambar dibawah ini. pilih warna sesuai kemauan Anda. ubah objek tulisan tersebut dengan menekan F8 kemudian pilih Graphic. • Masih di slide cover. jika ingin diperbesar atau diperkecil dapat menggunakan Free Transform Tool. Kemudian untuk mempermudah dalam pengeditan teks. Isi namanya sesuai keinginan Anda. Hal yang sama lakukan pada layer text2 dan buat tulisan Created by No Name. Atur posisi objek tersebut dengan menggunakan Selection Tool.

drag tombol tersebut ke slide cover. caranya dengan mengklik layer tombol > Pilih menu Window > Common Libraries > Buttons > Pilih tombol yang Anda inginkan. buka terlebih dahulu dengan mengkliknya sehingga teks dapat Anda ubah. Jika pada layer text di objek tombol Anda terkunci. untuk melihat tombol di folder. • • Untuk mengedit tulisan pada tombol dapat Anda lakukan dengan cara yang sama dengan mengedit objek text1 dan text2. Setelah selesai mengedit tombol. klik kanan pada salah satu folder kemudian pilih Expand All Folders > Drag tombol yang Anda inginkan ke panel Library. Lalu klik dengan menggunakan Selection Tool > Pilih menu Window > Behaviour > Klik tanda . Tambahkan tombol yang berfungsi untuk media berpindah slide.• Pindah ke layer tombol. masih tetap di slide cover.

layer text2 ke frame 10. tambahkan frame sampai ke. • Lalu klik layer action dan klik di frame ke. ATTENTION!! Script bersifat case-sensitive.+ > Screen > Go To Slide (Untuk menentukan slide tertentu) atau Go To Next Slide (untuk menuju ke slide selanjutnya). . • Sekarang.25 pada setiap layer di slide cover. jadi nulisnya pake huruf besar nanti malah ga ngaruh. layer tombol ke frame 15 dan layer action ke frame 20 dengan mendrag keyframe tersebut. Script ini fungsinya untuk memberhentikan animasi. Pindah keyframe (titik hitam) layer text1 ke frame 5.20. Klik Panel Properties > Action > Tambahkan script stop(). . Sehingga hasilnya akan seperti gambar berikut.

Berikut adalah screenshotnya. pasti akan berefek dengan rapi. untuk slide isi dan ending Anda harus membuat sendiri. dari sekian penjelasan di atas.. Anda dapat mengubah warna shadow dibagian Color.• • Anda dapat melihat hasil editing slide cover dari semua tahap diatas dengan cara menekan tombol Ctrl + Enter. Jika Anda lakukan dengan benar. Cape juga ya….. . • Untuk membuat tulisan berefek bayangan seperti pada slide ending. Oleh karena itu. dapat Anda lakukan dengan mengklik objek text1 di slide ending > Klik tanda + pada bagian Filters > Drop Shadow. Baik..

Jika Anda tipikal orang yang tidak mudah menyerah dan punya kemauan yang tinggi pasti Anda dapat membuatnya dengan mudah. keyframe dan frame yang saya tentukan. . dapat dilakukan dengan cara mengklik menu File > Save > Pilih lokasi peyimpanan dan ketik nama dokumennya > OK.• • Perhatikan timeline. Amiin Untuk menyimpan dokumen slide flash Anda.

Selain itu juga di sini kita dapat memvariasikan presentasi kita seluas-luasnya. hingga animasi apa saja yang akan ditampilkan. Namun. Flash menyediakan visualisasi hasil yang lebih menarik dibandingkan dengan Power Point. Terlebih bagi kita bersekolah. tentu pilihan yang ke dua tersebut dapat menghasilkan presentasi yang lebih unik dan orisinil. Oleh karena itu presenter dituntut untuk lebih berpikir kreatif dan mampu untuk memanfaatkan softwaresoftware terkini demi menghasilkan presentasi yang unik dan pastinya menarik. ada software yang langsung menyajikan kita bentuk-bentuk presentasi yan tinggal kita pilih model. Tidak adanya variasi dalam presentasi kita membuat audience merasa bosan atau bahkan mengantuk. Mempresentasikan suatu tugas termasuk salah satu hal yang wajib kita lakukan. Dari berbagai software flash yang bisa membantu kita membuat presentasi.Presentasi sudah menjadi sebuah kebutuhan di antara kita. sesuka kita. Contoh dari presentasi dengan menggunakan Macromedia Flash 8 adalah presentasi di bawah ini. atau bahkan bekerja. Salah satunya adalah Fliip Book Maker. desain. kuliah. semuanya tinggal klik. Salah satu yang dapat dimanfaatkan kini adalah dengan menggunakan flash sebagai media presentasi kita. Tidak lagi menggunakan software konvensional seperti Power Point. Salah satu yang menjadi penyebab hal itu adalah tampilan presentasi yang biasa saja atau monoton. Dilihat dari hasilnya. salah satunya adalah Macromedia Flash atau yang sekarang berlabel Adobe Flash. ada juga software yang menuntut kita untuk lebih berpikir kreatif. . Namun terkadang. kita merasa kesal pada saat orang lain tidak lagi memperhatikan apa yang kita presenatasikan. Presentasi ini saya buat untuk keperluan mengisi materi Pelatihan Animasi tahun lalu.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->