CorelDraw 12 merupakan salah satu software desain grafis yang sangat terkenal.

Berbagai fasilitas untuk mendesain tersedia di sini sehingga memudahkan para penggunanya untuk memanfaatkannya. CorelDraw 12 dapat digunakan untuk berbagai keperluan, mulai dari membuat brosur, membuat pamphlet, surat undangan, majalah, brosur dan cover buku yang menarik. Supaya dapat membuahkan hasil yang menarik, diperlukan latihan-latihan. Sebagai bahan latihan, akan saya paparkan tips & triks menggunakan coreldraw. Mudah-mudahan bermanfaat bagi kita semua… 1. Membuka Corel Draw Klik Start  All Programs  pilih CorelDRAW Graphics Suite 12  Klik CorelDraw 12. Cara lain: Klik shortcut di desktop yang bertuliskan CorelDraw 12. 1. Tampilan Corel Draw o Menu utama (1)  terdiri dari menu-menu untuk mengoperasikan CorelDraw 12. o Standar (2)  perintah-perintah pada menu utama o Property bar (3)  berisi tombol-tombol perintah tambahan. o Tool box (4)  berisi alat untuk mendesain gambar. o Ruler (5)  sebagai garis pengukur objek o Color Pallete (6)  berisi perintah untuk memilih warna objek. o Pages (7)  sebagai petunjuk halaman yang aktif. o Lembar kerja (8)  halaman tampilan untuk tempat mendesain objek.

1. Menyimpan Desain File

1. 1. Menutup Program CorelDraw 12 Klik menu File  klik Exit. millimeters. klik menu View  Grid and Ruler Setup  muncul kotak dialog.Klik menu File  Save  tulis pada filename nama filenya  tekan Save. Jika anda ingin mengubah garis grid menjadi titik-titik. Mengatur Ukuran/ Jenis Kertas Klik menu File  New  klik kotak Paper Type/Size pada property bar pilih jenis kertas yang anda inginkan. pilih Show grid as dots untuk mengubah garis menjadi titik-titik. 1. 1. Mengatur unit satuan Klik Drawing Unit pada property bar untuk memilih unit satuan yang anda inginkan. Menghapus halaman dalam satu file Klik Pages (halaman yang aktif) misalkan Page 2  Klik kanan. Menampilkan dan mengatur Grid Klik menu View  Grid  garis grid akan ditampilkan. tabloid dsb. Misalkan: inches. Misalkan letter. 1. 1. Menutup File Klik menu File  klik Close. 1. legal. pilih Insert Page After. pilih Rename. 1. Mengubah nama halaman dalam satu file Klik Pages (halaman yang aktif) misalkan Page 1  Klik kanan. Membuat objek segi empat . 1. pilih Delete Page Before. Menambah halaman dalam satu file Klik Pages (halaman yang aktif) misalkan Page 1  Klik kanan. dsb.

Hanya saja pada saat drag tombol kiri mouse sambil tekan Ctrl pada keyboard. 1. Drag segi lima  tekan shape Tool  arahkan pointer ke objek tersebut di antara dua segi yang berpotongan  tarik kedalam  terbentuk segi lima menjadi bintang. Membuat objek polygon Klik Polygon Tool atau tekan Y  arahkan pointer yang berbentuk (+) ke lembar kerja  tekan tombol kiri mouse geser secara diagonal sambil tekan tombol Ctrl pada keyboard  terbentuklah polygon segi lima. Jika ingin bentuk arc. Langkah sama seperti membuat persegi panjang. lakukan langkah berikut. Jika ingin sudut dari segi empat di atas berbentuk melengkung (tidak siku) maka caranya adalah: tekan Pick Tool pada Tool Box  pilih objek segi empat tersebut  Klik Shape Tool (atau tekan F10)  Arahkan pointer pada sudut segi empat lalu drag (geser sedikit) dengan menekan tombol kiri mouse. Membuat objek lingkaran Klik Ellipse Tool pada Tool Box atau tekan F7  pointer akan berubah menjadi tanda (+)  drag dan drop mouse pada lembar kerja  akan terbentuk lingkaran. Jika anda ingin mengubah lingkaran menjadi variasi yang berbeda. Membuat objek spiral Klik ke Polygon Tool  pilih Spiral Tool atau tekan A  pada lembar kerja klik dan geser tombol kiri mouse sambil tekan tombol Ctrl pada keyboard  terbentuklah spiral. Jika ingin bentuk pie. 1. Untuk menambah atau mengurangi segi tersebut. Untuk mengubah polygon menjadi bentuk bintang.Klik Rectangle Tool pada Tool Box atau tekan F6  pointer akan berubah menjadi tanda (+)  drag dan drop mouse pada lembar kerja  akan terbentuk persegi panjang. 1. drag-lah lingkaran dari dalam. gunakan fasilitas Number of Point on Polygon  klik segi yang dikehendaki (missal 3)  akan terbentuk segitiga. Langkahnya drag lingkaran tersebut  klik Shape Tools pada Tool Box. drag-lah lingkaran dari luar. Jika anda ingin membuat persegi/ bujur sangkar. Membuat objek table . 1.

klik Dimension Tool  pada Property Bar pilih Horisontal Tool (untuk menjelaskan garis mendatar) dan pilih Vertical Tool (untuk menjelaskan garis vertical)  pada Dimension Style pilih decimal dengan satuan 0 pada Dimension Precission  pada Dimension Unit pilih cm  aktifkan Show units for Dimension  klik tombol Text Position Drop Down  klik pilihan. teks dimensi di bagian tengah garis  Posisikan pointer pada garis yang akan diberi dimensi / keterangan.5 cm  didalamnya buatlah lingkarang berdiameter 8. . point3 dan point 4  Secara otomatis akan terbentuk objek yang simetris. pilih Medium dan pada Smart Smooting Level. klik Shape Tool  tempatkan pointer pada garis yang ingin dilengkungkan  klik kanan mouse  klik pilihan To Curve. pilih Highest. Bila ingin melengkungkan garis dari objek di atas. Menggunakan 3 Point Curve Tool Klik 3 Point Curve Tool pada Toolbox  pada kanvas. Apabila ingin melengkungkan garis. klik point 1  drag dan lepaskan pada point 2 klik di point 3  terakhir satukan point 2 dengan point 1 dengan pointer. misalkan persegi panjang berukuran 8×8. klik Shape Tool  tempatkan pointer pada garis yang ingin dilengkungkan  klik kanan mouse  klik pilihan To Curve 1. Menggunakan Freehand Tool Klik Freehand Tool pada Toolbox  pada kanvas klik tombol kiri mouse  drag kearah yang diinginkan  jika sudah sesuai keinginan. Menggunakan Smart Drawing Tool Klik Smart Drawing Tool pada Toolbox  pada Property Bar pada Shape Recognition Level. Menggunakan Bezier Tool Klik Bazier Tool pada Toolbox  pada kanvas klik satu kali pointer bertanda (+)  pindah ke posisi lain  klik lagi di posisi tersebut  lanjutkan hingga sesuai dengan objek yang diinginkan. 1.5 cm  pada Toolbox.Klik polygon Tool  klik Grap Paper Tool atau tekan D  tekan dan geser tombol kiri mouse pada kanvas  terbentuklah table 1. Menggunakan Dimension Tool Buatlah sebuah objek. tekan tombol Esc pada keyboard untuk mengakhiri.  pada kanvas. klik point 1. point 2. 1. 1.

Sign up to vote on this title
UsefulNot useful