Nama Semester/Kelas Tugas Dosen

: : : :

UFI LUTHFIYAH SAERUROH 5/B1 TIK Drs. Akhmad Muslik, M.Si

1. Uji Normalitas Untuk mencari hasil uji normalitas dengan menggunakan Microsoft Office Excel 2007 akan dijelaskan langkah-langkah berikut ini : 1. Membuka Micfosoft Office Excel 2007 : Start → All Programs → Microsoft Office → Ms. Office Excel 2007, seperti gambar berikut:

2. Setelah MS. Office Excel 2007 dibuka maka ketiklah data yang akan diuji ada pun datanya adalah 5, 6, 7, 6, 6, 5, 7,8, 9, 8. Langkah -langkah untuk menguji data sebagai berikut ini : a. Dari data di atas dapat kita ketik ke dalam tabel di excel.

b. Setelah terlihat data seperti di atas maka langkah selanjutnya adalah mencari z, f(z), s(z), dan |f(z) – s(z)| sebelum mencari z, f(z), s(z), dan |f(z) – s(z)| kita mencari Standar Deviasi (Simpangan Baku) dan Rata-rata data tersebut dengan cara sebagai berikut : Maka, rata-rata = 6,7 dan Simpangan Baku = 1,337.

|1

Untuk x = 6 urutan kedua memiliki f = 3 maka di dan seterusnya sampai urutan kelima .  Cara mencari s(z) yaitu s(z) adalah kumulatif frekuensi dimana x = 5 itu memiliki urutan pertama yang memiliki f = 2 maka kumulatifkan menjadi s(z) adalah . Rumus umum z adalah  Cara mencari f(z) yaitu ̅ . . Jadi rumusan |2 . Setelah dapat rata-rata dan simpangam baku maka cari z yaitu Dari rumusan data pertama =(A3-$G$7)/$H$7 untuk data kedua – kelima maka kita copy ke bawah dituliskan tanda $ supaya rata-rata dan standart deviasi tidak akan berubah.

Lt = berdistribusi normal. Lv < Lt maka data |3 . Cara mencari |f(z) – s(z)| yaitu Nilai liliefors (Lv) adalah berisi nilai mutlak. √ √ .  Kesimpulan yang didapat yaitu Lv adalah nilai terbesar dari |f(z) – s(z)| maka didapat 0.199641 dan Lt didapat dari perhitungan rumus. Jadi.

Klik Data →Data Analysis Jika Data Analisys belum ada kita instal terlebih dahulu. Masukkan data yang akan diuji ke Sheet berikut ini 3. Untuk uji homogenitas (Uji-F) dengan menggunakan Microsoft Excel 2007 sebagai berikut: 1.Klik kanan di Menu view → Customize Quick Toolbar.2. berikut caranya: . langkah selanjutnya yaitu mengujikan berikut ini: a.. Homogenitas (Uji-F) Judul yang akan di uji adalah “Pengaruh nilai Komputer sebelum dan sesudah peraktik”. Setelah data yang akan diuji diketik. Office Excel 2007 terlebih dahulu seperti Uji Normalitas di atas. akan muncul gambar berikut: |4 . Membuka MS.. 2.

Setelah Data Analysis terinstal maka klik Data Analysis dan akan muncul kotak dialog seperti di bawah ini Lalu pilih F-Test Tow-Sampel for Variances → OK |5 . klik Add-Ins →Analysis ToolPak – VBA → klik Go - Maka akan muncul kotak dialog Ceklish di Analysis ToolPak lalu OK Maka akan muncul Data Analysis di menu Data b.- Muncul kotak dialog Excel Options.

sama seperti Variabel 1 Range. Kesimpulan yang didapat pada tabel di atas adalah F adalah Fh(F-hitung) yaitu 1.793468001 F Critical one-tail yaitu 2. maka akan muncul kotak dialog seperti di bawah ini Pada Input : Variabel 1 Range diisi block dari Kolom A1:A16 dan otomatis diberi $ agar data tidak berubah. Setelah OK. Setelah OK.483725741 |6 . Variabel 2 Range sama diisikan block dari Kolom B1:B16.793468001 < 2. Jika Fh < Ft maka Ho diterima.c. d. maka data yang akan sudah diuji telah selesai dan berikut hasilnya Jadi.483725741 maka Ho diterima. Jika 1. Lalu √ Labels → OK.

Setelah klik IBM SPSS Statistics 20 akan muncul tampilan load IBM SPSS Statistics 20. Lihat pada sudut kiri bawah. Ini adalah tampilan awal dari IBM SPSS Statistics 20. ada dua Sheet yang pertama Data View berguna untuk mengentry data dan Variabel View untuk penentuan karakter seperti berikut : |7 .Untuk menguji Homogenitas dengan menggunakan IBM SPSS Statistics 20 berikut langkahlangkahnya: 1. seperti gambar dibawah ini: 3. Membuka IBM SPSS Statistics 20 2.

4.           Pada Variabel View terdapat ketentuan sebagai berikut: Nama berfungsi untuk penamaan variabel. Measure berfungsi untuk menentukkan nilai yang dipakai oleh data. kita membuat ketentuan di Variabel View terlebih dahulu Yang telah diterangkan di atas. Align berfungsi untuk mengatur letak nilai data. mata uang. Decimals berfungsi untuk memberikan nominal di belakang koma. Role berfungsi untuk keterangan yang dipilih input karena memasukan data. seperti laki-laki atau perempuan. di dalamnya ada Left. Label berfungsi untuk memberi pelabelan variabel (boleh tidak diisi). Value berfungsi untuk memberi kodefikasi. Columns berfungsi untuk karakter masksimal data (seperti Width) . Ordinal (peringkat/urut). dan lainnya. dan Nominal (nominal). Sebelum memasukkan data. Right. |8 . Type berfungsi untuk menentukan variabel itu berupa angka. Missing berfungsi untuk perlakuan data terhadap Missing Value. dan Center. maka variabel view yang akan kita gunakan seperti gambar di atas. di dalamnya ada Scale (skala). Width berfungsi untuk karakter maksimal data yang akan diinput dalam data view.

Seperti gambar ini: Hasil perpindahan pada gambar sebelah kanan. |9 ..5. Seperti gambar di samping.. Klik Analyze → Descriptive Statistics → Frequencies. b. Lalu kita ke Data View untuk memasukan atau menguji data yang telah kita dapatkan. Setelah dimasukkan data yang sama seperti di uji memakai Ms. Office Excel 2007 maka langkah selajutnya adalah mengujinya: a. pindahkan Sebelum dan Sesudah ke kotak Variable(s): dengan menggunakan tanda panah di tengah. Lalu keluar kotak dialog Frequencies.

misalkan Histograms → Continue. Karena semua data akan dihitung.746 66.667 2. Lalu klik Statistics akan muncul Frequencies: Statistics Ceklist seperti gambar di samping. Error of Mean Median .67a Sesudah Peraktek 15 0 82. Lalu klik Continue.400a |10 Mean Std.0504 81. Lalu Klik Chart akan keluar kotak dialog seperti berikut ini Pilih Chart Type sesuai yang dibutuhkan.c. Lalu OK. d.67 2. Maka akan muncul hasil penghitungan seperti ini : Frequencies [DataSet0] Statistics Sebelum Peraktek N Valid Missing 15 0 66.

250b 81.0 75.060 -.121 40 50 90 1000 59.5 77.7 6.049 .7 1 6.0 82.0 Sesudah Peraktek Frequency Percent Valid Percent 1 6.7 13.7 3 2 1 4 1 15 20.3 33.7 60.17b 66.7 6. Error of Kurtosis Range Minimum Maximum Sum 25 Percentiles 50 75 70 10.128 1.7 26.095 .7 15 100.0 13.3 1 6.7 100.0 20.7 100.0 1240.0 Cumulative Percent 13.7 1 6.3 4 26.7 6.0 46.7 6.580 -1.0 7.0 86.3 13.3 100.0 100.3 100.7 6.7 6.0 13.7 26. Deviation Variance Skewness Std.121 25.0 91. Percentiles are calculated from grouped data.7 6.0 87.0 66.369 .7 5 33.0 Valid 79. Calculated from grouped data.7 6. b.800 a.5 69.7 1 6.0 95.7 6.67 72.92 91.Mode Std.7 80.490 1.635 113.7 46.0 |11 .0 Total Cumulative Percent 6.7 1 6.580 .5 71. Frequency Table Sebelum Peraktek Frequency Percent Valid Percent 2 13.0 77.0 Valid 50 60 65 70 75 80 90 Total 69.3 6.7 1 6. Error of Skewness Kurtosis Std.7 1 6.3 40.3 20.7 6.7 93.0 26.7 93.7 26.5 95.400 89.3 6.9410 63.

Histogram |12 .

Akan muncul kotak dialog seperti di bawah ini Lalu pilih t-Test: Paired Two Sampel for Means → OK |13 . Memasukan data yang sama seperti Uji-Homogenitas di atas 4. 2. langkah selanjutnya yaitu mengujikan berikut ini: a.3. Klik Data → Data Analysis b. Setelah data yang akan diuji diketik. Membuka MS. Office Excel seperti penjelasan di atas. Untuk Uji – Statistik menggunakan Microsoft Office Excel menggunakan langkah-langkah berikut ini : 1. Uji Statistik Uji – Statistik dengan menggunakan judul yang sama yaitu “Pengaruh nilai Komputer sebelum dan sesudah peraktik”.

55231415 t Critical two-tail (t-tabel) yaitu 2. Variabel 2 Range sama diisikan block dari Kolom B1:B16. Setelah OK. Lalu √ Labels → OK.c. d. maka akan muncul kotak dialog seperti di bawah ini Pada Input : Variabel 1 Range diisi block dari Kolom A1:A16 dan otomatis diberi $ agar data tidak berubah.726297661 < 2.144786681 maka Ho diterima. Jika Fh < Ft maka Ho diterima. maka data yang akan sudah diuji telah selesai dan berikut hasilnya Jadi. Jika -5. Setelah OK. sama seperti Variabel 1 Range. Kesimpulan yang didapat pada tabel di atas adalah t Stat adalah Fh (F-hitung) yaitu -5.144786681 |14 .

Membuka IBM SPSS Statistics 20 Seperti penjelasan seperti Uji Homogenitas. untuk mengentry data sama seperti data Homogenitas. kita membuat ketentuan di Variabel View terlebih dahulu 3. Lalu kita ke Data View untuk memasukan atau menguji data yang telah kita dapatkan.Untuk menguji Uji Statistik dengan menggunakan IBM SPSS Statistics 20 berikut langkahlangkahnya: 1.. seperti gambar berikut |15 . Klik menu Analyze → Compare Means → One-Sample T Test. Sebelum memasukkan data. Setelah dimasukkan data yang sama seperti di uji memakai Ms.. 2. Office Excel 2007 maka langkah selajutnya adalah mengujinya: a.

Maka hasil Uji Statistik telah selesai.9410 Std. Deviation Sebelum Peraktek Sesudah Peraktek 15 15 66.269 72.0504 One-Sample Test Test Value = 0 t df Sig.000 . Maka akan muncul kotak dialog One-Sample T Test Klik tanda panah di tengah untuk memindahkan Sebelum Peraktek dan Sesudah Peraktek ke Test Variable(s): seperti gambar di sebelah kanan.667 10.279 40.635 7.746 2. Lalu klik OK. berikut hasilnya T-Test [DataSet0] D:\My Tugas\TIK\Data Awal.667 82.064 |16 Sebelum Peraktek Sesudah Peraktek 24.318 14 14 . (2tailed) Mean Difference 95% Confidence Interval of the Difference Lower Upper 60.6667 .sav One-Sample Statistics N Mean Std. Error Mean 2.78 78.67 82. c.56 87.000 66.b.

|17 .

Sign up to vote on this title
UsefulNot useful