KOMPUTER GRAFIS 1

0 1 2 3 4 5 6

7

8

9

10

11

12

13

14

15

METODE DASAR 1. Penskalaan dan Mencetak gambar Untuk Pencetakan gambar, pada Auto Cad release 2000 ke atas, lebih praktis dibanding versi sebelumnya, karena untuk mencetak suatu gambar, diberikan media layar tersendiri, yang disebut layout. Untuk proses pencetakan gambar, tahapnya sebagai berikut : 1. Untuk mengubah layar dari “model” ke “layout”, klik tulisan layout di samping tulisan model di sebelah bawah kanan layar. 2. Selanjutnya di dalam layar layout yang pertama kali dibuka, maka akan diminta untuk memilih jenis kertas, satuan ukuran (inchi atau mm), skala (buat 1:1). Dan custom (buat 1) – drawing units (buat 1) 3. Selanjutnya windows page setup ditutup, dan kembali ke layar layout , Di dalam layout akan terlihat kertas putih dan untuk pertama kali biasanya juga akan muncul bentuk segi empat di dalam layar . 4. Segi empat itu adalah berupa layar model, yang kita bisa aktifkan apabila pada command line di tulis “mspace”. Dan akan kembali lagi ke layar layout apabila kita tulis “pspace” pada command line. Segi empat model tersebut bisa diatur apabila kita ingin membuatnya menjadi bagian dari bentuk format kertas. Dan bisa dibuat sendiri dengan menggunakan perintah mview. Caranya : ketik mview pada command line, lalu klik pada posisi kiri atas lalu drag ke kanan bawah hingga membentuk segi empat, lalu klik kembali. 5. Untuk mengatur skala gambar, atur dulu posisi objek dengan mengaktifkan dulu mspace, hingga segi empat itu menjadi layar model. Kemudian setelah posisi objek terlihat, maka skalakan objek tersebut dengan menggunakan perintah zoom. Rumusannya sebagai berikut : Skala 1: 500 = 0.02xp Skala 1: 200 = 0.05xp Skala 1: 100 = 0.1xp Skala 1: 50 Skala 1:20 Skala 1:10 Skala 1: 5 = 0.2xp = 0.5xp = 1 xp = 2 xp

‘12

41

Komputer Grafis I M. Arief Syarifuddin

Pusat Bahan Ajar dan Elearning Universitas Mercu Buana

barulah ditentukan perbandingan skala yang sesuai dengan kertas dan kebutuhan tampilan gambar. Hal ini disebabkan gambar yang dicetak harus memiliki skala tertentu khususnya untuk gambar-gambar teknik. pada waktu pertama kali menggambar pasti diberitahukan bahwa menggambar di AutoCAD sebaiknya menggunakan ukuran yang sebenarnya / yang asli. Arief Syarifuddin Pusat Bahan Ajar dan Elearning Universitas Mercu Buana . maka tidak perlu menyesuaikan skala gambar. Bisa saja kita menggambar di AutoCAD dengan cara memasukkan ukuran yang dihitung skalanya seperti cara manual. ukuran panjang ruang 3 meter maka digambar harus dijadikan satuan centimeter yaitu 300 cm. 1 cm. Artinya di sini kita harus konsisten dalam menggunakan satuan ukuran karena autoCAD pada dasarnya tidak berpatokan pada satuan tertentu. 1:75. Nanti pada saat akan mencetak gambar. Misalnya ukuran objek 30 x 30 cm. atau ukuran kertas yang lain. Garis yang panjangnya 1 unit (dibaca: yunit) bisa dianggap 1 meter. atau bahkan 1 km oleh penggambar. tergantung dari konteks gambar secara keseluruhan dimana ukuran garis ‘12 42 Komputer Grafis I M. Bagi mereka yang pernah kursus ataupun belajar sendiri. namun ini tidak efektif terlebih pada skala gambar yang bukan kelipatan 10 seperti 1:25. dan sebagainya. maka pada AutoCAD digambar juga dengan ukuran 30 x 30. Beda jika gambar itu hanya untuk presentasi atau untuk melihat hasil sementara saja.KOMPUTER GRAFIS 1 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 SKALA PLOT / PRINT PADA TAB MODEL Banyak dari mereka yang menggunakan autoCAD masih bingung bagaimana mencetak atau memplot gambar yang sudah selesai dikerjakan pada kertas gambar ukuran A4. Ini dimaksudkan agar kita lebih mudah dan lebih cepat dalam menggambar dibandingkan cara manual. A3.

2. Untuk keperluan cetak-mencetak ini AutoCAD sudah menyediakan jendela atau tab khususnya yaitu tab Layout yaitu dengan mengklik di samping tab Model. dimana skala yang dipilih harus bisa menampilkan seluruh gambar yang dipilih pada kertas.297 dalam satuan meter atau sesuaikan dengan ukuran kertas yang anda pakai (A1 / A4 / F4. Jika skala 1 : 50 perbesarlah 50 kali. atau 1:200. 4.KOMPUTER GRAFIS 1 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 yang lain juga dihitung dalam satuan yang sama berdasarkan ukuran objek yang sebenarnya. Ingat jangan sampai gambar melewati batas kertas. Adapun langkah-langkah untuk mencetak gambar pada autoCAD langsung dari tab model adalah sebagai berikut: 1. serta skala arsiran. apakah berdiri (potrait) atau rebah (landscape). Permasalahannya kita tidak mungkin mencetak gambar yang ukurannya 1 meter di kertas A3 yang ukurannya hanya 0. 3. 3. Untuk itu gambar harus dicetak dengan perbandingan atau skala tertentu yang standar seperti 1:100. Buatlah ukuran kertas (A3 / A4 / F4. Contoh kertas A3 digambar dengan ukuran 0. Namun pada postingan kali ini saya hanya akan membahas bagaimana cara mencetak gambar langsung pada tab model saja. Sekedar mengingatkan bahwa skala 1: 100 artinya 1 cm di kertas mewakili 100 cm atau 1 meter ukuran objek yang sebenarnya. demikian seterusnya. Misalnya Anda menggunakan meter maka gambarlah kertas dengan satuan meter. untuk mencetak gambar bisa dimulai dengan perintah plot . jika anda akan mencetak gambar menggunakan skala 1:100 maka perbesarlah kotak kertas (ukuran asal) dengan perintah scale sebesar 100 kali. aturlah gambar dalam batas kertas dan sesuaikan ukuran teks. Arief Syarifuddin Pusat Bahan Ajar dan Elearning Universitas Mercu Buana . Dan jangan lupa sesuaikan posisi kertas. Kemudian akan tampil kotak dialog seperti gambar di bawah ini: ‘12 43 Komputer Grafis I M. dll) berupa kotak (sebagai batas kertas) dengan perintah rectangle dengan ukuran sesuai dengan satuan yang digunakan pada gambar. Jika ada kesempatan. Jika gambar tidak muat dalam batas kertas berarti Anda harus mencari skala yang sesuai dan ulangi langkah no. 5. tentukan skala gambar yang akan digunakan. dll). dimensinya. 1:50. pada postingan berikutnya nanti akan saya bahas lebih lanjut bagaimana mencetak gambar dari tab layout. Caranya dengan memutar kotak kertas 90° dengan perintah rotate .297 m.42 x 0.42 m x 0.

KOMPUTER GRAFIS 1 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 6. AutoCAD menggunakan satuan mm atau inchi untuk ukuran kertas. berikutnya adalah memilih portrait atau landscape pada drawing orientation. contoh area kertas gambar ukuran A3 NB: kotak warna merah merupakan batas tepi kertas dan tidak akan terlihat pada hasil cetakan karena kotak ini bisa kita taruh pada layer tersendiri yang sudah diatur agar tidak tercetak. Oh iya. 7. Pada paper size carilah ukuran kertas yang dipakai. dalam kotak dialog di atas sebelum kita memplot ada beberapa hal yang perlu disetting. Jadi skala pada pengaturan di kotak dialog tidak mengikuti perbandingan skala yang tertulis pada judul gambar tapi harus menyesuaikan dengan satuan ukuran gambar yang kita pakai. Pada bagian printer/plotter pilihlah jenis printer yang anda pakai dan sudah dihidupkan. Pada plot area (what to plot) pilihlah window dan klik ujung kiri atas dan ujung kanan bawah batas kertas pada tab model. ‘12 44 Komputer Grafis I M. kita bisa juga melakukan pengaturan seperti gambar kotak dialog di atas melalui perintah pagesetup. Arief Syarifuddin Pusat Bahan Ajar dan Elearning Universitas Mercu Buana . Pada plot scale di sini saya mengambil contoh skala 1 : 100 artinya 1 cm atau 10 mm mewakili 1 unit atau 1 meter (jika meter dijadikan satuan gambar pada tab model). Agar pengaturan ini bisa dipakai lagi untuk mencetak gambar yang lain klik kotak centang save changes to layout pada plot option.

Klik icon preview untuk mengecek hasil arsiran. Toolbar Simbol Group Draw Baris Menu Menu Bar Draw/ Hatch Perintah baris Command line Bhatch Keterangan Untuk membuat arsiran Tahap 1. AutoCAD menyediakan beberapa tipe arsiran yang dapat Anda pergunakan secara langsung pada objek yang ingin ditempatkan arsiran. yaitu pembuatan arsiran pada rangkaian objek-objek membentuk sebuah objek tertutup dan pembuatan arsiran disela yang tertutup dari tubrukan beberapa objek. Kotak dialog Hatch Pattern Palette adalah kotak dialog dipergunakan untuk memilih tipe arsiran. lalu Pilih tipe arsiran pada. klik icon ok. Dalam membuat arsiran menggunakan perintah BHATCH ini Anda akan dibantu oleh kotak dialog Boundary Hatch seperti Gambar di bawah ini. Ketik H. Tahap 5. lalu klik daerah tertutup dilokasi arsiran yang ingin dibuat. Tahap 3. yaitu dengan mengklik tombol ellipsis pada kotak dialog Boundary Hatch. Arief Syarifuddin Pusat Bahan Ajar dan Elearning Universitas Mercu Buana .KOMPUTER GRAFIS 1 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 MENGEDIT OBJEK V 1. Atur sudut kemiringan arsiran (bila perlu) serta besar skala arsiran yang diinginkan Tahap 4. Klik arsiran tersebut lalu klik kanan. klik icon kotak di sebelah kanan baris tulisan pattern Tahap 2. pilih tulisan hatch edit) ‘12 45 Komputer Grafis I M. Setelah dipastikan hasil arsiran sesuai yang diinginkan. Perintah Hatch Perintah BHATCH dipergunakan untuk membuat arsiran pada objek tertutup. Dalam membuat arsiran pada objek AutoCAD terdapat dua cara pembuatan. Klik icon pick point. ternyata ada perubahan yang diinginkan. Setelah dilihat klik kanan kembali untuk membuka window bhatch. (bila setelah di klik ok.

radius. maka garis dimensi radius atau diameter yang dibuat. lalu klik pada posisi lain untuk membuat pangkal panah. lalu diklik.KOMPUTER GRAFIS 1 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 2. dan seterusnya hanya menggunakan satu Perintah QDIM. misalnya untuk menjelaskan nama material suatu objek. Dimension Style : Untuk mengatur jenis/ style dimensi. Untuk menggunakan perintah dimensi ini. lalu tekan enter. jika objek garis yang diklik maka garis dimensi horizontal atau vertikal yang dibuat. Dalam menggunakan Perintah QDIM untuk membuat garis dimensi dilakukan dengan jalan mengklik objek yang ingin dibuat garis dimensi. Beberapa Menu icon pada toolbar dimension : Linear Dimension : Digunakan untuk membuat dimensi yang bersifat linear (arah horizontal atau Vertikal) Aligned Dimension: Digunakan untuk membuat dimensi arah yang bebas (linear atau non linear) Radius Dimension: Untuk membuat ukuran radius lingkaran Diameter Dimension: Untuk membuat ukuran diameter lingkaran Angular Dimension : Untuk membuat besaran sudut Leader : Untuk membuat keterangan pada suatu objek. lalu arahkan cursor keposisi yang diinginkan. klik daerah objek yang diinginkan yang akhirnya menciptakan ujung panah leader. ‘12 46 Komputer Grafis I M. Perintah Dimensi Perintah QDIM dipergunakan untuk membuat berbagai macam jenis garis dimensi secara cepat dan otomatis. Arief Syarifuddin Pusat Bahan Ajar dan Elearning Universitas Mercu Buana . diameter. Menggunakan Perintah QDIM akan dapat meningkatkan efisiensi dan mempercepat pembuatan dimensi. baseline. vertikal. cukup di klik 2 titik diantara jarak dimensi suatu garis . Anda dapat membuat dimensi horizontal. selanjutnya muncul windows mtext yang digunakan untuk membuat tulisan. Khusus untuk leader. sedangkan apabila objek lingkaran atau busur yang diklik.

Arief Syarifuddin Pusat Bahan Ajar dan Elearning Universitas Mercu Buana . Tampilan utamanya adalah seperti di bawah ini.KOMPUTER GRAFIS 1 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 contoh leader : Bata Plester Pada dimension style. Berisi jenis-jenis dimensi yang telah dibuat Icon untuk membuat style dimensi baru Untuk mengaktifkan jenis style yang akan digunakan Icon untuk memodifikasi style ‘12 47 Komputer Grafis I M.

Line and Arrows 2. Arief Syarifuddin Pusat Bahan Ajar dan Elearning Universitas Mercu Buana . 1.KOMPUTER GRAFIS 1 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 Selanjutnya pada modify style. Text ‘12 48 Komputer Grafis I M. terdapat beberapa window seperti di bawah ini : Ctt : Masing-masing detail penjelasannya akan dibahas pada perkuliahan.

Arief Syarifuddin Pusat Bahan Ajar dan Elearning Universitas Mercu Buana . Primary Units ‘12 49 Komputer Grafis I M.KOMPUTER GRAFIS 1 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 3. Fit 1.

Kemudian close Selanjutnya pada toolbar dimension. Arief Syarifuddin Pusat Bahan Ajar dan Elearning Universitas Mercu Buana .KOMPUTER GRAFIS 1 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 Bila semua setting sudah dilakukan.klik icon linear dimension ‘12 50 Komputer Grafis I M. klik OK Lalu klik set current.

dan klik ditempat yg diingnkan 2. Jika anda memberikan text atau simbol yang menunjukkan itu objek apa. artinya akan jauh berbeda. AutoCAD memiliki 2 jenis text. Arief Syarifuddin Pusat Bahan Ajar dan Elearning Universitas Mercu Buana . yaitu single line text dan multiline text. dan paling sederhana. Anotasi diberikan untuk memberikan penjelasan dan penegasan gambar anda. Tanpa anotasi. Mulai dari arsiran (hatch) yang digunakan untuk menjelaskan material. Single line text dapat anda gunakan ‘12 51 Komputer Grafis I M. Anotasi bisa dikatakan salah satu elemen terpenting dalam desain. Menggunakan Text Text adalah anotasi yang banyak digunakan. Anda dapat membuat satu rectangle. bagian yang terpotong.KOMPUTER GRAFIS 1 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 Lalu klik di titik as ini. tidak ada penjelasan skala. Anotasi adalah elemen pelengkap gambar selain geometri yang menunjukkan objek yang anda desain/gambar. kemudian di klik lagi. Bahkan ukurannya juga anda tidak tahu. apalagi ukuran. PERINTAH TEXT Di bagian ini kita mulai mengenal anotasi. jenis objek dan sebagainya sampai ke text dan dimension. Lalu drag ke atas. rectangle itu dapat berarti apa saja.

Berikut adalah input yang harus anda berikan. font. Jika anda menekan [enter]. Seperti paragraf. Single line text dapat anda aktifkan dengan mengklik menu Draw>Text>Single Line Text . ini adalah single line text. anda dapat melihat toolbar untuk formatting text. anda dapat mengetikkan text yang anda inginkan. Jika anda ingin menyelesaikan text tersebut.KOMPUTER GRAFIS 1 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 untuk teks-teks sederhana yang hanya membutuhkan satu baris saja. Menggunakan multi line text sama saja dengan menggunakan aplikasi word processor yang populer. Anda dapat mengganti style. Untuk multiline text.5000 Annotative: No Specify start point of text or [Justify/Style]: Specify height <2. dan berbagai atribut text lainnya. italic. Ingat. Sementara multilinetext dapat anda gunakan untuk teks yang lebih kompleks. symbol. Perhatikan bahwa saat multi line text aktif. font size. Atau dengan mengetikkan DT [enter] pada command line. maka teks akan berpindah ke baris berikutnya. Command: DT TEXT Current text style: “Standard” Text height: 2. tekan [enter] lagi tanpa mengisikan text. lengkap dengan multi kolom. bold. Setiap baris adalah entity yang berbeda. ‘12 52 Komputer Grafis I M. Arief Syarifuddin Pusat Bahan Ajar dan Elearning Universitas Mercu Buana . dapat anda aktifkan dengan mengetikkan MT atau mengakses menu Draw>Text>Multi Line Text.5000>: Specify rotation angle of text <0>: Setelah menetapkan parameter-parameter tersebut. dan numbering. Sederhana saja. bullet.

Gunakan multi line text jika anda harus mengetik dalam bentuk paragraf. Namun jika anda menggunakan single line text. Apa font yang akan digunakan.KOMPUTER GRAFIS 1 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 Jika anda telah terbiasa menggunakan word processor. dsb. Jika anda menggunakan multi line text. anda harus mendefenisikannya melalui style. Untuk keterangan hanya satu baris saja. meski tidak dianjurkan. Arief Syarifuddin Pusat Bahan Ajar dan Elearning Universitas Mercu Buana . anda dapat mengoverride setting ini dengan mudah. tentu tidak akan menemukan kesulitan berarti di sini. Mengenal Text Style Text style adalah defenisi bagaimana text akan ditampilkan. berapa ukurannya. gunakan single line text. Anda dapat mengakses text style melalui menu format>text style… ‘12 53 Komputer Grafis I M.

5 mm. Adapun perintah text bisa diambil dari menu Draw kemudian dipilih text. Tentu saja. Jika anda mencetak dengan skala 1:100. dst) maka saat anda menggunakan single line text. Di image di atas. Tinggi huruf didefenisikan sesuai dengan skala. Sementara jika anda isi 0. AutoCAD akan meminta konfirmasi berapa tinggi text yang ingin anda gunakan. Apa artinya? Jika anda mengisikan height selain 0 (100. Text adalah perintah untuk menuliskan huruf atau teks. AutoCAD tidak akan menanyakan lagi berapa tinggi huruf yang anda inginkan. ukuran. tinggi teks.KOMPUTER GRAFIS 1 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 Anda dapat memiliki banyak bentuk font dengan mendefenisikan style yang berbeda. 200. setiap kali anda menggunakannya. Di dalam penulisan text ini AutoCAD menyediakan dua jenis system penulisan. untuk itu AutoCAD menyediakan beberapa efek khusus untuk membuat karakter yang tidak terdapat pada keyboard sebagai berikut : ¨ %%o : untuk membuat teks bergaris atas ‘12 54 Komputer Grafis I M. asumsi kita selama ini kita menggambar dengan mm. di mana di dalam Multi Line Text ini disediakan kotak dialog Multiline Text Editor yang berfungsi untuk pengaturan dan pengeditan teks yang ditulis. Di bagian selanjutnya kita akan mambahas mengenai dimensi. dan anda ingin text anda tercetak dengan tinggi 2. Arief Syarifuddin Pusat Bahan Ajar dan Elearning Universitas Mercu Buana . Single Line Text berfungsi untuk menuliskan teks satu baris. garis bawah serta cetak miring. height diisikan 0. Di dalam perintah ini bisa ditentukan beberapa karakteristik teks seperti lokasi penyisipan teks. penyisipan simbol-simbol maupun efek-efek penulisan yang lain. yaitu Single Line Text serta Multi Line Text. penebalan. PENULISAN KARAKTER KHUSUS TEKS Karakter khusus yang terdapat dalam proses penggambaran kadang sangat diperlukan. Pengaturan di sini meliputi pemilihan jenis huruf. Cobalah berlatih menggunakannya beberapa kali. sedangkn Multi Line Text berfungsi untuk menuliskan teks dalam bentuk paragrap. Text adalah anotasi yang sangat sederhana. maka anda mendefenisikan tinggi huruf dengan 250. arah atau sudut teks maupun style dari teks.

Apabila tulisan yang ingin dibuat ternyata ada kesalahan pengaturan dan ingin dirubah kembali. dapat diatur jenis-jenis dan pola tulisan yang diingnkan. A Cara menggunakannya. lalu di drag dan di klik lagi. Lalu klik daerah yang ingin dibuat tulisan.setelah itu klik ok. lalu pilih tulisan mtext edit. Klik icon mtext seperti gambar diatas. ‘12 55 Komputer Grafis I M. Maka akan muncul windows seperti di bawah ini Dari window tersebut. klik tulisan tersebut lalu klik kanan. Arief Syarifuddin Pusat Bahan Ajar dan Elearning Universitas Mercu Buana .KOMPUTER GRAFIS 1 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ¨ %%u : untuk membuat teks bergaris bawah ¨ %%d : untuk menuliskan derajat (o) ¨ % %p : untuk menuliskan karakter plus minus (±) ¨ % % c : untuk menuliskan karakter diameter (Ø) ¨ %%% : untuk menuliskan karakter persen (%) Mtext digunakan untuk membuat tulisan-tulisan keterangan pada suatu objek gambar. pada toolbar draw. maka akan muncul window pengaturan itu kembali.

Arief Syarifuddin Pusat Bahan Ajar dan Elearning Universitas Mercu Buana .KOMPUTER GRAFIS 1 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ‘12 56 Komputer Grafis I M.

KOMPUTER GRAFIS 1 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ‘12 57 Komputer Grafis I M. Arief Syarifuddin Pusat Bahan Ajar dan Elearning Universitas Mercu Buana .

Sign up to vote on this title
UsefulNot useful