P. 1
tutorial membuat spanduk dengan coreldraw x5

tutorial membuat spanduk dengan coreldraw x5

|Views: 28|Likes:
langkah-langkah cepat membuat spanduk dengan corel draw x5
langkah-langkah cepat membuat spanduk dengan corel draw x5

More info:

Published by: Sigitiarius Sagitariuz on Oct 10, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

03/08/2014

pdf

text

original

Corel Draw Tutorial : Membuat Spanduk [ Repost

]
Saturday, July 03, 2010 // 20 Komentar disini // KentDesign // Category: Corel Draw Tutorial //

Untuk memenuhi permintaan rekan2 yang koment disini, saya repost posting "Corel Draw Tutorial : Membuat Spanduk" yang dikarenakan akun penulis postingan ini telah dihapus oleh siMbah..google... mohon ma'af atas ketidaknyamanan ini..semoga dengan repost ini bisa membantu dan bermanfa'at.

Hallo, sobat-sobat Blogger .... kita ketemu lagi nih. Aduhh .... capek banget, habis beberapa minggu kemarin, penulis disibukkan dengan begitu banyak kerjaan dari klien-klien penulis (wah... kayak orang top aja). Iya emang bener .... pokoknya macem-macem deh. Soalnya penulis neeh ... biar jelek-jelek gini, tapi juga master design di tempat penulis (walah .... kok malah ngelantur). OK langsung saja. Kali ini penulis mengajak sobat-sobat untuk sama-sama belajar membuat spanduk. Yang ingin penulis tekankan di sini adalah proses pembuatannya, bukan hasilnya. Soal bagus tidaknya hasil dari desain ini, tergantung ide masing-masing sobat. Yang penting adalah kita kenal dan hapal dulu menu-menu yang ada di Corel Draw. Baiklah, mari kita mulai. Membuat Background 1. Pertama-tama, kita buat dulu Kotak persegi panjang yang akan digunakan sebagai background. Sebagai contoh : - Biasanya ukuran normal spanduk adalah 5 s/d 7 meter x 1 meter.

2. Buat isi warna background dengan menu Fountain Fill Tekan dan tahan ikon Botol Cat miring (walah ... ini cuma istilah penulis saja, jangan ditertawakan ... he .. he ... ) dalam menu toolbox (kira-kira tombol nomor 2 dari bawah

3. Pilih ikon Fountain Fill Dialog (Bisa langsung menekan tombol F11) 4. Atur perpaduan warna dan arah gradasinya sesuai selera anda.

. download. Tekan dan tahan tombol Ctrl lalu geser ke arah kanan / kiri / atas / bawah.. Geser ke arah kiri/ kanan / atas / bawah.. seperti yang sudah pernah penulis bahas dalam tutorial edisi yang lalu). Interactive Shadow Tool.? Berikut ini hasilnya. Interactive Countur Tool. Lihat hasilnya . . 8. 7. Caranya : anda bisa memakai cara freestyle yang biasa penulis lakukan (tapi butuh ketelitian dan latihan bro .Buat duplikat dari obyek kotak tadi. . Arahkan pointer ke salah satu sudutnya.Anda bisa menambahkan beberapa obyek dengan membuat sendiri. Pilih Shape Tool (Icon yang berada di bawah Pick Tool / kira-kira tombol nomor dua dari atas)...Selesai Menambahkan beberapa obyek sebagai penghias background . sesuaikan dengan selera anda. Tekan tombol R (untuk membuat kedua obyek rata sisi kanan) dan tekan tombol B (untuk membuat kedua obyek rata sisi bawah)..Buat kotak dengan Rectangle Tool (tekan F6) dengan ukuran 9 x 9 cm. Beres. . lalu klik ikon Interactive Transparency Tool (Satu group dengan Interactive Blend Tool.Sambil terus menekan tombol Ctrl.). dll. atau dari koleksi milik anda sendiri. Buat sebagian obyek tambahan tadi tampak sedikit transparan di sebelah pojok kiri atasnya.. Letakkan obyek tersebut di pojok kanan bawah. Tips & Trik : Pilih obyek tambahan. .. Pilih obyek tambahan pertama tadi. Pilih obyek kotak.. .Sebagai contoh penulis memakai gambar hasil download di internat 6.. tekan tombol Shift dan jangan dilepaskan. lalu pilih obyek background utama (kotak persegi panjang) lalu lepaskan tombol Shift.Buat tiap sudut-sudutnya menjadi tumpul.. Tambahkan lagi di pojok kanan atas obyek kotak-kotak berjajar. Buat transparency dari arah kanan bawah menuju kiri atas obyek. Sudah .

anda harus mengisi 9 cm pada kolom V. Di situlah tempat anda bisa mengatur parameter-parameter untuk tiap tombol yang ada di Toolbox tadi. Perhatikan bahwa setiap kali anda meng-Klik tombol yang ada di Toolbox. 9.. lakukan berulang-ulang hingga jumlah yang anda inginkan. Misal : 9. Jika sudah ada tab Transformations. Klik menu Window > Dockers > Transformations > Position.. karena hasilnya berbeda. tekan juga tombol D pada keyboard). Jika anda ingin memberi jarak antar obyek.. Pasti deh dialog box-nya tidak akan muncul lagi). Biasanya muncul dialog box berupa konfirmasi.. Misal : jika ukuran obyek yang ingin anda buat duplikasi berjejer dan saling bertemu sisi-sisinya adalah 9 cm.. berarti jika anda ingin membuat duplikatnya ke arah kanan. dan seterusnya.klik kanan mouse. (Bagi yang belum pernah melakukan trik ini pasti agak sedikit kerepotan. Kalau belum. Jika sebaliknya.. Sudah bosss . anda harus mengisi nilai 9 cm pada kolom H (dengan asumsi unit Ruler lembar kerja anda adalah centimeter ) dan nilai 0 pada kolom V. Sudah . Sekarang lepaskan jari-jari anda dari tombol dan jangan menekan apapun dulu.. Alternatif duplikat obyek dengan menggunakan Kotak dialog Transformations : 9.5 . tambahkan nilai di belakang angka 9. Klik saja Cancel.? Tekan tombolCtrl + D (Sambil menekan tombol Ctrl.1 . anda harus mengisi nilai -9 cm pada kolom H. lalu ulangi langkah di atas tadi. . menu yang ada di Property Bar akan berubah. Begitu juga jika anda ingin membuat duplikat ke arah vertikal (atas). Lihat di sebelah kanan lembar kerja anda. anda bisa langsung menggunakannya dengan meng-klik-nya saja. capek nih ngetik terus. 11 . Tips : Lihat di Property Bar. dan seterusnya. Atur ukuran jarak duplikasinya.

hilangkan semua seleksi obyek dengan mengklik di area kosong pada lembar kerja anda. cari tulisan Units.? ubah unitnya menjadi centimeter. Pastikan semua opsi di bawahnya juga tercentang semuanya.. unit rulernya adalah centimeter. Sudah boss . Pada Property Bar. Beri centang pada Save options as defaults for new documents.Tips : untuk mengubah unit Ruler pada lembar kerja anda. klik menu Tools > Options.. Atau jika ingin agar setiap kali anda membuat dokumen baru. Double klik tab Document. .

. . Ket : pada kolom paper tertulis Government Legal. Sekarang obyek tersebut sudah berada dalam obyek kotak background utama. OK Boss . Abaikan saja opsi centangnya.. Silahkan anda rubah sesuai kebutuhan anda.Letakkan di sebelah kiri halaman kerja anda (orientasinya nanti obyek tersebut akan diletakkan di pojok kiri bawah dari obyek background utama)..Ambil gambar sesuai kreasi anda.eh tapi kok kurang menarik ya . Itu adalah ukuran Folio yang biasa penulis gunakan. 7 pada obyek kotak yang telah digroup tadi. . lalu Klik pada obyek background utama.? Biar kelihatan lebih menarik. Atur parameternya seperti tampak pada gambar di bawah ini. Lanjut Bekerja dengan PowerClip 11. Sebagai contoh kali ini penulis akan mengaplikaskan menu efek Powerclip... Seleksi semua obyek kotak tadi dengan mode area selection (klik tombol kiri mouse dan drag sehingga semua obyek kotak tadi terseleksi). Tambahkan lagi obyek di sebelah kiri kotak background spanduk tadi. Tekan Ctrl + G (untuk membuat obyek yang diseleksi tadi sebagai satu kesatuan / group).. Selesai. lalu klik menu Effect > Powerclip > Place Inside Container. Silahkan anda berkreasi dengan ide anda sendiri. Masuk pada sub tab Size.. . 10. Caranya mudah kok.Lalu masuk pada sub tab Page.Pilih gambar tersebut... anda bisa mengaplikasikan langkah No. Langkahnya sama. Tapi kok ada di .

.. klik kanan pada obyek yang ada di dalamnya. Karena jika tidak.! Untuk mengaturnya. Ketikkan beberapa kata atau kalimat sebagai isi dari spanduk tersebut sesuai keperluan... Coba lihat hasilnya. Jika sudah selesai. (dalam hal ini obyek yang berada dalam background utama). sebelum menggunakan menu Effect > Powerclip... 11.. klik menu Tools > Options... dan jangan lupa. pilihFinish Editing This Level. sehingga hasilnya akan seperti di bawah ini ... Arahkan mouse anda ke tab Edit(berada dalam group tab Workspace)... Interactive Countur Tool. Geser obyek tadi ke sudut kiri bawah dari area persegi panjang background utama.. Hilangkan centang Auto-center new PowerClip contents. anda bisa klik kanan background utama. itu BERBAHAYA . semoga bermanfaat... Tambahkan beberapa efek seperti Interactive Drop Shadow Tool. dll..? Trik : Biar anda tidak selalu harus kerepotan dengan langkah di atas tadi. Sudah beres kan ? Membuat Teks Isi Spanduk 10. obyek yang berada di dalamnya tidak selalu berada di tengah obyek tujuan.. pilih Edit Contents. Jangan lupa . . Caranya..? Gampang . Simpan hasil pekerjaan anda. seperti yang telah penulis bahas dalam tutorial sebelumnya. Beres kan .... Biasakan selalu menyimpan hasil kerja sesering mungkin.tengahnya ya . Selamat mencoba .. OK deh. atur dulu agar setiap kali anda menggunakan menu tersebut..

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->