P. 1
pengenalan aplikasi pengolahan kata

pengenalan aplikasi pengolahan kata

5.0

|Views: 3,704|Likes:
Published by setioko1357
Dasar-dasar penggunaan word prosesor
Dasar-dasar penggunaan word prosesor

More info:

Published by: setioko1357 on Aug 31, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

01/06/2013

pdf

text

original

PENGENALAN MICROSOFT WORD

I. PENGENALAN MICROSOFT WORD
1.1 Memulai Microsoft Word Microsoft Word (biasa diakronimkan dengan MS-Word) merupakan salah satu program aplikasi pengolah kata di bawah sistem Windows. Sistem Windows merupakan sistem operasi berbasis grafik (Grafic User Interface/GUI) yang dikembangkan oleh Microsoft. Dengan demikian sistem Windows disamping digunakan untuk mode grafis juga memiliki kelebihan untuk melaksanakan tugas ganda/multitasking pada saat yang sama untuk menjalankan program aplikasi yang berbeda-beda. Microsoft Word digunakan untuk merancang dokumen secara profesional. Pembuatan skripsi, diktat, dan buku merupakan sebagian dari tugas dan kemampuan Microsoft Word. Selain Microsoft Word ada beberapa macam program pengolah kata diantaranya adalah, Wordstar, Chi Writer, Multimate, AMI Pro, Word Perfect, PFS Writer, Turbo Sprint, Xerox Writer, dan Lotus Manuscript. Cara untuk mulai menjalankan Microsoft Word (Gambar 1) 1. Nyalakan komputer, tunggu sampai komputer menampilkan area kerja (desktop) Microsoft Word. 2. Klik menu Start (biasanya di kiri bawah). 3. Pilih dan klik menu Program klik menu Microsoft Word.

Pengenalan Microsoft Word

1

1.2 Pengenalan Area Kerja MS Word Di bawah ini adalah tampilan area kerja Microsoft Word (Gambar 2). Sebelum memulai aplikasi Microsoft Word sebaiknya kita mengenal dahulu tampilan area kerja aplikasi Microsoft Word, beserta elemen-elemennya antara lain: menu bar, toolbar, title bar, ruler dan lain-lain.
Menu Bar Tool Bar

Close Restore Minimize Left indent Hanging indent Ruler Line (Mistar) Scroll Bar ( Baris Penggulung) Right indent Control Menu

View Status Bar

Keterangan : Menu Bar Menu adalah baris yang memuat sekumpulan menu berupa tulisan, yaitu File, Edit, sampai Help diujung kanan. Perintah dapat dilakukan dengan meng-klik menu dikehendaki. Toolbar Toolbar adalah baris yang memuat sekumpulan ikon yang berisi perintahperintah Microsoft Word. Masing-masing ikon menggambarkan perintah yang terkandung di dalamnya. Jika pointer kita letakkan pada salah satu ikon, maka akan ditampilkan kotak kecil yang berisi keterangan perintah tersebut. Menjalankan perintah lewat ikon tool bar lebih cepat daripada lewat menu. Control Menu terdiri dari: a. Minimize : Digunakan untuk mengecilkan jendela lembar kerja sehingga berbentuk ikon di task bar b. Maximize : Digunakan untuk memperbesar atau untuk mengubah jendela lembar kerja menjadi satu layar penuh c. Restore : Digunakan untuk mengembalikan jendela ke posisi semula

Pengenalan Microsoft Word

2

d. Close/Alt+F4 : Digunakan untuk menutup jendela lembar kerja aktif dan dapat digunakan untuk mengakhiri program Ms-Word Ruler Line (Mistar) Ruler line berfungsi untuk mengatur tabulasi, masuknya awal paragraf, dan margin. Ada dua jenis ruler bar, yaitu horozontal dan vertikal. Untuk menampilkan/menghilangkan mistar, caranya: klik menu View Ruler View View berfungsi untuk mengubah tampilan layar: Normal, Web Layout, Print Layout dan Outline. View yang biasa dipakai adalah Print Layout. Posisi menu View berada disamping kiri horizontal scroll bar. Status Bar Status Bar terletak pada bagian bawah layar Microsoft Word. Status bar berisi informasi mengenai halaman yang sedang kita sunting, antara lain: nomor halaman, nomor seksi, baris, kolom dan lain sebagainya. Scroll Bar Scroll Bar adalah baris pada sisi kanan monitor yang berfungsi untuk melihat bagian monitor diatasnya/dibawahnya. Caranya dengan meng-klik segitiga di ujung scrool bar atau dengan mendrag kotak yang ada pada scroll bar.

1.3 Mengatur Margin dan Ukuran Kertas Sebelum melaksanakan suatu format pengetikan alangkah baiknya jika di tentukan dahulu format kertas serta margin yang akan di gunakan nanti. Untuk menentukan batas margin kita ikuti langkah langkah di bawah ini 1. Klik Menu File Page Setup (Gambar 3) 2. Klik tabs Margin untuk menentukan batas batas garis pinggir halaman • Top, untuk batas atas • Bottom, untuk batas bawah • Left, untuk batas kiri • Right, untuk batas kanan • Gutter, untuk batas penjilidan

Pengenalan Microsoft Word

3

3. Pada kotak Apply to : pilih dan klik salah satu pengaturan • Whole Document, pengaturan berlaku untuk seluruh dokumen • This Point Forward, pengaturan berlaku untuk halaman yang dipilih 4. Untuk menentukan ukuran kertas klik tab Paper Size (Gambar 4)

• • •

Jika tidak tersedia ukuran kertas bisa pilih Custom Size, dan isi kotak isian Width dan Height Untuk posisi kertas pada bagian orientation pilih salah satu, Potrait untuk dokumen posisi tegak, Landscape untuk posisi dokument tertidur. Untuk menentukan batas Header dan Footer klik tab Layout. Ubahlah angka pada kotak isian Header untuk jarak antara batas atas kertas dengan header, dan untuk footer ubahlah angka pada kotak isian footer untuk menentukan jarak antara batas atas kertas dengan footer.

1.4 Spelling dan Grammar Mengetik menggunakan MS Word sangatlah mudah dan fleksibel, selalu perhatikan posisi kursor batang yang selalu berkedip-kedip ketika kita tekan salah huruf tersebut. Bila dokumen yang sedang kita ketik ada garis bawah berwarna hijau atau merah, ini berarti teks yang sedang di ketik sedang di cek kesalahan penulisan (Spelling) dan kesalahan tata bahasanya (Grammar) dalam bahasa inggris. Jika penggetikan atau dalam pembuatan dokumen tidak menggunakan bahasa inggris sebaiknya tanda garis bawah tersebut dihilangkan supaya tidak mengganggu tampilan pada dokumen yang sedang di ketik. Cara menghilangkannya adalah sebagai berikut : 1. Klik menu Tools

Pengenalan Microsoft Word

4

2. Kemudian pilih Options yang terletak diujung paling bawah 3. Klik tab atau lembar Spelling & Grammar

4. Lalu kosongkan kotak cek box Check spelling as you type dan kotak cek box Check grammar as you type 1.5 Menyimpan Dokumen Ada beberapa cara untuk menyimpan dokumen  Menyimpan dokumen untuk pertama kali 1. Pilih dan klik menu File Save (Ctrl + S) atau klik tombol klik

Pengenalan Microsoft Word

5

2. Pada tombol daftar pilihan Save in, pilih drive dan folder tempat Anda mau menyimpan file. 3. Pada kotak isian file name, ketiklah nama file yang diinginkan. 4. Jika diperlukan, pilih jenis dan bentuk format penyimpanan pada tombol daftar pilihan Save type as. 5. Klik tombol perintah Save.  Menyimpan dokumen yang pernah kita simpan menggunakan nama yang sama. Pilih menu File Save (Ctrl + S) atau klik tombol toolbar Save  Menyimpan dokumen yang pernah kita simpan menggunakan nama yang berbeda. Pilih File Save As. Kemudian ikuti langkah yang sama dengan langkah menyimpan dokumen untuk pertama kali.

 Setelah tombol Save / Save As di tekan akan muncul kotak dialog seperti di bawah ini:

Pengenalan Microsoft Word

6

• • •

Save In : dimana dokumen akan disimpan. Bisa di folder tertentu atau drive yang sudah di tentukan. File name : nama dokumen yang akan di simpan. Save as Type : Menyatakan format file dalam penyimpanan dokumen.

1.6 Menutup dan membuka Dokumen  Untuk menutup dokumen, klik menu File Close  Setelah selesai bekerja dengan Microsoft Word, kita dapat mengakhirinya dengan menggunakan langkah berikut ini : 1. Simpan seluruh hasil pekerjaan (dokumen) 2. Kemudian untuk mengakhiri penggunaan Ms Word Anda pilih dan klik menu File Exit (Alt + F4) atau klik Close (X) yang berada di pojok kanan atas.

3. Tunggu sampai jendela Microsoft Word tertutup.  Berikut ini adalah langkah-langkah membuka file dokumen. 1. Pilih dan klik menu File Open (Ctrl + O)

Pengenalan Microsoft Word

7

2. Pada tombol daftar pilihan Look In, pilih drive dan folder tempat di mana file tersimpan. 3. Pada kotak isian file name, ketiklah nama file yang diinginkan. 4. Jika diperlukan pilih jenis dan bentuk format penyimpanan pada tombol daftar pilihan File of type.

II. EDIT DOKUMEN
Setelah kita membuka Microsoft Word, layar (monitor) akan memberikan tampilan yang siap kita gunakan untuk membuat dokumen. Kita dapat juga meng-klik toolbar berbentuk kertas putih yang biasanya terletak di kiri atas. Selain itu, kita dapat memilih menu File New..., atau tekan tombol Ctrl+N. Pada saat kita memulai program aplikasi Microsoft Word, secara otomatis dokumen baru yang masih kosong yang diberi nama Document1. Pada dokumen baru yang masih kosong tersebut, kursor akan muncul di sudut kiri atas dari daerah pengetikan teks (text area). Jika teks yang sedang kita ketik mencapai akhir baris, maka teks tersebut acara otomatis akan pindah ke awal baris berikutnya (word wrap). Kita juga dapat menekan tombol Enter untuk memindahkan teks sebelum mencapai akhir baris. 2.1 Dasar dasar penyuntingan Ketika proses pengetikan sedang berlangsung, kita perlu menggunakan beberapa tombol berikut ini untuk menyunting teks yang sedang diketik. • Backspace : Digunakan untuk menghapus satu karakter di sebelah kiri kursor. • Delete : Digunakan untuk menghapus satu karakter di sebelah kanan kursor • Insert : Digunakan untuk menyisipkan karakter baru di antara dua karakter yang telah diketik 2.2 Memindahkan posisi kursor

Pengenalan Microsoft Word

8

Untuk memindahkan kursor, kita dapat menggunakan mouse maupun keyboard. Jika kita memindahkan menggunakan keyboard, maka tekan tombol seperti yang ada di dalam tabel. Tombol Keterangan Memindahkan kursor satu karakter ke kiri atau ke kanan Memindahkan kursor satu karakter ke atas atau ke bawah Memindahkan kursor ke awal paragraf yang sedang dipilih Memindahkan kursor ke awal paragraf berikutnya Memindahkan kursor ke awal kata berikutnya Memindahkan kursor ke awal kata sebelumnya Memindahkan kursor ke awal baris Memindahkan kursor ke kahir baris Memindahkan kursor satu layar ke bawah Memindahkan kursor satu layar ke atas Memindahkan kursor ke awal dokumen Memindahkan kursor ke akhir dokumen Memindahkan kursor ke dasar layar Memindahkan kursor ke puncak layar Memindahkan kursor ke tempat sebelumnya

Ctrl + Ctrl + Ctrl + Ctrl + Home End PageDown PageUp Ctrl + Home Ctrl + End Ctrl + PageDown Ctrl + PageUp Shift + F5

2.3 Meng-Copy, Memindahkan dan Menghapus Teks Meng-Copy, memindahkan dan menghapus teks merupakan pekerjaan yang paling sering di lakukan dalam pembuatan dokumen. • Copy Teks 1. Pilih Teks yang akan di Copy 2. Klik menu Edit, kemudian dilanjutkan dengan memilih Copy. 3. Arahkan kursor ke tempat di mana teks tersebut akan diletakkan, kemudian pilih Paste di menu Edit • Memindahkan Teks 1. Pilih Teks yang akan dipindahkan, kemudian klik pilih Cut dari menu Edit. 2. Arahkan kursor pada tempat dimana teks tersebut akan di pindahkan, pilih Paste pada menu Edit. • Menghapus Teks Cara menghapus teks dengan menggunakan perintah pada menu Edit, Cut pada teks yang akan di hapus. Teks yang di-Cut secara otomatis akan di bawa ke clipboard dan menggantikan teks yang ada di clipboard sebelumnya. Jika akan melakukan penghapusan secara permanen maka gunakan tombol Delete. 2.4 Memodifikasi Teks .1 Memilih Teks menggunakan Mouse Perintah Memilih satu kata Keterangan Klik dua kali pada kata yang dipilih

Pengenalan Microsoft Word

9

Memilih satu kalimat Memilih satu paragraf Memilih satu atau beberapa baris teks Memilih dokumen Melepaskan pilihan

Sambil menekan Ctrl, klik pada kalimat yang dipilih Klik tiga kali pada paragraf yang dipilih

Klik pada selection bar dari baris dipilih. Geser (drag) pada selection bar untuk memilih beberapa baris. (Selection bar adalah daerah kosong di sebelah kiri daerah pengetikan) seluruh Klik tiga kali pada selection bar Klik di sembarang tempat di dalam jendela dokumen

2. Memilih Teks menggunakan Keyboard Perintah Memilih teks Keterangan Tempatkan kursor pada posisi awal teks. Sambil menekan tombol shift, tekan tombol panah melewati teks yang akan dipilih Memilih teks sampai Tempatkan kursor pada posisi awal teks yang akan akhir baris dipilih, kemudian tekan tombol Shift+End. Memilih teks sampai Tempatkan kursor pada posisi awal teks yang akan awal baris dipilih, kemudian tekan tombol Shift+Home Melepaskan pilihan Tekan salah satu tombol panah 2.5 Menggunakan Undo dan Redo Untuk membatalkan perintah yang terlanjur diberikan, caranya sebagai berikut: .1 Pilih dan klik menu Edit Undo (Ctrl+Z). .2 Sedangkan untuk membatalkan perintah Undo dapat dilakukan dengan cara : pilih dan klik menu Edit Redo (Ctrl+Y). 6.1 Find, Replace, dan Go to Fasilitas Find, Replace, dan Go To digunakan untuk mempercepat pencarian dan penggantian teks, serta mempermudah pemindahan insertion point ke tempat yang diinginkan. Cara membuka fasilitas tersebut adalah sebagai berikut : 1. Pilih menu Find Edit, kotak dialog Find and Replace akan muncul.

Pengenalan Microsoft Word

10

2. Pilih tab Find untuk mencari teks tertentu, Replace untuk mengganti suatu teks, dan Go To untuk pergi ke posisi tertentu 3. Untuk Field isikan teks yang akan dicari pada kotak isian Find What. Isi tanda cek pada Highlight all item found in : bila menginginkan pada semua teksyang ditemukan diisi background / distabilo. Pada Search tentukan arah pencarian, UP untuk mencari dari posisi kursor ke atas, Down ke bawah, dan All mencari teks pada seluruh dokumen. 4. Bila ingin mengganti suatu teks dengan teks tertentu aktifkan tab Replace dan isikan teks pengganti pada kotak isian Replace with.

Pengenalan Microsoft Word

11

5. Untuk menuju tempat tertentu dapat menggunakan Go To, Klik tab Go To untuk menentukan kemana kita akan pergi. Bila ingin ke halaman 100 maka Go to what pilih Page dan ketikkan 100 pada kotak isian Enter page number:. Anda juga dapat mengisi angka +10 untuk menuju ke 10 halaman berikutnya, atau -10 untuk pergi ke 10 halaman sebelumnya.

III. FORMAT DUKUMEN
3.1 Mengatur Format Karakter dengan Tombol Toolbar Formating

Pengenalan Microsoft Word

12

Untuk mengatur format karakter/teks, gunakan salah satu dari cara-cara berikut ini : 1. Pilih atau sorot karakter/teks yang akan diformat, kemudian atur formatnya sesuai dengan keinginan. 2. Tempatkan kursor pada posisi awal pengetikan teks, atur formatnya, kemudian ketik teks yang diinginkan. Dengan cara ini semua teks mulai dari posisi kursor akan mengikuti format yang telah dipilih. a. Tipe Huruf (Font) dan Ukuran Huruf (Size) Untuk mengganti tipe huruf langkahnya adalah: 1. Bloklah teks yang akan Anda format 2. Klik kotak Daftar Pilihan Font pada Toolbar

3. Klik salah satu nama Font yang dikehendaki 4. Untuk mengganti besar huruf klik kotak daftar pilihan Size. (Semakin besar angka, semakin besar ukuran huruf). b. Atribute Teks Untuk memberikan atribut atau efek pada teks langkah-langkahnya adalah: 1. Blok terlebih dahulu huruf, teks, atau paragraf klik toolbar 2. Icon Bold (B) untuk efek penebalan 3. Icon Italic ( I ) untuk efek miring 4. Icon Underline (U) untuk efek garis bawah. 3.2 Mengatur Format Karakter dengan Menggunakan Kotak Dialog Font Untuk mengatur format karakter dengan menggunakan kotak dialog font, gunakan cara sebagai berikut : 1. Pilih teks/karakter yang akan diformat 2. Pilih dan klik menu Format Font (Ctrl+D) 3. Klik tab Font Pilih Format Font yang diinginkan 4. Pada kotak daftar pilihan Font Style, pilih dan klik gaya tampilan huruf yang diinginkan. • Regular, jenis huruf normal • Bold, jenis huruf dicetak tebal • Italic, jenis huruf dicetak miring • Bold Italic, jenis huruf dicetak tebal dan miring 5. Pada kotak daftar pilihan Size, pilih dan klik ukuran huruf yang diinginkan. 6. Pada daftar pilihan Font Color, pilih warna huruf yang diinginkan.

Pengenalan Microsoft Word

13

7. Pada daftar pilihan Underline style, pilih jenis garis yang Anda inginkan. 8. Klik kotak cek effects • Strikethrough, teks dicetak coret dengan garis ttunggal. • Double Strikethrough, teks dicetak coret dengan garis ganda. • Superscript, teks ditampilkan lebih kecil dan lebih naik. • Subscript, teks ditampilkan lebih kecil dan lebih turun. • Shadow, teks dengan bayangan • Outline, teks dengan garis luar pada setiap karakter. • Emboss, teks dengan karakter timbul. • Engrave, teks dengan karakter dipahat. • Small caps, huruf kecil ditampilkan dengan huruf kapital yang ukurannya lebih kecil • All caps, semua huruf ditampilkan dengan huruf kapital • Hidden, menyembunyikan teks agar turut dicetak. 3.3 Mengatur Jarak Antar Karakter dan Spasi .a Mengatur Jarak Antar Karakter Untuk mengatur jarak antar karakter, lakukan langkah-langkah sebagai berikut : .1 Pilih teks yang akan diatur jarak karakternya. .2 Pilih dan klik menu Format Font (Ctrl+D) Character Spacing. .3 Kotak daftar pilihan Scale untuk menentukan skala yang dipakai dalam mengatur jarak spasi antar karakter. .4 Kotak daftar pilihan Spacing untuk mengatur jarak spasi antar karakter.

Pengenalan Microsoft Word

14

.5 Kotak daftar pilihan Position untuk mengatur letak karakter terhadap suatu baris. .6 Klik OK.

b. Mengatur Jarak Spasi Baris Untuk mengatur jarak spasi baris, lakukan langkah-langkah sebagai berikut: 1. Pilihlah atau blok paragraph yang akan diformat. 2. Klik menu Format Paragraph, kemudian klik Indents and Spacing. 3. Spacing Before untuk memberi jarak spasi sebelum paragraph yang dipilih, sedangkan spacing After untuk memberi jarak spasi setelah paragraf dipilih. 4. Kotak daftar pilihan Line Spacing diisi dengan jarak spasi yang diinginkan. • Single untuk jarak spasi satu. • 1.5 lines untuk jarak spasi satu setengah • Double untuk jarak spasi dua • At least untuk menentukan jarak spasi minimal • Exactly untuk menentukan jarak spasi yang pasti • Multiple untuk menggandakan jarak spasi single menjadi dua, 1.5 lines menjadi tiga, dan double menjadi empat 5. Klik OK

Pengenalan Microsoft Word

15

3.4 Mengatur Indentasi Untuk mengatur indentasi paragraf, lakukan salah satu dari cara-cara berikut ini :  Cara 1 Kita dapat menentukan jarak antara penulisan teks awal dengan batas margin sebelah kiri dengan cara menggeser penanda First Line Indent. Untuk menentukan jarak antara penulisan paragraf gantung dengan batas margin kiri, geserlah penanda Hanging Indent. Untuk menentukan batas margin sebelah kanan, geserlah penanda batas akhir penulisan teks (Right Indent) yang terletak di sebelah kanan mistar (ruler).  Cara 2 .1 Tempatkan kursor pada paragraf yang akan diatur indentasinya. .2 Pilih dan klik Format Paragraph Indents and Spacing. .3 Pada bagian Indentation lakukan pengisian dan pemilihan sebagai berikut : • Kotak isian Left untuk menentukan jarak indentasi dari margin kiri.

Pengenalan Microsoft Word

16

• • •

Kotak isian Right untuk menentukan jarak indentasi dari margin kanan. Kotak daftar pilihan Special untuk menentukan indentasi khusus dengan jarak sesuai dengan yang diisi pada kotak By Klik OK
First Line Indent Hanging Indent Left Indent Right Indent

3.5 Change Case Untuk mengubah kapital / case dari font, dapat menggunakan menu Format, Change Case.

Pilih salah satu perubahan yang diinginkan dengan melihat model case / huruf yang ada pada pilihan tersebut. 3.6 Bullet dan Numbering Sebuah simbol yang mengawali penulisan baris paragraf disebut bullets.

Untuk memberi bullets, langkah-langkahnya sebagai berikut: 1. Blok terlebih dahulu paragraf yang ingin diberi bullet. 2. Klik menu Format Bullets and Numbering (Alt+N)

Pengenalan Microsoft Word

17

3. Klik Tab Bulleted klik jenis bullet yang dinginkan. 4. Akhiri dengan meng-klik tombol OK. 5. Apabila dari beberapa pilihan tersebut tidak ada yang sesuai dengan keinginan, kita dapat meng-klik tombol customize, hingga muncul jendela Customize Bulleted List seperti tampak pada gambar. • Tombol Character untuk memilih bentuk bullets • Tombol Bullets position Indent at untuk menentukan jarak antara batas margin kiri dengan bullet. • Text Position-Indent at untuk menentukan jarak antara Bullets dengan teks. Kotak preview untuk menampilkan tampilan sementara dan bentuk bullet beserta format seperti yang telah Anda tentukan klik OK. Pemberian nomor yang mengawali penulisan baris paragraf disebut dengan numbering. Untuk memberi numbering, langkahnya sebagai berikut: 1. Blok terlebih dahulu paragraf yang ingin Anda beri nomor. 2. Klik menu Format Bullet and Numbering (Alt+N) 3. Klik tab Numbered klik jenis penomoran yang Anda inginkan. 4. Akhiri dengan meng-klik tombol OK. 5. Apabila dari beberapa pilihan tersebut tidak ada yang sesuai dengan keinginan, kita dapat meng-klik tombol Customize, hingga muncul jendela Customize Bulleted List seperti tampak pada gambar. • Tombol Daftar pilihan Number Style untuk memilih bentuk bullets. • Start at untuk menentukan nomor awal yang Anda inginkan. • Pada tombol daftar pilihan Number position, pilih dan klik perataan dari nomor yang diinginkan. • Pada kotak isian Aligned at, tentukan posisi awal perataan tersebut terhadap margin kiri. • Pada bagian Text position, tentukan jarak indentasi teks terhadap margin kiri pada kotak isian Indent at klik OK 3.7 Menggunakan Header dan Footer Pada naskah uang telah kita ketik dapat diberikan judul atas naskah atau judul bawah naskah. Langkahnya sebagai berikut: .1 Klik menu View Header dan Footer hingga muncul tampilan area Header seperti tampak pada gambar beserta toolbar Header dan Footer. Tampilan dari area header atau footer ditunjukkan dengan adanya garis putus-putus. .2 Teks yang akan ditulis diletakkan di dalam area tersebut, sedangkan cara memformat teks tersebut seperti cara memformat paragraf.

Pengenalan Microsoft Word

18

3.8 Border dan Shading Untuk membuat borders and shading, ikuti langkah dibawah ini: 1. Klik lokasi yang akan diberi garis-garis batas. 2. Klik menu Format -> Borders and Shading 3. Klik sesuai kebutuhan yang ada 4. Klik OK

IV. TABULASI DAN TABEL
4.1 Mengatur Tabulasi ( Tab Stop) Untuk mengatur pemasangan tab stop, lakukan langkah-langkah sebagai berikut: .1 Tempatkan kursor pada posisi awal penggunaan tab stop .2 Klik menu Format Tabs hingga muncul jendela seperti tampak gambar .3 Isilah kotak isian Tab stop position seperti yang diinginkan .4 Klik salah satu jenis perataan pada area Alignment. .5 Klik salah satu Leader • None, jika tidak memakai karakter leader • ........, jika memakai karakter pendahulu (leader) titik • - - - -, jika memakai karakter pendahulu (leader) tanda hubung • ____, jika memakai karakter pendahulu (leader) tanda garis bawah

Pengenalan Microsoft Word

19

.6 Klik tombol Set untuk menuliskan tabulasi .7 Akhiri dengan meng-klik tombol OK

4.2 Membuat Tabel Tabel merupakan dokumen yang terdiri dari kolom dan baris. Kolom digunakan biasanya untuk jenis data (Field), dan baris merupakan detail datannya (record).

Pengenalan Microsoft Word

20

Langkah langkah membuat tabel : 1. Tentukan jumlah kolom dari tabel yang akan dibuat, dan perkirakan juga jumlah baris yang diperlukan. 2. Pilih menu Table, Insert, Table muncul kotak dialog seperti di atas. 3. Isi jumlah kolom dan baris yang digunakan dengan cara mengklik tanda panah atas dan panah bawah 4. Pada pilihan Autofit behavior, ada tiga pilihan, yaitu : • Fixed column width, kita dapat menentukan lebar kolom sesuai dengan kebutuhan atau pilih Auto untuk membuat lebar kolom yang sama diantara margin dokumen • Autofit to contens, berarti lebar kolom akan secara otomatis dibesarkan sepanjang teks yang paling panjang pada kolom tersebut. • Autofit to window, pembuatan tabel dimanaukuran tabel disesuaikan dengan lebar windows atau web browser

V. MAIL MERGE
5.1 Konsep Mail Merge Disaat pembuatan dokumen yang cukup banyak seringkali isi sebagian atau seluruh dokumen serta format sama. Contoh sederhana misal surat undangan, pencetakan sertifikat dan lain lain. Sebenarnya dokumen tersebut terdiri dari dua komponen, yaitu dokumen utama (isi surat) dan data source (data orang yang diundang) yang keduanya harus di pisahkan dalam pembuatannya sehingga dokumen yang kita buat menjadi lebih efektif dan efisien. 5.2 Membuat Mail Merge Untuk membuat mail merge, pilih menu Tools, Letter and mailings, Mail merge wizard, task pane mail merge akan muncul seperti gambar dibawah ini: .1 Pilih macam dokumen yang akan dibuat

Pengenalan Microsoft Word

21

Terdapat 5 pilihan yaitu • Letters : untuk membuat surat pada sekelompok orang. • E-mail : untuk mengirim pesan e-mail pada sejumlah orang • Envelopes : untuk membuat sejumlah amplop • Directory : untuk membuat daftar alamat Pilih Letters dalam pembahasan kali ini .2 Menentukan cara pembuatan surat, apakah menggunakan dokumen yang sedang aktif (use the current document), memakai model surat yang telah disediakan oleh microsoft word (Start from a template) atau menggunakan surat yang telah dibuat sebelumnya (Start from Existing document)

.3 Tentukan sumber data atau daftar penerima surat (recipients). Ada 3 pilihan untuk hal tersebut, yaitu Use an exicting list berarti menggunakan sumber data yang telah ada, Select from outlook contact berarti memilih dari daftar recipients yang telah ada pada outlook, dan Type a new list untuk membuat sumber data baru. Pilih pilihan terakhir untuk membuat recipients yang baru, kemudian klik Create. Kotak dialog New Address List akan muncul seperti di berikut :

Pengenalan Microsoft Word

22

microsoft word telah menyediakan daftar isian (field) yang berisikan data nama, alamat, dan nomor telepon, dan lain-lain. Kita dapat menggunakan isian tersebut atau membuat baru yang lebih sesuai dengan kebutuhan, klik Customize untuk melakukan hal tersebut.

.4 Hapus semua daftar field names milik microsoft word dengan memilih delete, kemudian pilih klik Add untuk menambah field baru. Gunakan Rename untuk mengganti nama field yang salah, Move Up untuk memindahkan filed ke bagian atas dan move down ke bagian bawah.

Pengenalan Microsoft Word

23

.5 Masukkan semua recipients. Klik New Entry untuk menambahkan data baru.

Delete Entry menghapus data yang salah, find entry untuk mencari data tertentu yang telah di masukkan, Filter and sort berfungsi untuk menampilkan data tertentu dan mengurutkan data, Customize untuk memodifikasi field (jenis data entry). Bila semua telah selesai dimasukkan klik Close, maka kotak dialog penyimpanan akan muncul .

Pengenalan Microsoft Word

24

.6 Isikan dengan nama file yang digunakan untuk menyimpan recipients tersebut, kemudian pilih Save, daftar recipients akan muncul pada kotak dialog Mail merge recipients.

Untuk melanjutkan Klik OK untuk langkah berikutnya .7 Dalam contoh ini kita menggunakan surat undangan . Field bisa berupa nama, alamat, kota, kode pos, telepon. Bisa juga menambahkan Address block (kelompok alamat), Greeting Line (salam), Electronic postage (perangko elektronik), postal barcode (barcode kartu pos) dan More item (daftar field yang kita buat)

Pengenalan Microsoft Word

25

Yang terpenting dari semua pilihan adalah More item, arahkan kursor pada bagian surat yang berbeda dengan yang lain, misalnya pada bagian nama, alamat, kota, dll, kemudian pilih more item klik. Kotak Insert Merge Field akan muncul sebagai berikut :

Pengenalan Microsoft Word

26

Pilih salah satu data kemudian klik Insert. Lakukan hal yang sama pada field-field yang lain, bila semua telash selesai pilih Next : preview your letters untuk langkah selanjutnya.

.8 Contoh surat hasil penggabungan akan ditampilkan pada langkah ini, pada bagian ini kita dapat melihat recipient yang lain dengan mengklik << dan >>, untuk mencari recipient lain gunakan Find a recipient, atau jika ingin memperbaiki recipient dengan menggunakan Edit recipient list.. Untuk menyelesaikan pembuatan mail merge ini, klik Next :complete the merge Langkah terakhir, kita dapat mencetak surat gabung tersebut dengan meng-klik print, atau mengedit masingmasing surat yang telah tergabung secara sendirisendiri dengan memilih Edit Individuals Letters

Pengenalan Microsoft Word

27

.9 Cetak gabung, atau penggabungan dokumen utama dan sumber data atau recipient dapat dilakukan ke dokumen maupun printer.

Tentukan jumlah data yang akan digabungkan, All : semua recipient, Current record: record yang sedang aktif, From to : menentukan sendiri kisaran data yang akan digabungkan.

VI. SIMBOL, GAMBAR DAN OBJEK
6.1 Menyisipkan Simbol Kadang kala karakter yang kita ketik pada dokumen tidak tersedia di dalam keyboard, seperti karakter “ ® © β α ∞ ™ ”. Oleh karena itu kita dapat menggunakan fasilitas penyisipan simbol untuk membuat karakter yang tidak ada pada keyboard. Cara melakukannya sebagai berikut : 1. Arahkan kursor pada tempat dimana karakter akan di tempatkan. Klik menu Insert Symbol

Pengenalan Microsoft Word

28

2. Pada tab Symbol, pilihlah jenis font yang diinginkan pada kotak pilihan Font. Untuk menyisipkan karakter yang sudah dipilih, pilihlah karakter tersebut kemudian klik Insert. 6.2 Menyisipkan Gambar Menyisipkan gambar ke dalam dokumen akan akan membuat dokumen menjadi semakin menarik dan komunikatif. Untuk melakukannya buka menu Insert Picture, akan tampil menu seperti di bawah ini:

6.3 Dokumen Berkolom Untuk memunculkan kotak dialog Columns, klik menu Format Columns :

pilih

Pengenalan Microsoft Word

29

1. Tentukan jumlah kolom yang diinginkan pada Present, atau isikan jumlahnya pada kotak Number of Columns. 2. Pada kotak Width and spacing, kita dapat mengatur lebar masingmasing kolom (width) dan jarak antar kolom (spacing). 3. Kotak line between akan menambahkan garis antar kolom, sedangkan kotak equal colomn width dapat digunakan untuk membuat lebar semua kolom sama. 4. Anda dapat melihat hasil kolom sementara yang dibuat pada kotak Preview. 5. Klik OK jika pengaturan sudah lengkap. 6.4 Drop Cap Drop cap adalah pembesaran ukuran karakter pertama pada suatu paragraf. Cara pengaturannya sebagai berikut : 1. Letakkan kursor pada paragraf yang karakter pertamnya ingin dibesarkan. 2. Klik menu Format kemudian pilih Drop Cap

Pengenalan Microsoft Word

30

3. Pada kotak Position ada tiga pilihan, yaitu None berarti kita tidak membuat drop cap, Dropped menandakan kita membuat drop cap sejajar dengan teks yang ada di bawahnya, dan In margin artinya huruf yang dibesarkan akan ditempatkan disebelah kiri atas paragraf tersebut dan menempati daerah margin kiri. 4. Pada option, dapat ditentukan jenis huruf yang akan di-drop dengan memilih font. Line to drop adalah untuk menentukan berapa baris akan digunakan untuk pembesaran huruf. Isikan pula jarak huruf yang dibesarkan tersebut dengan teks yang ada disampingnya dengan mengisi kotak Distance from text: dalam satuan inchi. 5. Klik OK jika pengaturan selesai.

VII. MENCETAK DOKUMEN
7.1 Penomoran Halaman Penomoran halaman merupakan bagian penting dalam sebuah dokumen karena mengandung informasi tentang letak bagian-bagian dokumen. Cara menggunakan pengisian nomor halaman sebagai berikut: .1 Pilih menu Insert kemudian klik Page numbers, akan muncul kotak dialog seperti dibawah ini :

.2 Pada kotak position, tentukan apakah nomor halam akan diletakkan dihalam bagian atas (top of page) atau di bagian bawah (bottom of page) .3 Tentukan juga perataan nomor halaman yang diinginkan dengan memilih kotak Alignment, ada 5 pilihan : Left (di kiri), Center (di tengah), Right (di kanan), Inside (halaman genap diletakkan di kanan dan halaman ganjil di kiri), Outside (halaman genap diletakkan di kiri dan halaman ganjil di kanan) .4 Isi cek Show number on first page jika menginginkan halaman pertama juga diisi nomer. .5 Klik tombol Format untuk menampilkan kotak dialog Page number format untuk mengatur model penomeran.

Pengenalan Microsoft Word

31

.6 Pada kotak Number format, klik tanda panah ke bawah untuk menampilkan format nomor yang diinginkan. .7 Tentukan juga pilihan pada page numbering, Continue from previous section untuk nomer halaman akan dilajutkan dari section sebelumnya. Bila Start at: berarti memulai dengan penomeran baru. 7.2 Mencetak Dokumen Langkah langkah mencetak dokumen. 1. Klik menu File kemudian pilih Print

2. Tentukan nama printer yang akan digunakan. 3. Tentukan bagian dokumen mana yang akan dicetak pada bagian Page Range :  All, untuk semua dokumen  Current Pages, untuk mencetak halaman yang sedang di edit

Pengenalan Microsoft Word

32

 Pages, untuk halaman berapa saja yang akan dicetak 4. Pilih Copies untuk menentukan banyaknya persalinan percetakkan. 5. Klik OK

Sumber :

Pengenalan Microsoft Word

33

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->