P. 1
Tutorial Photoshop Cara Membuat Efek Pada Teks Jilid II

Tutorial Photoshop Cara Membuat Efek Pada Teks Jilid II

|Views: 2,617|Likes:
Published by tonykatili

More info:

Published by: tonykatili on Oct 01, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

02/06/2012

pdf

text

original

Prabelism.blogspot.

com

Tutorial photoshop cara membuat efek pada teks Jilid II
tutorial kali ini kita akan memberikan efek pada text, yang mana kita akan membuat text terlihat seperti terbakar dan membuat kobaran api di atasnya, mungkn sudah ada dari teman-teman blogger yang pernah membuat tutorial ini, tapi di sini penulis membuatnya dengan cara yang sedikiti berbeda, dan untuk yang belum tau bagaimana caranya, di sini penulis akan sharing tentang tutorial Text Dengan Kobaran Api. 1. buat document photoshop baru dengan menekan Ctrl+N, atur agar ukuranya 300×300 pxl dan resolusi 100.

2. pastikan foreground dan background color dalam posisi defaults yaitu hitam putih, jika bukan warna tersebut anda bisa menekan tombol “D” untuk mengembalikan ke posisi awalnya, beri warna hitam pada layer background dengan menekan Alt+Del atau dengan menekan Shift+F5 dan pillih warna hitam. 3. aktifkan Type Tool dan tuliskan text “FIRE” atau anda bisa menulis apapun yang anda inginkan dan atur agar warnanya putih.

1

Prabelism.blogspot.com

4. jika sudah, klik kanan pada layer FIRE dan pilih Resterize Type, maka layer akan berubah menjadi layer image, setelah itu duplikat layer tersebut dengan menekan Ctrl+J, maka tampilan layer akan seperti berikut.

5. sembunyikan layer FIRE copy dengan mengklik icon mata pada layer tersebut sehingga icon tersebut hilang. 6. klik pada layer FIRE lalu klik menu Image > Rotate Canvas > 90 CW maka gambar akan terlihat seperti di bawah.

2

Prabelism.blogspot.com

7. sekarang kita akan tambahkan sedikit efek, klik Filter > Stylize > Wind, atur seperti gambar di bawah.

maka gambar akan seperti di bawah.

3

Prabelism.blogspot.com

8. setelah gambar terlihat seperti di atas, kita bisa berikian kembali efek yang sama dengan menekan Ctrl+F sampai gambar terlihat seperti di bawah.

9. putar kembali tulisan FIRE tersebut dengan mengulang langkah 6 tp kali ini kita pilih 90 CCW maka gambar akan berputar seperti semula.

4

Prabelism.blogspot.com

10. sekarang kita akan menambahkan efek Guasian Blur, klik Filter > Blur > Guasian Blur, atur seperti gambar di bawah.

gambar sementara akan terlihat seperti berikut.

5

Prabelism.blogspot.com 11. duplikat layer background dengan mengklik layer tersebut dan menekan Ctrl+J. maka sekarang kita bekerja dengan 4 layer.

12. jika sudah, klik pada layer FIRE kemudian tekan Ctrl+E untuk menyatukan layer (Marge Down).

13. jika layer sudah terlihat seperti di atas, ganti nama Background copy dengan nama Flames, caranya duble klik pada tulisan Background copy lalu tuliskan Flames.

6

Prabelism.blogspot.com

14. aktifkan Rectangular Marquee Tool (M), buat seleksi seperti gambar di bawah.

15. setelah itu klik Filter > Liquify, maka akan keluar jendela baru, seting properties nya seperti gambar di bawah.

7

Prabelism.blogspot.com

terus geserkan brush tersebut sampai hasilnya seperti di bawah atau anda bisa buat lebih baik lagi,

kecilkan dan besarkan ukuran brush nya untuk mendapatkan hasil yang baik. 16. sekarang kita akan menggunakan Hue/Saturation dengan menekan icon Creat new fill or adjustement layer pada bagian bawah pallet layer.

8

Prabelism.blogspot.com

atur properties nya seperti gambar di bawah.

gambar akan terlihat seperti di bawah.

9

Prabelism.blogspot.com 17. ulangi kembali langkah 16, tapi kali ini atur seperti gambar di bawah.

18. pada layer Hue/Saturation 2 atur Blending Mode nya menjadi Overlay,

maka gambar akan tampak seperti berikut.

10

Prabelism.blogspot.com

19. jika sudah seperti itu, tampilkan kembali layer FIRE copy dengan menekan icon mata yang td kita hilangkan.

20. tekan Ctrl+Klik pada Thumnail Layer tersebut, maka text tersebut akan menjadi terseleksi.

11

Prabelism.blogspot.com 21. jika sudah terseleksi, aktifkan Gradient Tool (G), gunakan warna pada sudut kiri #1d0d01 dan di sudut kanan gunakan warna #f8a007 kemudian atur style nya Linear

klik n drag dar bawah ke atas, dan inilah hasilnya.

12

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->