P. 1
Belajar Microsoft Word

Belajar Microsoft Word

|Views: 5,877|Likes:
Published by kemayarancity

More info:

Published by: kemayarancity on Oct 04, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

02/02/2013

pdf

text

original

MICROSOFT WORD

A. Identifikasi Program Microsoft Word Perangkat lunak (program) pengolah kata merupakan program yang dirancang dan dibuat untuk memudahkan pengguna computer mengolah suatu dokumen, surat, laporan, dan lainnya dengan menggunakan computer. Program pengolah kata yang paling popular, mudah digunakan, dan dimiliki setiap pengguna computer adalah Microsoft Word. Program ini merupakan satu paket dalam Microsoft Office. Microsoft Word menyediakan berbagai macam fasilitas untuk pembuatan daftar isi, indeks, label, amplop, formulir, dan lain-lain. Ada dua cara yang bisa dilakukan untuk mengaktifkan Microsoft Word, yaitu sebagai berikut. 1. Cara pertama, klik tombol Start (pojok kiri bawah) → All Programs → Microsoft Office → Microsoft Word. 2. Cara kedua, klik pada lambang (ikon) Microsoft Word ( ).
1 2 3 6 9

4

5

8

7

1. 2.
3. 4.

Keterangan : 1. Title bar, merupakan baris judul yang berisi nama file yang sedang aktif/sedang dibuka. 2. Menu bar, merupakan barisan menu yang berisi perintah kerja ketika menggunakan program. Menu yang terdapat pada Microsoft Word, antara lain : File, Edit, View, Insert, Format, Tools, Table, Window, dan Help. 3. Toolbar, merupakan barisan ikon yang biasa dipakai untuk mengakses perintah-perintah penting secara cepat. 4. First Line Indent, merupakan penanda margin yang berfungsi untuk melakukan perataan huruf atau angka pada baris pertama dalam kata/kalimat. 5. Hanging Indent, merupakan penanda margin yang berfungsi untuk melakukan perataan huruf atau angka pada baris kedua, ketiga, dan seterusnya dalam kata/kalimat. 6. Ruler, merupakan skala ukuran yang terletak di sisi atas dan sisi kiri lembar kerja. Pada sisi atas terdapat horizontal ruler yang berguna untuk membuat indentasi, tabulasi, dan pengaturan table. Sedangkan vertical ruler yang berguna untuk membantu mengatur jarak/lebar dari baris table dan mengatur tinggi rendahnya margin kertas secara manual. 7. Status bar, merupakan panel yang berisi informasi mengenai halaman yang sedang dibuka, nomor halaman, jumlah halaman, status printer, dan lain-lain. 8. Scroll bar, merupakan perangkat yang berfungsi untuk menggulung layar secara vertical (naik turun) atau horizontal (kanan kiri) sehingga dapat digunakan untuk menampilkan naskah atau objek yang tidak tampak pada lembar kerja. 9. Control Button, merupakan tombol untuk mengatur atau mengendalikan ukuran jendela Microsoft Word. Apabila ingin keluar dari program ini ada empat cara yang bisa dilakukan, yaitu sebagai berikut. Cara petama, klik menu File → Exit. Cara kedua, tekan tombol Alt + F4 pada keyboard. Cara ketiga, klik tanda silang ( ) pada pojok kanan atas layer. Cara keempat, klik 2 kali pada lambang program Microsoft Word ( ) yang terletak di pojok kiri atas layer.

B.

Menu Pada Microsoft Word Dalam menu bar terdapat barisan menu yang biasa disebut menu pull down yang merupakan perintah untuk menggunakan program. Fasilitas menu yang disediakan, antara lain: File, Edit, View, Insert, Format, Tools, Table, Window, dan Help. Pada menu-menu utama tersebut, di dalamnya terdiri dari beberapa submenu yang berisi perintah untuk mengerjakan. Untuk mengaktifkan submenu tersebut adalah dengan cara klik pada menu utama, setelah itu akan muncul beberapa submenu yang bisa dipilih dengan cara diklik pada submenu tersebut. Cara lain untuk mengaktifkan menu atau submenu adalah menggunakan perintah kombinasi tombol keyboard. Sebagai contoh untuk mengaktifkan menu File maka tekan tombol Alt dan tombol F secara bersamaan (Alt+F), untuk mengaktifkan menu Edit meka tekan tombol Alt dan tombol E (Alt+E), dan seterusnya. Berikut adalah tampilan dari menu dan submenu yang terdapat dalam Microsoft Word. 1. Menu File
Keterangan: a. New : untuk membuat dokumen baru. b. Open : untuk membuat dokumen yang pernah dibuat sebelumnya. c. Close : untuk mebutup dokumen. d. Save : untuk menyimpan dokumen dalam file. e. Save As : untuk menyimpan dokumen dalam file lain. f. Save As Web Page : untuk menyimpan dokumen sebagai file Web. g. Web Page Preview : untuk menampilkan dokumen dalam Web Page (Halaman Web). h. Page Setup : untuk pengaturan halaman. i. Print Preview : untuk melihat hasil sebelum dicetak. j. Print : untuk mencetak dokumen yang telah dibuat. k. Send To : untuk dikirim ke. l. Properties : untuk membuat hal-hal yang berkaitan dengan file yang sedang dibuka. m. A n. Exit : keluar dari program.

2. Menu Edit
Keterangan: a. Undo Typing : untuk kembali ke perintah sebelumnya. b. Repeat Typing : untuk membatalkan perintah. c. Cut : untuk memindahkan/memotong (huruf/kata/kalimat/alinea). d. Copy : untuk mengopi (huruf/kata/kalimat/alinea). e. Paste : untuk memunculkan apa yang sudah dicut/dicopy. f. Paste Special : untuk memunculkan (potong dan kopi) secara khusus. g. Paste As Hyperlink : untuk memunculkan kopian secara hyperlink. h. Clear : untuk menghpus sel (rumus dan lain-lain). i. Select All : untuk memilih semua bagian dalam dokumen. j. Find : untuk mencari kata/angka/huruf. k. Replace : untuk mencari dan mengganti kata/angka. l. Go To : untuk menuju halaman tertentu. m. Links : untuk menghubungkan dengan file lain. n. Object : untuk objek gambar.

3. Menu View
Keterangan: a. Normal : untuk tampilan normal. b. Web Layout : untuk tampilan Web. c. Print Layout : untuk tampilan Print. d. Outline : untuk tampilan Outline. e. Toolbars : untuk tampilan Toolbars. f. Ruler : untuk tampilan garis. g. Document Map : untuk tampilan Map. h. Header and Footer : untuk membuat Header dan Footer. i. Footnotes : untuk membuat catatan kaki. j. Comments : untuk menyisipi komentar. k. Full Screen : untuk tampilan layer penuh. l. Zoom : untuk pilihan tampilan.

4. Menu Insert
Keterangan: a. Break : untuk melompat ke halaman berikutnya. b. Page Numbers : untuk memberi nomor halaman. c. Date and Time : untuk menyisipi tanggal dan waktu. d. Auto Text : untuk menyisipi teks secara terpilih. e. Field : untuk menyisipi Field. f. Symbol : untuk menyisipi lambang/symbol. g. Comment : untuk menyisipi komentar. h. Footnote : untuk menyisipi catatan kaki. i. Caption : untuk menyisipi judul halaman. j. Cross-reference : untuk referensi silang. k. Index and Tables : untuk menyisipi daftar isi dan table. l. Picture : untuk menyisipi Picture/gambar. m. Text Box : untuk menyisipi kotak bertulisan. n. File : untuk menyisipi file lain. o. Object : untuk menyisipi objek (program kecil yang khusus). p. Bookmark : untuk menyisipi Bookmark (dalam buku). q. Hyperlink : untuk menyisipi hubungan dengan file lain.

5. Menu Format
Keterangan: a. Font : untuk pengaturan huruf/warna/ukuran, dan lain-lain. b. Paragraph : untuk pengaturan paragraph. c. Bullets and Numbering : untuk pengaturan Bullet dan Number. d. Borders and Shading : untuk pengaturan bingkai dan arsiran. e. Columns : untuk pengaturan kolom. f. Tabs : untuk pengaturan Tab. g. Drop Cap : untuk pengaturan awal kata/huruf capital/besar. h. Text Direction : untuk pengaturan model tulisan/naik/turun/melintang. i. Change Case : untuk pengaturan model-model tulisan (besar semua, dan lainlain). j. Background : untuk pengaturan latar belakang layer. k. Theme : untuk pengaturan warna tampilan. l. Frames : untuk pengaturan Frame. m. AutoFormat : untuk pengaturan format otomatis. n. Style : untuk pengaturan bentuk atau Style dari paragraph. o. Objek : untuk pengaturan objek.

6. Menu Tools
Keterangan: a. Spelling and Grammar : alat menerjemahkan. b. Language : alat bahasa. c. Word Count : alat hitung huruf. d. AutoSummarize : alat penjelasan Summary/ringkasan. e. AutoCorrect : alat pengaturan pembetulan kata otomatis. f. Track Changes : alat pengaturan Track Changes. g. Merge Documents : alat menggabungkan file/dokumen. h. Protect Document : alat melindungi dokumen. i. Online Collaboration : alat penghubung antar computer. j. Mail Merge : alat menggabungkan surat (surat massal). k. Envelopes and Labels : alat pengaturan amplop dan table. l. Letter Wizard : alat pengaturan model surat. m. Macro : alat pengaturan Macro Program. n. Templates and Add-Ins : alat pengaturan Templates dan Add-Ins. o. Customize : alat pengaturan Toolbar. p. Options : alat lain-lain (View, Spelling, General, dan lain-lain).

7. Menu Table
Keterangan: a. Draw Table : alat tulis untuk menggaris. b. Insert : alat membuat table (beberapa pilihan). c. Delete : alat menghapus table (beberapa pilihan). d. Select : alat memilih baris/kolom (pilihan). e. Merge Cells : alat menggabung baris/kolom. f. Split Cells : alat menyisipi Cells. g. Split Table : alat menyisipi table. h. Table AutoFormat : alat mengatur table otomatis.

i. AutoFit : alat mengatur lebar kolom/baris otomatis. j. Heading Rows Repeat : alat cetak ulang untuk baris/kolom. k. Convert : alat konversi table lain program. l. Sort : alat untuk mengurutkan. m. Formula : alat rumus matematika dalam kolom. n. Hide Gridlines : alat menghidupkan/mematikan garis. o. Table Properties : alat penjelasan tentang file table.

8. Menu Window
Keterangan: a. New Window : jendela baru. b. Arrange All : mengatur/menampilkan semua jendela (file-file). c. Split : membagi tampilan layer. d. Documents : file arsip.

9. Menu Help
Keterangan: a. Microsoft Word Help : pertolongan. b. Show the Office Assistant : tampilan gambar Office Assistant. c. What’s This? : pertolongan langsung. d. Office on the Web : office dalam Web. e. WordPerfect Help : pertolongan untuk word/kata. f. Detect and Repair : mendeteksi dan reparasi. g. About Microsoft Word : tentang pengolah kata.

C. Ikon pada Microsoft Word Selain menu atau submenu, kita juga bisa menggunakan ikon untuk menjalankan perintah pada program Microsoft Word. Ikon merupakan perintah berua gambar yang dijalankan atau diaktifkan dengan cara klik 2 kali menggunakan mouse pada gambar tersebut. Untuk memunculkan ikon pada program Microsoft Word adalah menggunakan menu View → Toolbars → Customize → pilih salah satu kelompok toolbar yang ditampilkan. Berikut adalah beberapa kelompok toolbar yang terdapat pada program Microsoft Word. 1. Standard Dalam toolbar Standard terdapat ikon-ikon perintah sebagai berikut. a. b. c. d. e. f. g. h. i. j. k. l. m. n. o. p. q. New Blank Document digunakan untuk membuat dokumen baru. Open digunakan untuk membuka file yang pernah disimpan. Save digunakan untuk menyimpan file dokumen yang sudah dibuat. E-mail digunakan untuk mengirim file dokumen melalui internet. Print digunakan untuk mencetak dokumen. Print Preview digunakan untuk melihat dokumen sebelum dicetak. Spelling and Grammar digunakan untuk mengoreksi tulisan Inggris. Cut digunakan untuk memotong dan menyimpan pada Clipboard. Copy digunakan untuk mengopi. Paste digunakan untuk memunculkan kpoian dan cut. Format Painter digunakan untuk format warna. Undo digunakan untuk membatalkan perintah terakhir. Redo digunakan untuk membatalkan perintah Undo. Insert Hyperlink digunakan untuk menuju ke Web/Internet. Tables and Borders digunakan untuk memunculkan toolbar Tables and Border dalam pembuatan table. Insert Table digunakan untuk menyisipkan table. Insert Microsoft Excel Worksheet untuk menyisipkan lembar kerja Microsoft Excel.

r. s. t. u. v. w. x. y. 2.

Equation Editor digunakan untuk menampilkan kotak editor untuk penulisan lambbang matematika. Insert Symbol digunakan untuk menyisipkan symbol. Columns digunakan untuk membagi lembar kerja dalam beberapa kolom. Drawing digunakan untuk menampilkan fasilitas untuk menggambar. Document Map digunakan untuk membuat layer tampilan menjadi dua. Show/hide ¶ digunakan untuk menampilkan atau menyembunyikan batas paragraph. Zoom digunakan untuk memperbesar atau memperkecil lembar kerja. Microsoft Word Help digunakan untuk menampilkan bantuan dalam penggunaan Microsoft Word.

Formatting Dalam toolbar Formatting terdapat ikon-ikon perintah sebagai berikut. a. b. c. d. e. f. g. h. i. j. k. l. m. n. o. p. q. Style digunakan untuk memilih Style dokumen. Font digunakan untuk pilihan model huruf. Font Size digunakan untuk pilihan ukuran huruf. Bold digunakan untuk pilihan huruf tebal. Italic digunakan untuk pilihan huruf miring. Underline digunakan untuk pilihan huruf diberi garis bawah. Align Left digunakan untuk penulisan rata kiri. Center digunakan untuk penulisan rata tengah. Align Right digunakan untuk penulisan rata kanan. Justify digunakan untuk penulisan rata kanan dan kiri. Numbering digunakan untuk penomoran secara otomatis. Bullets digunakan untuk membuat penomoran dengan menggunakan symbol. Decrease Indent digunakan untuk menggeser Indent (margin) paragraph ke kiri. Increase Indent digunakan untuk menggeser Indent (margin) paragraph ke kanan. Outside Border digunakan untuk menampilkan beberapa pilihan border. Highlight digunakan untuk memberi warna. Font Color digunakan untuk memberi warna font.

3.

Clipboard Dalam toolbar Clipboard terdapat ikon-ikon perintah sebagai berikut. a. b. c. Copy digunakan untuk mengopi satu per satu. Paste All digunakan untuk menyalin kopian semua. Clear Clipboard digunakan untuk menghapus kopian yang ada pada Clipboard.

4.

Control Toolbox Dalam toolbar Control Toolbox terdapat ikon-ikon perintah sebagai berikut. a. Design Mode digunakan untuk mengedit desain. b. Properties digunakan untuk melihat atribut-atribut yang berkaitan dengan toolbar. c. View Code digunakan untuk melihat kode program. d. Check Box digunakan untuk membuat pilihan bentuk checklist. e. Text Box digunakan untuk membuat kotak masukan. f. Command Button digunakan untuk membuat tombol.

g. Option Button digunakan untuk membuat pilihan berbentuk opsi. h. List Box digunakan untuk membuat daftar pilihan. i. Combo Box digunakan untuk membuat daftar pilihan berbentuk menu dropdown. j. Toggle Button digunakan untuk membuat tombol. k. Spin Button digunakan untuk membuat tombol. l. Scroll Bar digunakan untuk membuat tampilan dengan menggunakan scroll. m. Label digunakan untuk membuat tulisan. n. Image digunakan untuk menyisipkan gambar dalam form. o. More Controls digunakan untuk menampilkan pilihan control yang lain. 5. Drawing Dalam toolbar Drawing terdapat ikon-ikon perintah sebagai berikut. a. b. c. d. e. f. g. h. i. j. k. l. m. n. o. p. q. r. s. 6. Draw digunakan untuk mengatur gambar mulai group, ungroup, snap, rotasi, dan lain-lain. Select Objects digunakan untuk memilih objek. Free Rotate digunakan untuk memutar objek. Auto Shapes digunakan untuk memilih gambar permukaan yang sudah jadi. Line digunakan untuk membuat garis tanpa kepala panah. Arrow digunakan untuk membuat garis dengan kepala panah. Rectangle digunakan untuk membuat segi empat/kotak. Oval digunakan untuk membuat lingkaran/elips. Text Box digunakan untuk membuat kotak yang di dalamnya dapat diisi tulisan. Insert WordArt digunakan untuk menyisipkan WordArt (tulisan-tulisan seni). Insert ClipArt digunakan untuk menyisipkan gambar ClipArt. Fill Color digunakan untuk mengisi warna pada bidang. Line Color digunakan untuk memberi warna pada garis. Font Color digunakan untuk memberi warna pada tuisan. Line Style digunakan untuk mengatur tebal tipisnya garis. Dash Style digunakan untuk mengatur garis putus-putus. Arrow Style digunakan untuk mengatur anak panah. Shadow digunakan untuk mengatur bayangan pada huruf atau objek. 3-D digunakan untuk mengatur bentuk 3 dimensi.

Picture Dalam toolbar Picture terdapat ikon-ikon perintah sebagai berikut. a. b. c. d. e. f. g. Insert Picture digunakan untuk menyisipkan gambar dari file. Image Control digunakan untuk mengatur image. More Contrast digunakan untuk menambah kontras. Less Contrast digunakan untuk mengurangi kontras. More Brightness digunakan untuk menambah terang. Less Brightness digunakan untuk mengurangi terang. Crop digunakan untuk mengkroping/memotong.

h. i. j. k. l. 7.

Line Style digunakan memilih ketebalan bentuk garis. Text Wrapping digunakan untuk mengatur aliran teks diantara gambar. Format Picture digunakan untuk memformat gambar. Set Transparent Color digunakan untuk mengatur transparasi warna. Reset Picture digunakan untuk mereset gambar.

Tables and Borders Dalam toolbar Tables and Borders terdapat ikon-ikon perintah sebagai berikut. a. b. c. d. e. f. g. h. i. j. k. l. m. n. o. p. q. r. Draw Table digunakan untuk membuat garis. Eraser digunakan untuk menghapus garis. Line Style digunakan untuk pilihan jenis garis. Line Weight digunakan untuk mengatur tebal tipisnya garis. Border Color digunakan untuk memberi warna garis. Outside Borders digunakan untuk jenis-jenis pilihan border. Shading Color digunakan untuk mengisi warna. Insert Table digunakan untuk menyisipkan table. Merge Cells digunakan untuk menggabungkan beerapa kolom atau baris. Spilt Cells digunakan untuk memecah atau membagi sel. Align Top digunakan untuk meletakan tulisan diatas. Distribute Rows Evenly digunakan untuk menyeragamkan tinggi baris. Distribute Columns Evenly digunakan untuk menyeragamkan lebar kolom. Table AutoFormat digunakan untuk memformat table secara otomatis. Change Text Direction digunakan untuk mengubah posisi teks. Sort Ascending digunakan untuk melakukan pengurutan dari terkecil ke terbesar. Sort Descending digunakan untuk melakukan pengurutan dari terbesar ke terkecil. AutoSum digunakan untuk penjumlahan otomatis.

8.

Word Art Dalam toolbar WordArt terdapat ikon-ikon perintah sebagai berikut. a. b. c. d. e. f. g. h. i. j. k. Insert WordArt digunakan untuk menyisipkan WordArt. Edit Text digunakan untuk mengedit tulisan. WordArt Gallery digunakan untuk menampilkan galeri WordArt. Format Object digunakan untuk memformat objek. WordArt Shape digunakan untuk memberi model-model WordArt. Free Rotate digunakan untuk memutar objek. Text Wrapping digunakan untuk mengatur aliran teks diantara gambar. WordArt Same Letter Heights digunakan untuk mengatur tinggi rendahnya antara huruf besar den huruf kecil yang sama. WordArt Vertical Text digunakan untuk mengatur tulisan secara vertical. WordArt Alignment digunakan untuk meratakan tulisan (rata tengah, rata kiri, rata kanan, dan rata kiri kanan). WordArt Character Spacing digunakan untuk mengatur spasi.

D. Shortcut pada Microsoft Word Shortcut merupakan cara terpendek untuk memberi perintah kepada computer dengan menggunakan keyboard. Shortcut ini dapat dilihat saat mengaktifkan menu pull down, yaitu letaknya paling kanan yang biasanya berupa tulisan atau kata. Shortcut yang sering digunakan dalam Microsoft Word antara lain sebagai berikut.
Shortcut
Ctrl+N Ctrl+O Ctrl+S Ctrl+P Ctrl+Z Ctrl+Y Ctrl+X Ctrl+C Ctrl+V Del Ctrl+A Ctrl+F Ctrl+H Ctrl+G Ctrl+K F7 F1 Shift+F1 Alt+F4

Fungsi
Perintah yang digunakan untuk membuat dokumen baru Perintah yang digunakan untuk membuka dokumen yang pernah disimpan Perintah yang digunakan untuk menyimpan dokumen Perintah yang digunakan untuk mencetak dokumen Perintah yang digunakan untuk membatalkan perintah terakhir Perintah yang digunakan untuk membuka membatalkan perintah undo Perintah yang digunakan untuk memotong kata/kalimat Perintah yang digunakan untuk mengopi Perintah yang digunakan untuk memunculkan hasil kopian dan cut Perintah yang digunakan untuk menghapus Perintah yang digunakan untuk blok semua tulisan yang ada pada dokumen Perintah yang digunakan untuk mencari kata Perintah yang digunakan untuk mencari kata dan menggantinya Perintah yang digunakan untuk pergi ke (halaman) Perintah yang digunakan untuk menyisipkan hubungan dengan file lain Perintah yang digunakan untuk menerjemahkan Perintah yang digunakan untuk membuka file bantuan penggunaan Microsoft Word Perintah yang digunakan untuk memberi pertolongan/bantuan langsung Perintah yang digunakan untuk keluar dari program

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->