P. 1
Panduan Belajar AutoCAD 2006

Panduan Belajar AutoCAD 2006

4.0

|Views: 10,040|Likes:
Published by Ade U. Santoso
Modul Pembelajaran Autocad
Modul Pembelajaran Autocad

More info:

Published by: Ade U. Santoso on Dec 23, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

09/15/2015

pdf

text

original

Panduan Berlatih

Bersama @kang i-GUN

www.igun.web.id

1
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Selamat Datang
Selamat datang di AutoCAD 2006. Untuk memulai, silakan klik pada icon berikut:

Atau pada Taskbar Windows, klik Start > All Programs > AutoDesk > AutoCAD 2006. Tampilan AutoCAD 2006 seperti gambar berikut:

Gambar: Tampilan AutoCAD 2006

Membuka File Mari kita mencoba membuka file sample yang sudah ada. Buka file pada folder sample “Blocks and Tables - Imperial.dwg” (biasanya disimpan di C:\Program Files\AutoCAD 2006\Sample). Maka tampilan di layar akan nampak seperti berikut:

2
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Gambar: Tampilan Blocks and Tables - Imperial.dwg

Zoom, Pan dan Scroll Pada Tahap awal ini kita akan mencoba menggunakan beberapa fasilitas navigasi tampilan pada AutoCAD 2006. Fasiltas navigasi tersebut adalah : Zoom, PAN dan Scroll. Secara mudah kita dapat menggunakan fasilitas ini langsung dengan memutar atau menekan mouse wheel.
Mouse wheel

Gambar: Mouse

Begitu juga dengan fasilitas scroll. Seperti aplikasi window lainnya, untuk menggeser tampilan pada AutoCAD dapat menggunkan fasilitas scroll. Dengan mengklik tanda panah scrool, maka tampilan akan bergeser sesuai arah yang ita klik.

3
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Gambar: Scroll window

Secara lengkap dapat pula kita gunakan pada menu View > Zoom atau menu View > Pan. Pada standar toolbar pun tersedia icon untuk fasilitas ini

Gambar: Fasilitas untun navigasi tampilan pada AutoCAD 2006

Berlatihlah menggunakan fasilitas navigasi pada file gambar yang telah dibuka “Blocks and Tables - Imperial.dwg”. Dengan memahami fasilitas ini maka akan mempermudah kita untuk memulai langkah berikutnya Sistem Koordinat Sistem koordinat dalam menggambar object pada AutoCAD 2006 menggunakan koordinat karesius dan koordinat polar.

4
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Gambar: Koordinat kartesius dan Polar

Koordinat Absolut Kartesius Pada sistem koordinat absolute, mengacu pada titik acuan tetap (0,0). Penulisan koordinat ini adalah” x,y “ dimana tanda koma menunjukan pemisah nilai titik koordinat x dan y dari titik acuan (0,0), sedangkan untuk desimal menggunakan tanda titik (.). Penulisan Koordinat Relatif Kartesius Pada sistem koordinat relatif, titik acuan adalah titik terakhir ketika kita membuat objek. Penulisan koornidat ini adalah “ @∆x,∆y “dimana tanda “@” menunjukan relative dan tanda koma menunjukan pemisah nilai titik koordinat x dan y dari titik terakhir, sedangkan untuk desimal menggunakan tanda titik (.). Koordinat Relatif Polar Pada sistem koordinat relatif, titik acuan adalah titik terakhir ketika kita membuat objek. Penulisan koornidat ini adalah “ @r<θ “dimana tanda “@” menunjukan relative, “ r “ menunjukan jarak dari titik acuan, “ < “ tanda sudut pada koordinat polar dan “θ“ menunjukan besar sudut yang terbentuk. Gambar Pertama Untuk memudahkan dalam memahami sitem koordinat, mari kita langsung coba menggambar dengan perintah-perintah pada table berikut: Command Line Circle Keyboard Line / L Circle / C Icon Menu Draw > Line Keterangan Mengambar garis lurus dari satu titik ke titk lain

Draw > Circle Menggambar Lingkaran > Center, berdasarkan titik pusat dan Radius radius

5
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Command Erase Undo

Keyboard Erase / E U

Icon

Menu Modify > Erase Edit > Undo

Keterangan Menghapus Object Membatalkan perintah terakhir

Catatan: Setiap perintah pada AutoCAD, dapat dimasukan melalui Command Line (keyboard), Icon, atau menu. AutoCAD akan merespon setiap perintah dengan menampilkan option-option langkah selanjutnya pada command line. Pada AutoCAD 2006, respon tersebut ditampilkan juga langsung pada layar di samping kursor yang disebut dengan “dynamic input”

Untuk dapat memahami sistem koordinat, nonaktifkan dahulu fasilitas ini dengan menekan tombol “F12” atau klik pada tab “DYN”

Tutuplah file sebelumnya, dan mulai membuat file yang baru. Gambar yang akan akan kita buat adalah sebagai berikut:
Command: LINE<enter> Specify first point: 0,0 <enter> Specify next point or [Undo]: 5,0 <enter> Specify next point or [Undo]: 5,6 <enter> Specify next point or [Close/Undo]: 9,6 <enter> Specify next point or [Close/Undo]: 9,0 <enter> Specify next point or [Close/Undo]: 14,0 <enter> Specify next point or [Close/Undo]: 14,17 <enter> Specify next point or [Close/Undo]: 9,17 <enter> Specify next point or [Close/Undo]: 9,11 <enter> Specify next point or [Close/Undo]: 5,11 <enter> Specify next point or [Close/Undo]: 5,17 <enter> Specify next point or [Close/Undo]: 0,17 <enter> Specify next point or [Close/Undo]: 0,0 <enter> Specify next point or [Close/Undo]: <enter> Command: SAVE

(0,0)

6
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Dengan menggunakan koordinat relative pada gambar yang sama, maka urutan perintahnya adalah sebagai berikut
Command: LINE<enter> Specify first point: 0,0 <enter> Specify next point or [Undo]:@ 5,0 <enter> Specify next point or [Undo]: @0,6 <enter> Specify next point or [Close/Undo]:@4,0 <enter> Specify next point or [Close/Undo]:@0,-6 <enter> Specify next point or [Close/Undo] @5,0 <enter> Specify next point or [Close/Undo] @0,17 <enter> Specify next point or [Close/Undo] @-5,0 <enter> Specify next point or [Close/Undo]: @0,-6 <enter> Specify next point or [Close/Undo]: @-4,0 <enter> Specify next point or [Close/Undo]: @0,6 <enter> Specify next point or [Close/Undo]: @-5,0 <enter> Specify next point or [Close/Undo]: @0,-17 <enter> Specify next point or [Close/Undo]: <enter> Command: SAVE

(0,0)

Sedangkan bila menggunakan koordinat relative polar, maka urutan perintahnya adalah sebagai nerikut:
Command: LINE<enter> Specify first point: 0,0 <enter> Specify next point or [Undo]:@ 5<0 <enter> Specify next point or [Undo]: @6<90 <enter> Specify next point or [Close/Undo]:@4<0 <enter> Specify next point or [Close/Undo]:@6<270 <enter> Specify next point or [Close/Undo] @5<0 <enter> Specify next point or [Close/Undo] @17<90 <enter> Specify next point or [Close/Undo] @5<180 <enter> Specify next point or [Close/Undo]: @6<270 <enter> Specify next point or [Close/Undo]: @4<180 <enter> Specify next point or [Close/Undo]: @6<90 <enter> Specify next point or [Close/Undo]: @5<180 <enter> Specify next point or [Close/Undo]: @17<270 <enter> Specify next point or [Close/Undo]: <enter> Command: SAVE

(0,0)

Simpanlah gambar yang telah kita buat. Selanjutnya mari kita berlatih dengan gambar berikutnya.

7
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Untuk membuta gambar tersebut, Ikutilah urutan perintah berikut Command: line <enter> Specify first point: 2,1 <enter> Specify next point or [Undo]: 6,1 <enter> Specify next point or [Undo]: 6,2 <enter> Specify next point or [Close/Undo]: 2,2 <enter> Specify next point or [Close/Undo]: c <enter> (Menyelesaikan kotak pertama) Command: L <enter> LINE Specify first point: 3,3 <enter> Specify next point or [Undo]: @1,0 <enter> Specify next point or [Undo]: @0,3 <enter> Specify next point or [Close/Undo]: @-1,0 <enter> Specify next point or [Close/Undo]: @0,-3 <enter>> Specify next point or [Close/Undo]: <enter> (Menyelesaikan kotak kedua) Command: L<enter> LINE Specify first point: 6.25,4 <enter> Specify next point or [Undo]: 8.932,1.25 <enter> Specify next point or [Close/Undo]: (Menyelesaikan yang ketiga) Command: C <enter> CIRCLE Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: 8,6 <enter>

8
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Specify radius of circle or [Diameter]: .0.5 <enter> (Menyelesaikan lingkaran) Command: L <enter> LINE Specify first point: 0,0 <enter> Specify next point or [Undo]: @10,0 <enter> Specify next point or [Undo]: @0,7 <enter> Specify next point or [Close/Undo]: @-10,0 <enter> Specify next point or [Close/Undo]: c <enter> (Menyelesaikan garis batas) Command: save

Latihan Tambahan Berikut latihan tambahan untuk semakin memahami system koordinat

Command: l LINE From point: 1,1 Specify next point or [Undo]: 4.1,1 Specify next point or [Undo]: 4.5,2.2 Specify next point or [Close/Undo]: @2.3,0 Specify next point or [Close/Undo]: @1.4<30 Specify next point or [Close/Undo]: @0,2.1 Specify next point or [Close/Undo]: @1.6<120 Specify next point or [Close/Undo]: @-1.3,0 Specify next point or [Close/Undo]: @0,-1.4 Specify next point or [Close/Undo]: @2.2<135

9
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Specify next point or [Close/Undo]: @-1,0 Specify next point or [Close/Undo]: @1.5<225 Specify next point or [Close/Undo]: @-1,0 Specify next point or [Close/Undo]: @2.3<-60 Specify next point or [Close/Undo]: 1,1

Bagaimanakah menyelesaikan gambar berikut?

10
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Menggambar Cepat Ada beberapa cara untuk memepercepat proses menggambar. Tetapi perlu diperhatikan bahwa prinsip dasar yang kita pelajari sebelumnya harus benar-benar dipahami. Mengaktifkan GRID dan SNAPS Buka file baru dengan template acadiso.dwt. Untuk mengaktifkan grid dapat langsung klik pada tab “GRID”.

Grid

Direct Distance Entry (DDE), Polar tracking dan Dynamic input Cara ini sangat mudah dan praktis, namun jangan lupakan metoda dasar. Metoda ini digunakan untuk input jarak dari titik acuan tertentu. Misalnya membuat garis sepanjang 10 kekanan, maka yang perlu dilakukan hanyalah klik pada satu titik (misalnya tanda merah pada gambar dibawah), kemudian arahkan ke kanan (pastikan mode orhto = on dengan mengklik tab “ORTHO” atau tekan tombol “F8”) kemudaian masukan jarak yang diinginkan yaitu 10. Maka akan terbentuk garis sepanjang 10.
Gerakkan kursor >>>

Klik di sini

Selain garis lurus (dengan angle 0, 90, 180 dan 270), kita juga dapat melakukan pada garis yang memiliki angel tertentu. Dengan menonaktifkan mode orhto (F8), maka hal ini dapat dilakukan

11
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Gerakkan kursor

Jarak yang kita masukan arahnya sesuai dengan arah kursor. Pada AutoCAd 2006 ada fasilitas Polar tracking dan Dynamic input. Fasilitas ini akan sangat membantu dalam menggambar dengan cepat. Untuk mengatur SNAP, GRID, Polar Tracking, Object Snap dan Dynamic Input dapat dilakukan melalui menu Tools >> Drafting Setings… Dapat juga dilakukan pada command dengan cara kita ketik DSETTINGS atau DS

Gambar: Drafting Settings

OSNAP dan OTRACK Object Snap atau OSNAP fasiltas yang sangat membantu utnuk mnentukan suatu titik pada objek. Fasilitas ini dapat diaktifkan secara otmatis pada menu Tools >> Drafting Setings… > Object Snap Tab atau melalui Command: “OSNAP”/”OS”. Untuk mengaktifkan, klik pada check box “Object Snap On”. Secara mudah kita juga dapat merubah status OSNAP menjadi ON atau OFF tanpa melalui menu ini dengan menekan tombol “F3” atau tab “OSNAP” di layar bagian bawah.

12
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Gambar: OSNAP tab

Dalam kondisi OSNAP aktif, AutoCAD akan menampilkan titik-titik snap pada objek ketika kita menggambar objek. Agar tidak membingungkan, disarankan untuk tidak mengaktifkan seluruh object snap sekaligus, tetapi gunakan yang diperlukan saja misalnya saat ini kita hanya memerlukan “Endpoit”, “Midpoint” dan “Center”.

Gambar: OSNAP dialog box

Untuk titik snap lainnya dapat juga kita gunakan melalui icon object snap

Gambar: OSNAP icon

ICON

SETTING Endpoint Midpoint

ICON

SETTING Perpendicular Tangent

13
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Center Node Quadrant Intersection Extension Insertion Point

Nearest Apparent Intersection Parallel None Osnap Setting Temporary Tracking Point Snap From

Osnap juga dapat dimunculkan pada flyout menu dengan menkan tombol SHIFT (atau Ctrl) pada keyboard dan KLIK KANAN secara bersamaan.

Gambar: OSNAP menu

Dengan mengaktifkan OTRACK, kita dapat membuat gambar seperti dibawah ini tanpa garis bantu.

14
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

15
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Latihan menggambar dengan cepat

Membuat dan Memodifikasi Gambar Perintah AutoCAD yang akan kita pelajari selanjutnya dapat dilihat pada table berikut Command Rectangle REC Polygon Ellipse Trim Extend Offset POLYGON / POL ELLIPSE/EL TRIM / TR EXTEND / EX Keyboard RECTANGLE / Icon Menu Draw > Rectangle Draw > Polygon Draw > Ellipse Modify > Trim Modify > Extend Modify > Offset Keterangan Menggambar kotak dengan menentukan kedua titik diagonalnya Menggambar segi banyak Menggambar Elips Memotong objek sampai objek pembatas Memperpanjang objek samapi objek pembatas Menggandakan objek secara paralel dengan jarak yg ditentukan

OFFSET / O

16
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Mari kita praktekan satu persatu Rectanggle Dengan perintah ini kita akan membuat persegi panjang hanya dengan mementukan dua titik diagonalnya.
Command: RECTANG Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: 10,5 Specify other corner point or [Area/Dimensions/Rotation]: @15,8 Specify other corner point or [Area/Dimensions/Rotation]: @15,8 Command:

Polygon Membuat segi banyak dengan mentukan ukuran jari-jarinya atau panjang salah satu sisinya. Membuat polygon dari titik pusat
Inscribed in circle ( I ) Command: POLYGON Enter number of sides <4>: 5 Specify center of polygon or [Edge]: Enter an option [Inscribed in circle/Circumscribed about circle] <I>: Specify radius of circle: 5 Command: Circumscribed about circle ( C ) Command: POLYGON Enter number of sides <5>: 5 Specify center of polygon or [Edge]: Enter an option [Inscribed in circle/Circumscribed about circle] <I>: C Specify radius of circle: 5 Command:

Membuat Polygon dengan menentukan panjang salah satu sisinya Misalnya kita akan membuat segi lima dengan panjang salahsatu sisinya = 6. Maka langkah pembuatannya adalah sebagai berikut
Command: POLYGON Enter number of sides <5>: 5 Specify center of polygon or [Edge]: E Specify second endpoint of edge: @6,0 Command:

17
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Ellipse Membuat bentuk elips
Command: ellipse Specify axis endpoint of ellipse or [Arc/Center]: Specify other endpoint of axis: @10,0 Specify distance to other axis or [Rotation]: @0,2 Command:

Trim dan Extend Kedua perintah ini dalam penggunaannya hampir sama. Namun fungsi TRIM adalah untuk memotong objek dengan batas yang ditentukan sedangkan EXTEND memperpanjang objek sampai batas yang ditentukan

A

B Gambar A: Sebelum TRIM B: Sesudah TRIM C: Sebelum EXTEND D: Sesudah EXTEND

C

D

Command: TRIM Current settings: Projection=UCS, Edge=None Select cutting edges ... Select objects or <select all>: (tekan enter = semua object jadi batas) Select object to trim or shift-select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: (klik pada objek yang akan dipotong) Select object to trim or shift-select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: Command: Command: extend Current settings: Projection=UCS, Edge=None Select boundary edges ... Select objects or <select all>: (tekan enter = semua object jadi batas) Select object to extend or shift-select to trim or [Fence/Crossing/Project/Edge/Undo]: (klik pada objek yang akan diperpanjang) Select object to extend or shift-select to trim or [Fence/Crossing/Project/Edge/Undo]: Command:

18
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Offset Perintah ini digunakan untuk menggandakan objek secara paralel
Gambar: menggandakan objek dengan offset

Command: offset Current settings: Erase source=No Layer=Source OFFSETGAPTYPE=0 Specify offset distance or [Through/Erase/Layer] <3.0000>: 1 (menentukan jarak offset) Select object to offset or [Exit/Undo] <Exit>: Specify point on side to offset or [Exit/Multiple/Undo] <Exit>: Select object to offset or [Exit/Undo] <Exit>:

Memodifikasi objek lebih lanjut Selanjutnya kita akan menggunkan perintah berikut Command Move Copy Rotate Fillet Chamfer Mirror Array Keyboard Move / M Copy / CP Rotate / RO Fillet / F Chamfer / CHA Mirror / MI Array / AR Icon Menu Modify > Move Modify > Copy Modify > Rotate Modify > Fillet Modify > Chamfer Modify > Mirror Modify > Array Keterangan Memindahkan objek Menggandakan objek Memutar objek Membuat Fillet Membuat Chamfer Menggandakan dengan cara mencermikan objek Menggandakan objek dengan secara simetris

19
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Move dan Copy Kedua perintah ini penggunaannya hampir sama. Misalnya pada gambar berikut

Bila kita menggunakan perintah MOVE pada lingkaran ke arah kanan, maka hasilnya adalah sebagai berikut:

Sedangkan bila menggunakan perintah copy maka hasilnya seagai berikut

Berikut adalah urutan mengunakan perintah Move dan Copy
Command: MOVE atau COPY Select objects: 1 found (pilih objek yang akan di pindahkan atau diperbanyak) Select objects: Specify base point or [Displacement] <Displacement>: (tentukan titik acuan awal) Specify second point or <use first point as displacement>: (tentukan titik acuan penempatan) Command

Rotate Perintah ini digunakan untuk memutar objek dengan menentukan titik pusat putaran dan sudutnya.
Command: ROTATE Current positive angle in UCS: ANGDIR=counterclockwise ANGBASE=0 Select objects: 1 found ( pilih objek yang akan diputar) Select objects: Specify base point: (tetntukan titik pusat putaran) Specify rotation angle or [Copy/Reference] <108>: 30 (sudut putaran) Command:

20
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Fillet dan Chamfer Kedua peruntah ini sama-sama bekerja pada dua buh objek yang membentuk sudut, yang membedeakan adalah hasilnya. Hasil fillet adalah berupa lengkungan dengan jarijari tertentu sedangkan chamfer berupa haris dengan jarak tertentu.

A (original)

B (fillet)

C (chamfer)

Bila kita gunakan fillet pada gambar A maka hasilnya seperti pada gambar B, sedangkan bila menggunakan chamfer akan menjadi seperti pada gambar C
Command: fillet Current settings: Mode = TRIM, Radius = 0.0000 Select first object or [Undo/Polyline/Radius/Trim/Multiple]: R (menentukan jari-jari fillet) Specify fillet radius <0.0000>: 5 Select first object or [Undo/Polyline/Radius/Trim/Multiple]: (tenteukan garis pertama) Select second object or shift-select to apply corner: (tenteukan garis kedua) Command: Command: chamfer (TRIM mode) Current chamfer Dist1 = 0.0000, Dist2 = 0.0000 Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: D (menentukan jarak chamfer) Specify first chamfer distance <0.0000>: 5 (jarak pada garis pertama) Specify second chamfer distance <5.0000>: 5 (jarak pada garis kedua) Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: (tenteukan garis pertama) Select second line or shift-select to apply corner: (tenteukan garis kedua) Command:

Mirror Perintah digunakan untuk menggandakan objek secara simetris dengan menentukan sumbunya terlebih dahulu.
Command: MIRROR Select objects: Specify opposite corner: 3 found Select objects: (pilih objek yang akan di mirror) Specify first point of mirror line: (menentukan titik pertama sumbu) Specify second point of mirror line: (menentukan titik kedua sumbu) Erase source objects? [Yes/No] <N>: (bila dijawab Y , maka objek aslinya akan dihapus) Command:

21
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Array Rectangular Array > memperbanyak objek dengan pola kolom dan baris

Row Offset

Gambar: Rectangular Array dengan jumlah Row 4 dan Column 3

Column Offset

Polar Array Menggandakan objek dengan pola melingkar. Metoda ini cukup mudah, selain memilih objek, kita hanya menentukan titik pusat dan berapa banyak jumlah objeknya. Untuk memastikan hasilnya, klik pada tombol preview. Bila sudah sesuai klik pada tombol OK

22
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Dimensi dan Arsir Dimensi Dimensi atau ukuran pada AutoCAD dapat dicantumkan dengan berbagai cara

Gambar: Dimension Menu, Icon dan Dimension style manager

Untuk mencantumkan Dimensi/ukuran pada gambar sangat mudah. Kita tinggal pilih jenis dimensi apa yang akan digunakan. Untuk mengatur format dimensi semuanya di atur pada Dimension Syle Manager. Untuk memunculkan Demension Style Manager ini dapat dipilih pada menu Format >> Dimension Style… atau pada menu Dimension >> Dimension Style atau pada command kita ketikan DIMSTYLE. Membuat dan mengedit Arsir Command Keyboard Icon Menu Draw > Hatch Modify > Object > Hatch... Keterangan Membuat arsir pada area tertentu Mengedit arsiran yang sudah ada

Boundary Hatch Bhatch / H Hatch Edit HatchEdit / HE

23
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Dengan menggunakan perintah BHATCH maka kita dapat dengan mudah mengatur jenis arsiran beserta propeerti lainnya pada dialog box berikut:

Untuk memenentukam area yang akan diarsir, pilih “Add Pick Point” kemudaian klik pada area yang akan di arsir. Kita dapat melakukan preview terlebih dahulu untuk memastikan arsiran sudah sesuai atau belum.

24
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Single Line Text dan Multiline Text Command Keystroke Text Multi Line Text Text MTEXT Icon Menu Draw > Text > Single Line Text Draw > Text > Multi Line Text Result Membuat tulisan baris tunggal Membuat tulisan multi garis

Dengan menggunakan Singel lain text, tulisan langsung muncul pada layar da pengaturan hurufnya pun pada command line. Contoh:

Command: Text Current text style: "Standard" Text height: 0.2000 Specify start point of text or [Justify/Style]: Specify height <0.2000>: 2 (menentukan tinggi huruf) Specify rotation angle of text <0>: (tulisan akan muncul dilayar, bila sudah selesai, tekan enter dua kali) Command:

Sedangkan bila kita menggunakan Multi Line Text seperti berikut ini. Pertama menentukan area untuk penempatan Text

Kemudaian, setelah area ditentukan, akan muncul Text Formating dan Ruller seperti halnya pada program-program Word Processor

25
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Dengan tampilan formatting tersenut, maka akan sangat mudah bagi kita untuk mengatur dan mengedit text. Color dan Layer Untuk menentukan warna defaultnya, kita dapat mengaturnya pada Properties toolbar Atau juga bisa pada properties palette

Gambar: Color properties

Selain warna, kita juga dapat menggunakan fasilitas layer untuk memudahkan manajemen gambar kita Command Layer Keyboard Layer / LA Icon Menu Format > Layer Keterangan Membuka Dialog box layer

Kita juga dapat dengan mudah mengatur layer pada layer toolbar

Namun secara lengkap, semuanya diatur pada Dialog box layer.

26
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Selain layer, kita dapat pula mengatur properti lainnya. Command Properties Match Properties Keyboard PROPERTIES MATCHPROP Icon Menu Modify > Properties Keterangan Menampilkan pallet properti objek

Modify > Match Menduplikat properti Properties objek ke objek lain

PLOT (Mencetak Gambar) Beberapa Hal yang perlu diperhatikan sebelum mencetak gambar adalah: - Satuan yang digunakan (mm/inch) - Jenis Printer - Ukuran kertas - Plot style

27
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

28
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Pengenalan 3D Isometric Drawning Mengambar isometrik adalah bukan 3D sesungguhnya, namun inii juga akan sangat berguna bila hanya untuk gambar sederhana.

Untuk memulai gambar isometrik kita perlu merubah beberapa setingan.
Command: ISOPLANE <ENTER> Current isoplane: Right Enter isometric plane setting [Left/Top/Right] <Left>: T <ENTER> Current isoplane: Top

29
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Sistem Koordinat 3D Pada 3D, sumbu yang digunkan adalah X, Y dan Z

Elevasi dan Thickness Kita dapat merubah default ketinggian saat menggambat denga perintah elevasi
Command: elev Specify new default elevation <0.0000>: Command: Begitupula dengan ketebalan standar objek dengan thickness Command: THICKNESS Enter new value for THICKNESS <0.0000>: Command:

30
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Objek 3D Solid

Gambar: Menu dan icon untuk membuat objek solid standar

Bentuk BOX BOLA SILINDER KERUCUT WEDGE TORUS

COMMAND ICON BOX SPHERE CYLINDER CONE WEDGE TORUS

Keterangan Membuat box solid Membuat bola solid Membuat silinder solid Membuat kerucut solid. Membuat wedge solid Membuat torus solid

31
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Contoh Membuat BOX
Command: box Specify corner of box or [Center]: 2,3,4 Specify corner or [Cube/Length]: @5,7,10

Atau
Command: BOX Specify corner of box or [Center]: 2,3,4 Specify corner or [Cube/Length]: @5,7 Specify height: 10

Membuat SPHERE
Command: SPHERE Specify center point or [3P/2P/Ttr]: <tentukan titik> Specify radius or [Diameter] <2.3756>: 6 <ENTER> Command: SPHERE Specify center point or [3P/2P/Ttr]: <tentukan titik> Specify radius of sphere or [Diameter]:D Specify Diameter: 12

Membuat CYLINDER
Command: CYLINDER Current wire frame density: ISOLINES=4 Specify center point for base of cylinder or [Elliptical] <0,0,0>: <tentukan titik> Diameter/<Radius>: 6 Center of other end/<Height>: 4

atau
Command: CYLINDER Current wire frame density: ISOLINES=4 Specify center point for base of cylinder or [Elliptical] <0,0,0>: <tentukan titik> Specify radius for base of cylinder or [Diameter]: D Diameter: 12 Specify height of cylinder or [Center of other end]: 4

32
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Membuat CONE
Command: CONE Current wire frame density: ISOLINES=4 Specify center point for base of cone or [Elliptical] <0,0,0>: <tentukan titik> Specify radius for base of cone or [Diameter]: 4 Specify height of cone or [Apex]: 8

atau
Command: CONE Current wire frame density: ISOLINES=4 Specify center point for base of cone or [Elliptical] <0,0,0>: <tentukan titik> Specify radius for base of cone or [Diameter]: D Specify diameter for base of cone: 8 Apex/<Height>: 8

Membuat WEDGE
Command: wedge Specify first corner of wedge or [CEnter]<0,0,0>: <tentukan titik> Specify corner or [Cube/Length]: @5,2,4

Membuat TORUS
Command: TORUS Current wire frame density: ISOLINES=4 Specify center of torus <0,0,0>: Specify radius of torus or [Diameter]: 3 Specify radius of tube or [Diameter]:.25

Dengan menysun objeck standar 3D ini kita dapat membuat bentuk objek lain, misalnya sebuah meja

33
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

3D Surface Dengan cara yang sama dengan membuat solid, silakan beerlatih dengan objek surface

Gambar: Menu dan icon untuk membuat objek surface standar

34
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

3D View Untuk mendapatkan pandangan 3D, maka kita perlu merubah view.

OPERASI BOOLEAN Opersai ini hanya berlaku untuk objek solid. Dengan operasi boolean kita dapatt mengkombinasikan objek-objek standar menjadi bentuk yang lebih kompleks. Perintahperintah yang termasuk pada operasi boolean ini dapat dilihat pada tabel berikut
COMMAND UNION (Boolean) SUBTRACT (Boolean) INTERSECT (Boolean) EXTRUDE FACE SLICE INPUT ICON Keterangan Menyatukan objek

UNI SU IN SOLID EDIT SLICE

Memotong objek dengan objek lain

Irisan objek

Menambah ukuran salah satu permukaan Memotong objek langsung

35
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

UNION Menyatkan dua buah objek

Command: union (ENTER) Select objects: (PILIH BLOCK) 1 found Select objects: (PILIH CYLINDER) 1 found Select objects: (ENTER)

SUBTRACT Memotong objek dengan objek lain. Blok akan dipotong oleh silinder. Maka urutannya adalah sebagai berikut

Command: SUBTRACT Select solids and regions to subtract from... Select objects: (PILIH BLOCK) 1 found (ENTER) Select objects: Select solids and regions to subtract... Select objects: (PILIH CYLINDER) 1 found (ENTER) Select objects: (ENTER)

36
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

INTERSECT Menghasilkan object hasil irisan dari beberapa objek.

Command: intersect Select objects: (PILIH BLOCK) 1 found Select objects: (PILIH CYLINDER) 1 found Select objects: (ENTER)

SLICE

Command: slice Select objects: 1 found Select objects: Specify first point on slicing plane by [Object/Zaxis/View/XY/YZ/ZX/3points] <3points>: PICK POINT 1 Specify second point on plane: PICK POINT 2 Specify third point on plane: PICK POINT 3 Specify a point on desired side of the plane or [keep Both sides]: Pilih sisi depan

EXTRUDE FACE
Command: _solidedit Solids editing automatic checking: SOLIDCHECK=1 Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face Enter a face editing option [Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: _extrude Select faces or [Undo/Remove]: (pilih garis dibawah sisi permukaan samping) 2 faces found. Select faces or [Undo/Remove/ALL]: R

37
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Remove faces or [Undo/Add/ALL]: (pilih ujung permukaan bawah)2 faces found, 1 removed. Remove faces or [Undo/Add/ALL]: (ENTER) Specify height of extrusion or [Path]: 1 (ENTER) Specify angle of taper for extrusion <0>: (ENTER) Solid validation started. Solid validation completed. Enter a face editing option [Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: (ENTER)

Hasilnya akan seperti ini

Render Ketikan RENDER, atau pada menu VIEW >> RENDER

38
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Sebelum Render

Setelah render

39
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

Latihan Tambahan

40
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

41
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

42
Modul Pelatihan AutoCAD 2006 akang98@mesinunila.org - www.igun.web.id

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->