P. 1
Modul Mocrosoft Excell......dari SMPN 3 Bayat Klaten

Modul Mocrosoft Excell......dari SMPN 3 Bayat Klaten

|Views: 837|Likes:
Published by Buku2 Ilmu Komputer
Cara belajar Excell praktis untuk pemula dari SMPN 3 Bayat Klaten
Cara belajar Excell praktis untuk pemula dari SMPN 3 Bayat Klaten

More info:

Published by: Buku2 Ilmu Komputer on Jan 06, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

12/30/2012

pdf

text

original

Asim Sulistyo, S.Pd.

132 171 633

Jalan : KI. HADJAR DEWANTARA NO. 1 WIRO, BAYAT, KLATEN 57462 TELEPON (0272) 3101206

Laboratorium Komputer SMP Negeri 3 Bayat 1 Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

Kata Pengantar

Puji syukur kami panjatkan Kehadirat Tuhan Yang Maha Esa yang telah melimpahkan rahmat dan hidayahNya, sehingga kami dapat menyelesaikan

penyusunan buku panduan belajar komputer program Microsoft Excel ini.

Buku ini sebagai modul atau panduan dalam belajar komputer program Microsoft Excel untuk tingkat pemula yang dirancang khusus untuk pengajaran praktikum komputer dengan pendekatan Contectual Teaching And Learning pada Laboratorium Komputer SMP Negeri 3 Bayat, Klaten.

Penyusunan buku ini

masih sangat sederhana yang bersumber dari

beberapa buku, nara sumber (rekan-rekan) dan pengalaman belajar. Kami menyadari buku ini masih jauh dari sempurna namun saran dan kritik selalu kami harapkan.

Klaten, 10 September 2006 Penyusun,

Buka halaman 17 – 18 dan buktikan di depan komputer
Laboratorium Komputer SMP Negeri 3 Bayat 2 Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

DAFTAR ISI Halaman Judul Kata Pengatar Daftar Isi Pendahuluan------------------------------------------------------------------------------------------ 1 1. Menu File---------------------------------------------------------------------------------------- 1 2. Menu Edit---------------------------------------------------------------------------------------- 1 3. Menu View-------------------------------------------------------------------------------------- 2 4. Menu Insert-------------------------------------------------------------------------------------- 2 5. Menu Format------------------------------------------------------------------------------------ 2 6. Menu Tool--------------------------------------------------------------------------------------- 2 7. Menu Data--------------------------------------------------------------------------------------- 3 BAGIAN-BAGIAN MICROSOFT EXCEL 1. Aplication Control Menu Box-----------------------------------------------------------------3 2. Menu Bar---------------------------------------------------------------------------------------- 4 3. Title Bar------------------------------------------------------------------------------------------ 4 4. Tool Bar------------------------------------------------------------------------------------------ 4 5. Status Bar---------------------------------------------------------------------------------------- 4 6. Standard Toolbar-------------------------------------------------------------------------------- 4 7. Standard Formating----------------------------------------------------------------------------- 5 MEMBUAT BERKAS BARU DENGAN PROGRAM PENGOLAH ANGKA A. Mengaktifkan Program------------------------------------------------------------------------ 6 B. Elemen-Elemen Dasar Jendela Kerja Microsoft Excel------------------------------------ 6 C. Membuka Workbook atau Worksheet Baru------------------------------------------------- 6 D. Mengisi Sel dengan Data Pada Worksheet-------------------------------------------------- 6 E. Mengatur Halaman dan Mencetak Worksheet---------------------------------------------- 7 F. Menyimpan Dokumen------------------------------------------------------------------------- 7 G. Mengakhiri Proses dengan Microsoft Excel------------------------------------------------ 7 H. Mematikan Komputer-------------------------------------------------------------------------- 7 MEMODIFIKASI BERKAS DENGAN PROGRAM PENGOLAH ANGKA A. Membuka Kembali Workbook atau Worksheet-------------------------------------------- 8 B. Mengedit WorkSheet-------------------------------------------------------------------------- 8 C. Mengubah Bentuk dan Ukuran Huruf------------------------------------------------------- 8 D. Membuat Grafik-------------------------------------------------------------------------------- 8 E. Mengubah Ukuran Kertas, Margin dan Orientasi Halaman------------------------------ 8 F. Penggunaan Fasilitas Print Preview---------------------------------------------------------- 8
MENERAPKAN FORMULA & FUNGSI SEDERHANA UNTUK MEMANIPULASI DATA

A. Membuat/Menggunakan Rumus Dalam Sell------------------------------------------------ 11 B. Penggunaan Fungsi----------------------------------------------------------------------------- 11 1. Fungsi Matematik-------------------------------------------------------------------------- 11 2. Fungsi Statistik----------------------------------------------------------------------------- 12 3. Fungsi Logika IF--------------------------------------------------------------------------- 13 4. Fungsi Khusus------------------------------------------------------------------------------ 13
MENGGABUNGKAN PROGRAM PENGOLAH KATA & PROGRAM PENGOLAH ANGKA

A. Memasukan/menyisipkan dan Meng-edit Berkas Pengolah Angka ke Dalam Pengolah Kata----------------------------------------------------------------------------------- 14 B. Menyajikan Grafik Pengolah Angka ke dalam Program Pengolah Kata--------------- 14 Word Art--------------------------------------------------------------------------------------------- 15 Clip Art ( Insert Picture ) -------------------------------------------------------------------------- 15 Toolbar Word Art----------------------------------------------------------------------------------- 16 Toolbar Picture-------------------------------------------------------------------------------------- 16 Belajar Microsoft Excel---------------------------------------------------------------------------- 17 Bekerja Dengan Tombol Shortcut---------------------------------------------------------------- 18
Laboratorium Komputer SMP Negeri 3 Bayat 3 Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

MICROSOFT EXCEL
A. Pendahuluan. Baru-baru ini program pengolah angka yang paling dikenal oleh masyarakat adalah Microsoft Excel. Microsoft Excel ini dirancang untuk pengolah data, laporan keuangan, penggajian, grafik dan lainnya. Microsoft Eexcel disempurnakan dengan berbagai tampilan seperti Microsoft Word, Microsoft Acces, Microsoft Power Point dan Microsoft Excel versi terbaru 2003 ke atas. B. Perangkat Lunak Sistem Operasi dan Program Aplikasi Pengolah Angka. System operasi di lingkungan PC (Personal Computer) yang paling dikenal dewasa ini adalah Windows dan Linux. Windows terdiri dari Windows 95, Windows 98, Windows Me, Windows NT, Windows 2000 dan Windows XP. Dalam system Windows perangkat yang paling dikenal adalah Microsoft Word, Microsoft Acces, Microsoft Power Point, Microsoft Outlook termasuk Microsoft Excel sebagai pengolah angka. C. Kegunaan Program Pengolah Angka. Perangkat lunak (software) Microsoft Excel dapat digunakan untuk berbagai kebutuhan antara lain membuat tabel, grafik, dokumen, penghitungan rumus, statistik dan lainnya. Proses perbaikan dan penggandaan dapat juga dilaksanakan dalam waktu yang cukup cepat. D. Mengidentifikasi Letak Program Pengolah Angka. Letak program pengolah angka / Microsoft Excel dalam system windows dapat diikuti langkahlangkah sebagai berikut : Untuk dapat mengetahui letak Microsoft Excel dapat mengklik Star lalu All Program. E. Mengidentifikasi Menu dan Letak Icon Beserta Fungsinya. Pada tampilan program Microsoft Excel terdapat lajur menu sebagai berikut : 1. Menu File Berisi daftar perintah untuk mengolah data yang akan kita buat yaitu : New… Open… Close.. Save Save as Save as Web Page… Save Workspace Search… Web Page Preview Pege Setup… Print area Print Preview Print….Ctrl+P Send To Properties -Membuat buku kerja/file baru -Membuka sebuah buku kerja/file yang telah dibuat -Menutup buku kerja aktif -menyimpan buku kerja/file -Menyimpan buku kerja dengan nama lain -Menyimpan buku kerja sebagai halaman Web -Menyimpan buku kerja melalui jendela Workspace -Mencari file/buku kerja Excel -Melihat buku kerja sebagai halaman Web ke layar -Menentukan setting hasil cetakan ke halaman kertas -Menentukan bagian buku kerja yang akan dicetak -Menampilkan hasil cetakan ke layar computer -Mencetak buku/file kerja -Mengirim buku kerja/file ke aplikasi lain -Properti buku kerja/file.

2. Menu Edit Berisi daftar perintah menyunting buku kerja yaitu : Cut Copy Office Clipboard Paste Paste Special Fill Clear -Memotong suatu bagian buku kerja ke dalam clipboard -Menyalin suatu bagian buku kerja ke dalam clipboard -Clpiboard khusus untuk aplikasi Office -Menempatkan isi cipboard ke buku kerja/file -Paste dalam pilihan tertentu -Membuat urutan data masukan -Membersihkan isi buku kerja
Laboratorium Komputer SMP Negeri 3 Bayat 4 Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

Delete Delete Sheet Move or Copy Sheet Find Replace Go To

-Menghapus isi suatu kolom/baris -Menghapus lembar kerja/sheet pilihan -Memindah lembar kerja dalam buku yang sama ke buku lain -Mencari suatu data dalam lembar kerja -Mencari sekaligus mengganti data dalam lembar kerja -Menuju ke alamat sel tertentu.

3. Menu View Ini untuk menentukan mode tampilan saat bekerja dengan Microsoft Excel. Normal Page Break Preview Task Pane Toolbars Formula bar Status Bar Header and Footer Comments Custom Views Full Screen Zoom -Menampilkan mode tampilan normal -Menampilkan batas halaman pada saat dicetak -Menampilkan/menyembunyikan task pane -Memilih toolbars yang akan ditampilkan/disembunyikan -Menampilkan/menyembunyikan formula bar -Menampilkan/menyembunyikan status bar -Menampilkan/menyembunyikan area header & footer -Menampilkan/menyembunyikan komentar yang telah dibuat -Menampilkan/menyembunyikan Reviewing -Menampilkan lembar kerja dalam ukuran layar penuh -Menentukan ukuran pada layar komputer dengan prosentase

4. Menu insert Hal ini untuk menyisipkan sel, obyek, gambar, diagram dan lainnya yaitu : Cells Rows Columns Worksheet Chart Symbol Function Name Comment Picture Diagram Object Hyperlink -Menyisipkan sel/kolom/baris pada posisi kiri/kanan pointer -Menyisipkan baris/beberapa baris sekaligus -Menyisipkan kolom/beberapa kolom sekaligus -Menyisipkan lembar kerja baru -Menampilkan chart mizard untuk pembuatan grafik/bagan -Menyisipkan symbol tertentu -Menyisipkan/menampilkan rumus fungsi -Menyisipkan fasilitas yang berhubungan dengan range -Menyisipkan fasilitas yang berhubungan dengan komentar -Menyisipkan fasilitas gambar /obyek -Menyisipkan fasilitas untuk pembuatan diagram -Menyisipkan obyek tertentu -Menampilkan fasilitas hyperlink

5. Menu Format Digunakan untuk menampilkan format tampilan lembar kerja yaitu : -Menampilkan fitur format cells -Mengatur ukuran tinggi baris serta menampilkan atau menyembunyikan data pada baris tertentu Column -Mengatur ukuran lembar kolom dan tab lembar kerja Sheet -Mengganti nama, menyembunyikan, menampilkan kembali Lembar kerja Auto Format -Mengaktifkan fitur Auto Format Conditional Formatting -Menampilkan fitur Conditional Formatting untuk membuat Format sel/range sesuai dengan kondisi tertentu. 6. Menu Tool Menu ini dapat membantu dalam mengolah data Microsoft Excel Spelling Error Checking Speech Share Workbook Track Changes Protection -Mengaktifkan fitur pemeriksa ejaan -Mengaktifkan fitur pemeriksa kesalahan -Mengaktifkan fitur pengenalan suara -Mengaktifkan fitur Shared Workbook -Melacak perubahan yang terjadi -Untuk memproteksi buku kerja atau lembar kerja Laboratorium Komputer SMP Negeri 3 Bayat 5 Cell Row

Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

Online Collaboration Goal seek Scenarios Formula Auditing Tool on the Web Macro Add Ins Auto Correct Options Customize Options

-Bekerja sama secara online -Mengaktifkan fitur goal seek -Membuat scenario -Memeriksa formula/rumus -Mengaktifkan fitur tool yang terdapat dalam Microsoft Online -Mengaktifkan fitur Macro -Mengaktifkan fitur Add –Ins -Mengaktifkan fitur koreksi otomatis -Manajemen toolbar dan kustomasi perintah -Untuk menetapkan pilihan

7. Menu Data Menu ini untuk mengatur tampilan database dan lainnya yaitu : Sort Filter Form Subtotals Validation Table Texs to Columns Consolidate Group and Outline -Untuk mengatur tampilan urutan data -Untuk penyaringan data yang akan ditampilkan -Untuk membuat formulir dalam pengisian data -Untuk menjumlahkan data -Untuk megatur / membuat validasi data -Untuk mengaktifkan fitur table -Untuk menampilkan fitur tex to Columns -Untuk konsolidasi -Menampilkan fitur Group and Outline Pivot Table and Pivot Chart Report -Menampilkan fitur pivot Table and pivot chart report Import External Data -Meng-import data dari luar 8. Menu Window Menu ini untuk mengatur tampilan jendela Microsoft Excel yaitu : Microsoft Excel Help -Membuka buku kerja baru Show the Office Assistant -Menata jendela lembar kerja agar dapat ditampilkan di layar What’s This -Informasi untuk berhubungan dengan ME Office on the Web -Menyembunyikan buku kerja Activate Product -Menampilkan kembali buku kerja yang tersembunyi Lotus 1-2-3 Help -Membelah /membagi layar Detect and Repair -Membatasi gerakan layer pada lembar kerja About Microsoft Excel -Daftar buku kerja yang aktif 9. Menu Help Menu ini berisi fasilitas bantuan program aplikasi Microsoft Excel yaitu : Microsoft Excel Help -Fasilitas bantuan program aplikasi Excel Show the Office Assistant -Menampilkan/menyembunyikan karakter animasi Office Ass. What’s This -Informasi untuk berhubungan dengan Microsoft Excel Office on the Web -Mengaktifkan hubungan ke internet untuk ke Microsoft Online Activate Product -Mengaktivasi produk Microsoft Office Lotus 1-2-3 Help -Fasilitas bantuan lotus 1-2-3 Detect and Repair -Mendeteksi dan memperbaiki data yang rusak About MicrosoftExcel-Informasi tentang Excel Secara umum program Microsoft Excel terdiri dari bagian-bagian yaitu sebagai berikut : 1. Aplication Control Menu Box Kotak untuk mengontrol ukuran window, untuk keluar dari Microsoft Excel dan melakukan perintah Switch To saat akan menjalankan aplikasi lain. Menu Bar Berisi berbagai menu untuk keperluan pengoperasian Microsoft Excel.
Laboratorium Komputer SMP Negeri 3 Bayat 6 Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

2. Title Bar Berisi tex Microsoft Excel atau nama workbook yang aktif. 3. Minimize Button Tombol untuk mengubah bentuk window aktif menjadi sebuah icon. 4. Restore Button Tombol untuk mengembalikan besar layar pada kondisi terakhir yang sudah pernah ada. 5. Tool Bar Toolbar yang tampak dikelompokan menjadi Standar toolbar dan Formating toolbar. 6. Nama Box Kotak yang berisi referensi sel yang sedang aktif 7. Formula Bar Baris yang memuat isi sel yang sedang aktif 8. Active Cell Sel merupakan bagian terkecil dari workbook yang dapat diisi dengan data. 10 Workbook Window Workbook Window Adalah window yang sedang aktif, dimana pada box tersebut semua perhitungan dapat dilakukan. 11. Status Bar Terdiri dari dua bagian yaitu Message Area untuk menampilkan status/pesan, dan Key board Indicator Area yang berada disebelah kanannya, untuk menampilkan status dari keyboard saat Itu, seperti Caps Lock, Num Lock, End Key dan lainnya. 12. Standar Toolbar Standar Toolbar terdiri dari : a. New Workbook - Untuk membuka / mengetik file baru b. Open - Untuk membuka workbook yang sudah ada c. Save - Untuk menyimpan workbook ke dalam disk d. E-mail - Untuk menyisipkan E-mail dari data yang sudah ada e. Basic Search - Untuk mengecek data lain yang ada f. Print - Untuk mencetak lembar kerja. g. Print Preview - Untuk melihat tampilan data yang akan dicetak h. Spelling - Untuk mengecek kebenaran kata dalam bahasa Inggris i. Cut - Untuk mengapus data dan memasukan dalam clipboard j. Copy - Untuk mengkopi data dan memasukan dalam clipboard k. Paste - Untuk mengeluarkan data dari clipboard l. Format Pointer - Untuk menirukan format seperti yang telah dikopi pada sel yang di tunjuk m. Undo - Untuk membatalkan aksi yang terakhir n. Redo - Untuk menirukan aksi yang terakhir o. Auto Sum - Untuk menjumlahkan angka secara otomatis p. Paste Function - Untuk menghitung dengan menggunakan fungsi tertentu dengan angka yang tertentu pula. q. Sort Ascending - Untuk mengurutkan data dari kecil ke besar/ A ke Z. r. Sort Descending - Untuk mengurutkan data dari besar ke kecil / Z ke A. s. Chart Mizard - Untuk menyisipkan grafik dari data yang dipilih t. Drawing - Untuk menggambar u. Zoom Control - Untuk melakukan control terhadap besarnya data pada layar v. Microsoft Excel Help - Untuk membantu memberi petunjuk tentang topic tertentu.

13. Toolbar Formating Menu yang digunakan untuk melakukan formatting pada naskah yaitu : Laboratorium Komputer SMP Negeri 3 Bayat 7
Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

a. b. c. d. e. f. g. h. i. j. k. l. m. n. o. p. q.

Font Font size Bold Italic Underline Align left Center Align right Merger and center Curency style Percent style Comma style Increase decimal Decrease decimal Border Fill colors Font colors

- Untuk mengubah jenis huruf - Untuk mengubah ukuran huruf - Untuk menebalkan huruf - Untuk membuat huruf menjadi cetak miring - Untuk menggarisbawahi huruf - Untuk membuat tex rata kiri - Untuk membuat tex rata tengah - Untuk membuat tex rata kanan - Untuk menggabungkan dan meratakan sel - Untuk membuat tampilan angka - Untuk membuat tampilan persent - Untuk membuat tampilan koma - Untuk menambah angka decimal - Untuk mengurangi angka decimal - Untuk membuat garis disekitar data yang kita buat - Untuk mengisi daerah yang kosong dengan warna - Untuk membuat warna pada huruf

14. Toobar Drawing Menu yang digunakan untuk membuat gambar, bagan dan variasi huruf yaitu : a. b. c. d. e. f. g. h. i. j. k. l. m. n. Line Arrow Rectangle Elips Texbox Wordart Clipart Fill color Line color Font color Line style Dash style Arrow style 3-d - Untuk membuat garis - Untuk membuat garis berpanah - Untuk membuat kotak persegi - Untuk membuat lingkaran - Untuk menempatkan teks dalam kotak - Untuk menempatkan objek berbentuk variasi teks - Untuk menyisipkan objek gambar - Untuk mengatur warna isi bingkai atau kotak teks - Untuk mengatur garis atau bingkai - Untuk mengatur warna huruf - Untuk mengatur ketebalan aris - Untuk mengatur model tampilan garis - Untuk mengatur bentuk dan tanda arah panah - Untuk mengatur memberikan efek 3 demensi pada objek

15. Baris Formula Menampilkan informasi mengenai isi sel yang sedang aktif 16. Tombol Ukuran (Sizing Botton) Untuk mengatur ukuran pada jendela Microsoft Excel, yaitu : a. Maximize -Untuk memperbesar layar menjadi satu layar penuh b. Minimize - Untuk memperkecil ukuran layer menjadi icon aktif c. Restore - Untuk mengembalikan layar menjadi ukuran semula d. Close - Untuk menutup jendela program 17. Baris Penggulung (Scroll Bar) Baris penggulung dalam Microsoft Excel terdiri dari dua bagian yaitu : a. Horixontal scroll bar - Untuk menggeser layar dari kanan ke kiri atau sebaliknya b. Vertical scroll bar - Untuk menggeser layar dari atas ke bawah atau sebaliknya 18. Office Assistan Menampilkan gambar animasi yang menarik 19. Cells Pointer Pertemuan antara baris dan kolom MEMBUAT BERKAS BARU DENGAN PROGRAM PENGOLAH ANGKA
Laboratorium Komputer SMP Negeri 3 Bayat 8 Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

1. Mengaktifkan Program Untuk membuka program aplikasi Microsoft Excel dilakukan yaitu : 1. Aktifkan computer dan layar monitor 2. Klik Start 3. Klik All Program Lembar kerja (worksheet) Microsoft Excel terdiri dari : 1. Workbook/buku kerja : adalah file/dokumen yang terdiri dari lembaran-lembaran(sheet). Sheet ada 1 sampai 255 sheet, dan bisa berpindah dengan cara klik sheet bagian bawah. 2. Sheet/worksheet(lembar kerja) terdiri dari 256 kolom, 65536 baris, sheet dapat diganti dengan klik kanan >> rename >> tulis nama lain. 3. Column/judul kolom, ada 255 kolom. 4. Row/judul baris, ada 65536 baris, tinggi baris dapat di atur sesuai dengan kebutuhan. 5. Cell/sel, merupakan pertemuan antara kolom dan baris. 6. Range/sekumpulan cell. 7. Sel Aktif, sel yang ditunjuk oleh sel pointer 8. Alamat Sel, ada 3 macam yaitu : a. Relatif/sel bebas. Contoh : A1, A1:B2, dll Semi Absolut. Contoh : $A1, A$1, dll Absolut. Contoh : $A$1, $A$2: $B$5 2. Elemen-Elemen Dasar Jendela Kerja Microsoft Excel Elemen yang harus diketahui sebelum membuat suatu berkas yaitu : 1. Title Bar/Baris judul, yang berisi nama File(paling atas) 2. Menu Bar/Baris Menu, berisi File, Edit, View, Insert, Format, Tool, Data, Window dan Help. 3. Toobar/Baris Toobar, berisi tombol-tombol yang digunakan untuk menjalankan suatu perintah dengan cepat dan mudah. 4. Sizing Button/Tombol Ukuran, berisi tombol-tombol untuk mengatur ukuran jendela ME 5. Task Pane, bagian yang membantu dalam mengedit lembar kerja. 6. Baris Pengulung Tagak, untuk menggeser layar naik/turun 7. Baris Penggulung mendatar, untuk mengeser layar ke kiri/ke kanan. 8. Formula Bar/Baris Rumus, ini menampilkan informasi mengenai isi sel yang sedang aktif di lembar kerja. 3. Membuka Workbook atau Worksheet Baru. Untuk membuka workbook/worksheet baru, dapat dilakukan dengan : Pilih Menu File, New/klik icon New apa toolbar/Ctrl+N. 4. Mengisi Sel dengan Data pada Worksheet Mengisi sel / memasukan data ke dalam suatu sel dalam lembar kerja(worksheet) dapat dilakukan dengan cara : 1. 2. 3. 4. Tunjuk/klik sel/sorot yang akan di isi data Ketik datanya Tekan tombol enter/tombol anak panah pada keyboard. Lakukan sampai data selesai. 5. Mengatur Halaman dan Mencetak Worksheet
Laboratorium Komputer SMP Negeri 3 Bayat 9 Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

ada beberapa langkah yang harus

b. c.

1. Mengatur Halaman Untuk mengatur halaman dapat dilakukan dengan fasilitas Page Setup dalam menu File. a. Page - Orientation, Scaling, Paper Size, Print Quality, First page number. b. Margin - Left, Right, Top, Bottom, Header, Footer, Center on Page. c. Header/Footer - Custom header/footer d. Sheet - Print area, Print titles, Print, dan Page Order. 2. Mencetak Worksheet Untuk mencetak dapat dilakukan dengan : Print Preview untuk melihat hasil cetakan di layar monitor, atau Print untuk mencetak data langsung ke mesin printer lewat Menu File. 6. Menyimpan Dokumen Untuk penyimpanan dokumen adalah sebagai berikut : Klik file dengan pilihan Save/Save As. a. Save - untuk data yang pernah di simpan b. Save As - untuk data yang belum pernah disimpan/baru dibuat. Macam-macam model penyimpanan yaitu : 1. Menyimpan Dokumen pada Drive dan Folder yang berbeda 2. Menyimpan Dokumen dalam Folder Favorites 3. Menyimpan Dokumen dalam Folder yang Baru 7. Mengakhiri Proses dengan Microsoft Excel Jika ingin keluar dari program Microsoft Excel yakinlah bahwa data telah disimpan yaitu dengan cara kliik kanan judul bawah >> Close. 8. Mematikan Komputer Untuk mematikan computer lakukanlah dengan cara yang benar seperti berikut ini : 1. 2. Klik Start >> pilih Shut Down >> OK/Enter, Tapi untuk pengguna Window XP : Klik Start >> pilih menu Turn Off Computer >> pilih Shut Down /OK/Enter.

“ AIR BERIAK TANDA TAK DALAM “

MEMODIFIKASI BERKAS DENGAN PROGRAM PENGOLAH ANGKA

Laboratorium Komputer SMP Negeri 3 Bayat 10 Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

Membuka Kembali Workbook atau Worksheet File yang telah kita simpan dapat kita buka kembali dengan cara : 1. Klik Menu File, klik Open (Ctrl+O) 2. Klik Drive dan Folder pada pilihan Look In 3. Lalu klik tombol Open. Mengedit Worksheet (Editing Data) Mengedit data pada workbook atau worksheet dapat berupa : 1. 2. 3. 4. 5. Menghapus isi sel karena kesalahan dan mengganti dengan data yang baru Memperbaiki isi sel karena salah/kurang huruf. Menambah isi sel karena kurang Memindahkan data dari satu sel ke sel yang lain Mengkopi data dari satu sel ke sel yang lain. a. Menghapus isi sel Menghapus dapat dilakukan dengan cara : - sorot sel/range >> tekan tombol Delete - dengan Menu: sorot sel/range lalu pilih Edit > kemudian pilih Clear > lalu.. - All : Menghapus isi sel dan formatnya - Format : Menghapus format saja - Content Del : Menghapus isi sel saja b. Mengganti dan Memperbaiki Data dalam Sel - Mengganti isi sel : Sorot sel >> ketik data baru >> lalu enter - Memperbaiki isi sel : Klik 2 kali sel yang akan diedit >> lalu tekan tombol F2 > Lalu enter c. Memindahkan data - Dengan Drag dan Drop : Blok sel >> lalu geser - Cut dan Paste : Blok >> Cut >> Paste. d. Mengkopi Data Hampir sama dengan memindahkan data yaitu : Blok sel >> Copy >> klik sel yang diinginkan >> lalu Paste. i. 1. 2. 3. 4. 5. ii. Toolbar Font Toolbar Font Size Toolbar Bold Toolbar Italic Toolbar Underline Mengubah Bentuk dan Ukuran Huruf : Untuk memilih jenis huruf : Untuk mengubah ukuran huruf : Untuk mengubah huruf normal menjadi huruf tebal : Untuk mengubah huruf normal menjadi huruf miring : Untuk memberi garis bawah pada kata/huruf

Membuat Grafik Beberapa tipe grafik dan kegunaannya adalah : 1. 2. 3. 4. : Untuk menunjukan perubahan nilai relative pada suatu periode waktu. : Untuk mengilustrasikan hubungan antar item. : Untuk menunjukan data pada rentang waktu tertentu. : Untuk menunjukan bagaimana point data berhubungan dengan Keseluruhan data. 5. Doughnut : Sama dengan Pie, tapi untuk lebih dari satu untuk seri data. 6. Radar : Untuk menunjukan perubahan pada titik pusat. 7. XY atau Scatter : Untuk menunjukan hubungan antar point data dengan memplot titik Pada grafik, biasanya digunakan dalam analisis data ilmiah. Cara membuat Grafik pada Microsoft Excell : 1. Ketik data >> Blok data tersebut >> Klik Toolbar Chart Mizard >> Pilih jenis Grafik 2. Klik Chart Sub Type >> Klik Nex >> Series in Klik Row / Columns >> Klik Nex Laboratorium Komputer SMP Negeri 3 Bayat 11
Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

Area Bar, Column Line Pie

3. Klik tombol – tombol pada menu Chart Mizard >> Klik Nex 4. Place Chart pilih Klik As new sheet atau As Object in 5. Klik Finish. C. Mengubah Ukuran Kertas, Margin dan Orientasi Halaman Sebelum di cetak maka perlu diadakan pengaturan ukuran kertas, margin dan orientasi halaman. Untuk mengubah/mengatur Ukuran kertas, Margin dan Orientasi halaman adalah sebagai berikut yaitu : Klik File>> Page Setup.. muncul Menu Page Setup lalu : 1. 2. 3. 4. klik Page >> pilih/atur : Memilih ukuran kertas Klik Margins >> pilih/atur : Mengatur Ukuran tepi kertas Klik Header/Footer > Pilih/Atur : Untuk memberikan judul/catatan kaki pada lembar kerja. Klik Chart >> Pilih/Atur : Memilih tampilan Grafik pada lembar kerja.

Tab Margin : 1. 2. 3. 4. Margin Top Margin Bottom Margin Left Margin Right : : : : Menentukan batas margin atas Menentukan batas margin bawah Menentukan batas margin kiri Menentukan batas margin kanan

Print Titles : 1. Row to repeat at top : Range sebagai judul kolom yang akan dicetak berulang pada setiap halaman. 2. Column to repeat at left : Range sebagai judul baris yang akan dicetak berulang pada setiap halaman. Print : 1. 2. 3. 4. Gridlines Black and White Draft Quality : Garis – garis grid ikut dicetak : Hasil cetakan hitam putih : Kualitas cetakan draft / LQ Row and Column Header : Judul kolom dan judul baris ikut dicetak

Comments : 1. None : Komentar tidak dicetak 2. As Displayed on Select : Komentar dicetak sesuai tempatnya
3. At end Of Sheet : Komentar di cetak dihalaman terakhir

Page Order : 1. Down, then Over 2. Over, then Down : Dari nomor bawah ke atas : Dari nomor atas ke bawah.

F. Penggunaan Fasilitas Print Preview Lembar kerja yang telah selesai kita buat, kita dapat langsung cetak atau dilihat dulu pada layar monitor (print preview). Caranya sebagai berikut : 1. Klik File >> Print Preview atau klik tombol Tool bar pada gambar Teropong. 2. Untuk mengakhiri Print Preview Klik Cloose. Fasilitas Print Preview adalah : 1. Nex 2. Previous : Untuk menampilkan halaman berikutnya : Untuk menampilkan halaman sebelumnya Laboratorium Komputer SMP Negeri 3 Bayat 12
Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

3. 4. 5. 6.

Zoom Print Setup Margins

: : : :

Memperbesar / memperkecil tampilan di jendela Preview Mencetak lembar kerja ke mesin printer Untuk mengatur konfigurasi halaman pencetakan Untuk mengatur garis batas margin

7. Page Break Preview / Normal view : Untuk mengubah lembar kerja dalam bentuk seperti print preview. 8. Close : Untuk menutup jendela print preview 9. Help : Untuk menampilkan jendela Help Cara Mencetak Lembar kerja : 1. Klik File >> Print atau Ctrl + P maka muncul menu Print. 2. Klik printer driver yang diinginkan pada tombol daftar pilihan Name. 3. Klik pada Print What : a. Selection : Untuk mencetak range tertentu pada lembar kerja b. Active Sheet(s) : Untuk mencetak seluruh isi lembar kerja yang sedang aktif c. Entire Workbook : Mencetak seluruh lembar kerja yang ada pada buku kerja yang digunakan. 4. Cara lain memilih atau mengisi pada kotak Print Range : a. All : Mencetak seluruh lembar kerja b. Page(s) : Mencetak halaman tertentu saja c. From : Awal halaman yang akan dicetak d. To : Akhir halaman yang akan dicetak. 5. Number of copies : Jumlah cetakan setiap halaman dengan mengisi angka pada kotak 6. Terkahir Klik OK atau Enter.

Cara mencetak sebagian data ( Print Area ) : 1. Blok range yang akan di cetak 2. Klik File >> Print Area >> Set Print Area 3. Kembali Klik File >> Print 4. Klik OK atau Enter Untuk menghilangkan pengaruh set print area : i. Klik File >> Print Area >> Clear Print Area.

“ BAGAI KATAK DALAM TEMPURUNG “

MENERAPKAN FORMULA DAN FUNGSI SEDERHANA UNTUK MEMANIPULASI DATA A. Membuat / menggunakan rumus dalam sel
Laboratorium Komputer SMP Negeri 3 Bayat 13 Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

Salah satu fungsi utama program spreadsheet atau pengolah angka seperti Microsoft Excel adalah untuk menghitung data secara otomatis. Memanipulasi data perkalian, penjumlahan, pembagian dan pemangkatan bisa dilakukan dengan membuat formula (rumus) sederhana. Formula/rumus tersebut biasanya menggunakan symbol/operator matematik seperti berikut ini : OPERATOR MATEMATIK SIMBOL ^ * / + KEGUNAAN Pemangkatan Perkalian Pembagian Penambahan Pengurangan CONTOH PENGGUNAAN 5^2 B2^3 B2^C2 10*5 A1*50 A1*B1 10/5 A1/5 A1/B1 10+125 A1 = 125 A1+B1 150-25 A1 - 125 A1-B1

Dalam membuat rumus-rumus tersebut harus memulai dengan symbol “ = “ (sama dengan) kemudian diikuti formula. Contoh : 1. Penambahan 2. Pembagian 3. Perkalian 4. Pemangkatan 5. Pengurangan B. Penggunaan Fungsi Fungsi dalam Microsoft Excel adalah rumus yang sudah siap pakai untuk membantu dalam penghitungan. Fungsi yang biasanya diawali dengan “ = “ dan dilengkapi dengan argumen. Argumen fungsi dapat berupa angka, label, rumus, alamat sel, atau range. Serta dilengkapi dengan tanda kurung. Fungsi – fungsi tersebut adalah sebagai berikut : 1. Fungsi Matematik Fungsi ini digunakan untuk melakukan operasi matematik. Fungsi matematik ini antara lain : + / * ^ : =sum( blok >> Ok atau enter ………… atau dengan………. Klik ∑ >> blok >> enter : =sum( blok / pembagi >> enter ……….. atau dengan……… Klik ∑ >> blok / pembagi >> enter : =sum( blok * blok >> enter ……………atau dengan…….. Klik ∑ >> blok * blok >> enter : =sum( blok ^ nilai pangkat >> enter……. Atau dengan………. Klik ∑ >> blok ^ nilai pangkat >> enter : =sum( blok >> blok pengurang >> enter ….atau dengan………. Klik ∑ >> blok >> blok pengurang >> enter

FUNGSI MATEMATIK

BENTUK PENULISAN FUNGSI

KEGUNAAN Di gunakan untuk menentukan harga absolut(mutlak) dari suatu bilangan/nilai/angka dari suatu sel. Contoh : =ABS(-15) : memberikan nilai 15 =ABS(-2) : memberikan nilai 2 =ABS(20) : memberikan nilai 20 =ABS(A2) : memberikan nilai mutlak dari harga di sel A2

ABS

=ABS(angka)

Laboratorium Komputer SMP Negeri 3 Bayat 14 Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

FUNGSI MATEMATIK

BENTUK PENULISAN FUNGSI

KEGUNAAN Untuk menentukan pembulatan suatu bilangan sesuai dengan angka desimal yang ditentukan atau membulatkan angka hingga ke jumlah digit yang diinginkan. Contoh : =ROUND(22.3333;1 : memberikan nilai 22.3 =ROUND(23.44444;3) : memberikan nilai 23.444 =ROUND(B5;4) dengan B5=123.456789 maka akan memberikan nilai 123.4567 Untuk menentukan nilai pembulatan,sedang bilangan di belakang titik desimal tak dihiraukan. Contoh : =INT(12.33311) : memberikan nilai 12 =INT(8.8) : memberikan nilai 8 Untuk menentukan nilai sisa hasil pembagian. Contoh : =MOD(20;3) : memberikan nilai 2, artinya jika 20 dibagi 3 maka sisanya 2. =MOD(15;4) : memberikan nilai 3 =MOD(5;2) : memberikan nilai 1 Untuk menentukan akar kuadrat suatu bilangan. Contoh : =SQRT(25) : memberikan nilai 5 =SQRT(A2) : memberikan nilai 6, jika sel A2 berisi angka 36.

ROUND

=ROUND(angka,angka_digit)

INT

=INT(angka)

MOD

=MOD(angka;pembagi)

SQRT

=SQRT(angka)

2. Fungsi Statistik Pada umumnya fungsi statistik memerlukan argumen berupa range. Fungsi statistik yang sering digunakan adalah : MIN =MIN(list atau range) Untuk menentukan nilai minimal (terkecil) data FUNGSI BENTUK PENULISAN dalam suatu list atau range. Contoh : KEGUNAAN MATEMATIK FUNGSI =MIN(B5:B10) : memberikan nilai 11 jika sel B5 Digunakan untukterdiri dari angka 15,12,17,11,14,13. hingga sel B10 menjumlahkan data dalam suatu list (daftar) atau range. Contoh : =SUM(33;21;) : menjumlahkan angka yang SUM =SUM(list atau range) terdapat dalam list. =SUM(C5;C10) : menjumlahkan angka dalam range =SUM(A1;B3) : menjumlahkan isi sel (A1+B3) Untuk menentukan jumlah sel yang berisi data atau menghitung banyaknya data dalam list atau range. Contoh : COUNT =COUNT(list atau range) =COUNT(C5;C10) : memberikan nilai 2 =COUNT(C5:C10) : memberikan nilai 6 =COUNT(C5…C10) : memberikan nilai 6 Untuk merata-ratakan data dalam lis atau range (menghitung nilai rata-rata dari sekumpulan data) AVERAGE =AVERAGE(list atau range) Contoh : =AVERAGE(C5;C10) : memberikan nilai 224.000 jika nilai C5 = 251.000 dan C10 = 197.000 Untuk menentukan nilai maksimal(terbesar) data dalam suatu list atau range. Contoh : MAX =MAX(list atau range) =MAX(B5;B10) memberikan nilai 17 jika sel B5 hingga sel B10 terdiri dari angka 15,12,17,11,14,13 3. Fungsi Logika IF Fungsi logika digunakan jika memerlukan suatu pernyataan logika. Untuk menggunakan fungsi ini diperlukan salah satu operator relasi(operator pembanding) berikut ini :
Laboratorium Komputer SMP Negeri 3 Bayat 15 Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

= < > <= >= <>

sama dengan lebih kecil dari lebih besar dari lebih kecil dari atau sama dengan lebih besar dari atau sama dengan tidak sama dengan.

#AND#Logika DAN #OR#Logika ATAU #NOT#Logika TIDAK

Fungsi logika IF adalah fungsi untuk mengambil keputusan berdasarkan alternatif yang ada. Penulisannya sebagai berikut : =IF(logical_tes; [value_if_true]; [value_if_false]) Artinya : Bila kondisi benar/logical_test maka perintah pada value_if_true yang akan dilaksanakan, jika kondisi salah maka perintah pada value_if_false yang akan dilaksanakan. Contoh : Jika nilai ujian diatas atau sama denga nilai 60(≥ 60) maka dinyatakan lulus, Jika nilai ujian dibawah nilai 60(<60) maka dinyatakan tidak lulus. Cara penulisan rumusnya ada 3 cara yaitu : 1. =IF(sel>=60,”Lulus”,Tidak Lulus”) atau dengan 2. Insert >> Function >> ketik simbol dan angka di Logical_test >> ketik “LULUS” di value_if_true >> ketik “TIDAK LULUS” di value_if_false >> OK 3. Klik toolbar fx >> muncul menu Paste Function >> pilih fungsi…. 4. Fungsi Khusus Fungsi khusus ini terdiri dari fungsi VLOOKUP dan fungsi HLOOKUP. Fungsi ini dipakai untuk membaca tabel. VLOOKUP untuk membaca tabel yang disusun secara vertical, sedangkan HLOOKUP digunakan untuk membaca tabel yang disusun secara horizontal. Penulisan fungsi-fungsi ini adalah sebagai berikut : =VLOOKUP(lookup_value;table_array:col_index_num) atau =VLOOKUP(nilai_dicari:tabel_yang dibaca:nomor_kolom) =HLOOKUP(lookup_value:tabel_array:row_index_num) atau =HLOOKUP(nilai_dicari:tabel_yang dibaca:nomor_baris) keterangan : 1. Lookup_value(nilai_dicari) merupakan alamat sel atau nilai yang harus dicari pada kolom atau baris pertama tabel. 2. Table_array merupakan data yang dibaca 3. Col_index_num(nomor index kolom)merupakan angka untuk menyatakan posisi kolom dalam tabel atau nomor kolom pada baris tempat nilai_dicari ditemukan. 4. Row_index_num(nomor indek baris)merupakan angka untuk menyatakan posisi baris dalam tabel atau nomor baris pada kolom tempat nilai_dicari ditemukan. Contoh cara penulisan rumus : 1. 2. 3. 4. =VLOOKUP(D5;$D$16:$f$20;2) =F5*VLOOKUP(D5;$D$16:$F$20;3) Insert >> Function >> pilih fungsi… Klik Toobar fx >> muncul menu Paste Function >> pilih fungsi… MENGGABUNGKAN PROGRAM PENGOLAH KATA DAN PROGRAM PENGOLAH ANGKA

A. Memasukan/Menyisipkan dan Mengedit Berkas Pengolah Angka ke dalam Pengolah Kata Laboratorium Komputer SMP Negeri 3 Bayat 16
Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

Berkas program pengolah angka (Microsoft Excel) dapat diedit ke dalam program pengolah kata (Microsoft Word) atau sebaliknya. Caranya adalah sebagai beriku : 1. Tentukan posisi / tempat berkas yang akan di ambil, 2. Klik Insert >> Object >> Klik Create From File >> Klik Browse (tombol pencarian File), 3. Klik / sorot berkas(data) yang akan di ambil >> Insert, 4. OK / Enter. 5. Untuk menghilangkan data yang sudah kita ambil dengan cara di Delete. ⇒ Membuka lembar Microsoft Excel di Microsoft Word adalah : 1. 2. 3. 4. Klik insert >> Object >> Klik Create New >> Pilih Microsoft Excel Worksheet OK / Enter. lakukan proses pengolahan angka. Jika sudah selesai Kliklah di luar jendela Microsoft Excel, maka layar Microsoft Excel akan lenyap dan kita memperoleh tabel berkas di Microsoft Word. Contoh :
NO 1 2 3 4 NAMA Bejo Sodrun Marijan Pethuk JUMLAH 10 2 3 15 30 NILAI 20 3 11 45 4 1 3 4 38 53 4 3 2 10 19 JUMLAH 37 61 10 32

⇒ Membuka lembar Microsoft Word di Microsoft Excel adalah : 1. 2. 3. 4 Klik insert >> Object >> Klik Create New >> Pilih Microsoft Dokument OK / Enter lakukan proses pengetikan yang diinginkan. Jika sudah selesai Kliklah di luar jendela Microsoft Word, maka layar Microsoft Word akan lenyap dan kita memperoleh berkas Microsoft Word.

B. Menyajikan Grafik Pengolah Angka ke dalam Berkas Pengolah Kata. Grafik yang dibuat dalam Microsoft Excel dapat ditampilkan dalam Microsoft Word. Caranya sebagai berikut : 1. Klik Insert >> Object >> Klik Create New >> Sorot Microsoft Excel Chart >> OK 2. Grafik di Microsoft Excel kita Copy >> buka lembar Microsoft Word >> Paste WIRO SABLENG 25 20 15 10 5 0 0 1 Den Iblisiah Mas Pego Pak Bejo Mak Lampir 2 3 4
Mbah Marijan

Sodrun 6 7

5

Kita dapat memperbesar atau memperkecil gambar grafik yang sudah kita sisipkan dalam berkas Microsoft Word dengan cara : - Klik gambar grafik tersebut, lalu tunjuk salah satu titik sudut dari bidang grafik itu dengan mouse hingga muncul tanda panah dua arah, lalu tarik ke kanan atau ke bawah jika ingin memperbesar atau memperkecil gambar grafik tersebut.

Laboratorium Komputer SMP Negeri 3 Bayat 17 Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

Caranya adalah : 1. 2. 3. 4. 5. Klik insert >> pilih Picture Klik Word Art >> pilih dan Klik salah satu tipe pada menu Word Art >> OK Ketik tulisan yang di inginkan pada Your tex here OK Atur dengan mengarahkan Pointer ke tulisan >> Klik kanan >> Pilih Edit Tex >> Klik Pilihan untuk mengatur. 6. Ingin menghilangkan tulisan hasil Word Art dengan mengarahkan pointer di tulisan >> Delete.

Menyisipkan gambar
Caranya : 1. 2. 3. 4. Klik Insert >> pilih Picture Klik Clip Art >> Pilih satu gambar >> insert Close Atur dengan Pointer arahkan ke gambar >> Klik Kanan Pilih dan Klik Format Picture >> Pilih Layout >> Klik >> OK 5. Ingin menghilangkan gambar hasil Clip Art dengan mengarahkan Pointer di Gambar >> Delete

Kkkkkkkkkkkkkkkkkkkkkkkkkkkk Caranya

MBAH MARIJAN

SODRUN

1. Insert WordArt

Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

: Untuk menempatkan objek berbentuk varasi teks yang baru Laboratorium Komputer SMP Negeri 3 Bayat 18

2. 3. 4. 5. 6.

Edit Text WordArt Gallery Format WordArt WordArt Shape Text Wrapping

: : : : : : : : :

7. WordArt Same Letter Heights 8. WordArt Vertical Text 9. WordArt Alignment 10. WordArt Character Spacing

Untuk memperbaiki isi teks yang sudah ditempatkan. Untuk mengganti gaya tampilan teks (WordArt Style) Untuk mengatur warna, garis, ukuran dan skala objek Untuk mengubah bentuk teks Untuk program Microsoft Excel versi tertentu terdapat tombol Text Wrapping ini untuk mengatur pelipatan teks terhadap objek seperti gambar. Untuk menyesuaikan lebar dengan tinggi teks Untuk mengubah posisi teks dari posisi horizontal menjadi vertical atau sebaliknya Untuk mengatur perataan teks (seperti rata kiri, tengah, rata kanan dan rata kiri kanan). Untuk mengatur jarak antar karakter.

1. \ Line 2. Arrow 3. Rectangle 4. Oval 5. (Gb. Ember) Fill Color 6. (Gb. Kuas) Line Color 7. Font Color 8. Line Style 9. Dash Style 10. Arrow Style 11. Shadow Style 12. 3-D Style

: : : : : : : : : : : :

Untuk membuat garis Untuk membuat garis berujung panah Untuk membuat bingkai segi empat Untuk membuat bingkai lingkaran atau oval Untuk mengatur warna isi bingkai atau kotak teks Untuk mengatur warna garis atau bingkai Untuk mengatur warna huruf Untuk mengatur ketebalan garis Untuk mengatur model tampilan garis Untuk mengatur bentuk dan arah tanda panah Untuk memberikan efek bayangan (shadow) pada objek Untuk memberikan efek 3 demensi pada objek.

1. Insert Picture 2. Color 3. More Contrast 4. Less Contrast 5. More Brightness 6. Less Brightness 7. Crop 8. Rotate Left 9. Line Style 10. Text Wrapping 11. Format Picture 12. Reset Picture

: : : : : : : : : : : :

Untuk menyisipkan atau menempatkan objek baru Untuk mengatur warna atau image objek Untuk menambah kontras Objek Untuk mengurangi kontras objek Untuk menambah terang objek Untuk menambah gelap objek Untuk memotong atau menggunting sebagian objek Untuk memutar posisi objek Untuk memilih garis atau bingkai Untuk mengatur pelipatan teks terhadap objek Untuk menampilkan kotak dialog Format Picture Untuk mengembalikan tampilan objek ke bentuk semula (default).

BELAJAR MICROSOFT EXCEL
………..sebagian besar” OK “bisa diganti dengan tombol Enter pada Keyboard…………. 1. Cara membuat format : Blok >> format >> cell >> border >> klik dan + >> Ok

Laboratorium Komputer SMP Negeri 3 Bayat 19 Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

: Blok >> klik ←a→(marge and center) >> format >> cell >> Alignment >> center >> center >> wrap text >> Ok 3. Cara membuat judul simetris : Blok >> klik ←a→ (marge and center) 4. Menghapus format : Blok >> edit >> clear >> format 5. Menghapus isi format : Blok >> edit >> clear >> contents atau Blok >> Delete 6. Menghapus format dan isinya : Blok >> edit >> clear >> All 7. Menambah Row : Insert >> Row 8. Menambah Kolom : Insert >> Column 9. Menghapus Row : Edit >> delete >> entire Row >> Ok 10. Menghapus Kolom : Edit >> delete >> entire Column 11. Membuat angka urut : Ketik 1, 2 >> blok >> tarik dengan kursor + (pointer) 12. Membuat tulisan ditengah : Blok >> center 2. Cara membuat Range 13. Penambahan 14. Pembagian 15. Perkalian 16. Pemangkatan 17. Pengurangan 18. 19. 20. 21. 22. 23. 24. 25. 26. 27 28. 29. 30. 31. 32. 33. 34. 35. 36. 37. 38. 39. 40. 41. 42. 43. + / * ^ : =sum( blok >> Ok atau enter ………………atau dengan cara….. Klik ∑ >> blok >> enter : =sum( blok / pembagi >> enter …………….atau dengan cara…. Klik ∑ >> blok / pembagi >> enter : =sum( blok * blok >> enter ………………atau dengan cara….. Klik ∑ >> blok * blok >> enter : =sum( blok ^ nilai pangkat >> enter ……… atau dengan cara….. Klik ∑ >> blok ^ nilai pangkat >> enter : =sum( blok - blok pengurang >> enter ……atau dengan cara….. Klik ∑ >> blok - blok pengurang >> enter blok >> klik koma di toolbar Sorot >> F2 Data >> Sort >> Ascending/Descending Untuk mengkopi data masuk dalam clipboard Untuk mengeluarkan data dari clipboard Menkopi hasil penghitungan Blok >> copy >> sorot >> edit >> paste special >> values >>Ok File >> page setup File >> save >> ketik nama di File name >> Save Sorot >> Klik kanan >> Rename >> ketik nama baru >> Ok Klik kanan >> new >> folder >> ketik nama >> klik luar tulisan File >> print >> ketik halaman s/d halaman >> Ok Mencetak yang di blok saja dalam lembar kerja Insert >> symbol >> klik pilihan symbol >> insert >> enter View >> page break preview Insert >> Worksheet Sorot sheet >> klik kanan >> rename >> ketik nama baru Klik Zoom >> 100%, 75%, 50% Dll. Increase Desimal Decrease Desimal Memilih jenis huruf Memilih ukuran Huruf Membuat huruf tebal, atau sebaliknya Membuat huruf miring atau sebaliknya Memberi garis bawah pada huruf atau kata Ke halaman pertama Ke halaman terakhir

Membuat tanda koma ribuan : Memperbaiki data/edit : Membuat ranking : Copy : Paste : Paste Special : Caranya………………. …… Mengatur halaman : Menyimpan dokumen : Menganti nama File/Folder : Membuat Folder : Mencetak : Print Area : Memilih symbol : Memberi tanda halaman : Membuat Sheet baru : Mengganti nama Sheet : Memlilih ukuran layar : Menambah nol belakang koma : Mengurangi nol belakang koma : Toolbar Font : Toolbar Font Size : Toolbar Bold : Toolbar Italic : Toolbar Underline : Ctrl + Home : Ctrl + End :

BEKERJA DENGAN TOMBOL SHORTCUT
1 Ctrl + N 2. Ctrl + O : Membuka lembar kerja baru : Membuka dokumen
Laboratorium Komputer SMP Negeri 3 Bayat 20 Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

3. 4. 5. 6. 7. 8. 9. 10. 11. 12. 13. 14. 15. 16. 17. 18. 19. 20. 21. 22. 23. 24. 25. 26. 27. 28. 29. 30.

←,↑,→,↓ Ctrl + ↑ Ctrl + ↓ Ctrl + ← Ctrl + → Enter Tab Shift + Tab Home Ctrl + Home Ctrl + End Pg Dn/Pg Up F2 Ctrl + C Ctrl + V Ctrl + S Ctrl + 1 Ctrl + P Alt + F Alt + o Alt + T Ctrl + R Ctrl + D Ctrl + A Ctrl + E Ctrl + L Ctrl + R Ctrl + J

; : : : : : : : : : : : : : : : : : : : : : : : : : : :

Memindah sel ke kiri, atas, kanan dan bawah Memindah ke awal baris Memindah ke awal ke akhir baris Memindah ke awal kolom Memindah ke akhir kolom Berpindah ke bawah Berpindah satu sel ke kanan Berpindah satu sel ke kiri Berpindah ke baris A Berpindah ke awal sel/A 1 Berpindah ke Akhir halaman/akhir baris Berpindah satu layar ke bawah/atas Edit data/perbaikan data Copy Paste Save /simpan Format Sell (khusus untuk program Microsoft Excell Print/mencetak Membuka menu File Membuka menu Format Membuka menu Tool Mengkopy isi sell ke sell sebelah kanannya Mengkopy isi sell ke sell bawahnya Ngeblok semua lembar kerja Center Rata Kiri Rata Kanan Rata kanan dan kiri

MACAM – MACAM POINTER DAN FUNGSINYA ….Untuk menggeser garis kolom ke kanan / ke kiri (melebarkan/menyempitkan). ….Untuk menggeser garis Row / baris ke atas / ke bawah.

+

….Untuk menarik urutan angka, urutan huruf, membuat data sama pada sel berbeda, dan menarik (Copy) rumus / formula. ….Untuk Drag and Drop / memindah data ke sel lain. (cut and paste) . ….Untuk mengeblok khusus komputer Windows Me dan Windows XP keatas. ….Untuk men-sorot / mengeblok khusus komputer Windows 95 dan Windows 98.

Dilarang membaca tulisan ini tanpa didepan komputer. Baca dan buktikan tulisan ini langsung di depan komputer. Belajar dalam waktu 24 jam anda akan bisa menguasai program Microsoft Excel. Apabila ada hal yang tidak sesuai hubungi 081329350066. Iklan layanan ini di sponsori oleh Laboratorium Komputer SMP Negeri 3 Bayat, Klaten. Alamat : Jalan Ki. Hadjar Dewantara No. 1 Wiro, Bayat, Klaten, Telepon (0272) 3101206.

Laboratorium Komputer SMP Negeri 3 Bayat 21 Jalan : Ki. Hadjar Dewantara No. 1, Wiro, Bayat, Klaten (0272) 3101206

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->