P. 1
Digitasi Peta Untuk GIS Dengan AutoCAD MAP 2000i

Digitasi Peta Untuk GIS Dengan AutoCAD MAP 2000i

|Views: 1,609|Likes:
Published by ::- Mas Marno - ::
Digitasi peta untuk data GIS secara online dengan AutocadMap2000i. Silahkan menggunakan panduan ini gratis, jika ada yangkurang mohon koreksinya.
Digitasi peta untuk data GIS secara online dengan AutocadMap2000i. Silahkan menggunakan panduan ini gratis, jika ada yangkurang mohon koreksinya.

More info:

Published by: ::- Mas Marno - :: on Jan 24, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

04/10/2013

pdf

text

original

Digitasi dengan AutoCAD MAP 2000i

[Seri tutorial GIS]
1/24/2010 Sumarno, Sumarno2001@gmail.com

Tutorial GIS : Digitasi dengan AutoCAD MAP 2000i

AutoCAD MAP 2000i digunakan sebagai tool utama pembentukan objek (digitasi) karena beberapa hal. Diantaranya yaitu kemudahan dalam operasinya, tersedianya tool editing yang cukup lengkap, format datanya mudah dibaca/diimport oleh perangkat lunak lain dan beberapa kelebihankelebihan lainya. Sebenarnya untuk keperluan digitasi menggunakan AutoCAD biasapun sudah cukup, tetapi AutoCAD MAP 2000i memiliki beberapa fungsi tambahan yang cukup bermanfaat jika diperlukan suatu saat seperti rubber sheet/transformasi koordinat. Berikut akan diberikan langkah – langkah digitasi on screen menggunakan AutoCAD MAP 2000i. 1. Jalankan/buka program AutoCAD MAP 2000i. (Start > All Programs > AutoCAD MAP 2000i > AutoCAD MAP 2000i.) 2. Memasukkan file image (peta hasil scanning berupa file raster dalam format jpg, tiff, bmp dll) kedalam AutoCAD sebagai latar digitasi melalui menu Insert > Raster Image … , kemudian pada jendela Select Image File dipilih file yang akan digunakan dan dilanjutkan dengan menekan tombol Open. 3. Muncul jendela Image. Hilangkan tanda check Specify on-screen pada bagian Insertion point dan scale agar file image ditempatkan pada area kerja secara otomatis oleh AutoCAD.

4. Bila image belum terlihat pada area kerja maka tampilkan dengan cara pilih menu View > Zoom > Extents sehingga image akan ditampilkan secara keseluruhan pada area kerja AutoCAD.

Sumarno2001@gmail.com [ http://marning.wordpress.com ]

5. Sebelum memulai digitasi, harus dibuat layer – layer sesuai dengan jenis objek yang ada pada image. Pilih icon layers pada bagian kiri atas sehingga muncul jendela Layer Properties Manager. Bisa juga melalui menu Format > Layer …

Icon layers 6. Pada jendela Layer Properties Manager pilih tombol New untuk membuat layer baru. Berilah nama sesuai jenis objek yang dimaksud, kemudian atur jenis warna dengan menekan gambar kotak di bawah kolom Color. Setelah semua layer dibuat, pilih tombol OK

Tombol New

Beri nama layer sesuai jenis objek, singkat, dan jelas, jangan ada spasi

Mengatur warna

7. Lakukan digitasi objek sesuai jenis layer yang telah dibuat. Pilih nama layer pada bagian Object Properties Toolbar pada kotak kombo disebelah icon Layers, kemudian tekan icon PolyLine pada bagian Draw Toolbar. Digitasi dilakukan dengan menekan tombol kiri mouse dengan cursor ditempatkan pada objek yang akan didigit kemudian digerakkan menelusuri batas/pinggir objek dimana pada setiap belokan dilakukan klik kiri mouse Kemudian diteruskan untuk objek yang lain. 8. Lakukan dengan cara seperti langkah nomor 7 untuk layer yang lainnya. Setelah selesai simpan hasil perkerjaan digitasi.

Sumarno2001@gmail.com [ http://marning.wordpress.com ]

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->