P. 1
Nota Word 2007 Lengkap

Nota Word 2007 Lengkap

|Views: 6,669|Likes:

More info:

Published by: Ahmad Suffian Ismail on Feb 18, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

05/14/2013

pdf

text

original

Word 2007

PUSAT LATIHAN TEKNOLOGI TINGGI (ADTEC) TAIPING PT 15643, KAMUNTING RAYA MUKIM ASAM KUMBANG 34600 KAMUNTING, TAIPING PERAK DARUL RIDZUAN.

ISI KANDUNGAN 1) SUSUNATUR TETINGKAP 2) MEMBUKA DOKUMEN BARU 2007

3) MEMBUKA DOKUMAN SEDIA ADA DALAM WORD 2007 4) MENYIMPAN DOKUMEN WORD 2007 5) MENCETAK DOKUMAN 6) MEMINDAHKAN & MENGGANTIKAN TEXT 7) MEMILIH UNDO & REDO 8) FORMAT TEXT 9) NUMBERING & MULTILEVEL 10)SETTING DOKUMEN 11)MEMASUKKAN GAMBAR 12)MENUKAR SELA BARIS 13)MEMERIKSA EJAAN & GRAMMER 14)MEMBINA JADUAL 15)MAILING MERGE

Susunatur Tetingkap (Screen layout)
Semua arahan dan pelaksanaan dalam perisian Microsoft Office Word 2007 dikawal oleh Ribbon. Ianya terletak dibahagian atas tetingkap pada kedudukan melintang dan dibahagikan kepada 8 Tabs yang berbeza. Setiap Tabs terdiri daripada beberapa kumpulan (Groups) yang mempunyai perkara yang sama.

Jika anda menghadapi sebarang kesulitan untuk mengetahui bagaimana melaksanakan sesuatu tugasan dalam perisian Microsoft Office Word 2007, klik pada butang Help atau tekan F1 pada papan kekunci (keyboard). Pada sebelah bawah tetingkap anda dapat melihat jumlah perkataan semasa anda menaip dokumen dan nombor mukasurat serta kawalan Zoom dan bagaimana dokumen dipaparkan.

Butang Microsoft Office

Capaian pantas Toolbar

Ribbon

Tabs 1. Home 2. Insert 3. Page Layout 4. References 5. Mailings 6. Review 7. View 8. Add-Ins

Butang Help Groups 1. Font, Paragraph, Styles etc.. 2. Setiap Tabs mempunyai kumpulan tertentu.

Nombor Home Tab mukasurat & jumlah perkataan semasa Kotak Font Menukar jenis Font atau saiz tulisan. Bold, Italic atau Underline.

Jenis paparan dokumen
Kotak Paragraph Bullet list. Tukar Line spacin. Menyusun text – Align, left, rirght & centre. Text Indek.

kawalan ‘Zoom’ Kotak Styles Gaya Text. Boleh dipilih mengikut kesesuaian.

Insert Tab
Kotak Pages Menukar jenis Font atau saiz tulisan. Bold, Italic atau Kotak Header & Footer Masukkan nombor mukasurat. Masukkan Header & Footer. Bold, Italic atau

Kotak Tables Masukkan jadual Mengubahsuai jadual sedia ada.

Kotak Illustrations Masukkan gambar. Masukkan Chart atau Shape .

Kotak Symbols Masukkan simbol. Masukkan persamaan matematik .

Page Layout Tab

Kotak Pages Setup Mengubah margins, orientation atau page size. Masukkan Page break.

Kotak Paragraph Indent paragraphs. Mengubah jarak diantara paragraphs.

Ribbon
Versi terbaru Microsoft Office Word 2007 mempunyai antaramuka yang berbeza daripada versi yang sebelum, Microsoft Office Word 2003. Ribbon terdiri daripada galleries yang mengandungi arahan yang mengantikan Toolbar dan menu Drop Down di dalam Microsoft Office Word 2003.

Butang Office
Ianya mengantikan menu file dalam kebanyakan perisian Microsoft Office. Ia digunakan untuk menyimpan, membuka, mencetak dan membuka dokumen baru.

Membuka Dokumen Baru Dalam Word 2007

Membuka Dokumen Sedia Ada Dalam Word 2007

1. 2. 3. 4. 5.

Klik butang office pada sebelah kiri atas. Klik butang Open Kotak Dialogue akan terpapar. Pilih File. Klik Open.

Menyimpan Dokumen Baru
1. 2.
Klik butang office pada sebelah kiri atas. Klik butang Save As.

3. 4. 5.

Kotak Dialogue akan terpapar. Pilih lokasi dan taipkan nama File. Klik butang Save.

Menyimpan Dokumen Sedia Ada
1. 2.
Klik butang office pada sebelah kiri atas. Klik butang Save .

Memaparkan Dokumen Sebelum Dicetak

1. 2. 3. 4.

Klik butang office pada sebelah kiri atas. Pilih butang Print, Print preview. Klik Print preview. Klik butang Close Print Preview untuk kembali ke menu asal.

Memuatkan Dokumen Pada Satu Mukasurat.
Pada paparan Print Preview, klik butang Shrink One Page untuk memuatkan semua text di dalam satu mukasurat.

Mencetak Dokumen
1. 2.
3. 4. Klik butang office pada sebelah kiri atas. Klik Print preview. Dialog seperti di sebelah akan terpapar. Masukkan mukasurat dan bilangan helaian yang akan dicetak. Klik OK.

5.

Memindah dan Menggantikan Text
Untuk memindahkan word, sentence dan keseluruhan paragraph.

1. Pilih Text yang mahu dipindahkan. 2. Klik Cut pada Home menu.
3. Tempatkan pada bahagian yang dikehendaki.

4. Klik butang Paste pada Home menu.

Memilih Undo & Redo

Butang UNDO berfungsi untuk kembali kepada keadaan sebelum. Seperti mencari text yang telah terpadam, tersalah Format atau sebagainya. Butang REDO untuk ke depan sekiranya terlebih tekan butang UNDO.

Format text
Untuk menggaris – hitamkan – huruf condong Tandakan teks yang perlu ditukarkan dan guna satu atau lebih butang di bawah label ‘Home’. Bold – hitamkan Underline – menggaris

Untuk meletakkan teks kiri – tengah – kanan – justifikasi Tandakan teks yang perlu dilaraskan dan klik salah satu butang di bawah label ‘Home’. Arahannya adalah laraskan kiri (left),kanan(right), tengah(center) dan justifikasi(justify)

Untuk mengubah jenis tulisan dan

saiz huruf

Klik pada label ‘Home’ Tandakan teks yang ingin dipinda dan pilih arahan ‘font’ pada kotak bertanda anak panah ke bawah

Untuk mengubah saiz teks,tandakan teks yang ingin dipinda dan pilih saiz daripada kotak bertanda anak panah ke bawah.

Anda juga boleh menggunakan kaedah berikut untuk mengubah saiz teks:

Justify

Underline Right

Italic – huruf condong

Italic Cente r Left

Bold

 pilih teks yang ingin dipinda  untuk membesarkan saiz teks tekan Ctrl +]  untuk mengecilkan saiz teks tekan Ctrl +[

Untuk menambah ‘bullet’ atau senarai nombor ke dalam teks Anda boleh menambah ‘bullet’ daripada kumpulan ‘Font’ pada ‘Home tab’. Tandakan teks yang ingin ditambah ‘bullet’ dan pilih jenis ‘bullet’ yang anda ingin gunakan. Anda boleh memilih format ‘bullet’ yang berlainan dengan menekan butang klik pada anak panah dan pilih ‘bullet’ daripada koleksi yang sedia ada.

Untuk menambah ‘Header’(kepala) dan ‘Footer’ (kaki) pada dokumen

• •

Klik pada label ‘Insert’,kemudian pilih‘Header’ atau ‘Footer’ Klik pada ‘Edit Header’ atau ‘Edit Footer’ seperti yang anda perlukan. Di dalam ruangan yang ada,taip perkataan yang anda ingin muncul pada ruang kepala atau kaki dokumen anda. Setelah selesai,klik butang ‘Close Header and Footer’

Untuk memasukkan pembahagi mukasurat Pembahagi mukasurat digunakan apabila anda ingin membina mukasurat baru. Kaedah ini adalah lebih baik daripada terpaksa menekan butang ‘enter’ secara berterusan untuk pergi ke mukasurat baru. •

Letakkan ‘cursor’ di mana anda ingin buat pembahagi Klik pada label ‘Insert’ dan pilih ‘Page Break’

Untuk memasukkan nombor mukasurat

Klik pada label ‘Insert’, kemudian pilih ‘Page Number’

Tetingkap kecil akan muncul dengan senarai pilihan, memberi pilihan di mana anda ingin meletakkan nombor mukasurat dan memilih format nombor mukasurat, jika diperlukan.

Untuk memasukkan simbol atau karektor bukan English
• • •

Klik pada label ‘Insert’ Klik pada butang ‘Symbol’ Klik pada ‘More Symbols’ Klik anak panah ke bawah pada kotak

dan buat pilihan simbol yang diperlukan. • Klik dua kali pada nombor/simbol yang diperlukan dan simbol akan muncul pada dokumen anda • Atau pilih simbol yang diperlukan, klik ‘insert’ dan kemudian klik ‘close’.

Untuk memasukkan gambar • Letak ‘cursor’ pada bahagian mana yang anda ingin masukkan gambar.

Klik pada label ‘Insert’ dan pilih ‘Picture’ Daripada kotak yang dipaparkan, pilih Lokasi dan nama fail gambar yang disimpan Dan klik ‘Insert’

Secara amnya,anda perlu menyediakan ruang kosong yang mencukupi untuk memasukkan gambar ke dalam dokumen anda.

Untuk membina gaya secara segera(Quick Style) di dalam dokumen • Pilih teks yang anda ingin laksanakan gaya (style)

Di bawah label ‘Home’,di mana ada beberapa pilihan ‘Quick Style’

Klik salah satu lakaran (thumb-nails) untuk mengubah gaya teks

Untuk ubahsuai ‘Quick Style’ Kadangkala anda dapati penting untuk membuat pengubahsuaian gaya(style) yang sedia ada.

Di bawah label ‘Home’ di dalam kumpulan ‘Styles’ klik kanan pada ‘Quick Style’ yang ingin anda ubahsuai.

Pilih ‘Modify’ Pilih jenis tulisan, saiz dan sebagainya yang anda ingin gunakan dan pilih ‘OK’

Quick Styles

Menukar sela baris
Penulisan formal seperti pembukuan, penulisan tesis, penerbitan novel dan sebagainya kadangkala memerlukan pengguna untuk mengikut spesifikasi standard badan penerbit. Salah satu format yang perlu diikuti adalah sela baris

Di bawah Page Layout Klik pada anak panah kecik di bawah sebelah kanan bahagian kumpulan ‘paragraph’

• •

Klik pada reben Indents and spacing. Di bawah bahagian spacing, pilih jenis-jenis spacing yang diperlukan pada Line Spacing ( cth : double) Kemudian, klik OK

Memeriksa ejaan dan grammer
• •

Klik pada reben Review. Di bawah kumpulan Proofing, klik pada butang Spelling & Grammer.

Membina jadual

Cara yang pantas untuk membina jadual ialah Kemudian rajah seperti di sebelah akan klik pada reben Insert Kemudian, klik pada ikon Table. Tarik tetikus pada grid untuk memilih bilangan baris dan lajur. dipaparkan dan tuliskan perkataan yang anda kehendaki di bahagian Capitalization dan pembetulan akan dibuat. Sekiranya anda tidak memerlukan Grammer checking, anda perlu :

Pada tetingkap Spelling & Grammer, klik √ di kotak kecil pada Check grammer.

Cara bagaimana untuk menambah column atau row ke dalam jadual yang sedia ada adalah :
• •

Di bawah reben Layout pada kumpulan Rows & Columns, pilih sama ada Insert Above atau Insert Below untuk menambah baris (row). Manakala untuk menambah lajur (column), pilih sama ada Insert Left atau Insert Right.

ATAU kaedah kedua dengan memasukkan bilangan dimana anda perlu
• • • •

Pilih Insert Table . Di kotak Number of Columns, masukkan bilangan column yang anda perlukan. Di kotak Number of rows, masukkan bilangan rows yang anda perlukan. Dan klik OK.

Cara untuk memadam (delete) jadual.

Di bawah reben Layout pada kumpulan Rows & Columns, pilih antara satu sama ada Delete Cells, Delete Columns, Delete Rows atau Delete Table mengikut kehendak anda.

Cara untuk menggabungkan sel (merge cell). •

Pilih sel-sel yang hendak digabungkan menjadi satu sel. Di bawah reben Layout, pilih arahan Merge Cells

Cara untuk memisahkan sel (split cell). •
• • •

Pilih sel yang hendak dipisahkan. Masih di bawah reben Layout, pilih Split Cells. Masukkan bilangan lajur (column) atau baris (rows) yang hendak dipisahkan. Klik OK

Mailing merge Data yang perlu dibuat mailing merge hendaklah disimpan terlebih dulu di Microsoft Excel. • Buka Microsoft Word untuk memulakan mailing merge. • Klik label Mailing. • Klik pada kotak Start Mail Merge dan pilih format yang ingin anda gunakan.

Klik pada select Recipients dan pilih use Exiting List.

• • • •

Pilih data yang telah anda simpan dalam Microsoft Ecxel tadi. Klik OPEN. Pilih sheet data anda tadi. Klik OK

Klik pada kotak insert merge field dan masukkan data-data yang telah disimpan.

Klik pada kotak Preview results untuk menyemak semula data-data yang telah anda mailing merge tadi.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->