P. 1
Buku Panduan Word 2007

Buku Panduan Word 2007

|Views: 4,495|Likes:
Published by tjakra

More info:

Published by: tjakra on Mar 16, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

07/02/2013

pdf

text

original

Tjakra Computer

Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Prakata
Pada awal tahun 2007, Microsoft Indonesia secara resmi mengeluarkan paket program Microsoft Office Profesional 2007, Microsoft Office Ultimate 2007, Microsoft Office Profesional Plus 2007 dan Microsoft Office Enterprise 2007 Microsoft Word 2007 merupakan pengembangan dari Microsoft Word versi sebelumnya, dengan tampilan user interface (UI) baru yang mengganti menu, toolbar dan sebagian besar task panes yang ada di Microsoft Word versi sebelumnya dengan mekanisme tunggal yang lebih simple dan effisien. User Interface (UI) baru ini dirancang untuk membantu Anda bekerja lebih produktif serta mudah dalam menggunakan seluruh aplikasi dan fungsi yang ada (user-friendly) Buku Panduan ini dibuat agar Anda dapat lebih memahami dan mengerti permasalahan yang muncul saat bekerja dengan program Microsoft Word 2007. Kami senantiasa mengharapkan, buku ini ada manfaatnya. Agus Tjakra Diredja Direktur
KHUSUS BAGI PESERTA KURSUS design by tjakraComputer © 2009 Sampul : HVS Kuning 70gr Isi HVS Putih 70gr 32 hal Font : Calibri 12 Penerbit Tjakra Media Jalan Sumberayu Kedungrejo 42 Muncar Banyuwangi 68472 Email : tjakraComputer@ymail.co.id; tjakradiredja@yahoo.co.id Web Page : http://www.tjakra-computer.co.cc

Agus Tjakra Diredja Parwati, SE

Page | 0

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

MENGENAL MS WORD
Pendahuluan
Microsoft Word (MS Word) merupakan program pengolah kata yang banyak dipakai saat ini dibandingkan dengan program pengolah kata lainnya, seperti WS, Amipro, WordPerfect dan lain-lain. Hal ini dipengaruhi oleh faktor fasilitas yang disediakan. Kemudahan dalam menggunakan, hasil yang diperoleh, tampilan yang menarik dan lain sebagainya. Microsoft Word, selanjutnya disebut Word 2007 merupakan pengembangan dari versi sebelumnya yang mengalami banyak perubahan dan perbaikan disana sini sehingga lebih fleksibel digunakan dan menyediakan fasilitas penuh terhadap akses internet dari setiap program aplikasinya. Kemampuan dalam membuat tabel, menyisipkan program lain ke program Word 2007 dan fasilitas lainnya yang akan dibahas lenih lanjut, telah menghantarkan Word 2007 sebagai program aplikasi pengolah kata yang mutakhir saat ini.

Memulai Word 2007
Word 2007 baru dapat dijalankan apabila system operasi windows telah kita aktifkan. Langkah-langkah memulai bekerja dengan Word 2007 sebagai berikut : Aktifkan Komputer terlebih dahulu Klik tombol start () yang ada pada batang tasbar Muncul sejumlah menu, pilih program Klik Microsoft Office Klik Microsoft Word 2007 Tunggu hingga tampilan layar Microsoft Word yang masih kosong Microsoft Word siap digunakan

Page | 1

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Mengenal Elemen Jendela MS Word
Setelah Word 2007 kita aktifkan, maka akan tampil layar kosong dengan nama Document1, seperti berikut :
OFFICE BUTTON QUICK ACCESS TAB MENU TITL E RIBBON

STATUS BAR

DOCUMENT AREA

HORIZONTAL SCROLL BAR

VERTICAL SCROLL BAR

RIBBON
Berisi daftar menu yang dapat kita gunakan, dimana menu ini mempunyai sub menu masing-masing sesuai dengan fungsi dari menu induknya. 1. Untuk mengaktifkan Menu Home klik tab Home pada menu atau tekan ALT+H, ribbon yang tampil :

Page | 2

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

2.

Untuk mengaktifkan Menu Insert klik Tab Insert pada menu atau tekan ALT+N, ribbon yang tampil :

3.

Untuk mengaktifkan Menu Page Layout klik Tab Page Layout pada menu atau tekan ALT+P, ribbon yang tampil :

4.

Untuk mengaktifkan Menu References klik tab References pada menu atau tekan ALT+S, ribbon yang tampil :

5.

Untuk mengaktifkan Menu Mailing klik tab Mailing pada menu atau tekan ALT+M, ribbon yang tampil :

6.

Untuk mengaktifkan Menu Review klik tab Review pada menu atau tekah ALT+R, ribbon yang tampil :

Page | 3

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

7.

Untuk mengaktifkan Menu View klik tab View pada menu atau tekan ALT+W, ribbon yang tampil :

8.

Untuk mengaktifkan Menu Format klik tab Format pada menu , ribbon yang tampil :

9.

Untuk mengaktifkan Menu Design klik tab Design pada menu , ribbon yang tampil :

10. Untuk mengaktifkan Menu Layout klik tab Layout pada menu , ribbon yang tampil :

Mengakhiri Word 2007
Jika telah selesai bekerja dengan Word 2007, dapat mengakhirinya dengan langkah-langkah : 1. Simpan lembar kerja dengan klik Quick Acces – Save, beri nama File – Klik Save 2. Klik Office Button File – Exit Word atau 3. Tombol Close (X) yang ada pada pokok kanan atas jendela Word 4. Tunggu sampai jendela Word 2007 ditutup.

Page | 4

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Bekerja dengan Word 2007
Membuat Dokumen Baru
Sewaktu kita mengetikkan program Word 2007 otomatis dibuka lembar kerja baru dengan document1. Untuk mengubah nama ini dapat dilakukan pada saat penyimpanan lembar kerja ini. Untuk membuat document baru : 1. klik Office Button 2. Klik New 3. Klik Blank document pada task pane 4. dan muncul document baru

Menggeser Insertion Point (kursor)
Insertion point sama saja dengan kursor, perbedaannya terletak pada bentuknya. Kalau Insertion Point berupa garis tegak (l) yang berkedip-kedip terdapat pada aplikasi windows sedang kursor adalah rebah ( - ) yang vberkedip-kedip yang terdapat pada aplikasi DOS.
Untuk Menggerakkan Ke kanan 1 karakter Ke kiri 1 karakter Ke atas 1 baris Ke bawah 1 baris Ke kiri 1 kata Ke kanan 1 kata Ke akhir baris Ke awal baris Ke awal paragraf Ke akhir paragraf Ke atas 1 layar CTRL + CTRL + End Home CTRL + CTRL + Page Up Tekan

Page | 5

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Untuk Menggerakkan Ke bawah 1 layar Ke awal layar Ke akhir layar Ke awal dokumen Ke akhir dokumen

Tekan Page Down CTRL + Page Up CTRL + Page Down CTRL + Home CTRL + End

Selain perintah tersebut, kita juga dapat menggeser insertion point dengan menggunakan mouse, dengan cara mengklik pada daerah yang diinginkan.

Memisahkan dan Menggabungkan Paragraf
Paragraf adalah sekumpulan kalimat yang mengandung makna tertentu dan tidak dapat dipisah-pisahkan. Juka mengetik dengab mesin tik, kita menekan enter untuk mengakhiri setiap barisnya, tetapi tidak begitu halnya dalam Word 2007. Penekanan enter hanya dilakukan jika ingin berpindah ke paragraf berikutnya. Memisahkan Paragraf Letakkan insertion point pada kalimat yang akan dipisahkan, lalu tekan enter. Menggabungkan Paragraf Menggabungkan paragraf dapat dilakukan dengan menghapus lambang enter ( ¶ ), untuk m,emunculkan tanda ini klik icon tersebut yang terdapat pada toolbar standar. Perhatikan :

Klik Icon ini untuk memunculkan penandaan Hapuslah lambang ini dengan DEL untuk menggabung

Page | 6

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Menandai Teks (Blok) Jika ingin mengcopy, memindahkan, atau menghapus sekelompok kalimat maka kita sebaiknya menandai teks tersebut terlebih dahulu dengan tujuan untuk mempercepat proses. Menandai teks berarti kita mem-blok suatu teks sehingga warnanya berbeda dengan yang lain. Menandai suatu teks dapat kita lakukan dengan dua cara :

Menggunakan Keyboard :
Tombol Shift + Shift + Shift + Shift + Ctrl Shift + Ctrl + Shift + Ctrl + Shift + Ctrl + Shift + Shift + End Shift + Home Shift + Page Up Shift + Page Down Crtl + Shift + Home Crlt + Shift + End Ctrl + A Fungsi Menandai satu karakter disebelah kanan insertion point Menandai satu karakter disebelah kanan insertion point Menandai satu baris ke atas Menandai satu baris ke bawah Menandai satu kata disebelah kanan insertion poin Menandai satu kata disebelah kiri insertion poin Menandai sampai ke awal paragraf Menandai sampai ke akhir paragraf Menandai sampai ke akhir baris Menandai sampai ke awal baris Menandai sampai satu layar ke atas Menandai sampai satu layar ke bawah Menandai sampai ke awal dokumen Menandai sampai ke akhir dokumen Menandai seluruh teks yang ada pada dokumen

Page | 7

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Menggunakan Mouse
Lakukan Klik tahan (deag) teks yang diinginkan Klik ganda pada kata Klik pada selection bar Drag pada selection bar Tekan Ctrl lalu klik kalimat yang diinginkan Klik ganda pada selection bar atau klik 3X pada bagian paragraf Tekan Alt lalu drag mouse ke posisi yang diinginkan Fungsi untuk memilih Sembarang teks Satu kata Satu baris Beberapa baris Satu kalimat Satu paragraf Berbentuk kolom

Meng-Copy, Menghapus dan Memindahlkan Teks Mengcopy Teks
Untuk mengcopy suatu teks dapat dilakukan dengan cara : Tandai teks yang akan dicopy Klik menu Home – Copy (atau Icon Copy) Pindahkan insertion point ke lokasi pengcopyan Klik menu Edit lalu klik Paste (atau klik icon Paste) Atau dengan cara : Tandai teks yang akan dicopy Tekan Ctrl+Drag teks tersebut dan geser mouse kelokasi tujuan pengcopyan Atau dengan cara : Tandai teks yang akan dicopy Tekan Ctrl+C Bawa insertion point ke daerah tujuan Tekan Ctrl + V

Page | 8

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Menghapus Teks
Menghapus teks dapat dilakukan dengan : Tandai teks yang akan dihapus Klik menu Home lalu klik Cut (atau icon cut) Atau dengan cara Tandai teks yang akan dihapus Tekan tombol delete

Memindah Teks
Untuk memindah suatu teks dapat dilakukan dengan cara : Tandai teks yang akan dipindah Klik menu Home – Cut (atau Icon Cut) Pindahkan insertion point ke lokasi pemindahan Klik menu Home lalu klik Paste (atau klik icon Paste) Atau dengan cara : Tandai teks yang akan dipindah Drag teks tersebut dan geser mouse kelokasi baru Atau dengan cara : Tandai teks yang akan dipindah Tekan Ctrl + X Bawa insertion point ke daerah tujuan Tekan Ctrl + V Untuk membatalkan perintah, dapat dilakukan dengan Klik Undo pada Quick Acces Untuk mengulang perintah/membatalkan perintah Undo, dapat dilakukan dengan Klik Redo pada Quick Acces

Mencari dan Mengganti (Find and Replace)
Pada suatu dokumen yang besar tentu kita akan kesulitan untuk mencari suatu kata tertentu atau mencari sambil mengganti kata/kalimat tersebut secara langsung. Cara mencari dan mengganti kata/kalimat adalah :

Page | 9

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Find
Digunakan untuk mencari suatu kata/kalimat tertentu berdasarkan kriteria yang ditentukan. Untuk mengaktifkan klik menu Home lalu klik Find 1. Pada option Find What diisikan kata/kalimat yang akan dicari, misal aku 2. Pada Search Option kita dapat menentukan arah pencarian, yaitu : All, mencari dari awal hingga akhir dokumen (defaultnya All) Up, mencari ke awal dokumen mulai dari posisi insertion point Down, mencari ke akhir dokumen mulai dari posisi insertion point

Pada Option Search terdapat 5 metode Match Case : Mencari kata/kalimat yang betul-betul mirip dengan kata/kalimat yang dicari Find whole word only, mencari kata/kalimat tanpa memperhatikan huruf besar atau kecil Use wilcards, mencari kata/kalimat dengan menggunakan metode wildcards (?), misal kita mencari tiga digit hufuf yang awal ak maka gunakan ak? Maka seluruh kata yang terdiri dari 3 karakter dengan huruf awalnya ak akan ditemukannya. Metode ini memperhatikan huruf besar dan kecil, maka bila ada kata AKU tidak akan ditemukan. Sound Like, mencari kata/kalimat yang mirip dan hampir mirip dengan kata.kalimat yang dicari, misalnya Katty dengan Catty Page | 10

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Find all word forms, mencari seluruh kata/kalimat yang mempunyai bentuk/format sama 3. Setelah menentukan metode pencariannya, maka kliklah Find Next untuk memprosesnya 4. Jika pencarian selesai maka akan muncul kota pesan sebagai berikut :

Replace
Adalah suatu proses pencarian teks dengan cara langsung menggunakan kata/kalimat yang dicari dengan kata/kalimat yang ditentukan. Untuk menggunakan fasilitas ini, ikuti langkahnya sebagai berikut : 1. Klik menu Edit, lalu klik Replace 2. Tunggu tampilan jendela Replace 3. Pada option Find What ketikan kata/kalimat yang akan dicari dan diganti 4. Pada option Replace with ketikan kata /kalimat pengganti 5. Klik Replace untuk mengganti satu per satu, Replace All untuk mengganti secara keseluruhan dan klik Find Next untuk mencari kata berikutnya 6. Option lainnya sama dengan option pada Find diatas

Page | 11

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Menyimpan Dokumen
Lembar kerja (dokumen) yang kita buat dapat disimpan pada harddidisk, disket atau flshdisk dengan cara : 1. Pilih dan klik menu Quick Acces – Save atau tekan Ctrl + S, jika pertama kali menyimpan dokumen tersebut akan muncul kotak dialog Save As 2. Pada tombol daftar pilihan Save in, pilih dan klik drive atau folder yang diinginkan 3. Pada kotak isian File Name isikan nama file yang Anda inginkan 4. Klik tombol Save untuk memproses penyimpanannya.

Catatan : 1. Di bawah pilihan Save in terdapat icon-icon alamat yang sering digunakan untuk menyimpan data. Anda dapat langsung mengklik icon tersebut jika Anda ingin menyimpan data pada icon tersebut 2. Jika diperlukan Anda juga dapat memilih jenis dan bentuk format penyimpanan file pada tombol daftar pilihan Save as type Disamping cara diatas, kita juga dapat langsung menyimpan dokumen dengan klik icon save pada Quick Access Membuka Dokumen Lama Banyak cara untuk membuka file dokumen yang pernah di simpan. 1. Menggunakan Menu Office Button – Open 2. Klik Icon Open 3. Menu Document Klik tombol start di taskbar, pilih menu Documents, maka akan muncul sejumlah nama document Page | 12

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Menyimpan Dokumen dengan Nama Lain
Lembar kerja yang pernah disimpan dapat disimpan lagi dengan menggunakan nama lain, dengan cara menu Office Button – Save As, kemudian ketik nama file yang baru dan klik Save untuk proses penyimpanan.

Pengaturan Dokumen Pengaturan Halaman Dokumen (Page Set Up)
Agar dokumen yang kita kerjakan dapat dicetak sesuai dengan yang kita inginkan, maka mutlak perlu pengetahuan tentang cara pengaturan dokumen. 1. Klik menu Tab Page Lay Out 2. Tunggu sampai muncul kotak dialog Page Setup

KLIK DISINI DAN AKAN MUNCUL KOTAK DIALOG PAGE SETUP

Page | 13

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Untuk melihat efek dari perubahan setting yang kita buat, dapat dilihat pada kotak preview Keterangan : 1. Tab margin, digunakan dalam pengaturan batas halaman, headers, footers dan pengaturan pencetakan modul buku (cetak bolak-balik),
untuk menaikan ukuran klik simbol  atau untuk menurunkan ukuran klik simbol 

Top, digunakan untk mengatur batas atas dokumen mulai dari tepi atas kertas Bottom, digunakan untuk mengatur batas bawah dokumen mulai dari tepi bawah kertas Left, digunakan untuk mengatur kiri bawah dokumen mulai dari tepi bawah kiri Right, digunakan untuk mengatur batas kanan dokumen mulai dari tepi kanan kertas Gutter, digunakan untuk memberikan jarak tertentu dari tepi kiri kertas atau atas kertas dengan tujuan untuk memberikan lokasi kosong untuk tempat penjilidan. Pengaturan ini menyediakan dua posisi, yaitu posisi kiri (left) dan atas (top). Header, digunakan untuk pengaturan posisi dari catatan kepala (header) mulai dari tepi atas kertas Footer, digunakan untuk pengaturan posisi catatan kaki mulai dari bawah kertas. Header dan Footer akan otomatis tampil disetiap halaman Mirror Margin, pengaturan batas halaman secara timbal bail sehingga dapat dicetak secara timbal balik. Biasanya digunakan jika kita ingin mencetak dokumen secara bolak-balik Tab paper Size, digunakan dalam pengaturan ukuran kertas dan oreantasi pencetakan dokumen Paper Size, digunakan nuntuk ukuran kertas yang akan digunakan Width, digunakan untuk ukuran lebar kertas jika memilih option custom size Height, digunakan untuk ukuran tinggi kertas jika memilih option custom size Tab Oreantation, digunakan untuk menentukan arah pencetakan halaman. Ada dua, Portrait, adalah metode pengaturan halaman dokumen dengan arah tegak/vertikal. Landskip, adalah metode pengaturan halaman dokumen dengan arah melebar/horisontal. Apply to, digunakan untuk menentukan data jenis pengaturan. Pada option ini terdapat beberapa option  Whole document, artinya pengaturan margin berlaku untuk seluruh dokumen  This point forward, artinya pengaturan dokumen ini berlaku mulai dari halaman yang aktif (yaitu pada posisi insertion point) sampai halaman terakhir  This section, artinya pengaturan margin hanya berlaku pada halaman yang aktif saja  Selected text, pengaturan hanya berfungsi pada teks yang ditandai saja. Page | 14

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Default, digunakan untuk perubahan pengaturan yang dibuat tadi menjadi bentuk default

Pengaturan Huruf (Font)
Untuk menambah daya tarik suatu dokumen, perlu pengaturan huruf agar tampilan lebih indah dan menarik. Menggunakan Toolbar

Tandai teks yang akan diubah, klik item font yang ada di toolbar dan ukuran hurufnya. Menggunakan Menu Tandai teks yang akan diubah Klik menu Home – Font, maka kotak dialog font akan muncul : KLIK DISINI DAN AKAN MUNCUL KOTAK DIALOG FONT

Page | 15

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Berikut ini contoh teks yang menggunakan efek cetak : Efek Strikethough Double Strikethough Hiddent teks Small Caps All Caps Superscrip Subscrip Hasil Strikethough Keterangan

Teks dicoret ditengahtengah Teks dicoret dua garis Double Strikethough ditengah-tengah Disembunyikan, tidak ditampilkan Dijadikan huruf kapital SMALL CAPS semua, dengan huruf kapital asli lebih tinggi Dijadikan huruf kapital ALL CAPS semua Teks dicetak ke atas Superscrip contoh X2 Teks dicetak ke bawah Subscrip contoh X2

Pengaturan Teks
Cara pengaturan teks : Tandai terlebih dahulu teks yang akan diubah Klik icon tentang pengaturan teks yang terdapat pada toolbar formatting
Cetak Miring Rata Kanan Rata Kiri Kanan

Cetak Tebal

Cetak Garis Bawah Rata Kiri

Rata Tengah

Line Spasi

Pengaturan Paragraf
Untuk mengatur paragraf dari dokumen yang kita buat dapat dilakukan dengan Klik menu Home Pilih sub menu Paragraf, maka muncul kotak dialog Page | 16

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

KLIK DISINI DAN AKAN MUNCUL KOTAK DIALOG PARAGRAFT

Keterangan :  Aligment, digunakan untuk pengaturan jenis perataan teks  Left, untuk menentukan indentasi paragraf dari batas kiri halaman  Right, digunakan untuk menentukan indentasi paragraf dari bagian kanan halaman  Before, digunakan untuk mengatur spasi sebelum baris (teks) sekarang  After, digunakan untuk mengatur spasi setelah baris (teks) yang sekarang  Line Spacing, digunakan untuk menentukan spasi dari teks  Special, digunakan untuk menentukan jenis paragraf, apakah menjorok ke dalam (first line indent) atau menggantung (hanging) sedang jarak ditentukan pada option by yang terletak di sebelah kanan option ini.

Format Paragraf melalui Ruler Line
Cara mengatur batas-batas pengetikan dari Ruler Line 1. Sorot teks yang akan diformat paragraf 2. Tempatkan pinter mouse pada Ruler Line kemudian geser posisi left indent, right inden atau first line sesuai dengan yang diperlukan Page | 17

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

First Line Indent

Right Indent

Hanging Indent Left Indent

MENGATUR TABULASI
Tabulasi adalah salah satu atau beberapa tap stop yang diatur untuk menempatkan kursor pada posisi-posisi tertentu. Tap Stop adalah posisi tertentu untuk menempatkan kursor, untuk membawa kursor ke tempat-tempat tap stop digunakan tombol Tab. Word mempunyai 4 buah tipe Tab Stop yang dapat digunakan sesuai dengan sifat perataannya, yaitu :

: untuk rata kiri : rata kanan : rata tengah : untuk rata pada titik desimal

Page | 18

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

TEKS DROPPED CAPITAL
Teks Dropped capital adalah satu atau beberapa huruf awal dari suatu kata dari paragraf tertentu yang ukurannya lebih besar dibanding dengan yang lainnya.

Cara membuat teks dropped capital adalah : 1. Sorot satu atau beberapa huruf/karakter yang akan dibuat teks dropped capital 2. Dari Menu bar pilih Insert – Drop Cap dan kotak dialog Format Drop Cap akan ditampilkan

Pada kotak Position pilih Dropped a. Pada kotak Font, pilih jenis font yang diinginkan b. Pada Kotak Line to Drop, ketik atau pilih jumlah baris yang akan Anda sesuaikan dengan besar huruf Dropped c. Padak kotak Distance From Teks, ketik atau pilih jumlah spasi antara teks dropped dengan teks lain pada paragraf tersebut d. Klik OK Untuk menghapus atau membatalkan Teks Dropped Capital, pilih none pada kotak Position Page | 19

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Contoh :

A

ndakah yang kami cari ? Jika Anda seorang Insinyur Mesin lulusan Universitas terkemuka dengan Indeks Prestasi minimal 2,75 mahir bahasa Inggris lesan atau tulisan, berdedikasi tinggi dan berjiwa muda. Bergabunglah dengan kami, sebuah perusahaan Konstruksi Mesin berskala Internasional, hubungi Nona Nadia di Fax 021 66100009 atau di email kami Nadia@ibm.net satu minggu setelah hari ini.

MENGETIK BERKOLOM
MEMBUAT KOLOM EQUAL
Kolom Equal adalah naskah berkolom dengan lebar kolom yang sama. Cara cepat membuat naskah dengan pencetakan kolom koran dapat dilakukan melalui Page Layout dengan klik icon Column caranya : Klik Icon Column Drag pointer mouse ke arah bawah sebanyak jumlah kolom yang dibutuhkan Word akan memberikan jumlah kolom sesuai dengan banyaknya kolom yang Anda sorot dengan masing-masing lebar kolom dan jarak antar kolom sama. Dengan cara tersebut diatas, maka seluruh naskah akan diatur menjadi kolomkolom sebanyak yang diinginkan. Jika ingin sebagian saja naskah yang menggunakan kolom, maka cara membuatnya adalah : 1. Ketik seluruh naskah dengan pengetikan normal (Tanpa Berkolom) 2. Sorot sebagian naskah yang akan dibuat kolom 3. Klik Page Layout – Column dan tentukan berapa kolom yang Anda perlukan.

MEMBUAT KOLOM UNEQUAL
1. 2. 3. 2. 5. Kolom Unequal adalah naskah berkolom dengan lebar kolom yang tidak sama. Klik Page Layout – Column Kotak dialog Format Column akan ditampilkan Isi jumlah kolom yang dikehendaki pada kotak Number of Column Pada pilihan Width and Spacing, Width adalah lebar kolom sedang Spacing adalah jarak antar kolom Klik OK

Page | 20

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

PENOMORAN OTOMATIS (BULLET AND NUMBERING)
Untuk type Bullet yaitu penomoran dengan menggunakan symbol seperti sebagainya. Untuk mengaktifkan pilih Home – Bulet atau Numbering , , dan

Page | 21

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Untuk type Numbering yaitu penomoran yang diawali dengan angka (1,2,3 dst atau Abjad (A,B,C,.. a,b,c..) Bisa juga dengan angka Romawi. Untuk mengaktifkan pilih

Page | 22

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Membuat Tabel
Untuk membuat tabel dilakukan dengan cara 1. Klik menu Table 2. Pilih Insert – Table Lantas muncul kotak dialog :

Keterangan : Option Number of Column digunakan untuk menentukan jumlah kolom dari tabel Option Number of Rows digunakan untuk menentukan jumlah baris dari tabel Pada tab AutoFit Behavior terdapat 3 option yang dapat dipilih sesuai dengan tabel yang akan dibuat.  Option Fixed Column Width akan membuat tabel pada area aktif dengan ukuran kolom yang ditentukan pada option yang terletak disebelah option ini  Option AutoFit to contents width akan membuat tabel pada area aktif yang lebar kolomnya akan otomatis disesuaikan denagn isi kolom  Option AutoFix to windows akan membuat tabel pada area yang aktif yang lebar kolomnya akan otomatis disesuaikan dengan lebar windows Page | 23

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Jika ingin membuat tabel dengan format yang disediakan Word 2007, kita dapat memilih pada tab Auto Format. Alternatif lain membuat Tabel : Letakkan titik sisip dimana tabel akan diletakkan. Klik icon Insert Tabel pada toolbar Dengan mouse, tentukan jumlah kolom dan baris dengan menarik kotak tabel mulai dari kotak sudut kiri atas kemudian tarik ke kanan untuk menambah kolom dan tarik ke bawah untuk menambah baris Setelah mendapat ukuran yang sesuai, lepas tombol mouse.

Mengubah design Tabel
Word memberikan kemudahan bagi pengguna untuk melakukan bentuk-bentuk perubahan, seperti mengubah lebar kolom, tinggi baris, menambah atau menghapus kolom, menambah atau menghapus baris dan sebagainya. 1. Mengubah lebar kolom Dengan mouse, lebar kolom dapat diubah dengan langkah sebagai berikut : - Letakkan insertion point pada garis pemisah kolom - Tempatkan mouse hingga penunjuk mouse berubah menjadi panah dua - Tarik mouse (drag) ke kanan untuk melebarkan atau kiri untuk menyempitkan 2. Mengubah tinggi baris Dengan mouse, lebar kolom dapat diubah dengan langkah sebagai berikut : - Letakkan insertion point pada garis pemisah baris - Tempatkan mouse hingga penunjuk mouse berubah menjadi panah dua Tarik mouse (drag) ke kanan untuk melebarkan atau kiri untuk menyempitkan 3. Menyisipkan baris, kolom dan sel Langkah untuk menyisipkan baris dan kolom antara lain : a. Tunjuk dengan tanda penunjuk mouse  (diatas kolom) satu atau beberapa kolom, tunjuk dan drag mpuse satu atau beberapa baris b. Klik menu Table – Insert Columns to the Left menyisipi kolom di sebalah kiri Column to Right menyisipi kolom disebelah kanan Rows Above menyisipi baris sebelah atas Row below menyisipi baris ke bawah Cells menyisipi sel dengan ketentuan Shift Cells Right menyisipi sel baru disebelah kiri Shift Cell Down menyisipi sel baru ke atas Insert Entire Row` menyisipi satu atau beberapa baris Insert Entire Column menyisipi satu atau beberapa kolom Page | 24

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

4. Menghapus tabel Menghapus baris/kolom Pilih bagian yang akan di hapus Dari Menu Table – Delete Table menghapus tebel Columns menghapus kolom Rows menghapus baris Cells menghapus sel bagian table - Dari kotak dialog yang tampil tentukan lingkup penghapusan Shift Cells Right menghapus sel disebelah kiri Shift Cells Down menghapus sel ke kanan Delete Entire Row menghapus satu atau beberapa baris Delete Entire Column menghapus satu atau beberapa kolom 5. Menggabungkan dua kolom atau lebih Tandai kolom atau baris yang akan disatukan Dari menu Layout – klik Merge Cells

6. Membagi kesatuan sel menjadi beberapa bagian Tandai kolom atau baris yang akan dipisahkan Dari menu Layout – klik Split Cell - Tulis jumlah kolom yang akan dibuat dan jumlah baris yang akan dibuat

Page | 25

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

MAIL MERGE
Adalah cara membuat surat secara masal, dengan isi surat yang sama, tetapi memiliki data yang berbedabeda. Mail Merge terdiri dari dokume induk yang dijadikan sebagai file master yang akan disi dengan variabel pada saat akan dicetak. Sedang variabel data tersimpan pada recipients (sumber data) Langkah-langkahnya : 1. Buatlah dokumen induk yang akan dimasukkan data-datanya (misalnya undangan) 2. membuat sumber data, yaitu data-data yang akan digabungkan dengan dokumen induk dengan Klik Mailings – Start Mail Merge – Step by Step Merge Wizard

3. 4. 5. 6. 7.

Tandai Letter Klik Next : Starting document Klik Next : Select recepients Pilih menu Create, maka akan muncul kotak dialog New Address List Klik Menu Customize Page | 26

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

8. Pilik Field Names dan klik Delete untuk menghapus semua nama field pada pilihan Field Names tersebut – Klik Yes untuk menghapus 9. Pilih tombol Add, maka akan muncul kotak dialog untuk memasukkan nama Field baru 10. Ketik nama pada kotak isian Type a name for your field dan klik OK 11. Isikan terus sampai semua data terisi 12. Klik OK untuk menutup kotak tersebut maka akan muncul kotak dialog New Address List 13. Ketikkan isian berdasarkan data yang kita tentukan tadi 14. Untuk memasukkan data berikutnya klik tombol New Entry 15. Klik OK 16. Simpan file tersebut dan klik Save, lantas muncul nama-nama yang dimasukkan tadi.

Page | 27

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

WORDART
Jika suatu saat Anda perlu membuat suatu naskah dengan beberapa bagian teks yang perlu ditonjolkan dengan tampilan khusus atau perlu mebuat suatu logo, Word dapat membantu dengan cepat dan mudah menggunakan fasilitas WordArt. Cara membuat teks diatas adalah : 1. Tempatkan kursor di mana teks akan ditampilkan 2. Dari menu Insert – Picture – WordArt 3. Akan muncul kotak dialog sebagai berikut : 4. Pilih Jenis WordArt yang akan dibuat 5. Klik OK

6. Kemudian akan muncul :

Page | 28

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

7. Kemudian ganti tulisan Your Teks Here dengan teks WordArt yang akan dibuat 8. Ganti Jenis huruf dan ukuran jika diperlukan 9. Klik OK Untuk mengedit WordArt gunakan toolbar seperti gambar berikut :

Grafik
Cara membuat grafik adalah dengan melalui langkah-langkah sebagai berikut : Siapkan data grafik yang hendak dibuat Klik menu Insert – Chart Akan muncul kotak dialog :

Pilih type grafik yang diinginkan dan Klik OK kemudian lakukan perubahan isi data yang terdapat pada jendela Data Sheet sesuai dengan data grafik yang akan dibuat.

Mengubah Setup Grafik
Grafik yang berhasil didesain merupakan grafik dengan tampilan sederhana. Sedang dalam sebuah desain grafik perlu adanya keterangan grafik yang lain. Langkahnya adalah : Tandai dengan klik pada area dalam grafik (object) Page | 29

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

Klik kanan mouse pilih Chart Option Kemudian muncul menu Chart Option Title berisi judul grafik, judul kategori x dan nilai (y), Axis berisi nilai dari kategori x dan value (y), Gridlines adalah garis pembantu. Legend adalah keterangan yang terdapat pada grafik, Data label berisi nilai/value dari tabel dan nama masing-masing kategori dan Data tabel adalah untuk menampilkan atau menyembunyikan data tabel yang kita buat grafiknya.

Mengubah Tipe Grafik
Untuk mengubah jenis dan tipe grafik yang kita buat, adalah dengan : Klik objek grafik Klik kanan mouse dan pilih Char Type Muncul kotak dialog yang terdiri dari berbagai tipe grafik Pilih tipe grafik dan sub tipe grafik di sebelah kananya Klik OK

Mencetak

Langkah-langkah mencetak dokumen yang telah kita buat adalah : 1. Klik menu File 2. Klik Print 3. Tunggu muncul kotak dialog sebagai berikut Keterangan :

Page | 30

Tjakra Computer
Jalan Sumberayu – Kedungrejo 42 Muncar Banyuwangi 68472 www.tjakra-computer.co.cc e-mail : tjakra_diredja@yahoo.co.id

 Pada tab name, pilih jenis printer yang aktif di komputer dengan klik tanda panah sebelah kanan  Pada tab page range ada tiga alternatif pencetakan yang disediakan oleh Word 2007 a. All, berfungsi untuk mencetak seluruh isi dokumen b. Current Page, berfungsi untuk mencetak halaman dokumen yang sedang aktif saja (tergantung letak kursor) c. Pages, berfungsi untuk mencetak halaman tertentu saja, contoh : halaman 1 – 10, 1,3,5 – 12, 15  Pada option print what isikan document jika ingin mencetak dokumen  Option prints dapat kita pilih alternatif pencetakan, untuk mencetak halaman ganjil saja, pilih odd, halaman genap saja pilih event dan pilih all ranges bila ingin mencetak halaman genap dan ganjil  Tab copies digunakan untuk menentukan jumlah salinan/copian dari dokumen yang akan dicetak.  Option Properties dapat digunakan untuk menset jenis kertas, kualitas pencetkan dan lainnya  Klik OK untuk memulai pencetakan.

Page | 31

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->