P. 1
MS Word Tips

MS Word Tips

4.75

|Views: 3,033|Likes:
Published by r4w1nk

More info:

Published by: r4w1nk on May 15, 2008
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

01/17/2013

pdf

text

original

Penulisan Karya Ilmiah dengan MS-Word Tip dan Trik

Volker Müller Fakultas Teknik Informatika Universitas Kristen Duta Wacana, Yogyakarta 55224, Indonesia Email: vmueller@ukdw.ac.id Homepage: http://lecturer.ukdw.ac.id/vmueller
Abstrak: Pengolah kata seperti MS-Word sangat membantu dalam penulisan karya ilmiah. Kadang-kadang pengetahuan tentang pemakaian MS-Word untuk menulis sebuah laporan berpuluh-puluh halaman masih terbatas pada operasi-operasi dasar. Dalam tulisan ini saya mencoba menjelaskan beberapa fitur MS-Word yang mendukung penulisan karya ilmiah.

Banyak mahasiswa di Universitas Kristen Duta Wacana dan universitas-universitas lain di Indonesia yang sudah biasa menggunakan pengolah kata seperti MS-Word atau OpenOffice untuk menulis laporan kerja praktek atau laporan skripsi. Kadang-kadang pengetahuan tentang pemakaian MS-Word untuk menulis sebuah laporan berpuluh-puluh halaman masih terbatas pada operasi-operasi dasar. Dengan demikian banyak fasilitas yang sudah disediakan MS-Word untuk mendukung penulisan karya ilmiah belum dimanfaatkan mahasiswa. Dalam publikasi ini saya mencoba menjelaskan beberapa fitur MS-Word yang akan sangat membantu dalam penulisan karya ilmiah dalam bidang Matematika dan Informatika. Saya berharap semoga tulisan ini bisa membantu mahasiswa dalam menyusun laporan-laporan dan sekaligus dalam meningkatkan kualitas formal laporan tugas akhir. Tema yang akan saya jelaskan dalam publikasi ini adalah sebagai berikut: 1. Penulisan rumus matematika dan karakter khusus (Bab II). 2. Spell checking untuk teks dalam bahasa Indonesia (Bab IV). 3. Automatic numbering dan cross-references (Bab V). 4. Styles untuk menyeragamkan dokumen (Bab VI). 5. Daftar Isi dan Indeks secara otomatis (Bab VII).

¢  ¡

Pendahuluan

Penulisan Karya Ilmiah dengan MS-Word 6. Daftar Pustaka secara semi-otomatis (Bab VIII). 7. Pemakaian Header dan Footer (Bab IX). 8. Penulisan dalam Kelompok dan Reviewing (Bab IX). 9. Pemakaian master document dan subdocument (Bab X).

Versi 1 November 2002

Semua tip dalam publikasi ini telah saya cek dengan MS-Word 2000. Versi MS-Word yang lebih baru atau StarOffice 5.0 / OpenOffice 1.0 atau yang lebih baru seharusnya mendukung semua fitur yang saya jelaskan. Jika anda menggunakan versi yang lebih lama, saya tidak bisa memastikan bahwa semua fitur tersebut ada. Bila tidak ada, saya menyarankan untuk meng-

untuk menunjukkan pemakaian tombol A, dilanjutkan dengan tombol B.

Tip pertama saya adalah kelengkapan instalasi. Karena kemampuan MS-Word sangat luas, tidak mungkin kita menguasai semua fasilitas yang sudah tersedia. Oleh karena itu, setiap instalasi Word harus dilengkapi dengan file-file HELP secara utuh. Hanya dengan file-file tersebut secara utuh, kita bisa langsung mencari informasi bila muncul masalah dalam pemakaian MSWord. Selain itu, banyak informasi tentang pemakaian MS-Word tersedia di Internet, misalnya di [WPS]. Saya sangat berterima kasih jika ada pembaca yang memberitahu tentang fitur lain yang belum dijelaskan dalam tulisan ini namun layak pakai. Saya berencana untuk menambah penjelasan tentang fitur lain pada tulisan ini sehingga menjadi lebih lengkap.

Penulisan Rumus Matematika

Dalam laporan tugas akhir bidang teknik seringkali digunakan rumus matematika dan karakter khusus seperti karakter bahasa Yunani, simbol penjumlahan dan lain-lain. Seringkali mahasiswa memilih huruf yang agak mirip dengan huruf yang diinginkan, tetapi tidak sama. Tentu saja cara ini kurang bagus. MS-Word menyediakan dua fasilitas untuk menulis karakter asing dan rumus matematika, yaitu Symbols dan Math-Equation. Saya pernah melihat contoh-contoh seperti pada kolom pertama pada tabel berikut, kolom kedua menunjukkan contoh penulisan yang menurut saya jauh lebih indah. Penulisan yang kurang bagus x#y e < 0.1 Penulisan yang lebih bagus x≠y Penulisan yang kurang bagus {1} V {2, 3} dim. 2 x 4 Penulisan yang lebih bagus {1} ∪ {2, 3} dim. 2 × 4

 

update ke versi yang lebih baru. Dalam tulisan ini saya selalu menggunakan notasi A

¡
2 

©¥¦  ¨ §

¤¥¢£¢

Penulisan Karya Ilmiah dengan MS-Word x.y x· y a xor b

Versi 1 November 2002 a⊕b

x +1  1 2 3    2 3 4  3 5 6  

n i=1 i

∑i
i =1

n

[ 1 2 3] [ 2 3 4] [3 5 6]

x+1 (dengan AutoShapes)

jika rumus matematika yang dipakai tidak rumit. Pada feature ini juga tersedia simbol-simbol

Jika rumus matematika lebih rumit, seperti misalnya gabungan beberapa operator, sebaiknya

mendapat jendela seperti dijelaskan pada Gambar 2 .

Gambar 2 : Screenshot Math-Equation

¨

¨

Math-Equation dipakai. Sesudah menekan “Insert

! " 

British Pound (

Screenshot untuk tabel simbol tersebut bisa dilihat pada Gambar 1.

Gambar 1 : Screenshot Symbols

Object

Microsoft Equation 3.0” kita 

©    

yang penting pada jurusan selain Teknik, seperti misalnya simbol mata uang Euro (

¨

Secara umum kita bisa menggunakan karakter yang sudah disediakan dalam Insert

§

¥ £ ¡ ¦¤¢ 

1

1 x +1

Symbol

3

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

Jika ada salah satu simbol yang seringkali kita pakai, sebaiknya kita mendefinisikan sebuah shortcut untuk simbol tersebut sehingga simbol tersebut bisa dipakai dengan cepat. Misalnya ketikan titik di tengah (· ) bisa dilakukan dengan cepat sebagai Alt-0-1-8-3 (tekan tombol Alt, kemudian mengetik 0-1-8-3). Definisi Shortcut baru bisa kita lakukan sebagai berikut: Pada

click “Shortcut Key”, kemudian diinputkan shortcut baru dalam kotak “Press new shortcut key”. Akhiri pemilihan dengan menekan tombol “Click Assign”.

Penempatan Teks

Kebiasaan lain yang kurang bagus terjadi dalam penempatan teks, misalnya dalam presentasi kode. Dalam presentasi kode seringkali muncul indentation, yaitu bagian tertentu harus digeser beberapa karakter ke kanan. Banyak mahasiswa menggunakan spasi untuk menggeser kode. Cara ini kurang bagus karena ukuran spasi tidak selalu sama, bisa bervariasi bergantung jumlah karakter dalam baris tersebut. Selain itu, ukuran spasi di layar dan di printer tidak selalu sama, sehingga hasil cetakan mungkin kurang rapi. Untuk menyelesaikan masalah indentation, disediakan tabulator dan tombol TAB. Dengan menetapkan tabulator pada posisi yang kita inginkan dan menggunakan tombol TAB untuk melompat pada posisi tersebut, presentasi rumus menjadi jauh lebih bagus.

Gambar 3 menunjukkan bahwa tabulator juga bisa dipakai untuk menempatkan dua bagian dari satu baris pada posisi tertentu. Selain itu tabulator mempunyai kemungkinan untuk diubah dengan mudah (menggeser tanda di ruler atas) dan kode akan disesuaikan. Kemungkinan lain untuk membentuk format satu baris yang lebih rapi adalah dengan menggunakan tabel dengan border yang tidak mempunyai warna. Dengan demikian, border 4

 

menu “Insert

Symbol” kita harus memilih karakter yang diinginkan, kemudian kita men-

¤£¡£¡¢¡

Gambar 3 : Tabulator

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

tidak kelihatan, tapi baris tetap rapi. Tabel berikut menunjukkan bagaimana sebuah rumus bisa dilengkapi dengan sebuah nomor (lihat Bab V cara memilih nomor secara otomatis). Untuk kejelasan saya menggunakan border yang masih kelihatan. Posisi untuk rumus (1) Page Border.

Kemudian kita memilih No Border.

Spell Checking untuk Bahasa Indonesia

MS-Word secara default sudah menyediakan fasilitas untuk mengecek kebenaran ejaan dalam bahasa Inggris (spell checking). Karena kebanyakan laporan di Indonesia ditulis dalam bahasa Indonesia, fasilitas spell check biasanya tidak dipakai, dan — walau dikoreksi secara manual berapa kali pun — biasanya tetap ada kesalahan ketik dalam laporan-laporan. Dengan menggunakan file kamus berbahasa Indonesia, fasilitas spell check bisa juga digunakan untuk bahasa Indonesia. Saya menyediakan satu buah archive di website pribadi yang berisi file-file kamus bahasa Indonesia. Untuk instalasi, pengguna harus terlebih dulu mengekstrak file yang menyimpan file dengan kata-kata (file tersebut ada dalam tiga bagian karena ukuran file terbatas maksimal 64 Kbytes: Indoaa.dic, Indoab.dic, Indoac.dic) ke dalam directory C:\WINDOWS\Application Data\Microsoft\Proof . Kemudian file-file ini harus diintegrasikan pada program MS-Word dengan memilih Tools → Options → Spelling & Grammar → Dictionaries. Akan muncul jendela seperti di Gambar 4. Empat file baru harus kita tandai dalam kotak, kemudian klik OK. Sesudah instalasi itu, spell check untuk bahasa Indonesia bisa kita jalankan seperti biasa dengan menggunakan tombol F7 atau lewat menu Tools → Spelling and Grammar.

 

 

Border tabel ini bisa diubah dengan Format

Borders and Shading

¤ ¢ ¥£¡

5

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

Gambar 4 : Custom Directory

Dengan metode ini kita bisa menggunakan fasilitas spell check, namun belum bisa mengecek tata bahasa untuk bahasa Indonesia. Saya belum menemukan file dengan definisi tata bahasa Indonesia untuk MS-Word. Kalau ada pembaca yang memilikinya, tolong dikirim kepada saya lewat Email.

Dalam setiap laporan ada bagian yang memerlukan numbering. Misalnya setiap bab, subbab, teorema, dan contoh biasanya diberikan satu bilangan tertentu. Pemberian bilangan ini bisa dilakukan secara otomatis dengan MS-Word. Untuk teks yang diberi style Heading (lihat Bab VI tentang styles) pemberian nomor itu biasanya sudah ada secara otomatis. Tetapi banyak pemakai MS-Word belum menggunakan fasilitas untuk memberi nomor untuk bagian tertentu, misalnya untuk contoh, rumus, teorema, atau algoritma. Pemberian nomor secara otomatis mempunyai keuntungan dibandingkan penomoran secara manual. Misalnya jika ada rumus baru di antara dua rumus yang sudah ada, semua nomor rumus akan diganti secara otomatis. Jadi, kita tidak harus mengubah semua nomor urutan rumus. Kita bisa memberikan nomor secara otomatis dengan memanfaatkan feature field. Sebuah Field adalah semacam kotak untuk data yang mungkin akan berubah dalam dokumen. Field yang paling sering dipakai adalah PAGE field, yang akan ditambah ke dokumen jika anda menggunakan penomoran halaman, dan DATE field, yang ditambah dengan tombol Insert → Date and Time. Field mempunyai dua representasi, kode untuk field dan nilai untuk field. Nilai

¢  ¡

Cross-References dan Automatic Numbering

6

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

DATE field adalah tanggal aktual, kode DATE field adalah kode tertentu dalam kurung kurawal (lihat penjelasan di bawah ini). Sebuah Field bisa dimasukkan ke dalam dokumen dengan menggunakan “Insert
 

Field”

Kemudian kita akan melihat jendela seperti di Gambar 5. Gambar 5 menunjukkan bahwa semua field dibagi ke beberapa kategori (jendela sebelah kiri), dan setiap kategori mempunyai beberapa field yang bisa kita pilih dengan menandainya di jendela sebelah kanan. Ada kemungkinan lain untuk memasukkan kode sebuah field ke dalam dokumen, yaitu secara manual. Kode untuk field disimpan dalam kurung kurawal ( { } ). Kalau kita menekan Ctrl + F9, kurung kurawal akan muncul, dan nama field bisa kita isi (pembaca dapat melihat bahwa kurung kurawal tidak bisa dimasukkan secara langsung lewat keyboard). Kode sebuah field ini bisa ditampilkan dengan menandai field tersebut, kemudian menggunakan tombol kanan dari mouse dan tekan Toggle Field Codes. Kalau kita mengulangi langkah ini, kode akan diganti dengan nilai untuk kode tersebut. MS-Word biasanya meng-update nilai semua field hanya pada pembukaan pertama dokumen. Kalau kita mau meng-update nilai semua field yang ada dalam
¡

dokumen, kita harus menggunakan tombol Ctrl-a, kemudian Mouse kanan

Update Field.

Pembaca bisa melihat dan mendapat informasi tentang semua field yang tersedia dalam HELP. Sebuah Field bisa dimasukkan ke dalam dokumen bisa kita lakukan dengan menggunakan
 

“Insert

Field” Kemudian kita akan melihat jendela seperti di Gambar 5. Gambar 5

menunjukkan bahwa semua field dibagi ke beberapa kategori (jendela sebelah kiri), dan setiap kategori mempunyai beberapa field yang bisa kita pilih dengan menandainya di jendela sebelah kanan. Ada kemungkinan lain untuk menambah sebuah field, yaitu secara manual. Kalau kita menekan Ctrl + F9, kurung kurawal akan muncul, dan nama field bisa kita isi (pembaca dapat melihat bahwa kurung kurawal tidak bisa dimasukkan secara langsung lewat keyboard). Pembaca bisa melihat dan mendapat informasi tentang semua field yang tersedia dalam HELP. Untuk menggunakan penomoran secara otomatis sebaiknya field SEQ dipakai (sudah dipilih di Gambar 5). Kemudian kita harus memberikan sebuah identifier (nama) pada perintah SEQ itu. Nama tersebut adalah nama yang perlu diberi nomor (seperti tabel, contoh, atau gambar) yang diberi nilai awal satu. Kemudian setiap kali kita menggunakan field SEQ untuk nama yang sama, maka nama tersebut akan diberi nomor secara berurutan sesuai dengan letaknya. Ada juga kemungkinan untuk menambah beberapa switches (option) yang bisa memanipulasi format nomor yang diberikan (untuk semua options, lihatlah HELP).

7

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

Gambar 5 : Screenshot Field

Pembaca disarankan untuk membaca HELP file pada MS-Word untuk lebih memperdalam pemakaian field dan options yang sudah disediakan. Dengan demikian, kita bisa mendefinisikan sequence rumus untuk memberi contoh pemakaian field (dan sekaligus tabulator untuk menempatkan nomor di bagian kanan baris). Dengan tabulator (seperti dijelaskan pada Bab III) kita menempatkan cursor pada bagian kanan baris, kemudian kita mengetik field “({ SEQ rumus })”. Hasil adalah seperti berikut ini (rumus yang saya pakai bisa dianggap sebagai contoh saja) :

y=∫

10

x =1

x dx

(2)

Keuntungan kedua dari pemakaian pemberian nomor secara otomatis adalah cross-referencing, yaitu pada posisi apa pun kita bisa menambah satu referensi ke rumus ini. Langkah pertama untuk itu adalah menambah satu bookmark untuk rumus (2). Tandai lebih dulu bagian yang
 

akan kita bookmark, lalu tekan tombol “Insert

Bookmark”. Kemudian akan muncul jendela

seperti di Gambar 6. Pilih satu nama yang akan mewakilkan rumus ini (dalam contoh ini “rumus_integral”).

8

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

Gambar 6: Screenshot Insert Bookmark

Dalam posisi manapun di dokumen, bisa kita melakukan cross referencing dengan
 

menggunakan tombol Insert

Cross-reference dengan Reference type Bookmark. Jika itu

dilakukan, maka akan muncul jendela seperti Gambar 7.

Gambar 7 : Screenshot Cross-reference

Akhirnya output yang ditampilkan menjadi rumus “(2)”. Selain teks yang di-bookmark, ada beberapa informasi lain yang bisa direferensi secara otomatis. misalnya halaman atau nomor bab di mana rumus tersebut berada. Sama seperti pemberian nomor yang juga dihitung kembali secara otomatis, semua cross references ini akan diubah secara otomatis jika nomor untuk rumus berubah. Dengan demikian, referensi yang kita pakai akan selalu “up-to-date” dan tidak 9

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

ada masalah dengan mengubah semua referensi secara manual, sebuah prosedur yang memerlukan waktu dan yang penuh dengan sumber kesalahan. Selain itu, cross-references akan diubah menjadi hyperlink kalau dokumen diekspor ke format HTML. Untuk informasi lebih lengkap diharapkan pembaca menggunakan informasi dalam HELP tentang cross-references.

Setiap dokumen MS-Word berdasarkan sebuah template. Template tersebut menentukan struktur dasar dokumen, menyimpan informasi setting seperti nilai AutoText, font, key assignments, macros, menus, page layout, special formatting, dan styles. Ada dua macam template, yaitu global templates dan document templates. Global templates, termasuk Normal template, menyimpan informasi yang disediakan untuk semua dokumen. Document templates menyimpan settings yang hanya dipakai dalam dokumen aktual. Kedua tipe template bisa kita sesuaikan dengan keinginan kita sehingga secara otomatis format dokumen dirapikan. Karena Normal template adalah template yang per default dipakai untuk semua file baru, kita sebaiknya hati-hati dengan mengubah data template tersebut karena setiap perubahan akan mempengaruhi semua file lain juga. Lebih baik kita membuat satu global template khusus untuk semua file kita sendiri. Kita bisa mengembangkan global template baru dari template lain yang

Document Template. Kemudian pilihlah nama baru dan Save. Sekarang template baru ini

sudah diciptakan, dan kita bisa memulai menyesuaikan semua parameternya sesuai keinginan kita. Untuk mengubah template pada dokumen yang sudah mempunyai template lain, kita bisa

untuk file aktual.

Style adalah gabungan karakteristik format yang bisa dipakai untuk sebuah dokumen untuk menyeragamkannya dengan cepat. Dengan menggunakan sebuah style bisa kita mengubah banyak atribut sekaligus. Misalnya kita bisa menentukan ukuran huruf sebagai 16 pt, font-nya Arial, dan alignment-nya sebagai centered untuk teks biasa. Saat kita membuka MS-Word, per default Normal style akan dipakai (untuk teks biasa). Selain itu masih ada beberapa style default lain (untuk judul, footnote, index, dll.) yang bisa kita lihat di kotak atas kiri di Gambar 8 berikut. Kita bisa memilih style yang sesuai dengan keinginan kita dengan cepat dengan jendela tersebut. Biasanya nama style sudah menunjukkan tujuan yang paling cocok, misalnya semua style Heading paling bagus untuk judul bab, subbab, dan bagian lain.

¦

¦

menggunakan tombol Tools

Templates and Add-Ins

¦

¥

template baru, dan pakailah Create New

¥

sudah ada dengan men-click File

¤¢  £¡ ¥

Templates dan Styles

New. Kemudian pilihlah template yang mirip dengan Template OK. Pada menu File, pilihlah Save As

Attach, dan memilih template baru

10

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

Gambar 8 : Styles

Semua styles bisa diubah dan disesuaikan dengan keinginan kita dengan mudah. Pakailah
 

tombol “Format

Style”, kemudian pilih style yang ingin kita ubah dalam kotak Styles,

akhirnya perubahan bisa dilakukan dengan men-click Modify. Gambar 9 menunjukkan layar yang muncul kalau kita mencoba mengubah style Normal. Penjelasan parameter aktual untuk style tersebut ditampilkan pada bagian Description. Kemudian kita bisa menyesuaikan parameter dan sesudah selesai menyimpannya dengan menggunakan tombol OK. Sebaiknya versi baru style juga disimpan dalam global template aktual (sehingga semua dokumen berdasar template tersebut juga dipengaruhi, tidak hanya dokumen aktual). Ini bisa kita lakukan dengan memilih Add to Template. Selain mengubah style yang sudah tersedia, kita bisa menambah style baru sesuai keinginan kita. Prosedurnya hampir sama dengan penjelasan di atas, hanya tombol Modify diganti dengan tombol New. Kemudian semua parameter bisa dipilih. Sesudah menyimpan informasi ini, style baru ini bisa dipakai dalam dokumen aktual (atau tersedia dalam global template aktual kalau Add to Template dicek).

11

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

Gambar 9 : Modify Style Normal

Satu masalah yang seringkali membingungkan pemakai styles adalah kenyataan bahwa sesudah perubahan sebuah style lama tidak semua bagian teks yang sudah menggunakan format sesuai style tersebut diubah secara otomatis. Pembaca sebaiknya memperhatikan bahwa perubahan

update document styles dihidupkan. Jika tidak dipilih, perubahan pada style lama tidak akan mempengaruhi bagian teks lama yang memakai style tersebut, hanya bagian baru yang di-format dengan style baru akan memakai format baru.

Daftar Isi dan Indeks secara Otomatis

Pemakaian styles secara teratur mempunyai keuntungan lain bagi kita. MS-Word bisa menghitung daftar isi dan daftar gambar secara otomatis, berdasar style Header dan Caption.

berikut seperti di Gambar 10.

Kita bisa memilih beberapa format untuk daftar isi yang akan dihitung secara otomatis. Keuntungan dari metode ini adalah fakta bahwa semua halaman selalu akan dihitung kembali sehingga perubahan pada dokumen tidak akan merepotkan kita. Semua tabel akan di-update MS-Word secara otomatis. Pada Gambar 10 sekaligus terlihat bahwa MS-Word juga bisa menghitung sebuah Index untuk dokumen secara otomatis. Pada Index tersebut akan dimasukkan kata-kata tertentu yang sebelumnya telah kita pilih dengan sengaja (jadi, tidak 12

§

§

Dengan meng-click Insert

Index and Tables

Table of Contents kita akan melihat layar

 

 

secara otomatis hanya terjadi jika checkbox Tools

Templates and Add-Ins

Automatically

¥¢¢ ¦¤£¡

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

ditentukan lewat style). Kalau kita ingin memasukkan kalimat / kata tertentu dalam Index, kita harus menandai kalimat atau kata dulu, kemudian menginputkan teks yang nanti akan ditampilkan di Index pada kotak Main entry. Ada kemungkinan untuk memberikan beberapa tingkat entri, detailnya bisa dibaca di HELP. Untuk menandai kata, kita memilih Insert → Index and Tables → Index → Mark Entry atau lebih pendek Alt + Shift + X. Kemudian muncul jendela Gambar 11, dan informasi yang akan muncul di Index bisa diinputkan. Untuk menambah Index secara otomatis, prosedur sama, kecuali Mark Entry diganti OK.

Gambar 10 : Table of Contents

13

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

Gambar 11 : Mark Index Entry

Saya sampai sekarang belum menemukan cara yang mudah dan efisien untuk menghitung daftar perpustakaan secara otomatis. Kalau ada pembaca tulisan ini yang tahu, silakan menghubungi dan memberitahukan caranya kepada saya.

Pada bab sebelumnya kita melihat bagaimana daftar isi, daftar tabel dan indeks bisa dihitung secara otomatis. MS-Word 2000 belum bisa menghitung daftar pustaka secara otomatis (berlawanan dengan OpenOffice atau StarOffice). Namun ada trik bagaimana daftar pustaka bisa dihitung secara semi-otomatis, maksudnya sebagian besar kerja dilakukan MS-Word, dan kita hanya harus memperbaiki hasilnya sedikit). Walaupun prosedur lebih repot daripada daftar isi, tetap bisa membantu dan tidak terlalu sulit. Kalau kita menulis sebuah laporan yang mempunyai referensi seperti [Reading], kita harus

memilih Footnote. Hasil bisa dilihat di Gambar 12.

§

menandai referensi dulu, kemudian tekan Edit

¥¦¡¤¡£¡¢ 

Daftar Pustaka secara Semi-Otomatis

Copy (atau Ctrl-C). Pada menu Insert, kita

14

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

Gambar 12 : Footnote dan Endnote

inginkan, lengkap dengan format sesuai aturan. Kalau informasi referensi sudah lengkap, kita melanjutkan penulisan dokumen. Setiap kali kita mau menambah satu referensi harus kita menggunakan prosedur ini. Apabila penulisan dokumen sudah selesai, kita bisa memulai dengan mengumpulkan semua endnote pada tempat yang diinginkan (biasanya pada akhir dokumen atau pada akhir bab). Referensi sudah ada dalam endnote, tetapi juga masih ada penomoran endnote yang harus kita hilangkan. Kita menandai semua endnote dan meng-copy semua seperti di atas. Kemudian kita memindahkan mouse ke tempat di mana kita mau menampilkan daftar pustaka. Pada tempat itu
 

kita bisa paste informasi referensi dengan Edit

salinan dari semua endnote (yaitu semua referensi) pada posisi yang kita inginkan, tetapi semua endnote masih diawali dengan nomornya. Nomor ini bisa dihilangkan dengan men-hold tombol Alt dan menandai semua nomor (tombol Alt memungkinkan seleksi secara vertikal, sedangkan Shift untuk seleksi secara horisontal), kemudian tekan Delete. Langkah berikut adalah penghapusan endnote asli. Kita me-double-click pada pojok kiri bawah (status bar dengan
¢ ¡ ©©§¥£   ¨ ¦ ¤

tulisan Page … dan Sec …), kemudian memilih Replace

memilih Endnote Mark. Dengan kotak “replace with” yang masih kosong kita menekan
¡

Replace All Word.

OK. Sekarang semua endnote bersama dengan nomornya sudah dihapus MS-

Langkah terakhir adalah mengurutkan semua referensi dan menghapus referensi yang muncul lebih dari satu kali. Pengurutan ini bisa dilakukan secara otomatis sebagai berikut: kita
   

menandai semua referensi dulu dengan mouse. Kemudian kita tekan Table

 

Kita memilih Endnote

OK dan menginputkan seluruh teks untuk referensi yang kita

Paste atau Ctrl-V. Sekarang seharusnya ada

More

, di sana kita

Sort

15

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

Paragraph dan mengakhiri dengan OK. Data sudah terurut, dan kita hanya harus menghapus referensi yang muncul beberapa kali karena kita memasukkan endnote tersebut beberapa kali. Prosedur yang saya jelaskan di sini masih agak panjang, tetapi sebenarnya tidak terlalu sulit. Menurut saya, prosedur ini untuk dokumen panjang lebih bagus dan lebih cepat daripada mencari semua referensi, kemudian meng-copy semua informasi tersebut pada akhir file. Tetapi tetap diharapkan bahwa versi terbaru MS-Word akan mendukung perhitungan daftar pustaka secara otomatis sehingga pemakaian menjadi masih lebih mudah.

Untuk laporan panjang penomoran halaman sangat diperlukan. MS-Word menyediakan fasilitas untuk memberikan nomor halaman secara otomatis, bahkan dengan format yang kita inginkan. Untuk itu ada daerah header (untuk teks pada bagian atas halaman) dan footer (bagian bawah halaman) yang bisa kita isikan dengan informasi apa pun. Seringkali header dipakai untuk menunjukkan versi dokumen dan footer menampilkan nomor halaman.

Kemudian muncul sebuah jendela seperti pada Gambar 13. Dalam daerah yang dikelilingi garis terputus bisa kita isi setiap informasi, bahkan field apa pun seperti dijelaskan pada Bab V. Penambahan beberapa field yang seringkali digunakan sudah tersedia lewat tombol Insert AutoText, tetapi field lain juga boleh kita gunakan. Untuk footer ada daerah sama pada bawah halaman.

Gambar 13 : Screenshot Header

Untuk laporan seringkali format khusus diwajibkan untuk penomoran halaman, misalnya nomor harus mulai dengan nomor bab, dilanjutkan dengan nomor halaman atau sebagainya. Format

53210( 4 © # )

'&$"!¢¨¦ ¦ %#     © §

untuk nomor halaman bisa kita pilih dengan Insert

¥

Kita bisa memilih format untuk header dan footer dengan View

¤¢  £ ¡

Penyesuaian Header dan Footer

Header and Footer.

. Kemudian 16

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

akan ditampilkan jendela seperti pada Gambar 14, dan penulis bisa memilih format yang diinginkan.

Gambar 14 : Screenshot Format Penomoran Halaman

jendela yang ditampilkan sesudah tekan tombol tersebut ada kemungkinan untuk memilih format nomor (sama dengan Gambar 14), selain itu kita bisa memilih jika kita mau memakai nomor pada halaman pertama atau tidak. Untuk tulisan karya ilmiah jurnal, seringkali tidak dipakai nomor halaman pada halaman pertama. Format yang kita pilih untuk header dan footer akan sama untuk semua halaman dalam section aktual. Section adalah bagian dari dokumen yang mempunyai format dasar (misalnya header, footer, teks dalam satu atau dua kolom, dan lain-lain) yang sama. Pada awalnya, seluruh dokumen berbentuk satu section saja. Jika kita mengubah format header atau footer pada satu halaman dalam section aktual, perubahan tersebut akan diteruskan untuk semua halaman lain pada section tersebut. Dengan demikian, jika kita inginkan dua versi header yang berbeda dalam satu bab, harus kita pecahkan bab tersebut ke dalam dua section. Perpecahan section bisa

tersebut, section aktual akan diakhiri dan section baru akan dimulai tanpa kita lihat perbedaan dalam dokumen kita. Dengan memakai tombol View previous (tombol

) kita bisa menentukan bahwa format header / footer dalam section

' ¥&£%$ ¥ "#¡ £! ¨§¥£©§¨¥¦£¤¢ ¡

 

 

kita lakukan dengan tombol Insert

Break

Section Break, continuous. Dengan break

 

Kita juga bisa menambah nomor halaman saja dengan memilih Insert

Page Numbers. Dalam

17

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

aktual sama dengan format header / footer pada section sebelum. Jika kita mau mengubah header / footer, kita harus menghilangkan Same as Previous jika terpilih (dengan menekan tombol kembali), kemudian isikan header / footer baru.

Penulisan laporan kadang-kadang adalah kerja sama antara beberapa orang dalam satu kelompok. Kerja kelompok menambah beberapa masalah pada penulisan, misalnya jika dua lebih orang mengubah dokumen sekaligus. MS-Word menyediakan fasilitas untuk membandingkan dua dokumen. Misalkan dua anggota kelompok mengubah laporan sekaligus sehingga ada dua versi dari laporan. Dengan menekan

kita. Hasil perbandingan versi aktual dokumen dengan versi lama dokumen adalah sebagai dicontohkan pada Gambar 15. Kata-kata baru muncul dalam warna merah, kata-kata yang terhapus muncul tercoret. Kemudian penulis bisa menerima atau menolak perbedaan masing-

demikian, muncul jendela seperti dilihat pada Gambar 16. Untuk setiap perbedaan antara dua versi dokumen bisa kita pilih jika mau diterima dan secara otomatis ditambah pada dokumen aktual, atau jika mau ditolak dan dihapus.

Gambar 15 : Screenshot Perbandingan dua versi dokumen

£

£

masing dengan menekan Tools

£

£

Tools

¡¢ 

Penulisan bersama Kelompok dan Reviewing

Track Changes

Compare Documents bisa kita bandingkan dokumen-dokumen

Track Changes

Accept or Reject Changes. Dengan

18

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

Gambar 16 : Screenshot Accept or Reject Changes

Satu masalah lain adalah pembacaan koreksi dokumen oleh seorang reviewer. Belum pasti kelompok kerja mau menerima semua usulan perbaikan dari reviewer tersebut. Reviewer tersebut bisa menambah usulan perbaikan dengan mengubah mode MS-Word. Biasanya setiap

Highlight Changes, akan muncul jendela pada Gambar 17. Sesudah kita memilih Track changes while editing, semua perubahan yang kita lakukan (baik penghapusan, penambahan, atau perubahan kata) akan ditampilkan seperti di Gambar 15. Dengan demikian anggota kelompok bisa melihat dengan mudah di mana ada perbedaan. Perbedaan ini bisa diterima atau ditolak dengan metode seperti sudah saya jelaskan pada atas.

Gambar 17 : Screenshot Highlight Changes

Master Documents dan Subdocuments

Laporan sebuah tugas akhir biasanya dokumen yang cukup besar, bisa puluhan halaman. Kalau semua halaman itu disimpan dalam satu file saja, file tersebut akan sangat besar dan waktu untuk membukanya akan lama. Tetapi biasanya hanya satu bagian tertentu dari dokumen tersebut dikerjakan (satu bab). Untuk mempermudah kerja pada dokumen besar, MS-Word menyediakan fasilitas master document dan subdocuments. Master document adalah dokumen yang berisikan dokumen-dokumen lain. Master document ini bisa dipakai untuk mengorganisir dokumen panjang dengan memecahkannya ke bagian yang 19

 

 

perubahan langsung ditambah pada dokumen. Jika kita memilih Tools

Track Changes

¤¢ ¥£¡

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

lebih kecil, disebut subdocuments. Misalnya untuk setiap bab sebuah laporan satu subdocument disediakan, seluruh laporan disimpan dalam satu master document. Master document dan subdocument juga bisa dipakai untuk menulis satu laporan sekelompok orang yang bekerja sama. Untuk menggunakan fasilitas master dan subdocument, kita harus menggunakan styles seperti dijelaskan di Bab VI) karena pemecahan dokumen ke beberapa bagian akan ditentukan styles. Untuk membuat master document baru, pilih outline view di menu View, kemudian kita memilih judul yang cocok untuk semua bagian, dalam style Headings. Kalau master document ini disimpan, MS-Word akan memilih nama file untuk semua subdocument sesuai isi Headings tersebut. Kita juga bisa mengkonversi sebuah dokumen menjadi master document dan kemudian memecahkannya ke beberapa subdocuments. Di Gambar 18 bisa dilihat sebuah master document dengan dua subdocument, yaitu “Bab I” dan “Bab II”. Untuk sebuah master document ada dua mode, yaitu expanded dan collapsed. Kita bisa mengganti mode dengan tombol yang ada di sebelah kiri panah biru dalam Gambar 18. Master document yang expanded menampilkan seluruh isi dari semua subdocument (dalam contoh ini dua-duanya subdocument masih kosong). Mode ini cocok kalau kita mau mencetak seluruh dokumen, atau mau membaca beberapa bab sekaligus. Selain itu mode expanded harus dipilih kalau kita mau menambah satu subdocument baru (panah biru dalam) atau memasukkan satu file menjadi subdocument untuk master document aktual (panah kuning dalam Gambar 18). Expanded master document harus dipakai untuk melihat cross-references antara dua subdocument. Biasanya cross-references seperti dijelaskan di Bab V hanya bisa dipakai dalam satu file saja, tidak antara dua lebih file. Kalau kita menggunakan beberapa subdocument, tidak mungkin menggunakan cross-references antara dua subdocument. Satu satunya kemungkinan untuk menambah cross-references antar file adalah meng-expand master document yang terkait dan menambah cross-references pada expanded master document tersebut. Kalau kemudian kita menampilkan subdocument sendiri saja, cross-reference akan ditampilkan sebagai “undefined cross reference”, karena tidak ada dalam subdocument aktual (tetapi pengguna tidak harus bingung karena sebenarnya semua cross-reference akan muncul pada expanded master document, dan inilah mode yang dipakai untuk cetakan).

20

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

Gambar 18 : Master Document, Outline View, subdocument expanded

Gambar 19 menunjukkan master document sama dalam mode collapsed. Dalam mode ini, isi semua subdocument tidak akan ditampilkan di layar tetapi diganti dengan bookmark ke file yang menyimpan subdocument tersebut. Kita hanya harus meng-click link tersebut dan sebuah jendela baru akan dibuka dengan subdocument tersebut. Dalam subdocument kita bisa bekerja seperti dengan dokumen biasa, tidak ada perbedaan dengan cara pemakaian MS-Word untuk dokumen biasa.

Gambar 19 : Master Document, Outline View, subdocument collapsed

Pemakaian pertama master document dan subdocument mungkin dianggap sulit, tetapi pengguna dengan sedikit pengalaman pun akan melihat bahwa keuntungannya konsep ini cukup luas. Sebagai aturan umum pembaca bisa mengingat bahwa semua langkah untuk seluruh dokumen sebaiknya dilakukan dalam master document expanded (misalnya memilih page numbers, header, footer, table of contents, index, dan lain-lain), tetapi editing file bisa dilakukan dalam subdocument langsung dengan collapsed master document.

MS-Word sudah menyediakan banyak fitur untuk mendukung saya dalam laporan yang cukup panjang. Dalam tulisan ini, saya menjelaskan beberapa dari fitur tersebut. Diharapkan bahwa dengan pemakaian informasi dalam tulisan ini akan membantu pengguna sehingga penulisan sebuah laporan dengan MS-Word akan lebih mudah, “lebih otomatis”, dan lebih rapi. Saya bersadar bahwa masih ada banyak fitur MS-Word yang tidak saya jelaskan dalam tulisan ini. Kalau pembaca merasa bahwa satu feature sebaiknya ditambah pada tulisan ini, silakan memberitahukan informasi tersebut pada saya. Saya juga berharap bahwa ada masukan lain 21

¤¡¡ ¥£¢ 

Kesimpulan

Penulisan Karya Ilmiah dengan MS-Word

Versi 1 November 2002

tentang feature dalam tulisan ini yang masih sulit dimengerti pembaca sehingga bisa dijelaskan lebih bagus. Semoga tulisan ini bermanfaat untuk para mahasiswa.

Daftar Pustaka
[WPS] [Reading] Microsoft Word MVP Site, URL: http://www.mvps.org/word/ University of Reading: Using Endnotes to Create a Bibliography in Word 2000, URL: http://www.rdg.ac.uk/ITS/Topic/WordProc/WoP2Kend01/

22

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->