Tukar gambar dari asal ke lukisan menggunakan berus hitam putih

Dengan menggunakan kaedah ini. Kita akan menukarkan gambar asal kepada gambar seperti dilukis menggunakan berus.

Gambar 1:Asal ke Baru

Kita akan guna 2 aplikasi iaitu Photoshop dan Illustrator. Mungkin ada cara yang lebih senang.

Langkah-langkah
Tukar gambar kepada gambar lukisan pensel.
1. 2. asal. Buka gambar asal kepada menggunakan Photoshop. Duplicate layer Background. Ini bertujuan untuk buat backup kepada gambar

Gambar 2:Duplicate layer

3. Pada layer “Background Copy”, pilih menu Image, Adjusments, Desaturate.

Gambar 3:Adjustments ke Desaturate

4. Hasil dari Disaturate adalah seperti rajah 4 di bawah.

Gambar 4:Selepas Disaturate

5. Pilih menu Image, Adjustments, Invert.

Gambar 5:Invert gambar

Gambar 6:Gambar yang telah di Invert

6. Pada panel layer, tukarkan mode normal kepada Color Dodge.

Gambar 7: Mode Color Dodge

7. Gambar akan menjadi putih dan ada sedikit bintik-bintik hitam. 8. Pilih menu Filter, Other, Minimum...

Gambar 8:Filter Minimum

Gambar 9:Minimum filter panel

9. Tukarkan nilai Radius untuk gambar yang sesuai. Klik butang OK. 10. Gambar akan menjadi seperti lukisan menggunakan pensel. Save gambar.

Tukar gambar ke lukisan berus
1. Dengan menggunkan Illustrator, buka fail.psd yang telah di save di Photoshop tadi.

Gambar 10:Butang Trace

2. Pada toolbar, klik butang Live Trace. 3. Tekan butan properties untuk Live Trace.

Gambar 12: Butang Properties Live Trace

Gambar 11:Tetingkap Tracing

4. Tukarkan nilai Threshole kepada nilai yang sesuai. 5. Tanda pada CheckBox Preview untuk melihat hasil. 6. Klik butang Trace setelah selesai. 7. Siap!

Sign up to vote on this title
UsefulNot useful