P. 1
Microsoft Word 2003 Baru

Microsoft Word 2003 Baru

|Views: 1,292|Likes:

More info:

Published by: Filbert Bert 陈国铭 on May 28, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

11/08/2012

pdf

text

original

MICROSOFT WORD 2003 A.

Keunggulan Microsoft Word 2003 Program aplikasi pengolah kata ini membantu kuta dalam tulis menulis,misalnya membuat surat,membuat makalah,membuat cerpen,dan daftar riwayat.Selain berfungsi dalam membuat surat,Microsoft Word memiliki beberapa fungsi lainnya,yaitu: 1. Membuat tabel dan perhitungannya. 2. Membuat grafik. 3. Membuat organization chart(Struktur organisasi) 4. Membuat bagan,flowchart. 5. Membuat homepage berbasis GUI(Graphical User Interface) Ada pula aplikasi pengolah kata lainnya yaitu WordStar,WordPerfect,dan ChiWriter.Tetapi,pemakai komputer lebih senang menggunakan Microsoft Word karena mempunyai banyak keunggulan,yaitu: 1. Mudah dalam pengoperasian. 2. Manajemen file yang mudah dan fasilitas autocovery bila terjadi padam listrik. 3. Kualitas baik dan bagus dalam pencetakan. 4. WYSIWYG(What You See Is What You Get),yaitu apa yang Anda lihat di monitor akan sama dengan hasil cetakan. 5. Dapat melakukan pengiriman e-mail dan faks langsung jika terhubung Internet. 6. Mampu menyisipkan gambar dan grafik ataupun objek lainnya yang membuat naskah terlihat lebih menarik. 7. Kemampuan menyimpan file dalam bentuk web. B. Pengaktifan Aplikasi Microsoft Word. 1. Menggunakan Ikon Microsoft Word pada All Programs Untuk Mengaktifkannya : • Klik menu Start pada taskbar • Arahkan mouse pada All Programs • Arahkan mouse pada Microsoft Office • Klik Microsoft Office Word 2003 2. Menggunakan Jendela Run Caranya : • Klik menu Start pada taskbar • Klik run • Ketik winword • Klik OK 3. Menggunakan Shortcut pada Dekstop Shortcut Microsoft Word terlebih dahulu dibuat ditampilan dekstop komputer. Lalu untuk membukanya dengan cara klik dua kali shortcut Microsoft Word.

C.

Lembar Kerja Microsoft Word.

A Title bar Menu bar Toolbar standar

Control Window

Toolbar Formatting

Ruler line

Scrollbar vertikal

Toolbar drawing Status bar Scrollbar horizontal

Ket : • • • •

Title bar : Sebagai baris judul,untuk menunjukkan nama file yang sedang aktif. Control Windows : Sebagai control box yang digunakan untuk memperkecil,memperbesar,menutup tampilan. Menu bar : Sebagai baris menu,merupakan kelompok perintah-perintah dalam bentuk tulisan yang akan melakukan suatu proses,yang salah satu hurufnya digarisbawahi. Toolbar Standard : Toolbar ini terdiri dari gambar-gambar yang akan melakukan suatu perintah atau proses yang berhubungan dengan operasi file,editing,dan view.

• • •

Toolbar Format : Toolbar ini terdiri dari gambar-gambar yang melakukan suatu perintah yang berhubungan dengan format teks dan paragraf.Perintah-perintah yang terdapat dalam toolbar dapat ditemui pula dalam menu seperti format font,paragraph,bullets,dan lain-lain. Toolbar Drawing : Toolbar ini terdiri atas gambar yang membantu dalam menggambar suatu objek dan mewarnai gambar. Scrollbar : Sebagai baris penggulung layar,terdiri dari horizontal dan vertikal.Scroll ini digunakan bila teks atau naskah tidak terlihat seluruhnya,dan untuk melihatnya dapat menggunakan Scrollbar ini. Status bar : Berisi informasi tentang naskah atau file yang sedang diedit,yaitu menunjukkan posisi kursor pada halaman dan bagian(section) yang aktif,jumlah halaman,posisi kursor pada baris,posisi kursor pada kolom.Pada status bar terdapat REC(Record)perekaman marco,TRK,EXT,OVR(Overtype)fungsi menyisip,bahasa dan spelling serta status grammar. Menu dalam Microsoft Word. 1. Menu Pull-down,adalah menu yang berbentuk tulisan dimana salah satu hurufnya terdapat garis bawah,contohnya :File,Edit,View. 2. Menu Pop-up,adalah menu yang digunakan untuk menampilkan perintah tertentu secara cepat.Menu ini digunakan dengan cara mengklik kanan mouse pada area tertentu. 3. Menu Toolbar,adalah menu yang dilambangkan dalam bentuk gambar yang berfungsi sebagai perintah cepat bila dibandingkan dengan menggunakan pull-down. Menampilkan dan Menyembunyikan Toolbar. Berikut ini langkah untuk mengaktifkan dan menyembunyikan toolbar. • Klik menu View • Pilihlah Toolbars • Klik toolbar yang akan ditampilkan atau disembunyikan dengan memunculkan atau menghilangkan tanda check list. Pengaturan Tampilan Menu dan Toolbar 1. Menampilkan,Menyembunyikan,dan Membuat Toolbar baru. • Klik menu tools • Klik Customize,akan tampil kotak dialog Customize. • Kemudian klik tab Toolbars • Klik checklist toolbar yang akan ditampilkan atau disembunyikan • Klik tombol New,kemudian tampil kotak dialog New Toolbar • Pada kotak isian Toolbar name,isi nama toolbar yang akan dibuat,misalnya Pengeditan. • Pada kotak pilihan Make toolbar available to,pilih dokumen yang akan ditempatkan oleh toolbar baru.Apabila anda memilih Normal,toolbar akan ditampilkan disetiap dokumen Microsoft Word.

D.

E.

F.

• • • • • • 2. • • • • • • • • • • • • •

3.

a •

Klik OK.Pada tampilan kotak Customize akan ditampilkan toolbar baru. Klik tab Command,kemudian ditampilkan daftar menu pull-down dan perintah Klik salah satu menu pada kotak Categories,misalnya : Insert Klik salah satu perintah pada kotak Commands,misalnya : Pengeditan Lakukan kembali dengan menyisipkan perintah lainnya sebanyak yang dibutuhkan Pada toolbar baru,yaitu toolbar Pengeditan akan tersimpan ikon Page Number. Klik Close Membuat Menu Klik menu Tools Klik Customize,kemudian tampil kotak dialog Customize Klik tab Commands Klik New Menu pada kotak daftar Categories Drag New Menu pada kotak New Menu ke jendela bagian menu bar Klik tombol Modify Selection.Ketik nama menu pada kotak Name,misalnya,Tam&bahan Selanjutnya,Anda dapat menambahkan perintah yang terdapat dalam Commands kedalam menu pull-down baru dengan cara mendrag perintah dan ditempatkan pada menu pull-down baru. Klik Close Mengatur Tampilan Toolbar Ikon Klik menu Tools Klik Customize,akan tampil kotak dialog Customize Klik tab Options Pada bagian Personalized Menus and Toolbars,tentukan: * Show Standard and Formatting toolbars on two rows,akan menampilkan toolbar Standard dan Formatting dalam dua baris. * Always show full menus,akan menampilkan semua ikon yang terdapat dalam toolbars. * Show full menus after a short delay,akan menampilkan ikon yang terdapat dalam toolbars setelah ikon pernah diaktifkan. Pada bagian Other,tentukan: * Large icons,mengubah ukuran toolbars ikon menjadi besar * List font names in their font,menampikan daftar nama font * Show ScreenTips on toolbars,menampikan keterangan perintah ketika ikon dipilih * Show Shortcut keys in ScreenTips,menampilkan keyboard Shortcut ketika ScreenTips tampil Klik Close

G.

Menutup Lembar Kerja Aplikasi Microsoft Word • Klik menu File • Klik Exit • Apabila dokumen Microsoft Word anda masih aktif,akan ditampilkan pesan “Do you want to save the changes to….” , Anda dapat menjawab Yes untuk menyimpan kembali dokumen anda,No untuk tidak menyimpan dan tetap keluar dari aplikasi Word,dan Cancel untuk membatalkan penutupan aplikasi Microsoft Word. Selain dengan cara menutup tersebut,dapat pula menggunakan ikon Close( X ) di Control Window yang terletak pada baris kanan title bar.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->