P. 1
Panduan Pengoperasian Software ArcView 3.3

Panduan Pengoperasian Software ArcView 3.3

4.0

|Views: 6,374|Likes:
Published by IM
Panduan Pengoperasian Software ArcView 3.3
Panduan Pengoperasian Software ArcView 3.3

More info:

Published by: IM on Jun 21, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

07/16/2013

pdf

text

original

Sections

Panduan Pengoperasian

Software ArcView 3.3

Ir. Djauhari Noor, Dipl.Geo., M.Sc

Disusun oleh:

Universitas Bina Nusantara
2007
1

Laboratorium Software

KATA PENGANTAR

Buku Panduan Pengoperasian Software ArcView 3.3 ini dibuat guna memenuhi kebutuhan para mahasiswa yang akan menjalankan program ArcView versi 3.3, khususnya bagi mereka yang mengikuti perkuliahan dan praktikum Sistem Informasi Geografi (SIG).

ArcView 3.3 adalah software yang sangat populer dan handal yang dibuat oleh Esri Inc. yang membutuhkan resources yang tidak terlalu tinggi. Software ini banyak dipakai untuk berbagai keperluan Analisis System Informasi Geografi.

Buku panduan ini dibuat sesederhana mungkin dengan harapan dapat dipahami dengan mudah. Bagian-bagian penting dari software ArcView 3.3 disajikan dengan jelas dan urut, dan disertai dengan contoh-contoh pemakaian. File-file yang dibutuhkan dalam buku ini disertakan dalam bentuk CD, sehingga memudahkan dalam praktik.

Buku panduan pengoperasian software ArcView 3.3 ini dibuat dengan harapan para mahasiswa bisa memahami dasar-dasar pengoperasian program ArcView dan mampu menjalankan programnya untuk berbagai aplikasi yang berkaitan dengan sistem informasi spasial.

Penulis menyadari bahwa masih banyak kekurangan dari buku ini, sehingga saran dan kritik sangat diharapkan.

Bogor, 21 Agustus 2007

Penulis

2

PENGENALAN PROGRAM ARCVIEW 3.3
ARCVIEW 3.3 adalah Perangkat Lunak Pengolah Data Spasial, yang berupa titik, garis dan area ( poligon ). Berbagai aktifitas yang bisa dilakukan yaitu : Input Data Menampilkan Data Mengelola Data Analisis Data Membuat Laporan dan Peta Elemen Utama ArcView adalah Project ArcView yang terdiri dari : Views, Tables, Charts, Scripts, dan Layout

Project :
Project akan tampil ketika pertama kali ArcView dibuka. Projek ini menyimpan referensi lokal dan bagaimana data disimpan. Data ArcView bisa dipakai dalam berbagai projek ArcView tanpa masalah duplikasi. Project ArcView mempunyai lima komponen data yaitu Views, Tables, Charts, Script, Layout

Gambar. 1 Tampilan Project ketika dibuka

3

View :
Semua pekerjaan yang terkait dengan manajemen data grafis baik vektor, grid atau raster Input data, manipulasi tampilan, analisis Data berupa titik, garis dan area

Gambar. 2 Tampilan Project dengan View kosong yang dibuka

ArcView menggunakan file yang disebut shapefile yaitu format non-topologis untuk menyimpan lokasi geometris dan informasi atribut dari unsur geografis. Format shapefile mendefinisikan geometri dan atribut dari unsur yang bereferensi geografis dan dinyatakan dalam file dengan ekstensi file khusus yang disimpan dalam workspace project yang sama. File-file tersebut adalah : .shp - file yang menyimpan geometri unsur. .shx - file yang menyimpan indeks geometri unsur. .dbf - file dbase yang menyimpan informasi atribut dari unsur. Bila suatu shapefile ditambahkan sebagai satu theme dalam suatu view,file ini ditampilkan sebagai tabel unsur.

4

.sbn dan .sbx - file-file yang menyimpan indeks unsur. Dua file ini tidak akan ada sampai dilakukan pemilihan theme on theme, spatial join, atau membuat indeks dari field shape dari suatu theme. Jika telah dilakukan penulisan pada direktori data sumber, file indeks akan tetap ada setelah sesi ArcView telah selesai. Jika tidak dilakukan penulisan terhadap direktori data sumber,file ini akan dihapus bila kita menutup project atau keluar dari ArcView. .ain dan .aih - file-file yang menyimpan indeks atribut dari field-field yang aktif dalam suatu tabel atau tabel atribut theme. Kedua file ini tidak akan ada sampai dilakukan link pada tabel. Jika kita telah menulis pada direktori data sumber,file indeks akan ada setelah selesai sesi ArcView. Jika tidak dilakukan penulisan terhadap direktori data sumber, file ini akan dihapus saat ditutup projectnya atau keluar dari ArcView.

Tables :
Fasilitas untuk menangani data yang tersusun dalam baris dan kolom Merupakan manifestasi dari database yang terkait dengan data grafis Data bisa berupa string atau numerik

Charts :
Dipergunakan untuk mengelola data grafik atau kurva

Lay Out :
Fasilitas ArcView untuk membuat laporan yang terpadu

5

Gambar. 3 Tampilan Project dengan View Wilayah kota Bogor, Table dan Chart

Scripts :
Scripts adalah suatu program kecil yang terdiri dari sekumpulan perintah untuk menjalankan aktifitas tertentu Program ini ditulis dalam bahasa Avenues Dipakai untuk mengakomodasikan kebutuhan tertentu yang tidak ada dalam ArcView Menangani pekerjaan yang sama berulang2

6

View :
View adalah Peta Interaktif untuk menampilkan memeriksa memilih dan menganalisis data grafis. View merupakan kumpulan Theme yaitu satu set data grafis yang mewakili satu tema data di permukaan bumi. Tema bisa berupa daerah administrasi jalan atau kota, atau secara umum berupa areal (poligon), garis atau titik. View dibuat dalam Project ArcView. Jadi Project ini harus dibuka dulu. File  New Project ; Atau File  Open Project Untuk membuka View klik icon View disebelah kiri. Sebelum bekerja dengan View sebaiknya atur Properties View

Gambar. 4 Tampilan dari Project dengan View yang kosong

7

Name Secara otomotis Program akan memberi nama View1 dan seterusnya. Berikan Nama View sesuai dengan isi dari viewnya, misalnya Bali Creation Date Komputer akan mengisi sesuai dengan tanggal dibuatnya. Creator Diisi dengan nama pembuat Map Unit Unit peta harus disesuaikan dengan peta yang dibuat. Untuk Proyeksi UTM satuan petanya adalah meter, sedangkan untuk lintang dan bujur digunakan decimal degrees atau derajat desimal. Konversinya adalah : Derajat Desimal = Derajat + Menit/60 + Detik/3600 Distance Unit Satuan jarak biasanya digunakan untuk menghitung jarak dua titik. Projection Proyeksi ditentukan dahulu kalau kita akan membuat theme baru. Sedangkan theme yang dibuat mengacu pada theme lama maka proyeksi tidak perlu dibuat lagi. Konversi Proyeksi bisa dilakukan dengan memanfaatkan Utilitas ArcView Projection Utility. Area of Interest Ini dilakukan kalau kita ingin melakukan analisis pada satu areal tertentu. Background Color Background Color peta pada view adalah putih. Perubahan bisa dilakukan sesuai dengan keinginan kita. Comments

8

Catatan yang perlu diberikan pada View yang kita buat. Ketika View dibuka maka akan tampilan yang terdiri dari menubar yang terdiri dari beberapa pilihan menu yaitu seperti berikut ini :

dan juga tampilan ikon seperti berikut ini :

1. Menyimpan proyek aktif 2. Memanggil atau menyisipkan themes 3. Display kotak dialog properties 4. Display legenda theme aktif 5. Membuka tabel theme aktif 6. Mencari tampilan dalam themes aktif 7. Melokalisasi alamat dalam theme aktif 8. Display Query Builder 9. Display identifikasi tampilan terpilih 10. Tool seleksi 11. Menambah, memindah, menghapus vertices 12. Seleksi tampilan themes aktif dengan point atau dragg 13. Zoom in ( memperkecil ) pada titik atau segi-empat 14. Zoom out ( memperbesar ) pada titik atau segi-empat 15. Dragg atau memindah tampilan pada arah kursor 16. Mengukur jarak 17. Mengikuti hot link dalam themes aktif 18. Setting area view interest 19. Pembuat label tampilan dalam themes aktif 20. Membuat tampilan teks

9

1. Zooms semua themes yang ada 2. Zooms hanya pada themes aktif 3. Zoom hanya pada themes terpilih 4. Zoom in ( memperkecil ) pada pusat themes 5. Zoom out ( memperbesar ) pada pusat themes 6. Kembali pada view sebelumnya 7. Memilih tampilan tertentu menggunakan grafik pilihan 8. Pembatalan pemilihan tampilan semua themes 9. Memperoleh bantuan pada button, tool, menu 10. Ikon menggambar titik 11. Informasi skala

10

1. Menampilkan theme dalam View
Dalam tampilan view bisa disusun lebih dari satu theme, yang tergantung kepada kebutuhan. Untuk menampilkan theme bisa dilakukan dengan beberapa cara. Klik Menu View Pilih Add Theme atau klik ikon bertanda

+

Setelah akan muncul dialog pemilihan file theme yang diinginkan

Gambar. 6 Tampilan Kotak Dialog Add Theme

11

Pilih file pro_bali.shp, jln_bali.shp dan kt_bali.shp, yang masing-masing mewakili theme poligon, garis dan titik. Susunlah urutan file seperti dibawah ini : Jln_bali.shp Kt_bali.shp Pro_bali.shp

Tampilan View yang muncul adalah sebagai berikut :

Gambar. 7 Tampilan View dengan 3 theme, yaitu Jln_bali, Kt_bali dan Pro_bali ( )

Tampilan diatas adalah overlay dari 3 peta yaitu Peta Jalan Bali, Peta Ibu Kota Kabupaten dan Peta Kabupaten di Bali. Penyusunan file peta seperti nampak pada bagian kiri peta diatas. Peta Pro_bali terletak paling bawah dan Peta Jln_bali paling atas. Apabila penyusunan peta dibalik maka peta yang lain bisa tertutup.

12

2. Menampilkan Informasi Atribut Peta
Salah satu keunggulan ArcView ialah bisa menggabungkan data grafis yang ada dalam Views dengan database yang tersusun dalam Tables. Untuk menampilkan database yang terkait dengan data grafis cukup meng-klik data grafis yang diinginkan. Caranya adalah sebagai berikut : Aktifkan Theme yang diinginkan dengan meng-klik filenya, misalnya Pro_bali. Klik Icon i pada toolbar. Klik data grafis yang diinginkan.

Gambar. 8 Tampilan identitas Cibadak, Wilayah Kecamatan Tanah Sereal, Kota

Keterangan atau data tentang Kota Bogor tersusun dalam suatu Tables yang bisa ditampilkan juga secara bersamaan. Untuk menampilkan Tables lakukan hal2 sbb. : Aktifkan file yang bersangkutan dengan meng-klik file-nya misalnya Kt_bali.shp Klik Icon Table pada Toolbar Table yang bersangkutan akan ditampilkan

13

Pada gambar dibawah ditampilkan yaitu Table Kota Bogor. Table berisi data kecamatan, jumlah penduduk dan luas areal.

Gambar 9 Tampilan Kota Bogor dn table yang berisi informasi Kota Bogor

14

3. Membuat obyek titik, garis dan poligon
Obyek diatas adalah obyek spatial yang penting dalam ArcView, yang merepresentasikan obyek riil misalnya kota, jalan atau wilayah tertentu. Arc View menangani obyek ini secara mudah dan sederhana. Dalam praktek pembuatan obyek diatas dilakukan secara terpisah baik untuk titik, garis dan poligon.. Untuk membuat obyek diatas lakukan sebagai berikut : Klik View  New Theme Tampilan yang muncul adalah New Theme, dengan pilihan Dropdown Menu adalah Point, Line dan Poligon.

4. Membuat obyek titik
Obyek titik adalah obyek spatial yang bisa mewakili kota, lokasi ATM, Mall, rumahsakit, sekolah dan sebagainya. Untuk membuat obyek tersebut lakukan sebagai berikut : Klik View  New Theme Pada tampilan yang muncul pilih Point kemudian tekan Ok. Tentukan nama file dan lokasi file tempat obyek titik akan disimpan misalnya kota. Tekan Ok. Pada tampilan View yang muncul tentukan titik2 yang kita inginkan. Setelah selesai melakukan pemetaan titik, lakukan Klik Theme  Stop Editing Pilih Yes ketika ditanyakan untuk menyimpan hasil pekerjaan. Untuk melihat atribut dari obyek titik tersebut lakukan sebagai berikut : Klik atau aktifkan file Kota.shp. Klik Ikon Table atau Klik Theme lalu pilih Table Tampilan yang muncul adalah satu tabel dengan dua field yaitu Shapes dan ID. Record yang muncul adalah Point dengan ID 0 (nol). Kita bisa menambahkan field dalam tabel, atau mengubah isi field ID dengan angka yang berurutan. Untuk menambahkan field lakukan sebagai berikut : Klik Theme  Start Editing

15

Klik Edit  Add Field Tampilan yang muncul adalah Field definition. Isikan Nama Kota, Pilih String untuk Type, dan isikan 16 untuk lebar string. Anda bisa menambahkan Field yang lain misalnya jumlah penduduk, nama Walikota dsbnya. Sehingga akan terbentuk tabel dengan sejumlah field yang kita inginkan.

Gambar. 10 Kotak dialog pada penambahan field dalam tabel

Untuk mengakhiri editing lakukan yang berikut ini : Klik Theme  Stop Editing Klik yes untuk menyimpang hasil editing.

5. Membuat obyek garis
Obyek ini bisa mewakili obyek spasial sungai, jalan raya, pipa dan jaringan kabel. Berbeda dengan titik maka obyek ini mempunyai atribut panjang, yang bisa diketahui secara langsung. Garis yang bisa dibuat bisa berupa garis lurus satu segmen dan sejumlah segmen garis lurus. Untuk membuat obyek ini dapat dikerjakan seperti membuat obyek titik. Yaitu :

16

Klik View  New Theme Ketika muncul tampilan New Theme pilih Line pada feature type. Klik Ok Tentukan nama file dan lokasi file misalnya jalan.shp. Klik Ok. Anda akan berada dalam tampilan view kosong dan siap untuk membuat obyek garis. Obyek garis bisa berupa sebuah garis lurus atau sekumpulan garis lurus yang disebut poliline. ArcView menyediakan juga garis yang berpotongan pada satu titik potong sehingga garis ini membagi garis yang dipotong. Ketika membuat sejumlah garis maka kita dihadapkan pada satu masalah yaitu menyambung ujung garis tersebut, sehingga tidak terjadi overshoot atau undershoot. Istilah ini dikenal dengan snapping. ArcView memberikan solusi dengan dua cara yaitu : General snapping Interactive snapping

6. General Snapping
General snapping adalah proses snapping unsur garis satu terhadap unsur garis yang akan dibuat dalam jarak tertentu yang telah dibuat. Snapping ( penyambungan garis ) ini segera dilakukan. Sebelum membuat garis yang akan disnap lakukan hal berikut terlebih dahulu : Klik Theme  Properties Klik Ikon Editing disebelah kiri Cek pilihan General Tentukan nilai toleransi Klik Ok

7. Interactive snapping
Interactive snapping adalah proses snapping unsur garis tertentu dengan garis yang akan dibuat secara interactive, tidak secara langsung seperti pada general snapping. Snapping interaktif dilakukan dengan beberapa pilihan yaitu : Snap to vertex, yaitu snap terhadap vertek terdekat pada unsur garis yang sudah ada.

17

Snap to boundary, yaitu snap garis yang dibuat dengan garis terdekat yang sudah ada. Snap to endpoint, yaitu snap terhadap endpoint dari garis yang sudah ada. Untuk melakukan snap ini lakukan seperti pada snap general, hanya cek pada pilihan interaktif. Klik Theme  Properties Klik Ikon Editing disebelah kiri Cek pilihan Interactive Tentukan nilai toleransi Klik Ok Gambar berikut ini memperlihatkan jenis-jenis snapping interaktif.

Dalam melakukan snapping ArcView memberikan toleransi seberapa jauh snapping dapat dilakukan. Tentukan dulu toleransi snapping sebelum melakukan penggambaran. Dalam memberikan toleransi, besaran yang kita isikan tergantung kepada skala peta/gambar yang ada. Pada skala yang tepat toleransi akan diperlihatkan dalam bentuk lingkaran, yang besarnya sesuai dengan toleransi yang kita berikan. 18

8. Membuat obyek poligon
Obyek poligon adalan obyek yang mempunyai dimensi panjang dan lebar, seperti segi empat, segi banyak, lingkaran dan gabungan dari obyek2 tersebut. Obyek ini mewakili wilayah, misalnya kabupaten, perkebunan, bangunan tertentu dan sebagainya. ArcView menyediakan 3 jenis obyek poligon yaitu lingkaran, segi empat dan segi banyak. Seperti pada pembuatan garis, pada pembuatan poligon operasi snapping bisa dilakukan juga, yaitu general snapping dan interactive snapping. Snapping pada poligon dilakukan dengan membuat sisi-sisi poligin menjadi berimpit, tanpa overlap atau sela. Proses general snapping biasanya dilakukan pada jenis poligon segi-empat, sedang interactive snapping pada poligon segi-banyak. Untuk melakukan general snapping lakukan hal-hal berikut : Buka ArcView dengan New View Klik View  Properties Tentukan Map Units dengan meter Tentukan Distace Units dengan meter Klik View  New Theme Pilih Poligon Klik Ok Tentukan Nama File Misalnya Poligon1 Klik Ok Tentukan General snapping dengan langkah berikut : Klik Theme  Properties Klik Editing Cek pada kotak di depan General Klik Ok Membuat poligon dengan snapping. Klik ikon gambar ( drawing icon) dan pilih segi-empat. Buatlah gambar segi-empat pada bisang gambar Klik ikon snapping kemudian buatlah jarak toleransi di sekitar segi-empat yang sudah dibuat.

19

Buatlah segi-empat yang lain yang jaraknya masuk dalam toleransi yang sudah dibuat. Perhatikan gambar segi-empat yang kedua akan menempel pada segi-empat pertama. Untuk melakukan snapping ineteractive lakukan sebagai berikut : Menon-aktifkan general snapping dan mengaktifkan Interactive snapping dapat dilakukan sebagai berikut : Klik kanan pada daerah gambar Disable General Snapping Enable Interactive snapping Atau Klik Theme  Properties Uncek pada General Snapping Cek pada Interactive Snapping Klik Ok Ketika kita membuat sejumlah poligon, maka kita bisa melakukan operasi berikut pada poligon tersebut : Union ( Merge ) adalah menggabungkan dua atau lebih poligon menjadi satu poligon. Apabila ada bagian dari poligon yang overlapping, maka bagian yang overlapping akan dijadikan satu. Subtracting adalah proses pemotongan poligon oleh poligon yang lain dengan mengurangi poligon yang dipotong dengan bagian yang overlapping Combine adalah proses penggabungan 2 poligon dan menghapus bagian poligon yang saling overlapping, ini merupakan operasi kebalikan intersection. Intersection adalah proses penggabungan poligon dengan mengambil bagian poligon yang overlapping, sedangkan bagian yang tidak overlapping akan dihapus.

20

Gambar-gambar berikut ini adalah contoh operasi-operasi diatas dengan poligon pertama segi-lima dan poligon kedua adalah lingkaran :

Hasil Operasi Union

Hasil Operasi Subtraction

Hasil Operasi Combine

Hasil Operasi Intersection

21

9. Editing Obyek Garis
Bentuk dan besaran garis bisa diubah sesuai dengan keinginan kita. Untuk mengubah bentuk garis lurus menjadi garis yang patah lakukan ha-hal sebagai berikut :

Gambar. 11 Editing garis dengan menambahkan 1 titik Pada view yang sudah siap buatlah garis lurus seperti terlihat pada gambar diatas, kemudian lakukan hal-hal sebagai berikut : Klik Ikon Vertex Edit. Klik pada garis yang sudah dibuat tepat dimana akan dilakukan perubahan atau editing. Seret titik tersebut sesuai dengan arah perubahan yang diinginkan.

10. Editing pada poligon
Editing poligon dapat dilakukan pada batas poligon yang bebas atau batas poligon milik 2 poligon. Pada gambar dibawah diperlihatkan editing terhadap dua kondisi tersebut.

22

Pada view yang tersedia buatlah segi-empat seperti diatas, kemudian lakukan sebagai berikut ini : Klik Ikon Vertex Edit Klik pada sisi segi-empat yang akan diedit Seret titik tersebut sesuai dengan arah perubahan yang diinginkan.

Hal yang sama bisa dilakukan pada node atau titik potong dua poligon seperti dibawah ini.

Gambar. 12 Editing obyek poligon dengan menggeser titik node

23

11. Digitizing peta
Dalam membangun Sistem Informasi Geografi data bisa diinputkan dari gambar atau peta yang sudah ada. Gambar bisa berupa citra satelit. Data tersebut perlu dikonversikan kedalam data digital. Proses ini disebut digitasi. Digitasi bisa menggunakan meja digitasi atau bisa dengan digitasi onscreen, atau digitasi dengan dasar tampilan yang ada di layar monitor. Dalam latihan ini akan diperagakan memakai cara digitasi onscreen. Untuk melaksanakan proses digitasi lakukan hal-hal berikut ini : 1. Peta yang akan didigitasi harus ditandai titik-titik koordinat geografinya. 2. Scan peta tersebut dan simpan dalam file JPG. File ini didukung oleh ArcView. 3. Lakukan registrasi peta sehingga bisa dipakai dalam ArcView. 4. Setelah registrasi selesai maka peta tersebut siap untuk digitasi. Registrasi peta bisa dilaksanakan dengan dua cara yaitu : 1. Menggunakan theme yang sama dengan peta yang akan digitasi. 2. Menggunakan cara memasukkan titik koordinat yang diketahui . Digitasi dengan memasukkan titik koordinat 1. Buka ArcView 2. Aktifkan ekstensi Image Analysis dan JPG Image Support 3. Aktifkan View dan masukkan Gambar JPG yang akan didigitasi 4. Tentukan dan cari titik-titik koordinat yang akan menjadi titik kontrol 5. Klik ikon Align Tool 6. Klik titik tersebut kemudian klik kanan tahan dan pilih Enter To Coordinate 7. Masukkan nilai x dan y yang pada titik kordinat tersebut 8. Ulangi lagi langkah 6 dan 7 untuk titik yang lain

Apabila gambar hilang klik ikon zoom to active theme.

24

Untuk menyimpan hasil digitasi maka lakukan hal-hal sebagai berikut : 1. Klik Theme  Save Image As 2. Anda diminta untuk menyimpan titik kontrol terlebih dahulu 3. Masukkan drive tujuan dan nama file penyimpan 4. Kemudian anda diminta untuk menyimpan file gambar yang sudah diregistrasi 5. Masukkan drive tujuan dan nama file untuk file diatas.

Gambar dibawah ini adalah citra satelit sebagian kota Bogor yang sudah diregistratsi.

Gambar. 13 Citra Bogor yang diregistrasi dengan 5 titik kontrol koordinat

Gambar yang terbentuk disimpan dengan file ekstensi .img. Titik merah adalah titik kontrol yang diketahui koordinatnya.File gambar yang sudah diregistrasi tersebut siap untuk digitasi dengan Arc View. Tampilkan gambar tersebut dalam View, kemudian buat View baru untuk hasil digitasi gambar tersebut baik untuk obyek titik, garis maupun poligon.

25

Gambar berikut ini adalah overlay dari gambar citra Bogor yang telah diregistrasi dengan gambar yang memperlihatkan wilayah kecamatan di Bogor. Kedua gambar mempunyai sistem koordinat yang sama. Tanpa registrasi citra Bogor tidak bisa di-overlaykan .

Gambar. 14 Gambar Peta wilayah Bogor yang dioverlay dengan 1 scene citra Ikonos

26

12. Mengelola Warna dan Simbol
Secara default warna dan simbol yang ditampilkan pertama kali adalah standard. Untuk merubah warna dan simbul dapat dilakukan dengan beberapa pilihan yaitu : Aktifkan Theme yang akan dirubah Pilih Menu Theme, pilih Edit Legend Klik Toolbar Legend Icon Tampilan yang akan muncul adalah sebagai berikut :

Gambar. 15 Tampilan Legend Editor dari Disslvbo2.shp., yang memperlihatkan satu warna

27

Pada Theme yang dipilih Legend Type adalah Single Symbol. Kalau anda meng-klik option Legend Type akan tersedia beberapa tipe yaitu, Single Symbol Semua bagian diberikan warna dan simbol yang sama, bisa dipakai untuk menampilkan letak atau posisi. Graduated Color Semua bagian theme akan diberikan simbol dan warna yang berbeda sesuai dengan karakteristik data. Umumnya diberikan kepada data numerik. Graduated Symbol Bagian2 theme akan diberikan simbol gradual atau ukuran yang berbeda. Biasa dipakai untuk data titik atau garis. Unique Value Bagian2 theme akan diberikan simbol atau warna yang unik sesuai dengan sifatnya. Biasanya dipakai pada data kualitatif. Dot Setiap simbol titik menyatakan nilai tertentu dari data, yang merupakan cerminan distribusi data. Chart Simbol grafik yang bisa berupa grafik kolom atau lingkaran. Grafik ini berkaitan dengan distribusi datanya.

13. Komponen Editor Legenda
Komponen Editor Legenda terdiri dari 6 komponen yaitu : Fill Palette Dipakai untuk mengatur pola atau background data are Pen Palette Dipakai untuk theme garis baik ketebalan cap atau join. Marker Palette Dipakai untuk theme titik, baik bentuk maupun ukurannya. Font Palette

28

Dipakai untuk mengatur huruf atau font Color Palette Dipakai untuk mengatur warna foreground maupun background Palette Manager Mengelola seluruh palette sesuai dengan kebutuhan kita. Berikut ini adalah tampilan dari Palette yang disebutkan diatas.

Gambar. 16 Tampilan Palette Editor pada pilihan Fill Palette dengan background putih atau tanpa background

Pada gambar berikut ini akan ditampilkan palette yang disebutkan diatas.

29

A

B

C

D

Gambar. 17 Gambar A Pen Pallete B. Marker Palette C. Font Palette D. Color Palette

30

14. Merubah tampilan dengan Fill Palette
Aktifkan theme yang diinginkan, misalnya Dissolvbog2.shp Klik 2x pada theme tersebut Tampilan yang muncul seperti Gbr. 10 Klik 2x pada Symbol maka akan muncul tampilan Fill Palette

Gambar. 18 Tampilan Fill Palette dengan background hitam penuh. Artinya seluruh area diberi warna. Ganti dengan background arsir vertikal. Kemudian klik Apply maka area warna hijau diganti dengan arsir vertikal. Klik Color Palette kemudian klik warna hitam dan klik Apply maka arsir hijau berubah menjadi arsir hitam

15. Merubah theme garis dengan Pen Palette
Aktifkan theme yang diinginkan yaitu Pro_bali dan Kt_bali Klik theme Kt_bali. Klik 2x sehingga muncul Legend Editor Klik Pen Palette dan ubahlah Size 0.1 menjadi 2 31

Klik Color Palette, klik warna merah dan klik Apply Tampilan yang akan muncul adalah sebagai berikut, yaitu garis merah yang lebih tebal .

Gambar. 19 Tampilan Pen Marker dari Legend Editor. Theme garis (jalan raya) yang dirubah ketebalan dan warna. Pada contoh-contoh diatas kita hanya memanfaatkan satu simbol atau warna untuk theme tertentu. Berikut ini kita akan menerapkan contoh pemanfaatan warna-warna dengan Graduated Color. Graduated color dipakai kalau kita ingin menampilkan data yang mencerminkan nilai dari area grafik dengan memanfaatkan warna. Untuk itu prosedurnya sama dengan Single Symbol, yaitu : Aktifkan theme yang akan dirubah. Klik 2 x pada theme tersebut. Pilih Graduated Color pada Pilihan Legend Type

Perhatikan tampilan yang muncul dibawah ini.

32

Gambar. 20 Menu Legend Editor untuk pilihan Graduated Color

Dari menu diatas ada beberapa pilihan yaitu : Theme, yang menyatakan pilihan theme atau file yang akan dikerjakan, yaitu Pro_bali Legend Type, yang menyatakan jenis legendanya yaitu Graduated Color Classification Field, yang menyatakan Field atau pilihan data yang akan ditampilkan. Pada latihan ini kita menggunakan field Total, atau total penduduk dalam wilayah Propinsi Bali Normalize, apabila kita ingin menormalkan datanya. Pilih None Symbol, jenis simbol yang akan ditampilkan Color range, yaitu warna-warna yang tersedia untuk diaplikasikan. Pilih Red Monochromatic. Statistics, yaitu kalau kita ingin melihat karakter statistik dari data Apply, adala tombol eksekusi untuk mengaplikasikan pilihan kita

Apabila tombol Apply ditekan maka akan diperoleh tampilan gambar sebagai berikut :

33

Gambar. 21 Tampilan jumlah penduduk di masing-masing kecamatan di Kota Bogor menggunakan Graduated Color Untuk data yang sifatnya kualitatif maka bisa digunakan pilihan Unique Color, sedangkan untuk data kuantitatif gunakan Graduated Color, kemudian pilih Field, masukkan Sum_z_juml yang menyatakan jumlah penduduk di masing-masing kecamatan, pilih warnanya misalnya blue-green.

16. Menggunakan Dot pada Legenda
Legenda ini digunakan untuk data titik, misalnya jumlah penduduk kota. Makin besar jumlah penduduk makin besar titiknya.

34

17. Menggunakan Chart pada Legenda
Chart dipakai untuk melihat sebaran data pada suatu wilayah tertentu misalnya perbandingan antara jumlah penduduk laki-laki dan permpuan serta total penduduknya. Caranya adalah sebagai berikut : Klik 2x theme yang diinginkan. Pilih Chart Masukkan field yang diinginkan, misalnya jumlah penduduk laki-laki, perempuan dan jumlah totalnya. Pilih jenis Char batang atau lingkaran. Tentukan warna atau simbolnya, dengan mengklik warna yang ada. Klik Apply

Tampilan yang diperoleh adalah sbb. :

Gambar. 22 Tampilan View yang disertai keterangan yang ditampilkan dalam bentuk grafis.

35

18. Mengelola Tabel
Tabel merupakan data atribut dari data grafis, artinya keterangan dari grafis atau peta disusun dalam bentuk tabel, yaitu berupa kolom dan baris. Baris menyatakan jumlah satuan objek data sedangkan kolom menyatakan jumlah data tabuler dari objek. Baris juga disebut record sedangkan kolom disebut pula sebagai field. Untuk membuka table bisa dilakukan dengan berbagai cara. Pilih Menu Them kemudian klik table Klik ikon bergambar tabel pada Toolbar

Perhatikan gambar Kota Bogor dibawah ini. Disini terlihat kaitan antara data grafis dan data atribut yang dinyatakan dalam tabel. Data grafis kabupaten yang berbentuk poligon mempunyai data atribut yang terdiri dari nama Kecamatan, Jumlah Pendudk dan Luas Wilayah Kecamatan.

Gambar. 23 Attribute View yang tersusun dalam Table, yang memperlihatkan database wilayah Kota Bogor 36

Ketika suatu data grafis dibuat otomatis data atribut dalam tabel langsung dibuat. Tabel dan data grafis mempunyai kaitan langsung. Sehingga ketika menandai data tabel maka otomatis data grafis juga tertandai.

19. Menandai data
Dari penampilan diatas, yaitu Pro_bali.shp, lakukan hal2 seperti berikut Aktifkan tabelnya Klik salah satu record, akan muncul warna kuning Perhatikan tampilan view

Gambar. 24 Penentuan dan pencarian obyek pada view dengan data tabel

20. Menandai dengan Query
Menandai data bisa dilakukan dengan Query. Pada contoh dibawah ini dilakukan pemilihan wilayah kecamatan Bogor Barat. Untuk melakukannya bisa dilakukan dengan cara yaitu : Tampilkan File itscbog.shp , aktifkan file tersebut kemudian : Klik Theme Lalu pilih Query Klik Table Lalu pilih Query atau atau

Klik Toolbar Query Perhatikan attributes of itscbog.shp.shp

37

Pilih [Kecamatan}, pilih =. Pilih masukkan “Bogor Barat”

Gbr. 25 Penentuan dan pencarian suatu obyek dengan menggunakan metode query, warna kuning pada tabel dan gambar menunjukkan pemilihan yang telah dilakukan. Pada Attributes diatas ada pilihan Field, operator, Value, Editor Query dan pilihan New Set, Add to Set dan Select from Set. Pilihan Field adalah field yang akan dilakukan query. Jumlah field sesuai dengan field yang ada dalam tabel. Operator adalah pilihan operator yang diinginkan. Value adalah nilai yang ada pada masing-masing field. New Set adalah membuat pilihan baru dari ekspresi atau persamaan yang dibuat, disini apabila pernah ada pilihan yang dibuat maka pilihan ini akan diunselect. Add to Set adalah membuat pilihan baru yang ditambahkan pada pilihan yang pernah dibuat. Select from Set adalah pemilihan yang dilakukan terhadap pilihan yang pernah dibuat bukan pada seluruh record yang ada dalam field. Cara ini dilakukan untuk mempersempit pilihan.

38

21. Manipulasi Tabel
Sebelum kita melakukan manipulasi pada tabel, terlebih dahulu dilakukan kondisi tabel siap edit. Lakukan Klik Table  Klik Start Editing.

Untuk melakukan Editing pada masing record maupun field klik terlebih Ikon editing pada Toolbar. Kemudian lakukan klik pada masing-masing record yang akan diedit. Untuk menghapus record lakukan Klik Edit  Klik Delete Record Untuk menambah record lakukan Klik Edit  Klik Add Record Untuk menambah Field lakukan Klik Edit  Klik Add Field

Kemudian lakukan pengisian pilihan pada dialog Field Definition, yaitu Nama Field, Type Field, Width Field dan Decimal Places. Klik OK apabila selesai. Pada Pilihan Type ada tiga jenis pilihan yaitu Numeric, String dan Boolean.

22. Perintah Calculate
Seperti pada pilihan Query kita bisa memberikan ekspresi tertentu pada field yang ada dalam tabel. Misalnya menghitun luas poligon, panjang garis atau jalan, atau kepadatan penduduk dalam kabupaten. Ketika menghitun luas maupun panjang elemen tertentu harus diperhatikan satuan maupun sistem koordinat yang digunakan theme yang bersangkutan. ArcView mempunyai fungsi-fungsi untuk menghitung luas, keliling, panjang dan koordinat theme yaitu : [Shape].ReturnArea, dipakai untuk menghitung luas. Satuan yang digunakan disesuaikan dengan sistem koordinat. UTM menggunakan m, Lintang Bujur menggunakan derajat.

39

[Shape].ReturnLength, digunakan untuk menghitungke liling atau perimeter [Shape].ReturnGetX, Untuk menentukan koordinat tengah X suatu objek area, garis dan titik. Untuk titik nilai ini menunjukkan nilai X. [Shape].ReturnGetY, Untuk menentukan koordinat tengah Y dari suatu obyek area, garis dan titik.

Menghitung Keliling atau Perimeter Untuk menghitung keliling suatu poligon bisa dilakukan dengan cara berikut. Aktifkan File Pro_bali.shp Buka Tabel dengan klik Ikon Tabel pada Toolbar Aktifkan Editing dengan Klik Edit  Start Editing Tambahkan Field Perimeter Klik Field Perimeter pada Tabel Buka Editor Calculator dengan mengKlik Ikon Calculator Tambahkan perintah berikut pada Editornya : [Shape].ReturnLength Klik OK

Gambar. 26 Metode penghitungan panjang perimeter dari suatu wilayah.

40

Satuan UTM adalah meter. Untuk merubah menjadi km maka rumus diatas menjadi [Shape].ReturnLength/1000. Ini juga berlaku untuk luas, yaitu m2, sehingga untuk merubah menjadi ha, maka rumus yang dipakai adalah : [Shape].ReturnArea/10000.

Tabel 1 Tabel yang memperlihatkan atributte wilayah di Bali. Luas wilayah bisa dikonversikan ke dalam satuan yang diinginkan.

41

23. Proses Geoprosesing
Geoprocessing adalah salah satu ektension dari Arc View yang paling banyak dipakai dalam memanipulasi, memproses dan mengolah data grafis melalui menu View. Proses ini juga akan memberi perubahan pada tabel. Menu Geoprosesing ada pada Menu View. Menu ini akan muncul setelah diaktifkan melalui Menu File  Extension Kemudian Cek pada Pilihan GeoProcessing Wizard. Ada beberapa pilihan menu dalam Georosesing ini seperti pada gambar berikut ini : Merge themes together Intersect two of them Dissolve features Union two of themes Clip one theme based on another

24. Merge themes together
Operasi merge adalah operasi penggabungan dua atau lebih features menjadi satu. Feature yang baru akan lebih besar, seperti tampak pada contoh berikut. Untuk melakukan operasi ini lakukan hal2 sebagai berikut : Aktifkan file-file yang akan di-merge, misalnya akan digabung 3 kabupaten di Jambi, yaitu Merangin, Kerinci dan Bungo.

Klik View  Geoprocessing Wizard dan akan diperoleh hasil berikut :

42

Klik Next Pilih File-file Merangin, Kerinci, Bungo, dengan menekan tombol shift dan klik kiri Berikan nama File baru untuk menyimpan hasil merge Klik Finish Gambar-gambar berikut merupakan gambar sebelum dan sesudah merge.

Gambar. 27 Tiga kabupaten ( Rtrwkerinci, Bungo dan Merangin ) yang akan di-merge menjadi satu

Gambar. 28 Hasil merge menjadi satu ( Merge1.shp )

43

Proses merge menghasilkan tabel gabungan yang record-record akan ditambahkan dan jumlah field yang tetap. Perhatikan tabel-tabel berikut ini, tabel Merge1 adalah tabel gabungan, dari tabel Rtrw_kerinci,Rtrw_Bungo, dan tabel Kab_rnrgin.

Tabel 2 Tabel gabungan yang terbentuk setelah proses merge. Perhatikan penambahan record pada field id.

44

25. Intersect two themes
Operasi intersect adalah memotong input dengan them lain sebagai acuan. Hasil intersect akan sebesar overlay yang memotong. Aktifkan File yang akan di-intersect yaitu Rtrw bungo_region dan Kem_lrng3

Gbr. 29 Gambar interseksi antara rtrw Bungo dengan kemiringan lereng kelas 3

Untuk melakukannya pilih View  Klik Geoprocessing Wizard Cek Intersect two themes Klik Next Pilih file Rtrw_bungo sebagai file input. Pilih file Kem_lrng3 sebagai file overlay. 45

Tentukan File hasil intersec misalnya itrsct1. Klik Finish Gambar berikut ini merupakan hasil intersect.

Gbr. 30 Intersection kemiringan wilayah kelas 3 dengan wilayah kabupaten Tabel yang terbentuk sebagai hasil operasi intersect berupa tabel gabungan dengan penambahan record baru seperti terlihat berikut ini. Perhatikan pada field id_ angka yang merupakan kode kabupaten.

Tabel 3 Tabel attribute hasil interseksi wilayah kabupaten dan kemiringan wilayah 46

26. Dissolve features
Dissolve adalah operasi penggabungan tampilan berdasarkan kesamaan attribute. Pada operasi yang akan kita lakukan adalah menggabungkan kelurahan yang ada di kota Bogor, sehingga tampilan administratif kota Bogor didasarkan atas kecamatan. Untuk itu lakukan hal-hal sebagai berikut ArcView dan tampilkan wilayah administratif Bogor berdasarkan wilayah kelurahan, sehingga tampilan seperti dibawah ini.

Gambar. 31 Peta Kota Bogor dengan batas wilayah kelurahan

Pada gambar diatas wilayah desa atau kelurahan akan digabung sehingga batas wilayah yang ada nantinya akan menjadi wilayah yang tersusun oleh wilayah kecamatan. Untuk itu lakukan hal-hal sebagai berikut :

47

Pilih View  Klik Geoprocessing

Masukkan File Dissbog dalam Pilihan Input File Pilih Field Kecamatan sebagai Field untuk dissolve Tentukan nama file tujuan untuk disimpan Klik Finish

Gambar. 32 Peta Kota Bogor dengan batas wilayah kecamatan

48

27. Union two themes
Operasi ini mengkombinasikan obyek dengan overlay obyek lain dan mengahsilkan obyek dengan atribute kedua obyek tersebut. Untuk melakukan operasi ini lakukan sebagai hal-hal berikut : Klik View  Geoprocessing Wizard

Klik Union two themes Klik Next Masukkan Nama File yang akan di-union ( Bog1.shp dan DissolvBog2.shop ) Masukkan Nama File tempat penyimpan hasil. ( Unibog_kbrya.shp ). Klik Finish

Pada gambar dibawah diperlihatkan tampilan sebelum union dan sesudah union.

49

Gambar. 34 Gambar peta wilayah Bogor yang di-union dengan areal kebunraya

Gambar 35.

Gambar hasil union wilayah Bogor dan areal kebun raya

50

28. Clip one theme based on another
Operasi ini adalah melakukan pemotongan suatu theme tertentu dengan bentuk potongan atau irisan berdasarkan suatu bentuk poligon tertentu. Untuk melakukan operasi diatas kita perlu mempunyai obyek poligon yang akan di-klip dan obyek poligon yang akan dipakai untuk meng-klip. Misalnya kita akan melakukan pemotongan terhadap RTRW kota Bogor di daerah sekitar kebun raya. Bentuk potongan yang akan kita buat adalah poligon lingkaran. Untuk itu lakukan hal2 sebagai berikut : Buka ArcView dan aktifkan file yang akan di-klip yaitu lu_rtrw_kod_bog.shp. Buat theme baru berupa poligon lingkaran misalnya klip_bog.shp. Klik View  Klik Geoprocessing Wizard Klik Clip one theme based on another Pilih File lu_rtrw_kod_bog.shp. Pilih File klip_bog.shp Tentukan nama file untuk output misalnya klip_bog2.shp. Klik Finish

Gambar. 36 Wilayah Bogor yang akan di-klip dengan obyek lingkaran

51

Hasil operasi clip one theme based on another adalah sbb. :

Gambar. 37 Hasil operasi klip yang berupa bentuk lingkaran

29. Assign data by location
Operasi ini digunakan ketika kita akan memanfaatkan hubungan spatial yang terkait antara theme satu dengan theme yang lain. Hubungan spatial terkait bisa berupa hubungan terdekat, didalam atau bagian darinya.

Hubungan terdekat, hubungan ini akan terjadi jika kita meng-assign data dari suatu titik ke titik lain atau titik ke garis maka suatu field jarak akan ditambahkan dalam data.

Hubungan didalam, hubungan ini akan terjadi kalau kita meng-assign data poligon pada data titik, garis atau poligon lain. Misalnya untuk kebutuhan analisis pelanggan, maka perlu dilakukan assign data pelanggan ( theme pelanggan ) dengan data kependudukan. Profil pelanggan akan diperoleh dalam proses assign tersebut.

52

Dalam contoh dibawah ini akan dilakukan assign (hubungan terdekat), theme titik gunung dan theme titik kota. Hasil assign yang diperoleh adalah penambahan field distance (jarak) dalam tabel gunung. Untuk melakukan operasi ini lakukan sebagai berikut : Aktifkan view dengan file gunung.shp dan kot_jabar Klik View  Klik Geoprocessing Wizard Klik Assign data by location Masukkan dulu file gunung.shp Masukkan kot_jabar.shp Klik Finish Hasil yang diperoleh adalah seperti berikut ini.

Gbr. 38 Operasi assign pada data titik yang berupa kota dan gunung

Perhatikan pada Attribute Gunung.shp, Field Distance (jarak) ditambahkan dengan memasukkan nilai yang diperoleh.

53

Lay Out
1. Pembuatan Layout
Setelah pekerjaan input data, editing, analisis data dan sebagainya selesai dikerjakan maka kita akan mencetak hasil tersebut sebagai output terakhir pekerjaan ini. Sebelum pencetakan dilakukan ArcView menyediakan fasilitas Layout untuk mengatur data atau input hasil pekejaan kita. Bahkan kedalam Layout ini bisa ditambahkan view, tabel, chart atau gambar yang diimport. Pembuatan Layout disesuaikan dengan tujuan pembuatannya, apakah untuk presentasi atau untuk pembuatan laporan.

Tahapan yang dilakukan dalam pembuatan Layout:

1. Persiapan Data
Langkah ini penting dilakukan karena data inilah yang akan ditampilkan. Apabila data yang ditampilkan salah, maka tentu saja Layout yang dibuat juga salah. Untuk itu tampilkan dulu themes dalam view, lengkapi dengan label atau obyek grafis lainnya kalau ada. Legenda atau keterangan perlu ditambahkan. Pada contoh dibawah kita akan membuat Layout Tata Ruang Jambi. Aktifkan atau tampilkan file dalam View. Aturlah keterangan dan legendanya. Pilihlah menu Layout dalam tampilan project, Klik New Tampilan yang muncul adalah sebagai berikut :

54

Gambar. 39 Pembuatan Layout yang diawali dengan pembuatan halaman untuk layout

2. Pengaturan Halaman Layout
Pada gambar diatas tampilan Layout kita bisa mengatur Ukuran kertas, Orientasi, Batas Halaman. Layout diatas menunjukkan posisi orientasi halaman pada kedudukan Landscape.

3. Menampilkan View Pada Layout
Pada tampilan layout diatas Klik ikon frame berikut ini

Klik dan seret mouse pada halaman layout diatas sehingga membuat segi-empat. 55

Tampilan yang muncul adalah sebagai berikut :

Gambar. 40 Kotak dialog untuk memasukkan view dalam halaman layout

Klik View1 pada pilihan View dan klik Ok. Tampilan yang muncul adalah sebagai berikut :

Gambar. 41 Obyek view yang sudah masuk dalam halaman layout

56

4. Menampilkan Keterangan atau Legenda pada View
Klik Ikon Legenda berikut ini

Tampilan yang muncul adalah sebagai berikut :

Gambar. 42 Kotak Dialog untuk memasukkan Legenda Klik ViewFrame1 Sehingga muncul gambar berikut ini :

Gambar. 43 Tampilan Legenda atau Keterangan dalam Halaman Layout

57

5. Menampilkan Arah Utara

Klik Ikon berikut ini

Tampilan yang muncul adalah sebagai berikut :

Gambar. 44 Kotak Dialog pemilihan jenis gambar arah utara yang diinginkan Pilihlah salah satu gambar yang sesuai dan klik Ok. Dan tanda panah akan muncul pada gambar.

58

6. Menampilkan Skala pada gambar
Untuk membuat skala gambar yang benar pada peta, anda harus benar dalam membuat properties view. Cek dulu pada properties view terlebih dahulu. Pada gambar yang akan ditampilkan properties viewnya adalah sebagai berikut : Map Units adalah meter Distance unit adalah meter Setelah itu lakukan sebagai berikut :

Klik ikon Skala berikut ini

Tampilan yang muncul adalah sebagai berikut :

Gambar. 45 Kotak Dialog pembuatan skala pada halaman layout

Pada gambar diatas ada beberapa pilihan yang harus dibuat. Style adalah gambar yang diinginkan Interval adalah jarak antara satuan gambar skala. Pilih km

59

Intervals adalah jumlah satuan skala gambar yang diinginkan. Isikan 4 Left Division adalah jumlah satuan skala gambar disebelah kiri nol. Isikan 1 Tampilan yang muncul adalah seperti gambart dibawah ini.

Gambar. 46 Tampilan skala pada halaman layout

7. Menampilkan judul gambar
Untuk membuat Teks judul gambar lakukan hal-hal sebagai berikut : Klik ikon yang bertuliskan huruf T Pada menu dialog yang muncul tuliskan judul yang diinginkasn Klik Ok. Maka tulisan tersebut akan muncul pada titik dimana klik dilakukan. Untuk memperbesar judul anda cukup mengklik judul, kemudian klik pada salah satu sudut box, kemudian seret kearah luar, sehingga box membesar.

60

8. Mengedit Gambar
Tampilan Legenda atau skala mungkin tidak sesuai dengan keinginan kita, dan kita ingin pada mengubah tampilan tersebut. Misalnya pada skala, tulisan Kilometer akan dipindahkan kebawah gambar. Untuk itu lakukan hal2 berikut ini : Klik Gambar Skala Pilih Menu Graphic, Klik Simplify Klik Tulisan Keterangan Geser Tulisan kebawah gambar

Untuk mengubah tulisan pada legenda atau keterangan lakukan sebagai berikut : Klik legenda atau keterangan Pilih Menu Graphic, klik Simplify Klik ikon bertuliskan huruf T Klik ditempat dimana tulisan akan dirubah Ganti tulisan yang ada dengan tulisan yang diinginkan

61

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->