P. 1
Corel Tutor

Corel Tutor

|Views: 1,462|Likes:
Published by konai

More info:

Published by: konai on Aug 02, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

01/15/2013

pdf

text

original

Pelatihan Corel Draw

Pelatihan:

software

dimana

perkembangan

perangkat

serta

tool

yang

Corel Draw BaB
>> Pendahuluan <<

menyertainya selalu diperbarui dan ditampilkan dengan wajah baru akan tetapi tidak meninggalkan esensi dasar dari perintah perintah dibalik tool tersebut.

1

Banyak sekali para pengguna CorelDraw yang fanatik pada release tertentu, dengan berbagai alasan yang menyertainya. banyak pula para profesional pengguna CorelDraw begitu terpaku pada fungsi tool tertentu yang mana telah memenuhi kebutuhannya sehingga perkembangan fungsi, otomasi, serta diversifikasi fungsi menjadi kurang penting bagi pekerjaannya. buka suatu hal yang salah bila hal tersebut terjadi, sebab perkembanprofesional tentunya harus diperhitungkan pula dengan nilai tambah dalam hal mempelajari segala sesuatu yang berbau pembaruan.Perkembangan hardware telah begitu pesatnya melebihi perkembangan software pada umumnya. sehingga segala fasilitas yang telah disediakan oleh hardware terkadang belum tersentuh oleh software. Perkembangan release baru tentunyamempunyai misi untuk mengikuti perkembangan hardware dan mencoba memanfaatkan secara optimalsegala fasilitas yang ada tersebut. Kemampuan baru akan mempunyai sederet syarat yang harus dipenuhi dengan baik apabila ingin pengguna dapat menggunakannya secara optimal. Hal ini dapat mejadi sebuah bumerang jika keinginan pengguna untuk melakukan perubahan dan inovasi sangat rendah. Bitmap dan Vektor CorelDraw adalah program grafis dengan basis vektor atau garis. CorelDraw versi 11 dapat pula mengolah gambar dengan basis bitmap dengan hasil yang tidak kalah dengan pengolah bitmap yang 1 WWW.desainGratis.com

Corel Draw sebagai salah satu aplikasi desktop publishing terpopuler yang mefokuskan diri pada pengolahan vektor. Program grafis ini memang begitu besar pengaruhnya terhadap perkembangan desain komputer pada umumnya. Banyak pengguna yang menyatakan bahwa perkembangan CorelDraw telah begitu pesat mempengaruhi perkembangan seni grafis digital yang semakin mempesona. perkembangan software desain grafis telah mempengaruhi pula pandangan tentang seni digital yang baru ini. Pemanfaatan CorelDraw telah merambah kesemua bidang tidak hanya desain grafis semata, sehingga pemakaian CorelDraw semakin banyak diminati karena keluwesannya serta kemudahannya dalam hal pemakaian tool yang disediakan untuk memenuhi segala kebutuhan publikasi. Beberapa fasilitas telah begitu berkembang seperti sebuah evolusi menuju kesempurnaan dan kemudahan. Telah menjadi ciri

Pelatihan Corel Draw sesungguhnya. Bitmap tersusun dari titik - titik kecil dengan sebutan pixel. dimana unsur terkecil ini akan membentuk suatu kesan yang ditangkap oleh mata sebagai sebuah gambar. Apabila gambar tersebut dibesarkan hingga melawati batas maksimalnya maka gambar tersebut akan terlihat unsur dasarnya yaitu kotak - kotak warna. CorelDraw menggunakan dasar vektor dalam mengolah image, dimana unsur dasarnya adalah garis. Keuntungan dari vektor ini adalah gambar akan mempunyai ukuran yang relatif kecil, kemudian jika gambar dibesarkan maka tidak gambar akan tetap terlihat solid atau utuh.. Sebagai pengolah image berbasis vektor CorelDraw sangat powerfull dalam pengolahan image ilustrasi.Akan tetapi dengan perkembangan CorelDraw yang semakin pesat, pengolahan obyek bitmap dapat juga dengan mudah dimanipulasi dalam aplikasi CorelDraw, bahkan filter - filter efek khusus pengolah bitmap telah disertakan dalam fungsi tersendiri. Banyak sekali keuntungannya jika kedua jenis gambar ini dapat diolah dalam satu aplikasi, sebab manipulasi obyek dengan lain aplikasi akan memperpanjang langkah dalam mewujudkan kmposisi image yang diinginkan. Anda harus mempunyai kemampuan untuk menganalisa, apakah perlu bantuan aplikasi lain atau cukup dengan menempa anda untuk secara cepat memutuskan apakah butuh aplikasi lain atau cukup dengan CorelDraw saja. Spesifikasi hardware yang disarankan Syarat utama yang umum untuk aplikasi grafis adalah kesediaan RAM atau memory yang mencukupi untuk menjalankan aplikasi tersebut. Untuk program CorelDraw 11, spesifikasi standar yang haus dipenuhi adalah sebagai berikut : 1. Processor minimal Pentium II 233 MMX 2. RAM minimal 128 MB 3. Monitor Minimal SVGA 4. VGA minimal 16 MB 5. Ruang kosong Hardisk minimal 2 GB Corel Draw adalah program untuk menggambar yang berbasis vektor, dimana user dapat dengan mudah membuat suatu desain secara 2 WWW.desainGratis.com profesional mulai dari pembuatan logo sederhana sampai pada desain ilustrasi yang rumit. Corel Draw juga mengembangkan kemampuan penanganan teks dan fasilitas penulisan teks yang memungkinkan untuk membuat proyek - proyek yang berkenaan dengan banyak naskah atau teks seperti brosur atau layout sebuah halaman. Keunggulan program Corel Draw adalah pada user interface-nya yang mudah disesuaikan untuk mengelola toolbar secara utuh, hot key, menu, roll up dan status bar yang dapat dikonfigurasi sendiri. Bekerja dengan Corel Draw lebih menyenagkan dan mudah dalam pemakaiannya. fasilitas yag lain adalah Wizard Tutor Notes, menu-menu, serta dukungan dalam penggunaan tombol kanan mouse.

Pelatihan Corel Draw

BaB
>> Mengenal alat <<

2

Klik menu Start  Program  Program Grafis  Corel Draw  Coreldraw Maka program CorelDraw akan muncul seperti berikut :

Untuk mulai bekerja menggunakan program CorelDraw 11, terlebih dulu memanggil program tersebut. Untuk memanggil programnya adalah sebagai berikut :

Akan tampil pada layar beberapa pilihan yang digunakan untuk membuka program sebagai berikut :

3

WWW.desainGratis.com

setelah itu bidang kerja siap digunakan.What’s New? : untuk mengetahui fasilitas terbaru apa saja yang ditawarkan oleh CorelDraw Versi terbaru ini dibandingkan dengan versi sebelumnya. a b c d e f g h i j Menu yang bisa dipilih adalah : .com g.Title Bar 4 WWW. Color Pallete h. Standard Tool Bar d. Tool Box i.1 Layar CorelDraw 11. Vertical Scrool Bar j. Title Bar b. . Horizontal Scrool Bar l.Template : untuk mengaktifkan desain template yang telah tersedia/ disediakan di dalam program CorelDraw . .desainGratis.Open Graphic : untuk mengaktifkan file yang teleh tersimpan pada memory/ disk . Vertical Ruler k. Property Bar e.New Graphic : digunakan untuk membuka ruang kerja baru. Printable area .Open Last Edited : untuk mengaktifkan file yang sebelumnya teleh dibuat atau dibuka.Corel Tutor : untuk mengaktifkan tutorial interaktif yang ada/ terinstal dalam program CorelDraw.Pelatihan Corel Draw Jika memilih New Graphic maka akan tampil di monitor seperti gambar di bawah. Keterangan : a. Horizontal Ruler f. Status Bar . Menu Bar c. . k l Gambar 2.

Property Bar Property Bar merupakan baris perintah yang unik. editing obyek. kertas dan lain-lain. mencetak dan sebagainya.Vertical Ruler Vertical ruler berfungsi untuk membuat garis bantu vertical. Window dan Help. Layout.Status Bar WWW. . demikian juga dengan tool-tool yang lain.Tool Box merupakan barisan icon yang menyimpan berbagai macam perintah untuk pembuatan obyek dasar. sedangkan Close button untuk mengakhiri program. namun ketika akan dicetak maka harus dimasukkan ke printable area tersebut. Namun langkah yang tercepat untuk mengakses warna adalah melalui On-screen color palette yan gtesedia di sebelah kanan window. Edit. Corel Draw memberikan berbagai kemudahan untuk mengakses dan memilih berbagai model warna.Color Palette Warna merupakan unsur penting dalam sebuah desain grafis. .Horizontal Ruler berfungsi untuk membantu kita dalam membuat desain dengan ukuran yang tepat. . Untuk mendesain kita boleh di luar printable area. Utilities. Anda dapat menggeser horizontal scrool bar untuk melihat bagian kanan atau bagian kiri laembar kerja yang belum terlihat. efek-efek interaktif dan lain lain. membuka file.desainGratis.Horizontal Scrool Bar penggulung halaman secara horisontal.Vertical Scrool Bar Penggulung halaman secara vertical.perintah yang sering digunakan dapat juga diakses melalui Standard Tool Bar. menyimpan. Pada ujung pojok kanan atas terdapat tombol Maximize Button untuk membuat tampilan CoreDraw satu layar penuh.Printable Area 5 merupakan area dimana desain kita diletakkan untuk dicetak. . . . Semua perintahperintah terdapat pada menu menu tersebut. . Misalnya tool Box sedang aktif pada Zoom Tool. Anda dapat menggeser scrool bar ke atas dan kebawah untuk memperluas lembar kerja atau untuk melihat bagian tertentu dari gambar yang belum terlihat. karena tampilannya akan selalu berubah dan perintah-perintah yang ada didalamnya akan menyesuaikan dengan icon yang sedang aktif pada tool Box. karena terdapat mistar horizontal dengan satuan ukuran yang dapat kita ubah sewaktu-waktu.com . Kita dapat mengakses tool-tool warna melalui on-screen color palette. . Pada Standard Tool Bar terdapat icon . Type. Disini kita akan dapat lebih cepat dalam mengakses perintahperintah yang berhubungan dengan tool yang sedang aktif. . Minimize button untuk meletakkan program pada Taskbar menu.Standard Tool Bar Perintah . outline. Hanya dengan klik sekali pada icon yang dimaksud maka perintah akan langsung dijalankan oleh CorelDraw. Color dialog box.Pelatihan Corel Draw Memberi informasi tentang nama file dan aplikasi yang sedang dibuka. View. maupun Color Rollupuntuk memilih warna isi. . Element.Menu Bar Menu Bar adalah barisan menu yang terdiri dari File. maka akan memunculkan property dari Zoom tool. misalnya untuk membuat file baru.icon perintah yang sering kita gunakan. .

memberikan efek-efek interaktif dan lain-lain. Misalnya untuk membuat file baru. editing obyek. kita dapat mengakses suatu perintah melalui berbagai cara yang kita sukai. Special EffectTool EyeDropper Tool Outline Tool Fill Tool Interactive Fill Tool Pada toolbox terdapat berbagai peralatan untuk menggambar atau membuat desain. klik pada ikon dengan durasi waktu yang agak lama.Pelatihan Corel Draw Memberikan informasi tentang operasi yang sedang dilakukan.com 6 . Ikon-ikon yang tampil hanyalah sebagian dari yang ada. Pick Tool Shape Tool Zoom Tool Bezier Tool Rectangular Tool Eliptical Tool Polygon Tool Callout Tool Text Tool Gambar Tool Box. maupun menggunakan perintah Short Cut. Yang perlu diperhatikan pada setiap bagian window Corel Draw adalah. tool bar. koordinat posisi mouse berada dan juga informasi tentang warna pada obyek yang sedang diaktifkan. Tool Box menyimpan berbagai perintah perintah untuk membuat obyek dasar. baik warna fill maupun outline.desainGratis. dapat memalui menu bar. Untuk melihat ikon-ikon yang tersembunyi. Berikut ini tampilan ikonnya : WWW. TOOL BOX Tool Box merupakan sarana utama pada Corel Draw. maka akan tampil ikon-ikon yang tersembunyi.

kemudian akan muncul panel option yang berisi tentang setting dari halaman yang ingin anda atur. atur berbagai ukuran halaman.Pelatihan Corel Draw .com .klik New Graphic pada jendela Welcome to Corel Draw . Langkah-langkahnya sebagai berikut : . kemudian klik OK .klik sub menu page setup 7 WWW.dokumen baru yang telah diberi nama siap untuk diolah Untuk mengatur ukuran halaman yang akan kita buat.klik pick tool . MEMBUAT DOKUMEN BARU Untuk membuat dokumen baru langkah-langkah yang perlu dilakukan adalah sebagai berikut : .klik menu layout . baik yang dilakukan secara otomatis dengan settingan yang telah ada di property corel maupun setiingan menurut ukuran sendiri melalui Paper Width and Height atau pengaturan halaman juga dapat dilakukan melalui : .desainGratis.kemudian lihat ke panel property. kita bisa mengaturnya melalui panel property.beri nama dokumen tersebut dengan klik tombol Save dan isikan nama filenya.

klik page background . 3. Klik-tahan-geser menuju kanan bawah membentuk kotak. Maka pointer akan 1. 5. contoh hasil : 8 WWW.klik menu layout . Lepaskan mouse.desainGratis. 4. maka akan membentuk sebuah obyek bujur sangkar. Tekan-tahan tombol Ctrl pada keyboard.bitmap untuk background dengan jenis vektor misalnya foto BaB 3 >> Penggunaan alat-alat dasar << Membuat Kotak persegi Panjang dan Kubus pada tool box. maka akan membentuk sebuah persegi panjang. yang perlu dilakukan adalah : .Pelatihan Corel Draw SETTING PAGE BACKGROUND Untuk mengatur warna background. berubah menjadi Klik-tahan-geser menuju kanan bawah membentuk kotak.no background .com .solid untuk background dengan warna polos bertipe vektor . Lepaskan mouse. Klik icon Rectagular Tool 2.atur background sesuai dengan selera anda Ada 3 model bacground yang bisa dipilih yaitu : .

Spiral dan Graph. lalu ketik naskah “YOGYAKARTA ” Note: Setiap selesai membuat obyek. 4. Lalu bawa ke halaman dan klik-tahanD m Membuat Lingkaran dan Elipse 1. hal ini untuk menghindari pembuatan obyek baru yang sama bentuknya. t r l . Tekan-tahan tombol Ctrl pada keyboard. Lalu bawa ke halaman dan klik- tahan-geser menuju kanan bawah. maka akan e n g h a s i l k a n b u j u r s a n g k a r . halaman dan klik-tahan-geser menuju kanan bawah. Klik icon Spiral Tool . 3. Klik icon Ellipse Tool pada Tool box. maka akan membentuk sebuah obyek lingkaran. Obyek Polygon. selalu klik icon Pick Tool . Gambar 3. Membuat Polygon. r s e g i p a n j aKlik panah bawah yang terdapat pada sudut kanan bawah icon n g Polygon Tool.com .2. Klik icon Text Tool . T a n p a m e n e k a n t o m m e n g h a s i l k a n l i n g k Gambar 3. menjadi obyek segilima. Klik-tahan-geser menuju kanan bawah membentuk kotak. Spiral dan Graph Paper 9 WWW.desainGratis. Gambar 3.3. maka akan menjadi obyek spiral. menjadi Klik-tahan-geser menuju kanan bawah membentuk kotak. 2. Lalu bawa ke e n g a n m e n e k a n t o m b o l C t r l .Pelatihan Corel Draw T m a n p a m e n e k a n e n g h a s i l k a n p e t o m b o l C t r l . Klik icon Graph Paper Tool . 5. maka akan membentuk sebuah elips. 3. Lepaskan mouse. maka akan menjadi obyek tabel. maka akan muncul icon seperti berikut : 1. Contoh hasil : T a n p a m e n g h m e n e k a n t o a s i l k a n e l i p m s b o l C t r l . Lepaskan mouse. Klik icon Polygon untuk membuat polygon. maka pointer akan berubah menjadi 2.1 Obyek kotak 2. Klik di bagian bawah halaman. Obyek lingkaran a b o l r a n C Membuat Teks 1. Maka pointer akan berubah geser menuju kanan bawah.

Aktifkan obyek segi lima sehingga muncul node. sehingga obyek lingkaran menjadi lebih besar.desainGratis. Klik obyek persegi panjang sehingga muncul node. Klik-tahan-geser ke tempat lain.5. kecil yang disebut dengan node serta terdapat tanda silang pada bagian tengah elips. Node 2. klik sekali lagi pada obyek tersebut sehingga node akan berubah menjadi anak panah. 2. Gambar 3. Letakkan pointer pada node di pojok kanan bawah sehingga berubah menjadi panah memojok. 2. Letakkan pointer pada node di pojok kanan bawah sehingga berubah menjadi panah memojok. Gambar 3. Membesarkan obyek 4. 6. Klik-tahan-geser ke arah kanan bawah.6. maka obyek elips tersebut akan bergeser.Pelatihan Corel Draw MENGEDIT OBYEK DASAR Menggeser Obyek 1. 5. maka dibagian sisi obyek tedapat delapan kotak 2. maka pembesaran dan pengecilan obyek secara proporsional. sehingga obyek persegi panjang menjadi lebih kecil. Memperbesar dan memperkecil ukuran obyek 1. Rotasi Obyek 1. 3. 3.4 .com . Klik obyek lingkaran sehingga muncul node. 10 WWW. Jika menggunakan node pada setiap pojok. Klik-tahan-geser ke arah kiri-atas. Gambar 3. Mengecilkan Obyek Note : Untuk memperbesar dan memperkecil dapat dilakukan pada setiap node. Aktifkan obyek elips. Letakkan pointer pada tanda silang dibagian tengah obyek elips sehingga pointer berubah menjadi panah empat arah. sedangkan pada node selain pojok akan menghasilkan perubahan obyek secara bebas.

Anda perhatikan maka teks akan menjadi dua. sehingga berubah menjadi pointer panah melingkar . Klik-tahan-geser kanan atau ke kiri. Aktifkan teks “YOGYAKARTA “ sehingga muncul node. lalu lepaskan. Letakkan pointer pada panah horisontal yang terdapat pada bagian atas atau bawah obyek sehingga berubah menjadi . berubah menjadi panah empat arah . Aktifkan obyek polygon. Tekan dan tahan tombol Ctrl pada keyboard.7. lalu lepaskan. Anda perhatikan hasilnya.desainGratis. 3. Sebelum klik di lepas. Skewing Mencerminkan Obyek 11 WWW. 4. Note : Untuk Rotasi obyek dapat menggunakan node panah pada setiap pojok. Rotasi Obyek Skewing Obyek 1. Letakkan pointyer pada tanda silang di bagian tengah obyek sehingga Gambar 3. 4.com . Gambar 3.9. Klik sekali lagi pada obyek tersebut sehingga node akan berubah menjadi anak panah. 5. Aktifkan obyek Spiral sehingga muncul node. 4. Klik-tahan-geser ke bawah. 3.8. lanjutkan dengan klik kanan sehingga klik kanan dan kiri ditekan bersama. Letakkan pointer pada salah satu anak panah pada salah satu pojok. Menggandakan Obyek. Maka hasilnya akan berjajar vertikal. Menggandakan obyek 1.Pelatihan Corel Draw 3. lalu lakukan instruksi langkah ke 2 dan 3 diatas. lalu lepaskan secara bersamaan. Anda perhatikan hasilnya. 2. Klik-tahan-putar searah jarum jam. sehingga muncul node. Gambar 3. Untuk Skewing obyek dapat menggunakan panah vertikal pada bagian kanan dan kiri obyek maupun horisontal pada bagian atas dan bawah obyek. 2.

5. 2. Lepaskan klik kanan dan kiri. 12 WWW.10. Dimension Tool dan Connector Line Tool. Tekan dan tahan tombol Ctrl pada keyboard. Corel Draw menyediakan bermacam-macam tool untuk membuat garis antara lain Freehand Tool. Natural Pen Tool. arahkan pointer pada node sebelah kanan obyek sehingga membentuk panah atas-bawah . Line Tool Keterangan : Urut dari kiri ke kanan masing-masing Freehand Tool. Klik icon Freehand Tool .com Gambar 3. Natural Pen Tool. Sebelum tombol Ctrl dan klik di lepas. Klik tombol OK. 2. Kik-tahan-geser ke sembarang tempat secukupnya lalu lepas. Insert Page 2. lalu klik-tahan-geser pointer tersebut ke bawah sampai melewati obyek.13.Pelatihan Corel Draw 1. klik kanan sehingga klik kiri dan kanan ditekan bersama. Aktifkan obyek teks.desainGratis. Membuat halaman baru 1. Pencerminan Obyek . Bezier Tool. Gambar 3.12. 4. lalu lepaskan tombol Ctrl. Membuat Garis menggunakan Freehand Tool 1. Bezier Tool. Dimension Tool dan Connector Tool. Klik menu Layout --> Insert Page Gambar 3. 3. Anda lihat hasilnya.

lalu klik disembarang tempat. 5. Klik-tahan-geser di halaman sehingga membentuk garis. Membuat Garis Menggunakan Natural Pen Tool 1. Klik icon Connector Line Tool . Membuat garis menggunakan Dimension Tool 1. yaitu berjajar dari paling kiri ke kanan masing masing Fixed Width Natural Pen Type . Klik icon Dimension Tool seperti berikut : . Pada Property Bar akan muncul icon 1 . lalu lepas. Pressure Natural Pen Type. Vertical Dimension Tool.2 8" 9 0 G a ris B a w a h Gambar 3. Buatlah sebuah obyek persegi panjang menggunakan Rectangular Tool. Lakukan langkah diatas untuk mencoba jenis garis pada Natural pen yang lain. 2. Leakkan di halaman. Klik icon Auto Dimension Tool pada Property Bar.desainGratis.Pelatihan Corel Draw Membuat garis Menggunakan Bezier Tool 1. 2. Klik lagi di tempat lain.com . lanjutkan klik ditempat lain sehingga saling tersambung. 3. Property Dimension Tool. 4. Slanted Dimension Tool. Kik icon Bezier Tool . Klik pada halaman di sembarang tempat. Horizontal Dimension Tool. Property Natural Pen Tool 1 . Anda perhatikan pada Property bar. Natural Pen Tool menyediakan empat jenis pen. 2 . Caligraphic Natural Pen Type dan Preset Natural Pen Type Gambar 3.14.16. lalu arahkan pointer pada sisi sebelah atas obyek persegi panjang. 6 7 " Gambar 3. Klik pada sudut kiri-atas obyek persegi panjang. Anda lihat hasilnya. 4. 6. Aktifkan icon Natural Pen Tool 2.1 4 " 3. 13 WWW. 3. Callout Dimension Tool dan Angular Dimension Tool. Dimension Line Membuat Garis Menggunakan Connector Line Tool 1. 2.15. Klik icon Fixed Width Natural Pen Type pada Property bar. lalu lepaskan 5. Jika kurang jelas tanyakan pada instruktur yang cakep. Klik pada sudut kanan-atas obyek persegi panjang. Klik ditengah-tengah antara sudut kiri-atas dan kanan-atas pada garis horisontal. Anda dapat memilih jenis garis ukuran pada Property Bar antara lain (urut dari kiri ke kanan) Auto Dimension Tool.

klik text tool kemudian klik pada page bagian yang manakah yang akan diberi text . betuk awal. MEMBUAT DAN MEWARNAI GARIS Untuk membuat garis. Klik ditempat lain sehingga membentuk haris lurus.klik menu text . Klik ditempat lain untuk membentuk garis lurus yang lain. bentuk akhir. . 4. kemudian geser mouse ke titik akhir garis kemudian klik pada titik akhir garis.klik submenu format text .Untuk membuat garis lurus dengan melakukan klik pada awal garis.Untuk membuat garis berbentuk kurva dengan melakukan (tekan) klik kemudian geser mouse sesuai dengan garis kurva yang ingin dibuat kemudian (lepas) klik pada mouse. jenis dan warna text : Untuk mengatur ukuran text : . MENGATUR TEXT Berikut ini cara mengatur ukuran.atur ukuran text dengan memilih size text 14 WWW. tools yang digunakan adalah kelompok Freehand Tool Freehand Tool : .Pelatihan Corel Draw 3.com . . 5. Klik untuk di tempat lain . ukuran garis maka lihat pada property bar.Untuk mengatur ukuran.desainGratis.

Brush. Calligraphic. kemudian geser garis sesuai dengan betuk garis yang kita inginkan.desainGratis. langsung anda lihat ke panel property.com . Sprayer.Pelatihan Corel Draw Artistic media tool : Tool ini memberikan beberapa pilihan bentuk yang bisa kita gunakan. kemudian lepas mouse. hanya yang anda pilih pada panel format text adalah Font bukan Size Mengatur warna text : Setelah anda ketik text yang telah anda siapkan pada page. Cara untuk membuat garis dengan menggunakan tool ini adalah dengan melakukan klik (tekan).kemudian klik warna text yang ingin anda pilih dengan memilih warna pada panel color pallete 15 WWW. dan Pressure. atur ukuran text pada Font Size List Mengatur jenis text : Langkahnya sama seperti pada cara mengatur ukuran teks. Berikut ini type garis yang dapat kita lihat pada panel property setelah kita klik artistic media tool pada toolbox : atau setelah anda klik text tool.klik text dengan menggunakan pick tool . diantaranya Preset. untuk mengubah warna textnya adalah sebagai berikut : .

rectangle tool BaB . . << caranya adalah : . maka ada beberapa tool untuk membuat bentuk yang diberikan oleh corel antaranya : .pilih star shape .ellipse tool 4 >> Membuat Dan Mewarnai Bentuk - Polygon tool Basic shape sebagai contoh untuk membuat gambar berupa gambar berupa gambar bintang.desainGratis.klik agak lama untuk menampilkan option tool pada polygon tool .gambarkan di page .klik pada gambar yang telah dibuat 16 WWW.com Untuk membuat berbagai gambar bentuk kita dapat memilih berbagai bentuk yang ada pada corel ataupun menggambar sendiri dengan menggunakan kelompok freehand tool.Pelatihan Corel Draw Untuk menggambar bentuk dengan memilih bentuk yang ada pada corel.

Pelatihan Corel Draw . yang kita lakukan adalah : . dengan pilihan warna CMYK) Untuk mengilangkan.klik atau pilih/seleksi kedua buah objek tersebut . simplify.atur ukuran garis dan lain-lain yang dapat dilihat pada property bar .desainGratis. pilih bentuk warna yang diinginkan dengan memilih salah satu option tool yang ada pada fill tool Cara mengkolaborasikan dua buah objek adalah sebagai berikut : .pilih objek yang akan kita rubah warnanya . interactive contour 17 WWW. font minus back dan back minus font.buat dua objek tersebut bersinggungan .klik fill tool yang ada pada toolbox. Kita bisa melihat beberapa tool tersebut pada property bar.pilih model penyeleksian EFEK KHUSUS PADA OBJEK Pada corel draw terdapat berbagai macam tool yang dapat kita gunakan untuk membuat suatu efek khusus.lihat ke panel property .buat dua objek yang berbeda . SELEKSI DUA OBJEK Untuk menggabungkan atau menghilangkan bagian dari suatu objek dengan mengkolaborasikan dengan objek yang lain kita dapat memilih beberapa model seleksi diantaranya weld.com . trim. Tool tersebut berupa interactive blend tool. untuk mewarnai objek. intersect. mempertebal atau menganti garis luar pada objek menggunakan Outline tooll. (objek bintang dengan pilihan warna pada textur fill dialog.atau gunakan outline tool yang ada pada toolbox untuk mengatur ukuran garisnya.

interactive drop shadow tool dan interactive transparency tool.pilih interactive contour tool yang ada pada toolbox .pilih interactive blend tool yang ada pada toolbox .klik dan drag keluar objek segiempat 18 WWW.haslinya dapat dilihat sebagai berikut : MENYIMPAN GAMBAR 1.tarik garis dari gambar berbentuk bintang ke gambar berbentuk lingkaran . untuk menerapkan teknik efek khusus.buat gambar bintang pada area yang lain .pilih interactive drop shadow tool yang ada pada toolbox .klik pada center objek dan drag keluar dari objek bintang .hasilnya sebagai berikut : Interactive Contour Tool .desainGratis.hasilnya adalah sebagai berikut : . interactive envelope tool.buatlah hambar segiempat pada page .Pelatihan Corel Draw tool. lakukan percobaan berikut ini : Interactive Blend Tool .buat gambar lingkaran pada page . interactive extrude tool.com . interactive distortion tool.buatlah bentuk bintang pada page . Klik menu File Save As Interactive Drop Shadow Tool .

desainGratis. Sebagai contoh buat persegi pajang dengan lingkaran. Untuk lebih jelasnya silahkan perhatikan gambar-gambar berikut : Gambar 3.com . lalu satukan kedua buah benda. BaB 5 19 1. lalu ganti nama Graphic1 dengan Latihan1 3. WWW. Buat dua benda yang berbeda. Klik tombol Save.Pelatihan Corel Draw >> Membuat Design Sederhana << Mengetahui fungsi Shaping Fungsi shaping adalah alat untuk menggabungkan dua benda atau lebih menjadi bagian atau bentuk tertentu.11 : Save As 1. kemudian jadikan satu atau tempelkan kedua buah benda. Klik Pada Save In untuk menentukan letak penyimpanan file. 2. Klik pada File Name.

Langkah yang sama yaitu kedua benda 20 WWW.Pelatihan Corel Draw digabungkan. Setelah kedua benda digabungkan.desainGratis. maka gambar yang terdapat di atas akan terpotong dengan gambar yang ada di bawah. drag kedua benda tersebut. Tampak bagian yang di atas yaitu persegi panjang terpotong oleh lingkaran di atasnya. maka gambar akan tampak akan tergabung menjadi satu bentuk campuran antara persegi panjang dengan lingkaran. Setelah itu pilih menu arrange_shaping_intersect. maka gambar akan tampak seperti gambar di bawah.com . Langkah yang sama yaitu kedua benda digabungkan. Setelah itu pilih menu arrange_shaping_weld.. 2. Setelah itu pilih menu arrange_shaping_trim. drag kedua benda tersebut. drag kedua benda tersebut. 4. 3. dalam contoh lingkaran akan tampak terpotong.

Setelah itu pilih menu arrange_shaping_back minus front. Langkah yang sama yaitu kedua benda digabungkan. fungsi ini berguna untuk memotong benda kerja yang ada di bawah. Setelah itu pilih menu arrange_shaping_front minus back.com . Langkah yang sama yaitu kedua benda digabungkan. fungsi ini berguna untuk memotong benda kerja yang ada di atas.desainGratis. drag kedua benda tersebut. drag kedua benda tersebut. fungsi ini hampir sama dengan fungsi trim yang sudah ada 7.Pelatihan Corel Draw 5. Langkah yang sama yaitu kedua benda digabungkan. Setelah itu pilih menu arrange_shaping_Simpilify. seperti tampak di gambar 6. seperti tampak di gambar Membuat warna dengan mengunakan fungsi Fill Tool 21 WWW. drag kedua benda tersebut.

Gunakan beberapa fasilitas fill tool untuk membuat beberapa warna Jika menggunkan perpaduan warna. sebagai contoh 22 WWW.desainGratis.Pelatihan Corel Draw 1. akan tampak seperti pada bagian atap rumah di gambar contoh 3. Gunak an beberapa fasilitas fill tool untuk membuat beberapa warna. 2. Baik dua percampuran warna atau lebih. Buat bangun ruang seperti contoh di bawah mempergunakan fountain fill akan menghasilkan percampuran warna seperti yang kita inginkan.com .

desainGratis. 2. Membuat Poster sederhana 1. Siapkan bidang kerja seperti pada gambar di bawah Akan di dapatkan beberapa warna dan tekstur yang sudah disediakan. Jika di lihat dalam gambar akan tampak beberapa warga sebagi berikut . silahkan bereksploitasi dengan beberapa warna yang ada. Selain itu ada fungsi pattern fill dialog dan texture fill dialog.Pelatihan Corel Draw 4. 23 WWW.com . Import foto dari dokumen.

com .Pelatihan Corel Draw 4.desainGratis. Taruh foto seperti contoh lalu buat persegi panjang dengan warna biru di bawah 5. Hasil poster sederhana 24 WWW. percantik foto dengan garis dan warna sejenis dan masukkan materi poster 3.

desainGratis. Buat warna dasar dari cover buku 3. Gunakan jenis tulisan (Font) agar terlihat indah 25 WWW. Siapkan bidang kerja. Jika memungkinkan ambil gambar yang sesuai dengan materi buku 2. Tambahkan kotak untuk mempercantik tampilan 4.com . Jika membuat buku tentang puisi masukkan beberapa nama untuk mempercantik. Tambahkan gambar untuk menonjolkan cover.Pelatihan Corel Draw Membuat cover buku sederhana 1.

5 cm. Hiasi dengan garis tepi dan juga beri warna segitiga di pojok 26 WWW. Buat bidang dengan ukuran pajang 9 Cm lebar 5.com . Gunakan font yang indah saat menentukan jenis dan warna huruf pada judul. Usahakan font tidak terlalu “aneh-aneh” usahakan agar mudah dibaca. beri warna dengan gradian tertentu 6. Usahakan untuk komposisi warna untuk membuat cover dinamis 2.desainGratis. Membuat kartu nama sederhana 1.Pelatihan Corel Draw 5.

desainGratis. 3. Berikan sentuhan akhir dengan beberapa gambar yang bisa diambil dari text_inset symbol. jadi deh….Pelatihan Corel Draw 4.com . Tulis nama dan juga alamat anda. Pilih beberapa menu yang sudah tersedia symbol.!!!!! 27 WWW. Setelah itu pilih jenis tulisan dan besar tulisan yang sesuai dengan anda 5.

Caranya semudah mengambil permen dari anak kecil.. lalu klik kiri dan tahan mouse sampai ada panah bergeser... Pertama: Siapakan Permen.. Tutorial sepenuhnya di ambilkan dari internet bersumber dari beberapa web desain (free tutorial corel draw) Tulisan 3d dengan Coreldraw Bukan hanya MS OFFICE Word yang bisa berkreasi dengan Wordart miliknya.... jangan dipraktekkan ya itu cuma perumpamaan aja.. Wah.? ada gambar seperti di bawah ini. contoh: Rockwell Extra Bold 28 WWW. Nah Sekarang tinggal pewarnaan aja.2 . disini urutannya adalah klik 1 . disini saya menulis belajargrafis 5.desainGratis... Wah...3 .. ini langkah-langkahnya: 1. Ketik Reg[spasi]belajar-grafis Kirim ke 0123.New 2. Kembali ke tulisan yang anda buat... Catatan: pilih font yang tebal ya.. gerakkan sesuka anda namun disini saya menggerakkan ke bawah Dalam bab ini dipaparkan beberapa tutorial pembuatan desain menggunkan corel draw....4. Corel Draw juga bisa... Setelah itu cari yang namanya: Interactive Extrude Tool pada toolbox 4.. lihat sebelah kanan atas monitor...com . bercanda. Buat temen disain supaya gak boring Okey. Maksudnya tulilskan apa aja di kertas/lembar kerja corel. hehehe. Buka Coreldraw .. Ayo kita bikin tulisan 3 d ( 3 dimensi ) dengan CorelDRAW..Pelatihan Corel Draw BaB >> Tutorial Tambahan << 6 3.. kayak gini sapa yang gak bisa.

klik panah dalam lingkaran dan pilih gambar segitiga....Semuannya juga mudah kalo kita tau caranya.. gambar segitiga tersebut di kanvas lalu [klik kiri] gambar tersebut sehingga gambar 29 WWW...com . Lalu gambar kotak dan segitiga dengan menggunakan tool gambar kotak di sebelah llalu di sebelah atas ada pilihan properties gambar.Pilih "new" 2. Buka program corelDRAW . jadi.. Apa yang dimaksud teknik shaping? Teknik shaping adalah teknik penggabungan untuk menggabungkan 2 bangun atau lebih.. contohnya: Untuk menggambar arah panah maka kita harus menggambar sebuah kotak dan sebuah segitiga 1. Hasilnya: 3 Dimensi dari Belajar-Grafis -> Bisa dikembangkan lagi Lalu gambar segitiga dengan menggunakan tool "Basic Shape" Caranya [klik kiri] basic tool di sebelah kiri.Pelatihan Corel Draw Catatan: untuk 3 dan 4 gambar di atas adalah untuk menentukan warna. Menguasai Teknik Penggabungan dan Shaping CorelDRAW merupakan program yang memudahkan kita dalam menggambar.. untuk itu kita akan mempelajari dasar dari menggambar yaitu teknik shaping.desainGratis. terserah anda namun disini saya pakai kiri atau tekan F6 warna kuning dan merah.

.. Laptop.com . Disini yang kita butuhkan adalah... Kelihatannya efek ini sangat sulit. Dalam tutorial kali ini saya akan menjelaskan bagaimana membuat efek yang rumit tapi ternyata caranya amat sederhana. tapi benarkah? Mari kita coba membuatnya... 1. Komputer.. Efek ini dikenal dengan efek Curl page. Buka aplikasi coreldraw --> pilih new 2. Setelah melakukan hal tersebut maka akan muncul properties shaping Tiga proses shaping yang paling sering digunakan: Weld = untuk menggabungkan dua bangun menjadi satu kesatuan Trim = untuk memotong bangun yang dikehendaki dengan potongan yang sama dengan bagun pertama yang di pilih Intersect = membuat bagun baru dari perpotongan kedua bangun atau lebih / irisan bangun 4. Apa aja deh yang penting bisa ke-instal Program corelDraw 2. kalo semua itu sudah terpenuhi.desainGratis. Pilih shaping "Trim" Cukup... Langkah-langkahnya: 1... mari kita mulai beraksi.. Jangan lupa teh manis. Instal Coreldraw pada PC. putar gambar *Hasil Gambar: Maka gambar akan menjadi satu kesatuan Warnai gambar untuk mempercantik tampilan Arah Panah "dengan teknik shaping . masak gak ada minumannya.. Salah satu keistimewaan itu adalah efek curl page atau efek lipatan lengkung pada sisi gambar. Dibutuhkan konsentrasi tinggi. tekan tombol [shift] lau klik segitiga dan kotak atau tekan [ctrl] + [A] Hal ini untuk selected all / memilih semua 3.co.nr yang anda bisa download gratis satukan kedua gambar seperti gambar di bawah ini dengan menggunakan tool di sebelah kiri bergambar tanda panah yaitu "pick tool" 30 WWW. Sebagai contoh saya menggunakan koleksi Wallpapers dari belajar-grafis.TRIM" Efek Curl Page yang Mengesankan CorelDRAW merupakan aplikasi grafis yang bisa dibilang sangat istimewa.Pelatihan Corel Draw muncul tanda berputar. Notebook.. jadi siapkan kue kering atau keripik kentang buat tambahan energi 3...

Pelatihan Corel Draw Sekarang arahkan pointer pada gambar lalu [klik kiri] Setelah hal diatas anda lakukan maka: Saatnya memberi efek curl page Caranya: Ke Manu utama Pilih Bitmaps --> 3D Effects --> Page Curl... Yang kita lakukan saat ini adalah memilih objek yang akan diedit 31 WWW.atik maka tekan [OK] Hasilnya: Karena saya disini hanya menekan pengaturan kanan maka page curl hanya terjadi di sebelah kanan Yuo.. Gambar mulai masuk ke lembar kerja 4. tekan dan tahan klik kiri kemudian Drag pada lembar kerja inilah penjelasannya: Pengaturan Lipatan digunakan untuk mengatur dimana lipatan yang diinginkan.com . misalnya hanya kanan dan kiri maka klik kotak kanan dan kiri pada pengaturan Setelah selesai mengutak ..import -pada lembar kerja. 3.digunakan untuk memasukkan gambar ke dalam lembar kerja Caranya: Masuk ke menu utama lalu pilih File .desainGratis.Import atau [ctrl] + [i] cari dan pilih gambar yang diinginkan . Selanjutnya adalah import gambar import gambar .

5 cm Pengaturan Fountain Fill Ganti beberapa propertis yang diberi tanda diatas : ..I Love it.com .To : Cyan .Pelatihan Corel Draw Properties Pen Tool 3.Pilih Fountain Fill Dialog (menberikan warna gradient pada objek) Setelah itu Muncul Panel seperti berikut: Bunga Matahari .From : Blue .Type : Gradient .Buatlah kotak menggunakan Rectangle Tool dengan ukuran 9 x 5. Klik Fill Tool .Pada propertis Corner Roundness ganti 0 menjadi 5 yang bertujuan agar sisi pojok pada kotak agar lebih melengkung… 32 WWW.New . Klik pada objek kotak menggunakan Pen Tool kemudian perhatikan properti bar diatas...5 cm 2..Tekan tombol OK 4. Desain Kartu Nama Simpel tetapi Keren Kali ini penulis ingin berbagi tips untuk membuat desain kartu nama simpel tapi mempunya nilai tinggi…*_Kartu nama VIP Belajar Desain Grafis Indonesia by Irvan F Menarik bukan? Begini Langkah-langkahnya: 1.. BukaCoreldraw .Angle : -90 .desainGratis. Sehingga membentuk objek seperti gambar dibawah ini: Kotak dengan ukuran 9 cm x 5. Butlah persegi panjang (kotak dengan garis kuning) dengan menggunakan BEZIER TOOL.

Kemudian buat 2 garis Lurus menggunakan BEZIER TOOL seperti gambar dibawah dan ulang efek seperti langkah di atas. 7.desainGratis. Pilih INTERACTIVE TRANSPARENCY TOOL untuk memberikan efek transparan pada objek (1) 5.. Klil Pada SHAPE TOOL kemudian Blok Objek (1) > KLIK KANAN – TO CURVE (agar garis tersebut dapat dilengkungkan) 8. Klik pada Objek 1 kemudian Tarik Garis hingga membentuk transparansi objek seperti dibawah ini: 6.Pelatihan Corel Draw Beri warna pada objek tersebut sesuai keingginan anda kemudian..com . 33 WWW. Tarik Garis Lurus tersebut hingga melengkung sesuai dengan keinginan anda 9..

Ini adalah salah satu contoh. Sekarang tinggal menyelaraskan. ukuran = 24.. Klik kiri Huruf yang akan diwarnai. Gunakan icon teks tool atau tekan tombol [F8] buat seperti ini 10.V gunakan Font = Arial Black . namun Anda bisa berimprovisasi sendiri: Untuk huruf S gunakan Font = Arial Black . Pakai pick tool dan atur seperti ini 34 WWW.desainGratis. Buka aplikasi coreldraw --> new 2. Cara membuatnya: 1. Terakhir tambahkan Teks sesuai dengan apa yang ingin anda isikan dalam kartu nama tersebut. klik warna NB: Pilih Warna "Blue Sky" Lihat gambar VIP Belajar Desain Grafis Indonesia Membuat Logo SCTV Kali ini dengan CorelDRAW kita akan membuat Logo Salah satu TV Swasta di tanah air 4.8 pt Untuk huruf C gunakan Font = Tw Chen MT Condensed .com . ukuran = 24 pt 3... Setelah itu warnai dengan Color Tool di sebelah kanan.. jika belum muncul makan kalian aktifkan dengan Masuk ke menu Utama di atas Window --> Color Palettes --> Default CMYK Palette Cara Mewarnai: Pilih Pick Tool di tool box sebelah kiri.hingga menjadi kartu nama yang simpel tp bermutu.Pelatihan Corel Draw yaitu SCTV. Gimana Caranya. ukuran = 26.3 pt Untuk huruf T.

Setelah itu cari Outline tool dan pilih No Outline Yup hasilnya adalah Logo SCTV yang keren Membuat Butiran Air 35 WWW.Pelatihan Corel Draw 5.com . Muncul dialog seperti ini.desainGratis. Gunakan pick tool lalu klik lingkaran yang kamu buat Selanjutnya cari fill tool pilih Fountain Fill Dialog atau tekan [F11] Setelah itu tekan "OK" 7. seting seperti gambar 8. Buat Lingkaran dengan Elipse Tool atau tekan [F7] NB: Waktu membuat lingkaran tahan tombol [Shift] + [Ctrl] Atur sehingga seperti ini 6.

1. membuat butiran air dengan aplikasi CorelDraw. di luar persegi.Pelatihan Corel Draw membuat sebuah elips dengan ukuran 43 x 51 px. Di sini saya membuatnya dengan ukuran 368 x 234 pixel. buatlah sebuah rectangle ( ukuran bebas ). saya sengaja menggunakan Coreldraw. Dalam keadaan keduanya terpilih.desainGratis. rectangle yang telah dibuat tadi di taruh di atas elips hasil kopian yang tadi. 2. Alasannya adalah vector. 36 WWW. Tekan F6 di keyboard untuk langsung membuatnya. Setelah itu. Sehingga hasilnya seperti ini. setelah fillnya di beri warna putih. Langsung saja : Pada awalnya kita membutuhkan sebuah rectangle yang nantinya digunakan sebagai alas. yang tidak mengalami distorsi walaupun gambar diperbesar beberapa kali. Tutorial yang akan saya bawakan kali ini adalah.com . Melakukan duplikasi elips tersebut dengan mengopynya ctrl+c lalu mem-pastenya ctrl+v di tempat yang sama. Kemudian. Lakukan trim ( back minus front ). Kemudian saya menggunakan elispe tool dengan menekan F7 di keyboard untuk 3.

. kemudian lakukan langkah no 1 sebanyak 2 kali. 37 WWW. seperti di langkah ke 3. kemudian lakukan trim.com .desainGratis. Perbesarlah salah satu elips yang tadi . menjadi seperti ini. hal ini di gunakan untuk memberi sisi gelap dari butiran air.Pelatihan Corel Draw 5. lakukan transparasi gradien.. Dengan transparency tool. 4.

.Pelatihan Corel Draw 7.com . kemudian klik ikon seperti gambar di bawah ini : 6. 38 WWW.. Kemudian. Setelah itu berilah shadow effect. lakukan transparansi gradien seperti ini . dengan memilih interactive drop shadow tool. Setelah itu. shadow ini akan di gunakan sebagai pantulan cahaya putih nantinya.desainGratis. Kemudian dengan transparency tool. hilangkan outline-nya dengan memilih objek yang akan dihilangkan outline. Beri fill colornya warna putih. 8. buatlah elipse dengan ukuran 6 x 6 pixel.

10. Kemudian buatlah kembali elips dengan ukuran 43 x 51 pixel.desainGratis. buat kembali elips dengan ukuran 50 x 51 pixel. Beri fillcolornya berwarna putih. 12.com . Beri drop shadow colornya berwarna putih. kemudian drop shadow opacitynya 86 persen. Setelah itu. Elips ke dua ini di taruh di bawah elips sebelumnya. 11.Pelatihan Corel Draw 9. 39 WWW. Kemudian berilah transparasi sebesar 68 persen. Lakukan trim ( back minus front ) pada kedua elips tersebut sehingga menjadi seperti ini.

yaitu dengan cara memasukkan obyek kilauan ke dalam obyek tulisan...... Berikutnya kita ubah obyek text tersebut menjadi object curve..tapi dimiripin aja keli ya. Caranya adalah buat obyek kotak sembarang dengan menggunakan "rectangle tool" ( fill-nya putih ya. Topik yang akan aku angkat yaitu tentang gimana bikin teks gllosy ala logo Leopardnya apple.)seperti gambar dibawa ini: KAyaknya hasilnya masih kurang sesuai ya. kenapa harus .? soalnya kalo masih berbentuk teks maka obyek ini akan sulit untuk di edit tempilannya. arahkan panah gede itu ke obyek tulisan.setelah itu kursor kamu akan berubah jadi panah gede.Pelatihan Corel Draw Glossy Text Dengan Corel. Untuk menyesuaikan isi (content) dari obyek tulisan caranya adalah Klik Kanan obyek tulisan > pilih Edit Contents.. kklik obyek kotak atau obyek kilauan ..!! ) O.dah gitu aja Setelah proses pengkonvert-an selesai berikutnya kita akan mulai buat efek kilau pantulan cahanya. kali ini aku pake teks corelDraw tukan lebih artistik... Caranya . ... Kemudian buat obyek kotak menjadi seperti gambar di bawah ini: 40 WWW.!! Kali ini aku mo coba bagi pengetahuan dikit tentang cara ngegambar dan bikin efek sederhana Pake Corel Draw.. Kayaknya dimiringin dikit bagus dech kotak putihnya... masih dalam keadaan terseleksi ( kotak putih ) Klik tombol "Interactive transparency tool"... Berikutnya kita gabungkan antara obyek tulisan denngan obyek kilauan.com .Dan hasilnya akan kayak gini... ( nggak mirip sih .desainGratis... Caranya Klik aja " Arrange > Convert To Curves ".pertama..K Langsung saja langkah pertama adalah bikin dulu teks yang bakal kamu permak nantinya dengan menggunakan Text Tool .trus pilih menu "Effects > PowerClip > Place insert container" .... Nah gambarnya akan berubah kayak gini...

Berikutnya kamu ubah ubah posisi obyek kilauan hingga posisinya cukup realistis.. kira kira hasilnya kayak gini.... kita buat obyek yang kedua menjadi samar samar dengan menggunakan "Interactive Transparency tool".caranya klik obyek tulisan.. Kemudian pilih menu "Arrange > transformasion > Posisition" Maka setlah kamu klik. Membuat Bola Nine Ball 41 WWW...desainGratis...Pelatihan Corel Draw Ini artinya kamu sedang berada di dalam obyek tulisan. Kalo dah selesai bisa langsung klik tombol sebelah kiri bawah.. Kalo udah sesuai setingannya klik " Apply to duplicate " Maka hasilnya akan seperti ini Dah .Dan hasilnya jadi kayak gini.. kita buat obyek bayangan dari tulisan itu. pada bagian kanan akan muncul menu kayak gini Biar agak mirip bayangan.Akhirnya selesai juga proyek kedua kita pake Corel Draw..com ..dan didalam obyek tulisan sekarang ini hanya ada obke kotak atau kilauan... Kita juga bisa tambahkan obyek latar belakandg biar tulisannya jadi lebih realistis dan artistik...... Buat settingannya sama dengan gambar di atas.... yang ada di Berikutnya biar tambah keren.

cukup sudah intermezonya.. Warnai linkaran yang kamu buat dengan gradien / Fountain Fill Dialog Hasilnya: kita namai saja Linkaran Besar 4. caranya ternyata tidak sesulit yang kita bayangkan. gak masalah yang terpenting adalah anda mulai berimajinasi tentang bola nine ball.. Alihkan perhatian pada Tool Box di sebelah kiri Layar Lalu carilah tool dengan nama Elipse Tool Lalu mulailah menggambar Lingkaran pada lembar kerja/Kanvas Tips: Tekan dan tahan tombol [ctrl] agar lingkaran yang dibuat simetris 3.^ oke2x. Kalo gak ada? ya. sekarang mari kita praktekkan cara-caranya: 1... Setelah itu. Buka program corelDRAW ..Pilih "new" 2. ^.com .. berminat? silahkan pelajari tutorial ini...desainGratis.. buat lingkaran dengan warna putih di tengah linkaran besar Seperti ini: Rekomendasi Setting seperti ini: 42 WWW.Pelatihan Corel Draw pernah bermain billiard atau Bola Sodok? Kali ini kita akan membahas cara untuk membuat object yaitu bola nine ball. Pertama-tama: Siapkan contoh bola billiard --> kalo gak punya? pinjem tetangga.

..desainGratis.. Sekarang kita berikan efek mengkilat agar terkesan 3 dimensi Caranya Buat lingkaran seperti gambar di bawah: YUp. 5.Pelatihan Corel Draw hehehe.com . Lalu beri angka 9 [terserah anda tapi disini karena judulnya nine ball ya pakai angka 9] disini saya memakai Font Style "Forte" Hasilnya: jika anda belum mengerti efek transparansi gambar: Silahkan baca terlebih dahulu tutorial ini: Menguasai teknik transparansi gambar dan hasilnya seperti ini: Setelah itu gunakan efek transparansi gambar 43 WWW.. Udah jadi? Belum...

... sekarang tinggal kita beri bayangan agar terkesan seperti nyata..desainGratis... Tinggal polesan akhir / Finishing Touch. Gunakan “Interactive Drop Shadow Tool” Udah hampir jadi. Ya bayangan.... Caranya: Blok semua gambar lalu masuk ke "No Outline" Sama seperti cara menggunakan transparasi gambar Hasilnya: 44 WWW.Pelatihan Corel Draw ....com .??? apa ya yang kurang..

. Expert Tutorial . Lalu Gabungkan sehingga saling berdempetan seperti ini: 45 WWW....Harap menguasai Layout Coreldraw dan sedikit Fungsi Tool Box Coreldraw Langkah .Langkahnya: Langkah 1 .Buat 2 Buah lingkaran dan 1 Kotak pada kertas kerja CorelDRAW Dan inilah hasil akhirnya.. Sebuah masterpiece.com .... Perbesar tampilan? Ukuran Bola Nine Ball Siap dimainkan..Pelatihan Corel Draw Membuat USB Flash Disk dengan CorelDRAW Terinspirasi dari salah satu blog penyedia tutorial photoshop yang terkenal yaitu dremi... Nine Ball.Buka Program Coreldraw dan Pilih NEW .desainGratis.info.. maka kali ini kita akan membuat Flash Disk tapi dengan menggunakan Coreldraw.

Langkah 2 Pada bangun tersebut tekan F12 dan atur seperti ini: Weld Sekarang berikan Efek Transparacy Tekan [+] untuk menggandakan bangun terbebut dan warnai dengan warna putih: Lalu gunakan Interactive Transparency Tool.desainGratis...com . kemudian gunakan No Outline untuk membuang garis border bangun Sehingga hasilnya seperti ini: Kemudian Tekan [CTRL] + [A] dan [CTRL] + [G] untuk Group Langkah 3 Sebelum memecah bangun tersebut sebaiknya gandakan dulu bangun tersebut Pecah keduanya sehingga membentuk seperti ini. Hasilnya: Akan terbentuk bangun seperti kapsul obat.Pelatihan Corel Draw Hasilnya: Kemudain tekan CTRL + A untuk menyeleksi semua bangun dan Gunakan untuk menggabungkan. disini saya menggunakan Trim Caranya buat Kotak dan letakkan di bangun flash diks tersebut lalu seleksi keduanya dan tekan Trim 46 WWW.

Langkah 4 Tambahkan Berbagai Assesoris seperti kotak pada USB Sebelum di Trim Lalu Kemudian Setelah di Trim Nah.. jodohkan.desainGratis.. Nah kalo gini udah mirip FLASH Disk Langkah 5 47 WWW.Pelatihan Corel Draw Kayak kapsul Obat Nih... Sekarang tinggal menghapus kotak bantuan Trim lalu dekatkan keduanya.... hehehe.com ..

Nah setelah siap semuanya jangan lupa berdoa dulu agar pekerjaan kita menjadi lancar dan terkendali 48 WWW. Color Pallete): Langkah 6 Tambahkan hiasan dan kata ...com . kalo bikin softwarenya bisa bikin pusing tapi kalo bikin desainnya mudah kok.Operating Sistem Windows..Pelatihan Corel Draw Warnai. Caranya seperti Langkah 2 Jika kesulitan langsung aja gunakan color pallete dan warnai dengan warna hitam dan abu-abu Hasilnya (dengan Langkah 2): Untuk yang masih pemula bisa menggunakan Corol Pallete Hasilnya (dengan Langkah biasa..desainGratis. kali ini kita akan men desain logo dan icon Windows Media Player dari OS . Membuat Disain Logo WINDOWS MEDIA PLAYER Mendesain merupakan sesuatu yang menyenangkan... Belajar Coreldraw jadi lebih menyenangkan.. Saatnya beraksi tapi tunggu dulu jangan lupakan kebiasaan menyiapkan cemilan dan playing your music biar pekerjaan bikin desain menjadi semakin asik dan menyenangkan.kata agar tampak jelas seperti sebuah Flash Disk.

Caranya: pada Menu Utama pilih View Grid.com .desainGratis. Kemudian buat 2 Kotak dengan Rectangle Tool (F6) sebagai bantuan memotong 3/4 bagian lingkaran 49 WWW.Langkahnya: 1. Setelah itu tekan CTRL + A (Select All) Lalu tekan CTRL + G (Group) 3.Klik (Lingkaran . Sekarang mari kita mulai membuat Windows Media Player dengan Coreldraw aplikasi powerfull dari Corel yang sangat memanjakan kita dalam men disain Langkah .Kotak Bawah) lalu gunakan Metode Simplify Hasilnya: 2. Buatlah 2 buah lingkaran dengan ELLIPSE TOOL (F7) Sambli tekan dan tahan tombol Shift ---. Untuk Lebih memudahkan munculkan Grid.Pelatihan Corel Draw serta maksimal.Kotak kanan .

Pelatihan Corel Draw
Kemudian hapus kedia kotak dengan tombol Delete Nah hasilnya:

Kemudian tekan mirror horrisontal Hasilnya:

4. Buang bagian lingkaran dalam dengan cara membuat lingkaran lagi dan gunakan metode Trim

Gunakan Move Tool dan atur posisinya:

Setelah di Trim (Caranya seperti pada metode simplify tadi) Hapus yang tidak diperlukan, jadi tinggal 1/4 lingkaran ini 6. Buat 2 Buah bagian lagi sehingga menghasilkan seperti ini Tapi kali ini pilih mirror vertical

5. Klik bangun tersebut dan tekan tombol [+] pada keyboard sebanyak 1 X untuk menggandakan

50

WWW.desainGratis.com

Pelatihan Corel Draw
Klik bagian yang ingin diwarnai dan pilih warna pada color pallete di sebelah kanan

7. Sekarang tinggal membuat tombol PLAY jadi buat segitiga dengan

Unofficial icon From Windows Media Player sudah tercipta, minta maaf loh kepada pemilik windows ini hanyalah sekedah latian saja jadi gak ada maksud apa - apa, apalagi membajak logo tersebut... hehehe... ;P

Hasilnya:

+ Tips Tambahan - Extreme Tutorial: Untuk langkah ke 8 yaitu pewarnaan bisa menggunakan Gradien (Fountain Fill) agar lebih menarik Tinggal mewarnai saja, sebaiknya hilangkan Grid agar kanvas menjadi putih bersih lagi, caranya seperti mengaktifkan Grid tadi 8. Mewarnai bagian - bagian

51

WWW.desainGratis.com

Pelatihan Corel Draw

Bisa juga ditambahkan Interactive Shadow Tool Hasilnya: Pengaturan untuk warna merah Hasilnya:

52

WWW.desainGratis.com

com .Pelatihan Corel Draw Anda bisa berkreasi sendiri dengan Tool ." Unofficial Logo Windows Media Player 53 WWW.ilmugrafis) Kalian pasti bisa berkreasi lebih hebat lagi..desainGratis.. .P "I am Just Newbie who want to Share Tutorials.Tool yang ada dalam Coreldraw. ini hasil karya alternatif dari penulis (jo .....

.Pelatihan Corel Draw Membuat Logo FLASHDISTRO Logo ini saya dapatkan dari P.. saya sangat tertarik sekali dengan desainnya yang simpel dan menarik..Langkahnya: 1. 4. Langkah .desainGratis. Gandakan lingkaran tersebut sebanyak 3x --> tidak perlu copy paster karena corel memberi kita kemudahan dengan anda cukup menekan tombol [+] pada keyboard 5.. Buat teks FLASHDISTRO menggunakan TEXT TOOL 54 WWW.ketika saya sedang iseng-iseng cari info tentang flash.com . Takan CTRL+A Kemudian Klik Menu ARRANGE > SHAPING > BACK MINUS FRONT Color : Black Width : 15. Buatlah sebuah lingkaran dengan ELLIPSE TOOL (F7) Klik pada lingkaran 1 : tekan ( +) kemudian ganti diameter menjadi 3 cm Klik pada lingkaran 2 : tekan ( + ) kemudian ganti diameter menjadi 1 cm dan beri warna hitam Setelah terbentuk seperti objek diatas tekan CTRL+A (Gunanya untuk Select All yaitu menyeleksi semua obyek) kemudian CTRL+G (Gunanya untuk Grouping yaitu menggabungkan obyek sehingga menjadi kesatuan) 3.OK sekarang kita akan mencoba membuatnya..de GOOGLE.0 pt (ketebalan garis) 2. Buatlah sebuah kotak dengan RECTANGLE TOOL (ukuran : 6 x 3 cm)untuk memotong 3 lingkaran diatas agar menjadi setengah lingkaran Diameter : 5 cm Tekan F12 untuk mengatur warna dan ketebalan garis pastikan kotak yang anda buat sama seperti gambar diatas.

Klik pada BEZIER TOOL > Buatlah bentuk objek seperti gambar di bawah Tekan F12 untuk mengatur warna dan ketebalan garis Color : Black 55 WWW. Atur posisi lingkaran dan teks agar terlihat bagus Color : Black Width : 5.desainGratis.0 pt (ketebalan garis) Centang kotak CheckBox Behind Fill • Atur jarak antar karakter agar lebih rapat Tekan CTRL+T 7.com .Pelatihan Corel Draw Font : ARIAL BLACK Style : Italic Size : 43 • • • • Blok teks FLASH : Klik warna ORANGE pada Color Palette Blok teks DISTRO : Klik warna PUTIH pada Color Palette KLIK KANAN warna HITAM pada Color Palette tujuannya untuk memberi outline pada teks Tekan F12 untuk mengatur warna dan ketebalan garis Spacing Character : -30 6.

Pertama kali buatlah lingkaran dengan menggunakan "Ellips Tool" . Sekedar pemberitahuan aja gambar di bawah ini adalah hasil akhir 56 WWW. FLASH DISTRO Bikinan Anda Glasy Icon dengan Corel Setelah itu buatlah lagi satu buah obyek lingkaran seperti pada gambar dibawah ini.desainGratis. Obyek kita kali ini saya buat dengan Software Corel Draw X3. O. Agar memperoleh panjang dan lebar yang sama. Atur Warna nya ini dengan menggunakan "gradient fill tool" Atur Warna gradient sehingga menjadi seperti gambar di bawah ini.0 pt Klik warna ORANGE pada Color Palette 8. Sekarang kita masuk ke langkah pertama.Pelatihan Corel Draw Width : 2. Atur posisi objek sehingga membentuk sebuah logo yang menarik… Hasilnya: obyek yang akan kita buat. tekan tombol "ctrl" pada waktu anda menggambar pada bidang gambar. Kali ini aku akan mencoba membuat tutorial Bikin ICON Glosy dengan menggunakan Corel Draw.com . Obyek kita kali ini tergolong mudah dan sangat t masuk akal untuk dipelajari oleh orang yang mungkin belum pernah sama sekali ketemu dengan Corel Draw.K langsung saja.

Caranya yaitu. Ubahlah properti dari Transparency object yang semula "normal" menjadi "if lighter" Berikutnya akan kita dapatkan hasil seperti di bawah ini.Pelatihan Corel Draw dari obyek tersebut ( masih tetap dengan Interactive Transparency Tool ) tahan klik kemudian drag ke atas. Berikutnya klik bagian tengah 57 WWW. klik "Interactive Transparency Tool" kemudian pilih obyek kedua ( Yang pake gradient fill ). sehingga hasilnya menjadi seperti gambar di bawah ini. Hasilnya akan seperti ini Berikutnya dengan menggunakan "Interactive Transparency Tool" ubahlah obyek kedua menjadi agak transparan.desainGratis.com .

Langkah berikutnya adalah buat obyek baru.com . 58 WWW.. Editlah obyek lingkaran berwarna putih Kali ini kita akan bikin efek Kilau pada bolanya. Pilih Obyek yang berwarna Putih dan ubahhlah Oyek lingkaran tersebut menjadi Curve (Kurva) dengan menekan tombol "Ctrl + Q" Atau klik tombol ini . misal gambarnya kayak gini. Dengan menggunakan "Shape Tool" sehingga menjadi gambar seperti ini. Beri warna putih dan letakkan tepat di tengah Obyek lingkaran Pertama... Caranya bikin obyek lingkaran diatas ketiga oyek tersebut yang besarnya lebih kecil sedikit dibanding obyek lingkaran pertama.Pelatihan Corel Draw Warna Dasar sudah selesai. Kalo aku pakenya paling enak dan hasilnya lumayan bagus ya pake cara ini tapi kalo kamu punya cara lain ya ga papa... kesan yang ditimbulkan adalah muncul semburat warna hijau yang muncul dari dalam lingkaran.desainGratis. Usahakan dalam membuat obyek ini.

X3) ~well mungkin juga bisa dipakai di versi2 sebelumnya.... Atur hingga kamu mendapatkan hasil seperti gambar di bawah ini.. Saat liyat artwork pinky ini. Berikutnya Untuk membuat efek Berkilau Gunakan Interactive Transparency Tool pada obyek yang berwarna putih. Dan. gw akan memberikan jurus ampuh untuk bikin2 desain unik di CorelDRAW..desainGratis. Aku menemukan jurus ini di CorelDRAW 11 (sekarang aku pakai ver.. 59 WWW..com .Akhirnya selesai sudah..Pelatihan Corel Draw SHAPE MODULAR UNIK Halo!! Kali ini.

kecwali kalo emang pd dasar kamu yg lelet sih-. Caranya gimana tuh?" 3..Pelatihan Corel Draw sedikit berbau tribal. "Ah. Gw pake warna merah.. Warnai aja terserah. minumnya tetap teh sosro. Buka CorelDRAW. "Wow!! Awesome.. Lumayan rumit. 1.. *Ah. Gw juga bisa!!" 2. bikin satu curve aneh / unik make pentool.. gw ngapain sih?!* Believe it or not.. (Hmm. Ini sih keciiiil. Apakah reaksi kamu: 1. >_<) Oke. "Gilaaa!! Ajarinn!! Ajarin!!!! Ajarinn!!!" Apapun pilihan kamu. "Hmm. Gw jamin nggak nyampe 10 menit.com . kamu bisa bikin artwork rumit macem ini dengan amat sangat mudah......ya jangan salahin gw. 60 WWW.. Ini beneran pake CorelDRAW?!?" 4. Curve bikinan gw agak 2..desainGratis.

Ubah beberapa opsi di sana: Angle-nya 45°. 4.Pelatihan Corel Draw 3. Dan satu bentuk unik sudah kita dapatkan!!! Surprise?!? 61 WWW. sumbu rotasi di pojok kanan (tanda 'check' ijo). Tanpa basa-basi. Klik 'Apply to duplicate' sebanyak 7 X !! Objek unik kita akan 'berkloning' secara melingkar. keluarkan docker rotasi dg cara klik Window >> Dockers >> Transformations >> Rotate (shortcut Alt + F8).desainGratis.com .

atas. Cara lain untuk membuat bentuk modular yang berbeda adalah dengan memindah sumbu rotasi secara manual. bawah dst dst) kita bisa dapatkan bentuk2 menarik dari objek kita itu!! Tentu saja. Tidak hanya 1 bentuk itu saja. gw pindah agak menjauh ke arah kanan. 6. Dengan memindah sumbu rotasi (pojok kanan.Pelatihan Corel Draw See?! Nggak nyampe 5 menit kan?! 5.com .. Caranya?! Klik 'objek unik'... klik sekali lagi untuk merubah cara transformasi (dilambangkan tanda panah melengkung di sisi2 objek). Dan setelah di-'Apply duplicate' 7x jadilah bentuk baru.desainGratis. kiri. setelah mengklik 'Apply to Duplicate'. 62 WWW. Lihat ada simbol bulatan dengan titik di tengah itu?! Drag/geser sesuai keinginan kamu!! Di sini.

Dengan beberapa perpindahan sumbu rotasi.desainGratis.Pelatihan Corel Draw bentuk baru dari 1 bentuk unik itu!!!!!! It's fun!!!! 7. kita bisa menciptakan lebih dari 1001 __________________ 63 WWW.com .

kemudian buatlah sebuah lingkaran ( F7 ). etc. 64 WWW. darah. kendaraan bernoda empat.Pelatihan Corel Draw kemudian silahkan anda atur object lingkaran tersebut sedemikian rupa . Untuk contoh. pilih convert to curve. halah! :D walaupun sebetulnya internet menyediakan secara gratis font symbol bercak-bercak tersebut. seperti WC Rhesus A. sehingga terlihat seperti sebuah bercak yang jatuh dari atas saya membuatnya seperti ini : Membuat Bercak Noda dengan SmudgeBrush kemudian pilih smudge brush dan isi enter a fixed value for tilt setting dengan nilai 90 Dalam Tutorial Kali ini saya mencoba menjelaskan kepada anda bagaimana cara membuat suatu bercak noda. Silahkan anda mengawalinya dengan membuat new file. baik itu noda tinta.com . WC Rhesus B. untuk membuat suatu lingkaran anda cukup me-klik ctrl kemudian drag. disini saya memakai diameter 831 pixel setelah itu klik kanan object tersebut. noda bersejarah.desainGratis. ini perlu dilakukan untuk mempermudah smudge brush nanti.

com .desainGratis. setelah itu anda bisa merubah bentuk object tersebut sedemikian rupa dengan shape tool Anda dapat mendownload file mentahnya dalam format cdr di sini 65 WWW.Pelatihan Corel Draw dan inilah hasil akhir dari penjelasan tutorial ini.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->